#apparmor Meeting

Meeting started by MoC at 15:16:51 UTC (full logs).

Meeting summary

  1. status update (MoC, 15:17:56)
  2. status update (MoC, 15:19:25)
    1. AGREED: MoC 1. update TODO: strike done things, postpone not done tasks to future weeks (MoC, 15:26:14)
    2. ACTION: MoC 1. update TODO: strike done things, postpone not done tasks to future weeks (MoC, 15:26:40)
    3. ACTION: MoC 2. import upstream doc from the blog into the Debian wiki (MoC, 15:26:55)
    4. ACTION: MoC 3. complete first draft of the main 3-5 user stories we need (MoC, 15:27:05)
    5. ACTION: MoC 4. from there, propose a set of usertags (MoC, 15:27:14)
    6. ACTION: MoC 5. document usertags for various personas who'll need them (MoC, 15:27:21)
    7. ACTION: MoC 6. create a wiki page on how to contribute to upstream, let's keep our main pages very short (MoC, 15:31:24)
    8. ACTION: MoC send a RFC regarding #3 on Monday, Jan 12th (intrigeri, 15:32:02)
    9. ACTION: MoC propose meeting around the 14th of January (intrigeri, 15:32:15)
    10. AGREED: next meeting jan 14th 2015, 4p CET (MoC, 15:35:29)
    11. AGREED: next meeting jan 14th 2015, 4pm CET (MoC, 15:35:37)

  3. feedback on mentoring (MoC, 15:37:54)
  4. anything else (MoC, 15:45:41)


Meeting ended at 15:51:03 UTC (full logs).

Action items

  1. MoC 1. update TODO: strike done things, postpone not done tasks to future weeks
  2. MoC 2. import upstream doc from the blog into the Debian wiki
  3. MoC 3. complete first draft of the main 3-5 user stories we need
  4. MoC 4. from there, propose a set of usertags
  5. MoC 5. document usertags for various personas who'll need them
  6. MoC 6. create a wiki page on how to contribute to upstream, let's keep our main pages very short
  7. MoC send a RFC regarding #3 on Monday, Jan 12th
  8. MoC propose meeting around the 14th of January


Action items, by person

  1. MoC
    1. MoC 1. update TODO: strike done things, postpone not done tasks to future weeks
    2. MoC 2. import upstream doc from the blog into the Debian wiki
    3. MoC 3. complete first draft of the main 3-5 user stories we need
    4. MoC 4. from there, propose a set of usertags
    5. MoC 5. document usertags for various personas who'll need them
    6. MoC 6. create a wiki page on how to contribute to upstream, let's keep our main pages very short
    7. MoC send a RFC regarding #3 on Monday, Jan 12th
    8. MoC propose meeting around the 14th of January


People present (lines said)

  1. MoC (91)
  2. intrigeri (66)
  3. h01ger (11)
  4. MeetBot (5)


Generated by MeetBot 0.1.4.