#debconf-germany Meeting

Meeting started by tobi at 19:00:20 UTC (full logs).

Meeting summary

  1. rollcall (tobi, 19:00:33)
  2. Status update (tobi, 19:09:44)
    1. Insurance: After consulting with h01ger and DLange, we do not need an extra insurance. (tobi, 19:22:54)
    2. Logo: Yes, we've got now a logo: https://salsa.debian.org/tobi/dc20/blob/master/artwork/logo/mdc-20-logo.svg (tobi, 19:23:45)
    3. Sponsoring Levels: We have adjusted them a bit, details are on the website. (tobi, 19:24:50)
    4. no dedicated website for now. (tobi, 19:35:00)

  3. Procedural questions (tobi, 19:45:56)
    1. ACTION: tobi get DPL into the loop. (tobi, 19:51:00)

  4. next meeting (tobi, 19:55:37)
    1. lets make a meeting every two weeks. (tobi, 20:00:02)
    2. please select your preferred weekday (take the date as biweekly) @ https://dudle.inf.tu-dresden.de/zLPNKNapvA/ (tobi, 20:05:39)
    3. ACTION: tobi to check dudle next Monday to set next meeting. (tobi, 20:10:59)


Meeting ended at 20:12:12 UTC (full logs).

Action items

  1. tobi get DPL into the loop.
  2. tobi to check dudle next Monday to set next meeting.


Action items, by person

  1. tobi
    1. tobi get DPL into the loop.
    2. tobi to check dudle next Monday to set next meeting.


People present (lines said)

  1. tobi (79)
  2. h01ger (21)
  3. jochensp (19)
  4. MeetBot (2)
  5. DLange (2)
  6. highvoltage (1)


Generated by MeetBot 0.1.4.