18:59:00 <tobi> #startmeeting
18:59:00 <MeetBot> Meeting started Wed Feb 19 18:59:00 2020 UTC.  The chair is tobi. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:00 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:59:10 * petn-randall waves.
18:59:11 <tobi> #topic rolecall
18:59:19 <tobi> Say hi if you are here for the meeting.
18:59:23 <petn-randall> hi
18:59:31 <mfeilner> hi if you are here for the meeting.
18:59:37 <mfeilner> hi
18:59:51 <nattie> hola
19:00:15 <tobi> anyone else \o?
19:00:20 <jochensp> hi
19:00:46 <tobi> so welcome everyone to this rainy evening meeting!
19:00:49 <nattie> should we hold the meeting in english or german?
19:01:06 <tobi> I think we said we go for English in this channel…
19:01:09 <nattie> given everone who has said hi is apparently a native(ish) german speaker
19:01:13 <nattie> *everyone
19:01:21 <nattie> but ok
19:01:27 <tobi> i don't mind…
19:01:31 <mfeilner> me neither
19:01:51 <tobi> so lets do it in english and have a good laugh about our Denglisch...
19:02:09 <tobi> #topic status update from tobi
19:02:48 <tobi> so, as everyone saw, I sent out the announcment mail…
19:02:57 <tobi> So I guess, point of no return crosses ;-)
19:03:16 <nattie> yep!
19:03:25 * tobi nervous!
19:03:38 <nattie> keine sorge!
19:03:41 <mfeilner> +1
19:03:53 <nattie> we're all here to tell you what you're doing wrong ;)
19:04:01 <tobi> the good news is that we've got now a bunch of sponsor committments…
19:04:07 <nattie> yay!
19:04:07 * DLange lurks
19:04:10 <nattie> tell us who?
19:04:49 <tobi> sipgate, neuland, magazino, creadativ
19:04:58 <tobi> 95% CIT
19:05:10 <nattie> that shold make a nice t-shirt back
19:05:24 <tobi> and B/S/H/ if my employer manages to fix burocracy
19:05:26 <mfeilner> and there's three on my list that have comitted by word
19:05:33 <tobi> (they are optimitic)
19:05:39 <nattie> mfeilner: tell us when you've got it in writing :)
19:05:53 <tobi> mfeilner: +1 .. or better +3
19:06:17 <tobi> so for sure we have now enough budget ;-)
19:06:17 <mfeilner> Ok: (no ink but almost)  univention, B1 (gold sponsors)
19:06:28 <jochensp> nice :)
19:06:37 <nattie> mfeilner: ich meinte, du sollst warten!
19:06:44 <mfeilner> and Tuxedo asked whether we could imagine lend hardware for speakers
19:06:52 <mfeilner> Ah
19:06:54 <nattie> we're still technically in public here
19:07:11 <mfeilner> Ok, no way back now - I was waiting and I misunderstood.
19:07:18 <DLange> too late, now they all need to commit. No pressure :)
19:07:25 <nattie> sorry, i probably should have been more direct
19:07:32 <mfeilner> Yep.
19:07:35 <mfeilner> my fautl
19:07:40 <mfeilner> dont worry
19:07:48 <mfeilner> I didnt tell no secrets
19:07:48 <tobi> and the frequent reader of this channel knows that marga is also trying to get us a deal.
19:08:07 <tobi> so bottom line, looks very good…
19:08:16 <DLange> please make sure to have Debian France send the invoices
19:08:24 <DLange> peb is the treasurer there
19:08:26 <tobi> … I've talked to peb already
19:08:31 <DLange> awesome
19:08:37 <nattie> DLange: alles schon geregelt mit debian.fr :)
19:08:40 <tobi> (acutally nattie did…)
19:08:57 <DLange> very more awesome
19:09:04 <nattie> :) danke
19:09:06 <jochensp> do you have some estimates for the finance? there was some talk if sponsoring is too cheap?
19:09:31 <tobi> just a sec…
19:10:05 <tobi> ok back
19:10:08 <nattie> i think it's better to have someone commit at a lower level than not commit at all
19:10:59 <tobi> yes.
19:11:02 <DLange> we also do not want to make profits. NFP venture this is. So no need to max out sponsors.
19:11:33 <tobi> coming back to budget
19:12:39 <tobi> I need to sit down and write it up, but the back-of-the-envelope calculation looks that we will be able to cover the costs and maybe even (bezuschussen) something, like food...
19:13:08 <mfeilner> Sounds like a "we
19:13:18 <nattie> bezuschussen -> subsidise
19:13:28 <mfeilner> are happy to announce that we have enough sponsors" some day.
19:13:28 <tobi> mfeilner: yes, next local meeting...
19:13:33 <mfeilner> yep
19:14:44 <tobi> if we manage to get more sponsors, we will manage to subsidise even more food... so no reason to call "stop it" atm.
19:15:43 <tobi> and buffer is always good in the budget ;) for sure, we are NP. (e.g my employer can only sponsor NP events… otherwise it really gets complicated)
19:16:01 <tobi> (s/NP/NFP)
19:16:18 <nattie> i presume any excess gets donated back to debian in general, or perhaps to debian.fr specifically?
19:16:35 <nattie> (or can be saved for subsequent minidebconfs)
19:16:42 <tobi> I guess so…
19:16:43 <DLange> yesm
19:16:54 <mfeilner> that's a good thing.
19:16:58 <DLange> Debian France = automatic earmark for Debian
19:17:16 <DLange> they do not service anybody but Debian (like SPI does)
19:17:42 <tobi> yes, debian.fr are great people!
19:18:29 <tobi> on other news, holger sent me the last t-shirt-distribution stats, and mfeilner was already approaching a local t-shirt-printing company...
19:18:34 * mfeilner aime ca.
19:18:57 <tobi> (but I guess this storyline is still developing)
19:19:34 * tobi thinks thats enough status update from me.
19:19:44 <tobi> mfeilner: Wikimedia?
19:19:45 <nattie> i would suggest having a colour scheme and design ready to go relatively soon
19:20:04 <nattie> so that when the order needs to happen, you can just press "go" on it
19:20:07 <tobi> nattie: yepp, the chief-designer of the log has already some suggestions :)
19:20:13 <nattie> :)
19:20:14 <mfeilner> Wikimedia: Yep.
19:20:15 <tobi> logo
19:20:37 <mfeilner> there's a local regensburg company that I asked for sponsoring, and they want to contribute and help and had an idea
19:20:37 <DLange> reminder: T-Shirt colors available depend on the manufacturer _and_ the sizes you need
19:20:54 <tobi> yeah, thats why holgers info is so handy.
19:21:18 <tobi> ok, ready for the next topic?
19:21:24 <tobi> #topiv Wikimedia
19:21:29 <tobi> #topic Wikimedia
19:21:32 <mfeilner> They are involved largely in the wikipedia/wikimedia/mediawiki community and asked if we can think of a wikimedia hackathon in parallel to the minidebconf.
19:21:36 <tobi> mfeilner: the stage is yours :)
19:21:47 <petn-randall> \o/
19:21:51 <mfeilner> :-)
19:22:07 <nattie> sounds nice
19:22:18 <mfeilner> they would organize it / help
19:22:20 <nattie> how many people are they expecting for that?
19:22:30 <mfeilner> they have done so, but never in Regensburg.
19:22:35 <mfeilner> less than a hundred, we guess
19:22:59 <mfeilner> https://www.mediawiki.org/wiki/Wikimedia_Hackathon_2020
19:23:03 <mfeilner> I just found that
19:23:58 * petn-randall has to leave, but will read the backlog.
19:24:01 <petn-randall> o/
19:24:14 <mfeilner> I invited him to one of our local meetings, just for this topic - since I guess it's also important to hear the university as venue...
19:24:14 <tobi> thanks petn-randall for being here!
19:24:24 <nattie> ciao Lee!
19:24:50 <tobi> mfeilner: cool.
19:25:15 <mfeilner> Oh, and I told them if at all, then this would be in parallel during the week, not at the weekend, probably... Hope that was ok
19:25:46 <tobi> so Wolfgang or you are still in contact with them?
19:25:56 <mfeilner> I am
19:26:13 <tobi> They can also participate MiniDebConf.
19:26:20 <tobi> shouldnt be a problem.
19:26:33 <mfeilner> I can provide links to them and the t-shirt company, if you want
19:27:21 <tobi> sure
19:27:22 <mfeilner> http://blutdruck-fashion.de/ and https://hallowelt.com/ -> https://hallowelt.com/technologie/bluespice/
19:27:34 <mfeilner> blutdruck = Tees, hallowelt = wiki
19:28:14 * tobi should record the T-shirts actions...
19:28:37 <tobi> #action color scheme for t-shirts
19:29:01 <tobi> and also the quality level we want...
19:29:22 <tobi> do you think they would have a sample of the shirts they proposed to "touch?", mfeilner?
19:29:33 <mfeilner> I'm sure they can if I ask nicely.
19:29:38 <jochensp> interesting, they have Suse on their website
19:29:50 <mfeilner> Guess who made that contact?
19:29:53 <tobi> I'd be able to pick it up
19:30:02 * mfeilner dont look up my job history
19:30:14 <tobi> (Maxhütte is next-town)
19:30:17 <mfeilner> Yep
19:30:20 <DLange> we're happy you came into the light mfeilner :)
19:30:45 * tobi admits also to have started with SuSi...
19:30:52 <jochensp> me too...
19:30:55 * mfeilner feels more like home... but still uses tumbleweed... sorry
19:30:56 <tobi> (Jugendsünden....)
19:31:20 <nattie> that seems to be a very living-in-germany-in-the-90s thing...
19:31:25 <tobi> #action mfeilner please ask for a t-shirt to queck quality.
19:31:30 <mfeilner> ok
19:31:33 <nattie> or whichever decade :)
19:31:36 <mfeilner> willdo
19:31:58 <tobi> early zero-years... you know I had zero knowledge
19:32:04 <mfeilner> I will just ask them which of the shirts I have at home meets the ones they suggest and bring it to our in-person meeting
19:32:14 <mfeilner> Will that do? I got lots from them.
19:32:19 <tobi> sure
19:32:23 <mfeilner> +1
19:32:42 <nattie> should we perhaps move on to the next topic?
19:32:55 <tobi> I will bring also a few Debian shirts for comparasion
19:33:03 <tobi> yes, next topic
19:33:07 <tobi> which one?
19:33:29 <tobi> #topic next meeting
19:33:30 <nattie> i was going to raise one request: could you wait to put out the CfP until after Aberdeen has happened?
19:33:44 <tobi> #topic cfp
19:33:46 <tobi> sure
19:33:59 <nattie> then we're not fishing in the same pool for submissions quite so much
19:34:00 <tobi> I guess we can wait for that. Its April 22?
19:34:05 <nattie> April 25
19:34:13 * tobi intends to come
19:34:16 <nattie> so almost exactly 5 months before RBG
19:34:23 <tobi> that should work out.
19:34:27 <nattie> which is still plenty of time to put out a CfP :)
19:34:58 <tobi> We anyway need some CFP commite, do we?
19:35:09 <nattie> and i guess i should also relay that the French lot are now thinking of 10/11 October for their mini in Bordeaux
19:35:53 <tobi> quite late, didnt they aim for May/June?
19:35:55 <nattie> but that is a lot like last year in terms of the dates being close to each other
19:36:01 <jochensp> ..at some point we have Debian events 365 days a year..
19:36:04 <nattie> yes, well, Things Happened, or something
19:36:11 <nattie> this is the info i got most recently
19:36:13 <tobi> urbec will love that, I guess
19:36:28 <nattie> i did mention to them that it's rather close in date, but they seemed to not be worried
19:37:02 <tobi> ok, we will see how things develop
19:37:11 <mfeilner> well, I guess that is what happens when you run a vivid community and do national events.. :-)
19:37:17 <mfeilner> it's a good thing.
19:37:27 <tobi> for cfp: Wolfgang (nattie knows him from Taiwan) volunteered already...
19:37:35 <mfeilner> and by 2030 the different debian communities will ask for timeslots every day
19:37:55 <mfeilner> is there a cfp tool?
19:38:02 <tobi> mfeilner: they are right, the eternal DebConf will come!
19:38:45 <mfeilner> https://debconf19.debconf.org/cfp/ looks perfect to me
19:38:46 <tobi> #info defer cfp after Aberdeen
19:38:50 <nattie> tobi: Wolfgang is the Kollege from the CIP project?
19:39:00 <tobi> ja
19:39:03 <nattie> right
19:39:27 <nattie> should we think about trying wafer for this one?
19:39:42 <nattie> or should we keep it manual?
19:39:48 <DLange> manual
19:39:58 <DLange> wafer is not simple to setup and run
19:40:00 <tobi> not sure what effort wafer is…
19:40:11 <nattie> tobi: we can look at wafer in Haifa
19:40:18 <nattie> and see if it makes sense for later debconfs
19:40:24 <tobi> nattie: lets do that
19:40:24 <nattie> minidebconfs, sorry
19:40:55 <tobi> #info nattie and tobi will evaluate wafer during DebConf or Camp.
19:41:01 <mfeilner> nice
19:41:25 <nattie> well, i will sit there and make unhelpful comments, and Tobi will do the actual evaluating :)
19:41:41 <mfeilner> I may have someone for wafer eval, too.
19:41:41 <DLange> there are also other - more simple  tools that can be configured web-based
19:41:46 <mfeilner> must ask before commit
19:41:50 <nattie> we should probably get to the end, i have a rehearsal in 18 minutes and the bus possibly takes longer than that!
19:41:58 <DLange> may be we can run one of these for all Mini-DCs that want to use it
19:42:22 <mfeilner> Bye nattie, run!
19:42:23 <DLange> wafer needs manual configuring per event but can do Debian-specifics (bursary process etc.)
19:42:35 <tobi> yes probably we should also check if there are alternatives
19:42:41 <nattie> oh, i'm staying until the end, just suggesting we make haste :)
19:42:51 <mfeilner> "eval" seems to be the right term... or is it "testing" since debian?
19:43:13 <tobi> …
19:43:22 * mfeilner meant setting wafer to state "eval"
19:43:22 <tobi> I guess that was all on my mind right now...
19:43:38 <mfeilner> @tobi: I envy you
19:43:41 <nattie> next meeting?
19:43:47 <tobi> #topic next meeting
19:44:02 <mfeilner> next meeting... March 2?
19:44:11 <mfeilner> no sorry.
19:44:24 <nattie> the 4th?
19:44:27 <mfeilner> march 4 would be 14 days from 2day
19:44:37 <nattie> is wednesday the currently agreed date?
19:44:39 <tobi> if Wednesday suits you, I'd stick to that
19:44:47 <jochensp> works for me
19:44:47 <nattie> could we have it slightly earlier in the evening?
19:44:54 <tobi> ok for me
19:44:54 <nattie> i have something at 19:00 UTC usually
19:44:59 <mfeilner> fine 4me
19:45:05 <nattie> so even doing it 18:00 would be great
19:45:18 <tobi> any objections?
19:45:19 <mfeilner> should also work for me... earlier is difficult
19:45:29 <nattie> so 4 March, 19:00 CST/18:00 UTC?
19:45:38 <jochensp> k
19:45:40 <mfeilner> d'accord
19:45:41 <nattie> thanks :)
19:45:52 <nattie> dann kann ich mich umso mehr einmischen ;)
19:46:02 <mfeilner> I knew there was a downside....
19:46:06 <mfeilner> just kiddin!
19:46:06 <nattie> :-P
19:46:07 <tobi> #agreed meeting one our earlier .. next meeting March 4 18:00 UTC
19:46:36 <mfeilner> tobi, you know about wafer, right? I can ask you?
19:46:39 <mfeilner> for further infos
19:46:56 <mfeilner> https://wafer.readthedocs.io/en/latest/ looks good to me
19:47:00 <tobi> #endmeeting