#debconf-germany Meeting

Meeting started by tobi at 17:59:26 UTC (full logs).

Meeting summary

  1. rolecall (tobi, 17:59:56)
  2. status update (tobi, 18:02:52)
  3. The Bug that Bugs us (tobi, 18:09:18)
    1. ACTION: talk about canceallation-deadline in one of the next meetings. (tobi, 18:18:33)

  4. IX Magazine (tobi, 18:27:11)
    1. ACTION: tobi check with larjona about the possible iX ad. (tobi, 18:31:12)
    2. deadline is in 4 weeks (tobi, 18:34:02)
    3. trying to get a ad ready; deciding later when we have a better picture (tobi, 18:49:04)


Meeting ended at 18:55:22 UTC (full logs).

Action items

  1. talk about canceallation-deadline in one of the next meetings.
  2. tobi check with larjona about the possible iX ad.


Action items, by person

  1. tobi
    1. tobi check with larjona about the possible iX ad.


People present (lines said)

  1. tobi (59)
  2. mfeilner (40)
  3. nattie (20)
  4. DLange (11)
  5. MeetBot (2)
  6. jochensp (1)


Generated by MeetBot 0.1.4.