16:00:54 <petn-randall> #startmeeting
16:00:54 <MeetBot> Meeting started Thu Sep 7 16:00:54 2023 UTC. The chair is petn-randall. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:54 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:05 <petn-randall> #topic roll call
16:01:30 <petn-randall> Say hello if you're attending.
16:01:41 <h01ger> hi hi
16:01:56 <taffit> o/
16:02:16 <rinni> hi
16:03:02 <werdahias> hi
16:05:49 <petn-randall> Alright, let's move on to the next topic.
16:05:54 <petn-randall> #topic location
16:06:53 <petn-randall> So I've talked to the fine folks at c-base, and pitched the idea of having the mini-debconf on their premises, at their circle meeting. They agreed to have us. \o/
16:07:40 <h01ger> \o/
16:09:00 <petn-randall> What we still need until May is a few "Paten" (that is: c-base members willing to be there during the event) to cover the whole time. So if y'all know c-base member who are interested, please call out to them.
16:09:31 <petn-randall> The more people the merrier, so it's not dependent on one person to unlock the premises and be there all day.
16:10:05 * h01ger can ask around in the next half year :)
16:10:45 <petn-randall> One member at the circle meeting already agreed to cover the shift over the weekend, but so we still need to ask people for the other days.
16:11:17 <petn-randall> #action ask c-base members to be "Paten" for the event to open and close the premise for us.
16:12:02 <petn-randall> #action petn-randall: Mail the orga@ and notify them that the circle wants us for the week.
16:12:59 <petn-randall> I've already said we'll be willing to pay for the premise, and hinted that we'll orient it around what we paid for Fux (I don't have the numbers right now).
16:14:06 <petn-randall> In case anyone is wondering, c-base is a hackerspace in Berlin-Mitte: https://c-base.org/
16:14:26 <petn-randall> They have one large main hall, and hopefully a small seminar room that could act as a quiet hacklab.
16:14:52 <petn-randall> Any questions on this topic?
16:16:05 <h01ger> what happens if we find a better venue? is that realistic?
16:16:24 <h01ger> OTOH its great to be able to plan so early
16:17:00 <petn-randall> I'm open to suggestions, but I'm not actively looking for other venues.
16:17:47 <h01ger> c-base is cool for talks and partying but less so for hacking, IME, for many people. (small amount of proper tables & chairs). sorry for not having brought this up earlier.
16:18:11 <h01ger> but maybe we need more talking between people instead of more hacking? ;)
16:18:20 <petn-randall> I thought about official conference places (ICC, BCC), but they're usually much more expensive and not that cosy.
16:18:27 * h01ger nods
16:18:45 <petn-randall> I think the chair/table situation might be fixable.
16:19:05 <petn-randall> I'll hopefully have a chat with people from orga until next meeting.
16:19:39 * h01ger nods
16:19:46 <h01ger> cool then!
16:19:48 <petn-randall> #help find a solution to accomodate enough people at tables.
16:20:03 <petn-randall> another other questions/comments?
16:20:47 <petn-randall> Alright, moving on.
16:21:00 <petn-randall> #topic finance
16:22:06 <petn-randall> h01ger: I believe you ran the ingress/egress money of the last events over Debian france? Can you share more info on that?
16:23:45 <h01ger> sure
16:25:08 <h01ger> you first need to ask debian.fr if they can handle financial foo for the event. then you need a dpl approved budget. then you create RT tickets telling debian.fr what money to spend/receive. then they do magic. voila. everybody happy. the end.
16:25:45 <h01ger> https://wiki.debian.org/DebianEvents/de/2023/DebianReunionHamburg/Budget has more info, start reading the proposed and approved budget on the bottom of that page first
16:25:48 <h01ger> .
16:27:42 <petn-randall> #action petn-randall: ask debian.fr if they can handle financial foo for the event. then you need a dpl approved budget. then you create RT tickets telling debian.fr what money to spend/receive.
16:28:28 <petn-randall> h01ger: Thanks. I'll take it from there. I might ask you a question or two some time down the road. ;)
16:28:45 <h01ger> https://wiki.debian.org/Teams/DPL/SponsoringGuidelines is also helpful, as everything below /Teams/DPL
16:28:58 <petn-randall> #info Last year's budget https://wiki.debian.org/DebianEvents/de/2023/DebianReunionHamburg/Budget
16:29:16 <h01ger> also, ask the dpl early & often, the dpl is your friend and wants more debian meetings to happen
16:29:44 <petn-randall> Will do
16:30:31 <petn-randall> #info https://wiki.debian.org/Teams/DPL/SponsoringGuidelines is also helpful, as everything below /Teams/DPL
16:31:09 <petn-randall> Any other questions/comments?
16:32:00 <petn-randall> Alright, moving on.
16:32:15 <petn-randall> #topic sponsors
16:32:58 <petn-randall> We need sponsors, and I'm notoriously bad at writing nice letters to ask them. :)
16:33:55 <h01ger> its also good if there are more people working on making it happen :)
16:34:03 * h01ger doesnt volunteer though :-D
16:34:07 <petn-randall> What would be a good deadline for that? Assuming we want to print shirts.
16:35:44 <h01ger> urbec: ^ :)
16:35:56 <petn-randall> h01ger: Did we have a cutoff date for the last events?
16:36:00 <h01ger> shirts need to be ready for printing 3-4 weeks before event
16:36:28 <petn-randall> So something like 2 months before the event?
16:37:41 <h01ger> no, 3-4 weeks
16:38:01 <h01ger> well, 4 weeks. so you have 7 days to include all the sponsor logos in the design
16:38:49 <petn-randall> #help find sponsors before deadline April 14 2024.
16:39:20 <h01ger> :thumbsup:
16:39:24 <petn-randall> Alright.
16:39:29 <petn-randall> Moving on.
16:39:33 <petn-randall> #topic call for papers
16:39:56 <petn-randall> Ideally, I don't want to be involved in this part, but I don't see anyone else active here besides h01ger.
16:40:27 <werdahias> Is this managing/ organizing the talks ?
16:40:39 <petn-randall> #help 3 people who are willing to do a call for papers, curate the list and organize a schedule for Saturday and Sunday.
16:40:43 <petn-randall> werdahias: yes
16:41:44 <werdahias> hm, I could be convinced to help there
16:41:55 <h01ger> petn-randall: its good to send out a call for help after this meeting. :)
16:42:29 <petn-randall> The job would be to ask on mailing lists (like last year), receive responses, sometimes ask for clarification on the topic, then make a schedule. Sometimes people can't make it on that time slot, and you'd have to shuffle around a bit.
16:43:01 <petn-randall> werdahias: I'd write you down as interested, but ideally it should be around 3 people to share the load.
16:43:32 <petn-randall> #info werdahias is interested in working on the content team.
16:43:47 <petn-randall> Moving on.
16:43:52 <petn-randall> #topic video
16:44:12 <werdahias> petn-randall: sure :) I guess I can use the mail from dc-hamburg as template ?
16:44:37 <petn-randall> #topic call for papers
16:44:54 <petn-randall> werdahias: yeah. I'd set up a mail alias once there's enough people on board.
16:45:15 <werdahias> k
16:45:22 <petn-randall> So every reply ends up at all 3 members.
16:45:54 * h01ger thinks cfp can wait until end of december or so
16:46:22 <petn-randall> werdahias: So there won't be much work until next meeting, the most work is usually a few weeks before the deadline, and usually a week after the deadline because half of the respondents reply then. :)
16:46:36 * petn-randall nods at h01ger.
16:46:42 <werdahias> ack :)
16:46:55 <petn-randall> alright
16:47:00 <petn-randall> #topic video
16:47:59 <petn-randall> c-base has a lot of nice video and audio eqipment, which might mean the video team doesn't have to ship all their stuff to the venue.
16:48:36 <petn-randall> #action petn-randall: ask the c-base orga about the existing A/V equipment for streaming.
16:49:20 <petn-randall> olasd: Are you interested in the video orga for this event? If not, could you ask the video team people who'd be interested? ^
16:49:55 <petn-randall> #help general video team orga needed
16:50:04 <petn-randall> Nothing urgent for now, let's move on.
16:50:34 <petn-randall> #topic any other business
16:51:31 <petn-randall> There's still question about accomodation, because we don't have a nice hostel on-premise like at Fux in Hamburg.
16:52:02 <petn-randall> #help ideas for good accomdation around c-base, maybe even ask for a rebated contingent at a nearby hostel.
16:52:21 <werdahias> fwiw there is a nice, affordable hostel in mitte last time I was there
16:52:40 <petn-randall> Food is also a bit difficult, since the venue has no restaurant/kitchen, and the options nearby aren't really that good.
16:52:45 * h01ger is happy to see this event taking off :)
16:53:10 <werdahias> https://staygenerator.com/hostels/berlin/alexanderplatz ; no idea how far this is from c-base
16:53:30 <petn-randall> #help ideas to keep all attendants happy and fed during the event.
16:54:08 <petn-randall> werdahias: This is the venue, it's a bit off from Alex: https://www.openstreetmap.org/node/260050809#map=16/52.5110/13.4196
16:54:25 <petn-randall> But I'm sure we'll find ideas when the date gets closer.
16:54:54 <petn-randall> next up is shirts
16:55:30 <petn-randall> #help people willing to help design, print, and ship the shirts on time needed
16:55:57 <petn-randall> And lastly, daytrip.
16:56:16 <werdahias> that'd be 1.5 km from c-base, just checked
16:56:37 <petn-randall> I'm open to daytrip ideas, I have some on the back of my head. Ideally we'd have ~3 options for people to choose from.
16:57:07 <petn-randall> Berlin is luckily a city that has a lot of options, and the venue is fairly central, allowing for good trip times to anywhere.
16:57:17 <petn-randall> #help ideas for the daytrip
16:57:48 <petn-randall> Alright, that's all from me, last topic is the next orga meeting.
16:58:39 <petn-randall> One month from now good? That would be October 5, 16:00 UTC. Is the time good? Earlier, later?
16:58:59 <werdahias> maybe the stasi museum or hohenschönhausen
16:59:05 <werdahias> for a day trip
16:59:26 <h01ger> teufelsberg
16:59:38 * werdahias agrees on the date
17:00:02 <werdahias> spreewald :P
17:00:13 <petn-randall> Teufelsberg would be nice, haven't be to the Abhöranlage for many years now.
17:01:15 <petn-randall> #info next meeting is Thursday, 2023-10-05, 16:00 UTC.
17:01:29 <petn-randall> Alright, any other questions/comments?
17:02:18 <petn-randall> cool cool, thanks everyone!
17:02:22 * h01ger cheers
17:02:34 <petn-randall> #endmeeting