15:59:12 <urbec> #startmeeting
15:59:12 <MeetBot> Meeting started Thu Oct 12 15:59:12 2023 UTC. The chair is urbec. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:59:12 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:59:17 <urbec> oh no.
15:59:21 <devrtz> #help
15:59:22 <joostvb> lol
15:59:25 <urbec> chair petn-randall
15:59:35 <urbec> #chair petn-randall
15:59:35 <MeetBot> Current chairs: petn-randall urbec
15:59:51 <petn-randall> quick roll call who's there?
15:59:57 <devrtz> hi o/
16:00:07 <petn-randall> I think we lost h01ger because I didn't ping him yesterday.
16:00:09 <joostvb> o/ (not sure how long i can stay)
16:00:15 <weepingclown> hi o/
16:00:16 <ravi> o/
16:00:19 <petn-randall> Won't be long today :)
16:00:33 <devrtz> #link
16:01:19 <surezh[m]1> o/
16:02:29 <petn-randall> #info roll call: petn-randall joostvb weepingclown ravi devrtz urbec are there
16:02:59 <joostvb> and surezh[m]1
16:03:22 <petn-randall> #info roll call: petn-randall joostvb weepingclown ravi devrtz urbec surezh[m]1 are there
16:03:59 <petn-randall> This is the agenda list: https://pad.riseup.net/p/minidebconf-berlin-2024-keep
16:04:45 <petn-randall> #topic status update
16:05:35 <petn-randall> Not much has happened here. The location and dates are set, anything else still needs some fine work.
16:06:23 <petn-randall> I believe a few people have volunteered to work on the content team since last meeting?
16:06:38 <devrtz> so for the record: C-Base from 2023-05-14 to 2023-05-21, yes?
16:07:14 <petn-randall> correct
16:07:31 <devrtz> content team meaning cfp and stuffs? sure I could help out
16:08:12 <joostvb> deciding who gets a slot on the schedule too, i guess
16:08:15 <petn-randall> yes, IIRC we had three if my counting was correct.
16:08:23 <petn-randall> #topic content team
16:08:46 <joostvb> afk house duty, excuse me
16:08:55 <petn-randall> So job of the content team is to send out a mail for a call for papers. They can use last year's mail as a template.
16:09:47 <petn-randall> We'll probably need a mail alias for that. Probably send it out a few times to get people to respond. Then collect all responses and create a talk schedule.
16:10:14 <devrtz> 2 days, right?
16:10:30 <petn-randall> It usually involves a bit of scheduling, and sometimes a bit of clarification on the exact topic they want to present, sometimes there are scheduling conflicts as the speaker isn't there all days.
16:10:57 <petn-randall> devrtz: Let's aim for two days, if there's more or less respondents, it can also change.
16:11:35 <petn-randall> werdahias also wanted to work on it, it seems.
16:12:10 <devrtz> I've been involved with putting out cfps for the "foss mobile" devroom @ FOSDEM last two years so I can definitely help out in all aspects and/or take charge
16:12:38 <devrtz> maybe gregoa ? taffit ? :)
16:14:46 <petn-randall> #info content team is devrtz and werdahias for now
16:15:16 <petn-randall> devrtz: I think the first mails should go out in decembre, so there's no rush for now.
16:16:12 <petn-randall> #travel bursary
16:16:54 <petn-randall> I think someone accidentally added this topic to the last meeting on the pad, we didn't discuss this last time.
16:17:36 <petn-randall> devrtz: You're editing last meetings notes ... ;)
16:18:18 <petn-randall> Anyways, does anyone have experience with how the travel bursary process usually works, e.g. on any previous debconf?
16:18:37 <petn-randall> #topic travel bursary
16:19:37 <devrtz> petn-randall: oh, didn't realize :P
16:20:32 <urbec> for hamburg, people asked the dpl for it
16:21:07 <devrtz> petn-randall: from the receiving side: this is my first year, but I'd need to fill out some webform these days. so no, not familiar myself
16:21:07 <devrtz> s/not/not really/
16:21:37 <urbec> as far I know, one needs a DD sponsoring that, if one is not a DD
16:22:09 <urbec> but no further knwledge either
16:22:22 <petn-randall> urbec: Would you like to find out how travel bursaries work until next month?
16:22:44 * urbec could ask the dpl :P
16:23:06 <petn-randall> Sure :)
16:23:23 <petn-randall> #action urbec: ask the DPL on travel bursaries for this event
16:23:24 <urbec> highvoltage: how does travel bursaries work?
16:23:42 <petn-randall> #topic any other business
16:23:49 <weepingclown> :)
16:23:56 <petn-randall> Any questions, TODOs I missed?
16:24:57 <weepingclown> visa?
16:25:42 <ravi> Sorry I was disconnected from the internet. I would also like to join the content team.
16:25:46 <weepingclown> For people planning to attend and is from outside Germany/Europe, it'd be a good idea to get the visa related info quite early
16:25:57 <ravi> Do we need a website team?
16:26:28 <petn-randall> weepingclown: For hamburg I did that, it's basically sending the person an official looking invitation to the event so they can go to the German embassy and apply for a visa there.
16:26:47 <petn-randall> weepingclown: *IF* we have travel bursaries by then, we can also add that info to the letter.
16:27:15 <petn-randall> Does anyone want to apply for that task?
16:28:10 <petn-randall> ravi: The wiki was enough in the last years. Did you see the messages above on what the content team does?
16:28:16 <petn-randall> ravi: If not, I can paste them for you.
16:29:26 <ravi> Yes, I can see the messages
16:29:51 <ravi> I wrote my name to help out with the content team.
16:30:04 <petn-randall> ravi: Cool, so you'd like to join devrtz and werdahias on the content team?
16:30:22 <ravi> Yes, I wrote my name in the pad
16:30:36 <weepingclown> ravi: I belive you also are editing the previous meeting logs? :)
16:30:41 <petn-randall> #info content team is devrtz, werdahias, and ravi.
16:30:54 <petn-randall> LOL
16:31:01 <ravi> ohh
16:31:18 <werdahias> k
16:31:26 <ravi> Now fine?
16:31:32 <weepingclown> I'll get a better idea on what the content team does by the next meeting time and would probably volunteer as well
16:32:05 <petn-randall> ravi: Today's meeting is at the top. :D
16:32:29 <urbec> petn-randall: I think, it's just https://wiki.debian.org/Teams/DPL/Reimbursement :) - this was for the former topic :)
16:32:40 <petn-randall> But it's ok, we have MeetBot's meeting minutes. That list is more a todo list.
16:33:06 <ravi> I want to know what teams are there. content, swag, video, bursary
16:33:51 <petn-randall> Pretty much, yeah. Though so far only the first on exists.
16:34:03 <petn-randall> (in the sense that people are in the team)
16:35:12 <ravi> For me, the content team makes sense for remote work. Maybe I can help with the video team at the venue.
16:35:50 <urbec> bursary team might be overkill
16:36:15 <weepingclown> I did quite a bit of volunteering for the video team at this last debconf as well, so if attendance gets confirmed, I'll also be able to help out on that end
16:36:30 <petn-randall> There's a more or less fixed video team the last years, but none of them have responded yet. Might need to ping them via mail.
16:36:52 <petn-randall> New dynamic is that c-base already has quite a lot equipment, so that might save them a lot of shipping.
16:37:38 <petn-randall> #info weepingclown would like to help out on the video team
16:37:47 <devrtz> same
16:37:51 * urbec too :P
16:37:54 <ravi> replace "bursary" with "finance" or "sponsor" in my list.
16:38:05 <devrtz> (but probably more volunteering, I have not much of a clue about the setup in use)
16:38:06 <petn-randall> #info devrtz, urbec would like to help out on the video team
16:38:10 <ravi> my list of teams, I mean
16:38:41 <urbec> yes, I know, they have cameras, but that's about it
16:38:47 <petn-randall> ravi: I'll probably handle most of finance, but a few people asking around for sponsors might be nice.
16:39:33 <petn-randall> #help someone preparing a nice info sheet to send to sponsors, and sending them to sponsors
16:39:57 <petn-randall> Alright, I think that wraps it up.
16:40:24 <petn-randall> Is the time ok for everyone? Otherwise I'd maybe like to pull it back by an hour (15:00 UTC)
16:40:59 * werdahias is fine with the current one
16:43:13 <petn-randall> #info next meeting November 02, 16:00 UTC
16:43:39 <petn-randall> Alright, I think that wraps it up. Unless there are any other points, let's end the meeting.
16:43:54 <devrtz> I'm fine on thursdays timewise
16:45:02 <petn-randall> Cool cool. Thanks everyone! o/
16:45:02 <weepingclown> now that the meeting is over, why is everyone obsessed with editing previous meeting logs? :P
16:45:12 <devrtz> #link
16:45:16 <petn-randall> #endmeeting