#debconf-hamburg: #minidebconfhamburg

Meeting started by h01ger at 18:00:21 UTC (full logs).

Meeting summary

  1. cfp/content (h01ger, 18:04:45)
  2. visas (h01ger, 18:20:42)
  3. budget/fundraising/sponsor levels (h01ger, 18:24:15)
    1. AGREED: regular sponsors can place up to a a3 poster of their company, plus put a4 leaflets on a common table (h01ger, 18:30:57)
    2. AGREED: gold sponsors can put up a roll-up somewhere in the conf, plus get on the t-shirts (h01ger, 18:31:09)
    3. AGREED: platinum get the above and a roll-up next to the speakers (h01ger, 18:31:24)

  4. tshirt (h01ger, 18:37:42)
  5. logo (h01ger, 18:39:12)
    1. AGREED: https://wiki.debian.org/DebianEvents/de/2018/MiniDebConfHamburg?action=AttachFile&do=view&target=logo-minidc-hamburg-2018-draft1.svg is the logo (h01ger, 18:39:45)

  6. badges (h01ger, 18:41:31)
  7. open tasks (h01ger, 18:47:20)
    1. https://wiki.debian.org/DebianEvents/de/2018/MiniDebConfHamburg#Open_tasks (h01ger, 18:48:00)

  8. mail attendees (h01ger, 18:57:43)
  9. next meeting (h01ger, 19:09:19)
    1. AGREED: next thursday, 16 UTC - thats may 10th, 5 days before it starts (h01ger, 19:33:44)

  10. aob (h01ger, 19:33:50)
    1. AGREED: use the mailing list more and ask for volunteers there (h01ger, 19:33:58)


Meeting ended at 19:36:19 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. h01ger (168)
  2. azeem (111)
  3. petn-randall (7)
  4. joostvb (5)
  5. MeetBot (3)


Generated by MeetBot 0.1.4.