16:58:22 <h01ger> #startmeeting Debian Hamburg Reunion 2023
16:58:22 <MeetBot> Meeting started Mon May  8 16:58:22 2023 UTC.  The chair is h01ger. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:58:22 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:59:08 <h01ger> #topic welcome / say hi / introduce yourself / agenda
16:59:15 <h01ger> todays's agenda is
16:59:24 <devrtz> hi o/
16:59:25 <h01ger> Welcome / say hi / introduce yourself
16:59:25 <h01ger> CfP
16:59:25 <h01ger> Video team
16:59:25 <h01ger> T Shirts
16:59:25 <h01ger> Day trip
16:59:26 <h01ger> budget / sponsors
16:59:27 <h01ger> next meeting
16:59:28 <h01ger> Any Other Business (AOB)
16:59:39 <h01ger> please also suggest new topics
16:59:44 <h01ger> devrtz: \o
16:59:50 <taffit> o/
17:00:08 <h01ger> \o
17:00:14 <ilu-x> hi
17:00:25 <h01ger> hi ilu-x
17:00:40 <mechtilde> hello
17:01:19 <h01ger> hello hello
17:03:00 * h01ger will wait another minute before staring with the actual topics
17:03:38 <h01ger> #topic cfp
17:03:47 <h01ger> #info so far, only one talk was submitted
17:04:11 <devrtz> I just sent my talk proposal
17:04:53 <h01ger> i think we should still try to get more talks and try to have a proper schedule. this is good for remote attendes (or, iow, debian giving money) and its good for the sponsors too (those giving us money :) also the video team doesnt want to prepare in vain and then i think there are some people likely to be able and wanting to talk
17:04:57 <h01ger> devrtz: yay
17:05:10 <ilu-x> I sent Holger an email, no real talk and not for video, but in case its becoming an unconference ...
17:05:24 <h01ger> eg, people working on the release team side or on cross bootstraping :)
17:05:47 <h01ger> ilu-x: i think you should submit your idea to the cfp team, not me
17:06:50 * h01ger also hopes people will present their ideas for trixie
17:07:25 <ilu-x> sorry. I would not dare answer a cfp, I'm not even a Debian member, Just in case its unconference
17:08:26 <h01ger> ilu-x: you dont need to be a debian member to answer a cfp. whats the diff if its an unconference that you would submit something? no video or?
17:09:40 <ilu-x> no video. And its politics. I don't know whether its still a relevant topic in 2 weeks. Things might change every day. Or not.
17:09:55 * h01ger nods
17:10:15 <h01ger> you can ask for no video for any event (you organize)
17:10:28 <h01ger> so i'd still suggest to mail to the cfp folks
17:10:35 <h01ger> anyhow
17:10:53 <h01ger> #info please reply to the cfp
17:10:59 <h01ger> #topic video team
17:11:26 <h01ger> taffit: are you going by paris and could you maybe take a video box with you, in case olasd cannot make it?
17:11:48 <h01ger> (that was/is a more or less random idea i just had shortly before the meeting)
17:12:02 <taffit> No, I’m traveling on the east side.
17:12:09 * h01ger nods
17:12:20 <h01ger> so...
17:13:29 <h01ger> if noone else present has anything to say about video..
17:14:04 <h01ger> #topic tshirts
17:14:31 <h01ger> < urbec> t-shirts basically is, they gonna get printed
17:14:57 <h01ger> and then urbec said they can only write here starting 19:26..
17:15:14 * h01ger is happy about having tshirts, layouts and them being printed :)
17:15:22 <h01ger> i'm also curious about the colors in RL :)
17:16:00 <devrtz> yay for tshirts!
17:16:11 <h01ger> if there's anything else to be said, we can come back to this later
17:16:13 <h01ger> #topic day trip
17:16:27 * h01ger is exploring two ideas now...
17:16:40 <h01ger> and same as last week i wont go into further details yet :)
17:16:54 <petn-randall> heh :)
17:16:59 <devrtz> anticipation intensifies
17:17:15 <h01ger> a wild petn-randall appears! \o/
17:17:28 <h01ger> #topic budget / sponsors
17:17:48 <h01ger> azeem has done awesome work on the sponsors
17:18:18 <h01ger> whats next is doing a budget and getting dpl approval /o\
17:19:09 <h01ger> its actually not much work, as the budget fits on 10cmx10cm paper
17:19:35 <petn-randall> h01ger: I was just lurking. \o/
17:21:00 <devrtz> h01ger: what needs doing rougly? ELI5
17:22:14 <h01ger> devrtz: keeping track of income and expenses
17:22:36 <h01ger> and then we also need to generate invoices for the beds from dock europe ourselves this time...
17:23:09 <h01ger> #topic budget / invoices
17:24:31 <h01ger> asking for budget approval is one my plate, as i know all the numbers..
17:25:10 * h01ger adds a big todo for himself
17:25:33 <h01ger> [17:24]              * | h01ger has been burried a bit
17:25:33 <h01ger> [17:26] < h01ger> we got one more corporate registration
17:26:01 <h01ger> (quoted both lines from 2h ago because the 2nd line has some nice info)
17:26:20 <h01ger> devrtz: if you want to help with budget & invoices: great & lets discuss the coming days/weeks
17:26:33 <devrtz> would making a tex template be helpful? or how can one help there?
17:26:39 <devrtz> ok, sure
17:26:54 <devrtz> template for the invoices that is
17:26:59 <h01ger> tex template would rock
17:27:32 <h01ger> just anticipate weird requirements (need to have this line before the name, need to have that line on the bottom, or whatever)
17:28:05 <devrtz> kk
17:28:13 <h01ger> (for the address)
17:28:32 <h01ger> the content of the invoice is rather simple and always the same structure
17:28:46 <h01ger> devrtz: lets discuss details later...
17:28:47 <h01ger> and yay
17:28:57 <h01ger> #topic name badges
17:29:06 <h01ger> rbott said earlier: Quick update ahead: lanyards arrived, plastic holder thingies arrived, design for name badges done. next up: autogenerate the actual badges from the list of attendees and print them.
17:30:02 <h01ger> rbott: \o/ - just one small detail question: the plan is to print in hamburg, right? (assuming your other personal plans dont change...)
17:30:14 * h01ger moves on as rbott also said he cannot be here now
17:30:23 <h01ger> #topic next meeting
17:30:35 <h01ger> surprise: i'd suggest next monday, 17 UTC :)
17:31:47 <count_omega> wfm :)
17:31:52 <taffit> same.
17:31:58 <h01ger> :)
17:32:11 <h01ger> #agreed next meeting: may 15th, 17 utc
17:32:24 <h01ger> #topic any other business?
17:34:55 <h01ger> i guess not then.
17:35:27 <h01ger> so, thank you all for attending (or not attending and relaying information :) and looking forward to see you in two weeks!
17:35:31 <h01ger> #endmeeting