18:00:02 <h01ger> #startmeeting https://wiki.debian.org/DebianEvents/de/2025/MiniDebConfHamburg
18:00:02 <MeetBot> Meeting started Mon Feb 17 18:00:02 2025 UTC.  The chair is h01ger. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:02 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:18 <h01ger> topics for the agenda are: rolecall, budget, dpl approval, announcement & fcp, sponsors, talks, wafer, wiki, video, tshirts, daytrip, accom, next meeting, AOB
18:00:29 <h01ger> please tell if there's something missing
18:00:31 <elbrus> I'm here
18:00:39 <elbrus> oops, too early ;)
18:00:39 <h01ger> also please say hi or otherwise indicate your presence :)
18:00:40 <h01ger> hi
18:00:48 <dorle> hi :)
18:00:58 <urbec> :)
18:01:05 <momo> moin
18:01:43 <zeha> hi
18:02:01 <petn-randall> hi :)
18:02:40 <h01ger> moin. :) great that you're all here!
18:02:54 <h01ger> (please continue to say hi if you havent already :)
18:03:01 <h01ger> #topic rolecall
18:03:11 <h01ger> i think we can skip this topic for today
18:03:24 * h01ger checks last meetlog to be sure
18:03:50 <h01ger> https://meetbot.debian.net/debconf-hamburg/2025/debconf-hamburg.2025-02-03-18.00.html has no todo here
18:04:00 <h01ger> #topic budget
18:04:25 <h01ger> elbrus rightfully remarked that we have 6 days but only 4 days in the budget from dock europe
18:05:11 <h01ger> i guess we should probably add two half days seminarroom room for the 30th of april and the 5th of may
18:05:19 <h01ger> for accom i'm not so sure
18:05:36 <elbrus> the first, that's what I expect
18:05:43 <h01ger> and anyway, even without this i think we should discuss this budget with the dpl now and start looking for sponsors
18:05:52 <elbrus> for accom, you mean people stay less?
18:05:57 <h01ger> yes
18:06:08 <dorle> last time most did but not all
18:06:11 <h01ger> people leave early, arrive early, dont show up
18:06:49 <h01ger> i dont mind rising numbers now and then lowering them later. your call :)
18:06:50 <elbrus> most people *currently* registered with a date are 30-4 to 5-5
18:07:07 <dorle> how does that work with dock europe? do we only pay what we use?
18:07:09 <urbec> lowering is easier than rising :)
18:07:38 <h01ger> dorle: no. we have reserved the whole gästeetage so they cannot rent otherwise, so we pay full
18:07:56 <elbrus> how many places are that?
18:08:04 <dorle> i think we should put it in the budget then
18:08:06 <h01ger> and then they are usually nice and we find a solution that works
18:08:15 <dorle> ack :)
18:08:48 <dorle> elbrus: 34
18:08:53 <dorle> says the wiki
18:08:56 <h01ger> elbrus: i just cant find the number right now but dorle is awesome
18:09:02 <elbrus> yes
18:10:40 <h01ger> elbrus: dorle: i'll bounce you the offer from dock europe and then you can update the budget as you see fit? (and we can continue disccussing this here outside the meeting probably, to finish this meeting in 1h)
18:10:48 <elbrus> perfect
18:11:11 <dorle> ack :)
18:11:19 <h01ger> \o/
18:11:28 <h01ger> #topic dpl approval
18:11:53 <h01ger> as said, i think we can go with  this budget to the dpl, otoh, it also wont hurt to wait 2-3 more days and have it done properly. or?
18:12:06 <elbrus> I suggest the latter
18:12:30 <elbrus> how much confidence do we have in sponsors (I have no clue)
18:12:41 <h01ger> #info talking to the dpl will wait for updated budget
18:12:44 <h01ger> mail bounced
18:13:03 <h01ger> i'm fairly confident we'll find 5k. 10k with luck. azeem ?
18:15:19 <h01ger> #topic announcement, CFP & wafer
18:15:33 <h01ger> i've put these topics together as they depend on each other
18:15:50 <elbrus> https://berlin2024.mini.debconf.org/
18:15:54 <elbrus> arg
18:15:54 <h01ger> elbrus: almost :)
18:16:05 <h01ger> elbrus: do you know how to update the content there yet?
18:16:09 <elbrus> https://hamburg2025.mini.debconf.org/
18:16:11 <elbrus> yes
18:16:22 <elbrus> well, trivial stuff is just Markdown
18:16:31 <elbrus> but I'll figure it out if we need more
18:16:41 <momo> thanks for setting up the website
18:16:56 <elbrus> thanks passed on to terceiro
18:17:41 <elbrus> I guess we need a bit more content there for sponsors
18:17:52 <h01ger> i can work on the content part of that maybe after the meeting or latest on wednesday, tomorrow is rather unlikely.
18:18:03 <elbrus> I'll copy/paste and improve from the wiki; maybe tonight, otherwise later this week
18:18:14 <h01ger> we also need more content to send out the cfp. and we probably want dpl approvval before sending out the cfp too?
18:18:51 <elbrus> I think yes and yes
18:18:55 * h01ger nods
18:19:08 <h01ger> werdahias: where's your cfp draft?
18:19:23 <h01ger> #info we need a bit more content there for sponsors
18:19:34 <h01ger> #info we also need more content to send out the cfp. and we probably want dpl approvval before sending out the cfp too
18:19:48 <h01ger> #action werdahias where's your cfp draft?
18:20:05 <h01ger> & and obviously we want to announce SOON :)
18:20:15 <h01ger> next topic? :)
18:20:53 <elbrus> werdahias said they wouldn't attend
18:20:58 * h01ger nods
18:21:21 <elbrus> next I guess indeed
18:21:31 <h01ger> werdahias also belongs to those magicians who show up after being hilighted
18:21:36 <h01ger> :)
18:21:47 <h01ger> #topic sponsors
18:22:03 <h01ger> #info this also needs content on the wafer side
18:22:28 <h01ger> i guess/hope else azeem is ready to send out mails :)
18:23:04 <h01ger> #topic video
18:23:21 <h01ger> the video team is clearly aware as they provided us with the wafer side :)
18:23:57 <elbrus> sure, but does that imply they will be there?
18:24:10 <h01ger> no(t yet)
18:24:16 <elbrus> ack
18:24:43 <h01ger> just does it make sense to pester them further now when the rest is not ready?
18:24:50 <h01ger> "pester"..
18:25:30 <elbrus> I guess not
18:25:40 * h01ger left another note in their channel now
18:25:57 <h01ger> #topic thshirts
18:26:18 <h01ger> urbec: do you know deadlines for printing and sponsor logos yet?
18:26:55 <urbec> they say, theri preference is 3 weeks before (+shipping time)
18:28:05 <h01ger> urbec: so april 1st?
18:28:39 <urbec> yes, that was also my maths
18:28:45 <h01ger> cause then we will still need to put those logos in the design if we find a sponsor on march 32nd
18:29:13 <h01ger> #info deadline for sponsors to have their logos on the tshirts: april 1st
18:29:22 <h01ger> azeem: deadline for sponsors to have their logos on the tshirts: april 1st
18:29:43 <h01ger> urbec: and what was the url for your current years fashion line?
18:29:56 <h01ger> (i mean the designs :)
18:30:00 <urbec> https://people.debian.org/~urbec/random-weirdness/minidebconf-hamburg-2025/minidebconfhh2025-morecamel-with-bit-nicer-bug-one-smiling-caterpilllar-bug-moved-up-caterpillar-back-to-middle.svg.png
18:30:08 <urbec> more files in .. :)
18:30:12 <h01ger> thank you!
18:30:53 * h01ger thinks we (plural you) can pick the design outside the meeting :) also i'm happy with the designs! \o/
18:32:13 <h01ger> #topic daytrip
18:33:06 <h01ger> #info we said we'll decide whether we have a daytrip once we know the results from the cfp. if we have many talks, we'll have talks on saturday and sunday, else we'll have talks on saturday only and daytrip on sundayu
18:33:21 <elbrus> my recollection too
18:33:28 <h01ger> :)
18:33:34 <h01ger> #topic accom
18:33:45 * h01ger doesnt think there is anything to discuss about accom now
18:33:52 <dorle2> ack
18:33:57 <h01ger> or maybe
18:34:20 <h01ger> no, the registration page has a column "want accom at dock europe" \o/
18:34:42 <h01ger> #topic registrations
18:34:54 <h01ger> #info so far we have 25 registrations
18:35:13 <h01ger> i have not counted how many want accom (or how many are (un)confirmed)
18:35:28 <elbrus> I assume more will flow in after cfp
18:35:35 <h01ger> #info 18 want accom! wow
18:36:34 <h01ger> coolio!
18:36:41 <h01ger> #topic next meeting
18:36:51 * h01ger suggests in two weeks again, same time, day, place
18:37:14 <dorle2> works for me
18:37:31 <elbrus> I'll be skiing that week, I might or might not be able to make it
18:37:48 <momo> I am unsure if I can make it
18:38:37 <dorle2> maybe doodle another date?
18:38:53 <h01ger> or next monday? we should really send out the announcement and cfp then
18:39:09 <h01ger> s#then#soon# :)
18:39:14 <dorle2> works for me
18:39:39 <h01ger> :)
18:39:40 <elbrus> should work
18:39:41 <momo> next monday is better
18:41:19 <h01ger> #agreed next meeting in 7 days, same time, same place
18:41:35 <h01ger> #topic any other business?
18:41:50 * h01ger hopes he has not been to fast going through topics
18:41:59 <elbrus> it's fine
18:43:19 <h01ger> :)
18:45:10 <h01ger> thank you all!
18:45:14 <h01ger> #endmeeting