18:14:32 <h01ger> #startmeeting minidebconf hamburg
18:14:32 <MeetBot> Meeting started Mon Mar 17 18:14:32 2025 UTC.  The chair is h01ger. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:14:32 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:14:34 <elbrus> and yes, short
18:14:55 <h01ger> #topic please say hi / role call
18:15:00 <elbrus> hi
18:15:01 <azeem> hi
18:15:06 <h01ger> i think the roles are clear..
18:15:11 <urbec> (:
18:15:13 <h01ger> and none is missing?
18:15:48 <h01ger> please continue to say hi/something if you arrive late
18:15:53 <h01ger> #topic budget / dpl
18:16:03 <h01ger> we have approval \o/
18:16:13 <elbrus> nothing changed with respect to last week ; indeed still approved
18:16:13 <h01ger> did we already talk with debian.fr?
18:16:17 <elbrus> nope
18:16:24 <elbrus> action on me
18:16:35 <elbrus> #action elbrus to talk to debian.fr
18:16:37 <h01ger> shall we create https://wiki.debian.org/DebianEvents/de/2024/MiniDebCampHamburg/ToDo ?
18:16:39 <h01ger> #save
18:16:45 <werdahias> hi
18:16:47 <h01ger> elbrus: thanks
18:17:25 <h01ger> #topic sponsors
18:17:39 <h01ger> azeem thankfully sent out ~20 mails to potential sponsors
18:17:52 <werdahias> \o/
18:18:08 <elbrus> \o/
18:18:28 <h01ger> 17 iicc (IIcountedC)
18:18:47 <h01ger> feel free to come back to any topic any time :)
18:18:50 <h01ger> #topic cfp
18:19:03 <h01ger> are there some proposals already?
18:19:22 <werdahias> yes
18:19:37 <werdahias> 2 talks by rclobus and one by me
18:19:37 <h01ger> \o/
18:19:42 <elbrus> same 3 as last week though
18:19:44 <h01ger> nice
18:19:46 <werdahias> yes
18:19:48 <h01ger> heh
18:20:01 <h01ger> we also have 40 registrations in the wiki already which i think is quite nice too
18:20:35 <h01ger> #topic accom
18:21:31 <h01ger> dorle told me yesterday that she plans to mail every registered person next week (or the week after) to confirm bed request and ask for arrival date/times
18:21:51 <elbrus> nice
18:22:03 <h01ger> yup
18:22:09 <werdahias> 👍
18:22:31 <h01ger> that should give us a good overview weeks before the event
18:22:45 <h01ger> #topic video
18:23:05 * h01ger lost track about status here
18:23:40 <elbrus> I think we didn't "formally" get a "yes, we'll be there"
18:24:07 * h01ger informally pings olasd ;)
18:24:08 <elbrus> we mentioned it on IRC, but I don't think anything is planned on their side
18:24:16 <elbrus> I was about to propose that
18:24:18 * h01ger nods
18:24:28 * h01ger moves on to next topic still
18:24:38 <elbrus> ack
18:24:51 <h01ger> feel free to come back to any topic any time
18:24:55 <h01ger> #topic tshirts
18:25:17 <urbec> waiting for sponsors
18:25:22 * h01ger nods
18:25:48 * h01ger also took a note to ask cantina again about sizes they want, i'll probably go there on wednesday
18:26:03 <h01ger> #topic daytrip
18:26:17 * h01ger suggests to skip, its optional anyway :)
18:26:28 <h01ger> #topic next meeting
18:26:39 <h01ger> next week or is in 14 days enough?
18:27:09 <elbrus> I think 14 is fine, right after the deadlines
18:27:26 <elbrus> s/after/before/
18:27:36 <h01ger> right
18:28:01 <h01ger> #agreed next meeting march 31st
18:28:18 <h01ger> though i would propose 17 UTC, to keep the same localtime after DST changes
18:28:37 <h01ger> agreed as well?
18:28:46 <elbrus> yes
18:28:55 <azeem> yeah
18:29:17 <werdahias> yes
18:29:35 <h01ger> #agreed next meeting march 31st, 17 UTC (due to DST changes)
18:29:41 <h01ger> #topic any other business?
18:29:53 <urbec> labskaus?
18:30:21 <h01ger> i think there will be labskaus. they made labskaus for me last week :-D
18:30:50 <urbec> :D
18:30:58 <h01ger> playing ping pong with one of the cantina chefs has its advantages :)
18:32:34 <h01ger> oh, one other thing: on May 1st we'll need to find some other food provider which respects workers rights less. (may 1st is a workers holiday in .de) - i have this vaguely on my agenda and will come up with some plan as the date gets closer
18:32:43 <werdahias> q: where do I ask if I want accom to be sposored ?
18:33:06 <werdahias> *sponsored
18:33:14 <h01ger> werdahias: excellent question. i think you found an issue :)
18:33:38 <h01ger> as we probably dont want everyone to mail the dpl.
18:33:45 <elbrus> our DPL delegated that to h01ger and me
18:33:59 <h01ger> werdahias: i think its best/easiest if you added this in the registration column
18:34:02 <elbrus> is how I read the mail
18:34:10 <werdahias> on the wiki ?
18:34:21 <elbrus> yes
18:34:24 <werdahias> ack
18:34:25 <h01ger> that said, i'm getting more and more uneasy collecting registration data publically on the wiki, esp as technicaly we now have wafer
18:34:31 * werdahias agrees
18:35:06 <h01ger> (though as we've done this for years, me getting uneasy is a slowww process ;)
18:35:17 <urbec> one could also send mail to dorle
18:35:26 <h01ger> or put this in the reply to dorle
18:35:28 <urbec> about that
18:36:02 * h01ger will ask dorle to put that question in the planned mail..
18:36:09 <h01ger> anything else?
18:37:13 <h01ger> #info h01ger will need to find a solution for the May 1st holiday impacting our food supply chain
18:37:19 <h01ger> #endmeeting