17:00:20 <h01ger> #startmeeting minidebconf hamburg 2025
17:00:20 <MeetBot> Meeting started Mon Mar 31 17:00:20 2025 UTC.  The chair is h01ger. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:20 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:36 <h01ger> #topic hi! please indicate your presence
17:00:40 <azeem> hi
17:00:40 * elbrus says hi
17:00:46 <werdahias> hi
17:00:48 <urbec> (;
17:00:54 <dorle> hi :)
17:01:05 <h01ger> topics for the agenda are: rolecall, budget, dpl approval, announcement & cfp & wafer, sponsors, video, tshirts, daytrip, accom, registrations, next meeting, AOB
17:01:22 <h01ger> i think^wcopied&pasted :)
17:01:53 <yoursw[m]> Hi
17:02:00 <h01ger> hi yoursw[m]
17:02:14 <h01ger> we've just started a meeting to prepare the minidebconf..
17:02:39 <yoursw[m]> Ok 👍
17:03:00 <yoursw[m]> Just listening in for now
17:03:21 <h01ger> yoursw[m]: would you like to introduce yourself?
17:03:51 <yoursw[m]> Sure - this is Josh Santos (omnidapps), friend of Urbec. Joining in under FOSS alias.
17:04:24 <h01ger> nice! welcome to #debconf-hamburg! :)
17:04:27 * azeem waves
17:04:44 <yoursw[m]> Thanks :)
17:04:58 <h01ger> #topic finances (budget, debian.fr, invoices, etc)
17:05:43 <elbrus> debian.fr will do the invoices
17:05:52 <azeem> what are their requirements?
17:06:01 <elbrus> I just need to ping peb
17:06:04 <azeem> I guess we need to collect invoice addresses?
17:06:19 <azeem> I mean, what kind of information do they need in order to do the invoicing
17:06:20 <h01ger> yes we should do this for the sponsors
17:06:36 <azeem> ok
17:06:39 <elbrus> most important a contact address
17:06:39 <dorle> and for self paid accomm?
17:06:44 <h01ger> azeem: the sponsors should tell what they want on the invoice
17:06:58 <elbrus> but if they require information on the invoice, they should provide it
17:07:00 <h01ger> debian.fr then can handle this.
17:07:06 <azeem> ack
17:07:10 <elbrus> so, maybe ask them for billing info?
17:07:19 <azeem> yeah, will do
17:07:21 <h01ger> and an email adress :)
17:07:32 <h01ger> dorle: basically the same
17:07:37 <elbrus> dorle: I think your mail was fine, so you should already get it
17:07:45 <elbrus> darn, h01ger is faster
17:08:03 <dorle> yeah, i do :) and the rest we do during/after the event?
17:08:11 <h01ger> dorle: yes
17:08:17 <dorle> ok :)
17:08:37 <h01ger> neither debian.fr nor dock-europe need nor want instant payment :)
17:08:44 <elbrus> for info, this was my agreement with peb: https://paste.debian.net/hidden/114a8a50/
17:08:56 <h01ger> budget looks great, thanks to our next topic (sponsors)
17:09:05 <h01ger> https://wiki.debian.org/DebianEvents/de/2025/MiniDebConfHamburg/Budget
17:09:31 <h01ger> elbrus: great
17:09:43 <h01ger> #topic sponsors
17:09:49 <elbrus> hmm, now I read it again, he wrote *I* need to create the invoices... I'll clarify who needs to do what...
17:09:55 <azeem> so we got 10k pledged by sponsors
17:10:06 <h01ger> #info we have 3 extended and 1 basic sponsor now = 10k EUR \o/
17:10:20 <elbrus> great
17:10:29 <yoursw[m]> Nice
17:10:31 <werdahias> nice
17:10:45 <azeem> I re-pinged all the sponsors that have not replied so far this morning, but I don't think we will get much more, at most 1-2k I'd say, if any
17:11:15 <elbrus> it's already more than the budget said, so I think you're doing a great job for Debian :)
17:11:51 <h01ger> the budget says 5000e from sponsors and 7000e'ish from debian. so now it rather looks like 2000e from debian or so
17:12:07 <yoursw[m]> Is more needed azeem? I don't believe there's a limit in resources - resources are abundant, right? Maybe I can help find funds if more is needed.
17:12:08 <elbrus> indeed
17:12:15 <h01ger> the budget also says 3x400e from corporate registrations, and afaik we have none?
17:12:23 <elbrus> not that I heard
17:12:30 <h01ger> dorle: ^ ?
17:12:42 <dorle> nope, no corporate registrations
17:12:51 <h01ger> ok
17:13:18 <elbrus> dorle: any current estimate how many people pay for themselves?
17:13:19 <azeem> I think we should get the sponsor logos on the website as well
17:13:26 <elbrus> azeem: agreed
17:13:35 <yoursw[m]> Oh it's over budget already - cool :) just saw that part
17:13:42 <dorle> elbrus: 4 paying the whole stay, 2 paying part of it
17:13:58 <dorle> but not everybody replied up until now
17:13:59 <h01ger> azeem: agreed
17:14:31 <h01ger> we have accom as topic too (and are not fully done with sponsors..)
17:14:51 <elbrus> dorle: so they pay their full part, but they don't stay all time, or they pay part of their stay?
17:15:02 <dorle> they pay part of their stay
17:15:06 <elbrus> ack
17:15:10 <h01ger> urbec: you have all logos collected as svg, right? can you prepare them for the website in some suitable size?
17:15:26 <azeem> the t-shirt logos are monochrome
17:15:42 <urbec> I have all but pre-sence and b1
17:15:55 <h01ger> #action someone should put the colored sponsored logos on the website
17:16:01 <urbec> but they should be on an older wiki page
17:16:09 <elbrus> if I have URL's, I'll put them up
17:16:14 <h01ger> :-D i dont think we need to discuss the details now..
17:16:40 <h01ger> anything else about sponsors?
17:16:55 <azeem> I added the sponsor websites to the wiki, the logos on the webpage should point there
17:17:08 <azeem> I mean, to the sponsor's website, not to the wiki
17:17:28 <h01ger> :)
17:17:53 <elbrus> OK, sounds good
17:18:03 <azeem> I think we can move on
17:18:06 <elbrus> (web page has the URL's now too since 18 minutes)
17:18:15 <h01ger> #topic accomodation
17:18:21 <h01ger> & registration etc
17:18:46 <dorle> i wrote a bunch of emails to everyone registered so far and got a lot of responses
17:18:52 <h01ger> \o/
17:18:58 <elbrus> hurray
17:19:18 <dorle> we need probably more beds from the 29.04 and up to the 06.05, but i wrote dock europe already
17:19:19 * elbrus notes there is no #5 anymore and a double #19
17:19:43 <h01ger> do we still have beds left (on the main days?)
17:19:48 <dorle> yes
17:20:05 <dorle> up until now we have 21 beds taken through confirmed participants
17:20:44 <dorle> and 9 participants wishing accom with not yet confirmed stay
17:20:50 <h01ger> so we have like 7or more beds free and should do another announcement/reminder maybe?
17:20:52 <h01ger> oh
17:21:00 <dorle> more like 4 :D
17:21:22 * h01ger nods
17:21:36 <h01ger> anything else? (will come back to announcement in a moment anyway :)
17:22:13 <dorle> a lot of people wish sponsored accom... its 10 up until now
17:22:20 <dorle> all debian developers
17:22:31 <h01ger> very nice! :)
17:22:38 <dorle> is that a problem? with the budget i don't think so, right?
17:22:44 * h01ger is happy we have such a rather high occupation
17:22:52 <elbrus> agree
17:22:57 <h01ger> dorle: i think its fine.
17:23:05 <elbrus> dorle: can you share the names with me and h01ger?
17:23:13 <h01ger> (curious about other opinions obviously)
17:23:19 <elbrus> as we promised the dpl to confirm
17:23:25 <dorle> elbrus: sure, i will write you a mail?
17:23:37 <elbrus> yes
17:23:55 <h01ger> elbrus: i preapproved all .d.o addresses already (dorle and me discussed this, i also went through the full list 5 days ago..)
17:24:03 <yoursw[m]> h01ger: can you add to notes for after chat?
17:24:08 <h01ger> but please do reconfirm
17:24:08 <elbrus> ah, sorry, didn't know
17:24:19 <yoursw[m]> Regarding asking for other opinion
17:24:33 <elbrus> dd are fine of course, I was thinking of non dd's
17:24:54 <h01ger> yoursw[m]: still not sure what you mean. you can add opinions anytime
17:25:06 <h01ger> anything else about accom?
17:25:29 <yoursw[m]> Wanted to understand 555 I don't have all the ctx. What/why. No problem.
17:25:40 <dorle> ah, yes
17:25:51 <dorle> does anyone have an email address of martina p?
17:26:21 <h01ger> dorle: see msg
17:26:31 <h01ger> anything else about accom? :)
17:26:45 <dorle> nope :)
17:26:52 <h01ger> #topic cfp / talks / video
17:27:28 <h01ger> how many talk submissions do we have?
17:28:14 <elbrus> 4 submissions
17:28:30 <h01ger> when's the deadline?
17:28:38 * h01ger also has one he needs to send in
17:28:57 <elbrus> https://lists.debian.org/debian-devel-announce/2025/03/msg00005.html
17:29:07 <elbrus> 13th April
17:30:14 <h01ger> ok, so thats some more days
17:30:28 <h01ger> so i guess we best send a reminder on like april 6th or so
17:30:34 <elbrus> indeed
17:31:13 * h01ger wonders whether werdahias will do that again
17:31:54 <h01ger> #action h01ger will either send a cfp reminder on april 6th unless someone else does
17:32:45 <h01ger> regarding video, olasd has plans to drive all the equipment in the world to hamburg, so we are good there i believe
17:32:58 <elbrus> my understanding too
17:32:58 <h01ger> olasd: if not, please speak up
17:33:58 <h01ger> #topic daytrip
17:34:28 <h01ger> we said we would have a daytrip on sunday unless we have talks for two days...
17:35:01 <h01ger> and then it turned out that thursday (may 1st) is a holiday and we might need to do a little daytrip that day anyway to get nice food...
17:35:25 <h01ger> tldr: daytrip still unclear
17:35:36 <elbrus> nice situation
17:35:44 <elbrus> I can live with that at this moment
17:35:53 <h01ger> on a related note, i came up with a nice solution for lunch on thursday too, so the may 1st food problem is solved
17:36:02 <elbrus> awesome
17:36:08 <h01ger> :)
17:36:10 <h01ger> #topic tshirts
17:36:29 <h01ger> https://people.debian.org/~urbec/random-weirdness/minidebconf-hamburg-2025 has many great designs
17:37:30 <h01ger> urbec: everything else is ready too? (with tshirt deadline being tomorrow 23:59 some timezone)
17:38:34 <urbec> tomorrow will need to cacluclate numbers based on registration numbers in the wiki at that time
17:39:04 <h01ger> :)
17:39:12 <urbec> deadline for geistration is *before* april 1, but, if someone adds name before I sent it, they are in :0
17:39:30 <urbec> sponsorlogos will send around 3:30 IST
17:39:32 * h01ger is happy tshirts are so well taken care of!
17:39:37 * elbrus too
17:40:22 <urbec> what could be useful is sizes of sponsors, otherwise need to guess
17:40:27 <yoursw[m]> Ah dang - it's April 1 here
17:40:59 <elbrus> yoursw[m]: what counts is the AOE timezone
17:41:00 <yoursw[m]> (Joking)
17:41:07 <yoursw[m]> Ah ok
17:41:09 <yoursw[m]> 555
17:41:11 <h01ger> urbec: when did you tell the tshirts supplier you will send them everything?
17:41:48 <urbec> they told, they prefer having things about 3 weeks in advance
17:42:00 <h01ger> (i mean, whether april 2nd or 3rd, we should just make sure the designs are how we want them...)
17:42:38 <urbec> rather 2nd than 3rd
17:42:49 <urbec> https://people.debian.org/~urbec/random-weirdness/minidebconf-hamburg-2025/minidebconfhh2025-morecamel-with-bit-nicer-bug-one-smiling-caterpilllar-bug-moved-up-caterpillar-back-to-middle.svg.png
17:43:09 <h01ger> ah, nice. so april 2nd or 3rd or even 4th is fine. (/me is not meaning to move the before-april-1st deadline.. me just wants to make sure we do things properly)
17:43:31 <h01ger> or if tomorrow a sponsor comes who will only give us their logo in 3 days because foo
17:43:42 <h01ger> anyhow, next topic?
17:44:02 <h01ger> we have 2 left...
17:44:05 <h01ger> #next meeting
17:44:09 <h01ger> #topic next meeting
17:44:16 <h01ger> in 7 days? 14?
17:44:45 * h01ger would prefer in 14 and doesnt see urgency to have one in 7 days
17:44:49 <h01ger> u?
17:44:53 <elbrus> totally agree
17:45:11 <dorle> me too
17:46:21 <h01ger> \o/
17:46:35 <h01ger> #agreed next meeting in 14 days, same time, same place
17:46:40 <h01ger> #topic any other business
17:46:56 <urbec> cheese and wine
17:47:09 <h01ger> of course! i'm sorry!
17:47:21 <urbec> basically just two days either 1st or 2nd Mai
17:47:41 <urbec> 1st would need most of the shopping on 30th
17:48:03 <yoursw[m]> Nice to meet you all - ttfn. Have a joyful and abundant day. Satoo 🙏
17:48:06 <urbec> what is the first day
17:48:18 <dorle> i'd prefer 2nd May
17:48:35 <urbec> downside is talks next day
17:48:53 <h01ger> why not 3rd or 4th?
17:49:04 <urbec> 3rd are talks
17:49:13 <urbec> 4th is Sunday
17:49:39 <elbrus> preparation vs attending talks you mean I guess
17:49:46 <h01ger> so what? (to both)
17:49:50 <urbec> right
17:50:14 <urbec> during talks harder to find people for cheese cutting
17:50:21 <h01ger> ah
17:50:37 <urbec> unless one changes the ormat to "put stuf on the table and people prepare it themselves"
17:51:03 <h01ger> or we have 1-2h between talks end and c&w starts
17:51:48 <urbec> we need shopping and cheese cutting
17:52:17 <h01ger> shopping can be done during talks and doesnt need many people
17:52:29 <elbrus> or shopping on Friday?
17:52:33 <h01ger> and i would hope than 1h for cheese cutting would suffice?
17:52:43 <h01ger> this c&w is a lot smaller than the big debconf ones..
17:52:48 <urbec> better Friday.
17:53:01 <urbec> one hour only enough, if enough people volunteer
17:53:11 <urbec> about 6 or so at least
17:53:25 <h01ger> well, talks end. c&w will start once the cheese is cut. everybody please help!
17:53:36 <h01ger> if you are hungry, cut cheese :)
17:53:36 <urbec> :D
17:54:11 <h01ger> #agreed lets discuss c&w details (mostly the date) at the next meeting again/for real/finally ;)
17:54:34 <h01ger> i will put the options on the wiki right after this meeting...
17:54:42 <h01ger> any other business??
17:54:52 <dorle> when do we start on the 30. April?
17:55:30 <elbrus> when the first person arrives ;)
17:55:43 <urbec> so on the 29.th ;p
17:55:55 <dorle> do we have the seminar rooms the whole day?
17:56:07 <h01ger> at least one i believe
17:56:09 <h01ger> let me chekc
17:56:18 <elbrus> we have the rooms form 14:00
17:56:48 <h01ger> elbrus: define rooms. seminar? accom?
17:56:56 <elbrus> seminar I meant
17:57:06 <elbrus> Seminarraumnutzung: 30.04 14:00 bis 05.05.25 18:00
17:57:10 * h01ger plans to be at cantina of dock europe at/around/after 12oo
17:57:30 <dorle> the first person plans to arrive at 9 AM
17:57:49 <dorle> shall i send them to cantina?
17:58:00 <h01ger> cantina opens around 9:30, they can hang out and have coffee and wifi there
17:58:24 <dorle> ok
17:59:04 * elbrus will be there around 15:45
17:59:20 <h01ger> if ten people were there at 10am, i'm sure i could get the seminarooms open at 10, but as there will be only 3 people that time, i think its more practical to meet in cantina. cantina serves lunch starting 11:30, and coffee around 9:30
17:59:45 <h01ger> and they have tables, chairs and wireless. and are reachable from the street
18:00:50 <dorle> up until now there are only 3 people arriving before noon on 30. april
18:01:00 * h01ger nods, great
18:01:05 <h01ger> any other business???
18:02:41 <h01ger> i suppose this means no.
18:02:56 <elbrus> indeed
18:03:06 <h01ger> thank you all & looking much forward to see you in 4 weeks and a bit! \o/
18:03:29 <elbrus> \o/
18:03:53 <h01ger> #endmeeting