17:00:40 <h01ger> #startmeeting minidebconf hamburg 2025 - less than 48h to go
17:00:40 <MeetBot> Meeting started Mon Apr 28 17:00:40 2025 UTC.  The chair is h01ger. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:40 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:01:01 <h01ger> #topic please say hi and mention topics we should discuss
17:01:15 <werdahias> hi
17:01:19 <dorle> hello
17:01:32 * devrtz moins
17:01:35 <h01ger> hi also :)
17:01:49 <elbrus> hi
17:02:09 <elbrus> topic: are we ready as can be?
17:02:58 <h01ger> topics: accom, schedule, video, daily standups, c&w, food "specials" (days when we cannot eat at cantina)
17:03:49 <h01ger> tshirts, budget, sponsors - or are these all set? maybe it makes sense to start with those easy ones
17:03:58 * h01ger gives people two more minutes to arrive
17:04:49 <elbrus> as the tracker of the money; I'd like to know how much sponsors (and value) we now have
17:05:39 <h01ger> #topic budget and sponsors
17:05:50 * h01ger hilights azeem for good measure
17:06:13 <h01ger> i think we have 3*3k € and 1*1k €
17:06:28 <h01ger> (3 extentend, 1 basic sponsor)
17:06:43 <h01ger> plus debian has agreed to cover X if needed
17:06:54 <elbrus> and I assume no corporate registrations?
17:07:04 <dorle> i haven't heard of any
17:07:22 <elbrus> I think the web said: contact h01ger
17:07:26 <petn-randall> hi
17:07:58 <h01ger> noone has contacted me
17:08:40 <elbrus> ack
17:09:52 <h01ger> i suppose mentioning the option wont hurt (eg in the daily standup) but i would not be surprised if it also had no effect
17:10:01 <h01ger> next topic?
17:10:11 <elbrus> yes
17:10:27 <h01ger> (the budget expected 6k income from sponsors and corp reg so we are doing fine)
17:10:35 <h01ger> #topic tshirts
17:10:49 <elbrus> indeed, and we're doing a bit low on attendees contributing, but overall we're good
17:11:02 <h01ger> urbec: i assume shirts are going fine, do you know whether they already mailed the shirts?
17:11:27 <h01ger> urbec: also, can you please point me to the pdf of the front page, so i can use it for the standup meeting flyers?
17:12:39 <h01ger> we can get back to this later if needed, moving on
17:12:43 <h01ger> #topic schedule
17:12:54 <h01ger> we have a schedule of talks and workshops \o/
17:13:03 <elbrus> yeah
17:13:04 <h01ger> https://hamburg2025.mini.debconf.org/schedule/
17:13:19 <elbrus> ooo, h01ger goes first ;)
17:13:27 <h01ger> i guess thats all needed to be said now, or?
17:13:45 <h01ger> elbrus: if you want to open the event... ;)
17:14:08 <elbrus> I'll defer the honor :)
17:14:11 <h01ger> :)
17:14:21 <h01ger> werdahias: ^ anything to add?
17:14:42 <h01ger> #topic video
17:14:47 <h01ger> olasd: ^ :)
17:14:50 <werdahias> nah, I guess everyone is happy with the schedule
17:15:06 <olasd> any questions?
17:15:07 <h01ger> :)
17:15:24 <h01ger> olasd: do you have enough 1" reel?
17:16:03 <olasd> :D
17:16:03 * h01ger is happy the video team & setup works so nicely
17:16:16 <h01ger> #topic c&w
17:16:41 <h01ger> i see two open questions: there: a.) when and b.) where
17:17:29 * elbrus thinks Friday evening is probably best
17:17:32 <h01ger> because we will be 45 people and i think the dock europe seminar room kitchen might be very crowded
17:17:43 * taffit packs a corkscrew.
17:17:44 <devrtz> from options fr, sa, sun I would vote for fr
17:17:48 <h01ger> olasd also suggested friday and i have to agree
17:18:01 <h01ger> hence, anyone wanting to do the opening on sat? ;)
17:18:18 <elbrus> if you're not there, I will :)
17:18:21 <werdahias> q: can/should I bring bread  for c+w?
17:18:22 <h01ger> \o/
17:18:29 <olasd> h01ger: I think we should do it on Friday. I agree with the seminarraum being too small for 45 people. are there lights in the courtyard these days?
17:18:50 <elbrus> weather should be quite OK, no?
17:18:53 <h01ger> werdahias: i'd suggest to buy the bread in hamburg..
17:19:05 <h01ger> thats one idea, to have it in the courtyard
17:19:15 <h01ger> the other is to occupy cantina
17:19:18 <werdahias> h01ger: I see
17:19:32 <h01ger> third would in the real seminar rooms
17:19:47 <olasd> if cantina agrees, it would be nicer. seminarraum before the conference, meh
17:19:55 <elbrus> real seminar rooms might be less ideal for video setup
17:19:57 <h01ger> werdahias: bread is definitly appreciated but usually bread is brought by the c&w team, which you are very welcome to join
17:20:09 <h01ger> olasd: elbrus: yeah, exactly
17:20:27 <h01ger> me will discuss with cantina then.
17:20:52 <werdahias> h01ger: not sure if cheese will make the 4h train trip, bread would be easier to transport
17:20:59 <olasd> h01ger: I'd say cantina >= courtyard > dock europe kitchen > NOTA > seminarraum
17:21:05 <h01ger> i *believe* the tent is also set up in the courtyard, but i think i would prefer cantina
17:21:17 <h01ger> olasd: hehe
17:22:32 <h01ger> werdahias: as always: bring what you want and can share
17:22:45 <werdahias> h01ger: ack :)
17:22:59 <h01ger> #agreed c&w will happen friday evening
17:23:14 <h01ger> #agreed cantina >= courtyard > dock europe kitchen > NOTA > seminarraum
17:23:35 <h01ger> bensmrs will need help buying things and cutting cheese and bread etc
17:23:46 <dorle> macy is willing to help
17:23:49 <taffit> and opening wine!
17:24:05 <devrtz> jaja
17:24:12 <h01ger> i guess thats all about c&w for now?
17:24:18 <elbrus> taffit: that attendees typically can do very well
17:24:46 <h01ger> #topic daily standups
17:25:36 <elbrus> like last year?
17:25:46 <h01ger> previous years gregoa has introduced them, daily at 1500, as a way to welcome everyone, so that everyone could share what they are working on and learning what others are working on
17:25:51 <h01ger> elbrus: yeah
17:25:59 <elbrus> roulating chair
17:26:13 <h01ger> i'm trying to prepare flyers to drop them on the table in cantina
17:26:47 <elbrus> I'm probably too late for day one at 15:00 but otherwise I can kick off
17:26:54 <h01ger> and i would be happy if someone could "take the torch" from gregoa (who sadly wont be with us) who isnt me, because i always have orga stuff to tell
17:27:18 <h01ger> elbrus: that would be my 2nd point: on wednesday i can only make it 1600
17:27:52 <dorle> i have to leave for an dentist appointment at 15:00, so i won't be there either
17:28:01 <urbec> h01ger: o pdf, svg is here https://people.debian.org/~urbec/random-weirdness/minidebconf-hamburg-2025/minidebconfhh2025-morecamel-with-bit-nicer-bug-one-smiling-caterpilllar-bug-moved-up-caterpillar-back-to-middle.svg
17:28:01 * dprevot should be there on Wednesday at 1500
17:28:05 <elbrus> if travel goes nicely I think I arrive at 15:30 at Altona
17:28:06 <h01ger> which i think is kinda ok on day 1 (also cause i cannot move that things which keeps me busy at 1500), but in general i do think 1500 is better
17:28:50 <h01ger> urbec: thanks! do you know if the shirts were mailed to us already?
17:28:58 <devrtz> 16:00 first day would be better for me, will probably arrive ~1500
17:29:24 <devrtz> (but also not a catastrophe if missed :P )
17:29:26 <urbec> they are
17:29:26 <h01ger> #agreed standup meetings at 1600 on day 1 (and probably 1500 on day 2 + 3 + 6)
17:29:34 <h01ger> urbec: \o/
17:29:35 <elbrus> ack
17:30:01 <h01ger> and then we'll see who'll "run" them...
17:30:13 <h01ger> #topic food specials
17:30:52 <h01ger> so May 1st, is covered, you'll have (vegan|vegetarian|animal) hamburgers in hamburg! (and pizza for lunch)
17:31:01 <werdahias> \o/
17:31:02 <elbrus> nice
17:31:34 <h01ger> at least thats the plan, because only this morning i learned that cantina cant do saturday night for us, so i'm trying to come up with a plan for that
17:32:03 <elbrus> /o\
17:32:51 <h01ger> worst case is we walk to schulterblatt and splitt in 3 different places there. or have food delivered to fux. or something. i'm sure less than 5% of us will starve.
17:33:24 * werdahias thinks that's acceptable :P
17:33:36 <h01ger> thanks to dorle i know how many people we are on those dates, which will help a lot with arranging things
17:34:25 <h01ger> end FYI :)
17:34:37 <devrtz> that korean place @ schulterblatt was nice (the one time I've been there)
17:35:01 <h01ger> i'm not sure it scales to 46 people
17:35:13 <dorle> not without reservartion, for sure
17:35:26 <h01ger> i dont think there's space
17:35:33 <h01ger> i dont think there's enough space
17:35:47 <h01ger> anyhow, i dont think it makes much sense to discuss this here and now
17:36:08 <dorle> agreed
17:36:49 <h01ger> re: costs: i would suggest to go with the mode we do for the other meals: debian covers the food, people cover their drinks.
17:36:51 <h01ger> elbrus: ^
17:37:05 <elbrus> ack
17:37:37 <h01ger> #topic AOB - any other business
17:38:00 * h01ger is much looking forward to see you all around here! \o/
17:38:19 * elbrus too
17:39:05 <devrtz> since the wiki mentions regarding day trip "if we don't get enough talks" I would believe it's fair to assume that we have enough talks => no day trip, right?
17:39:21 <elbrus> I think that's true
17:39:34 <h01ger> actually i'm asking cantina if we can have the food they have planned for us for friday evening on saturday evening
17:39:45 <h01ger> devrtz: yes. i can give recommendations however :)
17:40:50 <devrtz> ACK, will edit wiki then
17:43:33 <h01ger> thx
17:43:59 * h01ger has asked cantina now via mail about friday but supposes i'll have lunch there tomorrow to discuss in person.. :)
17:45:58 <h01ger> anything else?
17:46:10 <dorle> you skipped accom as a topic
17:46:20 <h01ger> oh
17:46:24 <h01ger> bad me
17:46:34 <h01ger> dorle: anything to discuss?
17:46:37 <h01ger> #topic accom
17:46:48 <h01ger> do we still have 1,2,3 free beds?
17:47:18 <dorle> we have 1 bed left and 2 people not reacting to my mails, but i reserved beds for them ^^
17:47:36 <h01ger> dorle: apologies also. i had^whave the impression everything is being handled very well, so...
17:48:02 <dorle> if i'm not terribly mistaken, everything is fine
17:48:05 <h01ger> lets discuss how to contact those two after meetbot logging
17:48:10 <h01ger> dorle: \o/
17:48:29 * h01ger thinks thats a great last words to close a meeting with!
17:48:38 <h01ger> thank y'all!
17:48:42 <elbrus> thank you
17:48:48 <h01ger> #endmeeting