17:00:28 <h01ger> #startmeeting MiniDebConf Hamburg
17:00:28 <MeetBot> Meeting started Mon Jun 16 17:00:28 2025 UTC.  The chair is h01ger. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:28 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:01:04 <h01ger> #topic please indicate your presence :) also collecting agenda topics
17:01:12 * elbrus is present
17:01:23 <dorle> moin :)
17:01:44 * h01ger sees 3 agenda topics: budget and report and again discussing dates for 2026... and then any other business, so 4 topics
17:02:07 <elbrus> full ack
17:02:30 <elbrus> *maybe* retrospective on process?
17:02:39 <elbrus> (some people don't like that)
17:03:04 <h01ger> you mean a retrospective on processes in 2025?
17:03:15 <elbrus> I mean, what can we do better next time :)
17:03:20 * h01ger nods
17:03:35 <h01ger> i was suggesting not to have another irc meeting, but maybe thats worth a whole nother irc meeting? ;)
17:03:49 <h01ger> but, ok, lets discuss this now
17:03:52 <h01ger> added to agenda
17:04:23 <elbrus> I don't think we should spend that long
17:04:29 * h01ger gives us another 60s before we´ll start
17:04:34 <h01ger> great then
17:05:16 <h01ger> #topic budget
17:05:23 <h01ger> we are almost done :)
17:05:35 <elbrus> I think everything except sponsor invoices
17:05:49 <elbrus> I read in the backlog you did that or plan to do that soon
17:05:57 * h01ger nods
17:06:37 <h01ger> i can do that after the meeting... unless you want to do it elbrus ? :) /me shrugs, either is really fine
17:06:47 <h01ger> its copynpaste *now*
17:06:53 <elbrus> I can do that as part of "my" job :)
17:07:04 <elbrus> thanks for collecting
17:07:16 <h01ger> :)) thank you! <#
17:07:19 <h01ger> :)) thank you! <3 even
17:07:27 <h01ger> #info in total the event cost 16816.53 Euros while we had 10000 Euros income from our sponsors plus 2267.5 Euros from attendees who paid for their accomodation, so that Debian had to pay 4549.03 Euros for the event.
17:07:54 <h01ger> olasd: is it easy for you to see how much of the 2267.5€ from attendees we already received?
17:08:26 <elbrus> I was wondering if I should offer to do the chasing in case that's needed
17:08:33 <h01ger> #info also everything is paid except 7k from sponsors whom we havent sent an invoice yet (but this will happen *now*)
17:09:09 <h01ger> elbrus: excellent idea! or the three of us can chase, sequentually and then also in parallel ;)
17:09:28 <olasd> h01ger: I think we've received payment from half the attendees invoiced. Debian France generally expects payment within 30 days, we'll probably do the chasing ourselves
17:09:49 <h01ger> awesome & thank you all (at debian france!)
17:09:50 <elbrus> lovely
17:10:08 <h01ger> next topic then i guess
17:10:14 <elbrus> ack
17:10:22 <h01ger> #topic report
17:10:34 <elbrus> draft #1 https://paste.debian.net/1379768/
17:10:54 <elbrus> I had some comments already from devrtz yesterday; will take those
17:10:57 <h01ger> the report is mostly at https://wiki.debian.org/DebianEvents/de/2025/MiniDebConfHamburg/ToDo until i learned about draft1 :) /me reads
17:11:19 <elbrus> and maybe I should add some linebreaks
17:11:20 <h01ger> .oO( linebreaks :)
17:11:27 <h01ger> and move it to a pad?
17:11:35 <elbrus> or to the wiki :)
17:11:53 <h01ger> yes, either :)
17:12:04 <elbrus> let me put it on the wiki now
17:12:11 <h01ger> :thumbsup:
17:13:07 <elbrus> there
17:13:23 <h01ger> and then we mail that report to -devel, events-eu & debconf-mini-hamburg@l.d.o?
17:13:27 <h01ger> where?
17:13:54 <elbrus> don't know; I tried to find past ones on event-eu, but failed
17:14:06 <h01ger> no, where is the wiki page?
17:14:21 <elbrus> sorry, at the bottom of ToDo
17:14:31 <h01ger> https://lists.debian.org/debian-events-eu/2025/03/msg00000.html was the cfp, sent to those 3 lists, so i think thats good
17:14:35 <h01ger> ah, thanks!
17:14:35 <elbrus> should go to its own of course
17:14:41 <h01ger> shrugs, fine
17:17:01 <h01ger> coolio, i suppose we can continue with the meeting and work on the report whenever its suits us :) and then we sent it when its ready which idealy is soon, so we have get this done too
17:17:18 <h01ger> (or else we could deadline us :)
17:17:24 <elbrus> ack
17:17:28 <h01ger> next topic or?
17:18:47 <elbrus> is fine
17:18:49 <h01ger> well, i guess this settles that
17:19:04 <h01ger> #topic different dates of the event in 2026
17:20:01 <h01ger> so as discussed last time, dock europe reserved 20260427-20260504 for us. however, that doesnt work for at least 3 people, who else would be very interested in attending
17:20:27 <azeem> is one of them h01ger?
17:20:36 <h01ger> 20260504 until 20260511 would also be available (Monday to Monday)
17:21:12 <h01ger> except for May 1st none of these days is a holiday
17:21:26 <h01ger> (and no, h01ger can make both dates)
17:23:03 <elbrus> the first one probably works slightly better for me, but it's hard to say already, so let's not have that be a strong point
17:23:10 <h01ger> elbrus: dorle: werdahias_: olasd: urbec: joostvb: ivodd: rbott: petn-randall: taffit: would 20260504 until 20260511 also work for you?
17:23:35 <elbrus> it would work if that's the date we pick
17:23:38 * h01ger hates this situation... now what to do if..
17:23:47 <elbrus> ack
17:23:53 <elbrus> better not have options
17:23:55 <werdahias_> sure
17:23:59 <h01ger> and thats why i dont want to change again :) best not ever
17:24:02 <dorle> both dates work for me
17:25:19 * h01ger now has easter *and* pentecost dates bookmarged. up until now just easter... :)
17:25:28 <h01ger> bookmarked even
17:26:57 <h01ger> i guess i suggest to move one.. and leave this running in parallel too... so far it looks like we can move the dates... but this can still change if active event contributors cannot make it and could make the previous dates. i think...
17:27:35 <h01ger> and even if you were not hilighted (sorry!) please do speak up if those dates dont work
17:27:40 <h01ger> .
17:27:49 <elbrus> ack
17:30:09 <h01ger> #topic retrospective on processes and everything
17:30:57 <elbrus> one thing I think we should do better next time is one place for registration
17:31:11 <h01ger> yes
17:31:17 <elbrus> I think wafer is the better option if we have talks
17:31:24 <h01ger> we said we would use wafer, can we just do that?
17:31:27 <elbrus> also better for privacy
17:31:31 * h01ger nods
17:31:42 <h01ger> olasd: tumblingweed: we said we would use wafer, can we just do that?
17:31:47 <elbrus> I *guess* we just need to ask earlier?
17:32:04 <h01ger> i *guess* so too, though i wonder what other implications there are
17:32:38 <olasd> yeah, wafer can be set up to collect registrations privately
17:32:57 <olasd> it's how it's used for .br miniconfs, so there's just a couple of flags to turn on, I think
17:33:02 <tumblingweed> yep
17:33:09 <h01ger> and then registration will also actively include agreeing to a CoC, which is also nice
17:33:26 <h01ger> coolio, then! & thank you!
17:34:23 <h01ger> https://wiki.debian.org/DebianEvents/de/2026/MiniDebConfHamburg/ToDo has been created just now
17:34:41 <h01ger> other things we should do better next time?
17:34:54 <elbrus> did we miss daytrip badly?
17:35:17 <elbrus> as in, should we do that next time? I think it was fine
17:35:19 <tumblingweed> It doesn't look like the minidebconf registration in wafer does CoC, but no reason that couldn't be fixed
17:35:31 <tumblingweed> Look into this early, and it'll happen :)
17:35:35 <h01ger> tumblingweed: ic, til, thanks for checking :)
17:35:43 <h01ger> adding to todo2026
17:36:27 <elbrus> but if next time is longer, than it would be nice to add it back IMHO
17:36:35 <h01ger> elbrus: yeah
17:37:50 <elbrus> do we remember any complaints?
17:38:00 <h01ger> next time it will start on monday and end on monday, so it seems daytrip on friday could work. (except for the old dates that would be May 1st, but then why not daytrip then. works great with not having food at cantina on that day)
17:38:22 <elbrus> indeed
17:38:32 * h01ger certainly complained about no daytrip and i think there were a few others
17:38:55 <elbrus> heah
17:38:59 * h01ger has good memories of many discussions during day trips, both about interesting debian stuff as well as very different stuff too
17:39:07 <h01ger> s#good#very good#
17:39:20 * elbrus too
17:39:49 <h01ger> dorle: things you can think of we could improve?
17:40:02 <h01ger> olasd: (for video)?
17:40:07 <h01ger> about the talks?
17:40:12 <h01ger> anything?
17:40:41 <h01ger> we didnt have pingpong but now my key has gained that level... :)
17:40:54 <elbrus> ooo
17:41:24 <dorle> i just added stuff to the todo list about the bed situation. double beds and stuff
17:41:44 <h01ger> :thumbsup:
17:41:47 <dorle> also, i think werdahias was a bit left alone with the schedule during the event
17:42:27 <h01ger> right, its nicer to be able to ask another person who shares the task. and there will be changes..
17:43:16 <h01ger> added something to the todo too
17:43:54 <h01ger> anything else we should do better in 2026?
17:44:00 <elbrus> h01ger: did you feel enough of the tasks were delegated away from you?
17:44:49 <elbrus> welcome and end talk?
17:45:15 <elbrus> stand-ups?
17:45:48 <h01ger> yes. there were was one thing i should have delegated away (but have not but will next time, preparing nametags that is) and i should have not created any RT tickets at debian.fr, but i hope i have learned that now
17:46:54 <h01ger> welcome and end talk is fun and fine. (though i´d also be fine if someone else wants. but then, there is a lot of the event tied to me anyway, so i dont think its realistic to plan 2027 doing it without h01ger (or with h01ger only as standby) - though if someone wants to try...!
17:47:32 <elbrus> I'm mostly asking such that you can do in more times LOL
17:47:40 <elbrus> s/in/it/
17:47:55 <h01ger> stand-ups, does help a bit, if i dont have to manage the herding cats alone, but i still need to be at stand-up usually. though, that said, i have thought about delegating announcing those news during standup which i ususally announce...
17:48:03 <h01ger> hehehe
17:48:23 <elbrus> just put in on the todo; we'll find a way
17:49:13 <h01ger> done so
17:50:07 <h01ger> and thank you for chasing these! <3 even though its because you want me to suffer wonderful event longer ;)
17:50:13 <h01ger> +this
17:50:20 <elbrus> sure thing :)
17:50:27 <h01ger> :)
17:50:33 <h01ger> anything else we should do better in 2026?
17:50:52 <elbrus> above items were what I had in mind...
17:51:13 <h01ger> great
17:51:36 <h01ger> we have a todo page for 2026 now, with useful content, thats great
17:51:39 <h01ger> #topic any other business?
17:52:13 * h01ger is happy how MiniDebConf Hamburg 2025 is ending and how MiniDebConf Hamburg 2026 has been starting :)
17:53:03 <elbrus> agree
17:55:06 <h01ger> speaking of which, right now i will finally do my fiscal paperwork for receiving the reimbursed expenses from debian.fr... \o/
17:55:39 <elbrus> :)
17:55:56 <h01ger> oh, next meeting date. shall we schedule one or shall we try to finish the rest without a meeting? i would slightly prefer no meeting or only have it if we are not done by then
17:56:45 <elbrus> no meeting
17:56:58 <h01ger> \o/
17:57:11 <elbrus> and we chase eachother for the last pieces :)
17:57:19 <h01ger> \o/
17:57:25 <h01ger> works for me
17:57:31 <elbrus> #action elbrus to send sponsor info to d-france
17:57:37 <h01ger> :)
17:57:41 <elbrus> #all fix draft report
17:57:48 <elbrus> #action all fix draft report
17:57:59 <elbrus> #action elbrus send around report
17:58:16 <h01ger> then i´m gonna end this meeting now, thank you all very very much and see you next year or much earlier! :)
17:58:18 <h01ger> <3
17:58:28 <elbrus> #action h01ger wait for replies on dates and pick the best
17:59:07 <elbrus> those are all, no?
17:59:46 <h01ger> i think so
17:59:59 <h01ger> #action all contribute to 2026/ToDo
18:00:28 <elbrus> 20:00 here :)
18:00:28 <h01ger> #endmeeting