18:01:11 <h01ger> #startmeeting minidebconf hamburg 2026
18:01:11 <MeetBot> Meeting started Mon Jan 19 18:01:11 2026 UTC.  The chair is h01ger. Information about MeetBot at https://wiki.debian.org/MeetBot.
18:01:11 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:17 <elbrus> debian sponsorship request
18:01:45 <h01ger> #topic lets collect agenda items and please say hi or otherwise indicate your presence, esp if you want to help, you might also state where
18:02:05 <h01ger> #info venue reserved from 2026-05-04 until 2026-05-11
18:02:32 <werdahias> hi. hope to help with talks again
18:02:34 * elbrus suggests he does bookkeeping again
18:02:45 <h01ger> #info this also means beds reserved from 2026-05-04 until 2026-05-11, if you want to arrive earlier or stay longer, this is kinda out of scope and you'll need to deal with dockeurope yourself for those days
18:02:46 <elbrus> and helping werdahias with talks
18:03:21 <azeem> is there actually something going to happen on the 11th besides departure/cleanup?
18:03:22 <dorle> hi, i could help with registration stuff and communication with dock europe again
18:03:23 * h01ger will try even harder to delegate everything away so i have more for all the little rests :)
18:03:33 <h01ger> azeem: that
18:03:40 <elbrus> azeem: people hack in the morning...
18:03:53 <elbrus> next to cleanup :)
18:04:10 <azeem> ok
18:04:21 <h01ger> & thank you all for being here (and so early) to help make the minidebconf happen so well! \o/
18:05:00 <elbrus> and it depends until when we have the accomodation I guess, last time it was not full day IIRC
18:05:14 <h01ger> yup. its until eleven or so
18:05:46 <h01ger> but that means we can have talks until 18oo or so on sunday, the 10th
18:05:55 <azeem> ok, I was just wondering whether "the conference is until the 11th" is accurate, or whether it closes on the 10th
18:06:05 <h01ger> it closes on the 11th
18:06:10 <azeem> ack
18:06:17 <elbrus> after the standup ;)
18:06:36 * h01ger is sorting the agenda atm, please give me a minute or 2
18:08:30 <h01ger> so, i haveL
18:08:32 <h01ger> :
18:08:42 <h01ger> budget, financial organisation (debian.fr)
18:08:42 <h01ger> debian sponsorship request
18:08:42 <h01ger> cfp
18:08:42 <h01ger> wafer, registrations, room allocations, deadlines
18:08:43 <h01ger> videoteam
18:08:43 <h01ger> artwork, tshirts
18:08:46 <h01ger> daytrip
18:08:46 <h01ger> next irc meeting
18:08:49 <h01ger> anything missing?
18:09:06 <dorle> elbrus topic of debian sponsoring request
18:09:32 <dorle> sorry, its on the agenda ^^
18:09:34 <h01ger> :)
18:09:48 * h01ger appreciates the checking still! :)
18:10:27 <gregoa> standup meetings (although that's not urgent). and hi :)
18:10:59 <h01ger> hi gregoa! anything you envision those need to be discussed today? we'll just do them, or? :)
18:11:36 <gregoa> h01ger: right :) at some point we should decide who runs them or starts them at least but doesn't need to be today
18:11:46 * h01ger nods
18:12:16 <h01ger> so lets start and maybe we can still finish at 19 utc. (there is not need for a hurry but then irc meetings that are longer are draining IME)
18:12:25 <elbrus> ack
18:12:27 <h01ger> #topic sponsors (incl debian sponsorship request), budget, financial organisation (debian.fr)
18:12:30 <elbrus> https://wiki.debian.org/DebianEvents/de/2026/MiniDebConfHamburg/Budget
18:13:09 <h01ger> elbrus: neato!
18:13:13 <elbrus> because it's longer than last time, and currently similar amount of income from sponsors, I guess there's more to ask from Debian
18:13:31 <h01ger> though a bit high amounts, with how many people is that calculated?
18:13:32 <elbrus> or we need to be more "strict" on asking attendees
18:13:46 <h01ger> (that info should also be added to the wiki page)
18:14:03 <h01ger> #info we have 4 sponsors already!
18:14:15 <werdahias> nice
18:14:19 <elbrus> I think I roughly had the same as last time, except multiplied with amount of days increase
18:14:24 <h01ger> Partner: PRESENSE Technologies
18:14:24 <h01ger> Extended sponsor: Collabora Productivity
18:14:24 <h01ger> Extended sponsor: Sipgate
18:14:25 <h01ger> Basic: B1
18:14:30 <azeem> did dock europe get much more expensive or is it just cause we're running longer?
18:14:42 <azeem> elbrus: ah ok
18:14:43 <elbrus> do we expect more sponsors still?
18:14:45 <h01ger> but how many days are we longer now? 1? 2?
18:14:49 <h01ger> elbrus: yes
18:14:58 <h01ger> elbrus: and how many attendees do you expect?
18:15:01 <elbrus> 4 vs 7, no?
18:15:17 <elbrus> we currently have 29 attendees registered
18:15:19 <h01ger> was the last one that short?
18:15:35 <h01ger> elbrus: the budget on that url, is calculated with how many attendees?
18:15:36 <h01ger> 29?
18:15:50 <h01ger> cause 11k both for cantina and dock seems pretty high to me.
18:16:12 <gregoa> https://wiki.debian.org/DebianEvents/de/2025/MiniDebConfHamburg/: April 30th - May 5th 2025 - 6 days of hacking together
18:16:43 * h01ger nods gregoa
18:16:55 <elbrus> as I meant to say, I took the numbers from last time and multiplied with 7/4 or similar; I'll try to look where I calculated
18:17:03 <h01ger> elbrus: thats the days
18:17:10 <h01ger> multiplied with 7/4
18:17:25 <h01ger> but i'm asking for the number of attendees that is based on :) but i've asked that enough
18:17:26 <elbrus> https://wiki.debian.org/DebianEvents/de/2025/MiniDebConfHamburg/Budget is last-times
18:17:45 <elbrus> 1780  dock europe seminar rooms for 4 days and 1 room for 1 day
18:17:51 <h01ger> other open topics here are a.) debian sponsorship and b.) financial org
18:18:26 <olasd> in practice Debian France has already started invoicing sponsors (and receiving payment) :P
18:18:48 <elbrus> I'll try to update the budget with my calculation for next time
18:19:05 <elbrus> #action elbrus add info to budget
18:19:48 <olasd> (we'll happily handle payments and invoice self-paying attendees)
18:19:52 <h01ger> olasd: haha, right. so yay!
18:20:09 <elbrus> \o/
18:20:20 <h01ger> olasd: so no need to still formally ask or should we? (please answer this or question, uhm, nicely ;)
18:20:24 <azeem> I contacted last years's sponsors late last year and will pick up contacting more sponsors ASAP
18:20:37 <h01ger> elbrus: awesome!
18:20:46 <olasd> h01ger: no need to formally ask!
18:20:57 <h01ger> azeem: also awesome! <- olasd also!
18:21:03 <elbrus> apparently I did it too long ago, remembering is hard :(
18:21:06 <h01ger> next topic then, for now? :)
18:21:18 <elbrus> azeem: great
18:21:57 <elbrus> go :)
18:22:33 <h01ger> we've had a cfp \o/
18:22:37 <h01ger> and publicity \o/
18:22:55 <werdahias> 4 talks currently registered with 2 workshops
18:23:09 <h01ger> neato
18:23:27 <werdahias> I expect some more to come, but maybe one day of talks is sufficient
18:24:23 <werdahias> this would leave more time for hacking
18:24:35 <h01ger> from $url/ToDo: have two people (at least) on the cfp & content team, as decisions need to be made during the event and thats more stressful if one is alone to decide...
18:24:51 * elbrus already offered help to werdahias
18:25:11 <h01ger> i think we should+need to decide this until a month in advance or so. people want to plan their travels and the video team needs to plan the setup
18:25:15 <h01ger> elbrus: \o/
18:25:15 <azeem> if one day of talks, which one?
18:25:33 <werdahias> right.
18:25:34 <elbrus> I'd go for Saturday
18:25:34 <h01ger> sat i would say. sat&sun, if 2
18:25:41 <azeem> +1
18:25:41 <elbrus> indeed
18:25:46 <werdahias> +1
18:25:56 <elbrus> but let's aim for 2 at this moment (in prep)
18:26:04 <h01ger> #agreed if one day of talks: saturday, if 2: sat+sun.
18:26:11 <h01ger> elbrus: agreed by me as well
18:26:13 <werdahias> shall I send another cfp round then?
18:26:22 <h01ger> two weeks after fosdem?
18:26:30 <werdahias> when is that?
18:26:32 <h01ger> right now it will drown
18:26:35 <h01ger> in 3 weeks
18:26:47 <gregoa> mid-february
18:26:50 <werdahias> wfm, since exams are coming up anyway
18:27:15 <h01ger> (right. rather 3.5 weeks is 2 weeks after fosdem :)
18:27:40 <h01ger> next topic then?
18:27:52 <elbrus> ack
18:28:00 <h01ger> #agreed send another cfp reminder in 3-4 weeks
18:28:12 <h01ger> do we want/have a cfp deadline?
18:28:46 <azeem> April 15th
18:29:10 <azeem> btw, maybe the content of https://hamburg2026.mini.debconf.org/contribute/cfp/ should be replicated (maybe shortened) on the main page
18:29:13 <h01ger> is that want or have?
18:29:21 <h01ger> yes
18:29:27 <azeem> h01ger: it's what was announced and is on the website
18:29:31 <azeem> AIUI
18:29:35 <elbrus> agreed, as I was searching myself
18:29:42 <h01ger> ah, nice.
18:29:47 <elbrus> #action elbrus: cfp on front page
18:29:54 <h01ger> elbrus: thank you!
18:30:20 <azeem> personally I think next year we should close the CfP a bit earlier (if we manage to send it out again at roughly the same time) so we have a schedule earlier
18:30:23 <h01ger> #info cfp deadline is april 15th. after that the schedule is fixed and can only changed with care :)
18:30:35 <werdahias> heh
18:30:43 <h01ger> azeem: agreed
18:30:53 <h01ger> people really want/need to plan early
18:31:02 <h01ger> next topic then?
18:32:10 <gregoa> +1
18:32:17 <azeem> +1
18:32:47 <elbrus> I had some fun playing with wafer
18:32:54 <h01ger> not sure about the ¨deadlines" in topic here, that probably should  not be there
18:33:03 <elbrus> next time, lets set it up *before* we announce cfp/registration
18:33:23 <h01ger> hehehe/oh dear. shocking insight! ;)
18:33:48 <elbrus> also, I'm wondering if sponsor exposure should be improved
18:34:12 <h01ger> what do you mean with that?
18:34:13 <elbrus> I now used the sponsor facilities, but I'm not overly enthusiastic
18:34:34 <elbrus> https://hamburg2026.mini.debconf.org/sponsors/
18:34:38 <h01ger> shall we have a team wafer session during the event ?
18:34:40 <h01ger> ah
18:34:47 <elbrus> and in the title bar the menu
18:35:02 <h01ger> that url only has names but no logos
18:35:07 <elbrus> if you click one sponsor...
18:35:37 <h01ger> those are links?!?
18:35:42 <h01ger> (at least here in firefox)
18:36:14 <h01ger> dorle: am i guessing correctly that you lack the permissions for wafer still, to see people registrations and do room allocations based on that etc?
18:36:36 <azeem> yeah, I think https://hamburg2026.mini.debconf.org/sponsors/ should have logos not just links
18:36:36 <dorle> i miss everything about wafer... permissions and knowledge ;)
18:36:44 <elbrus> well, the links go to per sponsor pages, I now put the logo there (e.g. https://hamburg2026.mini.debconf.org/sponsors/1/)
18:37:10 <elbrus> but wafer "allowes" a paragraph and stuff
18:37:40 <werdahias> dorle: if you login I can grant you access
18:37:40 <elbrus> next time, I rather not use the sponsor stuff from wafer, but when I tried to remove it, it left something I recall
18:37:50 <h01ger> elbrus: but noone would go to /sponsors/1 - the logos need to be on /sponsors/ no?
18:37:54 <azeem> I don't think we need the individual sponsors on the Sponsors drop-down menu, regular Debconf does not have that either
18:38:01 <h01ger> yeah
18:38:10 <elbrus> but I didn't find how to do that
18:38:25 <elbrus> I agree, let's not do that
18:38:28 <elbrus> next year
18:38:32 <werdahias> +1 for a wafer exploration since I also had to learn how to do talks last time
18:38:39 <werdahias> at miniDC
18:38:40 <dorle> werdahias: i'm logged in :)
18:38:40 <elbrus> but I recall removing it didn't remove everything
18:38:56 <h01ger> ok, so we're still having some wafer issues (and learnings to do) but nothing to discuss now. (except maybe how/who gets dorle on board wafer)
18:39:01 <elbrus> hence I got until where we're now
18:39:05 * h01ger is a wafer noob too
18:39:08 <werdahias> dorle: should have full access
18:39:21 <h01ger> \o/
18:39:27 <h01ger> /o\
18:39:30 <h01ger> :)
18:39:33 <h01ger> horray
18:39:37 <elbrus> I'll try to discuss with terceiro or something
18:39:56 <h01ger> how many of those 29 did request a bed on stage so far?
18:40:00 <dorle> i can see the registered talks, but how do i access the registered people?
18:40:15 <elbrus> #action elbrus: try to simplify sponsors exposure on website
18:40:38 <elbrus> dorle: https://hamburg2026.mini.debconf.org/admin/minidebconf/registration/
18:40:43 <dorle> thx :)
18:40:46 <werdahias> dorle: left corner -> site admin -> right side -> registrations
18:40:52 <werdahias> ah
18:41:16 <dorle> but i don't have access there
18:41:54 <werdahias> hm, maybe I need to set staff status too. done.
18:42:08 <dorle> yes, works :)
18:42:10 <h01ger> alright, shall we move on?
18:42:14 <h01ger> \o/
18:42:20 <werdahias> +1
18:42:38 <h01ger> (assuming dorle/werdahias can still figure out access issues while we moved on)
18:42:42 <h01ger> how many of those 29 did request a bed on stage so far?
18:43:01 <elbrus> 25
18:43:07 * h01ger moves on, whether we learn that stat...
18:43:10 <h01ger> thanks, elbrus!
18:43:20 <h01ger> so, bed wise we are almost fully booked already
18:43:31 <h01ger> assuming everyone qualifies...
18:43:36 <h01ger> anyhow
18:43:42 <h01ger> #topic videoteam
18:44:13 <h01ger> olasd: tumblingweed: will you have us covered again? how can we help? what do you need/want? anything else?
18:46:00 * h01ger takes this as a maaaaybe ;)
18:46:38 * elbrus asked in #debconf-video in december and didn't receive a reply
18:46:41 * elbrus asked again
18:46:45 <h01ger> :)
18:47:10 * h01ger suggests we move on, at least for now
18:47:14 <elbrus> ack
18:47:29 <h01ger> #topic artwork / tshirts
18:47:55 <h01ger> urbec: do you plan to be involved in this again?
18:48:04 <elbrus> I asked urbec a while ago in this channel, I don't recall seeing an answer
18:48:11 * h01ger nods
18:48:48 <elbrus> except for sizes
18:49:04 <h01ger> #info artwork / tshirt situation is unclear atm. sponsors really like us to have tshirts, also we promise them to them, so we kinda need them.
18:49:37 <elbrus> last year we didn't promised them, did we this time?
18:49:54 <h01ger> https://hamburg2026.mini.debconf.org/sponsors/become-a-sponsor/ is 404 btw
18:50:00 <azeem> oops
18:50:20 <azeem> elbrus: I basically just replied to last year's message to sponsors and asked whether they want to go again
18:50:32 <azeem> if I write to new ones, I will make sure to put in a caveat
18:50:34 <gregoa> https://hamburg2026.mini.debconf.org/sponsors/packages/ (from the menu) works
18:50:37 <elbrus> https://hamburg2026.mini.debconf.org/about/org/ says to contact h01ger
18:51:09 <h01ger> a quick scan of the pages seems to reveal that we dont offer anything to sponsors yet  \o/
18:51:14 * elbrus thought last year we said we'd try; at least that's on the wiki
18:51:14 <h01ger> easy to fulfill!
18:51:58 <h01ger> ("but") most/many attendees want/like shirts too, so i suppose we should make them
18:52:04 <azeem> btw, https://hamburg2026.mini.debconf.org/sponsors/packages/ says we want only one partner sponsor
18:52:14 <azeem> I think we usually capped it at 3
18:52:24 <h01ger> me agrees
18:52:24 <elbrus> will do in a sec
18:52:29 <h01ger> ty elbrus
18:52:33 <h01ger> next topic then?
18:52:48 <elbrus> done
18:52:59 <h01ger> \o/
18:53:01 <azeem> elbrus: we should copy the sponsorship perks to the wiki, yes
18:53:03 <azeem> will do
18:53:09 <h01ger> #topic daytrip
18:53:26 * h01ger is still pondering ideas for that
18:53:37 <h01ger> and i'm leaning towards thursday
18:53:56 <dorle> +1
18:53:56 <h01ger> (unclear whether for pondering further or for the day of the daytrip ;)
18:54:21 <elbrus> pondering on Thursdays is nice
18:54:25 <h01ger> dorle: if you have some good ideas...!
18:54:44 <h01ger> or anyone else, really
18:54:45 <dorle> i will ponder on thursday ;)
18:54:51 <h01ger> hehe
18:55:03 <h01ger> we could visit Hamburg's highest mountain...!
18:55:22 <h01ger> anynow...
18:55:28 <dorle> did we do the green bunker as day trip yet?
18:55:48 <h01ger> no, but as a detour/extratour from our last daytrip
18:55:56 <dorle> ok
18:56:21 <werdahias> is that the massive flak tower that's now a hotel?
18:56:24 <h01ger> yes
18:56:31 <werdahias> cool
18:56:38 <h01ger> #topic AOB (any other business) and next meeting when?
18:57:09 <werdahias> next meet in a month?
18:57:10 <h01ger> werdahias: you can just walk there and walk up. walking up is like a 1000m walk while climbing 10 floors or so.
18:57:20 <h01ger> in a month sounds good
18:57:37 <werdahias> h01ger: sounds pretty cool. I vistited its sibling in Berlin last year
18:57:39 <h01ger> february 16th
18:57:49 <h01ger> 18 utc
18:57:52 <h01ger> also a monday
18:57:54 <h01ger> ?
18:57:57 <elbrus> just to confirm, we'll wait with asking dpl for approval after we settle budget (which we should then do next time)
18:58:14 <werdahias> h01ger: wfm
18:58:18 <h01ger> elbrus: its ok to ask now and adjust/settle budget later
18:58:30 <elbrus> 16 th I'm skiing, so doesn't work great that week for me
18:58:32 <dorle> for me 17 utc would be nicer... but 18 utc also works
18:58:34 <h01ger> we should just ask the dpl before april, because elections etc
18:58:56 <h01ger> elbrus: so february 23rd then?
18:59:03 <elbrus> wfm
18:59:19 <h01ger> assuming that also works for dorle azeem werdahias and?
18:59:23 <dorle> 23rd does not work for me
18:59:30 <h01ger> of course :)
18:59:38 <azeem> WFM
18:59:53 <h01ger> february 30th? 9th is a bit early
19:00:02 <azeem> well, 23rd I am skiing, 17th WRM
19:00:05 <azeem> WFM*
19:00:07 <werdahias> wfm
19:00:15 <h01ger> march, 2nd?
19:00:20 <elbrus> ack
19:00:22 <dorle> you can also do 23rd, accomodation stuff is not that important right now... or is it?
19:00:33 <azeem> elbrus: are you sking 17th as well?
19:00:46 <h01ger> dorle: maybe but azeem is also skiing
19:00:55 <elbrus> azeem: it's the whole week
19:01:07 <azeem> well, I will try to join anyway
19:01:12 <azeem> no promises
19:01:21 <h01ger> we can try feb 23
19:01:37 <h01ger> and if that turns out to be a no turn out, we can still do another one on march 2nd
19:01:45 <h01ger> does that sound, sound?
19:01:56 <azeem> ack
19:02:00 <werdahias> +1
19:02:12 <h01ger> s#,##
19:02:30 <elbrus> +1
19:02:34 <dorle> +1
19:02:46 <h01ger> dorle: we might need to close accom/beds by then cause we might be full
19:03:10 <elbrus> which might need a note in the next cfp too
19:03:15 <h01ger> thats the only important/urgent accom part i can think of but for knowing that you dont need to be at the meeting
19:03:21 <elbrus> that we're nearly full
19:03:33 <dorle> i will have a look at the registrats
19:03:46 <h01ger> #agreed next meeting on february 23, 18 utc. (and if that fails, march 2nd too)
19:03:52 <h01ger> dorle: \o/
19:03:55 <dorle> again first come first serve?
19:04:00 <elbrus> yes
19:04:03 <h01ger> jup. (for debian contributors)
19:04:16 <dorle> for debian contributors is new as a condition ;)
19:04:21 <dorle> but works for me
19:04:37 <h01ger> floss contributors was the old condition?!
19:04:57 <dorle> for staying at dock europe (not sponsored) there was no condition
19:05:14 <dorle> at least i don't remember any ^^
19:05:15 <h01ger> ah, the condition was not sponsored! :)
19:05:37 <elbrus> you have some past contributions (please contact us in case of doubt).
19:05:43 <elbrus> is what the wiki (still) says
19:05:48 * h01ger assumes this conditions is mostly moot/given anyway
19:05:50 <elbrus> the 2025 wiki
19:06:31 * h01ger would be happy to go through the pages/wiki in the next days and do some cleanup/ammendments etc
19:06:35 <dorle> h01ger: i will check with you and elbrus, if i'm not sure about contributions of people... after checking nm
19:06:39 <h01ger> preferednly scheduled...
19:06:55 <elbrus> dorle: sure
19:07:11 <h01ger> dorle: please do. if checking nm is any trouble, feel free to throw names as questions to me
19:07:18 <h01ger> AOB?
19:07:25 <dorle> h01ger: will do ;)
19:07:50 <h01ger> \o/
19:08:31 <h01ger> alright...!
19:08:38 <elbrus> thank you
19:08:45 <h01ger> thank you all for making this happen! \o/
19:08:53 <h01ger> #endmeeting