17:01:30 <h01ger> #startmeeting
17:01:30 <MeetBot> Meeting started Mon Apr 13 17:01:30 2026 UTC.  The chair is h01ger. Information about MeetBot at https://wiki.debian.org/MeetBot.
17:01:30 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:01:40 <h01ger> #topic define agenda and say hi
17:01:45 <h01ger> hi :)
17:01:49 <h01ger> agenda topics are budget/sponsors, cfp/talks/video/talkmeister, accom, schedule, website, shirts, standup meetings, c&w, daytrip, party, next meeting, anything else?
17:01:54 <azeem> hi
17:02:42 <manut[mds]> salute
17:02:56 <elbrus> o/
17:03:27 <h01ger> \o
17:03:41 <h01ger> did i miss any agenda item?
17:04:04 <elbrus> looks rather complete
17:04:44 <h01ger> then lets start
17:04:52 <h01ger> #topic budget/sponsors
17:05:15 <elbrus> not a lot changed since last time for the budget
17:05:28 <h01ger> there still some invoices to be written and some tshirt preferences to be known
17:06:08 <azeem> I think we're mostly wrapped up regarding sponsors, there's a low chance of one more sponsor who said they'd consider it
17:06:32 <h01ger> yeah
17:06:43 <h01ger> azeem: you did great work on this!
17:06:57 <h01ger> i really noted when looking at the tshirt back
17:07:12 <elbrus> yes, the sponsor situation is great
17:07:49 <h01ger> azeem: if you could aquire info what (if any) thshirts sponsors want, that be great. so far we know about siemens (and its much easier to find out now then while the event is running)
17:08:17 <h01ger> besides that, next topic i'd say :)
17:08:31 <azeem> yeah, I'll try to get to that, but I'm pretty swamped right now at work
17:08:46 * h01ger nods, thank you!
17:08:57 <h01ger> i'll remind you, we have 3 more weeks :)
17:09:05 <h01ger> #topic cfp/talks/video/talkmeister
17:09:21 <h01ger> we still have til april 15th for the cfp
17:09:33 <h01ger> thanks to the publicity team for their recent reminder!
17:09:33 <elbrus> 23 talk proposals submitted
17:09:36 <h01ger> neato
17:10:06 * h01ger spoke with werdahias in koblenz about scheduling and talkmeistering, where he told me, he'd prefer not to do talkmeistering
17:10:25 <h01ger> so thankfully elbrus and taffit_ (?) volunteered for the talkmeistering
17:11:07 <elbrus> and joostvb
17:11:26 <elbrus> and devrtz (according to wiki)
17:11:45 <elbrus> (taffit isn't listed there)
17:11:54 <elbrus> but the more the merrier
17:12:08 * h01ger blames his memory, glad its in the wiki
17:12:24 <h01ger> werdahias: please shout if you need help building the schedule
17:12:37 <h01ger> werdahias: or if you rather want a small workmeeting to build that
17:12:50 * azeem can also do talkmeistering if need be
17:12:56 <h01ger> it would be great to have the schedule annonced as soon as possible after april 15
17:13:12 <azeem> main question is: do you need to select talks cause we don't have enough slots?
17:13:52 <h01ger> 23 seems a lot for 2 days
17:13:56 * elbrus just noticed of those 23, 2 were withdrawn, so it's 21
17:14:21 <h01ger> and we do talks from 10-18? with 2h lunchbreak and what else?
17:14:21 <azeem> h01ger: we only have one track/room right?
17:14:27 <h01ger> azeem: yes
17:14:32 <azeem> then yes
17:14:43 <h01ger> (never discussed 2 rooms/tracks)
17:15:35 <elbrus> 2 people submitted 3 talks each...
17:15:53 <azeem> I don't remember how many submissions we had in former years, but 20-ish is really great and as Debconf27 will be far away as well, maybe we can consider 2 tracks for next year (in case of a re-run)
17:16:09 <azeem> elbrus: so maybe they just expect one to be chosen
17:16:48 <elbrus> indeed, and I notice some workshops, maybe we can ask if they can be done during the week?
17:17:05 <RolandClobus[mds]> elbrus (IRC): Did they add a comment for the organisers that they should pick the most suitable topic?
17:17:38 <elbrus> I can't *quickly* see that
17:17:48 <h01ger> https://paste.debian.net/hidden/ec73c3bf
17:18:02 <h01ger> so we have eight 40min talk slots per day, i think
17:18:39 <RolandClobus[mds]> I just know that I registered for a short talk, or will there only be 40min talks?
17:18:48 <h01ger> RolandClobus[mds]: there will be short slots
17:18:58 <h01ger> its a bit hard to discuss this without werdahias around atm
17:19:04 <azeem> in that case we probably just fill the schedule
17:19:48 * h01ger nods
17:19:53 <h01ger> next topic?
17:19:58 <RolandClobus[mds]> Ok. Don't let me delay the meeting.
17:20:04 <h01ger> and see what werdahias says in the next 2 days
17:21:42 <h01ger> #info exact schedule/slots still unclear
17:21:48 <h01ger> #topic accom
17:22:17 <elbrus> dorle doesn't seem to be around
17:22:26 <h01ger> dorle enjoys holidays and told me almost all accom has been handed out and...
17:22:57 <h01ger> ...and 2 people have been asked from her waitinglist. so thats nicely been managed :)
17:23:13 <elbrus> indeed :)
17:23:25 <h01ger> plus she will be on site on the 4th of may before noon to pickup keys etc
17:23:47 <h01ger> so i think we can move on to next topic :)
17:24:50 <h01ger> #topic website
17:25:40 <elbrus> did I have a task there?... looking
17:25:43 <h01ger> website and wiki looks better, IMO, though probably still can be improved.. but nothing urgent, also because we dont know the weekend schedule yet
17:26:44 <elbrus> if people explain what they want I can see what I can achieve
17:27:00 <elbrus> but I'm not good add spotting what I'd want myself...
17:27:05 <elbrus> s/add/at/
17:27:34 <h01ger> the link on https://hamburg2026.mini.debconf.org/ to the wiki could be more promiment, or the info, that much info now (still) is on the wiki
17:28:05 <h01ger> or at the least the "other activities" are all on the wiki. i suppose the talk schedule will also be linked on hamburg2026.mini.dc.o
17:29:10 <elbrus> I suppose we'll use wafer to manage the schedule... I think there's automation to show it
17:29:16 * h01ger skipped the topic 'schedule' as the schedule actually follows c&w, daytrip, etc
17:29:18 <h01ger> yeah
17:29:50 <h01ger> #topic shirts
17:30:38 * h01ger has ordered 112 shirts now with manut[mds]'s great design fro 1533 euro, to be shipped on april 29th, iirc, so that we are safe to have them on may 4th
17:30:56 <elbrus> thank you
17:31:05 <h01ger> https://people.debian.org/~holger/mockup_minideb_2026.pdf has the print mockups
17:31:07 <azeem> \o/
17:31:18 <manut[mds]> \o/
17:32:52 <h01ger> #topic standup meetings
17:33:26 <h01ger> https://wiki.debian.org/DebianEvents/de/2026/MiniDebConfHamburg?action=AttachFile&do=view&target=hh-2026-standup.png has flyer mockups :)
17:33:36 <h01ger> manut[mds]: were you also going to print them?
17:33:48 <manut[mds]> test printed the flyers looks OK, i will bring 25 copies
17:34:04 <h01ger> awesome!
17:34:34 <h01ger> #topic cheese & wine
17:35:03 <h01ger> devrtz wasnt sure he can make it..
17:35:04 <h01ger> < devrtz> for c&w @ cantina: I had asked whether we have c&w at cantina on may 7 (thursday), but it seems likely that this does not work for them. alternatively I had proposed may 6 (wednesday) and should get a reply tomorrow. "worst" case we'd have to do c&w in the breakfast room - which might be a bit cramped ;)
17:35:26 <h01ger> to which i suggested we could also do c&w in the seminar rooms as they are bigger than the kitchen
17:35:28 <azeem> what time is the slot party planned for?
17:35:53 <azeem> it'd be a bit of a waste to have both the same evening IMO
17:35:56 <h01ger> azeem: evening but thats a different topic
17:36:00 <elbrus> wed may 6, 2X:00
17:36:02 <h01ger> azeem: sure
17:36:03 <azeem> right, but somewhat related
17:36:20 <h01ger> it never occured to me to do them on the same day :)
17:36:27 <azeem> k :)
17:36:51 <h01ger> so c&w has some more work to do
17:36:56 <h01ger> all: bring cheese. and wine! :)
17:37:06 <h01ger> #topic slot party
17:37:27 <h01ger> <devrtz> we can have a party in slot on may 6 (wednesday) and I will have a video call with one of the members from slot in two days to discuss things
17:37:43 <h01ger> joostvb: ^ FYI/anything to add?
17:38:16 <h01ger> ok :)
17:38:20 <h01ger> #topic daytrip
17:38:38 <h01ger> we'll be going to https://www.miniatur-wunderland.de/besuchen/veranstaltungen/grosse-poette-kleine-zuege on may 8th
17:39:04 * h01ger bought 48 tickets and still has 2 spare (and mailed all registered attendees)
17:40:05 * h01ger really looks forward to it, https://de.wikipedia.org/wiki/Miniatur-Wunderland has a nice overview of the different areas and how much it has grown since 2018 when i lasted visited :)
17:40:06 <elbrus> that's pretty good attendence, excellent choice
17:40:26 <h01ger> :) thanks
17:40:39 <h01ger> #topic next meeting
17:41:02 <elbrus> last checkup in 2 weeks/
17:41:03 <elbrus> ?
17:41:03 <h01ger> in 3 weeks its May 4th
17:41:18 <h01ger> that or on the 20th because schedule
17:41:19 <elbrus> maybe we need one before, depending on werdahias
17:41:27 <h01ger> yup
17:41:27 <azeem> we should certainly nail down c&w way before that
17:41:44 <azeem> or maybe we can try that today still?
17:41:44 <h01ger> azeem: the date has been nailed, may 7th
17:41:53 <h01ger> we did that 2 weeks ago :)
17:41:58 <h01ger> not sure what else to nail :)
17:42:26 <azeem> ah sorry, I wasn't aware from the what devrtz wrote above
17:42:28 <elbrus> well, devrtz had another suggestion towards cantina
17:42:48 <elbrus> but yes, I agree we should try to stick to thursday
17:43:03 <h01ger> elbrus: https://wiki.debian.org/DebianEvents/de/2026/MiniDebConfHamburg#Selforganised_Schedule schould be linked prominently from hamburg2026.mini.dc.o, provbably with its own sub heading
17:43:26 <azeem> are we sure the seminars rooms are ventilated enough for those
17:43:34 <elbrus> #action elbrus: look up h01ger's comments for web page
17:43:36 <azeem> many people? Then I think it'd be a good option
17:43:37 <h01ger> c&w on wednesday is worse than on thursday because wednesday less people will be there
17:43:57 <h01ger> azeem: better than the dock europe kitchen for sure
17:44:02 <azeem> if we make it in the seminar room, we could also move it to Friday?
17:44:05 <azeem> but yeah
17:44:12 <azeem> ah no
17:44:14 <azeem> daytrip
17:44:15 <h01ger> friday is daytrip
17:44:17 <azeem> ok I shut up
17:44:23 <h01ger> :)
17:44:43 <h01ger> so, next meeting when? in a week or two?
17:44:44 <elbrus> 61 vs 65 people
17:45:04 <h01ger> i'd say if the schedule has been announced by may 20th, we meet on the 27th, else on the 20th
17:45:14 <elbrus> good
17:45:27 <h01ger> #agreed  if the schedule has been announced by may 20th, we meet on the 27th, else on the 20th
17:45:33 <azeem> (april 20th)
17:45:34 <h01ger> #topic anything else
17:45:44 <elbrus> not from me
17:47:38 <manut[mds]> nope
17:48:24 <h01ger> neither
17:48:26 <h01ger> :)
17:48:43 <h01ger> so thank you all and looking forward to meet you in three weeks only! :)
17:49:15 <elbrus> yeah
17:49:26 <h01ger> #endmeeting