17:00:00 <h01ger> #startmeeting minidebconf hamburg 2026 post event meeting
17:00:00 <MeetBot> Meeting started Mon Jun  1 17:00:00 2026 UTC.  The chair is h01ger. Information about MeetBot at https://wiki.debian.org/MeetBot.
17:00:00 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:17 <elbrus> o/
17:00:18 <h01ger> #topic say hi and lets build an agenda
17:00:25 <manut[mds]> hi o/
17:00:57 <rbott> hi o/
17:00:59 <h01ger> i think it makes sense to talk about needed todos still (eg budget, video, slides, anything else?) and then have a general discussion and then discuss 2027?
17:01:02 <gregoa> hi o/
17:01:14 <h01ger> s#still#first#
17:01:20 <manut[mds]> ack
17:01:30 <elbrus> website goes static soon; last call for changes
17:01:52 <werdahias> o/
17:02:19 <h01ger> agenda: todo budget, todo video, todo website & slides, general discussion about 2026, 2027, AOB
17:02:23 <h01ger> anything else?
17:02:30 <h01ger> different ordering?
17:02:36 <h01ger> how are you? :)
17:02:50 <elbrus> fine and how are you :)
17:03:12 * werdahias is a bit tired after some $carryshitolympics and hay fever
17:03:18 * h01ger is happy, summer has arrived, minidebconf went well, looking forward for more summer to come
17:03:36 <MichaelBanck[m]> hi
17:03:43 <dorle> hi
17:03:45 <h01ger> hey dorle
17:03:51 <h01ger> [19:02] < h01ger> agenda: todo budget, todo video, todo website & slides, general discussion about 2026, 2027, AOB
17:03:51 <h01ger> [19:02] < h01ger> anything else?
17:03:51 <h01ger> [19:02] < h01ger> different ordering?
17:03:51 <h01ger> [19:02] < h01ger> how are you? :)
17:03:52 <werdahias> hi
17:03:53 * manut[mds] is happy about sun looking forward to more minidebconfs :)
17:03:55 <h01ger> #save
17:04:07 <jahnke> hi
17:05:05 <h01ger> alright, hello everyone, lets kick this off!
17:05:06 <petn-randall> o/
17:05:21 <h01ger> (feel free to tell me more budget items on the way)
17:05:26 <h01ger> #topic todo budget
17:05:36 <h01ger> https://wiki.debian.org/DebianEvents/de/2026/MiniDebConfHamburg/Budget is pretty awesome
17:05:45 * h01ger is happy to see we have made 800 EUR plus
17:05:54 <h01ger> < olasd> MichaelBanck[m]: since then, dg-i, credativ and freexian have paid
17:06:06 <werdahias> \o/
17:06:07 <h01ger> so Siemens and Sipgate are missing, and some attendees I guess
17:06:10 <manut[mds]> that's reall great! Excellent sponsoring work :)
17:06:46 <h01ger> very much so
17:06:51 <rbott> I forwarded the sipgate invoice to our accounting team, currently waiting for it to come back via for the verifying workflow
17:07:04 <elbrus> h01ger: I assume you still will request refunding for sending a bottle?
17:07:08 * h01ger bows to azeem, elbrus and olasd
17:07:15 <elbrus> and did we send shirts? are we going to?
17:07:22 <MichaelBanck[m]> I will tell Jan from Siemens who is sitting in a Biergarten with me right now
17:07:35 <h01ger> elbrus: ? the bottle to werdahias? no, i dont intend to ask for 4e back
17:07:49 <h01ger> MichaelBanck[m]: hehe. say hi to jan please
17:07:52 <elbrus> than we also have 200 misc unspend
17:07:59 <h01ger> elbrus: there were no shirts left over
17:08:36 <elbrus> so also 20 euros "sending t-shirts" unspend; didn't we promise shirt for sponsors in the end?
17:08:47 <dorle> all were distributed on site ;)
17:08:51 <h01ger> we passed the shirts on and didnt need to spend money on that
17:08:55 <elbrus> awesome
17:09:06 <elbrus> so its 1000 euro plus
17:09:20 <h01ger> not spending 200 on misc is also great, sometimes more costs appear so its good to be prepared for that
17:09:28 <h01ger> neato
17:09:29 <elbrus> agree
17:09:41 <elbrus> but that's all then for budget/finances
17:09:52 <h01ger> rbott: ack & thanks too
17:09:57 <h01ger> elbrus: great
17:10:04 <h01ger> then...
17:10:15 <h01ger> #topic todo website, slides, videos
17:10:36 <h01ger> i guess those 3 topics can be discussed as one
17:10:53 <h01ger> olasd: videos are more or less or fully done?
17:10:58 <elbrus> I and terceiro added links to the videos to the schedule
17:11:05 <h01ger> [19:01] < elbrus> website goes static soon; last call for changes
17:11:11 <elbrus> please check if there's any mistake (like notified yesterday)
17:11:35 <elbrus> any links to presentations need to come in soon
17:11:55 <elbrus> most presentations are on salsa, with links from the site
17:12:11 <h01ger> does it make sense to hilight the missing ones here and now?
17:12:11 <elbrus> I mean, most presentations that I know of
17:12:33 <elbrus> lots of clicking
17:12:41 <werdahias> mine is def missing (;
17:12:53 <h01ger> tss ts ts
17:13:04 <werdahias> mei
17:13:10 * manut[mds] could check this tomorrow fixup what is available and notify about the rest
17:13:18 <h01ger> anyway, anything to discuss here?
17:13:23 <h01ger> elbrus: whats "soon"?
17:13:40 <elbrus> whenever I tell terceiro it's OK
17:13:51 <h01ger> heh
17:13:57 <elbrus> so, let's say in a week?
17:14:36 <h01ger> works for me, and esp if manut sends reminders tomorrow
17:14:57 <elbrus> yeah
17:14:58 <manut[mds]> #action manut check website for links and send reminders
17:15:07 <h01ger> i think a deadline in 7 days is also doable, after all its about people needing to link/provide existing material
17:15:14 <h01ger> awesome
17:15:29 <h01ger> #topic general discussion about minidebconf hamburg 2026
17:15:52 <h01ger> did you like it? and what could and what should be improved?
17:16:26 * elbrus liked it a lot, but it should be less exhausting ;)
17:16:29 <manut[mds]> I liked it :) ..next time we could better explain how to open the door to slot :D
17:16:39 <werdahias> very great ;) the only minor issue was for me that the badges could've had nicks on them
17:16:54 <werdahias> and wafer issues (:
17:17:06 <elbrus> next time we need to prepare the site before cfp
17:17:11 <rbott> Yes, I would second that. But with the website-based registration form, we need something like a custom field there?
17:17:21 <rbott> (re: nicknames on badges)
17:17:32 * gregoa liked it a lot. only minor nitpick: some coordination of getting back from wunderland might have been nice maybe
17:17:36 <elbrus> we have a bug open for improvements for wafer
17:17:37 <werdahias> rbott: yes, this is an open issue already
17:17:48 <elbrus> https://salsa.debian.org/debconf-team/public/websites/wafer-debconf/-/work_items/65
17:18:05 <rbott> perfect, thanks
17:18:23 * elbrus agrees with gregoa
17:18:35 * h01ger agrees with gregoa as well
17:18:35 <werdahias> also, to let other people to know that you're coming (opt-in)
17:18:45 <manut[mds]> also gpg fingerprints would be nice on the badge.. they are in wafer already..
17:18:49 <werdahias> gregoa: +1
17:19:05 <h01ger> next years daytrip should be organized better, with less h01ger involved ;)
17:19:08 <manut[mds]> werdahias (IRC): +1
17:19:17 <elbrus> but please h01ger, don't change the location; it's awesome
17:19:43 <h01ger> elbrus: you mean dock europe? i wont (unless cantina moves elsewhere ;)
17:19:43 * elbrus meant for the week
17:19:51 <elbrus> yes, dock
17:20:02 <gregoa> having slot for the party was great; and c&w in cantina was much better than in dock europe kitchen before
17:20:05 <elbrus> and cantina
17:20:55 <h01ger> we should link this topic to the 2027 pages, so we can read them again
17:21:22 <h01ger> #save
17:21:30 <elbrus> #action elbrus: ensure our todo has the notes from this meeting
17:22:00 <elbrus> next year we should mix website and wiki less
17:22:01 <h01ger> elbrus: just add a link to https://meetbot.debian.net/debconf-hamburg/2026/debconf-hamburg.2026-06-01-17.00.log.html#l-89 to the todo :)
17:22:11 <elbrus> h01ger: great
17:22:15 <elbrus> one action done
17:22:16 <h01ger> yes, make the wiki page even smaller
17:22:39 <h01ger> and maybe create /C&W so we dont have a flag parade on the main event wiki page
17:22:44 <elbrus> stuff that's on the site shouldn't be on the wiki, but the wiki is useful for those that can't change the site
17:22:55 * h01ger nods
17:23:29 <dorle> we forgot to make the wafer session ^^ or at least i missed it
17:24:13 <dorle> when we use more features of wafer, we can also distribute information and tasks easier
17:24:47 <dorle> but i'm somewhat reluctant to use a lot of these features
17:24:55 <h01ger> we maybe should have a wafer workshop :)
17:25:12 <elbrus> before cfp then ;)
17:25:16 <werdahias> +1
17:25:29 <h01ger> we could meet at dock/cantina for a weekend in March... or January ;)
17:25:38 <h01ger> (mostly joking)
17:25:48 <werdahias> brr, january in hamburg
17:25:48 <MichaelBanck[m]> irc nicks on badges would be nice
17:27:01 <h01ger> MichaelBanck[m]: jup, needs a wafer feature, has been mentioned already
17:27:19 <h01ger> the logo was awesome too and the stand up meetings
17:27:32 <elbrus> what did we think of the amount of talks? tight schedule?
17:27:35 * h01ger also liked the change of not sending tshirts to sponsors anymore
17:28:01 * h01ger liked the scheduled, incl. stopping at 18oo, else it would be too much
17:28:11 <MichaelBanck[m]> yeah
17:28:21 <rbott> elbrus: I think longer breaks every two or three lots would be great
17:28:25 <elbrus> next year, picture outside again (weather permitting)
17:28:28 <rbott> e.g. 10-15 minutes
17:28:31 <gregoa> elbrus: personally I like a bit more breaks between talks
17:28:45 <rbott> s/lots/slots/
17:29:12 <h01ger> so talks on three days?
17:29:24 <gregoa> logo++
17:29:24 * elbrus prefers not
17:29:46 <manut[mds]> 2 days are fine
17:29:49 <gregoa> for standups, with so many people they are a bit difficult (space and acoustics wise)
17:30:03 <werdahias> +1
17:30:24 <werdahias> also takes quite a while to pass the circle
17:30:40 * h01ger nods.
17:30:42 <elbrus> yes, maybe standups split in two or three groups (randomish)
17:30:51 <h01ger> that could work
17:30:53 <elbrus> and every day different
17:30:54 * gregoa was pondering the same idea
17:30:55 <h01ger> maybe
17:30:58 <dorle> +1
17:31:07 <elbrus> indeed, maybe, but we can try next year
17:31:18 <manut[mds]> +1
17:31:35 <rbott> also think that 2 days are fine. if more/longers breaks means less talks, than so be it (e.g. I would have been totally happy to "sacrifice" my talk for an additional break as it was a non-debian-specifc talk anyways)
17:32:03 <gregoa> +1
17:32:05 <rbott> (which does not mean I was not happy that it was accepted :-) )
17:32:09 <werdahias> +1
17:32:17 * h01ger doesnt know of a good way to break the standup meeting into two groups
17:32:37 <rbott> h01ger: random "standup group assignment" printed on the badges? :-D
17:32:47 <elbrus> we have 1 year - 1 month to think of it
17:33:00 <manut[mds]> even and odd registration numbers ..if they would be also somewhere on the badge
17:33:02 <gregoa> h01ger: bor in jan-jun / jul-dec; first names a-whatever and whatever+1-z; etc. :)
17:33:05 <h01ger> rbott: yeah, maybe but then it would be the same group for all the days
17:33:13 <h01ger> and it would be nice to shuffle
17:33:18 <elbrus> agree
17:33:37 <dorle> counting throuth the group (1,2,3,) and everyone with the same number is the same group for the day
17:33:40 <gregoa> we'll come up with several radnom() functions :)
17:33:50 <dorle> rclobus did that in brest and it worked fine
17:34:12 <h01ger> odd birthday and straight birthday and starting first or last name with A-M or N-Z would give variations for three times
17:34:16 <rbott> on a more serious note: splitting the group might lead to people not figuring out that someone else is working on the same/similar topic or calls for help do not reach the right person
17:34:43 <elbrus> true, but I also see quite some repeat
17:34:51 <h01ger> dorle: asking 50 people for form a circle and then break it up, takes 5min at lest and wastes 5min 60times
17:34:53 <elbrus> which is less bad if it's a different group
17:35:04 <h01ger> rbott: right
17:35:07 <rbott> maybe we can just figure out a different way to announce "what am I working on today" and "where I might need help"
17:35:34 <gregoa> like the flipchart (or wiki) with help offered/help needed
17:35:40 <werdahias> some people also set up a flipchart; maybe we could have like a pad or smth?
17:35:47 <elbrus> we had the flipchart
17:35:50 <elbrus> could use that better
17:36:04 <elbrus> as in, better announced
17:36:09 <manut[mds]> the post its in brest where nice..
17:36:10 * h01ger nods
17:36:20 <dorle> and we can have more flipcharts and stuff from dock europe
17:36:38 <gregoa> and infaltable rubber ducks .)
17:36:49 <gregoa> (typing is hard)
17:38:47 <h01ger> anything else or should we move on to the topic we've already been discussing?
17:39:21 <h01ger> #topic improvements for 2027
17:40:14 <h01ger> more wafer, nicks on badges, more breaks, split standup meetings? and use flipcharts to announce work plans and/or call for help
17:40:19 <elbrus> who want to be on https://hamburg2027.mini.debconf.org/about/org/
17:40:23 <h01ger> ideas for a daytrip welcome
17:41:15 <manut[mds]> o/ - Logo
17:41:21 <werdahias> the flak bunker?
17:41:31 <h01ger> https://de.wikipedia.org/wiki/Internationales_Maritimes_Museum_Hamburg was an idea i had, cause i always (*) wanted to go there - (*) in the 18 years of its existence
17:41:42 <h01ger> werdahias: we've been there
17:42:01 <h01ger> manut[mds]: maybe forky and duke then? :)
17:42:20 <rbott> I think some basic signage could be helpful. There are still some newcomers every year and finding your way to the venue is a bit tricky
17:42:44 <manut[mds]> h01ger (IRC): maybe :)
17:42:48 <rbott> At least a few debian swirls here and there until you made it to the right floor
17:42:48 <h01ger> elbrus: happy to be there, esp if the sponsor contact mentioned there will be azeem
17:43:36 <elbrus> big debconf had a signal account for front desk; maybe we can mail one (I volunteer my number) for people coming
17:43:38 <h01ger> rbott: agreed. we could even use nametag technology (and duct tape (suited for walls) :)
17:43:55 <rbott> sophisticated enough for me :-)
17:44:26 <rbott> (but I can also see if I can get some posters printed ahead of time like we did for minidebconf berlin)
17:44:36 <h01ger> frontdesk really works best with mandatory reconfirmation and i think thats a bit too much here (but hey fine, if someone wants to do it)
17:44:40 <rbott> I'll add that to my notes
17:44:46 <h01ger> rbott: awesome, thank you
17:45:20 <elbrus> h01ger: I mostly ment for "emergency: I can't find the entrance"
17:45:25 <h01ger> without mandatory reconfirmation we dont know if + when people will arrive and then frontdesk work is really hard
17:45:32 <elbrus> aha
17:45:42 <h01ger> "I can't find the entrance" is really not an emergency, sorry
17:46:01 <elbrus> door is locked then? ;)
17:46:17 <MichaelBanck[m]> well it is when your accommodation is inside and you can't get in
17:46:17 <h01ger> and a frontdesk which is only there from 10 to 18 is also not helpful, cause somepeole arrive at 7am
17:46:31 <MichaelBanck[m]> yeah
17:46:44 <h01ger> i think it worked well to have one early bird with a key who could unluck D_E at 730
17:47:10 <elbrus> ack
17:47:20 <h01ger> we should make sure that the same person also unlocks the doors on the ground floor at D_E (so aufgang D or which ever it is)
17:47:39 <h01ger> or ask the 6 AM running group to take the task
17:48:18 <elbrus> I'm up early enough, if the task is known, we can distribute (even I could do it)....
17:48:24 <h01ger> OTOH, if the event further grows we might want/need to have mandatory reconfirmation anyway, to be able to limit attendency to 99 people or so
17:48:31 <elbrus> it's more thinking to organize than anything else
17:48:37 * h01ger nods
17:48:45 <elbrus> agree on a cap
17:49:12 <elbrus> but in text registration is already mandatory, so you mean the reconfirmation?
17:49:18 <elbrus> s/but//
17:49:50 <h01ger> yes. hence i wrote reconfirmation :-D
17:50:06 * elbrus noticed halfway the sentence...
17:50:47 <rbott> I think with that number of attendees and the limited number of rooms available onsite it would also be worth having a list of accommodation recommendations on the wiki or the wafer page?
17:51:13 <h01ger> rbott: meininger offered to support us / dock europe
17:51:17 <rbott> I guess we have enough shared knowledge/experience to compile such a list
17:51:26 <h01ger> so i have on my todo to visit them and reserve like 23 beds or so
17:51:27 <rbott> ah, perfect
17:51:43 <h01ger> they were super helpful to D_E
17:52:22 <elbrus> that's a good recommendation for them :)
17:53:18 <rbott> But I was also "impressed" by their prices this year (which was of course due to the Hafengeburtstag) and at the same time a found a comparatively cheap hotel not that far away
17:53:34 <h01ger> rbott: interesting
17:53:51 <rbott> (but I have stayed at the Meininger before for okayish prices)
17:54:13 <h01ger> unsurprisingly i only have stayed at other meiningers before :)
17:54:20 <rbott> hehe
17:54:35 <h01ger> #topic any other business, 2026 or 2027 related or anything else?
17:54:51 <h01ger> its not like we would close this irc channel in 6min :)
17:56:20 <werdahias> right
17:56:31 <werdahias> I have 1 item
17:56:44 <h01ger> the stage is yours.
17:57:14 <werdahias> during minidc there was one person who, uh, was a bit too nice to other contributors
17:57:23 <manut[mds]> just want to say; thank you holger for organizing such an amazing event!
17:57:33 <werdahias> I personally witnessed one such event
17:57:57 <petn-randall> +1
17:58:07 <elbrus> werdahias: you mean CoC stuff?
17:58:18 <werdahias> it is resolved with the community team now, but in the future, maybe we should *explicitly* state debians coc?
17:58:34 <h01ger> werdahias: i have stated it in the opening
17:58:40 <werdahias> hm
17:58:40 <rbott> I think h0lger did so in his opening talk
17:58:40 <elbrus> If you are harassed and requests to stop are not successful, or notice a disrespectful environment, the organisers want to help. Please contact us at community@debian.org. We will treat your request with dignity and confidentiality, investigate, and take whatever actions appropriate.
17:58:47 <elbrus> is what we have
17:59:01 <h01ger> and yeah, its on the website too
17:59:06 <rbott> (although of course opening talk is already 5 days into the whole thing)
17:59:06 <werdahias> right, I guess it's already there
17:59:38 <werdahias> yeah said events happened before that
18:00:09 <elbrus> right, we asked for wafer to acknowledge the CoC
18:00:27 <werdahias> hm, ok
18:00:40 <elbrus> as in, feature request for next time
18:00:57 <elbrus> (not that I expect that helps, but still)
18:01:19 <werdahias> right, I thought if anything could've helped there, but I guess not
18:01:21 <rbott> maybe it also helps to open the standup meetings with a quick reminder of "be excellent"
18:01:23 <h01ger> elbrus: whats the feature request? i'm pretty sure that by registering and attending one has agreed to uphold the CoC
18:01:39 <petn-randall> FWIW, I can imagine that the person in question might come from a different community where such behaviour might be acceptable.
18:01:44 <h01ger> rbott: i definitly have done this in the past, but i might very well have forgotten this time
18:01:55 <elbrus> * Registration should (optionally?) require agreeing with the CoC.
18:02:04 * elbrus recollects it's not
18:02:13 <h01ger> elbrus: where is that quote from?
18:02:13 <elbrus> but if it's there, all the better
18:02:18 <rbott> h01ger: I only attended one standup so maybe it _did_ happen :-)
18:02:23 <elbrus> https://salsa.debian.org/debconf-team/public/websites/wafer-debconf/-/work_items/65
18:03:39 <h01ger> i "funnily" thought about this (how attendees must agree to the CoC to be able to attend) and thought this was sorted that by attending people would implicitly agree. now i'm not sure if that is sound
18:03:56 <h01ger> (and we should probably still make it more explicit)
18:04:09 <petn-randall> It might help in other instances, but I don't think it would have made a difference in this case.
18:04:21 <elbrus> I think explicit is better than implicit
18:04:30 <elbrus> even though I don't think it helps at all
18:04:41 <h01ger> explicit is better than implicit
18:05:02 <h01ger> petn-randall: it helps as so far, as we then can kick that person out more easily.
18:05:17 * elbrus agrees
18:06:16 <h01ger> #info in 2027 we should read the whole backlog again, at least the last 3 topics of this meeting: 2026, 2027 and AOB.
18:06:24 <h01ger> any other business?
18:06:48 <petn-randall> I agree that explicit is better, in this case the behaviour didn't violate any point in the CoC, though.
18:08:16 <h01ger> petn-randall: how do you know? you are not part of the community afaik - and i have heard otherwise. (also that there were 3 incidents by one person, so maybe you only witnessed one?)
18:08:22 * elbrus wasn't there but interpreted "who, uh, was a bit too nice" as harasment
18:08:57 <h01ger> any other business?
18:09:14 <h01ger> (i dont think its productive to discuss this here further)
18:09:19 <elbrus> ack
18:09:20 <petn-randall> h01ger: Happy to discuss this in PM if needed.
18:09:22 <petn-randall> ack
18:09:40 <rbott> sadly I have to leave, so good-bye eveyone and thanks for organizing this wonderful event :-)
18:09:47 <h01ger> rbott: o/
18:09:49 <rbott> looking forward to 2027!
18:09:55 <h01ger> rbott: thanks for making it what it is!
18:10:07 <h01ger> all of you, really: thank you for making it what it is!
18:10:25 * elbrus is happy to help
18:10:38 * h01ger is happy about manut[mds] thanks to me above, but its really what you all make out of it
18:10:46 <petn-randall> thanks! o/
18:11:01 <gregoa> dankeschoen \o/
18:12:23 <h01ger> take care!
18:12:25 <h01ger> o/
18:12:33 <h01ger> #endmeeting