10:59:54 <jmkim> #startmeeting DC24KR local team meeting. Agenda: https://deb.li/dc24meetkr
10:59:54 <MeetBot> Meeting started Mon May 20 10:59:54 2024 UTC.  The chair is jmkim. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:59:54 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
11:00:06 <jmkim> #topic Roll Call
11:00:53 <youngbin[m]> o/
11:00:58 * youngbin[m] uploaded an audio file: (4KiB) < https://matrix.org/_matrix/media/v3/download/matrix.org/gjkVLOuWeXneDjVkCPdEtPhV/Voice%20message.ogg >
11:01:25 <weepingclown[m]1> o/
11:01:26 <changwoo[m]> o/
11:01:29 <ldmsys[m]> 안녕하세요~
11:01:45 <changwoo[m]> 보이스 버튼 좀 실수로 누르지 않게 UI 좀 바꿔야 됨...
11:01:49 <jmkim> 회의 참가를 위해 오시는 모든 분들 나중에 오셔도 한 마디씩 부탁드립니다 ..!
11:02:05 <Giyeonbang[m]> o/
11:02:45 <yeonguk[m]> o/
11:02:51 <jmkim> #topic 진행사항 확인 - Infra
11:03:20 <ldmsys[m]> 우선 인프라팀은 A/V 장비 및 네트워크 케이블 길이 확인정도 진행하였고
11:03:31 <jmkim> (이틀 전 인프라롤 인원분들의 현장답사가 부경대에서 진행되었습니다 모두 고생 많으셨습니다)
11:05:10 <Roul[m]1> 현장답사를 통해 회선설치, 카메라 위치 등 어느정도 확립이 되었습니다.
11:05:40 <ldmsys[m]> 또 미래관 동서 연결 관련하여 광케이블+PVC로 계획 변경 및 케이블 예산 계산정도가 더 있겠네요
11:06:02 <Roul[m]1> 이거는 추후 구성도를 구글드라이브에 올려놓도록 할 예정입니다.
11:06:15 <jmkim> 이번 현장답사 결과 중 비디오팀 확인받을 부분이 있으신가요
11:06:52 <Roul[m]1> 저희 컴퓨터 빌리는것정도 확인받아야 할 것 같고,
11:06:59 <Giyeonbang[m]> 상황에 따라서 XLR 케이블 추가 지출이 필요할 수도 있겠습니다.
11:07:36 <Giyeonbang[m]> 스톰프에서 제공해주는 길이도 어느 정도 한계가 있으니까요. (복잡한 케이블링이 아님)
11:07:54 <jmkim> Roul: 부경대에서 빌리는 컴터 7대는 스펙파악 요청해놓았구 받는대로 전달드리겠습니당
11:08:09 <Roul[m]1> jmkim: 넵, 갑사합니다
11:08:27 <Roul[m]1> 이외 따로 보고할 사항은 없습니다.
11:08:44 <jmkim> https://salsa.debian.org/debian-kr-team/DebConf/issues/-/work_items/59
11:08:54 <jmkim> 혹시 이 이슈는 해결이 되신 이슈인가여 ?
11:08:59 <Giyeonbang[m]> 오늘 놀다 (삼각대) 연락을 못했습니다만 내일 잊지 않고 다시 시도해야겠네요.
11:09:42 <Roul[m]1> 넵, 저것도 제가 마지막에 언급한 업체로 결정하였습니다.
11:09:46 <jmkim> 방구석개발자 견적은 완료된걸로 파악하였구 이슈 해결되셨으면 닫으시면 되겠습니다 1 << Roul
11:10:24 <jmkim> https://salsa.debian.org/debian-kr-team/DebConf/issues/-/issues/67
11:10:40 <jmkim> 이것두 아인시스로 결정되신걸로 아는데 맞으면 닫아주시면 되겠습니당
11:10:47 <jmkim> https://salsa.debian.org/debian-kr-team/DebConf/issues/-/work_items/60
11:10:51 <Roul[m]1> 넵 알겠습니다
11:10:59 <jmkim> 조달 관련해서 더블오 통해 진행해야 될 부분이 있나여 ?
11:11:08 <Roul[m]1> 아뇨, 지금으로서는 따로 없을 듯 합니다.
11:11:12 <jmkim> 현재 진행 필요사항 없으면 닫으려 합니다
11:11:13 <jmkim> 넵 !
11:11:40 <jmkim> https://docs.google.com/spreadsheets/d/1PCAu6EuUzRd6pfaEZN07zJ92N7ZDX28l8c85wGPISrg/edit#gid=1802420401
11:11:55 <jmkim> 이 부분 지출은 제가 궁금한게
11:12:34 <jmkim> 추후 견적 완료되시고 진행할 때, 링크 타고 다 개별 지출하면 되나여 ?
11:13:50 <Roul[m]1> 아뇨, 저 부분중 일부를 다시 견적을 받을 예정이라, 네트워크 선으로 견적 하나, 콘센트로 견적 하나(아닐수도 있음) 이런식으로 나누어질 것 같습니다.
11:14:36 <jmkim[m]> 아 견적이 전체 개별이 아닌 일부 모여서 될 수 있다는 말씀으로 이해하겠습니다
11:15:01 <jmkim[m]> [마지막으로, ](https://salsa.debian.org/debian-kr-team/DebConf/issues/-/issues/66)
11:15:03 <jmkim[m]> https://salsa.debian.org/debian-kr-team/DebConf/issues/-/issues/66
11:15:21 <Roul[m]1> 이 부분은 아직 진행된 사항이 없습니다..
11:15:45 <jmkim> 부경대 쪽에서 확인해야 되는 부분 도움 필요하시면 다시 말씀 부탁드리겠습니당
11:16:24 <jmkim> 부경대는 뭐든 사전 협조요청이 다 꼭 필요하더라구여 .. 승인만 되면 다 되긴 되던데
11:16:49 <jmkim> 인프라 관련 추가 말씀하시거나 궁금하신 부분 있으신가요 ?
11:17:48 <Roul[m]1> 아마... 없는 것 같습니다
11:17:54 <jmkim> #topic 진행사항 확인 - A/V
11:18:11 <jmkim[m]> https://salsa.debian.org/debian-kr-team/DebConf/issues/-/issues/63
11:18:22 <Giyeonbang[m]> 일단, 아까 것을 다시 가져오면...
11:19:37 <jmkim> 스톰프 견적은 비디오팀 검토 완료하시구 지난 주 재견적까지 완료되신걸로 확인하였습니당
11:19:52 <jmkim> 선금 지출 첫 번째 타겟이 될 수 있을 것인가 !
11:20:21 <Giyeonbang[m]> 음향: 스톰프에 요청한 견적서가 업데이트 됐음. (드라이브 참고)
11:20:21 <Giyeonbang[m]> 비디오: 지난 토요일 실사 결과로 SDI 케이블 릴 구매, HDMI는 연장형 (수-암) 구매로 단선, 접촉불량 방지
11:20:21 <Giyeonbang[m]> 할 일: 삼각대 견적서 재촉
11:20:48 <Giyeonbang[m]> 스톰프 새로 나온 견적 지난 비디오팀 회의에서 확인 받았습니다. ;)
11:20:49 <jmkim> 음향은 스톰프,  삼각대는 놀다 맞으시죠 ?
11:20:53 <Giyeonbang[m]> 네네
11:20:56 <jmkim> 굳굳입니다
11:21:05 <jmkim> 혹시 비디오는 업체명이 어떻게 되나여 ?
11:21:35 <Giyeonbang[m]> 비디오는 오늘 제가 바빠서 연락을 못 했는데, 제이엘솔루션이라는 업체입니다.
11:22:00 <Giyeonbang[m]> 일단, 쿠팡같은 오픈마켓에서 구매도 가능하지만 다량 구매이니 견적을 문의해보려고 합니다.
11:22:19 <jmkim> 넵, 비디오도 음향과 같이 비디오팀 검토와 함께 견적 진행 하시면 되겠습니다
11:22:26 <Giyeonbang[m]> 아, 여기서 비디오는 SDI 케이블을 뜻합니다.
11:22:46 <jmkim> 아 ..SDI 케이블 외의 것은 구매나 임대가 따로 필요 없나요 ?
11:23:13 <Giyeonbang[m]> 예, 의외로 없습니다. HDMI 케이블 구매는 오픈마켓에서 가능합니다.
11:23:24 <jmkim> 그렇군요 !
11:23:27 <jmkim> 비디 관련 추가 말씀하시거나 궁금하신 부분 있으신가요 ?
11:24:33 <jmkim> #topic 진행사항 확인 - Accommodation
11:25:09 <jmkim> 지난 회의 당시 action이었던
11:25:11 <jmkim> 성별 명시 안 한 등록 인원 중 기숙사 숙박 어디인지 확인
11:25:30 <jmkim> 이 부분은 아직 진행을 안하여, 재진행 하도록 하겠습니다
11:25:40 <jmkim> #action jmkim 성별 명시 안 한 등록 인원 중 기숙사 숙박 어디인지 확인
11:26:34 <jmkim> 인프라 롤 분들 로컬 공사기간 필요하여, 해당기간 숙박 게스트하우스 7월 17~20일 3박4일 2실
11:26:44 <jmkim> 부경대 미래관에 사용허가 신청해두었습니다
11:28:35 <jmkim> Accommodation 관련하여 궁금하신 부분 있으신가요 ?
11:30:02 <Giyeonbang[m]> 인원 제한 있나요?
11:30:32 <Giyeonbang[m]> 상황에 따라, DebCamp 기간 때 광주에서 이동하면 아침에 도착하기 어려워 하루 정도 쓸까 하거든요.
11:30:37 <jmkim[m]> 이따 말씀드리려 하지만, 로컬팀 budget 300만원 중 사용하려 합니다
11:31:38 <jmkim[m]> 이것도 한번 전후로 추가 숙박 필요 인원 모아볼까요 ..
11:31:43 <changwoo[m]> 아침에 도착하지 않으셔도 됩니다. 시작합니다! 같은 행사 없어요
11:32:01 <Giyeonbang[m]> 오 저런, 말 그대로 알아서 행사군요.
11:32:56 <changwoo[m]> 첫째날에는 핵룸과 숙식 정도만 동작하면 다른 건 debcamp 기간 동안 준비해도 되는..
11:35:13 <jmkim[m]> 인프라 롤 이외 추가 숙박 필요 인원은, 일단 체류비가 budget에서 소비되므로, 추후 다시 의견을 모아봅시다 ..
11:36:11 <jmkim[m]> 혹은 사비로 체류하고 싶으신분들 !
11:36:26 <jmkim[m]> 저한테 연락주시면 전후에 게스트하우스 잡아드리겠습니다 ..
11:36:49 <ldmsys[m]> jmkim[m]: 인프라롤 분들중에서도 꼭 필요하신 분들만 있는게 맞기에 출퇴근에 고통받을 것이 예약된 1인입니다
11:36:59 <jmkim> 다음으로 넘어가겠습니다 !
11:37:01 <jmkim> #topic 합의 사항 - 계약 시점 (Payables)
11:37:08 <jmkim> https://docs.google.com/spreadsheets/d/1BePmZRFEk4nuM6Y3ZicsmW7qTPgP8szzxHdzt__7dJc
11:37:48 <jmkim> 각 롤 별로 (앞의 assignee분께서는 반드시) 현재 현황 맞는지 확인 요청드립니다
11:38:15 <jmkim> SPI로부터 이대로 지출해도 되겠다는 조율을 지난 일요일 완료하였습니다
11:39:05 <jmkim> 혹시 데이터 틀리면 수정 바로 해주셔요
11:39:49 <Giyeonbang[m]> 확인했습니다.
11:40:05 <jmkim> 저희가 Budget을 내일 중 DPL 승인 요청을 하려 하는데,
11:40:32 <yeonguk[m]> 케이터링 측은 등록 마감되는 시점에 견적 변경후 확정이 날 것 같아 등록 마감 후 수정해도 될까요?
11:40:33 <jmkim> 일단 SPI와 논의하면서 DPL과도 사전조율이 좀 되어서, 바로 승인 되는 쪽으로 진행될 것 같긴 합니다
11:40:38 <jmkim> yeonguk 넵
11:40:44 <jmkim> DPL 승인 이전 지출 가능 : 놀다(200만원 미만), 방구석개발자 선금(613,800원), 아인시스 선금(1,320,000원)
11:40:57 <jmkim> DPL 승인 직후 지출 예정 : 스톰프 선금(8,250,000원)
11:41:09 <jmkim> Registration에 막힌 것들 (6/7 이후 재논의) : Catering, Conference Dinner, Day trip
11:41:38 <jmkim> 정리하면 현재 견적으로는 이정도 되겠습니다
11:41:41 <JunsangMoon[m]> 총 몇명에게 swag가 돌아가야 하는지 아직 정확하지 않아 1200만원으로 충분할지 감이 잘 오지 않습니다. Swag도 Registration 이후에 재논의가 필요해보입니다
11:42:03 <jmkim> JunsangMoon 넵
11:42:28 <Roul[m]1> 혹시 Infra쪽 네트워크 장비들 포함 10,000,000이 아니었는지 확인해주실 수 있나요?
11:43:00 <jmkim> Roul: 맞아요, 수정하였습니당
11:43:57 <jmkim> 계약 시점 관련하여 궁금하신 부분 있으신가요 ?
11:44:48 <jmkim> #topic 합의 사항 - 예산 (Budgeting)
11:44:50 <jmkim> https://docs.google.com/spreadsheets/d/1k2pcSD5dEVl6PAJBLy6ApqyzkvQrj8SSQhroGQ9aykQ
11:45:59 <jmkim> 해외 team travel (25~30) 부분 제외하고 이대로 DPL 승인 요청을 내일 하려 합니다
11:46:37 <jmkim> Catering, Day trip, Conference dinner, Swags 등등은 등록인원이 확정이 안되어 예산 아직 확정 못내셨을텐데
11:47:01 <jmkim> 증액하시게 되면, 다음 라운드를 6월 중순 즈음에 진행해보도록 하겠습니다
11:47:29 <jmkim> 아마 이번 라운드는 내일 요청하면 이번 주나 다음 주 내에 승인되지 않을까 싶네요 ..
11:48:22 <Giyeonbang[m]> 프린팅은 지금까지 인쇄된 거 있을까요?
11:48:31 <Giyeonbang[m]> 스티커 등은 이미 사용하고 있으니
11:49:06 <jmkim> 프린팅 비용은 스티커만 현재 지출되었어요
11:51:34 <jmkim> 로컬 budget 현재 300만원 잡힌 것 중, 인프라롤 분들 공사기간 2개실 3박4일(7월 17~20일)간 36만원 지출하고자 합니다
11:52:15 <jmkim> 2개실 숙실인원 4명으로 알고 있습니다
11:53:18 <jmkim> 예싼 관련하여 궁금하신 부분 있으신가요 ?
11:53:25 <jmkim> s/예싼/예산/
11:53:54 <JunsangMoon[m]> 현재 프린팅 예잔에 걸린 일백만원이 데브컨프 전체 기간에 있어서 필요한 프린팅 예산일까요?
11:54:03 <JunsangMoon[m]> s/예잔/예산
11:54:42 <jmkim> 넵 맞아요, 아 .. 많이 낮네요
11:56:16 <JunsangMoon[m]> 정확한 requirements가 나오지 않아 1백으로 충분할지 확신이 서지 않습니다.
11:57:19 <JunsangMoon[m]> 우선 1백만원으로 예산 승인 후 차후 증액이 가능할까요?
11:57:41 <JunsangMoon[m]> 증액이 가능하다면 이대로도 OK입니다
11:57:45 <jmkim> 현재 이미 승인된게 1백만원이구, 이번 라운드에 증액은 따로 논의된 바가 없지만요
11:57:54 <jmkim> 프린팅은 금액이 비교적 적으니, 저나 더블오에서 liability로 선지출 하고, 두번째 라운드로 넘기는 쪽으로 하는것도 좋을 듯합니다
11:58:16 <JunsangMoon[m]> 넵 좋습니다!
11:58:27 <jmkim> 지난 스티커도 제 liability로 달려있어요 ㅋㅋ ..
11:59:11 <jmkim> #topic Team 미팅들
11:59:18 <jmkim> #debconf-team #debconf-video #debconf-content
11:59:25 <jmkim> 진행되는 미팅에 참석 부탁드립니다 !
11:59:34 <jmkim> #topic 다음 Local team 미팅
11:59:48 <jmkim> 한국시간 6월 3일 20:00 #debconf-kr
11:59:58 <jmkim> #topic AOB
12:00:09 <changwoo[m]> 6월부터는 주간으로 바꿔야 할 수도 있겠습니다..
12:00:24 <youngbin[m]> 주데브콘프24데비안코리아대사관 사증 업무가 여전히 밀려서 인원이 좀 더 필요할듯 한데 관심 있으신 분 계실까용
12:01:33 <jmkim> (해석 : 비자팀 인원 대모집합니다)
12:02:29 <ldmsys[m]> 도와드리고 싶지만 여러모로 정신이 없네요..
12:02:45 <changwoo[m]> 비자 받아야 하는 숫자가 어느 정도죠
12:03:11 <ldmsys[m]> +) 원래 이쯤에 Site visit 사진 모으기가 있어야하는데 없어졌네요 지금 올려드려도 괜찮을까요?
12:03:40 <changwoo[m]> ldmsys[m]: 네
12:03:55 <changwoo[m]> 알아서 올릴 수 있는 게 아니라서 고민하다가 잊어버리시는 듯
12:03:56 * ldmsys[m] uploaded an image: (93KiB) < https://matrix.org/_matrix/media/v3/download/matrix.org/qoIBgCDdAOohsDULedWuYgqr/1000007188.jpg >
12:04:22 <ldmsys[m]> 미래관 동서 사진입니다
12:04:25 <youngbin[m]> changwoo[m]: 메일함 뒤엉켜 있어서 좀 봐야겠지만... 아직 30명 정도는 더 핸들링 해야 할겁니다...
12:05:33 <youngbin[m]> youngbin[m]: 일단 이슈함에서는 이미 34명 정도 절차 진행 중이에요 회신 없어서 pending 인 것도 많긴 하지만...
12:05:45 <youngbin[m]> * 회신 없어서 중간에 pending 인
12:06:15 <jmkim> #endmeeting