21:00:58 <Hydroxide> #startmeeting
21:00:58 <MeetBot> Meeting started Wed Nov 18 21:00:58 2009 UTC. The chair is Hydroxide. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:58 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
21:01:03 <Hydroxide> #chair mrbeige
21:01:03 <MeetBot> Current chairs: Hydroxide mrbeige
21:01:11 <Hydroxide> #topic dc9: final report
21:01:21 <MrBeige> Hydroxide: it may be case sensitive
21:01:27 <Hydroxide> #chair MrBeige
21:01:27 <MeetBot> Current chairs: Hydroxide MrBeige mrbeige
21:01:31 <Hydroxide> #unchair mrbeige
21:01:31 <MeetBot> Current chairs: Hydroxide MrBeige
21:01:33 <Hydroxide> heh
21:01:42 <MrBeige> #info we have a lot of final report stuff done
21:01:43 <Hydroxide> ok, as MrBeige said immediately before the meeting
21:01:46 <Hydroxide> yeah, that
21:01:47 <MrBeige> http://wiki.debconf.org/wiki/DebConf9/FinalReport
21:02:07 <Hydroxide> great
21:02:17 <Hydroxide> what else needs to get done?
21:02:47 <Hydroxide> hi gwolf
21:02:52 <Hydroxide> we just started
21:03:08 <MrBeige> #info things needed: Open Day, localteam/venue, sponsorship, fundraising, video, talk team, networking (except wireless), budget numbers, credits
21:03:15 <schultmc> I'm close to having the final budget numbers
21:03:22 * gwolf waves quietly so as not to disturb
21:03:24 <schultmc> should be able to finish up in the next day or so
21:03:24 <Hydroxide> #info schultmc is close to having the final budget numbers
21:03:32 <Hydroxide> #info he'll finish within the next day or so
21:03:34 <Hydroxide> schultmc: great!
21:03:43 <Hydroxide> schultmc: do you have any approximate numbers now, or not yet?
21:03:44 <MrBeige> maybe we don't need all of those topics before we are "done", but if we had all of those then there's not much else to do besides assemble
21:03:54 <schultmc> yes I have approximate numbers now
21:03:59 <Hydroxide> great, would be good to note those too
21:04:01 <MrBeige> *: I can write some things. What parts should I write?
21:04:15 <schultmc> #info received 109,571 EUR
21:04:24 <schultmc> #info spent 56,446 EUR
21:04:31 <Hydroxide> #info numbers are approximate
21:04:32 <Hydroxide> wow!
21:04:34 <Hydroxide> that's quite a surplus
21:04:36 <schultmc> #info avail for dc10 53,125 EUR
21:04:43 <MrBeige> yikes
21:04:50 <moray_> MrBeige: ideally you could find out actual spent numbers for previous years, the previous reports showed a graph/table with *budget* figures worked out before debconf, rather than real costs
21:04:59 * jello whistles in appreciation
21:05:02 <Hydroxide> (and it'll probably be quite necessary, too ... dc10 will be expensive)
21:05:15 <moray_> congratulations to money-in people :)
21:05:23 <MrBeige> moray_: is that likely to be available somewhere easily ?
21:05:29 <Hydroxide> if we can keep the surplus going, we will, of course :) won't be an excuse not to fundraise
21:05:31 <schultmc> moray_: some of those are still outstanding
21:05:34 <moray_> MrBeige: no, you'd need to ask people
21:05:39 <MrBeige> #action see about getting actual spent numbers from previous conferences
21:05:40 <schultmc> #info 22,000 EUR outstanding
21:05:49 <gwolf> wow!
21:05:50 <Hydroxide> schultmc: is that included in the received or no?
21:06:00 <jello> schultmc: outstanding in what sense?
21:06:01 <schultmc> Hydroxide: included in the received
21:06:04 <Hydroxide> schultmc: ok
21:06:05 <edrz> .
21:06:08 <schultmc> jello: hasn't actually been received
21:06:11 <Hydroxide> jello: that's money we are supposed to receive but haven't yet
21:06:11 <jello> ah
21:06:29 <Hydroxide> #info (outstanding == included in 'received' amount but not yet received)
21:06:30 <Hydroxide> ok
21:06:33 <jello> so accounts receivable
21:06:34 <Hydroxide> yep
21:06:39 <Hydroxide> ok
21:06:48 <jello> not awaiting proof before reimbursing
21:06:53 <jello> got it
21:06:55 <Hydroxide> can we divide up remaining final report tasks? we shouldn't spend too much time on this but it is quite important
21:07:04 <MrBeige> I think the biggest barrier is finding someone to write the extra things, and getting them to think it's urgent now
21:07:09 <Hydroxide> yes
21:07:36 <Hydroxide> some time in december I should be able to write up the talk selection team piece
21:07:46 <Hydroxide> but I have some personal writing to do first, hence not immediately
21:08:12 <MrBeige> anto/cek had said it might be some time before they could do it, maybe by the end of the year (which is a bit late to me)
21:08:13 <gwolf> Hydroxide: the report was deemed as urgent several months ago :-/ deferring it to "some point in December" is a big bummer :(
21:08:28 <MrBeige> Hydroxide: if you make a list of topics, I'll ghostwrite it for you
21:08:41 <Hydroxide> gwolf: no, it was aimed to get everything done by around now and then assemble by the end of the year :)
21:08:46 <Hydroxide> MrBeige: ok, deal
21:08:53 <Hydroxide> MrBeige: I'll get you a list of topics within the next week
21:08:54 <MrBeige> h01ger, video team: video team write-up ?
21:09:15 <Hydroxide> #action Hydroxide will get MrBeige a list of topics for talk selection team segment within the next week, and they'll work together to write it up
21:09:22 <MrBeige> Ganneff, networking-team: ?
21:09:32 <Hydroxide> sgran: ^^
21:09:48 <MrBeige> who could get the formal dinner ?
21:10:05 <MrBeige> fil said he probably couldn't
21:10:05 <gwolf> brb - 2min
21:10:37 <Hydroxide> I think we can probably dispense with the formal dinner one in the interest of declaring it done at some point... we definitely want fundraising and sponsorship team though
21:10:51 <Hydroxide> because this is for sponsors
21:11:03 <MrBeige> I observed fundraising/sponsorship so I could write/ghostwrite something there, too
21:11:53 <MrBeige> what topics are high-priority for us ?
21:12:04 <Hydroxide> anyone else? this meeting is mostly me+MrBeige right now...
21:12:05 <gwolf> back
21:12:16 <MrBeige> fundriasing, sponsirship,
21:12:18 <Hydroxide> I'd say fundraising and sponsorship team sections are the most important
21:12:25 <dam> ack
21:12:32 <gwolf> Hydroxide: sponsorship team means "the team who decided who got sponsored"?
21:12:36 <gwolf> i.e. herb?
21:12:39 <MrBeige> something localteam, to acknologe our strong local support, would be good.
21:12:44 <Hydroxide> gwolf: we should fix the terminology for the future, but yes
21:12:49 <moray_> Hydroxide: I'm here, but not much to say on the report, especially since my mind is currently occupied trying to write a paper (during this very meeting I mean)
21:12:54 <Hydroxide> moray_: right
21:13:04 <Hydroxide> who was on herb team?
21:13:21 * gwolf was
21:13:24 * schultmc was
21:13:40 <MrBeige> if anyone gets a outline of things you'd like something to say, I'll ghostwrite
21:13:54 <Hydroxide> heh. I hate to make you two do more work than you already are
21:13:59 <gwolf> Hydroxide: I have already done one of the sections
21:14:03 <Hydroxide> right, exactly
21:14:11 <MrBeige> Hydroxide: it's not actually _that_ long once you start with it, i'll just do it on a train
21:14:12 <gwolf> But I can come up with some points
21:14:25 * dam asks on @debconf-video about some write-up
21:14:36 <dam> @ -> #
21:14:37 <Hydroxide> gwolf: ok, can you just send some bullet points to MrBeige for him to write up?
21:14:40 <gwolf> I just have to ask until after this Friday, as I'm really swamped
21:14:43 <Hydroxide> that's good
21:14:43 <gwolf> but yes, will do
21:14:50 <MrBeige> #action MrBeige writes a introduction to the talks list that counts as the "talks" section
21:15:05 <MrBeige> do you think an introduction to the full talks list, and the full talks list, is good enough for that ?
21:15:06 <gwolf> #action gwolf writes up the bullet points for Herb for MrBeige to ghostwrite
21:15:12 <Hydroxide> MrBeige: yes
21:15:42 <jello> MrBeige++
21:16:00 <MrBeige> writing/revising things like that is an ideal use of subway time
21:16:09 <MrBeige> ok, what about fundraising ?
21:16:40 * dam recalls Sledge being very productive there
21:16:43 <Hydroxide> heh, that was largely sledge + anto
21:17:06 <gwolf> I have been working somewhat with anto re: Panama MiniDebConf
21:17:13 <Hydroxide> great
21:17:13 <MrBeige> #action MrBeige re-pings anto/cek about getting a localteam writeup
21:17:20 <gwolf> So I can ask him
21:17:27 <MrBeige> gwolf: oh, that's better... you should
21:17:28 <Hydroxide> #action gwolf will ask anto about that, and about fundraising
21:17:29 <gwolf> MrBeige: if you do it, even better
21:17:30 <Hydroxide> great
21:17:31 <gwolf> haha!!!
21:17:31 <Hydroxide> haha
21:17:35 <MrBeige> hah
21:17:37 <gwolf> Ok, we both will :)
21:17:38 <MrBeige> I'll do it
21:17:41 <MrBeige> ok
21:17:42 <MrBeige> both
21:17:42 <MrBeige> so
21:17:45 <Hydroxide> #action gwolf and MrBeige will battle for not being forced to ask anto
21:17:50 <Hydroxide> :)
21:17:59 <Hydroxide> ok
21:18:04 <gwolf> (:
21:18:13 <Hydroxide> anything else on final report? we can probably skip the 'unpaid invoices' item with that nice summary
21:18:16 <MrBeige> I won't battle, I'll just do
21:18:17 <Hydroxide> ok
21:18:24 <dam> maybe we can ask -discuss for remove video experience?
21:18:25 <MrBeige> we're probably good
21:18:31 <Hydroxide> #agreed MrBeige is DebConf's yoda: "I won't battle, I'll just do"
21:18:32 <dam> *remote
21:18:41 <Hydroxide> ok
21:18:42 <gwolf> MrBeige: Ask anto to pester me re: my bullet points on herb :)
21:18:46 <Hydroxide> let's move on
21:18:56 <MrBeige> wait
21:18:57 <Hydroxide> ok
21:18:59 <Hydroxide> waiting
21:19:04 <MrBeige> should I set up a TeX build system like for DC7 and previous ?
21:19:17 <Hydroxide> I think the build system is up to whoever takes the role of assembler
21:19:17 <MrBeige> I can just copy the style files and begin texifying
21:19:35 <MrBeige> + try to add some extra prettyness for this year
21:19:38 <Hydroxide> if you want to, feel free. nobody will object :)
21:19:41 <MrBeige> marga had also offered to do it in scribus
21:19:56 <MrBeige> which has a lot more graphic effects
21:20:02 <Hydroxide> I think the relevant decision is who will put in the time - they can choose whichever (DFSG-free) tools they want
21:20:14 <MrBeige> marga: do you think you'll have time to do it again ?
21:20:37 <MrBeige> #action MrBeige marga discuss on the list formatting of final report
21:20:39 <MrBeige> ok, done, we can move on
21:20:42 <Hydroxide> ok
21:20:48 <Hydroxide> #topic dc9: unpaid invoices
21:20:54 <Hydroxide> #info skipping this since it was addressed enough
21:21:01 <Hydroxide> #topic dc10: status report from local team
21:21:09 <Hydroxide> ok, MrBeige has some good news
21:21:51 <MrBeige> #info reservations mabe about as good as they can get for now, beginning discussions abotu getting networking set up
21:22:01 <MrBeige> poke me to get things mailed to the lists
21:22:15 <Hydroxide> yes, that means we actually have reserved venue and lodging rooms
21:22:24 <Hydroxide> (as good as can be done this far in advance, again)
21:22:29 <jello> w00t
21:22:36 <MrBeige> edrz visited and checked out rooms from a video team standpoint
21:22:53 <Hydroxide> MrBeige: we reported on edrz's visit previously, I think...
21:23:17 <MrBeige> so that's the gist of it, I don't think there's much more to discuss
21:23:21 <_hc> yeehaw
21:23:22 * edrz nods Hydroxide
21:23:23 <MrBeige> besides poking me to send emails to the list
21:23:26 <Hydroxide> any other status report stuff? I don't think there's anything to mention on this
21:23:30 <Hydroxide> let's go on
21:23:35 <dam> cheers
21:23:38 <Hydroxide> #topic dc10: corporate sponsorship: levels
21:23:41 <gwolf> \o/
21:23:42 <Sledge> hey folks
21:23:44 <Hydroxide> #info same status on this as last time
21:23:45 <Tincho> \o/
21:23:50 <Sledge> sorry, late :-/
21:23:57 <Jon> g'evening sledge
21:24:02 <gwolf> Hydroxide: wait a second please then :)
21:24:03 <gwolf> Sledge: Hi!
21:24:08 <Hydroxide> Sledge: hi there :)
21:24:24 <gwolf> Sledge: some points ago we were wondering who could write up on the topic of the "money acquisition" team for DC9
21:24:27 <gwolf> Can you?
21:24:31 <Sledge> yup
21:24:36 <gwolf> fundraising, yes
21:24:38 <Sledge> already promised to, in fact
21:24:42 <Hydroxide> #action Sledge will write up the fundraising section of dc9 final report.
21:24:43 <gwolf> yay
21:24:44 <Hydroxide> great
21:24:46 <Hydroxide> thanks
21:24:51 <Sledge> just being crap and busy so far
21:24:52 <gwolf> #action MrBeige and gwolf won't pester anto
21:25:28 <Hydroxide> #action Hydroxide will follow up on the outstanding issue from the october meeting about setting the platinum sponsorship level
21:25:37 <Hydroxide> Sledge: it's ok, we all are
21:25:40 * Hydroxide sympathizes
21:26:05 <Hydroxide> anything else on levels beyond what was said last meeting? I still want it on the agenda until it's final...
21:26:32 <Hydroxide> .......movign on then
21:26:47 <Hydroxide> #topic dc10: corporate sponsorship: other offerings to/from sponsors
21:27:15 <Hydroxide> anything different from past years? we already got an offer of a free ad in one of the US Linux publications. (happy to say who in a non-logged medium)
21:27:30 <dam> nice
21:27:53 <moray_> Hydroxide: did you recruit some more people for local sponsorship work yet?
21:28:15 <Hydroxide> moray_: not yet, no
21:28:21 <moray_> (ideally ones who you can fool into carrying on after next year ;)
21:28:36 <Hydroxide> #info if we want an ad in the July issue of $US_Linux_Mag, artwork needs to be submitted end of April
21:28:59 <Hydroxide> #info $US_Linux_Mag also posted it on their events page
21:29:26 <Hydroxide> moray_: that might be good to work on at a localteam meeting, which we haven't done in a while...
21:29:49 <Hydroxide> ok, hearing no other thoughts on other offerings to/from sponsors, let's move on
21:29:57 <Hydroxide> #topic dc10: corporate sponsorship: sponsor pack
21:30:30 <Hydroxide> ok, we need to get cracking on the sponsor pack
21:30:38 <Hydroxide> how much does this need to be revised fom last year?
21:31:06 <gwolf> Hydroxide: What does (/should) the sponsorpack contain? Tshirt, something-like-proceedings, final-report..?
21:31:06 <Hydroxide> if the answer is "not much", I'm happy to take the lead with an end-of-2009 completion target
21:31:27 <Hydroxide> gwolf: what I mean by sponsor pack, I mean "brochure to advertise to sponsors"
21:31:38 <Hydroxide> gwolf: what you mean is "things to give to sponsors after the conference"
21:31:54 <gwolf> grah, naming similar things sucks
21:31:57 <Hydroxide> yeah
21:32:04 <Hydroxide> we could call it "sponsor brochure"
21:32:05 <jello> Hydroxide: sponsors or potential sponsors?
21:32:10 <Hydroxide> jello: potential, primarily
21:32:29 <Hydroxide> #agreed we'll call the "sponsor pack" a "sponsor brochure" instead to disambiguate
21:32:37 <Hydroxide> gwolf: fixed :)
21:32:47 <Hydroxide> #topic dc10: corporate sponsorship: sponsor brochure
21:32:51 <jello> Hydroxide: throw potential into the title?
21:33:07 <jello> this way it's clear what part of the process it belongs to
21:33:08 <gwolf> If anything, I guess than reviewing the levels
21:33:10 <Hydroxide> jello: that gets wordy, but can be done. anyway, any comments on how much revision this needs?
21:33:13 <moray_> I think the other thing is the conference bag
21:33:21 <moray_> that it just happens sponsors get an instance of each
21:33:26 <moray_> or are meant to :/
21:33:27 <MrBeige> jello: once that's done, we'd need people to mail potential sponsors with the brochure and ask for sponsorship
21:33:34 <Hydroxide> moray_: that's usually after the conference, right? (and hard to do for dc9 given the thefts)
21:33:45 <moray_> someone make a note to send it during the conference instead next time
21:33:52 <Hydroxide> yeah
21:33:53 <pabloduboue> Hydroxide: I can help you with the potential sponsor brochure, I breath corporate life these days
21:33:56 <moray_> it always turns into a nightmare after
21:34:01 <gwolf> moray_: But I think the conference bag (for DC10) can wait until we have the content ready
21:34:09 <_hc> I can contribute to the sponsor brochure, if someone else leads it
21:34:11 <Hydroxide> #info conference bags for sponsors should be prepared and sent during the conference to avoid mishaps
21:34:14 <Hydroxide> great
21:34:16 <moray_> (I realise this would require more postage, to send reports later)
21:34:40 <Hydroxide> #action pabloduboue will take the lead on the (potential) sponsor brochure and will collaborate with _hc and past orga/sponsorteam people as appropriate
21:34:50 <Hydroxide> thank you for volunteering!
21:35:07 <Hydroxide> pabloduboue, _hc: does end of 2009 for a completed .pdf sound reasonable?
21:35:21 <gwolf> Hydroxide: I'd say at the end of DebCamp if anything
21:35:31 <gwolf> not "just after" the conference or even during DC10
21:35:39 <gwolf> but as soon as the bags are ready
21:35:52 <Hydroxide> gwolf: ok, that can be discussed again later.
21:36:06 <Hydroxide> gwolf: I don't want to distract too much from the agenda - we're actually managing to stay on track :)
21:36:13 <gwolf> ok
21:36:32 <pabloduboue> Hydroxide: yes
21:36:47 <Hydroxide> #agreed target date for completed potential sponsor brochure .pdf: end of 2009
21:36:52 <Hydroxide> ok
21:37:04 <Hydroxide> #topic dc10: teams recomposition? (ensuring sufficient manpower on site)
21:37:18 <gwolf> Ok, that point was proposed by me
21:37:21 <Hydroxide> gwolf: this was your item. want to introduce it and lead it?
21:37:22 <Hydroxide> #chair gwolf
21:37:22 <MeetBot> Current chairs: Hydroxide MrBeige gwolf
21:37:29 <_hc> Hydroxide: end of 2009 sounds reasonable to me
21:37:32 <Hydroxide> _hc: great
21:37:42 <gwolf> Thing is, talking with different people on core teams have so far stated they won't attend NYC, or might not
21:37:53 <gwolf> and OTOH, some teams naturally change year after year
21:38:04 <_hc> are there sponsor brochures from previous years available somewhere?
21:38:05 <gwolf> There are some teams that _need_ to have local workforce
21:38:12 <Hydroxide> _hc: yes, will show you later
21:38:16 <gwolf> Most preferably, even redundancy
21:38:38 * Hydroxide feels strongly that we should avoid single points of failure wherever possible in debconf's organizational structure
21:38:39 <gwolf> the obvious ones that spring to my mind are admin, video, press
21:38:50 <gwolf> ...fundraising
21:38:51 <edrz> #action edrz will ping v-t regarding dc10 attendance
21:38:52 <MrBeige> brb
21:38:57 <Hydroxide> edrz: great
21:39:17 <Hydroxide> edrz: I think toresbe is planning to come, no idea about Womble2, unsure about h01ger, etc...
21:39:22 <gwolf> ...But I don't really know what to _do_ in this regard :) Only at least find the list of vitally-local teams and the list of people in them
21:39:30 <gwolf> ...and get the holes filled
21:40:08 <dam> gwolf: sounds like a plan
21:40:12 <gwolf> so, what do you think? Any teams I am missing on?
21:40:15 <Hydroxide> press@debconf == just madduck right now, with some work having been done by bgupta and me
21:40:26 <Hydroxide> madduck is planning to come IIRC
21:40:35 <Hydroxide> bgupta and I will obviously be there
21:40:38 <edrz> Hydroxide: i'll try to find out. also, i'm helping pycon.us a/v team and hoping to recruit some of them
21:40:41 <Hydroxide> edrz: great
21:40:48 <edrz> some have expressed interest
21:40:53 <Hydroxide> edrz: wonderful!
21:40:55 <gwolf> Hydroxide: madduck has a very good English, but am unsure if he has the right links to US-based media
21:41:03 <gwolf> Or whether he is attending
21:41:24 <madduck> i don't have any links to US media, but I do plan to attend
21:41:27 <Hydroxide> gwolf: last I heard directly from him he is planning to attend after all, and we already have a list of US-based media contacts that bgupta gathered.
21:41:32 <madduck> i'd be happy to speak to any media representative
21:41:35 <Hydroxide> great
21:41:41 <madduck> but it's hard to work on the media from afar
21:41:42 <gwolf> madduck: ok, good... Having you locally is great news FWIW
21:41:53 <gwolf> but I think we should add a US-based press member
21:42:04 <moray_> for the general case, maybe think about a date some-time-before-debconf to mail people previously in teams and ask if they plan to come
21:42:06 <gwolf> Or at least be aware we need to find it (even if it is not _now_
21:42:13 <gwolf> moray_: agree
21:42:19 <Hydroxide> #action Hydroxide will work with bgupta to ensure there is sufficient US-based representation on press team
21:42:35 <Hydroxide> #info edrz will also do some video-team recruiting at pycon.us - interest is already there
21:42:36 <moray_> gwolf: for some people we can find out now, others won't have made plans yet
21:42:43 <gwolf> ...I am kinda worried about admin team
21:42:50 <bgupta> Hydroxide just confirming you have a good sense of what sufficient is?
21:42:53 <moray_> gwolf: and asking people too aggressively might make them say no now when they'll actually give in and go to dc10 later
21:42:56 <gwolf> as last I heard, most of the team is not planning to attend
21:43:07 <Hydroxide> bgupta: we can discuss that later, yeah. doesn't need to take up time this meeting
21:43:13 <bgupta> kk
21:43:18 <madduck> gwolf: i will try. but yes, i would appreciate if some local took over the press lead
21:43:27 <madduck> bgupta, Hydroxide: fyi ^^
21:43:30 <Hydroxide> my understanding is that Ganneff, mhy, and sgran are not going to attend, and h01ger has told us not to assume he will attend
21:43:33 <Hydroxide> madduck: noted
21:43:38 <gwolf> #info Press team is currently madduck only
21:43:49 <moray_> ideally someone with a previous track record talking to press people, we've had trouble usually establishing contacts for a single event
21:43:53 <gwolf> #info madduck would appreciate if some local took over the press lead
21:44:16 <schultmc> Hydroxide and I met with the admin team at dc9 to learn about local admin tasks
21:44:21 <madduck> about admin team… i wonder how much of the infrastructure needs to be local
21:44:27 <Hydroxide> #info 3 of 4 admin team people will not attend dc10; the 4th shouldn't be assumed to be attending
21:44:32 <gwolf> Hydroxide: Yes, and h01ger is usually tied up (and does a great job) on video team
21:44:36 <madduck> it was awesome in past years, but possibly also a little overdone. no criticism
21:44:47 <madduck> we need access and a local mirror
21:44:52 <Hydroxide> madduck: we will have a bit less this year since we can probably rely on some aspects of the columbia network.
21:44:53 <gwolf> madduck: We do need to be able to get any DB query locally on Penta
21:44:56 <madduck> everything else, like penta, can be run from .de
21:45:18 <Ganneff> penta isnt in .de
21:45:29 <gwolf> madduck: It s usually run remotely, and several people (me included) have read access to the D
21:45:32 <gwolf> to the DB
21:45:33 * Hydroxide greets Ganneff
21:45:34 <madduck> gwolf: isn't it safe to assume that ssh works between columbia.edu and .de, and that we'd be able to deal with short downtimes?
21:46:08 <madduck> or wherever penta is
21:46:09 <MrBeige> back
21:46:12 <gwolf> madduck: But we might need to do some changes beyond my access...
21:46:24 <Hydroxide> madduck: there is still a 5 or 6 hour timezone difference between columbia.edu and europe where all of the admins live
21:46:28 <gwolf> Hydroxide: I know you were asking some weeks(?) ago regarding having some penta modifications...
21:46:43 <gwolf> Ganneff: o/
21:46:44 <Hydroxide> madduck: so taking care of e.g. permission fixes is not that quick at some times of day
21:46:47 <Ganneff> there will be one or two more debconf admins soonish, so whatever, they will attend
21:47:16 <madduck> Hydroxide: i think we should just do registrations on paper, set up a flakey wireless, a slow local mirror with IO errors, redirect all DNS there, and concentrate on the social aspects. ;)
21:47:21 <Hydroxide> madduck: ;)
21:47:44 <gwolf> Ganneff: ok, that would be enough IMO
21:48:01 <edrz> Ganneff: can you say who?
21:48:02 <gwolf> madduck: So you mean you would agree on holding DC10 on Oaxtepec?
21:48:10 * Hydroxide runs away from gwolf
21:48:12 <Ganneff> edrz: when they are there.
21:48:13 <Hydroxide> :)
21:48:22 <madduck> gwolf: did we have a local mirror???
21:48:28 <Ganneff> yes.
21:48:30 <gwolf> madduck: yes
21:48:37 <madduck> Ganneff, mhy, sgran: how about a road trip from canada? ;)
21:48:42 <Ganneff> no.
21:48:44 <gwolf> madduck: I had one in my room, at least...
21:49:02 <Ganneff> afaik the custom rules arent too different. (slightly, but not all of it that i dislike)
21:49:11 <edrz> Ganneff: you mean more will be added, but no one specific at this point?
21:50:03 <gwolf> Ganneff: I'd also be much more at ease having at least a timeframe for extra admins to be appointed
21:50:13 <Ganneff> edrz: we do already know names, but havent yet talked with them nor given them access.
21:50:43 <Ganneff> gwolf: soon. this weekend, i think will see the changes, including at least one old stepping back.
21:50:53 * gwolf cheers++
21:51:02 <Tincho> Ganneff: I'm 90% sure to attend, so I could help with administration
21:51:21 <Hydroxide> #action admin team will have some addition(s) / removal(s) this weekend, sez Ganneff
21:51:24 <Hydroxide> Ganneff: thanks!
21:51:25 <MrBeige> Ganneff: will these new people be able to handle all of our requests until the conference, taking the burden off of the current people ?
21:51:48 <edrz> Ganneff: great.
21:52:02 <Ganneff> MrBeige: they will have the rights to do so. if they actually want to/think they can is a different thing.
21:52:40 <Ganneff> (ie. give them time to find their way through it all)
21:52:45 <MrBeige> yeah, that's fine
21:52:52 <Hydroxide> great
21:53:01 <Hydroxide> anything else on this topic? great discussion
21:53:14 <edrz> were there any other teams?
21:53:20 <edrz> to be concerned about.
21:53:23 <MrBeige> I value enthusiasm(sp) over exact abilities
21:53:45 <Hydroxide> edrz: I think most of the other teams will have people attending who are able to fill those roles
21:53:53 <Hydroxide> edrz: either past participants or new ones
21:54:06 * MrBeige would also like to point out pre-conference not-attending contributions
21:54:13 <edrz> sure. just wondered if that was it from gwolf's view.
21:54:29 <MrBeige> (making sure the teams have enough people with time before the actual date)
21:54:32 * Hydroxide reminds people we have 6 minutes left if we want to stay within an hour
21:54:44 <edrz> ok
21:54:47 * gwolf says my point is officially over :)
21:54:50 <Hydroxide> ok :)
21:55:01 <Hydroxide> #topic: dc10: proposals re CfP and registration
21:55:16 <Hydroxide> anyone have thoughts about these that they want to bring up?
21:55:20 <Hydroxide> some already were made on-list
21:55:55 * MrBeige fine with doing the most we have personpower to accomplish
21:56:53 <Hydroxide> #action everyone read the proposals linked from today's agenda, comment on-list, and we can finalize at the december meeting
21:56:58 <Hydroxide> ok?
21:57:00 <MrBeige> sound sgood
21:57:11 * gwolf agrees
21:57:15 <MrBeige> if we have people willing to implement early things, then great
21:57:15 <Hydroxide> #topic Next meeting
21:57:19 <madduck> k
21:57:24 <MrBeige> if not, we shouldn't push too hard
21:57:33 <Hydroxide> Default would be December 16, 2100-2200 UTC
21:57:44 <Hydroxide> as per the 3rd-weds-of-month decided last month
21:57:48 <Hydroxide> does that work for everyone?
21:57:59 <MrBeige> I think works for me
21:58:06 <gwolf> works for me most probably
21:58:08 <madduck> ja
21:58:11 <dam> si
21:58:18 <Hydroxide> ok... decided!
21:58:29 <Hydroxide> #agreed next meeting will be December 16, 2009 21:00-22:00 UTC
21:58:34 <Hydroxide> thanks everyone for coming!
21:58:35 <Hydroxide> #endmeeting