21:00:07 <Hydroxide> #startmeeting
21:00:07 <MeetBot> Meeting started Wed Mar 17 21:00:07 2010 UTC.  The chair is Hydroxide. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:07 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
21:00:12 <Hydroxide> hello everyone!
21:00:19 <Hydroxide> #chair MrBeige
21:00:19 <MeetBot> Current chairs: Hydroxide MrBeige
21:00:25 <DrDub_> hi
21:00:32 <schultmc_> hi
21:00:35 <edrz> hello
21:00:36 <Hydroxide> let's finish off DC9 and DC11 stuff quickly, then discuss various important DC10 topics
21:00:41 <Hydroxide> #topic DC9: final report press release
21:00:53 <Hydroxide> where do we stand on this?
21:01:16 <Hydroxide> #info thanks to marga for assembling a wonderful finished report based on everyone's work - now let's tell people about it!
21:01:18 * MrBeige didn't know we usually did one but I can prepare it based on past years
21:01:24 <Hydroxide> great
21:01:42 <Hydroxide> hrm, $paidjob is interfering
21:01:45 <MrBeige> any suggestion on what it should be like, if different from last years ?
21:01:46 <Hydroxide> MrBeige: can you lead for a bit?
21:01:51 <MrBeige> Hydroxide: i'll try
21:01:52 <Hydroxide> ok
21:01:58 <MrBeige> ok
21:02:12 <MrBeige> anyone hove suggestions on the press release?  should we do it?
21:02:25 <DrDub_> I think we should do it
21:02:36 <DrDub_> doesn't need to be very long, the report is worth sharing
21:02:39 <AbsintheSyringe> meeting anyone?
21:02:40 <MrBeige> #agreed MrBeige writes up press release and seands to -team for approval/sending
21:02:41 <sapphire> we should as before
21:02:41 <AbsintheSyringe> :)
21:02:57 <MrBeige> #topic Sending sponsor bags to DC9 sponsors
21:03:11 <MrBeige> DrDub_: what do you need help with ?  What can we do?
21:03:18 <DrDub_> I am still missing the address from Intel
21:03:29 <DrDub_> I'm going to call it off on Intel
21:03:34 <DrDub_> and proceed
21:03:53 <DrDub_> I'll order the reports on-line to be delivered at Biella and I'll mail it when I'm back from vacation in a week
21:04:02 <MrBeige> you've asked everyone on the team for if they know?
21:04:08 <DrDub_> h01ger can start sending the wine bottles
21:04:21 <edrz> do we know who was our contact w/intel?
21:04:22 <DrDub_> yup, I have been sending e-mails to sponsors@debconf
21:04:33 <DrDub_> Sulamita something
21:04:37 <schultmc_> All I know is an e-mail address for an intel contact
21:04:38 <DrDub_> I can look it up
21:04:45 <schultmc_> they're outside the US iirc
21:05:22 <DrDub_> Ah, can't find it right now
21:05:26 <MrBeige> #action h01ger starts sending wine, DrDub_ mails other things to DC9 sponsors
21:05:31 <DrDub_> but that'd be it
21:05:52 <MrBeige> #help need contacts at Intel to send dc9 sponsor stuff
21:05:52 <DrDub_> lesson learned: fundraising goes both years
21:05:55 * h01ger waves - will do
21:06:07 <DrDub_> I'd like to invite DC11 -localteam to join in fundraising for this year
21:06:08 <MrBeige> DrDub_: anything else you need our help with ?
21:06:25 <MrBeige> that's a good idea
21:06:31 <edrz> info: 17:05 < DrDub_> lesson learned: fundraising goes both years
21:06:36 <gregoa> DrDub_: sulamita is in london, uk, AFAIK, and she blogs at http://sulamita.net/
21:06:41 <sapphire> DrDub_, how do you suggest we proceed with that?
21:06:56 <DrDub_> it should be OK. I asked moray to write a letter for the sponsors, but I think I can manage myself. I'll use dkg font ;-)
21:07:16 <MrBeige> #info to try to make DC organization better overall, DrDub_ invites DC11 team to help with fundraising - same goes for many other DC yearly tasks
21:07:29 <DrDub_> sapphire: DC11? I'll send an e-mail to you guys, do you have a mailing list set-up?
21:07:38 <MrBeige> #topic any remaining DC9 business ?
21:07:48 <sapphire> DrDub, we do, debconf11-bosnia I think
21:07:51 <MrBeige> can we close DC9 after the above action items are done ?
21:08:00 <DrDub_> yes
21:08:08 <MrBeige> schultmc_: are we still waiting on some payments ?
21:08:41 <DrDub_> sapphire: debconf11-bosnia@debconf.org?
21:08:58 <edrz> i don't see a dc11 list here: http://lists.debconf.org/mailman/listinfo
21:09:10 <AbsintheSyringe> DrDub, debconf11-bosnia@lists.debconf.net
21:09:13 <schultmc_> MrBeige: I believe all payments have been received - I need to verify that but I can't think of any outstanding payments off hand
21:09:23 <MrBeige> #agreed DC9 is closed, as far as the majority organizers are concerned
21:09:27 <MrBeige> thanks to everyone.  yay!
21:09:34 <MrBeige> #topic DC11 location selection press release
21:09:50 <MrBeige> so historically this has happenned soon after the selection, and it's been several weeks already
21:10:05 <MrBeige> we have something basically ready to go here:
21:10:07 <MrBeige> http://whiteboard.debian.net/dc11announce_70693a.wb
21:10:13 <MrBeige> based on past years
21:10:26 <MrBeige> but - there were concerns that that release tries to do too many things
21:10:40 <edrz> istr someone suggesting the final report for dc9 being mentioned in the same press release as this.
21:11:11 <MrBeige> --> does someone want to revise it?  If not, we will leave it to press people to send it out (or should we send to -announce?)
21:11:14 <MrBeige> edrz: good point.
21:11:23 <sapphire> yes, we should do it separately
21:11:25 <MrBeige> should we add "DC9 final report is done" to the same mail ?
21:11:56 <MrBeige> I would tend to agree that that's a separate thing and should go separately
21:12:00 <DrDub_> just read it, it looks very good, I don't think it tries to do too many things
21:12:14 <DrDub_> although I don't agree with $word2 from Jimmy
21:12:25 <MrBeige> #action Hydroxide fills in metavariables in his quote in the press relase
21:12:28 <MrBeige> heh
21:12:43 <edrz> haha
21:12:56 <MrBeige> #action MrBeige prods someone to get the DC11 release sent
21:13:09 <edrz> AbsintheSyringe: would you want to move the dc11 team list to debconf.org?
21:13:31 <AbsintheSyringe> edrz, yes
21:13:38 <MrBeige> #topic DC10 registration status
21:13:50 <MrBeige> is there anything to be said here that shouldn't be mailed to -team?
21:14:00 <MrBeige> that is, is there anything that needs to be decided?
21:14:03 <schultmc_> AbsintheSyringe: please e-mail admin@debconf.org and we'll get that setup for you
21:14:07 <MrBeige> or help with?
21:14:21 <moray> (hi -- sorry, late)
21:14:23 <AbsintheSyringe> schultmc, on it, tnx
21:14:44 <edrz> #info dc11 list should move to lists.debconf.org
21:14:47 <MrBeige> #topic CFP status
21:15:01 <MrBeige> so, the localteam has done a large amount of stuff about this
21:15:06 <MrBeige> but I don't know how much the global team knows
21:15:26 * Hydroxide returns and starts to read scrollback
21:15:28 <MrBeige> but it's not the goal of this meeting to have that all spelled out while we listen
21:15:40 <MrBeige> I think it should be communicated by emails
21:15:47 <moray> better done on the list, yes
21:15:56 <MrBeige> who has questions to localteam, or does localteam have questions for global ?
21:16:37 <edrz> #link localteam meeting notes: http://lists.debconf.org/lurker/message/20100315.130457.357b1c2a.en.html
21:17:23 <moray> as I mentioned on IRC earlier, while it's good to have local people do lots on this, make sure you don't end up being the only ones doing it
21:17:29 <moray> otherwise we'll have a problem next year
21:17:29 <MrBeige> there was a timeline spelled out in the bottom of that message that perhaps most people didn't see
21:17:48 <moray> it would be worth actively seeking out some of the people involved before and/or who might help again next year
21:18:00 <moray> in case all the NYC people are too burnt out to run it again next time...
21:18:05 * Hydroxide is caught up now
21:18:12 <edrz> the public pieces of the timeline are on the website now
21:18:18 <MrBeige> #info See the timeline that localteam decided, that is now on http://debconf10.debconf.org/dates.xhtml .  Global team should give us any feedback they have
21:18:43 <MrBeige> we can revisit communication issues later on in the meeting
21:18:44 <edrz> http://debconf10.debconf.org/dates.xhtml
21:18:46 <edrz> oh
21:18:47 <MrBeige> (and perhaps should)
21:18:48 <DrDub_> moray: yeah, read the backlog, we started reaching out to DC11 team
21:19:02 <moray> DrDub_: well, it's not just DC11 locals
21:19:05 <Hydroxide> #info responding to a timeline-related question from pre-meeting: the 11am checkout time is a columbia housing checkout time, not a carryover from previous years. (also unrelated to the venue buildings)
21:19:20 <MrBeige> #topic What else needs to get done soon ?
21:19:25 <edrz> AbsintheSyringe: are you and your team subscribed to dc10 team list?
21:19:37 <MrBeige> actuall, no
21:19:38 <sapphire> edrz, no
21:19:41 <AbsintheSyringe> edrz, I am
21:19:50 <MrBeige> #topic localteam meeting summary, and local/global communication
21:19:54 <AbsintheSyringe> edrz, team no
21:20:08 <edrz> would be perhaps good. as one piece of adressing moray's concern
21:20:24 <MrBeige> http://lists.debconf.org/lurker/message/20100315.130457.357b1c2a.en.html
21:20:41 <MrBeige> http://lists.debconf.org/lurker/message/20100315.130457.357b1c2a.en.html contains a summary of local team meeting from last Saturday
21:20:44 <moray> edrz: there's a much easier global-local merge when we're in an English-speaking country
21:20:57 <sapphire> edrz, done subscribing
21:21:06 <moray> edrz: I doubt most of the DC11 locals will be so comfortable reviewing papers etc.
21:21:11 <edrz> sure.
21:21:14 <MrBeige> unfortunantly that summary is kind of long and hard for me to follow even though I wrote it
21:21:18 <MrBeige> so guise, topic at hand
21:21:26 <MrBeige> mailing list subscriptions can be worked on post-meeting
21:21:32 <edrz> sorry
21:21:37 <moray> yes, that's minutes, but a summary might be useful :)
21:21:52 <moray> not necessarily in this case now
21:21:55 <MrBeige> wow, indentions were lost there
21:22:06 <moray> but for future times, to increase the number of people likely to read it
21:22:09 <MrBeige> see attachment version
21:23:05 <moray> again, I'm not really concerned that things will go wrong because of being 'done locally', though perhaps you might miss a few bits of the built-up wisdom along with avoiding the built-up inertia
21:23:07 <AbsintheSyringe> edrz, just invited all other dc11 team members to join to dc10 team
21:23:11 <AbsintheSyringe> list
21:23:26 <moray> but as a non-local person I'm also worried about keeping healthy teams for future years :)
21:23:46 * Hydroxide agrees, especially since he doesn't speak Bosnian and can't therefore act as too much of a localteam person on dc11
21:23:57 <edrz> #link minutes with indents: http://lists.debconf.org/lurker/attach/1@20100314.012430.91590a57.attach
21:24:02 <DrDub_> moray: well, I'm planning to stick around for next year ;-)
21:24:21 <AbsintheSyringe> Hydroxide, english?
21:24:22 <MrBeige> #info Local team discussed:  Talks (deciding how they would do talks selection and all), Sponsorship/Fundraising (some about how sponsorship of attendees will be done,)  Day trip ideas
21:24:27 * DrDub_ acknowledges his Bosnian is non-existent ;-)
21:24:30 <moray> DrDub_: I hope you all will, but I can't judge that until we see how burnt out you are by the end of DC10
21:24:33 <MrBeige> do we have anyone on teh talks team here?
21:24:50 <Hydroxide> AbsintheSyringe: was referring to localteam. anyway we shouldn't continue this tangent now
21:24:53 <MrBeige> guise
21:24:56 <MrBeige> we are getting distracted
21:24:58 <AbsintheSyringe> Hydroxide, k
21:24:59 <Hydroxide> MrBeige: that's my point
21:25:08 <moray> DrDub_: the ideal would be to, actively, keep a few of the 'global' people involved who just haven't got involved again this year yet
21:25:26 <moray> DrDub_: and, in parallel, to get a few non-NYC people involved a little for the first time
21:25:37 <moray> read to be very involved in future years, rather than get bored this time
21:25:38 <MrBeige> is there anything more to do here?  I said the main points of what teh local team discussed, but they should elabroate on the lists, not here
21:26:12 * Hydroxide suggests we move on
21:26:18 <Hydroxide> due to the silence
21:26:25 <MrBeige> what should we say about communication?  Should talks/sponsorship discussion be "strongly encouraged" to be on -team mailing list ?
21:27:11 <MrBeige> I guess not
21:27:18 <MrBeige> beyond what was said above
21:27:25 * edrz thinks some it should.
21:27:34 <edrz> there was a long discussion earlier today
21:27:43 <edrz> about the next topics in the agenda
21:27:48 <moray> MrBeige: again, less of a clear list separation with an English-speaking venue
21:28:00 <moray> MrBeige: but I'd err towards having too much on -team rather than too much on -localteam
21:28:09 <MrBeige> moray: AOL
21:28:37 <MrBeige> #topic What else needs to get done, that isn't in progress already?
21:28:53 * Hydroxide pulled away for $paidjob stuff again
21:29:07 <MrBeige> it says "fundraising efforts for governmental sources" - that was discussed some at the localteam meeting.
21:29:10 <MrBeige> anything more to discuss now?
21:29:19 <moray> I haven't had time (I was late to get here), but I can suggest looking at minutes for the meetings the equivalent time in previous years
21:29:28 * schultmc_ has a status update on some currently in progress stuff
21:29:32 <moray> to get ideas of what should be sorted out by a particular stage
21:29:37 <MrBeige> #action MrBeige calls a columbia-area meeting of people to work on venue stuff
21:30:00 <MrBeige> schultmc_: should it be mailed to -team instead?
21:30:12 <schultmc_> MrBeige: sure
21:30:14 <edrz> #info edrz is coordinating with videoteam to get the remaining gear to the US
21:30:15 <MrBeige> #action MrBeige mails columbia faculty sponsors with updates
21:30:52 <MrBeige> #topic Attendee sponsorship decision
21:30:56 <MrBeige> +s
21:31:05 <MrBeige> there was a lot said about this earlier today
21:31:28 * DrDub_ is back, reading backlog
21:31:33 <edrz> would someone care to summarise?
21:31:46 <MrBeige> should we present the options so that we get feedback on them?
21:31:53 <MrBeige> who can summarize (I can't)
21:32:31 <DrDub_> MrBeige: yes, that stuff was discussed in -localteam, so I'm fine
21:32:52 <edrz> it started when moray noticed the short time between april 15(sponsored registration) and april 17th(proposed sponsorship decision date)
21:32:53 <DrDub_> MrBeige: I added to the agenda before the the -localteam meeting
21:32:55 <MrBeige> I'll propose someone summarize the options to -team@, and then get feedback there, before making a decision at a future IRC meeting
21:33:08 <edrz> ...
21:33:27 <Hydroxide> back
21:33:33 <MrBeige> since we don't have enough preparation now to discuss it very efficiently
21:33:34 <Ganneff> .
21:33:36 <MrBeige> edrz: ?
21:33:41 <Hydroxide> MrBeige: we don't have enough time to wait a month on this
21:33:42 <MrBeige> what are the main questions?
21:33:45 <Hydroxide> MrBeige: since that's roughly at the deadline
21:33:49 <MrBeige> "What process will we use?"
21:34:00 <edrz> i think we need to discuss it now
21:34:07 <MrBeige> ok, Hydroxide, you lead
21:34:17 <edrz> since the dates in question fall before the next global team meeting.
21:34:24 <Hydroxide> heh, ok
21:34:24 <MrBeige> or someone summarize what needs to be decided and the options
21:34:35 <Hydroxide> the idea was not to do all the decisions on April 17
21:34:50 * MrBeige notes that next meeting could be in two or three weeks like past meetings
21:35:21 <Hydroxide> the idea was to have a first meeting to do the most obvious people, just to get the process underway. but I agree that if we decide to meet in 2 weeks (beginning to make sense more than the last time we did that), discussing on -team first makes sense
21:35:30 <moray> MrBeige: the minimum to decide is:  how to decide who will make the sponsorship decisions
21:35:32 <Hydroxide> since many good points were raised earlier today on IRC
21:35:33 <edrz> i see. i thought we still on a once per month schedule.
21:36:00 <Hydroxide> edrz: once a month isn't going to fly for that much longer as the tasks get more numerous and the required timelines get more compressed
21:36:10 <MrBeige> option 1)  Like last year, get 10 DDs in a meeting ranking peolpe, cutoff from higher ranks, all-or-nothing
21:36:11 <edrz> agreed
21:36:27 * schultmc_ has been on the travel sponsorship team the past two years and wouldn't mind continuing on the team
21:36:57 <schultmc_> fwiw, last year's ranking in penta made a marathon decision meeting unnecessary
21:37:00 <moray> MrBeige: I don't want to summarise the earlier discussion as I said too much of it myself, but it included the point it probably shouldn't be primarily 'local' people who are those making the decisions, nor indeed just the most-involved 'global' people
21:37:13 <MrBeige> who here would like to a) lead discussion (or -team or here) about how to do sponsorship decisions  b) lead sponsorship team ?
21:37:22 <MrBeige> schultmc_: are you free enough for that?
21:37:27 <Ganneff> b) will have a fun job :)
21:37:41 * Hydroxide proposes that schultmc_ gather a sponsorship team of mostly non-orga and mostly non-NYC DDs
21:37:48 <schultmc_> MrBeige: I was b) last year - I could probably do it again
21:37:52 <Ganneff> all around the world dds
21:37:55 <schultmc_> Hydroxide: good suggestion
21:37:56 <MrBeige> schultmc_: great.  thanks!
21:38:05 <Hydroxide> #action schultmc_ will gather a sponsorship team of mostly non-orga and mostly non-NYC DDs
21:38:16 <Hydroxide> #info (team should include people from all around the world)
21:38:32 <moray> thus why I said above, we should decide how he decides who
21:38:37 <moray> not just 'his friends', obviously :)
21:38:38 <MrBeige> should someone else lead a discussion about how to improve the sponsorship process ?  schultmc_, or would someon elese like to?
21:38:41 <Hydroxide> agreed that team will decide how to proceed based on past experiences, published deadlines, common sense, and other thoughts
21:38:44 <Hydroxide> #agreed that team will decide how to proceed based on past experiences, published deadlines, common sense, and other thoughts
21:38:49 <schultmc_> moray: you're assuming I have friends ;)
21:39:01 <Hydroxide> schultmc_: maybe a mail to d-d-a to gather that team might be advisable
21:39:10 <moray> Hydroxide: well, if you want a decision soonish, I wouldn't task the committee themselves with deciding what they're to do
21:39:13 <Hydroxide> heh
21:39:21 <Hydroxide> moray: you'd prefer to herd the debconf orga cats to do it? :)
21:39:28 <DrDub_> meow
21:39:39 <Hydroxide> ok, sorry if that comment derailed us.
21:39:46 <Hydroxide> but, yes, meow.
21:39:51 <moray> Hydroxide: I'd say either repeat last year's procedure, or discuss changes to it, but don't wait for collecting people and briefing them on the past/present/future
21:39:51 <DrDub_> I like the the d-d-a idea
21:39:57 <DrDub_> just ask people and then random sample
21:40:05 <DrDub_> can't beat uniform distributions
21:40:19 <Ganneff> d-d-a will get you many people not knowing much. or not even being dds. :)
21:40:28 * Ganneff experience with ftp*. why dont dds volunteer? :)
21:40:43 <Hydroxide> #info sponsorship team should strongly consider toward reusing last year's process, with minor tweaks if desired
21:40:55 <Hydroxide> s/toward //
21:40:56 <DrDub_> yeah, and it is the issue you want to have a uniform representation of different sites
21:40:59 <moray> DrDub_: for this committee you actually want people who know 'enough' other Debian contributors
21:41:12 <DrDub_> moray: agreed
21:41:17 <moray> DrDub_: there's not much point in getting 'typical' Debian people who don't know any of the other names!
21:41:30 <Hydroxide> #info maybe the gpg web of trust can help find which DDs know enough other DDs
21:41:33 <Hydroxide> ok
21:41:43 <edrz> so what is it that happens on April 17th?
21:41:46 <Hydroxide> can we let schultmc_ proceed with the advice we've all given him and move on?
21:41:51 <edrz> ok
21:42:00 <MrBeige> there was also a discussion of: cutoff and 100% of requestion amount abave that?  or fractional sponsorship?
21:42:01 <Hydroxide> edrz: not mandatorily anything, since we haven't guaranteed anyone a response on that
21:42:05 <Hydroxide> edrz: on that date
21:42:11 <moray> Hydroxide: well, procedurally it seems a bit open ended, but I can cope if there's discussion outside the meeting another time
21:42:12 <Hydroxide> edrz: but it's a nice target if the team wants to use it
21:42:13 <DrDub_> Hydroxide: oh, that's a lovely task, I can do that if you guys want
21:42:15 <schultmc_> #info schultmc will proceed with advice given to him from the local/global team
21:42:22 <Hydroxide> DrDub_: cool :)
21:42:41 <MrBeige> so it sounds like we have delegated to schultmc_
21:42:45 <MrBeige> which is an ideal outcome
21:42:47 <Hydroxide> #agreed schultmc_ will give a status update at least several days before the next meeting via email to -team
21:42:52 <Hydroxide> (unless people object)
21:42:57 <Hydroxide> ok, great
21:43:04 <MrBeige> and he can develop the procedures
21:43:05 <Hydroxide> yay
21:43:18 <Hydroxide> speaking of next meeting...
21:43:23 <Hydroxide> #topic Next meeting
21:43:32 <edrz> 2 weeks?
21:43:38 <moray> (yes, I would suggest getting the procedure ready, then maybe you *can* have the main decision meeting already at that date)
21:43:48 <edrz> that makes it march 31st
21:43:55 <edrz> *would make it.
21:44:01 <Hydroxide> edrz: woo, we narrowly miss the european start of summer time
21:44:08 <Hydroxide> does that seem reasonable to everyone?
21:44:15 <Hydroxide> silence means you agree :)
21:44:22 <Hydroxide> same time of day in UTC
21:44:23 <MrBeige> if it's at the same time I have to leave before 1h into the meeting
21:44:38 <MrBeige> but that needen't be a problem
21:44:39 <edrz> or 3 weeks = April 7th
21:44:44 <moray> Hydroxide: 'miss'?  it would be after it
21:45:04 <Hydroxide> moray: doesn't the EU start summer time in april? march 31st != april
21:45:09 <schultmc_> march 31 is better for me than april 7 fwiw
21:45:30 <moray> Hydroxide: never that I knew of
21:45:35 <schultmc_> 2000 UTC is also better than 2100
21:45:44 <moray> Hydroxide: last Sunday in March
21:45:49 <sapphire> April 7 sound nice, and 2000 UTC is nicer too
21:46:12 <moray> 2 weeks sounds better than 3
21:46:15 <Hydroxide> oh, so 2000 UTC is the same time locally next month in the EU as 2100 this time
21:46:31 <Hydroxide> great. I propose March 31 2000 UTC
21:46:46 <Hydroxide> since we have enough things to warrant the increased frequency now
21:46:53 <sapphire> wouldn't miss it for the world :)
21:46:54 <DrDub_> sounds good
21:46:55 <moray> if not, the meeting will be short, which is fine :)
21:46:58 <Hydroxide> yes :)
21:47:03 <Hydroxide> ok, great
21:47:17 <Hydroxide> #agreed Next meeting 31 March 20:00 UTC
21:47:19 <moray> thanks everyone, sorry I was late :)
21:47:22 <Hydroxide> Thanks all for coming!
21:47:23 <Hydroxide> #endmeeting