#debconf-team Meeting

Meeting started by Hydroxide at 20:00:23 UTC (full logs).

Meeting summary

  1. talks/contributions selection (Hydroxide, 20:00:59)
    1. AGREED: local talks team will (1) call on -team for everyone local and non-local to use penta to rank people, then (2) have the big localtalksteam retreat to do most of the work, then (3) enter it into penta, email -team to solicit and address any objections, then call it final (Hydroxide, 20:13:46)

  2. travel sponsorship team (Hydroxide, 20:14:14)
    1. http://wiki.debconf.org/wiki/DebConf10/Teams (schultmc, 20:14:41)

  3. openday/debianday (Hydroxide, 20:19:50)
    1. AGREED: we'll do Open Day as part of one of the normal DebConf days, not as a separate event. Most likely Day 1. Advertising and exact focus TBD later. (Hydroxide, 20:29:50)

  4. registration numbers check (Hydroxide, 20:30:06)
    1. 230 registrants as of now (Hydroxide, 20:30:31)
    2. ACTION: Hydroxide will make sure the technical stuff is in place to deal with the sponsorship deadline of April 15 (Hydroxide, 20:32:49)
    3. ACTION: someone (not necessarily Hydroxide) will send a reminder email on April 13 or 14, trying to be judicious about which list(s) to send the reminder to (Hydroxide, 20:33:51)
    4. AGREED: sanity checking hould happen too (possibly by MrBeige and/or Hydroxide, possibly not) (Hydroxide, 20:35:17)
    5. ACTION: MrBeige will take the lead on that (Hydroxide, 20:35:31)

  5. any other business (Hydroxide, 20:35:39)
    1. thus, no children under 13 can stay in columbia housing (MrBeige, 20:37:33)
    2. some attendees have children under 13 they were/are planning to bring. we need to address this somehow (Hydroxide, 20:38:07)
    3. ACTION: MrBeige ensures some sort of followup regarding children staying on campus (MrBeige, 20:42:20)
    4. ACTION: Hydroxide will add the "13+ in group lodging" bit to penta, the website, etc (Hydroxide, 20:45:12)

  6. Next meeting (Hydroxide, 20:45:36)
    1. AGREED: next global meeting on the 28th, but some status-checking reports and queries on the -team list between 15 and 24th (Hydroxide, 20:50:12)


Meeting ended at 20:50:20 UTC (full logs).

Action items

  1. Hydroxide will make sure the technical stuff is in place to deal with the sponsorship deadline of April 15
  2. someone (not necessarily Hydroxide) will send a reminder email on April 13 or 14, trying to be judicious about which list(s) to send the reminder to
  3. MrBeige will take the lead on that
  4. MrBeige ensures some sort of followup regarding children staying on campus
  5. Hydroxide will add the "13+ in group lodging" bit to penta, the website, etc


Action items, by person

  1. Hydroxide
    1. Hydroxide will make sure the technical stuff is in place to deal with the sponsorship deadline of April 15
    2. someone (not necessarily Hydroxide) will send a reminder email on April 13 or 14, trying to be judicious about which list(s) to send the reminder to
    3. Hydroxide will add the "13+ in group lodging" bit to penta, the website, etc
  2. MrBeige
    1. MrBeige will take the lead on that
    2. MrBeige ensures some sort of followup regarding children staying on campus


People present (lines said)

  1. Hydroxide (121)
  2. moray (80)
  3. edrz (47)
  4. DrDub (36)
  5. MrBeige (26)
  6. _hc (18)
  7. schultmc (14)
  8. AbsintheSyringe (11)
  9. MeetBot (2)


Generated by MeetBot 0.1.4.