#debconf-team Meeting
Meeting started by Hydroxide at 20:00:12 UTC
(full logs).
Meeting summary
- Day Trip: baseball game expenditure (Hydroxide, 20:00:35)
- http://wiki.debconf.org/wiki/DebConf10/DayTrip
(Hydroxide,
20:02:01)
- AGREED: the $2000 is
approved, the percentage we need now and the rest later (Hydroxide,
20:09:30)
- Budget: How much can we afford? (Hydroxide, 20:09:45)
- http://wiki.debconf.org/wiki/DebConf10/Budget
(Hydroxide,
20:11:09)
- budget situation is "more continued fundraising
needed but overall we're not hosed quite yet" (Hydroxide,
20:19:33)
- ACTION: contact DrDub
if you can help gather fundraising contacts (Hydroxide,
20:19:49)
- Linux Journal ad due May 4 (Hydroxide, 20:19:59)
- ACTION: sapphire_
will work on the text for the LJ ad due May 4; DrDub or another
volunteer will do graphics for it (Hydroxide,
20:27:28)
- Any other business (Hydroxide, 20:28:14)
- Next meeting (Hydroxide, 20:35:40)
- AGREED: Next meeting
May 19, 20:00 UTC (Hydroxide,
20:38:23)
Meeting ended at 20:38:30 UTC
(full logs).
Action items
- contact DrDub if you can help gather fundraising contacts
- sapphire_ will work on the text for the LJ ad due May 4; DrDub or another volunteer will do graphics for it
Action items, by person
- DrDub
- contact DrDub if you can help gather fundraising contacts
- sapphire_ will work on the text for the LJ ad due May 4; DrDub or another volunteer will do graphics for it
- sapphire_
- sapphire_ will work on the text for the LJ ad due May 4; DrDub or another volunteer will do graphics for it
People present (lines said)
- Hydroxide (78)
- DrDub (66)
- MrBeige (33)
- moray (32)
- Clint (25)
- sapphire_ (8)
- gwolf (5)
- jeremyb (4)
- MeetBot (3)
- FBI (3)
- schultmc_ (1)
- AbsintheSyringe (1)
- schultmc (1)
Generated by MeetBot 0.1.4.