19:00:49 <MrBeige> #startmeeting
19:00:49 <MeetBot> Meeting started Sat Jun 5 19:00:49 2010 UTC. The chair is MrBeige. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:49 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:54 <MrBeige> greetings. who all is here?
19:00:59 <moray> me!
19:01:22 <Clint> I
19:01:33 <MrBeige> we can has agenda online, please edit it now if you want to add stuff: http://wiki.debconf.org/wiki/DebConf10/Meetings
19:01:34 <DrDub> hello
19:02:15 <MrBeige> #topic Budget status and estimates
19:02:28 <dkg> present
19:02:37 <MrBeige> I made up a spreadsheet to plug numbers into
19:02:52 <DrDub> good good
19:03:11 <MrBeige> debconf-data/dc10/budget.ods
19:03:29 <MrBeige> with no changes from what it has, we are -55000, -35000 with 20k from debian
19:03:46 <MrBeige> removing 20 sponsored peolpe saves 15k
19:03:59 * micah greets
19:04:10 <MrBeige> (but some of that has happenned by people declining)
19:04:13 <DrDub> any idea how the "write what you do for Debian" is working?
19:04:17 <moray> how much is raised vs. carried from last time?
19:04:35 <moray> to compare with the deficit
19:04:38 <DrDub> moray: I just sent an e-mail with the raised numbers
19:04:39 <dkg> #link http://wiki.debconf.org/wiki/DebConf10/Meetings#Global_Team.2C_Sat_June_5th.2C_19:00_UTC_.2815:00_EDT.29
19:04:39 <Clint> 70k from dc9
19:04:49 <MrBeige> if meals costed $10/day it would save 20k
19:05:08 <DrDub> we expect to fundraise at least 10-20k more
19:05:17 <MrBeige> ana/micah/marga know about asking people to fill in what they do for debian
19:05:26 <MrBeige> ana's net connection may be flaking out on her, though
19:05:43 <MrBeige> DrDub: how much pledged now? (without the 10k-20k more) ?
19:05:54 <DrDub> about 14k
19:05:57 <moray> DrDub: so it will be easy for you to paste the headline figure here?
19:06:00 <DrDub> maybe 1,2k more
19:06:05 <DrDub> sure, gimme a sec
19:06:16 <MrBeige> I mean total pledged amount
19:06:25 <DrDub> Received at SPI: $38,524
19:06:25 <DrDub> Invoiced: $15,200
19:06:25 <DrDub> Pledged: ~14,000
19:06:42 <MrBeige> I mean the 61k number, what is that now ?
19:06:48 <DrDub> +2k
19:06:54 <DrDub> (real)
19:07:09 <moray> though add to 67.7 received/invoiced/pledged?
19:07:10 <moray> those
19:07:11 <MrBeige> ok, 63k is "pledged" (which I take to mean that there is an agreement that it will be invoiced and poid)
19:07:14 <DrDub> we also have 2-3 more people that have said they'll sponsor at certain level
19:07:19 <DrDub> which I have added to pledged
19:07:26 <DrDub> MrBeige: yes
19:07:42 <DrDub> MrBeige: although some of those agreements are for sponsorship levels so we're missing the exact number
19:07:55 <MrBeige> right
19:07:56 <Clint> so roughly 12k at 90% surety?
19:08:03 <DrDub> (will do silver, will do at least bronze, things like that)
19:08:15 <DrDub> Clint: for pledged?
19:08:19 <moray> so 67.7 received/invoiced/pledged, 70 from dc9, 20 from Debian, we need another 35?
19:08:24 <Clint> for stuff without exact amounts
19:08:36 <DrDub> Clint: yes, 12k sounds certain enough
19:08:57 <MrBeige> is 20k from Debian a given ?
19:09:26 <micah> not necessarily
19:09:35 <DrDub> moray: well, 10-20k we can fundraise plus 10k from Jimmy plus 5k "modest" debt
19:10:00 <DrDub> Zack asked that anywhere we discuss Debian money we involve him later on
19:10:01 <MrBeige> do we want to use 20k from debian?
19:10:12 <moray> DrDub: what's this 10k from Jimmy?
19:10:13 <MrBeige> ok, so we should try to make do without debian mony ?
19:10:26 <DrDub> so I guess we'll have to send him these minutes if we are sure we'll need it
19:10:31 <Clint> moray: a theoretical loan
19:10:34 <DrDub> I rather we do not
19:10:35 <moray> MrBeige: if we're already wiping out 70k reserves, it seems unfortunate to take another 20
19:10:37 <micah> MrBeige: i think its 'do we want to *ask* for 20k from debian', we shouldn't assume we have it
19:10:44 <DrDub> moray: exactly
19:10:45 <moray> Clint: loans aren't actually free money, apparently
19:11:03 <Clint> that is very unamerican of you
19:11:14 <moray> Clint: so while it might prevent a supposed meltdown, it doesn't help fill the deficit
19:11:21 <MrBeige> right now what my budget says is "70k surplus, 67k pledged, 12k likely"
19:11:30 <DrDub> wait
19:11:41 <DrDub> the 12k likely was a different answer
19:11:51 <Clint> 63k pledged, 12k likely?
19:11:56 <MrBeige> ok, please let me know what I should put there
19:11:57 <DrDub> I mean, I thought 12k was to put down a number for the 14k pledged
19:12:05 <moray> I don't think we have a liquidity issue, if money's slow we can get a loan for that from Debian
19:12:18 <DrDub> MrBeige: the 12k likely is the expectations for fundraising?
19:12:19 <MrBeige> basically all I want to is what to plug into the budget, so I can tell people what our overall status is
19:12:33 <moray> MrBeige: that's what I was trying to get above, yes
19:12:46 <DrDub> MrBeige: I can't speak for Zack / Sledge / zumbi / AndrewLee. I have about 5k that'll most probably happen.
19:12:46 <moray> "so 67.7 received/invoiced/pledged, 70 from dc9, 20 from Debian, we need another 35?"
19:13:03 <MrBeige> so please tell me what I should include, I don't think we need to discuss the details here
19:13:03 <moray> MrBeige: except that possibly people agree the 20 from Debian should be avoided
19:13:12 <moray> if it can be
19:13:15 <micah> moray: we cannot automatically calculate that 20k from Debian
19:13:26 <MrBeige> I moved 20k to tentative, so will exclude it from the rest of my calculations
19:13:37 <dkg> i'm not convinced that the 20 from Debian should be avoided
19:13:43 <DrDub> well, if the 20k is the difference between offering minimal food or not, then we can make a case for it
19:13:46 <dkg> Debian funds exist to further the OS
19:13:53 <micah> i'm not convinced it should be avoided either, but we cannot say we have it without it being given
19:14:00 <Clint> the OS is not a conference
19:14:01 <dkg> and getting debian developers together in person is a good way to do that
19:14:02 <MrBeige> ok, this is not going to get us anywhere
19:14:11 <micah> debian has not given debconf 20k, nobody has even asked for it
19:14:18 <DrDub> dkg: I would feel much better if Debian pays for the travel sponsorships, for example
19:14:47 <DrDub> MrBeige: put 65 pledged, 20k likely
19:14:56 <micah> the 20k number is just an arbitrary number someone came up with based on a loan from debian in the past
19:14:57 <MrBeige> #info With 20 people removed from sponsorship, $10/meal, 2meals/day, 67k pledged/12klikely, and the current budget, we are -4000
19:15:01 <micah> it is not based on anything else
19:15:10 <ana> right now we have not promised more money than we have right?
19:15:27 <Clint> the only promises we have made are to columbia
19:15:31 <MrBeige> #info With 20 people removed from sponsorship, $10/meal, 2meals/day, 65k pledged/20k likely, and the current budget, we are +1300
19:15:34 <ana> i mean we did not promise food so if you remove the sponsored food, right now we are not in red numbers
19:15:40 <moray> MrBeige: how has it gone from -55 to -4?
19:15:46 <DrDub> MrBeige: so with 20k likely we have 4k left for sponsorships? does that count 20k from Debian?
19:15:49 <Clint> moray: he is cutting expenses
19:15:53 <DrDub> +travel
19:16:01 <moray> Clint: I was wondering which ones
19:16:06 <MrBeige> moray: plugging in food cost being 2/3rds of what we planned and cutting people
19:16:06 <Clint> food costs
19:16:10 <ana> moray: some people did no reconfirm and removed "i want to attend"
19:16:17 <ana> and other people switched from sponsored to pay
19:16:24 <ana> or pay food
19:16:39 <moray> DrDub: working out what we currently *can* afford seems worthwhile, yes
19:16:40 <ana> little from here, little from there..
19:16:54 <MrBeige> #action MrBeige gets numbers from people and mails an updated budget to the list
19:17:05 <MrBeige> can we move on ?
19:17:10 * micah nods
19:17:15 <moray> DrDub: as I agree it looks like we're not in disaster territory, if we cut out travel sponsorship/food costs/etc.
19:17:34 <MrBeige> #topic Cutting sponsored people, how much we have to do
19:17:43 <moray> MrBeige: please include a "what we *can* afford currently" version
19:17:47 <DrDub> moray: not we're not, DebConf10 will happen and it'll be a blast :)
19:17:58 <moray> DrDub: (yes, I'm sure of that)
19:18:09 <MrBeige> ana, micah: can you elaborate on this? How many are currently "no", and how many "maybe" ?
19:18:12 <ana> MrBeige: yes
19:18:15 <moray> DrDub: (including if we cut some of the costs back)
19:18:36 <moray> MrBeige: is this the "$tourist" people or something else?
19:18:45 <ana> we have currently +40 people that have not been promised anything
19:18:47 <MrBeige> moray: correct, $tourists
19:19:12 <ana> we got answer of some of them after the first emails and mailed those who did not put anything in penta today before the meeting
19:20:08 <MrBeige> #info < ana> we have currently +40 people that have not been promised anything
19:20:28 <MrBeige> any idea how many are likely to be told "no" to in the end ?
19:20:31 <micah> maybe we can scare more people away by telling them how hot it is already and how much worse it will get in august ;)
19:20:36 <ana> my estimation is we won't sponsor at least half of those
19:20:47 <MrBeige> #info < ana> my estimation is we won't sponsor at least half of those
19:20:58 <MrBeige> can you say what criteria we are using and then we can move on?
19:21:01 <ana> so you can count we won't sponsor food+accom to 20 at least
19:21:12 <moray> good, from a budget point of view :)
19:21:25 <ana> we have ask them put in penta what they do in debian, if what they put sounds like they know what debian is
19:21:38 <ana> we accept them, if not, we won't grant them sponsorship
19:21:49 <ana> and we are being more strict with debcamp
19:21:55 <MrBeige> sounds good
19:22:00 <Clint> yay
19:22:09 <DrDub> yup
19:22:10 <MrBeige> how many peolpe have been told 'no' for debcamp ?
19:22:37 <ana> so far nobody because we still have not finished processing the fist batch of people who filed their info in penta
19:22:43 <moray> ana: are you checking those independently? i.e. removing debcamp sponsorship from involved people if they didn't give a good debcamp explanation?
19:23:02 <moray> (as we've always threatened people we'll do that part)
19:23:11 <moray> (or did that happen already before)
19:23:12 <ana> moray: no yet, so far we only have mailed and make explicit we want to hear from them before 10th June
19:23:38 <moray> to be clear, I'm asking as this is separate from the simple $tourist people
19:23:45 <MrBeige> ok
19:24:08 <MrBeige> moray: at one point it was said that workplans for debcamp don't matter, so there's a bit of debate on that
19:24:18 <MrBeige> or more like "anyone can come" kind of thing
19:24:27 <ana> we have some cases that "confirmed" and did put any more information
19:24:30 <moray> MrBeige: well, I have previously felt that some valid Debian people signed up for the DebCamp part just as a holiday
19:24:35 <ana> those has been mailed reminding they do not have anythign granted yet
19:24:42 <MrBeige> moray: AOL @ that
19:24:46 <moray> MrBeige: so I fall on the 'workplan' side
19:25:06 <ana> moray: yes, but we have not done anything in that regard
19:25:41 <ana> everybody who was clearly linked to debian was granted accom for all the days they asked
19:25:46 <MrBeige> ok
19:25:57 <MrBeige> we should probably move on, those who want to work on this can discuss later
19:26:08 <DrDub> sounds good
19:26:11 <micah> agreed
19:26:13 <MrBeige> is there a need to do decide on something other than what we are doing now?
19:26:38 <ana> yes, all this will be more clear after 10th june
19:26:40 <MrBeige> #topic Scheduling
19:26:50 <ana> we need volunters to this task :)
19:26:50 <micah> we need to find a way to resolve the issue about debcamp, but perhaps now is not the time
19:26:53 <moray> MrBeige: well, if we're tight on budget it's worth checking the workplans too
19:26:57 <MrBeige> who would like to volunteer for scheduling, and how would they like to do it?
19:27:09 <DrDub> I have some suggestion independent of who does it
19:27:25 <moray> MrBeige: (following a similar process as for the $tourists)
19:27:26 <DrDub> I think it'll be good to ask the people giving talks to say which other talks they'd like to attend
19:27:47 <DrDub> that'd produce more constraints, which can make the scheduling easier
19:27:47 <dkg> DrDub: that introduces extra constraints, right?
19:27:54 <DrDub> yup
19:28:08 <DrDub> it is like sudoku, more constraints, easier to solve
19:28:09 <dkg> sometimes more constraints make scheduling harder too, though
19:28:10 <MrBeige> I think we should focus on who would like to do it, and their plans, since they will be the one implementing it
19:28:20 <MrBeige> if someone would like another plan, then they can volunteer, too
19:28:25 * Clint grins.
19:28:30 <dkg> i'm willing to participate in it, but i would understand if folks don't want me touching it.
19:28:53 <MrBeige> #info dkg offers
19:29:02 <MrBeige> does anyone know of offers from peolpe who aren't here now?
19:29:10 <moray> some of the people who were advocating the new dc10 ideas should presumably look into it :)
19:29:24 <MrBeige> yes
19:29:24 <dkg> moray: "new dc10 ideas"?
19:29:25 <moray> (i.e. carefully planning things about related talks, etc.)
19:29:38 <dkg> gotcha
19:29:38 <MrBeige> dkg: would you like to do both pre-conf scheduling + during-conf scheduling ?
19:29:51 <MrBeige> (presumably according to the A-train workflow ?
19:30:12 <dkg> i might be a masochist, but i'm willing to try.
19:30:21 <dkg> it'd be nice to have someone else involved too, though.
19:30:22 * DrDub is keeping himself away from all things non-fundraising
19:30:29 <MrBeige> as long as you start it for now, i'm sure you can attract other help
19:30:38 <dkg> or people running in terror :)
19:30:45 <MrBeige> so agreed?
19:31:07 <DrDub> dkg for president :)
19:31:08 <Clint> this is considered a global task, correct?
19:31:11 <dkg> i don't hear any other volunteers
19:31:23 <dkg> and i have no experience doing this
19:31:24 <MrBeige> Clint: yes, any global volunteers?
19:31:27 <DrDub> andreas expressed some interest
19:31:39 <DrDub> you can at least get some info from him
19:31:45 <moray> Clint: yes
19:31:51 <MrBeige> dkg: can we assign you for now and you can pass it on to andreas or someone if they would like?
19:31:52 <moray> Clint: random Germans volunteered before, e.g.
19:32:09 <dkg> MrBeige: OK by me.
19:32:12 <Clint> perhaps we can snag them on the list
19:32:17 <micah> i think andreas said he would not be doing it this year
19:32:23 <moray> even if we disclaimed responsibility for last-minute talks, scheduling *will* continue as a DebConf-time task too
19:32:24 <micah> but gwolf said he could help during the conference
19:32:29 <dkg> #action dkg will post a RFH for scheduling on debconf-team@
19:32:32 <MrBeige> #agreed dkg volunteers for both pre-conf and during-conf scheduling now, but may pass it on if he identifies others who would like to do it
19:32:39 <moray> as speakers turn up late / suddenly announce their talk isn't ready, etc.
19:32:39 <DrDub> micah: he said he won't do it if we keep unofficial / official talks
19:32:50 <moray> and at minimum the schedule should be adjusted to cancel those
19:32:51 <micah> ah, i didn't catch that detail
19:32:52 <MrBeige> #topic how shall we run "unscheduled" events on-site
19:33:09 <MrBeige> who likes attempting the unconference/A-Train idea on site ?
19:33:10 <ana> suggestion:
19:33:38 <DrDub> andreas (I think) said something about never scheduling something with less than 1 day of advance notice
19:33:45 <ana> wiki the previous days and the day before at 21:00 it gets into penta?
19:34:02 <MrBeige> ana: that's a good idea
19:34:03 <ana> DrDub: that was because debian, unconference does not get video
19:34:04 <dkg> "wiki the previous days" ?
19:34:17 <dkg> sorry, i don't understand
19:34:26 <DrDub> that was h01ger
19:34:27 <MrBeige> dkg: I think people use a wiki to submit talks the day before
19:34:32 <DrDub> I found his e-mail
19:34:37 <ana> dkg: you can put in the wiki by monday you intend to do something in thursday
19:34:42 <MrBeige> dkg: like the unconference, and then one person the night before enters into penta
19:34:47 <ana> that is not "set into stone" until wednesdat at 21:00
19:35:07 <DrDub> 201005271038.31581.holger@layer-acht.org
19:35:18 <dkg> ana: that seems reasonable, as long as people don't do edit wars in the wiki
19:35:26 <MrBeige> dkg: can you work out on-site scheduling procedures ?
19:35:29 <ana> dkg: i do not think it will happen
19:35:30 <DrDub> ana: he explicitly said it wasn't because of video issues
19:35:37 <MrBeige> talking with everyone here?
19:35:38 <ana> also because it drivers schedulers crazy
19:35:45 <ana> you get emails and emails
19:35:49 <ana> but with this does not happen
19:36:04 <ana> scheduler just go and process at 20:55
19:36:13 <moray> ana: this wiki-then-schedule sounds reasonable; it's somewhere between the previous practice and the unconference idea
19:36:14 <DrDub> (sounds like eBay)
19:36:14 <MrBeige> yes, yes, +1 for ana's idea, either that or complete unscheduled unconference
19:36:17 <dkg> MrBeige: if folks here are currently comfortable with the general unconference-ish approach via a wiki, i can flesh out the details.
19:36:38 <MrBeige> #agreed wiki idea: < ana> wiki the previous days and the day before at 21:00 it gets into penta?
19:36:39 <ana> i am also ok with all in wiki
19:36:40 <moray> it seems a fair halfway house to try this year?
19:36:51 <DrDub> I'm not but I'm glad we have a consensus ;-)
19:36:52 <ana> but people likes having it in penta for the irc bot
19:36:53 <MrBeige> #agreed dkg will flesh out ideas for this and work on making it happen
19:36:56 <ana> and because storical reasons
19:37:02 <dkg> DrDub: can you explain your objections?
19:37:06 <moray> if it works well, then the next time we might decide to take it further in the "unconference" vein
19:37:13 <MrBeige> #topic Proceedings
19:37:17 <DrDub> dkg: jsut the edit war
19:37:18 <dkg> i'm not promising to abide by them, but i'd like to take them into account ;)
19:37:27 <MrBeige> (printed) proceedings have sometimes been done, sometimes not
19:37:31 <dkg> DrDub: let me see if i can figure out mechanism to avoid that.
19:37:36 <Clint> i agree that an edit war is unlikely
19:37:37 <MrBeige> I think the biggest factor here is if someone wants to do them
19:37:42 <micah> some people like them, and some people don't like them
19:37:42 <DrDub> dkg: then it's all good :)
19:37:51 <MrBeige> DrDub: if there is an edit war, I'll find more rooms
19:37:58 <micah> that is why there is a checkbox in penta now, so people can decide if they want the printed ones or not
19:38:09 <DrDub> I feel strongly against printed proceedings :-(
19:38:11 <Clint> perhaps we could charge for them
19:38:17 <DrDub> my office is full of them and they are useless
19:38:19 <micah> i also do not like them, i prefer trees
19:38:20 <moray> I think the proceedings didn't happen last time?
19:38:23 <ana> i am also against proceedings
19:38:24 <MrBeige> so how about someone mails debconf-team looking for a volunteer to handle it, and then go from there?
19:38:25 <moray> I don't see the point really
19:38:34 <moray> the people who most liked them in the past just wanted them as a souvenir
19:38:35 <Clint> do people want them for their employers?
19:38:38 <bdale> I dislike printed proceedings
19:38:47 <DrDub> it'd be nice to have proceedings but not printed
19:38:49 <MrBeige> it seems a pretty strong consensus against proceedings
19:38:53 <MrBeige> ah
19:38:56 <moray> what are the figures for the checkbox question currently?
19:39:01 <dkg> i don't really want or need proceedings, but i confess i have a soft spot for my copy of the proceedings from the first big academic conference i presented at.
19:39:14 <dkg> stupid sentimentality, mainly :/
19:39:15 <DrDub> we can set up a pre-order on-line for people who wants them printed
19:39:17 <Clint> we could ask anyone in favor of proceedings to step up and make a case
19:39:24 <DrDub> for employers or things like that
19:39:31 <MrBeige> would someone like to be in change of abstract prodding, and complinig a PDF of talks+abstracts ?
19:39:44 <MrBeige> and if someone wants to print, they can do it themselves?
19:39:51 <DrDub> MrBeige: I love the idea
19:39:59 <DrDub> MrBeige: when it is the time frame for that?
19:40:08 <sapphire> I would like to have proceeding as pdf
19:40:08 <DrDub> MrBeige: for that task
19:40:11 <dkg> i like that idea too, though i'm not volunteering to do the prodding or the PDF compilation.
19:40:20 <DrDub> sapphire: are you volunteering? :) :)
19:40:21 <MrBeige> DrDub: no particular timeline, I guess
19:40:31 <dkg> prodding sounds like a bigger job to me than pdf compilation.
19:40:37 <DrDub> I'm fantasizing sapphire is ;-)
19:40:38 <sapphire> DrDub, depends on what, generally yes
19:40:45 <MrBeige> sapphire: I can give you lists of talks, so you can mail peolp easking to add an updated abstract
19:40:54 <MrBeige> and then at the end, find some way to make it a pretty PDF
19:41:00 <MrBeige> sapphire: would you like to do that?
19:41:03 <sapphire> MrBeige, yes
19:41:09 <DrDub> \o/
19:41:22 <DrDub> sapphire: maybe marga can help you make it pretty
19:41:33 <sapphire> DrDub, no problemo
19:41:43 <MrBeige> #agreed We'll do proceedings just as a PDF, with titles+abstracts. sapphire will handle prodding for good abstracts + getting the PDF made
19:41:51 <moray> MrBeige: in the past there were papers as well as abstracts, optionally
19:41:58 <MrBeige> sapphire: and if anyone would like to add a paper, they can do that, too
19:42:08 <MrBeige> moray: yes, that can be an option too
19:42:11 <moray> (in the further past they were meant to be compulsary, but I think the people who wanted that lost the war long ago)
19:42:39 <MrBeige> #topic t-shirts, banners, other stuff to be printed, etc
19:42:41 <sapphire> MrBeige, agreed, although, we need to announce this so that people can send those papers to me/us for consideration
19:42:56 <MrBeige> sapphire: I can get you data needed to do that
19:43:09 <MrBeige> there are at least three print shops in walking distance from columbia
19:43:09 <sapphire> okay
19:43:16 <MrBeige> (walking distance, like across one or two streets)
19:43:32 <DrDub> aha
19:43:41 <moray> some of this is necessary (more than proceedings)
19:43:46 <moray> as it's promised to sponsors
19:43:46 <ana> i have an idea about this, I can tell when we talk what is in the agenda
19:43:46 <MrBeige> where you can walk in and get anything made, including oversized printing
19:44:07 <DrDub> I see
19:44:07 <moray> for t-shirts, it's quite likely to be cheaper to get them made further away
19:44:10 <MrBeige> yes
19:44:19 <MrBeige> would someone like to contact gaby about this again?
19:44:22 <DrDub> I guess you're thinking about the banner for the lobby and stuff like that
19:44:56 <Clint> do we have a wiki page yet of printed things we absolutely need?
19:44:59 <MrBeige> and take valessio's suggestions, get votes on the list, and the design to send?
19:45:32 <moray> local team should work out where banners will go
19:45:35 <Clint> we also need to choose color schemes, right?
19:45:38 <moray> and therefore how many / what size
19:45:45 <moray> I don't know where Columbia will permit them
19:45:56 <moray> e.g. main street entrances? (probably not :)
19:46:03 <MrBeige> #action localteam works on list of locations and sizes for banners
19:46:30 <MrBeige> one on the side of the main engineering school building could work
19:46:39 <MrBeige> so, color schemes
19:46:48 <MrBeige> who wants to manage this via the lists?
19:46:51 <DrDub> I was hoping to focus on these stuff after fundraising wanes down
19:46:54 <moray> for t-shirts, we had a 'standard' one by now
19:46:56 <MrBeige> valessio has a good link
19:47:05 <moray> i.e. for volunteers/video team/whoever
19:47:20 <moray> with the regular shirts being variable
19:47:21 <DrDub> (not at the design level more at at the 'ordering, tracking, etc' level)
19:47:38 <DrDub> but now it seems we'll be fundraising till December ;-)
19:47:56 <MrBeige> http://lists.debconf.org/lurker/message/20100603.021836.bdb34516.en.html valessio's pick-your-color magic link
19:48:23 <Clint> wasn't there a page documenting the previous color schemes?
19:48:34 <Clint> i also thought more than "regular" was variable
19:48:48 <moray> Clint: IIRC the last couple of years the others had settled down
19:48:56 <moray> Clint: they also varied before that
19:49:02 <MrBeige> how about we: have distribute valessio's link, ask people their thoughts, decide color schemes based on that?
19:49:26 <MrBeige> who would like to handle this on the lists ?
19:49:35 <moray> Clint: the role ones were meant to be logical by required visibility etc.
19:50:15 <moray> MrBeige: you should work out who will organise the printing, then sorting out colours is a minor issue in their job
19:50:20 <MrBeige> ok
19:50:33 <MrBeige> who wants to contact gaby (directly) and ask for a proposal ?
19:50:44 <ana> are we done with shirts? i want to talk about more merchadise
19:50:47 <moray> local team should also check US prices
19:50:56 <moray> and compare with gaby's offer (if any)
19:50:59 <MrBeige> #action localteam checks local prices for t-shirt printing
19:51:13 <moray> (taking into account that we don't want to enslave gaby if not necessary :)
19:51:28 <MrBeige> we need someone to ask gaby about shirts. who?
19:51:29 <MrBeige> moray: ?
19:51:34 <MrBeige> moray: yes, you!
19:51:39 <MrBeige> is that ok ?
19:51:41 <moray> MrBeige: again, you should pick some local team person to do this work
19:51:58 <moray> colours, and asking gaby, are minor aspects, but a T-Shirt Manager is needed
19:52:04 <MrBeige> we can get someone to help you
19:52:13 <MrBeige> ok, so not global at all then, you say?
19:52:20 <Clint> why is it a local issue if it's better to be done far away?
19:52:31 <moray> but no, sorry, I don't have time -- busy at work this week, then at a conference for 10 days from Saturday
19:52:48 <ana> Clint: to compare prices
19:52:52 <MrBeige> #action MrBeige makes sure we find a t-shirt manage, will ask local+global
19:52:57 <ana> not for handling the shirts are done etc
19:52:57 <DrDub> I'd suggest then we don't discuss it at global team again and move it to local team
19:53:00 <MrBeige> ana: there can just be a local helpur for that
19:53:03 <DrDub> these meetings are long enough as they are
19:53:14 <MrBeige> #topic reconfirmation reminder?
19:53:18 <MrBeige> do we want one?
19:53:19 <ana> ok, so what about done some more smaill merchadise?
19:53:20 <moray> Clint: they also need to arrange delivery, potentially customs issues, etc. etc.
19:53:21 <ana> MrBeige: waut!
19:53:35 <ana> liek mugs or something, because for some people who are helping out at coulumbia
19:53:36 <MrBeige> oops
19:53:40 <Clint> moray: aha
19:53:41 <ana> we should give them something
19:53:42 <DrDub> ana: like Zack figurines?
19:53:43 <MrBeige> #topic small merchandize
19:53:50 <ana> looks like MrBeige is getting a lot of help
19:53:59 <MrBeige> there are lots of helpers at columbia
19:54:00 <ana> and some can be sold at debconf
19:54:03 <Clint> merchandise is spelled with an s
19:54:12 <ana> (and no everybody wants a shirt)
19:54:15 <MrBeige> they should at least get a shirt and some free food (if they are helping us throughout the week)
19:54:19 <ana> how expensive is making mugs?
19:54:24 <dkg> Zack figurines!
19:54:25 <moray> mugs should be quite cheap
19:54:26 <ana> debian mugs or something debconf-y
19:54:31 * dkg wants a Zack figurine ;)
19:54:32 <moray> I don't know current prices
19:54:37 * MrBeige doesn't know prices
19:54:48 <moray> figurines will be expensive
19:55:00 <ana> in latest spanish debconf we did mug, they were cheaper and people was happier
19:55:13 <ana> it is also something you give people to help that they use
19:55:18 <ana> no everybody likes/uses the shirts
19:55:21 <moray> and mugs are a good advertising thing
19:55:24 <ana> yes
19:55:25 <dkg> moray: my remark was tongue-in-cheek
19:55:26 <MrBeige> ana: would you like to look into mugs ?
19:55:27 <moray> as people use them at work etc.
19:55:34 <MrBeige> or who could?
19:55:39 <Clint> i see $2/mug for a quantity of 144 mugs
19:55:40 <ana> MrBeige: it is again the problem of the costs
19:55:53 <ana> Clint: that is quite good
19:55:56 <MrBeige> #info mugs for attendees and columbia staff helpers is a posibility
19:56:03 <moray> MrBeige: this really is local team stuff, shipping them internationally is unlikely to be sensible
19:56:08 <MrBeige> yes
19:56:09 <ana> and a lot of attendees will want to buy one
19:56:19 <DrDub> I don't think we can ask 20k from Debian and give away mugs to our attendees
19:56:26 <ana> DrDub: no give
19:56:27 <MrBeige> #action MrBeige asks localteam tomomorrow to look at printing things like mugs and other souviners
19:56:36 <ana> DrDub: give to helpful people at columbia, and sell
19:56:39 <MrBeige> anything else before we move on?
19:56:41 <DrDub> ana: ah, I see
19:56:50 <MrBeige> #topic reconfirmation reminder
19:56:52 <moray> buy at $2, sell at $5, say...
19:56:53 <MrBeige> do we want another?
19:56:58 <DrDub> ana: then it boils down whether we'll make money on them rather that waste volunteer effort
19:57:13 <DrDub> ana: oh... monetizing volunteer effort... evil!
19:57:17 <ana> DrDub: yes, but if it is a waste, we just do 30? and give to columbia staff
19:57:20 <MrBeige> new topic
19:57:29 <MrBeige> let's finish fast
19:57:36 <ana> MrBeige: reconfirmation mail day before?
19:57:37 <moray> MrBeige: how many messages/reminders were there so far?
19:57:50 <moray> but if there wasn't a reminder yet there should be, yes
19:57:53 <MrBeige> moray: all people marked 'attend' got a reminder
19:58:09 <MrBeige> a lot like the registration one before, asking them to fix specific problems
19:58:16 <moray> so perhaps another reminder to attend + not confirmed?
19:58:35 <MrBeige> one mail the day before sounds reasonable, shorter this time
19:58:44 <moray> yes
19:58:53 <MrBeige> how about we combine that with "As you are currently registered, you will be expected to pay this much" ?
19:58:53 <dkg> agreed
19:59:02 <DrDub> just make it *short*
19:59:06 <MrBeige> yes
19:59:15 <MrBeige> #agreed *short* reconfirmation reminder the day before
19:59:23 <MrBeige> let's make the payment notice mail separate
19:59:24 <dkg> MrBeige: where would that figure come from?
19:59:34 <dkg> food+accom?
19:59:41 <MrBeige> dkg: food+accom+corp+prof, yes
19:59:44 <moray> actually it's for attend+not confirm+sponsorship requested that it matters
19:59:51 <moray> (a reminder)
20:00:04 <MrBeige> I have logic that tries to calculate how much they should pay
20:00:13 <ana> i prefer reminder
20:00:14 <ana> and another mail to people who has to pay
20:00:17 <MrBeige> #action MrBeige works on these emails and who to send to
20:00:20 <moray> and it can just say "you haven't confirmed, this means you won't get the sponsorsihp you asked for, unless you confirm today"
20:00:27 <MrBeige> #info two separate mails for reminder + payment stuff
20:00:42 <MrBeige> #topic earmarked funds for travel sponsorship
20:00:54 <MrBeige> Is this practical this year? It seems to me it should be a next-year thing
20:01:01 <Clint> what does that mean?
20:01:12 <MrBeige> see DrDub's mail to -team from today
20:01:14 <Clint> oh, that
20:01:33 <MrBeige> I think we should move on for the most part, if the sponsorship people see it working this year they can send a plan to the list
20:01:46 <MrBeige> DrDub: ok?
20:01:53 <DrDub> sorry
20:01:58 <DrDub> I'm having some flu medicine
20:02:11 <DrDub> yes, let's talk by e-mail on this
20:02:14 <MrBeige> great
20:02:21 <DrDub> if people don't feel like doing it this year, their loss ;-)
20:02:29 <MrBeige> #agreed Not discussed here, can be discussed by email, probably for next year
20:02:34 <MrBeige> #topic Any other business
20:02:57 <MrBeige> anything?
20:03:00 <moray> yes: thanks to local team for continued hard work
20:03:09 <DrDub> moray: appreciated
20:03:10 <moray> and others of course, but especially locals :)
20:03:15 <ana> MrBeige: do you have something to tell about meetings with columbia?
20:03:25 <MrBeige> ana: i'll do by email
20:03:28 <ana> ok
20:03:31 <Clint> are any crucial dates coming up before next meeting?
20:03:37 <MrBeige> I don't think so
20:03:54 <dkg> re: talks, i think we're going ahead with the proposal micah put forward, as no one has objected
20:03:55 <MrBeige> does someone want to talk to me about my behaviors as of late? That is fair to talk about
20:04:08 <MrBeige> or talk privately
20:04:40 <MrBeige> #agreed proceed with micah's talk proposal
20:04:43 * DrDub sips tera-flu quitely
20:05:04 <ana> yes emails should be send after the meeting
20:05:13 <MrBeige> #topic next meeting
20:05:21 <MrBeige> in two weeks?
20:05:24 <ana> MrBeige: it is all ok :)
20:05:25 <MrBeige> same time or poll ?
20:05:34 <DrDub> same time works for me
20:05:43 <ana> worksforme
20:05:50 <moray> MrBeige: two weeks is right I think, not convinced on the time but I was able to make it today
20:05:52 <Clint> is that june 19?
20:05:59 <MrBeige> correct, june 19
20:06:06 <moray> I think in the past we thought that Saturday evenings reduced attendance...
20:06:11 <dkg> i think i can do that too.
20:06:27 <MrBeige> i'd slighly prefer weekday, but it's ok
20:06:30 <Clint> asking people here might be a biased sample
20:06:36 <moray> MrBeige: it's not evening in the US, it is in Europe
20:06:39 <ana> i also prefer weekday but then time might be an issue
20:06:51 <MrBeige> would also be good to not have afternoon meetings two days in a row (global, local)
20:07:00 <ana> UTC 11:00 does not work for me in a weekday :)
20:07:00 <moray> MrBeige: I hear that Saturday evening is a popular time not to be on the computer :)
20:07:01 <DrDub> oh, juneteenth
20:07:03 <MrBeige> since that prevents any other day activities
20:07:24 <MrBeige> how about a poll for new time, including weekend options, focused around two weeks from now?
20:07:33 <dkg> DrDub: i don't think most non-USians celebrate juneteenth ;)
20:07:42 * DrDub is tired of polls, meh
20:07:48 <DrDub> dkg: fair point :)
20:08:01 <MrBeige> haw about next two weeks sunday instead of two weeks saturday ?
20:08:10 <DrDub> that's nicer
20:08:28 <dkg> i had hopes to drink homebrew in a garden two weeks sunday :/
20:08:29 <moray> MrBeige: likely to better from my POV
20:08:34 <MrBeige> so sunday june 20th ?
20:08:40 <MrBeige> objections?
20:08:41 <moray> dkg: gardens have IRC too
20:08:57 <MrBeige> #agreed next meeting Sunday June 20th 19:00 UTC
20:09:04 <moray> actually, no, I'll be stuck at this conference still? but don't mind me
20:09:07 <MrBeige> anything else before I close?
20:09:16 <MrBeige> #endmeeting