19:00:08 <edrz> #startmeeting
19:00:08 <MeetBot> Meeting started Sun Jun 20 19:00:08 2010 UTC.  The chair is edrz. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:08 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:23 <edrz> who is paying attention at the moment?
19:00:27 <Clint> _o/
19:00:28 * schultmc is
19:00:43 <edrz> well, so there are 3 of us.
19:00:46 * Hydroxide is, though will be mostly listening to others
19:00:47 <edrz> #topic Budget status and estimates
19:00:49 <Hydroxide> (having been away)
19:00:58 <edrz> #link http://rkd.zgib.net/http/debconf/only-reconfirmed/budget-report.txt
19:01:14 <edrz> ana: MrBeige others? anything to discuss?
19:01:56 <edrz> #info debconf-data/dc10/budget.ods
19:02:33 <Clint> seems that day trip, formal dinner, and various other potential expenses are not included
19:02:52 <DrDub> do we have some ideas for formal dinner?
19:02:56 <edrz> #help  day trip, formal dinner, and various other potential expenses are not included
19:03:07 <edrz> Clint: expand on potential other?
19:03:23 <Clint> edrz: bagels, printing, etc.
19:03:58 <edrz> #info breakfast (if not caterred), printing expenses, etc not included in current budget numbers.
19:04:07 <edrz> #help who has info on these?
19:04:27 <Clint> DrDub: someone had suggested a chinatown banquet hall some time ago, but the cuisine might be problematic for all the dietary restrictions
19:04:46 <Clint> someone else suggested just renting a courtyard and getting it catered externally
19:04:57 <Clint> someone else suggested a russian restaurant in brighton beach
19:04:58 <edrz> #idea chinatown banquet hall, though dietary restrictions might be problematic
19:05:05 <DrDub> Clint: that'd be nice and on budget, too bad the dietary issues (which is true)
19:05:19 <edrz> #idea rent courtyard (HI or CS) w/ catering.
19:05:36 <Clint> CS courtyard definitely won't work; too small
19:05:45 <edrz> so, food is a later item on the agenda.
19:05:52 <edrz> any other issues with the budget?
19:06:03 <edrz> beyond what is missing?
19:06:34 <edrz> or other items that are missing and for which we need numbers?
19:06:42 <edrz> anyone volunteering to get said numbers?
19:07:11 <edrz> no?
19:07:22 <edrz> otherwise -> next topic.
19:07:29 <Clint> presumably the people working on t-shirt/bag procurement would get those eventually
19:08:07 <edrz> #info t-shirts/bags/etc. cost numbers need to be accounted for in the budget.
19:08:20 <edrz> #topic talk team report
19:08:55 <edrz> #link schedule openning thread:  http://lists.debconf.org/lurker/thread/20100618.153105.321857f5.en.html
19:09:18 <edrz> so, dkg and company(?) got the schedule out.
19:09:26 <DrDub> congrats!
19:09:43 <dkg> thanks
19:09:48 <edrz> any other scheduling or talks acceptance issues?
19:10:03 <dkg> group photo is still a bit up in the air, as noted on debconf-team@
19:10:04 <edrz> what about printed and/or online pdf of proceedings?
19:10:11 <edrz> has someone claimed that bit?
19:10:18 <Clint> that's sapphire
19:10:19 <edrz> dkg: penta event id for that?
19:10:39 <dkg> edrz: 530
19:10:46 <dkg> Aigiurs is on it, though
19:10:49 <edrz> #info group photo still a bit undecided (penta event 530)
19:11:07 <edrz> #info aigiurs is on it.
19:11:19 <Clint> it's aigars or aigarius
19:11:45 <edrz> #info aigars or aigarius, that is.
19:11:54 <sapphire> edrz, I have two problems
19:12:03 <edrz> #info sapphire is working on proceedings
19:12:06 <edrz> sapphire: do tell.
19:12:26 <sapphire> one is I gave deadline for proceedings at July 15th
19:12:37 <sapphire> while on dc10 website says July 1st
19:12:52 <edrz> which should we go with?
19:13:14 <edrz> i can update the website after meeting if needed.
19:13:18 <sapphire> another is I need penta admin access in order to fetch most abstracts from it
19:13:33 <sapphire> edrz, please do
19:14:24 <edrz> #action edrz will update dates on website to reflect abstract deadline sapphire mailed for proceedings
19:14:31 <Hydroxide> sapphire: reviewer access is sufficient for that I think (possibly or committee access), but in any case, any full ui-level penta admin can grant you any needed permissions
19:14:32 <edrz> #info deadline is July 15th
19:14:40 <DrDub> 15th sounds fine, although you might want to send a reminder 5 days before and make clear it is a firm deadline
19:14:43 <Hydroxide> which includes edrz, me, MrBeige, and the admin people
19:14:54 <sapphire> DrDub, yes!
19:14:58 <edrz> who takes the action item for getting sapphire appropriate access for proceedings?
19:15:01 <DrDub> maybe the deadline was before July 1st to make sure the abstracts exist by July 15th ;-)
19:15:25 <sapphire> DrDub, I share your guess
19:15:40 <edrz> #idea send reminder mail ~5 days prior to proceedings deadline
19:15:47 * DrDub BRB
19:16:04 <edrz> sapphire: will you take action on the reminder?
19:16:12 <Hydroxide> sapphire: I will give you reviewer access now, and will increase it if it's insufficient to let you see abstracts/other talk details
19:16:13 <sapphire> edrz, positive
19:16:27 <edrz> #action edrz takes care of sapphire's access needs for proceedings
19:16:36 <Hydroxide> ...or I'll leave it for edrz :)
19:16:47 <edrz> Hydroxide: go ahead.
19:16:50 <Hydroxide> ok
19:17:13 <edrz> #action sapphire coordinates reminder mails on or before July 10th
19:17:19 <edrz> any other event/talks issues?
19:17:21 <Hydroxide> done. can be tested post-meeting.
19:17:54 <edrz> #action (done) Hydroxide took care of sapphire's access issue + will confirm post-meeting
19:18:04 <edrz> #topic Travel Sponosorship report
19:18:12 <edrz> who is working on this?
19:18:15 * schultmc is
19:18:31 <schultmc> #info travel sponsorship numbers have been added to budget.ods
19:18:52 <schultmc> #info budget has group A at 100% and group B at 70%
19:19:12 <schultmc> #info group B at 100% is included below the tallies for informational sake
19:19:44 <Hydroxide> sapphire: does the 70% mean that 70% of group B people will get sponsored or that every group B person will get 70% of their request?
19:19:45 <DrDubius> any idea how many ppl from group B can't make it at 70%?
19:19:48 <Hydroxide> schultmc: ^^^
19:20:01 <edrz> #idea be sure MrBeige's http://rkd.zgib.net/http/debconf/only-reconfirmed/budget-report.txt and budget.ods agree as much as possible.
19:20:08 <schultmc> Hydroxide: it's based on everyone in group B getting 70% of what's asked
19:20:13 <Hydroxide> ok
19:21:01 <edrz> #info group B at 70% means each getting 70% of their request
19:21:02 <schultmc> the emails from herb mentioned group B may be at <100% sponsorship but no numbers were given
19:21:09 <DrDubius> have we notified them about the 70%?
19:21:14 <schultmc> group B funding still hasn't been secured afaik
19:21:25 <DrDubius> ah, ok
19:21:26 <schultmc> not yet, although without funding group B is at 0%
19:21:41 <edrz> where do we stand wrt to actually affording that? i.e. is it already covered or do we still wait on funds to appear?
19:21:46 <Hydroxide> schultmc: how much more funding do we need to get there?
19:22:03 <edrz> #info group B funding still not secured
19:22:12 <schultmc> Hydroxide: ~10k USD to do 70%, ~14.3k to do 100%
19:22:20 <Hydroxide> ok
19:22:24 <schultmc> it's in the tentative section of budget.ods
19:22:34 * Hydroxide nods
19:22:42 <edrz> #info ~10k USD needed for 70%, ~14.3k for 100% wrt group B
19:22:59 <edrz> any other issues wrt to travel sponsorship?
19:23:35 <schultmc> not that I know of
19:24:10 <edrz> #topic report from CU meetings
19:24:47 <edrz> #info micah, Clint, MrBeige and edrz met with CRF, CUIT and JJ on Friday, June 25th.
19:25:13 <edrz> #link CRF notes http://lists.debconf.org/lurker/message/20100619.213630.01ac63c1.en.html
19:25:43 <edrz> #info cuit notes forthcoming
19:25:57 <edrz> in general the meetings were very positive
19:26:18 <edrz> #info CRF == CU CS department IT.
19:26:27 <edrz> Clint: any thing to add?
19:26:36 <edrz> micah is away
19:26:52 <edrz> any specific questions others have about what we learned?
19:27:11 <Clint> nothing i can think of
19:27:18 <edrz> MrBeige: ?
19:27:55 <edrz> #info in short bandwidth, access and other concerns won't be major issues.
19:28:12 <DrDubius> what happens with internet2?
19:28:19 <edrz> #info CUIT and CRF are both eager and willing to cooperate and help us with any issues.
19:28:29 <Clint> DrDubius: we can have them raise the cap in exchange for money or sponsorship status
19:28:56 <DrDubius> Clint: was that decided at the end?
19:29:07 <DrDubius> do we want to decide now...?
19:29:23 <Clint> no decisions have been made as far as I am aware
19:29:28 <DrDubius> (I'm in favor)
19:29:48 * Hydroxide suggests we agree now on having the cap raised from July 31 through August 8, which puts them currently at the top of the bronze bracket
19:29:58 <edrz> the main factor, aiui, is whether to grant a in-kind sponsor status, and for how much?
19:30:11 <edrz> #idea suggests we agree now on having the cap raised from July 31 through August 8, which puts them currently at the top of the bronze bracket
19:30:17 <DrDubius> well, the how much comes from them
19:30:22 <edrz> Hydroxide: are those numbers documented somewhere?
19:30:30 <edrz> i.e the dollar value.
19:30:31 <DrDubius> and goes with Jimmy's suggestion
19:30:38 <Hydroxide> edrz: I'm not sure if they're public
19:30:46 <edrz> that's not my question.
19:30:47 <Clint> it's not publicly documented, at least
19:30:52 <DrDubius> edrz: join #-sponsors and we'll tell you :-)
19:31:03 <Hydroxide> edrz: the numbers are known, yes
19:31:18 * edrz avoiding #-sponsors to try to focus at least a little bit. :)
19:31:21 <Hydroxide> ok :)
19:31:34 <edrz> so, are the -sponsors people present here in agreement?
19:31:37 <Hydroxide> the sponsorship team is keeping track of dollar values for all sponsors, and this is not an exception
19:31:46 <edrz> Hydroxide: got it.
19:31:46 <Hydroxide> even if no actual money would change hands
19:31:57 <Clint> i agree that we should lift it given their claimed current usage
19:32:28 <edrz> #info cuit stated they were currently using ~200mbps of their ~240mbps inet2 cap.
19:32:34 <Hydroxide> wow
19:32:43 <Hydroxide> would it be worth it to raise for the whole two weeks?
19:32:46 <edrz> Clint: do you remember that as the same?
19:32:57 <Clint> yes, but i'm not clear on whether that was specifically summer
19:32:59 <Hydroxide> that would IIRC put them at the top of the silver bracket, which might be a bit unusual for a nonprofit research ISP etc
19:33:06 <DrDubius> I am not sure we need it, need it, but having an internet2 ISP as sponsor is a great precedent
19:33:51 <DrDubius> (inclined to go with only DebConf week)
19:33:56 * edrz not involved in sponsorship decisions, just want to see a consensus for and #agreed point and -> next topic. :)
19:34:09 <edrz> s/and/an/
19:34:26 <Clint> is anyone opposed to lifting for that time period?
19:34:32 <Hydroxide> edrz: only you can do the #agreed... but I think we have consensus
19:35:36 <edrz> #agreed we request raising inet2 bandwidth cap for July 31st -> August 8th. This puts the inet2 ISP at current top of bronze bracket.
19:35:55 <edrz> moving on?
19:36:02 <edrz> anything further from friday's meetings?
19:36:19 <edrz> (not related to food, which is next topic)
19:37:12 <edrz> #link summary of food choices http://lists.debconf.org/lurker/message/20100620.172608.a5c0386e.en.html
19:38:34 * edrz tries to remember who was at dinner at
19:38:41 <edrz> "Kilo" thursday night.
19:39:04 * Clint wasn't invited.
19:39:19 <edrz> edrz, MrBeige, simonft ... jeremyb ... one more
19:39:29 <edrz> Clint: sorry ... i don't know if it was planned.
19:39:37 <edrz> it just "happened"
19:39:47 <Clint> oh, i couldn't have gone anyway
19:40:18 <edrz> #info MrBeige simon jeremyb edrz and someone else ate at Kilo thursday night
19:40:21 <edrz> the food was fine
19:40:29 <edrz> i have no info on the costs.
19:40:59 <edrz> #info micah MrBeige edrz Clint ate at JJ Friday lunch and spoke with 2 staff people
19:41:14 * edrz looks for mail link of micah's notes on that.
19:42:57 <edrz> can't find it.
19:43:07 <edrz> anyone else present with more info on food stuff?
19:43:36 <edrz> any thing to discuss or decide now?
19:43:37 <Hydroxide> edrz: I was the one more
19:43:56 <edrz> Hydroxide: right. of course. sorry.
19:44:06 <Hydroxide> np
19:44:25 <edrz> #info MrBeige simon jeremyb edrz and Hydroxide ate at kilo thursday night.
19:44:36 <edrz> ok, moving on
19:44:47 <edrz> #topic bags, banners, t-shirts, other schwag to be bought
19:45:11 <edrz> this was mentioned in the budget topic as stuff not yet factored in.
19:45:13 <Hydroxide> yes
19:45:27 <edrz> does anyone have numbers to document
19:45:28 <edrz> ?
19:45:45 <Hydroxide> #info t-shirts have been discussed via email during the last week, and a rough consensus has been reached on colors, designs, etc
19:45:46 <edrz> or info items to add for the minutes?
19:46:03 <Hydroxide> #action Hydroxide will follow up with gaby and valessio to implement the design for the t-shirts
19:46:15 <Hydroxide> #info no final numbers yet for anything under this item
19:46:37 <Hydroxide> #info discussion occurred on -team
19:46:42 <edrz> who has been looking at the other printing stuff?
19:46:43 <DrDubius> the sponsor logos are all well and accounted for?
19:46:48 <Hydroxide> #help give any additional relevant thoughts today
19:46:51 <edrz> or items to be purchased.
19:47:10 <Hydroxide> edrz: IIRC DrDubius has done some initial inquiry into conference bag pricing but the rest of it hasn't happened yet
19:47:48 <DrDubius> ana and I did some back of the envelope numbers and couldn't see the point to sell swag at DC10 but will tkae the discussion to the mailing list
19:47:49 <edrz> ok. nothing more on this at this time?
19:48:20 <edrz> DrDubius: sorry, didn't mean to sell, just stuff we need to procure for giving out/stuffing in the bags.
19:48:34 <edrz> and where to get the bags themselves.
19:48:58 <DrDubius> edrz: yup yup. I was mentioning a different, albeit related issue.
19:49:32 <edrz> #info back of envelope numbers calculated by DrDub and ana suggest no point to trying to sell stuff.
19:49:57 <edrz> #topic special needs status (wheelchair access, etc.)
19:50:09 <edrz> Hydroxide sent out a mail a few days ago ...
19:50:56 * edrz not sure what else is needed to be discussed or reported here
19:51:01 <edrz> anyone?
19:51:35 <edrz> #topic dc12
19:51:45 <edrz> #action gwolf commits to coordinate dc12 presentatation stuff for dc10
19:51:54 <edrz> #topic videoteam stuff
19:52:10 <edrz> #info 3 1TB drives are in transit from weasel -> edrz
19:52:44 <edrz> #info PyCon gear offers should cover most needed dvswitch machines & grabbing machines
19:53:21 <edrz> #info edrz will be building v-t fileserver and encoding machine and delivering to CRF's "coffeeroom" some weeks before debcamp
19:53:43 <edrz> #info at that time tests will be performed to ensure network issues are all ok.
19:53:52 <edrz> #topic any other business
19:54:18 <DrDubius> we have swag arriving
19:54:26 <edrz> from sponsors?
19:54:29 <DrDubius> magazines, books
19:54:29 <edrz> and to where?
19:54:33 <DrDubius> yeah
19:54:39 <edrz> or whom ...
19:54:46 <DrDubius> err
19:55:01 <edrz> if it's public
19:55:01 <DrDubius> I need to coordinate that
19:55:22 <edrz> #info swag (magazines, books, etc) is arriving
19:55:24 <DrDubius> I'm mentioning it so I don't drop it
19:55:41 <DrDubius> I need to get that done ASAP
19:55:46 <edrz> #action DrDub will coordinate who recieves swag
19:55:55 <edrz> any other any other business?
19:56:03 <Clint> we haven't discussed formal dinner much
19:56:31 <edrz> very well.
19:56:34 <edrz> discuss. :)
19:57:08 <Clint> we don't know when to have it or how much it will cost
19:57:13 <Clint> or where to have it
19:57:29 <edrz> #help where, when and for what cost to have formal dinner?
19:58:08 <edrz> #idea caterred formal dinner at close of DebianDay
19:58:34 <Clint> #idea russian banquet on day trip day
19:58:38 <edrz> anyone else care to add #idea items?
19:58:58 <DrDubius> please note: I know at least one sponsor that was unhappy about money used for that
19:59:09 <edrz> #idea chinese banquet hall
19:59:29 <DrDubius> don't think it is representative, but at least would vouch for a low budget formal dinner
19:59:33 <edrz> #info at least one sponsor unhappy about money used for banquet.
19:59:46 <edrz> anything more?
19:59:51 <sapphire> formal dinner
19:59:57 <edrz> we're about to hit one hour ...
20:00:00 <sapphire> in whatever form should
20:00:00 <edrz> sapphire: ?
20:00:01 <Clint> we have "always" had a formal dinner
20:00:14 <sapphire> include traditional american meal/snack/whatever
20:00:15 <Clint> except for dc7 as far as i know
20:00:16 <blarson> except dc7
20:00:20 <sapphire> and drinks :)
20:00:34 <edrz> #idea formal dinner should be traditional american
20:00:36 <sapphire> so, traditional american dish(es)
20:01:14 <edrz> ok. any thing else?
20:01:21 <edrz> #topic next meeting
20:01:25 <DrDubius> (I like the idea of having it very much myself)
20:01:39 <edrz> we're over 1 hour now.
20:01:46 <edrz> 2 weeks? same time?
20:01:55 <DrDubius> sounds good
20:01:58 <Clint> this time clearly didn't get much attendance
20:02:02 <Hydroxide> um, July 4?
20:02:08 <DrDubius> ah
20:02:11 <Hydroxide> not the best date :)
20:02:16 <edrz> nope
20:02:19 <edrz> other suggestions?
20:02:39 <edrz> one week?
20:02:48 <DrDubius> July 1st? Canada day? ;-)
20:02:51 <edrz> 3 weeks seems too long at this phase.
20:03:07 * Hydroxide is quite busy on the 24th but has very little else scheduled at all in the relevant timeframe
20:03:28 <Hydroxide> (key word == scheduled != planned)
20:03:41 <DrDubius> I might be on a train next Sunday, but me attending is not crucial
20:04:00 <Clint> i will likely be unavailable next sunday
20:04:09 <DrDubius> one week seems fitting, though
20:04:28 <edrz> what about saturday?
20:04:38 <edrz> june 26th?
20:04:39 <DrDubius> Sat sounds very good
20:04:46 <edrz> time?
20:04:51 <edrz> 19:00 utc
20:04:52 <edrz> ?
20:04:55 <DrDubius> same time?
20:04:59 * Hydroxide vaguely thinks he's forgetting something, but whatever, let's go with the 26th
20:05:31 <edrz> #agreed Next meeting: Saturday, June 26th at 19:00 UTC
20:05:52 <edrz> thanks to all who attended and prepared notes in advance
20:05:55 <edrz> #endmeeting