21:00:14 <DrDub> #startmeeting
21:00:14 <MeetBot> Meeting started Mon Jul  5 21:00:14 2010 UTC.  The chair is DrDub. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:14 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
21:00:31 <DrDub> hello everybody
21:00:35 * schultmc waves
21:00:36 <moray> good evening
21:00:39 <zack> cheers
21:00:40 <DrDub> localteam @ local meeting, join in :)
21:00:45 * Hydroxide focuses here :)
21:01:07 <jeremyb> hi
21:01:10 <DrDub> here here, shinny objects!
21:01:16 <DrDub> #topic tshirt status
21:01:24 <DrDub> Hydroxide: ...?
21:01:31 <micah> where is the overall meeting agenda?
21:01:40 <Hydroxide> micah: http://wiki.debconf.org/wiki/DebConf10/Meetings#Global_Team.2C_Mon_July_5th.2C_21:00_UTC_.2817:00_EDT.29
21:01:40 <Clint> http://wiki.debconf.org/wiki/DebConf10/Meetings#Global_Team.2C_Mon_July_5th.2C_21:00_UTC_.2817:00_EDT.29
21:01:41 <DrDub> micah: http://wiki.debconf.org/wiki/DebConf10/Meetings#Global_Team.2C_Mon_July_5th.2C_21:00_UTC_.2817:00_EDT.29
21:01:44 <biella> http://wiki.debconf.org/wiki/DebConf10/Meetings#Local_Team.2C_Mon_July_5th.2C_20:00_UTC_.2816:00_EDT.29
21:01:47 <micah> i wonder if we want to review it and consider adding things before jumping in?
21:01:47 <DrDub> :-)
21:01:52 <micah> too many!
21:01:57 <ana> so marga has done the numbers today/yesterday
21:02:00 <ana> fro the tshirts
21:02:17 <DrDub> micah: I'd rather just go with it and take AOBs
21:02:18 <ana> and we will need way less than 600 or 500
21:02:21 * edrz waves
21:02:26 <ana> it is more like 430 or so
21:02:37 * Hydroxide is fine with using the number of shirts marga cmae up with
21:02:38 <DrDub> great
21:02:41 <ana> now the question is about how many differents shirts we need
21:02:54 <ana> Hydroxide: could you explain that?
21:03:06 <DrDub> #info marga thinks we'll need 430 t-shirts
21:03:09 <Hydroxide> ana: I can try to summarize the discussions so far, yes
21:03:10 <moray> ana: you mean a general decision, or you want the penta numbers now?
21:03:11 <ana> once we solve that, we pretty much have the numbers ready to send to gaby
21:03:18 <ana> Hydroxide: please
21:03:30 <Hydroxide> #info for budgetary reasons, we're thinking of not giving anyone more than 2 shirts total
21:03:33 <ana> moray: we have the numbers
21:03:38 <DrDub> I also would like to hear from Hydroxide about the status of the logos re: vector format
21:03:39 <Hydroxide> #info that would be attendees, plus at most one role shirt
21:03:50 <moray> sounds fair to me
21:03:54 <DrDub> indeed
21:04:10 <moray> I'm also not against just having regular and 'staff' shirts if it saves money (but it probably doesn't)
21:04:11 <DrDub> #agreed we will not give more than 2 shirts total
21:04:31 <micah> i'd also not be against just having one shirt, if it saves even more money
21:04:39 <ana> moray: yes, that is the issue, i guess Hydroxide is writing a long line summarizing that
21:04:40 * dkg too
21:04:44 <biella> yea me 2
21:04:45 <Hydroxide> #info the other thing is do we want to keep the orga/video/volunteer trichotomy or just a staff shirt?
21:04:46 <micah> we can identify our 'roles' in other ways
21:04:48 <Hydroxide> heh, yeah
21:04:49 <ana> no, the shirts does not save a lot of money
21:04:50 <biella> i dont care about having STAFF
21:04:52 <dkg> i already have too many t-shirts
21:04:54 <biella> ORGA
21:04:55 <edrz> i can personally go without a shirt.
21:04:56 <moray> micah: oh definitely from my POV
21:04:59 <edrz> i mean
21:05:00 <edrz> a special shirt
21:05:01 <biella> though i admit, it would be cool
21:05:02 <dkg> i'm going shirtless ;)
21:05:04 <DrDub> #idea we can identify our 'roles' in other ways
21:05:06 <moray> micah: but the t-shirts seem a useful way to thank people
21:05:14 <biella> oh i have an idea: headbands
21:05:18 <biella> or wristbands
21:05:21 <moray> micah: more for the 'volunteers' than actual organisers
21:05:21 <DrDub> dkg can take money to keep his shirt on
21:05:21 <ana> we would need something like 80 extra shirts and that is 320 USD
21:05:22 <Clint> dkg: i think that's a CU public safety violation
21:05:33 <zack> any specific agreement with sponsors about t-shirts?
21:05:37 <Hydroxide> #info there's no difference in price for having multiple kinds of shirts, but of course more shirts total == more money
21:05:52 <moray> biella: the handbands idea makes me think of cool '80s themed DebConf gear :)
21:05:59 <ana> zack: for sponsors they get one shirt (Except sponsors from the 2 higher levels) that get 2
21:06:00 <DrDub> OK, let's move on
21:06:06 <ana> but they are from the general poll
21:06:09 <ana> DrDub: wait!
21:06:15 <ana> we did not discuss the issue...
21:06:16 <DrDub> sure
21:06:17 <Hydroxide> DrDub: we need to know whether to do one staff shirt or the three role shirts
21:06:18 <biella> well it sounds like we can 1) get staff shirts 2) but we can just have one shit per person
21:06:30 <dkg> zack: bronze and up get their logos on the back of their t-shirts
21:06:32 <zack> I was just checking whether you did promise to sponsors to give t-shirts for free to the attendants or anything like that ...
21:06:45 <moray> zack: we promised they get their logos on the t-shirts, so yes
21:06:48 <ana> we need to know if we want just plain "staff" shirt for orga/volunteer/video and attendee shirt (2 models)
21:06:48 <edrz> dc10 leg warmers.
21:07:05 <ana> or we keep doing that thing from previous year of 2 kinds: orga, volunteer, video
21:07:07 <Clint> i vote for 2
21:07:14 <ana> and limiting to 2 shirts per person
21:07:21 <biella> ana if it does not cost extra i say extra but everyone one just gets 1 shift
21:07:22 <ana> and yes, my vote is with just 2 shirts
21:07:23 <moray> ana: if none of this year's 'organisers' will be upset by the demotion, it sounds simpler
21:07:55 <ana> moray: yes, just removing "i worked for organizing debconf" shirt works for me
21:08:04 <ana> but if you do to save money, it really does not :)
21:08:10 <ana> a) no special shirt
21:08:13 <ana> b) 2 colours
21:08:14 <fil> People like getting the video team shirts -- it's definitely something that helps get volunteers IMO
21:08:21 <ana> c) 4 colours like previous years
21:08:24 <Hydroxide> I am fine with any of these - can someone say #agreed so we know what we agreed and then I'll order it with gaby later today?
21:08:30 <moray> fil: but getting 'staff' ones might make them as happy?
21:08:31 <Hydroxide> (someone == DrDub as chair, I think)
21:08:34 <DrDub> wait
21:08:42 <DrDub> Hydroxide: nothing was agreed
21:08:47 <Clint> agreed
21:08:48 <moray> but it's not clear this is really saving money, or just taking time to discuss :)
21:08:58 <DrDub> I was ready to move on
21:09:01 <DrDub> but ana stopped me
21:09:07 <DrDub> she wants an answers
21:09:10 <ana> killing orga shirts saves 320 USD max
21:09:17 <DrDub> telling her there's no need to answer this now is fine, too
21:09:24 <ana> orga/volunteers/Video
21:09:25 <DrDub> but she laid down (a)-(c0
21:09:28 <fil> no idea -- I volunteered first time at least partly for the shirt -- now I'll volunteer regardless, having discovered it's not as hard as I'd assumed
21:09:31 <moray> ana: well, I think everyone is agreed 'max 2 shirts per person'
21:09:32 * Hydroxide does want to know what to order tonight, but if we can't reach a consensus, I'll just figure it out with her and/or my own opinion and do Something™
21:09:37 <Hydroxide> if we're ok with that let's move on
21:09:42 <Clint> b
21:09:44 <ana> moray: ok, max 2 shirts per person
21:09:45 <moray> someone could look for agreement on 'max 1' or we could move on
21:09:48 <biella> i think we should have staff/volunteer shirts but i think if you get one, you get that one
21:09:54 <ana> now, we do 2 colours or 4 colours segregation again :)
21:10:03 <moray> ana: delegate that to the t-shirt team?
21:10:12 <DrDub> do we agree on that?
21:10:14 <ana> then it is going to be 2 colours
21:10:17 <ana> everybody agree on that?
21:10:24 <ana> normal attendee shirt for everybody
21:10:33 <DrDub> sure
21:10:36 * Hydroxide is ok with that
21:10:37 <micah> can we restate the proposal?
21:10:39 <ana> another colour shirt extra for volunteers (columnbia, video, orga)
21:11:02 <moray> ana: fine with me as long as the 'extra' colour isn't something weird :)
21:11:05 <DrDub> yes, that's the max-2 option
21:11:09 <biella> sure ana, sounds good
21:11:14 <Hydroxide> #info decision: everyone gets attendee shirt; people who help also get a "staff' shirt
21:11:18 <Hydroxide> let's move on
21:11:19 <micah> wait
21:11:27 <DrDub> #agreed everyone gets attendee shirt; people who help also get a "staff' shirt
21:11:36 <ana> yes, but max-2 shirt means we make more than one kind of shirt, the question is how many :)
21:11:51 <RonG> the shirts coming from anyone we know or just a search for shirtmakers? (I have a friend with a shirt company who might give a good price)
21:11:54 <micah> we are talking about volunteers getting 2 shirts
21:11:57 <Hydroxide> RonG: we know someone
21:12:00 <RonG> k
21:12:01 <moray> ana: delegate to t-shirt team, but less than the number quoted above?
21:12:08 <DrDub> #topic budget update
21:12:14 <micah> i'd like to modify the proposal that volunteers get one shirt
21:12:27 <micah> instead of two, just the volunteer shirt. I certainly dont need, or want two of them
21:12:37 <ana> micah: what do you propose?
21:12:47 <moray> he proposes 'max 1 shirt per person'
21:12:57 <Clint> i will take the one you don't want
21:13:04 <moray> though in practice you'd still need extra 'staff' ones to give late volunteers
21:13:07 <micah> normal attendee shirt for non-volunteers, another colour shirt extra for volunteers (columnbia, video, orga)
21:13:13 <DrDub> exactly
21:13:14 <h01ger> hi
21:13:25 <DrDub> can we move on to the budget update?
21:13:29 <DrDub> h01ger: hi
21:13:42 * Hydroxide is ok with any of these options but doesn't want this to take too much of the hour
21:13:43 <edrz> h01ger: have you read backlog?
21:13:44 <micah> well, I didn't agree to the previous #agreed
21:13:55 <ana> somebody else thinks like micah?
21:14:02 <micah> so i dont want to be annoying about process, but I'd like to be part of it :)
21:14:03 <edrz> we're 13 minutes in to the meeting. and still on the first item.
21:14:13 <ana> if nobody else does, i think we all agree with 2 kind of shirts, 2 max per person
21:14:14 <simonft> I agree with micah, I have no need for two shirts.
21:14:20 <edrz> DrDub: can you do a #save?
21:14:28 <DrDub> #save
21:14:32 <ana> we have people who has been promised a extra shirt, FWIW
21:14:33 <ana> (video)
21:14:34 <DrDub> edrz: what does it do?
21:15:21 <edrz> saves the logs thus far, so late comers can read a summary of sorts.
21:15:24 <DrDub> edrz: I found it on the logs
21:15:25 <moray> the t-shirts are cheap enough, and we have enough people who will take surplus ones, so I'm not sure it's worth arguing to 'max 1' when not everyone is happy with it
21:15:38 <DrDub> #topic tshirt status
21:15:44 <moray> (I would go with it fine if there seemed consensus)
21:16:00 <ana> i was looking at the numbers, if we do not "staff" shirt, we only do 50 shirt less
21:16:05 <ana> 200USD less
21:16:08 <moray> an extra t-shirt is a pretty cheap reward
21:16:17 <moray> which *some* people seem to like
21:16:18 <DrDub> I'm fine receiving a staff not attendee t-shirt
21:16:35 <micah> if we are trying to be frugal, we shouldn't be trvially saying that saving $200 is not worth it
21:16:44 <DrDub> $200 can be used for something else
21:16:48 <biella_> i agree
21:16:51 <moray> ok, just I'd rather spend the time arguing against spending tens of thousands in the next point :)
21:17:01 <DrDub> and if we were to sell t-shirts we expect to make $1000, tops
21:17:02 <micah> simonft: edrz can you speak to the video team concerns about needing extra shirts?
21:17:03 * ana nods at moray
21:17:11 <ana> h01ger: ^
21:17:28 <simonft> As far as I can tell, video team wiki says that they will get a shirt.
21:17:28 <edrz> micah: i personally don't care.
21:17:33 * h01ger also thinks you spent to much time on tshirts
21:17:46 <DrDub> indeed
21:17:49 <DrDub> now....
21:17:56 <micah> can i test for agreement for 1 shirt, two colors depending on your role?
21:17:57 <DrDub> next topic? can we stay with the max-2?
21:18:00 <edrz> but, h01ger might disagree, but I also think we're talking far too long about a small-ish item, at least in terms of the next topic.
21:18:08 <h01ger> and i also think "you'll get a video tsihjrt for helping us" worked very very well at dc8+9. mindbogling well so to say
21:18:11 <DrDub> let me put it some other way
21:18:19 <DrDub> is anybody here that would oppose max-1/
21:18:20 <DrDub> ...?
21:18:27 <DrDub> otherwise we can agree on it and move on
21:18:32 <simonft> debconf local team wikis says "As always, we need lots of volunteers (enter yourself and participate and get a t-shirt :) "
21:18:41 <simonft> *video team wiki
21:18:44 <moray> DrDub: I think h01ger on behalf of video-team is doing that?
21:18:45 <DrDub> yes, you get one t-shirt
21:18:54 <DrDub> simonft: the *only* t-shirt
21:18:56 <h01ger> limiting numbers of shirts per person makes sense to me too
21:19:00 <ana> you already get one t-shirt as normal attendee :)
21:19:01 <DrDub> (the marvels of English language)
21:19:10 <Clint> which means we can't give attendees these bribery shirts as was mentioned last time
21:19:28 * Hydroxide reiterates that he's fine with any of these and still thinks we should have moved on earlier... wanting a bit of feedback doesn't mean a whole meeting's worth
21:19:37 <edrz> 18 minutes on t-shirts.
21:19:38 <ana> i am happy with only t-shirt, but then it is only one model
21:19:46 <h01ger> can someone please order the agenda topics by relevance so that we can go through the agenda top down but in a meaningful way?
21:20:03 <ana> or you won't know who wants "staff" shirt and who wants "normal" shirt
21:20:04 <micah> ana: 1 shirt, two models
21:20:16 <DrDub> OK, I'm agreeing on the 1 shirt per person proposal in 1
21:20:19 <ana> micah: you won't know who wants "staff" shirt and who wants "normal" shirt
21:20:20 <DrDub> 2
21:20:25 <ana> that is a nightmare
21:20:25 <Clint> 2 shirts, 2 models
21:20:31 <moray> ana: as said above, you will need extra ones anyway
21:20:36 <micah> ana: its not about want, its about who is actually doing :)
21:20:41 <moray> ana: you don't know all volunteers until the end of debconf
21:20:50 <ana> yes, so if you made all the same...
21:21:00 <DrDub> #agreed one t-shirt per attendee, staff for staff members, attendee for non-staff
21:21:02 <ana> ok, 1 shirt per person and we'll see the details later, agreed? :)
21:21:15 <micah> sounds good!
21:21:18 <ana> who is going to ask who wants what kind ?
21:21:18 <DrDub> #topic budget update
21:21:20 <Clint> i didn't agree to that
21:21:20 <zack> ana: thanks :)
21:21:29 * zack takes cover
21:21:34 <micah> ana: we'll figure that out post-meeting
21:21:37 <ana> ok
21:21:44 <ana> then change that agreed
21:21:53 * fil thinks the 1-shirt thing is a mistake BTW
21:21:54 * h01ger reminds that the catch to get people work was probably an extra shirt, but later...
21:22:04 <DrDub> topic 'Corporate sponsors'
21:22:15 <edrz> #info v-t got more people with t-shirt offers
21:22:24 <ana> yes, it is a mistake, it is a cheap bribe
21:22:26 <moray> yes, I don't think it was agreed, that's actually the problem with spending 20 minutes, people are more upset when you ignore the discussion :)
21:22:35 <edrz> #help someone needs to figure out who gets which shirt
21:22:52 <DrDub> people, we got zack attending today to discuss budget issues
21:23:05 <h01ger> ana, exactly. its cheap, it works. we were understaffed every single debconf. we had backlog...
21:23:05 <DrDub> if all we plan to talk is t-shirt, this is going to be a wasted meeting
21:23:15 <edrz> #info previous #agreed is not agreed
21:23:20 <h01ger> so, who has something new to say about c. sponsors?
21:23:25 <DrDub> if that's the case, then you can get t-shirts for the v-t team as a separate issue
21:23:26 <blarson> how about move t-shirt discussion to end of meeting
21:23:27 <ana> let's do simple vote
21:23:32 <ana> a) 1 shirt b) 2 shirts
21:23:35 <edrz> #idea schedule a t-shirt meeting?
21:23:36 * h01ger sigh
21:23:43 <DrDub> please do
21:23:46 <DrDub> and I won't attend ;-)
21:23:46 <h01ger> anyone chairing this meeting?
21:23:53 <DrDub> h01ger: I'm chairing
21:23:54 <edrz> DrDub: is chair
21:24:01 * Hydroxide refuses to type any more lines beyond this one regarding the t-shirts. Let's Move On®.
21:24:01 <DrDub> h01ger: nobody cares
21:24:02 <ana> the colours stuff is delegated to the tshirts team (that is marga, Hydroxide and me in case you are curious)
21:24:17 <DrDub> OK, LET'S MOVE ON
21:24:17 <h01ger> DrDub, sigh
21:24:23 <DrDub> budget update
21:24:28 <edrz> ana resend with #info prepended
21:24:40 <DrDub> #agreed t-shirts will be discussed post-meeting
21:24:45 <edrz> good
21:24:51 <edrz> budget?
21:24:59 <h01ger> so who has an budget number? /me has to admit i havent look at budget.ods in a long time
21:25:04 <ana> we are in red
21:25:18 <DrDub> OK, from the corporate sponsorship, I don't think there's anything new to report, we lost one 'promised' and we're still chasing a silver sponsor for invoicing
21:25:34 <DrDub> ana: mind sharing the actual number?
21:25:37 <moray> can someone give planned spending / raised from sponsors / surplus etc. we already have access to?
21:25:46 <ana> it says +500USD but there is a bug counting as people paying full debcamp when they only pay for nights
21:25:53 <zack> budget.ods says -9k with 70% queue B sponsoring
21:26:05 <Clint> #info budget.ods is buggy
21:26:07 <ana> so we are something like -1500/2500 USD
21:26:16 <moray> ana: out of how much?  see above
21:26:38 <Hydroxide> ana: does that take into account the ~4k EUR I have at home?
21:26:40 <DrDub> ana: and that is without funding Queue B and with no money from Debian, correct
21:26:42 <ana> where it says +500, it should be something like (-2500,-1500) USD
21:26:51 <ana> Hydroxide: yes
21:26:52 <ana> DrDub: exaclty
21:26:58 <ana> could you all open the file? :)
21:27:15 <ana> ask what you do not understand
21:27:36 <micah> #info svn+ssh://svn.debian.org/svn/debconf-data/dc10/budget.ods
21:27:51 <zack> so, I think you all got my mail of this afternoon
21:27:58 <h01ger> are there any (real potential) sponsors missing or is this all plus we can get in the budget?
21:28:00 <MrBeige> http://svn.debian.org/viewsvn/debconf-data/dc10/budget.ods
21:28:25 <dkg> should that be publicly visible?
21:28:30 <MrBeige> yes
21:28:31 <Clint> why not?
21:28:34 <Hydroxide> dkg: yes. it has no specific details
21:28:35 <dkg> ok, just checking.
21:28:54 <micah> ana: can you say what cell you are speaking about?
21:29:09 <ana> that cell that says: 74933
21:29:14 <DrDub> ana: according to sponsors-commited there are still about $30k to receive
21:29:21 <Clint> F18
21:29:26 <ana> DrDub: that money is there too
21:29:34 <DrDub> yes, that's in the budget.ods
21:29:38 <ana> Sponsorship Pledged				82733
21:29:59 <MrBeige> basically there is a bug in http://rkd.zgib.net/http/debconf/only-reconfirmed/budget-report.txt which means that the expected attendee fees in budget.ods is a bit too high
21:30:09 <ana> if we are waiting for more money that is almost sure that should be in "sponsorship likely", is it the case?
21:30:18 <Clint> it is still possible for that number to increase but i wouldn't call it likely
21:30:39 <ana> it is going to decrease, we are losing professional attendee
21:30:48 <ana> that gave us a small surplus of 30-40USD
21:30:49 <MrBeige> so pretend we are a little bit wors off than the budget says, 1k maybe
21:30:50 <DrDub> ana: this is money we still don't have in hand but it is not extra to what it is there
21:30:55 * h01ger is confused by rkd.zgib.net...budget.txt and budget.ods
21:31:29 <MrBeige> h01ger: the one on rkd.zgib.net is automatically processing penta data figuring out fees, those numbers are moved to budget.ods with all the other expenses
21:31:42 <moray> can someone actually give the current summary numbers for the meeting log?
21:31:43 <MrBeige> you can ignore everything except budget.ods
21:32:00 <MrBeige> just use what budget.ods says and pretend it's a bit worse than that
21:32:08 <moray> i.e. money raised-or-definitely-expected / surplus etc. we have access to / projected costs
21:32:15 <DrDub> MrBeige: can you follow on moray's request?
21:32:18 <Clint> total attendee costs: $184827, total attendee income $74933 (incorrect)
21:32:25 <DrDub> #info total attendee costs: $184827, total attendee income $74933 (incorrect)
21:32:39 <moray> well, I meant the overall ones
21:32:42 <ana> that info will be different tomorrow night
21:32:48 <ana> so no much point..:)
21:32:59 <Clint> hmm
21:33:00 <ana> so budget, we are currently -2000 USD
21:33:07 <ana> question: Are we waiting more money from sponsors?
21:33:11 <moray> people were talking about +-1k, but that doesn't mean much without the context of the overall numbers
21:33:20 <DrDub> ana: not really
21:33:21 <MrBeige> #info we are right now spending $185k on food/accom, expect $74k in attendee fees, have $164k other fundraising/surplus
21:33:35 <ana> so we are in red numbers and we do not expect more money
21:33:36 <biella_> does our budget include things like cleaning (which we are wrangling with) and security? MrBeige ?
21:33:39 <ana> where do we cut?
21:33:43 <moray> MrBeige: I specifically wanted the fundraising and surplus split :)
21:33:46 <MrBeige> #info Our current projections put us just about dead even
21:33:49 <ana> biella_: yes, but estimate
21:33:49 <Clint> cleaning 7k, security 10.5k
21:33:54 <moray> MrBeige: as one is DC10 income, one is already 'borrowing' from another pot
21:34:05 <ana> it could be less in some points but we might get surprised in other points
21:34:10 <biella_> ok thanks ana and micah is pointing me to the url, sorry about that
21:34:10 <MrBeige> #info $82k fundraising, $75k surplus, 6k other sources (debconf newbies)
21:34:15 <h01ger> budget=-2k - does that include the 20k from debian?
21:34:20 <Clint> what 20k from debian
21:34:26 <zack> h01ger: nope
21:34:39 <MrBeige> biella_: it includes my best guesses but cleaning could go up, security will be about like it says
21:34:42 <moray> AIUI about 70k is 'surplus' etc., rather than actual fundraising?
21:34:43 <h01ger> but thats without quue b?
21:34:46 <ana> we do not have any 20k from debian right now, so not count on that
21:34:49 <moray> if so, can someone #info the right number
21:34:53 <micah> h01ger: correct
21:35:06 <zack> well, to be precise you can have some debian money, but before counting on that please try to cut
21:35:07 <edrz> b23, b24, b25 address security and cleaning.
21:35:08 <h01ger> ic, thx
21:35:09 <DrDub> any news from Queue A? nobody canceled?
21:35:22 <ana> DrDub: peopel canceled and numbers were updated
21:35:22 <Clint> a couple people canceled
21:35:30 <schultmc> DrDub: queue a/b numbers have been updated as people canceled
21:35:34 <DrDub> #info the above figure is without Queue B and without extra Debian funds
21:35:35 <MrBeige> #info Our current money sources: 74k attendee fees, 75k surplus, $82k fundraising this year, $6k debconf newbies
21:35:38 <ana> i do not foresee more peopel canceling, i think most of them have their tickets already
21:35:41 <h01ger> whats about the "add 2.5k to your sponsorship" proposal to upgrade to gold, to be on the streams?
21:35:44 <Hydroxide> moray: the $75k is surplus from dc9 like MrBeige said in an #info at :34
21:35:45 <h01ger> should we discuss that?
21:35:48 <DrDub> ana: great
21:35:52 <ana> ok, so where do we cut?
21:35:53 <Hydroxide> moray: it has been correctly #info'ed
21:36:00 <ana> in "fixed costs"
21:36:10 <MrBeige> you do not need to worry about small amounts, these numbers are not very percise anyway
21:36:16 <ana> you can remove 500USD of shirts, that is not enought
21:36:32 <ana> what about removing "formal dinner"?
21:36:33 <h01ger> do you know what i mean with the above proposal?
21:36:34 <DrDub> h01ger: that might work only with one of our current golds
21:36:37 <biella_> i was going to suggest that ana
21:36:41 <biella_> removing the formal dinner
21:36:46 <DrDub> h01ger: but it might be worth a try
21:36:56 <zack> I was wondering: how long in advance do you need to "prepare" the formal dinner?
21:36:57 <biella_> we can, if we have food in john jay, and have speeches and the like
21:36:58 <MrBeige> we should also remove daytrip, we were probably not going to sponsor it based no latest discussions
21:36:59 <h01ger> DrDub, well, we could ask bdale what he thinks
21:37:02 <zack> can it be cut and then added back if needed?
21:37:09 <schultmc> formal dinner and day trip would remove nearly 9k
21:37:11 <ana> MrBeige: that is my next question :)
21:37:13 <biella_> zack, the formal dinner?
21:37:16 <zack> biella_: yep
21:37:19 <biella_> i dont think we should remove both
21:37:20 * h01ger thinks formal dinner in john jay is totally fine if we dont find a new sponsor for that
21:37:23 <ana> last year daytrip was sponsored, but previous years it was paid by attendees
21:37:30 <biella_> ahh i did not know that ana
21:37:33 <zack> I think the daytrip is good for the community, more than the formal dinner
21:37:38 <biella_> me too zack
21:37:41 <h01ger> just make it formal by zack giving a speech :)
21:37:43 <ana> problem with this year is: some money was already spent on it
21:37:52 <ana> zack: it depends on what the daytrip is about
21:37:53 * Hydroxide typing an #info about daytrip
21:37:56 <Clint> i did think dc7 was lacking by not having the formal dinner
21:37:57 <biella_> and we can still have you talk zack :-)) just at the informal dinner, which we can call it as such
21:38:06 * zack nods at ana for daytrip payment (as a worst case scenario, we did it that way in argentina IIRC)
21:38:11 <MrBeige> my strategy there is just ignore parts like that and let the masses wast their time on that
21:38:14 <MrBeige> w
21:38:17 <Clint> h01ger: i don't think we can get john jay exclusive to us
21:38:18 <MrBeige> w
21:38:25 <zack> h01ger: I can do a formal burp if you want (SCNR)
21:38:40 <biella_> Clint, it will be used for other things? John Jay?
21:38:42 <h01ger> zack, \o/
21:38:49 <moray> biella_: other events at the same time, yes
21:38:50 <Clint> biella_: yes, anyone can walk off the quad and go eat there
21:39:00 <moray> biella_: apparently we might be e.g. 1/3 of the people eating there
21:39:00 <h01ger> zack, awesome! please do! your offer has been logged :-p
21:39:01 <moray> at most
21:39:05 <biella_> so we can view it as an outreach event :-)
21:39:07 <ana> so we cut formal dinner (unless last minute rich sponsor appears), agreed?
21:39:26 <micah> we currently have no solid plan for the formal dinner, so that would remove a logistical issue
21:39:28 * h01ger agrees with ana and suggests people to ask around for sponsor
21:39:29 <Clint> and replace it with wine & cheese party
21:39:34 <Hydroxide> #info daytrip has US$4.50 round-trip travel costs; we were planning to ask people to pay it if they can, but also we would pay for that if they can't. this is independent of the baseball costs
21:39:37 <biella_> i am ok with it ana though i still think we can do an "informal dinner" and have zack still speak
21:39:38 <moray> Clint: sure, a speech there would work better
21:39:39 <Hydroxide> #info (that's per person)
21:39:52 <ana> biella_: yes, informal never-formal dinner :D
21:39:52 <biella_> or speech during the wine and cheese
21:39:55 <DrDub> OK, can we agree on Ana's proposal about formal dinner?
21:40:02 <Clint> yes
21:40:05 <micah> so the proposal is: cut the formal dinner, maybe have an 'informal dinner'
21:40:08 * h01ger thought "cool" on c+w party at first, but is not entirely sure that works out the same.
21:40:09 <biella_> also we really could not find a good venue as micah said
21:40:10 <Hydroxide> #info for the baseball, we were thinking of charging a bit above our group rate for the tickets so as to subsidize people who can't afford it but want to attend the group activity without costing DebConf much
21:40:19 <moray> DrDub: seems no one's objecting
21:40:27 <Hydroxide> #info (still not above retail ticket price)
21:40:30 <DrDub> #agreed we cut formal dinner (unless last minute rich sponsor appears)
21:40:37 <biella_> h01ger, good point: let's talk later about when to have zack talk
21:40:40 <zack> biella_: stop it :)
21:40:44 * Hydroxide OK with the #agreed about cutting formal dinner
21:40:47 <zack> my talk is already in penta ...
21:41:00 <DrDub> I love Hydroxide idea
21:41:01 <FBI> debconf-data: 3 ana committed revision 1488 to debconf-data: remove formal dinner
21:41:01 <FBI> debconf-data: subtract 2k from attendee fees
21:41:02 <h01ger> zack, i'll add your burp</scnr>
21:41:03 <FBI> debconf-data: files changed: U   dc10/budget.ods
21:41:03 <ana> ok, more realistic budget.ods now...
21:41:05 <ana> update!
21:41:12 <biella_> i can't wait for you talk, no pressure or anything zack
21:41:12 <zack> phew
21:41:13 <schultmc> #info remaining 50% of baseball payment is due ~july 15
21:41:28 <micah> we seem to be on the subject of cutting the budget now, do we want to talk more about cutting other things now?
21:41:29 <ana> now it says 1400 in positive, still no good
21:41:34 <Hydroxide> #info ($1000 - but see above set of #infos about how it won't cost much for us in the end)
21:41:44 <moray> micah: I think so, do you have other areas to raise?
21:41:48 <ana> what else do you think we can cut? daytrip? 3rd talk room?
21:41:56 * ana waits for somebody else propose something
21:41:57 <moray> I'm still worried we'll get increased costs in some areas
21:42:00 <moray> as is *normal*
21:42:07 <ana> moray: yes, we have to cut more
21:42:14 * h01ger was hoping / naivly thinking this meeting would last an hour..
21:42:17 <DrDub> ana: with zero in tentatives, I get $1447.9
21:42:40 <ana> 1 min
21:42:49 <ana> i moved the wrong row!!
21:42:50 <micah> proposal: we do not pay for subway fares for the day trip. This would save us around $2k
21:43:03 <biella_> but we do pay for the baseball right micah ?
21:43:11 <DrDub> micah: I thought under Hydroxide's proposal we don't pay for anything daytrip related
21:43:13 <Hydroxide> micah, biella_: neither of those is what I'm proposing
21:43:16 <zack> I think in general a budget problem of debconf is to paying "by default" for everyone
21:43:19 <edrz> i don't think the 3rd talk room costs/saves anything ...
21:43:21 <moray> micah: I suggest we just pay for people who really absolutely convincingly need it, as was some psat policy
21:43:28 <zack> I mean, I wouldn't mind paying the ticket "by default"
21:43:35 <biella_> i like that proposal moray
21:43:35 <moray> *most* years people paid themselves for the daytrip by default
21:43:42 <zack> let's just make it possible for people to say they need their ticket to be payed
21:43:43 <Hydroxide> moray, micah, zack, biella_: please reread my set of #infos - I'm proposing something close to you
21:43:48 <DrDub> biella_: but that is Hydroxide's proposal, too
21:44:02 <FBI> debconf-data: 3 ana committed revision 1489 to debconf-data: proper row
21:44:02 <FBI> debconf-data: set shirts number to 450
21:44:03 <FBI> debconf-data: files changed: U   dc10/budget.ods
21:44:04 <ana> ok, fixed now, also update tshirt number to a more real number
21:44:14 * h01ger agrees on not paying subway for day trip
21:44:15 <micah> actually, not paying for subway fare, its about $1k savings
21:44:15 <DrDub> Hydroxide's proposal is to overcharge a 'package' of ticket + subway fare
21:44:20 <ana> now we are 5147.92 positive
21:44:21 <moray> Hydroxide: your #info may be close or not, depending on the one with which it's implemented :)
21:44:26 <moray> tone
21:44:27 <DrDub> and used that money to pay for people who requested
21:44:51 <ana> could we get a cheaper sponsored daytrip?
21:44:52 <DrDub> ana: what did you do?
21:45:03 <moray> the point currently being made is to shift the default presumption, unlike e.g. our attendee accommodation payment which is very much seen as optional
21:45:12 * Hydroxide will re-summarize his proposal
21:45:20 <DrDub> ana: the daytrip has been agreed long time ago and it is in line with what local-team wants do share with DebConf attendees.
21:45:21 <micah> #info we are expecting 200-250 people to go on daytrip
21:45:24 <ana> DrDub: update the spreadsheet
21:45:39 <ana> DrDub: that seemed a good idea by the time
21:45:44 <DrDub> ana: what did you change please?
21:45:45 <ana> but that does not look like a good idea now
21:45:47 <Hydroxide> #info PROPOSAL: subway fares: attendees pay unless they can't afford it in which case we pay. baseball: people pay above group rate but below retail rate unless they can't afford it, in which case they're subsidized by people who pay
21:45:52 <Hydroxide> I hope that clarifies.
21:46:02 <DrDub> ana: this is very cheap if you don't go to the cyclones and just spend it on the beach
21:46:08 <ana> do you really expect 200-250 people going to the daytrip=baseball game?
21:46:09 <Clint> it's cheaper than seeing avatar
21:46:16 <DrDub> ana: the daytrip is to Coney Island, not only to the cyclones
21:46:26 <biella_> ana, exactly Coney Island is not to be missed
21:46:29 <ana> ok, that part is cheap, but about the baseball stuff?
21:46:32 <moray> I don't think the daytrip focus is really on topic
21:46:40 <micah> thanks moray
21:46:43 <moray> just how we arrange payment
21:46:48 <DrDub> exactly
21:46:58 <DrDub> well, let's put Hydroxide proposal to vote
21:47:03 <DrDub> does anybody objects it?
21:47:04 <ana> moray: if we reserve more tickets (and pay) that are "sold" we lose money
21:47:17 <Clint> i think the subsidy is a bad idea
21:47:23 <DrDub> great
21:47:28 <DrDub> Clint: what do you propose instead?
21:47:47 <h01ger> "just pay your part" i think and probably agree
21:47:57 <h01ger> we can ask for dc10 donations still. and should.
21:47:58 <DrDub> ana: I get your updated budget but I don't know what I'm looking at, so I don't see the point of your update
21:47:59 <Clint> charge people the rate we're getting or pay for them
21:48:03 <h01ger> no need to mix those up
21:48:04 <Clint> no markup
21:48:13 <ana> DrDub: moved formal dinner down, adjusted shirts number
21:48:26 <moray> ana: (that part is kind of on topic, but not pointing out that team sports are bad/boring/etc. :)
21:48:27 <DrDub> ana: and we now get a $5k surplus!?
21:48:35 <MrBeige> it sounds like we agree to spend no debconf money on day trip, can we let the daytrip planners figure out how to do that themselves ?
21:48:43 <ana> DrDub: yes, formal dinner was 6k
21:48:48 <MrBeige> (recoup as much costs as possible)
21:48:48 <DrDub> neato!
21:48:52 * h01ger nods MrBeige
21:49:00 <DrDub> everybody agrees with MrBeige?
21:49:08 <Hydroxide> h01ger: I agree with the idea of donations in any case. I was just trying to alleviate concerns of people who want to pay nearly-nonzero DebConf costs toward baseball
21:49:11 <zack> MrBeige: ack, and that have been does in the past too, w/o much disruption AFAIR
21:49:27 <zack> s/does/done/ (brrr)
21:49:28 <moray> zack: indeed
21:49:29 <edrz> what is the "other permits" item about?
21:49:31 * Hydroxide notes that his proposal doesn't have us spend $0 on daytrip
21:49:32 <DrDub> we can offer Hydroxide's plan as a decision to attendees
21:49:33 <Clint> so what you're saying is that we sell the baseball tickets in advnace?
21:49:52 <DrDub> can we agree on MrBeige's proposal?
21:49:53 * Hydroxide also points out that we can probably re-sell unneeded tickets
21:50:05 <ana> i agree with moray
21:50:06 <ana> eer
21:50:07 * DrDub will be scalping tickets at Coney Island!
21:50:09 <ana> i agree with MrBeige
21:50:10 <zack> just mail debconf-announce "who want to attend the baseball need to tell it before DEADLINE" (and to pay in advance)
21:50:12 <h01ger> tshirts tickets timebombs :) whats next?
21:50:15 <ana> so daytrip out of the budget?
21:50:18 * zack agrees to
21:50:23 <micah> what
21:50:26 <micah> is the proposal on the table
21:50:27 <ana> who agrees to coordinate daytrip?
21:50:30 <Clint> why don't we use the money we're saving on the formal dinner to pay for the daytrip
21:50:33 <Hydroxide> it's not at all clear what we're proposing
21:50:40 <biella_> I am with Clint
21:50:41 <micah> hydroxide made a proposal
21:50:41 <DrDub> #agreed we will spend no debconf money on day trip, can we let the daytrip planners figure out how to do that themselves
21:50:43 <ana> 23:48  <DrDub> ana: and we now get a $5k surplus!?
21:50:44 <ana> 23:48  <MrBeige> it sounds like we agree to spend no debconf money on day trip, can we let the daytrip  planners figure out how to do that themselves ?
21:50:47 <Clint> THAT IS NOT AGREED
21:50:51 <micah> uh
21:50:54 <Hydroxide> #info it's not at all clear that we agreed that
21:50:55 <DrDub> agh
21:51:00 <micah> please stop with the trigger happy #agreed :)
21:51:01 <h01ger> Clint, so what is the issue
21:51:06 <h01ger> micah, ^
21:51:17 <DrDub> micah: first time chairing, be nice to the chair ;-)
21:51:29 <micah> pretty please :)
21:51:34 <Clint> why are we having a day trip at all?
21:51:45 <DrDub> tradition?
21:51:48 <moray> Clint: because some people in Brazil thought it would be cute
21:51:49 <biella_> it is a good community event Clint
21:51:50 <h01ger> Clint, to have a day long social event afk
21:51:51 <DrDub> pain and suffering?
21:51:52 <Clint> aha
21:51:54 <Clint> a good community event
21:51:59 <moray> Clint: and got attendees to pay for it if they wanted to go
21:52:06 <zack> Clint: because it strengthen a community of geeks to have some non-geek event where they can talk without IRC mediation
21:52:09 <h01ger> its volutary. you can stay and fix rc bugs
21:52:12 <biella_> and in the case of ConeyIsland, itis NOT only baseball, it is a FULL ON day at the beach! and wacky
21:52:17 <dkg> if the goal is to have a community event
21:52:18 <biella_> and fun!
21:52:18 <moray> Clint: then like other DebConf things it morphed into a budget-eating giant :)
21:52:19 <h01ger> (or $do whatever)
21:52:34 <dkg> then asking people to pay will make it less likely to have the whole community
21:52:43 <dkg> which would be a shame
21:52:44 <DrDub> #topic daytrip
21:52:48 <biella_> i am afraid too that folks might not go
21:52:55 <moray> biella_: that's happened every year
21:53:00 <moray> biella_: *even when it was free*
21:53:01 <DrDub> if you guys just want to talk about daytrip, go ahead...
21:53:06 <h01ger> about 50-100 people stay every year
21:53:07 <DrDub> but this is no longer budget-y
21:53:11 <moray> it's not clear that the years it was free had better attendance
21:53:27 <zack> moray: full ack
21:53:45 <Clint> i'm sure there are lots of things that aren't clear
21:53:48 * h01ger suggest NOT to talk about daytrip. clint objects, but could (and still can) have long objected, but we need to finish this meeting sometime before 4 UTC
21:53:50 <fil> some people will not go no matter what, and vice versa -- it's not a very elastic market in my experience
21:53:57 <biella_> ok thanks for clarifying moray
21:54:07 <h01ger> Clint, why didnt you bring this up 3 months ago?
21:54:12 <Clint> h01ger: bring what up?
21:54:19 <Clint> the day trip has been seemingly unanimous until a few days ago
21:54:32 <h01ger> Clint, why daytrip and THAT IS NOT AGREED
21:54:41 <Clint> what
21:54:43 <micah> if we are cutting out the dinner, which is one of our community-building events, it seems slightly bad to cut out the only remaining community building event
21:54:48 <ana> is clint the only one who does not want a daytrip? (we ca talk abnout if it is sponsored or not later)
21:54:49 <Clint> we did not agree to cut all funding for the day trip
21:54:52 <h01ger> and now we decided a way not to spend money on it, so can we PLEASE move on?
21:54:57 * DrDub would like to remind people that there are 6' more minutes left for this meeting
21:54:58 <Clint> I WANT A FULLY-SPONSORED DAY TRIP
21:54:59 <h01ger> ah
21:55:06 <micah> clint did not say he did not want the daytrip
21:55:09 <h01ger> Clint, why?
21:55:09 <biella_> micah, makes a great point
21:55:12 <ana> ok, so for clint it is all or nothing
21:55:13 <Clint> A#TRkapli32hewfnSAER$!@#R$%@!5
21:55:26 * h01ger scratches head
21:55:28 * Hydroxide suggests we adjuourn in 5 minutes and then go hit our heads against the nearest wall about bad meeting dynamics
21:55:33 <Hydroxide> :)
21:55:50 * Hydroxide further suggests we set the next meeting time now
21:55:54 <DrDub> it is all good, we just need to get a clear picture of where everybody stands with respect to issues
21:56:01 <MrBeige> a) spend no debconf money on day trip  b) spend 1k debconf money on it  c) 2k, and let daytrip planners figure out how to make that work
21:56:02 <DrDub> I wasn't aware Clint wanted a fully-sponsored day trip
21:56:11 <MrBeige> or some amount
21:56:12 * ana goes for a)
21:56:12 <micah> clint did not agree with the proposal that hydroxide made of artificially inflating the ticket prices to subsidize other people
21:56:21 <biella_> given we are cutting out the formal dinner, i say we keep the day trip sponsored and/or at least mostly paid for
21:56:28 <Clint> Clint did also not agree with the proposal to cut all day trip funding
21:56:34 <bgupta> #propasal Someone check with baseball people and see if a partial or even full refund is possible.
21:56:45 <ana> keep daytrip to coney island, people pay their metro and who wants baseball pay for it
21:56:46 <h01ger> biella_, i dont see why people cannot/should not pay
21:56:50 <Hydroxide> bgupta: certainly we would get a refund if it rains
21:56:57 <micah> ana: is that a proposal?
21:57:02 <ana> micah: yes
21:57:05 <Hydroxide> are people ditching my proposal option?
21:57:10 <h01ger> Clint, why do you want/need/suggest funding?
21:57:11 <ana> and yes, 150 people seems too much to me
21:57:15 <zack> ana: IMHO it's a very reasonable proposal
21:57:18 <micah> I see a lot of unresolved proposals on the table
21:57:19 <ana> 80-100 seems more likely
21:57:20 <h01ger> if we can use that money to pay someones flight
21:57:21 <biella_> well usually there is a paid for formal dinner h01ger which we are cutting so given that community event is gone, sponsoring, at least partially, the day trip might be a good idea
21:57:24 <Clint> h01ger: for the community-building dkg mentioned
21:57:27 <schultmc> #info we arranged a group rate for baseball - if we cancel the group the costs for individuals will be more
21:57:42 <zack> also, daytrip is community building because people can talk, the baseball game a bit less (and I'm not sure everyone will want to attend, whereas I surely will)
21:57:47 <h01ger> biella_, Clint: people will still pay 10 or 20 usd for having fun
21:57:53 * marga curses.  Sorry for being late, I overslept my nap.
21:57:58 <Hydroxide> zack: people can easily talk quite a bunch at the game
21:58:03 * h01ger waves at marga
21:58:08 <zack> Hydroxide: but they are anyhow in rows, AFAIR
21:58:09 * DrDub will be happy to continue chairing when you guys are done
21:58:12 <Clint> h01ger: some people were complaining about paying $7.25 to get from the airport
21:58:16 <biella_> zack, yea baseball is great for talking as the game is so boring! :)
21:58:17 <h01ger> DrDub, thats not chairing :(
21:58:19 <dkg> zack: not much actually happens at a baseball game -- talking and drinking beer happen a lot.
21:58:22 <Hydroxide> zack: yes, that's true. it's still a very community-y activity.
21:58:29 <DrDub> h01ger: what do you suggest?
21:58:46 <Hydroxide> zack: also, we did our estimation of seats still taking into account that not everyone would go on the daytrip AND that not all daytrip attendees would watch baseball
21:58:54 <Clint> that's true
21:58:57 <MrBeige> DrDub: #save please
21:58:58 <DrDub> Clint: you are the minority with respect to a fully funded daytrip
21:59:00 <h01ger> DrDub, chairing? making people get to the point.
21:59:01 <DrDub> #save
21:59:12 <ana> what is the number of seats reserved?
21:59:13 <ana> 150?
21:59:14 <Clint> DrDub: okay
21:59:15 <Clint> 200
21:59:15 <h01ger> i didnt say its easy :)
21:59:16 <micah> I also think it should be fully funded
21:59:19 <ana> wow, 200 is too high
21:59:20 <micah> i just wasn't asked
21:59:23 <Clint> micah and i are in the minority
21:59:28 <DrDub> h01ger: K, I'll stay and fight it ou ;-)
21:59:30 <ana> we are 325 people, and 1/3 is from USA
21:59:35 <biella_> i think it should be either partial or fully but at least partial funded
21:59:37 <h01ger> DrDub, \o/
21:59:38 <micah> can we see where people are at with all the different proposals on the table?
21:59:39 <ana> i am sure they already knwo about baseball
21:59:44 <DrDub> OK
21:59:51 <ana> ok, my proposal:
21:59:53 <Hydroxide> ana: don't assume :)
21:59:57 <DrDub> PEOPLE, LISTEN, PUT YOUR PROPOSAL UP FOR DECISION
21:59:58 <ana> keep daytrip to coney island, people pay their metro and who wants baseball pay for it
22:00:05 <DrDub> we have talked, we have heard
22:00:08 <DrDub> now let's try to decide
22:00:12 <DrDub> (a) fully sponsored
22:00:19 <DrDub> (b) sponsored for people who request it
22:00:31 <moray> biella_: I would be for funding it in principle, but we seem to have raised $75k less money than we're trying to spend
22:00:32 <DrDub> (c) not sponsored
22:00:37 <ana> (c)
22:00:44 <dkg> b, a, c
22:00:47 * zack doesn't think he should vote
22:00:48 <Hydroxide> b, a, c
22:00:50 <Clint> a,b,c
22:00:51 <schultmc> b,a,c
22:00:53 <h01ger> xyz
22:00:54 <ana> no, please one
22:00:55 * fil agrees with a cross-subsidy as per Hydroxide -- so b) probably
22:00:57 <DrDub> b,c,a
22:00:57 <micah> a,b,c
22:01:00 <ana> we are not going to run devotee now
22:01:01 <bgupta> c,a
22:01:03 <simonft> a,b,c
22:01:08 <MrBeige> b,c,a
22:01:17 <fil> b,c,a
22:01:19 <ana> DrDub: do you have a devotee daemon handy?
22:01:28 <biella_> i actually would have liked to see a partial sponsorship category
22:01:29 <DrDub> ana: sorry, I don't know what's that
22:01:31 * h01ger cant believe his eyes
22:01:32 <moray> b(where really needed/justified),c,a, given budget situation
22:01:33 <marga> I'm not sure how this will be counted...
22:01:34 <jeremyb> a,b,c
22:01:35 <marga> c,b,a
22:01:42 <biella_> b, a, c
22:01:47 * Hydroxide notes that c is the condorcet loser - much less clear who the condorcet winner is
22:01:59 <h01ger> c
22:02:03 <micah> (b) beats (c) in all cases
22:02:08 <DrDub> can we agree somebody will count this and send an email to the list?
22:02:09 * jeremyb returns to backlog
22:02:12 <h01ger> DrDub, haha
22:02:14 <ana> micah: no in mine and h01ger ...
22:02:15 <DrDub> #save
22:02:28 <Hydroxide> h01ger: voting for one is a null vote :)
22:02:39 <ana> could you please vote ONE and decide now?
22:02:43 <h01ger> Hydroxide, we didnt define a voting method
22:02:46 <Hydroxide> but, ok, I will feed it into a condorcet script and email the list
22:02:47 <DrDub> who's missing?
22:02:48 <Hydroxide> h01ger: true :)
22:02:49 <dkg> no it's not.  unranked are after ranked.
22:03:00 * h01ger thinks this meeting has turned into silly
22:03:00 <DrDub> please, let's move to Queue B
22:03:01 <Hydroxide> dkg: I can count his as c, [ab]
22:03:04 <Hydroxide> h01ger: indeed :)
22:03:09 <h01ger> Hydroxide, and its not funny
22:03:14 <marga> DrDub: sure.
22:03:21 <ana> DrDub: no, there is at least another 2 cutting options in the table
22:03:30 <Hydroxide> h01ger: if you have a proposal of how to get us out of this meeting, please do!
22:03:37 <h01ger> Hydroxide, i'll just go to bed
22:03:42 <DrDub> ana: let us MOVE ON
22:03:51 * Hydroxide proposes #endmeeting followed by /part
22:03:52 * edrz hasn't voted and won't and thinks there are many more important things to discuss
22:03:53 <bgupta> DrDub change the topic
22:04:03 <h01ger> i reserved one hour for the meeting as usual, knowing i'll need 1.5 or 2, but...
22:04:04 <bgupta> please
22:04:12 <ana> DrDub: .... there is more way to cut into the budget, why they should not be discussed?
22:04:12 <zack> please everybody, minimize OT messages, they just make the meeting goes longer (including this one of mine)
22:04:20 <DrDub> can we agree on somebody will count the votes and send the results to the list to continue discussion by email
22:04:24 <micah> so what did we agree on this? are we really going to go ahead with Hydroxide running the results through the condorcet script?
22:04:31 <micah> as DrDub says :)
22:04:45 * DrDub is agreed-happy so object quickly
22:04:53 <moray> ana: what other possible cuts did you want to raise?
22:05:07 <schultmc> I'd be fine with Hydroxide running the votes through a condorcet script
22:05:21 <ana> one is: remove the 2nd building we have for talks
22:05:24 <micah> #agreed Hydroxide will send the votes through the condorcet script and send the results to the list to continue discussion by email
22:05:27 <DrDub> #topic bursary and queue B
22:05:30 <ana> the room itself is free but we save security costs
22:05:38 <DrDub> #agreed  Hydroxide will send the votes through the condorcet script and send the results to the list to continue discussion by email
22:05:39 <edrz> ana: i don't understand that?
22:05:44 <biella_> but ana where would we hold the talks?
22:05:46 <ana> OR just limite that room to when we do not have to pay a security guard
22:05:49 <edrz> the talks rooms are in the same building.
22:05:52 <MrBeige> ana: that won't really work (based on what we have)
22:05:56 <moray> ana: I thought all talks were in that building?  do we have another option?
22:05:56 <DrDub> that's unrelated to daytrip, ana
22:05:59 <ana> for my understandting we have a 2nd building?
22:06:04 <ana> DrDub: i am talking about the budget
22:06:05 <moray> DrDub: yes, you said we moved on from daytrip!
22:06:06 <DrDub> ah
22:06:10 <DrDub> great
22:06:22 <ana> ok, so if MrBeige says it does not work, it does not work
22:06:25 <ana> another option:
22:06:32 <MrBeige> ana: we have a second building, but we'll only have security for 1h there at the end of the day, and it's the only talk room building
22:06:35 <h01ger> famous last words: there where times, when this was about rough consensus and not about votes. /me will start a GR to get that back.
22:06:43 <ana> cutting sponsorship for queue A
22:06:44 <moray> MrBeige: what about the times, could we move talks to be more in the already-security-guarded times?
22:06:50 <micah> just for clarification, we are on the "Budget Update" agenda, in the sub-agenda item "Budget Cuts" which was not on the agenda in the first place
22:06:55 <MrBeige> to save security costs: end talks sooner, close hacklabs sooner, reduce our weekend hours
22:06:58 <ana> or putting that to 60-80%
22:07:07 <ana> ok, MrBeige's option
22:07:30 <MrBeige> (ending talks at 18:00 would save $55/day * 5 days)
22:07:32 <zack> what have you said already to Queue A people?
22:07:37 <ana> zack: nothing
22:07:38 <MrBeige> any weekend hour reductions go almost directly into savings
22:07:53 <ana> we can hold that more time
22:07:54 <DrDub> #info we're discussing budget cuts
22:08:02 <MrBeige> any hacklab closing earlier in the night would go directly to $55/hour
22:08:17 <moray> MrBeige: I think hacklab time is one of the few definitely useful things
22:08:20 <edrz> ending talks at 18:00 was not possible with a 2 hour lunch, iirc.
22:08:20 <marga> MrBeige: can you remind us what's the current plan for closing hours?
22:08:25 * zack nods at moray
22:08:26 <DrDub> I thought Queue A was already notified
22:08:39 <moray> MrBeige: but it may make sense to push talk hours
22:08:40 <biella_> i agree night hacklab is very important
22:08:41 <schultmc> noone has been notified about definite sponsorship
22:08:44 <micah> can we focus on cuts and then move on to bursary?
22:08:47 <Clint> isn't there free talk time at 9am that we're not making use of?
22:08:58 <ana> micah: this is a possible cut
22:09:12 <micah> can we have one thing talked about at once?
22:09:14 <MrBeige> marga: close 23:00 during debcamp, 03:00 during debconf, all night one one or two weekend days
22:09:29 <moray> MrBeige: when is the talk building open to without extra payment?
22:09:34 <moray> 18?
22:09:47 <MrBeige> talk building open 0830 to 1800 without extra payment
22:09:50 <moray> though 55*5 is pretty small
22:09:52 <MrBeige> (weekend we have to pay for)
22:10:15 <ana> the 2 hours lunch is hard to avoid, but maybe we don't have another choice and push to start earlier?
22:10:18 <edrz> Clint: we can't start talks at the same time we get into the rooms.
22:10:24 <Clint> oh, i see
22:10:35 <moray> ana: we don't *need* a 2 hour lunchbreak from talks
22:10:35 <DrDub> this meeting is already 10' overrun
22:10:44 <edrz> and not just from a v-t perspective.
22:10:46 <MrBeige> edrz: I can let you in early no problem, don't worry about that
22:10:53 <ana> moray: i am not sure we can eat all in less time
22:10:54 <DrDub> we can finish here and reconvene this Friday per the poll I sent before the meeting
22:11:03 <dkg> i made the 2 hour lunch break after vociferous objections to a shorter lunch
22:11:04 <biella_> i dont think we need a two hour lunch break
22:11:05 <moray> ana: sure, but not everyone will be *in* talks
22:11:08 <dkg> i'm happy to make it shorter.
22:11:17 <biella_> but honestly 1.5 hrs is nice
22:11:20 <edrz> also, when dkg was doing the scheduling most people didn't think 9am talks would be attended.
22:11:22 <zack> 1.5 hour lunch break sounds nice
22:11:26 <marga> Yes, 1.5 hours would be ok.
22:11:27 <biella_> a little breathing room
22:11:27 <MrBeige> some peolpe can miss a talk and go eat, peolp ewon't go to all
22:11:38 <Clint> could we start at 9:30 or is a full hour needed for setup?
22:11:57 * MrBeige can let people into the rooms early in the morning to allow set-up time
22:11:58 <DrDub> dkg: I guess all those issues were before we realized the payments involved?
22:12:04 <ana> start talks earlier is not nice, but when it costs you a considerable amount of money, you have to rethink
22:12:15 <biella_> ahh yea if we start at 9:30 and do 1.5 hr lunch than we can solve this problems
22:12:16 <dkg> DrDub: yes, i think that's right
22:12:30 <zack> Clint, biella_: nice combination indeed
22:12:39 <Clint> edrz: is that too tight?
22:12:42 * dkg is fine with that schedule adjustment.
22:12:57 <DrDub> #topic budget cuts
22:12:59 <ana> MrBeige: how much we save starting at 9:30 and 1.5h lunch?
22:13:01 <biella_> me 2, it is not crack of dawn, a little later, but then we finish at 6, which is frankly nice too
22:13:07 <biella_> i don't like it when talks go late
22:13:08 <DrDub> Can we agree on that and finish the meeting?
22:13:11 <edrz> Clint: i'm sorry i'm having trouble keeping up ...
22:13:16 <marga> Yeah, starting 9:30 and finishing at 18:00 with 1:30 lunch, leaves 7 slots.
22:13:19 <MrBeige> ana: $275 = 55*5
22:13:23 * edrz about 2 minutes back
22:13:26 <biella_> sounds awesome
22:13:26 <Clint> ok
22:13:37 <MrBeige> I can reduce weekend security hours
22:13:47 <zack> DrDub: if you want, I'd like to share some comments on queue, but if you (all) have to go I can mail them
22:13:49 <DrDub> so what is the text for the agreed
22:14:00 <DrDub> zack: I'm fine
22:14:01 <MrBeige> so plan on saving several hundred by reducing weekend talk hours, too
22:14:06 <moray> zack: we *should* get to the 'bursary' stuff
22:14:10 <DrDub> zack: but will need the rest to focus
22:14:11 <moray> zack: IMO
22:14:16 <DrDub> zack: which sounds.... difficult
22:14:39 <zack> DrDub: as far as I can tell there is an "agree on 9:30 talk start, 1.5 hr break"
22:14:48 <DrDub> dkg, MrBeige, ana, biella_ : what is the text for the agreed?
22:14:53 <moray> zack: the first 20 minutes were silly, I don't think cost-cutting is lacking focus even if it raises costs to cut that weren't on the agenda
22:14:57 <ana> "agree on 9:30 talk start, 1.5 hr break"
22:15:05 <moray> er, DrDub ^
22:15:10 <DrDub> #agreed 9:30 talk start, 1.5 hr break
22:15:12 <DrDub> beautiful
22:15:17 <edrz> Clint: with MrBeige letting v-t in earlier than 9, the 9:30 start seems doable.
22:15:18 <dkg> DrDub: move pre-lunch talks 30 minutes earlier.  move post-lunch talks 1 hour earlier.
22:15:21 <MrBeige> "end talks by 18:00"
22:15:23 <ana> bursary & cost cutting proposal:
22:15:28 <biella_> ""agree on 9:30 talk start, 1.5 hr break"
22:15:31 <DrDub> can we discuss bursary before closing the meeting?
22:15:33 <ana> hold more the sponsorship of queue A until we know we really can afford it
22:15:39 <DrDub> or people need to go?
22:15:44 <zack> I'm available
22:15:45 <ana> and yes, that means B out of the map
22:15:46 <DrDub> we're already 15' over time
22:15:48 <dkg> i'm available.
22:15:55 <DrDub> #topic bursary
22:15:56 * marga is here.
22:15:59 <moray> to me too B seems pretty much out, unless we raise more money
22:16:12 <moray> and A is questionable -- though I realise it's about the time we need to tell people *now*
22:16:17 <moray> (or already too late)
22:16:24 <moray> can we tell the first N on A at least?
22:16:28 <zack> queue A is already in the budget 100%, right?
22:16:33 <Clint> yes
22:16:34 <DrDub> yes
22:16:35 <schultmc> zack: yes
22:16:40 <Clint> though 90% had been proposed
22:16:52 <DrDub> I was hoping we had already sent out messages to Queue A
22:16:55 <micah> I'm available to continue
22:16:59 <DrDub> micah: great
22:17:18 <DrDub> OK, so can we agree on sending out emails for Queue A?
22:17:27 <DrDub> anybody objects?
22:17:27 <schultmc> DrDub: saying what?
22:17:36 <edrz> #help update talks schedule SQL needed to move pre-lunch 30 minutes earlier & post-lunch 1hr earlier
22:17:37 <schultmc> we're still discussing what if any to fund for queue A
22:17:38 <micah> the proposal is: we send an email to Queue A to let them know their travel sponsorship is 100% covered
22:17:55 <DrDub> schultmc: funding it? at least up to level N which doesn't put us on red/
22:18:09 <schultmc> I can send emails to queue A once we come to a decision
22:18:16 <marga> Why is it 100% or nothing?
22:18:17 <schultmc> budget.ods has A at 100% atm
22:18:18 <moray> micah: well, ana and I just queried that, so I'd like some reasoning/numbers
22:18:23 <DrDub> schultmc: yes, that's what I'm asking, for a decision
22:18:24 <schultmc> it doesn't have to be
22:18:29 <micah> #info 22 in queue A, 13 in queue B
22:18:30 <zack> sorry: if you proposed 90% why now raising it? it sounds silly
22:18:31 <Clint> is there a specific budget surplus people are targeting?
22:18:34 <ana> i would promise 50% of queue A
22:18:36 <micah> marga: its just the current proposal
22:18:37 <marga> Can't we say, we can promiss 80%, we'll see if we can cover the rest?
22:18:42 <ana> that is 17140 / 2
22:19:05 <marga> I'd like to promiss 80% to queue A and 50% to queue B, but I don't know if the cuts were sufficient for that.
22:19:06 <DrDub> zack: Queue A has always been 100% funded
22:19:22 <micah> counter-proposal promiss 80% to queue A and 50% to queue B
22:19:23 <biella_> i am with marga
22:19:28 <micah> counter-proposal: promiss 80% to queue A and 50% to queue B
22:19:30 <zack> nevermind, I've misread Clint comment
22:19:31 <biella_> "I'd like to promiss 80% to queue A and 50% to queue B, but I don't know if the cuts were sufficient for that."
22:19:42 <moray> I don't think we've cut enough, but I'd like to hear numbers
22:19:42 <DrDub> OK
22:19:51 <moray> I mean, not enough to give money to queue B
22:19:58 <schultmc> 80% to A and 50% to B would be 20.2k total
22:20:09 <schultmc> ~3K more than 100% A
22:20:23 <DrDub> which would be fine given ana's latest budget
22:20:32 <micah> #info we told queue A "we will work on fulfilling the requests"; we told queue B, "we will work on fulfilling the requests but not necessarily at 100%"
22:20:33 <moray> DrDub: 'fine' = what actual numbers?
22:20:52 <DrDub> moray: the budget.ods that ana updated
22:20:53 <fil> (presumably, some of each might drop out if not fully funded?)
22:21:05 <schultmc> #info 80% A is 13712.06 50% B is 6523.50
22:21:22 <DrDub> fil: well, we can try to give them more money as it becomes available...
22:21:23 <moray> DrDub: that won't work well for people reading the log :)
22:21:23 <ana> fil: i do not see peopel from A dropping
22:21:28 <jeremyb> micah: and then mailed queue a again, right?
22:21:32 <ana> i think everybody there has tickets already
22:21:36 <ana> i dont know about B
22:21:41 <micah> jeremyb: only about food and accomodation sponsorship
22:21:49 <jeremyb> oh
22:21:54 <DrDub> #info budget.ods as per revision 1489
22:21:56 <fil> ana: in that case, let's give them less ;-)
22:21:59 <DrDub> moray: thanks
22:22:20 <ana> i am sorry, but i really think we should stop with 80 % to A
22:22:31 <zack> ana: if people in B don't have tickets, their expense estimates are probably moot anyhow
22:22:32 <DrDub> aha
22:22:39 <moray> zack: right, flights will be much more now
22:22:40 <ana> and have some "mattress" money there
22:22:55 <ana> DrDub: dinero colchón?
22:22:56 <moray> zack: there's also the point that giving 50% only helps people who initially lied about how much they 'need'...
22:23:09 <moray> ones who really needed the amount they requested won't be able to come anyway
22:23:10 <DrDub> ana: jeje
22:23:19 <zack> so, I think you should decide on a base percentage which is not "too scary" and keep the possibility of refunding more later on
22:23:26 <fil> moray: likewise 80%
22:23:35 <DrDub> zack: yes, 80% / 50% sounds a good compromise
22:23:39 <moray> fil: indeed
22:23:51 <ana> after that how many money do we have left?
22:23:58 <DrDub> 2k
22:24:01 <ana> too low
22:24:05 <DrDub> well
22:24:06 <ana> we need more buffer money
22:24:10 <moray> fil: I think I'd rather use the *queue* and sponsor 80% (or whatever) of them the money they asked
22:24:13 <ana> we need at least 10k USD
22:24:16 <DrDub> we'll save money from the new security for talks
22:24:37 <ana> DrDub: that is something like 500 USD
22:24:40 <DrDub> what about we go for 80% queue A now
22:24:45 <DrDub> ah
22:24:48 <ana> moray: yes, i also think that
22:25:07 <DrDub> what about we go for 80% Queue A until we hit the 10k?
22:25:30 <moray> 10k is already a pretty small amount out of the overall budget, so I definitely recommend against going below that
22:25:35 <marga> DrDub: what do you mean?
22:25:55 <moray> if you mean 'until we have 10k left for unexpected costs'
22:26:03 <DrDub> exactly
22:26:19 <schultmc> 80% queue A only gives us a buffer of 8.5k
22:26:22 <fil> moray: especially since we've ensured by dithering that they pay more on flights -- some will probably drop out because flights will have doubled in price, allowing the money to trickle to the end of the queue
22:26:42 <moray> fil: yes
22:26:48 <DrDub> OK, can we agree on that?
22:26:51 <micah> wait
22:26:57 <marga> 70% queue A, 0% queue B leaves us with 10k
22:27:01 <micah> there are three different proposals on the table
22:27:09 <micah> as far as I see them
22:27:14 <ana> +1 "<marga> 70% queue A, 0% queue B leaves us with 10k"
22:27:18 <ana> 70% seems quite good
22:27:24 <marga> I don't really agree with the 10k buffer myself, but there seems to be a consensus about that.
22:27:35 <zack> yeah, but 0% queue B is a bit excessive, IMHO
22:27:39 <micah> proposal: 100% of queue A, 70% of queue B
22:27:41 <ana> if we later do not need the 10k buffer we can complete
22:27:43 <marga> Yeah, me too.
22:27:56 <ana> micah: where do you get the money for that?
22:28:03 <moray> zack: we're still talking about spending $70 000 more than we raised
22:28:19 <micah> we would need to ask for money from Debian to do that
22:28:28 <zack> moray: sure, I'm just trying to understand whether we can move money to the queues from somewhere else
22:28:32 <ana> marga: do you think we need more buffer? like how much?
22:28:50 <moray> zack: also remember that each sponsored person who wouldn't otherwise come costs about $700 on top of the plane fare
22:28:51 <marga> ana: no, I meant less buffer.
22:28:56 <zack> my point is that having people there is more important than having more fancy events with less people there
22:28:58 <moray> zack: (not included in the queue costings)
22:29:14 <moray> zack: right, I think this meeting already cut the 'fancy' events
22:29:15 <DrDub> Clint: you have opposed dropping Queue B very strongly, still there?
22:29:22 <marga> ana: I'd rather sponsor people travelling and cut more stuff. Also, I understand that the security cuts are no already in the spreadsheet.
22:29:24 <moray> zack: the big costs are the expensive accommodation and food
22:29:31 <ana> well, if we remove the daytrip, sponsoring 100 % queue A, leave us a 8k USD buffer
22:29:43 <ana> that sounds good to me
22:29:56 <DrDub> have anybody seen who are in Queue B?
22:29:57 <zack> ana: with 0% queue B ?
22:30:00 <moray> zack: which it's too late to reduce really
22:30:02 <ana> sorry, sponsored day trip
22:30:09 <DrDub> we will be missing key participants. Speakers of talks, etc.
22:30:16 <ana> zack: yes, but give only 20 % to queue B sounds ridicolous
22:30:20 <Clint> DrDub: i don't have a full handle on the fiscal goals at this meeting
22:30:23 <ana> DrDub: then why are they in queue B?
22:30:28 <schultmc> bursary.ods is in -team svn
22:30:43 <marga> ana: removing daytrip, 80% A / 50% B leaves us with a 5k buffer.
22:30:50 <ana> marga: perfect
22:30:55 <moray> which is tiny
22:30:58 <DrDub> yup
22:30:59 <zack> marga: that sounds much better IMVHO
22:31:06 <ana> yes but sounds much better
22:31:06 <moray> compared to the unexpected costs that have sprung up recently
22:31:15 <ana> maybe we can try to cut somewhere else
22:31:16 <DrDub> 5k in NYC with a group this size can evaporate in no time
22:31:17 <marga> moray: yes, but that's without the security hour cuts.
22:31:28 <moray> marga: only about $250 in those so far
22:31:41 <moray> marga: not thousands
22:31:47 <fil> moray: that assumes that all of those people turn up -- I realy dount that at this late stage
22:31:48 <marga> moray: I tought it was much more during weekends, might have misunderstood.
22:31:53 <ana> ok, proporsal: we'll have better numbers in 2 days
22:31:56 <marga> Also, I agree with fil.
22:32:03 <ana> what about remove daytrip, 80% queue A
22:32:20 <ana> and if the numbers are good in 2 days (After payments /cancelations etc) we do 50 % of B
22:32:26 <DrDub> OK, can we wrap-up proposals?
22:32:37 * micah notes 6 proposals are on the table
22:32:42 <schultmc> 11.4k surplus with no daytrip, 80% A
22:32:47 <moray> ana: that sounds better to me (subject to my reservations about funding percentages)
22:33:03 <ana> proposal 1: remove sponsored daytrip, fund 80 % queue A, if numbers are good in 3 days (after payment /deadlines crazyness), we do 50 % of B
22:33:06 <marga> ana: so, it'd be: remove day trip, mail today 80% A.  Look at the numbers after the payment deadline and see if we can do 50% B ?
22:33:12 <ana> yes
22:33:36 <ana> i will send the numbers to the list on friday
22:33:36 <DrDub> micah: your proposal, again
22:33:40 <micah> there are 6 ones
22:33:43 <DrDub> #info proposal 1: remove sponsored daytrip, fund 80 % queue A, if numbers are good in 3 days (after payment /deadlines crazyness), we do 50 % of B
22:33:44 <micah> that I've been tracking from various people
22:33:53 <zack> ana: please Cc: leader@d.o
22:34:00 <DrDub> well, I want for people to restate them
22:34:07 <micah> 1. sponsor 100% of queue A, 0% of queue B
22:34:12 <micah> 2. sponsor 80% queue A and 50% to queue B
22:34:15 <micah> 3. sponsor 80% queue A until 10k limit
22:34:18 <DrDub> because I think their views have been changing due to the discussion
22:34:20 <micah> 4. 70% queue A, 0% queue B
22:34:26 <micah> 5. 100% of queue A, 70% of queue B
22:34:31 <micah> 6. remove daytrip, 80% queue A
22:34:34 <ana> zack: ok
22:35:00 <DrDub> micah: OK, let's let the people who propose each to re-raise them via #info
22:35:08 <marga> +1 DrDub
22:35:15 <DrDub> micah: you brought one up, make it proposal 2
22:35:26 <ana> #info proposal 1: remove sponsored daytrip, fund 80 % queue A, if numbers are good in 3 days  (after payment /deadlines crazyness), we do 50 % of B (to be mailed in friday)
22:36:02 <DrDub> anybody else? I think ana's proposal is a consensus one with other's
22:36:13 <fil> ana: does that mean delaying the emails to tell people they're sponsored even longer?
22:36:23 <DrDub> fil: for Queue B
22:36:25 <micah> i dont consense to that proposal :)
22:36:38 <DrDub> micah: I know, that's why I'm asking you to #info yours
22:36:40 <fil> DrDub: fair enough
22:36:54 <DrDub> fil: if I were in Queue B I'd be building a raft by now... :-(
22:36:58 <ana> we can send them an " we have not give up" email
22:37:13 <micah> #info proposal #2: sponsor 100% of queue A, 70% of queue B - ask for 6.3k from Debian to make this happen
22:37:22 <DrDub> great
22:37:25 <DrDub> anybody else?
22:37:41 <ana> we have made some assumptions about the money we will be paying to columbia
22:37:51 <ana> we'll know in friday how right we were.. :)
22:38:06 <DrDub> OK, I think this meeting has gone way too long and I don't think we can really continue discussing these two proposals.
22:38:26 * Hydroxide suggests once again #endmeeting and /part...
22:38:29 <micah> #info make that 6.5k, sorry
22:38:38 <DrDub> also, proposal #1 subsumes the daytrip issues and proposal #2 assumes we get money from Debian
22:38:47 <moray> if we end now, no one gets sponsorship mail until the next meeting
22:38:57 <DrDub> we can try to have an emergency meeting tomorrow
22:38:58 * ana nods at moray and DrDub
22:39:03 <DrDub> #topic emergency meeting
22:39:14 <ana> i am not sure it works for european lost sleeping time 2 nights in row
22:39:17 <zack> proposal: mail anyhow queue A with 80%, if proposal 2 "wins" they will be happier of getting 100%
22:39:18 <dkg> can we have an emergency meeting right now?
22:39:26 * micah votes for emergency meeting now
22:39:35 <moray> dkg: it seems like it would be better attended than one tomorrow, yes
22:39:38 <marga> +1 zack
22:39:43 <DrDub> dkg, micah: that's unfair to the people who have already tune out
22:39:50 <DrDub> zack is right
22:39:54 * fil thinks we need a policy for future years to just sponsor people at queue insertion, or some such -- it just means we pay over the odds for flights doing it this way round
22:39:59 <DrDub> both proposals agree on Queue A at some level
22:40:00 <micah> zack: queue A with 80%, and not tell queue B anything now?
22:40:13 <DrDub> can we agree on that?
22:40:18 <biella_> i think we should email A right now with 80%
22:40:22 <DrDub> great
22:40:23 <zack> micah: yes, that is a simpley min() of the two proposals
22:40:36 <zack> (to stay on the safe side and mail people ASAP anyhow)
22:40:39 <Hydroxide> ok
22:40:39 <DrDub> #agreed we are funding Queue A at 80%
22:40:50 <DrDub> who will do the mailing? please #action
22:40:51 <marga> fil: I didn't understand.
22:41:01 <ana> ok, we mail a with 80 %
22:41:04 <biella_> should we let them know they MIGHT get more?
22:41:05 <biella_> or no?
22:41:08 <schultmc> #action schultmc will mail A at 80%
22:41:10 <ana> and we mail B with: we did not give up, but still no promised
22:41:12 <ana> and we mail B with: we did not give up, but still no promises*
22:41:19 <Clint> fil: i think a good deal of reform could be suggested
22:41:22 <zack> biella_: yes, why not, it is true after all
22:41:22 <schultmc> the chair may need to do the #action
22:41:24 <moray> fil: possibly having a policy to not spend $75k more than raised from sponsors would help allow that
22:41:32 <biella_> did you get that folks?
22:41:33 <DrDub> OK, so no emergency meeting and we continue the discussion by mailing list?
22:41:37 <fil> moray: lol
22:41:43 <DrDub> OK, that it is all. Thanks everybody
22:41:46 <DrDub> #endmeeting