19:02:23 <moray> #startmeeting Global team meeting
19:02:23 <MeetBot> Meeting started Sat Jul 10 19:02:23 2010 UTC.  The chair is moray. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:02:23 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:02:45 <micah> thanks moray!
19:02:50 <moray> #topic Reports: 1. Finances / current budget situation
19:02:52 <edrz> indeed. :)
19:03:00 <moray> oh, should we ping everyone again?
19:03:07 <_hc> ping
19:03:16 <sapphire> pong
19:03:25 <moray> #pingall this is a meeting
19:03:28 <edrz> MeetBot: pingall meeting in progress
19:03:28 <MeetBot> meeting in progress
19:03:28 <MeetBot> _hc adsb alphascorpii ana AndrewLee ArthurLiu aurel32 azeem_ bdale bgupta biella blarson bremner bubulle cate ceros Clint CosmicRay cpt_nemo dkg DrDub edrz FBI fil franklin Ganneff gregoa Hydroxide Jon karora madduck Manoj marga Maulkin MeetBot micah moray
19:03:28 <MeetBot> MrBeige MrBeige|sarcasm mshuler note paravoid paulproteus rmayorga RonG sapphire schultmc schultmc_ sgran Sledge svenk tiagovaz Tincho tokkee Tolimar TransBot valajbeg vanja whe zack zumbi
19:03:28 <MeetBot> meeting in progress
19:03:40 <moray> so, who can report on finances?
19:03:43 <DrDub> yes
19:03:48 <DrDub> I mean, hi
19:03:49 <MrBeige> I think ana can best
19:03:52 <DrDub> indeed
19:04:17 <moray> ana: here?
19:04:22 <ana> so, now we are sponsoring 80 % queue A and 70 % queue B
19:04:30 <ana> we included fully sponsored daytrip
19:04:48 <ana> and we have pretty accurate accom costs and incoming from attendee fees
19:05:03 <moray> (note to others: possibly increasing sponsorship is a later meeting point)
19:05:22 <ana> which puts us in 11000USD "buffer" money
19:05:43 <moray> do you have raised / surplus / spending numbers?
19:05:57 <ana> moray: uhm?
19:06:09 <DrDub> I think a budget for attendee bags is currently missing in there
19:06:20 <moray> ana: incoming sponsorship + other money - spending = 11000
19:06:29 <moray> ana: I'm wondering if you can paste in the other numbers
19:06:54 <MrBeige> #info 80%A / 70%B queues travel sponsorship levels
19:07:02 <ana> i would prefer you open the spreadheet and ask what you do not understand, they are too many numbers there
19:07:04 <MrBeige> #info 11000 USD surplus so far
19:07:11 <ana> the spreadsheet is at:
19:07:14 <moray> ana: I'm asking specifically so it's in the meeting minutes
19:07:31 <ana> svn co  svn+ssh://ana@svn.debian.org/svn/debconf-data/dc10/budget.ods
19:07:58 <MrBeige> #info 90000 sponsorship pludged or likely, 75000 surplus from last year, 7000 other sources
19:08:00 <edrz> s/ana/your_own_alioth_account/
19:08:06 <sapphire> okay, we pretty much have the numbers, now, what do we want to do with them, since everybody seems quiet on the matter
19:08:23 <MrBeige> #info fixed budget (non-attendee) is 52000 right now
19:08:32 <DrDub> #info the current figures do not include $500-$1000 extra expenses in attendee bags, to be discussed later this meeting
19:08:37 <ana> that also includes 1000USD for video team costs
19:08:44 <ana> and MrBeige said the remaining numbers
19:08:53 <moray> sapphire: increased spending comes under other points
19:09:04 <moray> is there anything missing from calculations of current spending, or can we move on?
19:09:05 <Clint> i think we're also missing electricity costs and we may be double-counting a $650 income
19:09:30 <micah> #info there are unknown additional electricity costs still to come
19:09:43 <ana> Clint: so you suggest to add electricity costs. how much?
19:09:50 <MrBeige> #info 41000 in attendee fees (accom/corp/prof only)
19:09:56 <Clint> i have no idea until MrBeige gets info from columbia
19:09:59 <micah> ana: we dont know the numbers yet, so it is hard to estimate, they are coming
19:10:07 <MrBeige> ana: let's say 1000, I am unsure now
19:10:12 <ana> yeah, like most of the numbers from columbua
19:10:29 <MrBeige> regardless, we can summarize by "about 10000 surplus" for now
19:10:30 <ana> we got 2 cancelations 5 min that are pretty much those 1000 USD
19:10:38 <micah> is someone working on resolving this double-counting $650 issue?
19:10:48 <ana> so you can keep thincking in a 11000USD surplus when we talk about spend money later
19:11:02 <ana> what is that double counting 650 issue?
19:11:03 <moray> note: apparently "electricity costs" = temporary power upgrade (while we all plug in our computers)
19:11:10 <MrBeige> let's work on the double-counted 650 later
19:11:12 <DrDub> they charge me $0.17 a kWh here in WP
19:11:24 <MrBeige> is there anything else before we move on ?
19:11:26 <moray> #info MrBeige / Clint to check about possible double-counting later
19:11:28 <DrDub> ah, I see. Good.
19:11:53 <micah> moray: that should be #action, no?
19:12:04 <FBI> debconf-data: 3 ana committed revision 1514 to debconf-data: add 1000 USD estimate of electricity costs
19:12:04 <FBI> debconf-data: files changed: U   dc10/budget.ods
19:12:11 <moray> micah: presumably
19:12:27 <moray> I think we're done on the finance status?
19:12:32 <DrDub> yup
19:12:33 <moray> #topic 2. Accommodation report
19:12:38 <micah> #action MrBeige / Clint to check about possible double-counting later
19:12:40 <ana> Clint: no, we do not have that problem
19:13:00 <moray> is this MrBeige ?
19:13:07 <MrBeige> or marga if she was around
19:13:14 <marga> Well, I can report on my part
19:13:22 <Clint> ana: ok?
19:13:33 <marga> I'm almost done with room assignments, but we are waiting for Columbia to answer a few of our questions.
19:13:51 <MrBeige> we shouldn't have any accommodations problems
19:14:16 <moray> I think you've been updating the list on this anyway
19:14:21 <marga> There are 2 wheel chair users, and Columbia is giving us 2 special rooms for them
19:14:32 <moray> good
19:14:45 <marga> The deadline was yesterday, but it was extended because we are waiting on their answers.
19:14:58 <marga> So, we will probably submit the draft early next week.
19:15:16 <moray> deadline for them to know room allocations?
19:15:21 <moray> (or something else)
19:15:21 <marga> yes
19:15:46 <MrBeige> I think we're done here
19:15:56 <moray> yup
19:15:57 <MrBeige> if anyone has problems mail registration@
19:16:16 <micah> #info waiting on columbia for info, room allocations are going well. draft will be submitted next week
19:16:23 <moray> #topic 3. Report on talks/JJ/security schedules
19:16:59 <MrBeige> talks:
19:17:08 <MrBeige> done, scheduled
19:17:17 <MrBeige> schedule is being adjusted via list discussions to fit our eating schedule
19:17:23 <MrBeige> I don't think there are any major concerns
19:17:34 <MrBeige> JJ: john jay cafeteria
19:17:53 <MrBeige> we are going to use the cafeteria for food during DebConf.  any objections/concerns there?
19:18:08 <Clint> this is Monday-Friday of DebConf week
19:18:17 <micah> #info talks schedule is mostly done, adjustments are being made for eating
19:18:24 <MrBeige> bgupta is working with them to ensure we can pay per meal eaten, it is a bit hard to do but we will manage - we think
19:18:25 <moray> MrBeige: does that imply 'and not during debcamp now'?  or that's still being worked out?
19:18:34 <biella> MrBeige, no objections about food and I have one question about schedule
19:18:42 <MrBeige> biella: wait a bit on the schelude qusetion
19:18:48 <biella> ok MrBeige
19:18:59 <MrBeige> for debcamp, we could, or we could do something else
19:19:15 <micah> maybe a discussion item for later in the agenda?
19:19:16 <MrBeige> JJ is simplest since we have to do it anyway
19:19:27 <bgupta> MrBeige: If it's not on the agenda, I will need guidance one way or another if JJ will be used for DebCamp, as the arrangements will certainly be different.
19:19:29 <MrBeige> yes, we have a ton of food discussions to do
19:19:48 <MrBeige> want to postpone the rest of food discussion for a later agenda item ?
19:19:58 <moray> micah: well, not urgent to decide today seemingly, maybe we can just continue on-list?
19:20:03 <MrBeige> biella: what's your question ?
19:20:08 <Hydroxide> moray: sure, I'll add it to AOB now
19:20:11 <MrBeige> moray: the food stuff _is_ kind of urgent I think
19:20:16 <moray> but yes, not that point, I was just trying to find out what the status is
19:20:21 <moray> s/that/this/
19:20:22 <biella> dkg had asked the list as to whether we could move Eben Moglen's talk earlier
19:20:23 <micah> #agreed JJ will be used for food during Debconf
19:20:28 <moray> MrBeige: ok
19:20:47 <MrBeige> security schedules: we have a draft, I am going to trim some unneeded weekend hours in the talk buildings
19:20:49 <biella> i feel strongly that we should do this and yet there was very little response so i wanted to just get people's opinion here to get everyone involved
19:21:02 <moray> anyone object to moving Eben's talk?
19:21:13 <ana> no objection to move eben's talk
19:21:15 <micah> no
19:21:18 <MrBeige> whatever dkg is OK with
19:21:28 <moray> biella: I think you just lost due to the Debian culture being against "I agree" messages
19:21:29 <ana> and my strong support to scheduler to move talks in the future without checking with all the team
19:21:32 <biella> he is ok so long as others are ok MrBeige (if i am reflecting him correctly)
19:21:37 <fil> Sounded like a very good plan, since he's keen to spend the time afterwards talking to us all
19:21:42 <biella> ok sounds good folks
19:21:48 * micah agrees with ana
19:21:55 <MrBeige> ok, security again:
19:21:58 <Clint> #agreed eben's talk should be moved earlier
19:22:16 <micah> #agreed moving ebens talk earlier in the week
19:22:18 <MrBeige> is open until 03:00 during debconf and 23:00 during debcamp ok ?
19:22:30 * micah shakes fist at clint
19:22:31 <Clint> this is for the hacklab
19:22:34 <ana> do we agree in scheduler moving talks as he (they) think is better?
19:22:36 <MrBeige> for the hacklab, yes
19:22:46 <ana> MrBeige: sounds good
19:22:49 <moray> ana: yes, though we discourage this *during debconf itself* I think
19:23:08 * micah agrees with mr.beige and ana
19:23:22 <ana> moray: that is another stuff, but i can narrow my proposal to pre-debconf
19:23:40 <MrBeige> #agreed scheduler should adjust schedule as ey sees fit unless it's expected to be controversial
19:23:47 <moray> comments on closing at 3 during debconf?
19:23:56 <moray> I think that's the part that will controversial with some attendees
19:23:57 <MrBeige> (and peolpe can continue to hack in the dorms)
19:24:11 <moray> MrBeige: if they're staying there / in the same one as each other
19:24:30 <MrBeige> they can go between them if they are staying in either
19:24:33 <DrDub> how much would it cost us to have it 24hs?
19:24:40 <ana> i remember most of the people going to sleep about 1-2
19:24:45 <biella> 3 am is really good imho. not 24 hrs but darn close
19:24:52 <ana> and people going later are not always hacking :-)
19:24:54 <fil> If people are able to decam to the dorms without waking everyone else up, that seems OK to me
19:24:59 <ana> partying, etc
19:25:02 <fil> decamp, even
19:25:02 <DrDub> forcing people to get some sleep is also healthy
19:25:03 <MrBeige> maybe 2-3k more I think for the debconf period
19:25:03 <moray> ana: yes, I think 3 is realistically perfectly sensible, but you'll have to split up some mao games etc.
19:25:20 <micah> #info 24hr hacklab is ~2-3k more for debconf
19:25:21 <Hydroxide> moray: nah - they can just move to some non-private area
19:25:26 <biella> mao games can be played outside as well, very very nice campus for outside hanging
19:25:39 <ana> question: how much money is close at 4?
19:25:42 <Clint> at 3am the temperature should be pleasant
19:25:49 <moray> micah: that seems a relatively small price to get actual 24 hour
19:25:50 <biella> especially in the fountain
19:25:50 <MrBeige> ana: $250 more or so
19:25:51 <ana> or how much extra money is extend 1h
19:26:04 <moray> which has the last few years been a 'requirement' (though not coming from me)
19:26:13 <ana> i would go for extending 1h in debcamp
19:26:14 <Clint> 55.16*6?
19:26:15 <micah> #info ~$250 to extend to 4am
19:26:18 <ana> 23 is early :)
19:26:35 <moray> ana: hack, then go out for dinner at 11?
19:26:42 <micah> #info correction ~$250 to extend one hour
19:27:12 <marga> I agree with the rest that 3 am is a good time.  I don't think extending it would mean much extra hacking.
19:27:29 <fil> is this something we can vary during the event (i.e. if everyone's mad for it at 23h mid-debcamp, can we hand security some cash to hang around?
19:27:32 <marga> But yes, for DebCamp, 00 would be nice.
19:27:42 <MrBeige> fil: a couple days of notice would be required
19:27:57 <moray> ok, so we could extend later if money is looking good?
19:28:00 <MrBeige> (but maybe we could do it with less notice)
19:28:09 <ana> one extra hour in debcamp is only 200 (4 nights)
19:28:10 <moray> or if many people complain in advance
19:28:36 <micah> #info changing hours flexibility is on the order of a couple of days
19:28:43 <biella> i think it is more important in debcamp than debconf as well. 3 AM is good and people who are up can hit the all night diners in the area
19:28:44 <micah> ana: i thought it was $250 for each additional hour?
19:28:53 <moray> 23 does seem pretty early
19:28:53 <Clint> it's $55.16*number of days
19:29:04 <MrBeige> micah: it's different number of nights per week that would be extended
19:29:10 <moray> again, some people (small number) *will* want to hack through the night
19:29:19 <MrBeige> tehy can go to their dorm lounges
19:29:22 <ana> moray: it is 50-55 per hour, 4 working days = 200
19:29:30 <ana> micah: ^
19:29:39 <micah> thank you
19:29:45 <MrBeige> I move we go on, we seem to not be getting much out of this
19:29:46 <fil> do we know what timezones people come from for debcamp?  (if loads of .eu people, they'll be sleeping early for a day or two)
19:30:01 <MrBeige> and local people can adjust
19:30:13 <micah> #info $55.16 per hour*number of days, so 4 working days = 220.64
19:30:20 <marga> MrBeige: I think there's a consensus that 23 is a bit early.
19:30:23 <MrBeige> guise, let's move on
19:30:28 <moray> MrBeige: yes, I think 'seems ok, but keep this issue open slightly' is the conclusion
19:30:31 <MrBeige> 01:00 during debcamp ?
19:30:32 <Clint> given that we can punt on this for a couple of weeks, i concur with deferring
19:30:33 * biella nods
19:30:43 <marga> But ok, let's deferr
19:30:46 <moray> #topic 4. Report on t-shirt/bags/etc.
19:30:48 <biella> i would rather later but we can discuss later as well
19:31:13 <micah> #action discuss potentially extending hacklab hours later
19:31:26 <moray> who's on swag?
19:31:35 <micah> DrDub is swag master
19:31:39 <micah> Hydroxide: is doing shirts
19:31:42 <Hydroxide> #info t-shirts are moving well - order is submitted to gaby, payment logistics are being worked out, logos are being coralled
19:31:42 <DrDub> yup
19:32:07 <Hydroxide> #info gaby knows the timeframe and will keep that in mind
19:32:20 <Clint> Hydroxide: when do we really need the back logos by?
19:32:27 <DrDub> Hydroxide: let me know when you're done with t-shirts
19:32:49 <Hydroxide> Clint: I don't have a hard deadline, but I'm aiming for monday or tuesday. except for the LM logos and the permanent sponsors I think we have them
19:32:58 <Hydroxide> DrDub: done, unless more questions exist
19:33:09 <DrDub> I started looking into attendee bags yesterday
19:33:36 <DrDub> I couldn't get a quote from the sites I was looking at without sending them what we want to print
19:34:08 <DrDub> the cheapest price for tote bags I could find was around $1.12 blank. Printing most likely will raise that to $2 or $3
19:34:33 <moray> ok
19:34:37 <edrz> what quantity do we need?
19:34:45 <DrDub> we need a number of bags and a total budget. Local-team will do the rest. Given the time frames I saw on-line, we should put the order on Tuesday, the latest.
19:34:54 <moray> DrDub: anything to discuss, or you can move this forward outside the meeting?
19:35:02 <DrDub> #info for quantity, the minimums are about 250
19:35:12 <marga> DrDub: It should be 350
19:35:14 <moray> one per attendee plus sponsor
19:35:21 <DrDub> great.
19:35:36 <DrDub> So expect between $700-$1000 extra on this
19:35:43 <ana> what kind of bags are?
19:35:49 <moray> #action DrDub to continue working on attendee bags
19:35:50 <DrDub> ana: the cheapest ones
19:35:56 <DrDub> I'm done.
19:36:00 <ana> DrDub: my question was more in the lind: useful ones? :)
19:36:01 <moray> ana: square cloth, probably
19:36:19 <DrDub> ana: we'll do that at local-team
19:36:24 <moray> #topic 5. Volunteer coordination
19:36:26 <moray> biella: ?
19:36:26 <micah> #info 250-300 bags, costing $2-$3. local-team will work on making these, will be between $700-$1000
19:36:46 <biella> so volunteer coordination
19:37:02 <biella> i am corralling folks but looking for another co-coordinator
19:37:11 <biella> although now that we dont have to deal with cleaning things are easier
19:37:29 <biella> i would also like some advice--although not now--as to what folks did in the past to get folks and organize them
19:37:42 <MrBeige> most of this will be sorted out during debcamp, as things come up
19:37:48 <biella> bgupta, and i also are going to NYLUG next week, really the following
19:37:53 <biella> to try to recruit
19:37:54 <MrBeige> but would be good to know the every year tasks
19:37:55 <biella> the 21st
19:38:32 <FBI> debconf-data: 3 ana committed revision 1515 to debconf-data: add bags estimate ~1000USD
19:38:32 <FBI> debconf-data: files changed: U   dc10/budget.ods
19:38:35 <biella> talks, front desk/tee shirt sales are the main tasks, though please mention any others
19:38:39 <marga> I'm sorry that I have to ask this, but who are the volunteers that need coordinating?
19:38:50 <fil> bag stuffing
19:38:52 <micah> marga: we need to get them
19:39:05 <marga> Are they CU people?
19:39:06 <biella> bag stuffing i think we should do together
19:39:08 <MrBeige> isn't it sort of "anyone who is around" ?
19:39:12 <micah> marga: does not have to be
19:39:13 <biella> no marga i am hoping they will be debian folks
19:39:16 <ana> people for frontdesk?
19:39:26 <moray> ok, useful to have the status update -- not sure we need to discuss more on this just now though?  we have quite a few points left in the agenda
19:39:34 <moray> can we take this to the list?
19:39:37 <DrDub> #info DrDub is planning a attendee bag stuffing party as soon as we got all the swag together (and the bags)
19:39:49 <moray> unless someone else is stepping in to volunteer to control volunteers now
19:40:01 <micah> moray: biella is
19:40:04 <biella> yes indeed ana and yes we will discuss here later and on list and DrDub i think partay is good
19:40:05 <MrBeige> really, most of this could/should be done at debcamp
19:40:08 <moray> micah: she asked for help I think
19:40:11 <marga> moray: it worries me, I had understood that there was a group of already appointed volunteers...
19:40:29 <Hydroxide> there is the field in penta where people could explicitly volunteer
19:40:31 <moray> micah: 21:37 < biella> i am corralling folks but looking for another co-coordinator
19:40:32 <ana> ok, can biella send her ideas to the list and we discuss it there?
19:40:45 <edrz> #help biella would like a co-coordinator for volunteers
19:40:46 <micah> biella already did send something to the list
19:40:49 <marga> Indeed.
19:41:02 <biella> i did and will resend with more lolcats pleading for help (we can move on now :-))
19:41:10 <ana> micah: yup, follow-up there
19:41:17 <MrBeige> remember, everyone at debconf can be used for volunteers
19:41:25 <moray> #topic 6. (addition) Arrivals coordinator
19:41:33 <MrBeige> we don't have to make people come just to do one task we tell them in advance
19:41:42 * moray notes again that there's lots to get through yet
19:41:43 <micah> i can do a quick report-back about this
19:41:58 <MrBeige> um, this is basicalyl someeone to make the "travel information sheet"
19:42:08 <micah> this is actually broader, we need someone to take on the job of being the arrivals coordinator
19:42:27 <MrBeige> and prepare everything for arrivals
19:42:30 <micah> we also need still someone to do food coordination
19:42:32 <MrBeige> not sure what needs to be discussed here...
19:42:37 <moray> micah: makes sense for this to be a local person, so can we just note the need now and let you work it out?
19:42:46 * Hydroxide not sure why this is on today's meeting agenda, even if it needs to be worked on asap (which it does)
19:42:49 <moray> (you want someone who's around from the start of debcamp)
19:42:49 <micah> its not a discussion, just a general report-back
19:42:54 <micah> we need people to do these things
19:43:01 <moray> ok
19:43:10 <DrDub> great, noted. Can we move on?
19:43:15 <moray> #topic a. Travel sponsorship
19:43:24 <micah> nothing needed to be discussed, just hoping to inspire people!
19:43:27 <moray> so, first point here: proposal to fund 100% of queue A
19:43:34 <fil> MrBeige: that wort repeating -- all attendees have a habit of volunteering -- they generally just need to be told what to do, and it gets done
19:43:45 <ana> it is 3168 EUR
19:43:53 <ana> and we have 10000USD buffer money
19:44:00 <moray> who would like to speak against increasing queue A sponsorship?
19:44:18 <micah> do we want to increase queue A before giving queue C anything?
19:44:38 <Sledge> absolutely
19:44:46 <Sledge> (A before C, that is!)
19:44:49 <ana> queue C was already told No money for you
19:45:01 * Hydroxide ok increasing queue A to 100%
19:45:03 <ana> wasn't?
19:45:30 <moray> Sledge: even with the parentheses I'm not sure if you mean "absolutely we do want to do that" or "absolutely I agree with micah's question"
19:45:35 <DrDub> as part of herb, I don't think Queue C was never considered for funding
19:45:55 <schultmc> ana: correct - queue c was told no money for you
19:46:10 <moray> ok, so it seems not worth resurrecting queue C?
19:46:11 <micah> it seems everyone is in agreement A before C
19:46:17 <Sledge> moray: absolutely I think we do A before C
19:46:20 <moray> Sledge: great
19:46:37 <moray> so, back to the question, who is against increasing to 100% for queue A?
19:47:02 * moray waits a few seconds
19:47:11 <sapphire> no one
19:47:13 <moray> seems everyone is in support then, unless you were all abstaining?
19:47:22 <Clint> i'll abstain
19:47:27 <Sledge> done
19:47:30 <moray> Clint: so do I, but:
19:47:39 <moray> #agreed increase queue A sponsorship to 100%
19:47:50 <moray> #topic b. Arrival weekend food
19:47:56 <micah> schultmc: you will send out the emails for that?
19:48:02 <schultmc> micah: yes
19:48:03 <Sledge> just reminded of something from looking at the spreadsheet: I see that one person is listed as using GSoC money to help with travel sponsorship
19:48:04 <moray> schultmc: thanks
19:48:10 <micah> #action schultmc will send out emails for A sponsorship
19:48:15 <MrBeige> http://wiki.debconf.org/wiki/DebConf10/FoodArrivalWeekend
19:48:19 <Clint> Sledge: a mentor or a student?
19:48:24 <Sledge> Clint: a mentor
19:48:31 <moray> MrBeige: you want a decision now?
19:48:38 <moray> MrBeige: s/want/need/ ?
19:48:48 <Clint> dc9 gsoc money, right?
19:48:51 <Sledge> I'm keeping track of the money spent from mentor payments, so I'll update that list now
19:49:05 <Sledge> Clint: looks like, yes
19:49:12 <MrBeige> moray: at least let's hear what global people like most, if two are equally good local peolpe can decide based on logistical ability
19:49:45 <MrBeige> if we can decide now, though, that would be good
19:49:50 <moray> so, rough rankings of the options, with or without reasons?
19:49:50 * Hydroxide is not dead-set on Plan A despite having proposed it, and is also ok with plans AAA, B, and D. (not AA or C or E)
19:49:51 <ana> Clint: yes
19:49:52 <micah> clarification: are we talking about food during debcamp, is that the same as 'arrival weekend', or are we talking about debconf arrival weekend
19:50:04 <Sledge> Clint: actually, "money from GSoC 2009" rather than "money from DC9"
19:50:06 <Hydroxide> micah: debcamp weekday meals are subsequent item
19:50:07 <Sledge> but close enough
19:50:18 <sapphire> need food!! :)
19:50:27 <MrBeige> local people will have a meeting tomorrow and can make decisions then
19:50:31 <Clint> right
19:50:38 * DrDub throws a bone to sapphire
19:51:05 <moray> I think I'd go B/D (don't folow the difference), AA/AAA NOTA
19:51:08 <fil> do we have anywhere near enough cash outside SPI for AAA?  (Sledge -- what's in Debian-UK for instance?)
19:51:09 * micah prefers B/D
19:51:27 <Clint> what is the number of people we need to handle for this period?
19:51:44 <MrBeige> http://rkd.zgib.net/http/debconf/only-reconfirmed/food-by-date.txt  food numbers
19:52:02 <MrBeige> debconf arrival day: 93 sponsored peospe
19:52:09 <MrBeige> debconf day 1: 106 sponsored peolpe
19:52:09 <Sledge> fil: Debian Uk has GBP 3,220 and change of DC money
19:52:10 <ana> i would go with D, I do not like the cash/card options. That said, i trust local people here to decide what they think is better
19:52:32 <MrBeige> + about 30 corp people
19:52:51 <MrBeige> (30 corp/prof we need to provide food for)
19:53:04 <Clint> would B and D include non-sponsored people as well?
19:53:07 <bgupta> Hydroxide has a few thousand Euros cash from DC9, plus Hands has offered to give his donation in cash outside of SPI
19:53:10 <MrBeige> so overall we need to give about 120 / 140 meals the first two days
19:53:12 <Hydroxide> fwiw, once I'm done with t-shirts (close now to being fully done) I might be willing to take on "make plan D happen"
19:53:33 <moray> so, it seems there's some agreement on preferences?
19:53:40 <moray> is that enough to move on for now?
19:53:55 <ana> i think we can agree on try B/D
19:54:02 <Hydroxide> ok
19:54:13 <moray> #agreed B/D preferred
19:54:14 <moray> #topic c. DebCamp weekday food
19:54:24 <micah> #info arrival weekend food for 93 people first day, 106 the second day + 30 corp people
19:54:29 <bgupta> IN my case my preference is for option D, but if for some reason that is logistically not feasible, I would prefer cash over debit cards for a number of reasons (Which I can go into if people are interested)
19:54:32 <moray> I think this is "as arrival weekend" versus "as debconf week"
19:54:43 <micah> #info overall we need to give about 120 / 140 meals the first two days
19:54:43 <MrBeige> #info we can do John Jay cafeteria for debcamp M-F if we wanted
19:54:43 <moray> for the new topic
19:55:04 <ana> i like the JJ option for debcamp
19:55:07 <moray> can someone fill us in on the financial impact / reason for asking?
19:55:18 <moray> if things are equal then JJ seems the obvious answer
19:55:19 <fil> bgupta: BTW my (hands) cash is included in the 3,220 Sledge mentioned
19:55:20 <sapphire> what is B/D?
19:55:30 <sapphire> what does B/D mean?
19:55:31 <MrBeige> #info We could also save money by doing bulk take-out orders / dining out using SPI debit cards and stuff
19:55:33 <micah> sapphire: see link above
19:55:34 <moray> sapphire: http://wiki.debconf.org/wiki/DebConf10/FoodArrivalWeekend
19:55:35 <ana> sapphire: plana from http://wiki.debconf.org/wiki/DebConf10/FoodArrivalWeekend
19:55:40 <bgupta> fil ahh thanks
19:55:47 <sapphire> tnx
19:56:02 <moray> at the moment the budget includes the canteen?
19:56:08 <moray> and the canteen are expecting us to go there currently?
19:56:17 <Clint> they are not expecting anything
19:56:18 <micah> s/canteen/cafeteria (JJ)
19:56:23 <MrBeige> right now the budget includes the cafeteria for debcamp
19:56:24 <biella> so we would have to break down the hack lab to eat if we did take out?
19:56:35 <ana> the budget assumes spend 30USD/person/day in 2 meals
19:56:41 <Clint> it's more manageable to save money by not using JJ during debcamp though
19:56:42 <ana> (2x15USD)
19:56:44 <MrBeige> biella: I think we could just go under the radar for debcamp food if we did take out
19:57:00 <micah> what is the approximated savings of doing builk take-out?
19:57:17 <ana> Clint: catering?
19:57:35 <moray> ok -- to reduce it again, are there people actively in favour of (not JJ) for DebCamp?
19:57:38 <MrBeige> (I think we'd probably do take-out for lunch, and maybe go out and doing somewhere else for dinner in groups)
19:58:08 <Clint> if we want to save money, i am in favor of not-JJ for debcamp
19:58:09 <MrBeige> ana: catering would require more clean-up costs and time to deal with, I think
19:58:12 <moray> MrBeige: one advantage of 'Camp JJ is making the system work before DebConf
19:58:21 <MrBeige> good point
19:58:24 <Hydroxide> MrBeige: and would SPI's bank debit cards (not the prepaid stuff) be used to pay for all of these debcamp takeout+dinner meals?
19:58:32 <moray> Clint: ok, can you answer micah's approximate expected saving point?
19:58:35 <MrBeige> Hydroxide: they could be
19:58:37 <Hydroxide> MrBeige: ok
19:58:40 <marga> MrBeige: go out?  Remember there's people short on money.
19:58:45 <moray> or indeed, what's the current budget for deb*camp* food at JJ?
19:59:00 <Hydroxide> marga: see above - we'd be paying via SPI for those meals.
19:59:07 <moray> I assume it's small compared to debconf proper
19:59:08 <Hydroxide> (at least to the extent of sponsorship)
19:59:16 <MrBeige> marga: we can get money from SPI to pay for that as-needed
19:59:21 <Clint> i think we could save $15/person/day easily
19:59:24 <bgupta> Hydroxide: I still need to work out logistics for DebCamp meals with JJ if we go that route.
19:59:43 * Hydroxide nods at bgupta
19:59:48 <Clint> for only 50-80 people though
19:59:53 <biella> Clint, i think take out will be 10 per person at least
19:59:56 <MrBeige> what if we started JJ on Thursday or Friday for debcamp ?
19:59:57 <micah> plus tip
19:59:58 <moray> to look at it the other way, are there people definitely against saving money if the local team can work out something reasonable that's not JJ?
19:59:59 <biella> at minimum i would say
20:00:22 <biella> I like MrBeige's idea, start in JJ and then do take out/go out
20:00:23 <ana> Clint: ok, that is an important detail
20:00:43 <MrBeige> no, start with take-out/dine-out, and then switch to JJ later in debcamp
20:00:48 <marga> I think it's the local team's call.
20:00:53 <micah> agreed
20:00:54 <MrBeige> ok, thanks for the advice here
20:00:57 <MrBeige> we will work something out
20:01:02 <moray> #action local team to continue working on debcamp food
20:01:03 <fil> good
20:01:04 <Clint> fun discussion tomorrow
20:01:11 <moray> #topic d. Debian Day
20:01:29 <moray> I think this is also a local team problem :)
20:01:36 <moray> but it's put as a discussion point -- what's the question?
20:02:03 <Clint> hopefully about changing the name
20:02:09 * Clint ducks.
20:02:12 <Hydroxide> Clint: we can't this year due to the LJ ad...
20:02:19 <DrDub> what do you mean?
20:02:27 <Hydroxide> the ad mentions the name
20:02:40 <marga> It was supposed to be called Open Day?
20:02:42 <moray> so it seems 'no question'...?
20:02:45 <MrBeige> Clint: was the name thing a joke ?
20:02:46 <DrDub> Clint: why you didn't bring that up when we were working on the ad?
20:02:49 <Clint> i have a question about the ad while we're waiting for relevance
20:02:52 <Clint> MrBeige: yes
20:02:59 <Clint> did you see me duck?
20:03:04 <MrBeige> ok, so no real qusetions here
20:03:07 <Clint> does the ad include sponsor logos?
20:03:08 <DrDub> marga: same comment
20:03:10 <MrBeige> Clint: but what was the thing you had?
20:03:12 <bgupta> Is there anything to discuss other than the name, which is a closed discussion? If not, let's move on.
20:03:13 <Hydroxide> marga: it was only called open day during dc9 - that name doesn't work as well in en_US as in es_ES
20:03:14 <moray> #topic e. Day Trip followup
20:03:26 <DrDub> Clint: yes, it did. We got a silver thanks to that ad.
20:03:35 <ana> Hydroxide: open day never worked well in es_ES
20:03:40 <Hydroxide> Here's my current proposal, revised a bit from last time:
20:03:41 <Hydroxide> http://wiki.debconf.org/wiki/DebConf10/DayTrip/HydroxideProposal
20:03:43 <marga> DrDub: I don't care, I just didn't understand Clint's comment.
20:03:44 <ana> whatever.. daytrip?
20:03:53 <Hydroxide> (taking into account the current finances and some of the objections)
20:04:12 <moray> anyone want to object to this new plan?
20:04:19 <schultmc> seems good to me
20:04:30 <MrBeige> +1 Hydroxide's plan
20:04:48 <moray> ok
20:04:49 <schultmc> we need to finalize the number of tickets and pay the balance this week - regardless we can collect payments for the tickets
20:04:57 <moray> #topic f. AOB
20:05:01 <micah> #info payment for baseball tickets must be made before july 15th
20:05:15 <Hydroxide> micah: ok, we can do that
20:05:18 <biella> so can i ask a question about it?
20:05:27 <Hydroxide> biella: go
20:05:28 <micah> did we agree on Hydroxide's plan, I didn't see
20:05:35 <moray> #topic e. Day Trip followup
20:05:41 <biella> i think it looks good but might there not be a chance that then 50 people only gets tickets?
20:05:46 <fil> was the reduction in numbers actually just part of the budget-panic?
20:06:02 <biella> and then we paid for 100 that get lost?
20:06:12 <moray> fil: no, some people had been arguing for a while to reduce the baseball numbers
20:06:19 <Hydroxide> biella: I think the odds of having that few tickets used are very small
20:06:22 * fil hates team sport spectating generally, but will almost certainly go
20:06:33 <ana> i still think 150 is too much, but i am ok with that
20:06:36 <moray> fil: it's not hard for us to get extra tickets
20:06:41 <fil> cool
20:06:44 <micah> they are more expensive
20:06:44 <moray> fil: the big reservation just gets a slightly cheaper price
20:06:53 <Clint> no, it also has us sit together
20:06:54 <Hydroxide> moray: (and physical proximity, too)
20:07:05 <moray> ok, that wasn't mentioned before
20:07:08 <biella> ok i think we must must also make it clear that baseball is one small part of a full day of Coney Island Fun!
20:07:16 <micah> we also get some benefit if we purchase 200
20:07:18 <ana> and we have some special goodie because the large group, right?
20:07:19 <Hydroxide> biella: sure.
20:07:21 <fil> ah, so we'll be scattered if we order on the day?  that's less good
20:07:30 <sapphire> how do we know how many tickets we need? lot of people will not be interested in attending the baseball game...
20:07:31 <Hydroxide> micah: I thought the relevant threshholds for that were 125 and 250?
20:07:34 <moray> fil: presumably we could book a second large block
20:07:38 <schultmc> Hydroxide: they are
20:07:42 <Hydroxide> schultmc: ok
20:07:51 <moray> again, anyone objecting to this plan, or can we let it work itself out?
20:07:52 <fil> moray: sounds like a recipe for disapointment
20:07:59 <ana> how many peope marked daytrip yes in penta?
20:08:11 <sapphire> can we get a refund for unused tickets?
20:08:12 <schultmc> #link http://www.brooklyncyclones.com/tickets/group/
20:08:16 <schultmc> sapphire: no
20:08:17 <Clint> sapphire: no
20:08:30 <BA|Enis> why not make some signup sheet?
20:08:52 <ana> how many peope marked daytrip yes in penta? <-- no important since when you mark that you have not idea about what the daytrp is
20:09:01 <Hydroxide> BA|Enis: we might, but it's hard to do that in advance of debconf since not everyone even knows what a baseball game involves. some people might hear the explanation and get interested then
20:09:17 <micah> 125-249 tickets gets us: scoreboard welcome photo, personalized scoreboard welcome. 250 tickets gets us the ability to make the DPL throw out the first pitch
20:09:34 <micah> plus onfield photo
20:09:35 <Hydroxide> BA|Enis: we do plan to explain it :) and the daytrip checkbox also includes going to coney island without the baseball part
20:09:37 <marga> micah: for real?
20:09:44 <micah> marga: yes
20:09:55 <Hydroxide> yes, the cyclones will explicitly welcome debian
20:10:04 <ana> ok, so what about to reduce to 125?
20:10:11 <Hydroxide> and I think they said they will give every attendee a baseball cap, too
20:10:11 * DrDub likes
20:10:18 <MrBeige> are we done enough to let local people handle the rest ?
20:10:27 <fil> It strikes me that if localteam folks think this would be a nice flavour of NYC thing, that we should allow natural geek hatred of team games to be overcome for once
20:10:31 <micah> i'll note that the tickets for bleachers at this rate are $5 a piece
20:10:32 <moray> MrBeige: I think so, but people seemed to be unsure still
20:10:49 * Hydroxide still thinks 150 is more realistic but isn't going to struggle with a 125-vs-150 quibble dispute
20:10:56 <schultmc> micah: we've already reserved 100 box seats
20:11:03 <moray> fil: it's been discussed ad infinitum in previous meetings, btw
20:11:12 <Clint> i will say for the record again that i despise team sports spectating except for roller derby and am adamantly in favor of this
20:11:17 <ana> Hydroxide seems to be ok for everybody, let's move on?
20:11:17 * sapphire liked these bonuses, can some of us get them at the beginning of game and leave :D
20:11:18 <moray> fil: with some people convinced we'll get very few coming, others convinced everyone will go
20:11:25 <moray> fil: I don't think we'll resolve thatnow
20:11:29 <micah> sapphire: anyone can leave at any time
20:11:30 * Hydroxide ok moving on if ana is
20:11:59 <micah> how much do we loose by reducing the tickets?
20:11:59 <Clint> also it is not major league baseball so it will be less commercial and lame
20:12:04 <micah> ie. from the initial deposit
20:12:11 <Clint> nothing if we go down to 150
20:12:41 <DrDub> ah, I didn't know that
20:12:46 <DrDub> 150 sounds good then
20:12:57 <fil> moray: I witnessed it at the last one, and it seemed to me that the locals were arguing for it, and some others were strongly against it on the basis on little actual experience, but whatever -- I've no idea if I'd like it or not (probably not without a crowd of debianites)
20:13:20 <sapphire> fil, :)
20:13:21 <moray> fil: AIUI, some locals were also heavily against, and spent hours arguing locally about it too
20:13:30 <micah> can we not discuss if individuals will like it or not? its going to be fun because there will be beer and debian people and cultural
20:13:31 <fil> ah
20:13:33 <ana> fil: the plan is to carry some AP and do some local IRCing
20:13:34 <micah> :)
20:13:43 <Hydroxide> moray: I think the local arguments were primarily about funding/payment structures. but yes, let's move on unless there's more substantive concerns to discuss about it
20:13:54 <Clint> moray: not during the local team meetings where it was seemingly unanimous
20:14:03 <moray> #topic f. Any other business
20:14:07 <biella> lord i will soon have to use this for my data
20:14:11 <biella> enuf about the baseball
20:14:13 <Hydroxide> biella: haha :)
20:14:35 <DrDub> #link http://doodle.com/kaww4sy9f3qkmu6m
20:14:46 <DrDub> it'll close on Tuesday
20:14:58 <ana> Clint: maybe it was not... just some people did not talk
20:15:07 <Clint> ana: that would be irritating
20:15:24 <biella> moray, just fyi we reached the decision very quickly, i was at the meeting (ok i will shit up now :-)
20:15:25 <micah> hours arguing locally is just not true
20:15:38 <biella> opps
20:15:38 <MrBeige> DrDub: for the record I like timezone support
20:15:40 <biella> shut up
20:15:48 * Hydroxide points out that we're now on AOB not the day trip
20:15:56 * micah notes biella is not saying that to anyone, but correcting her malapropism
20:16:05 <DrDub> MrBeige: you're welcome to do the polls then :)
20:16:16 <moray> someone actually wanted to do AOB earlier, but it seems we're done?
20:16:24 <ana> i am leaving the daytrip full cost in the bduget, since we do not know how many people will ask for help to pay it...
20:16:33 <micah> i think that is a good idea
20:16:34 * moray waves for anyone to raise actual other business points
20:16:36 <DrDub> MrBeige: irrespective of whether you guys like it or not, if I do it, I'll follow my best judgment on the matter
20:16:41 <MrBeige> oh, yes, what was the thing punted to any other business ?
20:16:47 <MrBeige> bgupta and john jay ?
20:17:07 * micah looking at log
20:17:13 <bgupta> Seems that was sorted?
20:17:21 <bgupta> or not?
20:17:34 <MrBeige> yes, JJ was sorted out
20:17:43 <Hydroxide> MrBeige: I think I added it as an agenda item earlier, as I said
20:17:50 <Hydroxide> it was debcamp weekday food
20:17:52 <DrDub> moray: I was bringing the 'next meeting' issue
20:17:53 <micah> 14:19:47 < MrBeige> want to postpone the rest of food discussion for a later agenda item ?
20:18:00 <bgupta> seems we are gonna do a couple days of take out, and when talking to JJ tomorrow tell them the first day would be the 28th.
20:18:01 <Clint> which was then postponed until tomorrow
20:18:17 <Hydroxide> bgupta: yes, seems likely, but to be finalized tomorrow by local team
20:18:17 <micah> and then hydroxide added it to AOB
20:18:20 <bgupta> s/tomorrow/monday/
20:18:23 <MrBeige> bgupta: we'll decide an exact plan tomorrow
20:18:30 <moray> everyone happy to finish?
20:18:33 <marga> yep
20:18:34 <fil> I think we're done
20:18:39 <sapphire> yup
20:18:44 * edrz nods
20:18:44 <moray> #topic g. Next meeting time
20:18:52 <moray> that was http://doodle.com/kaww4sy9f3qkmu6m
20:19:17 <moray> #action DrDub to schedule next meeting based on vote
20:19:26 <moray> thanks everyone
20:19:29 <edrz> thanks moray
20:19:32 <moray> over time, but we had a lot of points
20:19:36 <DrDub> moray: awesome job man!
20:19:37 <moray> #endmeeting