#debconf-team Meeting

Meeting started by darst at 19:02:28 UTC (full logs).

Meeting summary

    1. darst will write summary (darst, 19:03:52)

  1. registration/hotels (darst, 19:05:38)
    1. Right now we have 203 people registered (darst, 19:06:50)
    2. 62 attending debcamp (darst, 19:07:08)
    3. 136 requesting a room (darst, 19:07:32)

  2. budget (darst, 19:22:14)
    1. gov will pay the different vendors directly, and not give DIVA money anymore (darst, 19:31:31)
    2. gov will not pay travel sponsorship, though (darst, 19:31:41)
    3. diva letter returned to zack a week ago or so (darst, 19:33:27)

  3. decide how much travel sponsorship to grant this year (darst, 19:34:49)
    1. not much more activity on sponsorship front, adnan will soon start contacting local sponsors (darst, 19:37:59)

  4. access lists for SPI/FFIS (darst, 19:43:13)
  5. t-shirts (darst, 19:45:23)
  6. our mexican supplier can print + ship for 2700 EUR (darst, 19:46:45)
  7. t-shirts (darst, 19:46:51)
    1. our mexican supplier can print + ship for 2700 EUR (darst, 19:46:55)

  8. day trip (darst, 19:49:59)
  9. special dinner - or not? (darst, 19:54:58)
  10. buses - can we really fullfil the promise to pick everyone up by special busses? (both financially as well as orga wise) (darst, 19:59:47)
  11. any other businss / next meeting (darst, 20:06:42)
    1. AGREED: next meeting at 1900 UTC on may 10th (darst, 20:09:04)


Meeting ended at 20:11:35 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. AbsintheSyringe (127)
  2. darst (114)
  3. moray (69)
  4. tiago (19)
  5. aroundthfur (14)
  6. tassia (8)
  7. nattie (5)
  8. MeetBot (2)
  9. bdale (1)
  10. leogg (1)


Generated by MeetBot 0.1.4.