18:59:44 <moray> #startmeeting DebConf11 global team meeting
18:59:44 <MeetBot> Meeting started Tue Jun  7 18:59:44 2011 UTC.  The chair is moray. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:44 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:59:58 <tassia> hello everybody
19:00:13 * h12ger waves
19:00:20 * gwolf ≈
19:00:25 <darst> ,
19:00:38 * blarson @
19:01:00 <moray> hi
19:01:06 <nattie> hi
19:01:09 <moray> we're now getting towards DebConf, apparently
19:01:11 <zobel> is there a hi
19:01:16 <n0rman> o/
19:01:19 <zobel> hi
19:01:30 <moray> I suspect we should be starting to have meetings weekly about now, though preferably shorter ones ;)
19:01:30 <tiago> hi
19:01:37 <aroundthfur> hi
19:01:37 <Ganneff> eww
19:02:00 <moray> do we have any local team people yet?
19:02:07 <aroundthfur> me?
19:02:13 * h12ger nods on weekly
19:02:14 <moray> ok, one
19:02:19 <nattie> jolly good
19:02:20 * gwolf sadly nods as well
19:02:27 <h12ger> jeje
19:02:27 <moray> #topic Status
19:02:37 <aroundthfur> i agree about the weekly meetings
19:02:43 <moray> We have 441 people marked 'attend' now
19:03:02 <aroundthfur> that is a lot!
19:03:05 <Ganneff> no
19:03:10 <moray> aroundthfur: probably not all will actually come
19:03:11 <gwolf> aroundthfur: fear not. Many of them won't reconfirm
19:03:15 <Ganneff> the interesting part will happen with reconfirm
19:03:16 <darst> 315 wanting rooms
19:03:23 <aroundthfur> :D
19:03:24 <moray> darst: *that* is a lot
19:03:25 <Ganneff> which is a different agenda point, but will kill lotsa people out
19:03:26 <nattie> how about french beds?
19:03:30 <moray> nattie: hush
19:03:56 <moray> We need to get some insurance, but I don't know what people want to discuss about this in the meeting.
19:04:06 * h12ger nods
19:04:08 <nattie> what is known about insurance so far?
19:04:13 <aroundthfur> insurance for attendees or equipment?
19:04:15 <h12ger> adnan said he was on it
19:04:16 <nattie> (just to get everyone up to speed)
19:04:27 <moray> aroundthfur: preferably both
19:04:28 <h12ger> so someone should ping him
19:04:30 <aroundthfur> aah
19:04:35 <aroundthfur> h12ger, i did
19:04:46 <h12ger> what he say?
19:04:49 <aroundthfur> but he is afk as far as i can tell
19:04:56 <aroundthfur> nothing yet
19:05:00 <aroundthfur> i can ping him again
19:05:01 <moray> #info Adnan meant to be working on insurance
19:05:09 <micah> hi
19:05:10 <moray> #action aroundthfur will ping again, and report back on the mailing list
19:05:21 <nattie> i think the company Dunav Osigurance (sp?) was mentioned
19:05:22 <h12ger> we need it in two-three weeks
19:05:29 <nattie> speak of the devil
19:05:30 <aroundthfur> aah
19:05:32 <aroundthfur> here he come
19:05:35 <aroundthfur> comes
19:05:42 <h12ger> hi adnan :)
19:05:56 <aroundthfur> AbsintheSyringe, what is going on with the insurance?
19:06:01 * AbsintheSyringe waves
19:06:03 <gwolf> AbsintheSyringe: ~
19:06:20 <AbsintheSyringe> let me repeat the question, who is going to pay for this insurance?
19:06:33 <h12ger> debian/debconf
19:06:35 <Ganneff> debconf
19:06:44 <AbsintheSyringe> k
19:06:51 <AbsintheSyringe> then we just need to get it
19:06:51 <moray> but we need a price first (or better, set of possible prices for different types of cover)
19:06:58 <AbsintheSyringe> ok
19:07:05 <moray> and we need to be clear that it will actually help us
19:07:13 <nattie> what are we meant to be covering?
19:07:14 <moray> i.e.  you need to explain the complicated situation to the insurance sales person
19:07:21 <AbsintheSyringe> ok, are we getting insurance only on equipment or on people as well?
19:07:23 <nattie> do we cover people who break their arms while tidying up?
19:07:38 <h12ger> its more about hw
19:07:38 <moray> AbsintheSyringe: and it probably needs to be bought in the name of e.g. DIVA, not Debian, for legal reasons
19:07:49 <AbsintheSyringe> yep
19:07:55 <moray> AbsintheSyringe: (in most countries, you can't buy insurance against things about a third party)
19:08:10 <nattie> hw?
19:08:11 <moray> nattie: I'd prefer we do, but we need to know costs
19:08:12 <nattie> oh right
19:08:15 <moray> nattie: hw = hardware
19:08:20 <n0rman> insurance for people? attendes?
19:08:20 <nattie> sorry, braino there
19:08:21 * h12ger just wants+needs hw insurance
19:08:43 <dkg> hi all -- sorry to pick up late here
19:08:44 <Ganneff> people SHOULD cover themselve
19:08:49 <h12ger> i can+will provvide a list
19:08:55 <AbsintheSyringe> Ganneff, yea they should
19:08:57 <Ganneff> thats common sense if you travel to foreign countries
19:09:00 <nattie> dkg: the magical ponies item is later on the agenda
19:09:06 * h12ger nods ganneff
19:09:15 <moray> Ganneff: right ... and then their insurance company will sue us to get the money back :)
19:09:18 <n0rman> right
19:09:22 <Ganneff> though, if it is cheap (which i dont believe), im happy to have more
19:09:29 <gwolf> Yes, we cannot cover health for everybody
19:09:30 <Ganneff> moray: i dont think so
19:09:37 <AbsintheSyringe> I'll just talk to Dunav Osiguranje
19:09:40 <gwolf> even worse not knowing all the particularities of each person
19:09:40 <moray> gwolf: not 'health', but public liability
19:09:43 <AbsintheSyringe> as afaik they are also going to be our sponsor
19:09:46 <Ganneff> (my bet is that PEOPLE insurance would jump way out of our budget)
19:09:49 <zobel> maybe note down in the next mails to the attendees about their health insurrance....
19:09:53 <AbsintheSyringe> so they might give us something cheaper or whtaever
19:10:02 <gwolf> moray: yes - public liability. But that's what we do to third parties, right?
19:10:03 <n0rman> i have to pay for an insurance in order to go to europe, it will cost me like 100EUR
19:10:12 <moray> gwolf: I don't suggest we pay for people's medicine, but the question is if they have an accident in the building while building our network or whatever, their insurance company will blame us
19:10:16 <nattie> or yes, we need to remind people to get travel insurance
19:10:17 <n0rman> so i thinks that everyone will buy their own insurance if the need it or not?
19:10:36 <gwolf> moray: oh... I am not fluent with insurance companies...
19:10:36 <nattie> or make sure they're somehow covered
19:10:37 <h12ger> yes
19:10:47 <h12ger> next?
19:11:08 <Ganneff> we cover hardware and remind people to cover themselve, as is common sense.
19:11:10 <moray> AbsintheSyringe: please send prices for the hardware, and for further possible cover, to the list
19:11:11 <Ganneff> so next
19:11:13 <h12ger> #info h01ger will give adnan a list of equipment
19:11:14 <aroundthfur> i don't think we should pay for every single persons insurance..
19:11:19 <aroundthfur> it's just too much
19:11:20 <moray> aroundthfur: no one has suggested that
19:11:21 <AbsintheSyringe> moray, okay
19:11:30 <tiago> n0rman: if it's mandatory to enter in EU and you can't afford, includo to sponsor request
19:11:38 <nattie> good idea, tiago
19:11:39 <aroundthfur> everyone traveling somewhere should buy insurance..
19:11:44 <aroundthfur> it's common sense..
19:11:46 <moray> tiago: no one is suggesting paying people's health/travel insurance :)
19:11:49 <n0rman> tiago: no, i dont sayuu that, i willu pay ufour iut
19:11:58 <gwolf> n0rman: s/u//
19:12:01 <moray> #topic Confirmation of attendance
19:12:04 <nattie> some people have it as part of some other thing, for example my joint bank account includes travel insurance as a perk
19:12:07 <Ganneff> yes, for schengen visa a insurance is mandantory. but thats not our thing.
19:12:14 <moray> nattie: please, travel insurance is completely irrelevant
19:12:25 <Ganneff> reconfirm we should start soonish and have end a week or two before conf?!
19:12:32 * gwolf does not remember ever being asked for a travel insurance to enter Schengenland
19:12:33 <aroundthfur> ok so how are we going to do the reconf..
19:12:40 <moray> gwolf: please, travel insurance is completely irrelevant...
19:12:43 <n0rman> gwolf: my keyboard is bad :S
19:12:45 <Ganneff> (requires one click in pentabarf and a mail to d-d-a/dc-a)
19:13:02 <moray> Ganneff: yes, it should close 'as soon as we can', but it needs to be open enough time
19:13:09 <Ganneff> we should make it VERY clear that people LOSE their sponsorship if they DO NOT reconfirm in time
19:13:17 <moray> and we need to require *dates* at the same time
19:13:22 <Ganneff> yes
19:13:28 <moray> and to warn people a few days before the end if they haven't given dates
19:13:29 <darst> in past years I had a personalized reconfirmation mail check
19:13:32 <Ganneff> and, again, make it very clear they lose sponsorship if they dont do it
19:13:40 <darst> that would detecd things like missing dates, etc
19:13:40 <moray> darst: if you have scripts still, that would be good
19:13:46 <moray> darst: even for the first stage
19:13:53 <darst> I have them, just need to adapt to DC11
19:13:59 <zobel> i would suggest, we close reconfirmation at least 2 weeks before DC11, better 3w.
19:14:03 <moray> as we could already say "you don't have dates", rather than just a dc-a mail
19:14:24 <darst> but you should prod me heavily to get the scripts working
19:14:27 <Ganneff> with 3 weeks you dont leave much time to actually reconfirm.
19:14:38 <aroundthfur> 3 weeks sounds good to me
19:14:41 <Ganneff> darst: *KICK*. go fix. :)
19:14:42 <moray> can we have actual dates here?
19:14:57 <moray> so that people all mean the same (e.g. debcamp dates != debconf dates, can cause confusion)
19:15:04 <zobel> July 1st?
19:15:11 <Ganneff> how about reconfirm until july 3?
19:15:19 <Ganneff> thats 2 weeks before 1st of debcamp
19:15:22 <AbsintheSyringe> isn't that too late?
19:15:37 <nattie> how long does it actually take to organise rooms?
19:15:40 <moray> AbsintheSyringe: when do the hotel need final numbers?
19:15:41 <Ganneff> AbsintheSyringe: everything is late...
19:15:42 <zobel> that is 3 weeks before conf starts.
19:15:55 <moray> AbsintheSyringe: (as we really do *not* want to have problems with the hotels...)
19:16:01 <gwolf> nattie: that's a valid point
19:16:02 <AbsintheSyringe> moray, asap
19:16:09 <moray> AbsintheSyringe: so, when do they need them?
19:16:12 <Ganneff> asap is not a good answer
19:16:15 * h12ger lost backlog (too much scrolling) but i said everything to this topic in mail already
19:16:20 <darst> AbsintheSyringe, haven't you said before they are flexible until the end?
19:16:25 <gwolf> I'd go for July 3 — but the room organizers need to say if they agree
19:16:33 <AbsintheSyringe> moray, all they told me is to give them no asap, that's all they said, the faster we have the number the better
19:16:42 <AbsintheSyringe> govt. asked the same thing, when are they gonna have the final numbers
19:16:50 <h12ger> people need to be told they get sponsored food+accom
19:16:51 <gwolf> darst: And then, at the very end, you find out they are quite rigid :-|
19:17:00 <AbsintheSyringe> darst, they have they just want to know what number they are working with
19:17:02 <Ganneff> 3 july it would be, for all the sponsored stuff
19:17:15 <Ganneff> real final numbers they have after we finished debconf.
19:17:33 <darst> if they just want estimates / best guess, that is fine
19:17:34 <Ganneff> AbsintheSyringe: you can give them current numbers, with the hint that reconfirm is running and they CHANGE, usually downwards.
19:17:35 <moray> AbsintheSyringe: if 3 July is bad, when is good?  or is 3 July ok?
19:17:38 <AbsintheSyringe> if we have 480 registered ppl, how many of them are we getting to debconf is really important number to have
19:17:41 <zobel> Ganneff: Camp attendees 3rd as well?
19:17:47 <Ganneff> zobel: yes.
19:17:54 <zobel> k
19:17:57 <zobel> sounds reasonable
19:18:01 <Ganneff> AbsintheSyringe: we only know that for sure after reconfirm.
19:18:10 <moray> if it's 3rd as deadline, we should advertise 1 July as deadline IMO
19:18:17 <Ganneff> AbsintheSyringe: and even then it changes (but then for paid stuff, so not so bad)
19:18:18 <AbsintheSyringe> moray, by the end of this month? for example we expected 60 to 80 people for debcamp and now we have 120
19:18:19 <zobel> moray: ack
19:18:20 <AbsintheSyringe> it's really confusing
19:18:23 * micah agrees with moray
19:18:29 <h12ger> no
19:18:37 <AbsintheSyringe> Ganneff, yep I agree that's why it's so important to have reconfirmation sent
19:18:39 <Ganneff> AbsintheSyringe: no. its people registering as "you can just not reconfirm".
19:18:52 <h12ger> deadline is deadline. lets be serious
19:19:03 <Ganneff> yes, i dont see a point in saying 1st, then making it 3rd
19:19:06 <Ganneff> that just looks stupid
19:19:07 * gwolf agrees with h12ger
19:19:12 <AbsintheSyringe> I would love if I could give govt./hotels final numbers by end of this month
19:19:14 <Ganneff> just send out another reminder on first, if you want.
19:19:15 <micah> you dont say its the 3rd
19:19:15 <moray> h12ger: and after the deadline we need to find the actual numbers, write messages, tell the hotel
19:19:16 * aroundthfur agrees with h12ger
19:19:17 <gwolf> We say 3, we do 3.
19:19:20 <Ganneff> but dont play such games
19:19:21 <moray> h12ger: I said because *we* will be late
19:19:40 <moray> AbsintheSyringe: 'end of the month' means 30 June?
19:19:41 <h12ger> adnan, july 3 is fine too?
19:19:46 <gwolf> moray: well, cannot we just send a mail today?
19:19:51 <aroundthfur> AbsintheSyringe, so do we make the deadline before 1 july?
19:20:00 <h12ger> gwolf, yes!!!!!!!!11
19:20:01 <AbsintheSyringe> moray, yes, h12ger I guess so
19:20:01 <darst> and need time to look through numbers and figrue out how many rooms in each hotel
19:20:02 <aroundthfur> or is 3.july ok for everyone?
19:20:12 <darst> considering things like single/doble rooms
19:20:31 <Ganneff> how about we have adnan call the hotel and ask if they can deal with "final numbers of sponsored" on the 4th of july? (4th, when we stop on 3rd)
19:20:43 <Ganneff> having the numbers is a one second thing (look in stats)
19:20:47 <moray> if we wait for him to call, we can't announce 'today'
19:20:58 <moray> as we can't make the deadline earlier after we announce it
19:21:00 <h12ger> so july 3?!
19:21:01 <AbsintheSyringe> they can, but govt. want to know what's the number they are working with, at least approx one
19:21:08 <Ganneff> all this "end of june, 30th, 1st, 3rd" is a bad guesswork now, if the hotel then says "no way ever" or "fuck yes"
19:21:09 <nattie> can we just go with 3rd July now?
19:21:17 <h12ger> adnan, we have approx nrs now
19:21:20 <Ganneff> AbsintheSyringe: approx you can have today.
19:21:30 <AbsintheSyringe> ok, then go with 3rd
19:21:35 <moray> if AbsintheSyringe thinks 30 June is somehow much better than 3 July, we can go with that though...
19:21:39 <Ganneff> (god, people, speed up, i am hungry)
19:21:47 <Ganneff> there. take 3rd, AbsintheSyringe agreed.
19:21:48 <Ganneff> NEXT
19:21:53 <AbsintheSyringe> h12ger, Ganneff what's the approx for debcamp, what's approx for debconf?
19:22:14 * h12ger is typin on something tiny
19:22:30 <Ganneff> AbsintheSyringe: http://munin.debconf.org/debconf.org/skinner.debconf.org.html#Pentabarf - and more detailed we can make out of the meeting
19:22:54 <Ganneff> (we have scripts going down to numbers per day of conf)
19:22:57 <nattie> AbsintheSyringe: http://rkd.zgib.net/http/debconf/registration-data.txt perhaps?
19:23:31 <Ganneff> moray: next?
19:24:11 <moray> Ganneff: I would have been happier if I was confident from AbsintheSyringe that 3 July really is ok, not just that he listened after people shouted a lot, but yes
19:24:22 <moray> #topic Travel insurance
19:24:31 <Ganneff> confidence you can only have after talking to hotel...
19:24:33 <moray> #topic Travel sponsorship
19:24:37 <Ganneff> now this topic is from me
19:24:42 <Ganneff> basically what i wrote to the list
19:24:46 <Ganneff> the early money suggestion.
19:24:59 <Ganneff> i dont want to decide that alone and i AM uncomfortable a bit with it.
19:25:18 <Ganneff> though if we want it, fine, i can grab those *currently* highest rated from the team and hand out money
19:25:23 <moray> I don't see it as valid to prioritise the team really
19:25:25 <Ganneff> provided some beancounter actually assigns money
19:25:40 <h12ger> me thinks dc12 people are a *must*
19:25:43 <nattie> did we ever work out who the beancounter would be?
19:25:44 <moray> but getting money to *some* people ASAP is certainly sensible
19:25:45 <Ganneff> moray: prioritise the team?
19:26:14 <gwolf> Ganneff: On this topic (but on a different subtopic), a pending thing I have from the talks team (and I'll send it right away if you say so) is to send herb@ the list of the 25 top-rated talk proposals, in order to make money allocation easier based on it
19:26:16 <Ganneff> moray: it would prioritise whoever got a rating already.
19:26:31 <Ganneff> moray: not neccessarily team members, though they are part of the group
19:26:44 <Ganneff> gwolf: send
19:26:49 <gwolf> h12ger++
19:26:52 <moray> Ganneff: right, but I share the concerns you voiced in your message before :)
19:27:11 <moray> but, I definitely think we should agree an initial group ASAP
19:27:17 <h12ger> dc12
19:27:20 <moray> and preferably send them money *before* DebConf, not after
19:27:29 <Ganneff> now thats a different topic
19:27:29 <moray> I think dc12 people definitely need that
19:27:43 <Ganneff> way different, and handled outside us (we can ask spi)
19:27:53 <darst> #info 52k€ fundraised (most not received), less than 5k€ expenses so far
19:27:56 <Ganneff> now, it sounds we want this "approve early"?
19:27:57 <moray> Ganneff: it's not your team, but it is 'travel sponsorship'
19:28:15 <moray> Ganneff: what's holding up the overall ranking process?
19:28:20 <moray> Ganneff: just some people being slow ranking?
19:28:23 <Ganneff> moray: people are ranking currently
19:28:25 <Ganneff> nothing holds up
19:28:34 <moray> so, why can't they finish that by, say, tomorrow? ;)
19:28:35 <h12ger> if we have 52 i'd suugest to give 35k for travel
19:28:42 <Ganneff> moray: because people have jobs? and lives?
19:28:45 <h12ger> 52 now...
19:28:46 <Ganneff> and othermeetings and whatnot?
19:29:09 <Ganneff> i asked for something like 50 different times for a meeting. including this week.
19:29:10 <darst> oh, I also haven't considered DC10 surplus
19:29:18 <Ganneff> you know what turned out.
19:29:23 <moray> we definitely do *not* want to spend all the money
19:29:43 <aroundthfur> who decides on how much money goes to travel spons?
19:29:52 <aroundthfur> and when can we decide on that?
19:29:57 <Ganneff> aroundthfur: "whoever does the budget"
19:30:03 <h12ger> darst, dc10 plus??!
19:30:04 <aroundthfur> so darst?
19:30:05 <Ganneff> so, lets start for the early money
19:30:11 <Ganneff> how about we take 10k eur for that?
19:30:14 <moray> right, we can decide on other parts later
19:30:20 <Ganneff> and leave whatever else we might be able to afford for later, the regular part?
19:30:25 <moray> but 10k for initial batch sounds absolutely fine
19:30:34 <Ganneff> i dont want 35 or 52 or whatever k right now.
19:30:41 <darst> h12ger, dc9+dc10 combined
19:30:42 <Ganneff> it irks enough to do the early stuff :)
19:30:48 <moray> if the rankings were ready, I'd still say do 20k 'now', not 35
19:31:14 <Ganneff> so, if i get the ok for 10k EUR here, i can compile a list from dc12+whatever rankings, pass by herb@ and then get it out
19:31:20 <h12ger> as we will meet inseven days, ten k now sounds fine, though i would be fine with 35k now..
19:31:30 <Ganneff> and/or a team member here if they want? but i dont want -team, too public for this kind of information
19:31:37 <Ganneff> (though, a spreadsheet will appear in -team svn)
19:31:48 <moray> Ganneff: if it's in svn, you can prod the channel about it
19:32:03 <moray> #action Ganneff to look at initial 10k batch for travel sponsorship
19:32:05 <Ganneff> i DONT want to discuss the names in public
19:32:09 <moray> sure
19:32:17 <Ganneff> that just gives way too much bad blood possibility
19:32:24 <nattie> totally understandable
19:32:31 <moray> so, we're done on this for today?
19:32:32 <Ganneff> so, fine, i do the 10k thing. and pass by herb
19:32:40 <Ganneff> guess we do send mail tomorrow then. or so.
19:32:41 <moray> is there someone who can look at the issue of early *payment*
19:32:43 <moray> ?
19:32:53 <Ganneff> someone should talk to spi
19:32:56 <Ganneff> and/or ffis
19:32:59 <h12ger> Yay
19:33:00 <Ganneff> to get their help
19:33:05 <moray> right, my question is who is 'someone'
19:33:08 <moray> ?
19:33:09 <Ganneff> spi should have experience there
19:33:12 <Ganneff> h12ger
19:33:17 <Ganneff> he likes this much for dc12 people
19:33:22 <h12ger> talk abiout what?
19:33:23 <darst> help for what?  I have current balances, and so on
19:33:24 <Ganneff> so off he can go and help em :)
19:33:29 <Ganneff> h12ger: early payment for them via spi/ffis
19:33:40 <moray> h12ger: speak to SPI and find out how we can pay travel sponsorship 'now', not in 6 months' time
19:33:41 <darst> spi has 10k usd recieved already
19:33:46 <moray> h12ger: and/or FFIS
19:33:48 <Ganneff> someone needs to approach spi treasurer@ and dpl to get them money BEFORE dc
19:33:56 <Ganneff> AND MAKE SURE THEY GET US RECEIPTS
19:34:07 <moray> h12ger: for the dc12 people, I think they might even need money to buy the tickets
19:34:16 <Ganneff> and that we dont pay more than those state, top at what they entered
19:34:17 <h12ger> gwolf?!
19:34:30 <h12ger> for dc12 people... ;)
19:34:44 <Ganneff> yes, dc12 people do need something in advance
19:34:46 <gwolf> sorry, was on another window
19:34:51 <gwolf> backlog...
19:34:54 <schultmc> moray: SPI can pay travel sponsorship as soon as it gets payment details
19:35:00 <Ganneff> they asked already
19:35:09 <moray> schultmc: right, that's what I thought
19:35:15 <Ganneff> good.
19:35:24 <moray> but still, this requires someone to talk to the people and make it actually happen 'now'
19:35:30 <gwolf> h12ger: You ping me to ask them for extra needed stuff, or to get my OK?
19:35:33 <Ganneff> so, next. we can tell them in the mail "you get money" that they contact schultmc about getting it
19:35:44 <gwolf> n0rman: ↑
19:35:56 <n0rman> gwolf: ?
19:36:01 <h12ger> Gwolf, no. you just do
19:36:03 <h12ger> :)
19:36:20 <gwolf> n0rman: re: moray+ganneff, ~15 lines above
19:36:27 <moray> so is h12ger / gwolf / someone else agreeing to push this and report back?
19:36:28 <Ganneff> #info we tell the dc12 people in their "you got money" mail that they should talk to schultmc
19:36:33 <Ganneff> problem solved. go on.
19:36:46 <schultmc> #info have dc12 people send http://www.spi-inc.org/treasurer/SPI_reimbursement_request.pdf to treasurer@spi-inc.org
19:36:53 <Ganneff> fine
19:36:54 <moray> Ganneff: no, we still need someone to track the issue, please stop saying 'next'
19:37:01 <Ganneff> moray: no we do not
19:37:09 <h12ger> gwolf
19:37:10 <Ganneff> moray: they GET THE INFO IN THEIR YOU HAVE MONEY MAIL
19:37:15 <h12ger> ;)
19:37:18 <moray> Ganneff: please stop shouting all the time
19:37:21 <Ganneff> then they can be adults and do the next step on their own
19:37:23 <gwolf> ok, I will
19:37:27 <n0rman> gwolf: yes, we need to buy the tickets before it gets more expensive
19:37:30 <Ganneff> moray: then dont drag the meeting needlessly
19:37:33 <moray> #action gwolf to track the issue and make sure the payment gets done soon
19:37:39 <moray> #topic debconf11.com
19:37:41 <gwolf> moray: Ganneff's keyboard is very large
19:37:53 <gwolf> oh, just make dc11.com go away :-P
19:37:54 <moray> ok, the suggestion is that external links to debconf11.com are a bad idea
19:38:00 <moray> anyone want to disagree with that?
19:38:03 <Ganneff> no.
19:38:10 <gwolf> I know it was done in good faith
19:38:11 <Ganneff> they can talk to admin@ and get it properly integrated
19:38:16 <gwolf> but quite antithetical to our ways
19:38:18 <moray> no need for any discussion
19:38:20 <Ganneff> we CAN run php. we dont allow it by default.
19:38:27 <moray> unless someone wants to say 'yes I disagree'
19:38:30 <Ganneff> so let them come, we set something up
19:38:35 <Ganneff> if they dont -> off.
19:38:46 <Ganneff> (well, not off, but the links from us go away)
19:38:54 <moray> Ganneff: you complain about the meeting dragging -- we don't need to discuss all this, unless someone is disagreeing :)
19:39:11 <Ganneff> this was as much for minute readers / them reading them.
19:39:19 <aroundthfur> if there's problems with the website lets just "turn it off"
19:39:46 <aroundthfur> we wanted to make arrival easier
19:39:53 <aroundthfur> since it didn't work..
19:40:02 <Ganneff> aroundthfur: nice idea. done wrong. next try. :)
19:40:07 <aroundthfur> yup!
19:40:22 <moray> ok, no one has disagreed yet
19:40:50 * zobel agrees
19:40:57 <moray> #info external links to debconf11.com cause problems (see list discussion), and so they should be avoided/fixed
19:41:08 <moray> #topic Attendee bags with sponsor logos
19:41:22 <moray> this was supposed to be added to the t-shirt order with the local printer
19:41:36 <moray> but it's in the meeting agenda -- what's to be discussed now?
19:42:28 <aroundthfur> the only thing that comes to my mind is to ask the local printer if they can do it..
19:42:33 <aroundthfur> and then go on from there
19:42:36 <aroundthfur> if they can
19:42:38 <aroundthfur> great!
19:42:41 <moray> 20:41 < moray> this was supposed to be added to the t-shirt order with the  local printer
19:42:46 <AbsintheSyringe> they should be able to do it
19:42:49 <moray> we already requested that
19:42:49 <aroundthfur> if not, then find someone else
19:42:58 <moray> aroundthfur: right, what you're saying is already agreed :)
19:43:05 <aroundthfur> moray, :D
19:43:09 <moray> if there is nothing to *discuss* now, we can move on
19:43:10 <gwolf> so, next? :)
19:43:19 <moray> #topic Linux magazine ad
19:43:36 <moray> summary: we missed the previous deadline, there are more to come
19:43:45 <moray> again, I'm not sure what people want to discuss about this
19:43:54 <moray> it's not really important for DebConf which issue we go into
19:44:06 <nattie> i believe we largely have a text, and are pretty much ready to submit
19:44:07 <aroundthfur> zumbi, said we can send the ad today
19:44:08 <moray> (as long as we use the right version of the text so that the tense of the verbs matches reality)
19:44:15 <nattie> however, the two people most involved are not available today
19:44:16 <aroundthfur> to make it to the earlier issue
19:44:29 <aroundthfur> so if everyone agrees on the current version i say we send him!?
19:44:53 <moray> last time I heard they weren't all happy yet
19:45:02 <moray> are the sponsorship people now satisfied it has "enough" logos?
19:45:12 <moray> and has the text been updated to the latest version from the whiteboard/list?
19:45:46 <aroundthfur> i dont think so
19:46:11 <moray> it seems like it's not ready then
19:46:28 <moray> if someone can make it ready today, that's fine, but there's really no problem for DebConf if it goes in the later issue
19:46:35 <aroundthfur> but if we manage to put the right text in by tommorow?
19:46:46 <aroundthfur> is it ok to send it then?
19:46:47 <h12ger> why hurry?
19:47:08 <aroundthfur> h12ger, only to be able to get into to earlier issue of the magazine..
19:47:18 <moray> aroundthfur: right, but that doesn't actually help us
19:47:19 <aroundthfur> if that is not a priority then we don't need to hurry..
19:47:37 <nattie> let's aim for the later issue then
19:47:42 <aroundthfur> ok then, we won't hurry :)
19:48:05 <moray> it's not going to be early enough to make people say "wow, I must go to DebConf!" (and I'm not sure we even want attendees who only find out about DebConf from a magazine advert)
19:48:18 <aroundthfur> moray, i agree
19:48:37 <nattie> fosdem did similar - only made a press release for afterwards
19:48:45 <moray> aroundthfur: it would seem lower-risk to tidy it up, make sure we really have all the logos, and then send it in a week or two, to be *early* for the next issue
19:49:02 <moray> aroundthfur: in that case, someone should respond to our LM contact today, to say we will go in the next one
19:49:07 <aroundthfur> moray, that is fine with me :)
19:49:09 <moray> aroundthfur: so that he's not waiting for it
19:49:37 <aroundthfur> i only know zumbi that has a contact to the guy in LJ
19:49:55 <aroundthfur> i'll send a mail to the "Ad" thread with the update
19:50:02 <moray> can zumbi write a message before the deadline?  or do we need a different sponsorship-team person to do it?
19:50:05 <aroundthfur> i think he'll see it in time
19:50:20 <moray> ok
19:50:38 <moray> #info we'll aim for the later Linux magazine issue, rather than rushing for tomorrow
19:50:41 <moray> #topic AOB
19:50:53 <moray> any other really urgent news or questions from people?
19:51:11 <tassia> I have a question
19:51:26 <zobel> local network stuff?
19:51:38 <Ganneff> zobel: bit early?
19:51:43 <zobel> do we have hardware vendors supporting us?
19:51:46 <moray> zobel: what do you actually want to discuss about that today?  seems better for the mailing list
19:51:55 <zobel> with switches, cables, ...
19:52:04 <zobel> k
19:52:09 <Ganneff> cables are dirt cheap to make yourself.
19:52:14 <moray> tassia: if you have a question, asking it might be useful :)
19:52:16 <Ganneff> tassia: shoot :)
19:52:21 <tassia> who from localteam is responsible for accessibility issues?
19:52:35 <h12ger> WE need 1-2km
19:52:36 <tassia> I mean the hotel and transport from zagreb if needed
19:52:48 <aroundthfur> tassia, nobody yet
19:53:03 <aroundthfur> i can find you someone
19:53:12 <tassia> aroundthfur: I didn't find any info at the hotel homepage
19:53:21 <h12ger> tassia, mail localteam list..
19:53:37 <tassia> h12ger: ok
19:53:41 <aroundthfur> tassia, what h12ger said :)
19:53:44 <moray> next meeting in a week, same day/time?
19:53:49 <moray> but 30 minute target? ;)
19:53:50 * aroundthfur nods
19:53:58 <tassia> great
19:54:12 <aroundthfur> i gotta run, the library is closing..
19:54:29 <moray> #info next meeting Tuesday 14th, 1900 UTC
19:54:34 <moray> (I might be on a train then)
19:54:36 <aroundthfur> tassia, just mail the list i'll make someone do it!
19:54:48 <tassia> aroundthfur: thanks!
19:54:49 <moray> ok, thanks everyone for coming
19:54:50 <aroundthfur> tassia, np
19:55:05 <moray> #endmeeting