19:00:48 <nattie> #startmeeting
19:00:48 <MeetBot> Meeting started Tue Jun 14 19:00:48 2011 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:48 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:01:05 <Ganneff> nattie chairs? which world am i in? :)
19:01:14 <nattie> #topic Talks team status report
19:01:20 <nattie> anyone there from the talks team?
19:01:34 <h01ger> #chair add darst
19:01:41 <darst> gwold had said various prodding was needed
19:01:44 <nattie> speak now or hold your peace until i cycle back to this at the end
19:01:45 <darst> is last I remember
19:01:54 * h01ger waves AbsintheSyringe :)
19:02:10 <nattie> i'll come back to talks team at the end
19:02:12 <AbsintheSyringe> h01ger, *poke :)
19:02:13 <h01ger> anybody from talks team here?
19:02:20 <nattie> #info talks team bit moved to end of meeting
19:02:35 <nattie> #topic Travel sponsorship status report
19:02:47 <Ganneff> thats me, and i wonder wth this is on - the meeting is end of the week, so not MANY news here. except that we send out that 10k
19:02:58 <Ganneff> got some replies of people no longer need it.
19:03:08 <nattie> which means that can get re-allocated
19:03:13 <Ganneff> aftewr meeting, with someone giving us the ok for 25k more, we can send out more
19:03:15 <h01ger> that was newbies or people who need it early?
19:03:16 <Ganneff> and next
19:03:21 <Ganneff> newbies is entirely out of here
19:03:44 <nattie> can you phrase that less ambiguously, please?
19:03:44 <h01ger> Ganneff, when is your meeting exactly?
19:03:49 <h01ger> (+then next, i guess)
19:03:56 <Ganneff> h01ger: as written on the list: sunday evening
19:03:57 <h01ger> bah
19:04:06 <h01ger> "the meeting is end of the week"
19:04:17 <nattie> ok, that will get addressed at the next meeting
19:04:21 <Ganneff> nattie: what? newbies isnt in debconf area.
19:04:48 <nattie> Ganneff: thanks, that's all i needed to know (what you meant by "entirely out of here")
19:05:13 <nattie> #info Travel sponsorship meeting this coming Sunday, address again at next meeting
19:05:18 <Ganneff> i put that into team svnb, so people can see what i do, but its debian really, not debconf
19:05:51 <h01ger> debconf is debian, but well. next?
19:06:04 <nattie> #info first 10K to be sent out soon, next 25K to be appproved and allocated afterwards
19:06:13 <nattie> is that all?
19:06:18 <Ganneff> h01ger: debconf sponsormoney and newbie money are two entirely different things
19:06:22 <Ganneff> no wrong
19:06:27 <Ganneff> 10k IS sent out already
19:06:34 <nattie> ok, i'll fix that
19:06:53 <nattie> #info first 10K already sent out, next 25K to be approved and allocated soon
19:07:19 <nattie> moving on now
19:07:30 <nattie> #topic reconfirmation
19:07:46 <nattie> we have a few issues under this heading, so i'm lumping those together now
19:07:51 <AbsintheSyringe> well as long as we have the set date and number for sponsored people we're good with July 3rd
19:08:04 <darst> I have a script ready to send customized mails people
19:08:11 <AbsintheSyringe> great!
19:08:14 <darst> AbsintheSyringe: do you mean "sponsored peolpe" or "people requesting hotel rooms" ?
19:08:25 <AbsintheSyringe> people requesting hotel room
19:08:38 <AbsintheSyringe> that way they can make their calculations and we're all fine
19:08:41 <darst> ok, so you will tell the hotel on july 3rd how many rooms we need
19:08:51 <AbsintheSyringe> sounds good
19:08:56 <darst> will you get a list of rooms and locations from them, so that we can do room assignments ?
19:08:58 <nattie> um, hang on
19:09:10 <h01ger> AbsintheSyringe, but we'll need more hotel rooms after that. just not paid by the govt
19:09:16 <nattie> darst: if Adnan is to tell the hotel on July 3rd, how can he do that if the deadline is that day?
19:09:27 <nattie> July 4th would be the time to tell the hotel
19:09:43 <darst> goond point, and reasistically maybe we sohuld give two days buffer
19:10:03 <AbsintheSyringe> no they are fine with whenever we tell them that, it's govt that wants to know numbers before anybody so they can make their calculations or whatever
19:10:06 <nattie> so we say july 4th/5th for AbsintheSyringe to tell the hotel the numbers?
19:10:29 <darst> AbsintheSyringe: will that work, tell them 5th ?
19:10:36 <AbsintheSyringe> we are guaranteed to get this number of rooms, not including luxury accommodation http://wiki.debconf.org/wiki/DebConf11/Accommodation
19:10:45 <AbsintheSyringe> darst, sounds good
19:10:48 <h01ger> and we note it down as "tell the govt+hotel", to keep in mind that we'll need more hotel rooms later (for professionals/coorporate)
19:11:00 <tassia> AbsintheSyringe: is the govt ok with that date?
19:11:14 <darst> yes, that's the next point: will corp/prof be allowed to register later, through us ?
19:11:15 <tassia> AbsintheSyringe: I had understood by your email that it was more urgent
19:11:21 <AbsintheSyringe> yea they are fine whenever we are fine basically, we have the number of sponsored people so yea ... they basically got their number
19:11:32 <darst> (also, corp and prof are paying us for their rooms, do we keep that money then?)
19:11:32 <AbsintheSyringe> number that's most important to them
19:11:39 <h01ger> darst, whats blocking sending those mails?
19:11:50 <h01ger> darst, yes
19:11:51 <AbsintheSyringe> darst, that I don't know
19:12:14 <darst> h01ger: I would like more checking of them to make sure it is reasonable, talk to me after meeting and i'll send to you for proofing
19:12:22 <darst> for corp/prof who register late:
19:12:25 <h01ger> i'll be offline after meeting
19:12:40 <h01ger> cant we do checking now?
19:12:59 <nattie> h01ger: we're aiming for a half-hour meeting
19:13:06 <darst> can we tell hotel we want one extra room, use that, gov pays for it and we keep money ?
19:13:19 <AbsintheSyringe> what one extra room?
19:13:19 <h01ger> nattie, what?
19:13:20 <darst> h01ger, it is the customized per-person part that needs checking
19:13:36 <AbsintheSyringe> either way, we can
19:13:49 <AbsintheSyringe> also
19:13:58 <AbsintheSyringe> k I'll wait for "other business"
19:14:06 <nattie> good lad, AbsintheSyringe
19:14:09 <AbsintheSyringe> (:
19:14:43 <h01ger> darst, i fear that after meeting customisations wont happen and mails will not be send today again
19:14:48 <nattie> ok, so we note down that darst is to send out the mails as soon as reasonably possible, and AbsintheSyringe is going to inform the govt and the hotel on the 5th of July
19:14:49 <darst> h01ger, so number of beds can't change after june 5th
19:14:52 <nattie> is this correct?
19:15:06 <h01ger> darst, with july your statement is correct :)
19:15:09 <darst> do we then pay hotel ourselves for prof. people who register after 5th ?
19:15:12 <AbsintheSyringe> yea I'll report back if there's a problem with that but it shouldn't be a problem
19:15:20 <h01ger> darst, yes. but they will pay us, so all is fine
19:15:26 <darst> or tell prof people they can't have rooms after 5th
19:15:26 <darst> ok
19:15:37 <darst> so the only thing that is capped on july 5th is amount of money gov will pay hotel
19:16:00 <darst> and if that summarizes it, then we can work from that
19:16:13 <h01ger> AFAIUI yes
19:16:24 <darst> #info so the only thing that is capped on july 5th is amount of money gov will pay hotel
19:16:27 <darst> thanks
19:16:53 <nattie> can i put down the two action points then?
19:17:18 <nattie> #action AbsintheSyringe to inform government and hotel of final reconfirmed numbers on 5th July
19:17:34 <nattie> #action darst to send out mail regarding reconfirmation as soon as reasonably possible
19:18:05 <darst> what else about reconfirmation
19:18:30 <nattie> "please select one" people
19:18:33 <darst> the "please select one" peolpe?
19:18:34 <darst> ok
19:18:49 <h01ger> decide on a case by case base?
19:19:00 <darst> if they registered before deadline and they ask before july 3rd, and never had it in any other category, give it to them?
19:19:07 <tassia> darst: how many people?
19:19:11 <nattie> sounds like a plan
19:19:12 <h01ger> (we dont need to be so strict this year... if they reconfirm in time..)
19:19:22 * h01ger likes the plan too
19:19:29 <darst> (I have as script that looks at logs and tells the history of their registration, so we can see)
19:19:38 <darst> tassia: there were eight or 10 core debian people in that category
19:19:41 <aroundthfur> sounds good
19:20:08 <darst> around 26 total
19:20:17 <tassia> darst: ok
19:20:24 <darst> (also let's say they need to have selected "regular room" before teh deadline...
19:20:33 <darst> or should we just grant _any_ exception ?
19:21:01 <h01ger> they need to select til july 3rd
19:21:12 <h01ger> and mails should tell people to re-login to penta to check their dates
19:21:18 <h01ger> s/dates/settings/
19:21:33 <darst> the customized mail mails back their key settings and says "fix if it is wrong"
19:21:41 <h01ger> if they then fail the "select-test" i dont want to see them
19:21:43 <h01ger> ;)
19:21:58 <h01ger> please tell them explicitly to check by reloging in after doing the changes
19:22:05 <h01ger> thats rather key
19:22:17 <darst> I specifically added that to register.xhtml this year... clearly not enough
19:22:32 <tassia> what about country of origin?
19:22:32 <darst> although only 8 core debian people with the problem is a big improvement from past years
19:22:39 <tassia> penta asks our address
19:22:42 <darst> it mentions that
19:23:05 <nattie> ok, can we agree to darst's suggestion?
19:23:31 <tassia> ok
19:23:52 <h01ger> ja
19:24:09 <nattie> #agree if people registered before may 19th deadline, ask about sponsored status before july 3rd, and never had it set to anything other than "please select one", grant it
19:24:21 <nattie> (hope that looks ok)
19:24:28 <nattie> anything else under the reconfirmation topic?
19:24:37 <tassia> darst
19:24:58 <h01ger> if darst applies til july 17th, he should also get approved ;)
19:25:05 <nattie> tassia: darst is a tremendous topic, but i'm not sure we can discuss him just this moment ;)
19:25:14 <darst> those were all my questions
19:25:19 <tassia> but will people understand that country is your birth country, not were you live?
19:25:34 <h01ger> tassia, who cares?
19:25:38 <tassia> if it is for visa purpose
19:25:40 <nattie> oh gott im himmel, i never even considered that bit
19:25:51 <darst> tassia: leave it blank if you desire
19:26:02 <darst> as far as I know
19:26:13 <darst> if you don't need visa help
19:26:13 <h01ger> tassia, its for help with visa... but one should have asked for that long ago anyway
19:26:18 <nattie> country is really only relevant for visas, right?
19:26:19 <darst> is that correct?
19:26:22 <h01ger> its also, and IMHO mainly, for govt stats
19:26:39 <darst> h01ger, is local team going to make some sort of big export and tell people to only allow these peolpe from these countries in?
19:26:40 <h01ger> so they can be happy about "people from 77 states"
19:26:47 <h01ger> darst, no
19:26:48 <nattie> i still have half a meeting to get through here
19:26:53 <darst> ok, so it doesn't matter
19:27:00 * darst thinks we can move on...
19:27:07 <h01ger> darst, thats a bit to blunt but i agree, move on
19:27:07 <tassia> ok
19:27:08 <nattie> why, thank you, darst
19:27:09 <h01ger> too
19:27:23 <nattie> #topic Fundraising team report
19:27:41 <nattie> agenda asks how much more we should expect
19:27:43 <nattie> anyone?
19:28:02 <darst> h01ger, do you think there will be much more incoming sponsorship that you know of?
19:28:13 <h01ger> not really
19:28:15 <h01ger> zumbi, ^
19:28:20 * Clint shrugs.
19:28:29 <h01ger> all i know is in sponsors-table
19:28:42 <nattie> is that up-to-date?
19:28:49 <zumbi> I won't expect more more than waht we have for dc11
19:29:16 <nattie> so is sponsors-table up-to-date?
19:29:20 <h01ger> yes
19:29:23 <zumbi> I mean I do not expect much more sponsorship for dc11 than what we have now
19:29:26 <darst> #info darst has not updated ledger in a week or so, but last we had was about 50k EUR
19:29:39 <darst> there might be a little bit more of that since then
19:29:41 <nattie> #info sponsors-table is up-to-date, not much more sponsorship is expected
19:30:19 <darst> #info 35k travel sponsorship allocated, minimal other expenses (2-5k), so 15k "surplus" right now
19:30:34 <darst> we can also expect a fair bit of income from corporate and prof fees once they roll in
19:32:10 <darst> that's all I have...
19:32:22 <h01ger> next?
19:32:25 <nattie> ok
19:32:36 <nattie> we don't need to stick that in info, do we?
19:32:45 <nattie> unless you want to
19:33:02 <nattie> #topic Timeline for final weeks - what are our real deadlines?
19:33:22 <darst> #info gov won't pay for any more rooms after july 5th
19:33:28 <nattie> *nods*
19:33:37 <h01ger> talks?
19:33:38 <nattie> what was the deadline again for the post-conf ad?
19:33:47 <darst> #info gov wants demographics and something we call "final numbers" on july 5th
19:33:48 <h01ger> .oO( sending the bags? )
19:33:55 <aroundthfur> nattie, we didn't set a deadline
19:33:58 <nattie> (yeah, seriously, the bags)
19:34:11 <h01ger> nattie, september 1st
19:34:14 <h01ger> ;)
19:34:14 <nattie> aroundthfur: yes, but we need to know when we send this in for the "september" issue
19:34:23 <nattie> h01ger: but september is eternal
19:34:36 <h01ger> \o/
19:34:41 <aroundthfur> nattie, we only need to see if there's more sponsors to be added on the Ad
19:34:43 <aroundthfur> and send it
19:34:52 <h01ger> aroundthfur, currently it has all?
19:35:05 <aroundthfur> i think that all that are in svn are on the Ad, yes
19:35:14 <h01ger> neato
19:35:14 <nattie> just for my benefit, who is actually dealing with the full ad?  is that dam?
19:35:23 <aroundthfur> leogg, ^^
19:35:31 <nattie> ok
19:35:37 <h01ger> aroundthfur, maybe send the latest version to the list, so people can confirm&proofread
19:35:44 <aroundthfur> h01ger, will do
19:35:57 <aroundthfur> we should be able to send it by the end of the week then
19:35:58 <nattie> can we just concretely decide on the submission date for the ad, please?
19:35:58 <leogg> nattie, aroundthfur the September edition due on July 5th
19:36:01 <nattie> leogg: thanks
19:36:05 <aroundthfur> leogg, tnx
19:36:17 <nattie> #info post-conf ad do be submitted before july 5th
19:36:27 <nattie> s/do/to/
19:37:00 <nattie> i need to know a deadline for proceedings - and for that, i need to know when speakers will be informed that their talks have been chosen
19:37:13 * h01ger thinks than october ad might be better, but leaves his bikeshedding at home
19:37:28 <h01ger> nattie, gwolf will know and should tell us via mail
19:37:41 <h01ger> next? or do we need other dates?
19:37:49 <nattie> h01ger: re ad, that is a valid suggestion - september issue may actually not appear after conf
19:37:53 <nattie> hold on
19:38:18 <nattie> oh yeah, the bags
19:38:24 <nattie> when are those getting sent?
19:38:52 <h01ger> the ones for dc10 or 11? ;)
19:38:58 <h01ger> after the conf, in any case
19:38:59 <nattie> das frag ich mich auch
19:39:02 <h01ger> better would be during
19:39:23 <nattie> it would be good to prepare those as far as possible during debcamp
19:39:26 <nattie> but that's for later
19:39:33 <nattie> i think we can move to the next point
19:39:45 <h01ger> nattie, can you register an event for taht in penta?
19:39:46 <nattie> #topic Debian Day status report
19:39:50 <nattie> h01ger: sure
19:39:59 <nattie> aroundthfur: i think this is your baby?
19:40:16 <aroundthfur> yes, but i am afraid i don't have much news on this
19:40:27 <h01ger> do we have a preliminary schedule yet?
19:40:33 <aroundthfur> AbsintheSyringe, said that there will be someone from google
19:40:34 <h01ger> locals need it to announce it locally
19:40:35 <aroundthfur> the president
19:40:37 <nattie> aroundthfur: is there anything that will change in the next week?
19:40:43 <h01ger> aroundthfur, just make up a schedule
19:40:48 <AbsintheSyringe> yea
19:40:51 <AbsintheSyringe> I got two guys
19:40:51 <h01ger> leave topics as "TBA"
19:40:55 <AbsintheSyringe> yep
19:40:58 <h01ger> aroundthfur, and post it to the list
19:40:59 <aroundthfur> h01ger, i will do that then
19:41:02 <nattie> but just make a sessions timetable
19:41:06 <h01ger> aroundthfur, thank you very much!
19:41:11 <aroundthfur> h01ger, np
19:41:21 <AbsintheSyringe> guys, if you don't need me for anything specific anymore I'd like to be excused as I have to something privately
19:41:24 <nattie> aroundthfur: you were saying something about merchandising?
19:41:35 <h01ger> aroundthfur, ministry is also waiting for this schedule to announce it via their news channels..
19:41:39 <nattie> AbsintheSyringe: local team report is still to come
19:41:45 <aroundthfur> nattie, yes, i think it would be nice to have some kind of a "shop"
19:41:52 <aroundthfur> so we can sell debian merch there
19:41:52 <nattie> but i can shuffle that forward by one if you want
19:41:53 <h01ger> to have some schedule and include the url for the final schedule and tell people to look for updates
19:41:56 <aroundthfur> during debian day
19:42:10 <nattie> aroundthfur: that's fine - i guess that will be at/near front desk?
19:42:26 <aroundthfur> nattie, could be yes
19:42:31 <nattie> #info merchandising to happen on debian day
19:42:38 <h01ger> aroundthfur got that part about the govt wanting the schedule to promote debian day for us?
19:42:42 <aroundthfur> but i have to see what the ppl selling the stuff say about it
19:42:51 <h01ger> (which imo is more important than merchandise...)
19:42:52 <nattie> aroundthfur: we agree that you'll make a rough provisional schedule and fill it in later?
19:43:03 <aroundthfur> h01ger, yes i saw that
19:43:18 <aroundthfur> nattie, yup!
19:43:23 <h01ger> and debian people can+will prepare their talks then! :)
19:43:33 <h01ger> so put them on the schedule too ;)
19:43:37 <aroundthfur> so just put TBA on the schedulle?
19:43:38 <nattie> #agree aroundthfur to set a preliminary schedule, to be filled in closer to the time, and will advise people to look for updates
19:43:58 <nattie> aroundthfur: yeah, basically say from when to when the event runs, when lunch is, how long the sessions are, etc
19:44:11 <aroundthfur> nattie, will do ;)
19:44:14 <nattie> i think we should move to local team update now
19:44:24 <nattie> because i'm *nice* and moving it early for AbsintheSyringe's benefit
19:44:34 <nattie> hey vedran_ - just in time
19:44:52 <vedran_omeragic> i was present the whole time
19:45:05 <nattie> ah, yes, so you were
19:45:10 <vedran_omeragic> accidentally disconnected my cable
19:45:12 <h01ger> nattie, NOT "to be filled in closer to the time". its better if we can have it as fix as possible now. (then, changes will still happen, but that shouldnt be the default)
19:45:37 <tassia> can't we publish with who is already confirmed?
19:45:39 <nattie> h01ger: s/filled in/finalised/ ok?
19:45:49 <h01ger> yup
19:45:58 <h01ger> tassia, yes, aroundthfur will do that
19:46:03 <h01ger> (AIUI)
19:46:12 <nattie> #agree aroundthfur to set a preliminary schedule, to be finalised closer to the time (asap), and will advise people to look for updates
19:46:23 <nattie> local team report now?
19:46:35 <tassia> yes
19:46:38 <nattie> #topic Local team status report
19:46:58 <aroundthfur> h01ger, you understood it correctly :)
19:46:59 <nattie> have at it, folks
19:47:04 <aroundthfur> pff
19:47:18 <nattie> AbsintheSyringe, aroundthfur, vedran_omeragic: any news?
19:47:20 <h01ger> "e.g. hotels, t-shirts, bags, accessibility check"
19:47:27 <aroundthfur> no news
19:47:42 <nattie> absolutely none?
19:47:44 <aroundthfur> i guess i'll have to get phone numbers from ppl
19:47:51 <nattie> you do that
19:47:54 <tassia> is there anyone taking care of accessibility?
19:47:55 <h01ger> basic accesibilty is given, but we'll need to find a solution for the BOF room...
19:47:56 <aroundthfur> i WILL!
19:48:17 <aroundthfur> tassia, no one responded to the email?
19:48:18 <h01ger> thirts are missing final design and final numbers
19:48:21 <aroundthfur> ughh!
19:48:28 <tassia> aroundthfur: no
19:48:37 <aroundthfur> h01ger, t-shirt numbers after the reconf right?
19:48:49 <nattie> sounds sensible
19:49:00 <aroundthfur> and the design, i can go through the mails and see what ppl said they liked
19:49:05 <h01ger> aroundthfur, yes
19:49:12 <aroundthfur> and then put that on the wiki and we can decide then..
19:49:19 <h01ger> aroundthfur, you're becoming a 2nd darst!
19:49:22 <h01ger> yay!!
19:49:23 <aroundthfur> hahaha
19:49:30 <nattie> #info t-shirt numbers availabe after reconfirmation phase?
19:49:47 <tassia> h01ger: so do we have a problem with the bof room?
19:49:53 <nattie> #info t-shirt numbers will be available after reconfirmation phase has finished
19:50:18 <tassia> please, lets talk a little about accessibility issues
19:50:25 <aroundthfur> tassia, yes
19:50:26 <nattie> yes, let's
19:50:27 <h01ger> tassia, no. we'll choose a not-so-fancy room and all will be fine. there are plenty
19:50:30 <tassia> hotel room, transport, daytrip
19:50:40 <h01ger> hotel, fine
19:50:47 <h01ger> transport: from where/to?
19:51:01 <h01ger> day-trip: isnt organized in detail anyway :/
19:51:16 <tassia> from zagreb to banja luka, if necessary
19:51:19 <h01ger> ah
19:51:24 <aroundthfur> we can choose a daytrip that will be accessible to all of us
19:51:31 <h01ger> "shuttle. dont worry all be fine"
19:51:46 <nattie> there is no need for that right now
19:51:47 <h01ger> tassia, does otavio know when he'll be in zagreb now?
19:51:49 <aroundthfur> tassia, we need to know how many ppl are in need of special transport
19:51:56 <aroundthfur> so we can arrange it for them
19:51:59 <h01ger> should be in penta
19:52:05 <tassia> does a wheelchair fit in a shuttle?
19:52:12 <nattie> i think it's just otavio, right?
19:52:18 <h01ger> tassia, we can get such one
19:52:19 <aroundthfur> tassia, a shuttle will be a bus basically
19:52:22 <nattie> or have others mentioned it?
19:52:23 <h01ger> tassia, but we need dates
19:52:39 <tassia> ok, I'll get the dates
19:52:56 <darst> otavio's arrival in penta is 17 july
19:53:07 <darst> but you'll have to ask about what time of course...
19:53:08 <nattie> any particular time listed?
19:53:17 <tassia> I'm not sure he has bought the tickets yet
19:53:18 <darst> we don't collect times any more
19:53:34 <h01ger> tassia, please get dates and flight numbers and we'll make sure there is a shuttle for him.
19:53:38 <nattie> tassia: can you get the concrete info from otavio soonish?
19:53:47 <tassia> h01ger: great
19:54:07 <tassia> nattie: I'll have it for the next meeting
19:54:12 <tassia> (or ealier maybe)
19:54:13 <nattie> thanks tassia
19:54:30 * h01ger would be "happy" if the shuttle system would mostly fail due to disorganisation but i have no doubt we can make it work for "special people" :-/ sigh. but we need exact dates aka flight numbers
19:54:58 <h01ger> aeh, s/would be happy/would not be unhappy/surprised/ - ...
19:55:03 <tiago> there're blind people as well who may need assistance
19:55:18 <nattie> #info accessibility issues for transport require further data such as concrete arrival times
19:55:25 <tiago> but yes, it should be in their penta registration
19:55:36 <h01ger> tiago, tassia: if you could wrap this up in one mail... you dont need to put the peoples names there, just the flightnumbers...
19:55:40 <aroundthfur> tiago, we will have help from the zagreb linux community
19:55:45 <nattie> tiago: i think Mario Lang is bringing skainz so that is largely covered
19:55:52 <tiago> good
19:55:53 <nattie> not sure about Sam Hartman
19:56:05 <h01ger> aroundthfur, we'll also have govt help if we tell them something concrete
19:56:33 <aroundthfur> h01ger, awesome
19:56:50 <tiago> h01ger: yep, an email message askign people to fill about special needs
19:57:03 <tiago> i (+tassia) can do that
19:57:09 <tassia> is there anyone from localteam who we should contact directly to talk about this issues?
19:57:26 <tassia> it would be easier
19:57:31 <nattie> also, are there any more people who have contacted us about accessibility?
19:57:40 <aroundthfur> tassia, you can mail/ask me
19:57:47 <aroundthfur> i will try and help you as much as i can
19:57:56 <aroundthfur> and find ppl to help where i can't
19:57:57 <tassia> aroundthfur: great, thanks
19:57:59 <aroundthfur> np
19:58:16 <h01ger> tassia, tiago: thank you very much!
19:58:38 <tassia> h01ger: ;-)
19:58:51 * aroundthfur joins thanking tassia and tiago
19:59:00 * nattie also joins in
19:59:05 <h01ger> next?
19:59:07 <aroundthfur> next?
19:59:20 <nattie> #topic networking/infrastructure report
19:59:24 <aroundthfur> ooh
19:59:25 <h01ger> Networking/infrastructure report -- network plan? projectors, screens? wireless setup [what is already known?] [who is in charge? update DebConf11/Teams page]
19:59:29 <nattie> anything on that front?
19:59:52 <aroundthfur> magnia and zobel are in the netwo. team
20:00:03 <nattie> and they're not in at the moment, are they?
20:00:04 <h01ger> projectors havent been covered, the rest is being taken care of, more or less. maybe moray remembers whether the venue has projectors but we might want better ones
20:00:04 <aroundthfur> Marcelo Gutierrez also joined to help
20:00:33 <h01ger> marinko from BL will also help
20:00:36 <aroundthfur> h01ger, should we send a mail to the list asking if someone can find something?
20:00:41 <h01ger> he picked us up in zagreb
20:00:52 <aroundthfur> h01ger, yes marinko is magnia i think :)
20:00:57 <h01ger> and also sent mails recently on the list
20:01:07 <h01ger> magnia as on irc?
20:01:18 <aroundthfur> i guess so
20:01:27 <aroundthfur> Marinko Tarlac (mangia)
20:02:00 <aroundthfur> i know two more guys that work with that stuff
20:02:01 <h01ger> cool
20:02:06 <aroundthfur> i could ask them to help
20:02:09 <nattie> is there anything we can actually report on the networking front right now?
20:02:10 <h01ger> please do
20:02:23 <h01ger> nattie, we ordered 1k cat5 cable :)
20:02:25 <nattie> apart from "the networking team is currently being assembled/recruited"?
20:02:28 <h01ger> and 100mbit uplink
20:02:50 <h01ger> hotel has wlan, venue not yet. (but marinko and others (zobel) will setup wlan there)
20:03:10 <h01ger> switches have also been, aeh, "successfully discussed"
20:03:23 <nattie> now, what is *that* a euphemism for?
20:03:38 <h01ger> =i dont remember exact details, but looks good
20:03:47 <h01ger> (+thanks for asking :D
20:03:52 <nattie> super
20:04:03 <nattie> ok, so what can i put in the info?
20:04:46 <nattie> #info cat5 cable purchased, hotel already wlan-equipped, venue not yet, switches under negotiation
20:04:49 <nattie> does that look OK?
20:05:10 <aroundthfur> nattie, venue will be take care of during debcamp :)
20:05:10 <h01ger> s/purchased/ordered/ + yes
20:05:30 <nattie> aroundthfur: i'm taking that as read
20:05:42 <nattie> i don't need to explicitly write that down, do i?
20:05:57 <aroundthfur> nattie, no no i was just saying :)
20:06:07 <nattie> ok
20:06:12 <nattie> i think that bit is done
20:06:19 <nattie> still nobody from the talks team here, is there?
20:06:40 <nattie> #topic Any other business
20:07:02 * h01ger wishes more locals from BL and residents from B+H at the next meeting
20:07:05 <nattie> (since we addressed the Linux Journal ad under the deadlines heading)
20:07:13 <aroundthfur> can i ask how can we give confirmation for ppl asking a visa
20:07:17 <nattie> Linux Magazine, sorry
20:07:27 <aroundthfur> that they will have a room during debconf
20:07:45 <aroundthfur> since they all seem to ask for sponsored accom
20:07:48 <darst> it should be confirmed in our soon to be sent mails
20:08:04 <h01ger> aroundthfur, we cannot give visa confirmation. only govt can
20:08:12 <h01ger> or did i misunderstand you?
20:08:13 <aroundthfur> darst, but some ppl need the letter a month before the conf starts..
20:08:16 <nattie> but can we pass the confirmation on?
20:08:18 <h01ger> eeeeeeeeeeeeeeeeeek
20:08:25 <h01ger> lalala
20:08:26 <nattie> yeah, we may be a little late on that
20:08:27 <darst> can't you send them a letter?
20:08:34 <aroundthfur> h01ger, no no, i know that, but what should i put in the letter
20:08:35 <darst> for visa purposes?
20:08:46 <h01ger> aroundthfur, "dont worry, all will be fine"
20:08:55 <aroundthfur> because it could happen that some of them don't get sponsored accom. or?
20:08:58 <aroundthfur> h01ger, HA!
20:08:59 * h01ger is a bit speechless, sorry
20:09:21 <aroundthfur> h01ger, i know, this visa thing got a little bit messy..
20:09:22 <nattie> aroundthfur: for what purpose do people need a letter a month in advance?
20:09:31 <aroundthfur> not my fault though :S
20:09:43 <h01ger> sure
20:09:46 <darst> does the letter have to mention explicitely they have a room?  can it just invite to the conference?
20:09:51 <aroundthfur> nattie, they said they need it in order to request a visa
20:09:59 <h01ger> i just thought visa has been taken care of long ago
20:10:03 <h01ger> succesfully even
20:10:07 <aroundthfur> and the "visa approval" last that long i guess
20:10:20 <h01ger> aroundthfur, but those are not new requests or?
20:10:23 <aroundthfur> h01ger, well it was for ppl that asked in time
20:10:37 <h01ger> and they asked for a letter and didnt get one? sigh
20:10:38 <aroundthfur> i got like 5 mails asking for visa letter in last 2 days..
20:10:59 <aroundthfur> darst, it has to say they have accommodation, yes!
20:11:02 <h01ger> honestly: i give up on this. video needs some of my brain cells too. /me waves
20:11:03 <nattie> darst: can we generate an official-looking letter in the cou se of less than two days?
20:11:28 <aroundthfur> h01ger, everyone who asked for a letter got one
20:11:35 <aroundthfur> the one we made a long time ago
20:11:36 <darst> nattie: I could adapt the thing I did for debconf10
20:11:41 <aroundthfur> and it was ok for them
20:11:52 <nattie> darst: that would be lovely, thanks
20:12:03 <darst> aroundthfur: have you sent any letters ?
20:13:01 <darst> want to talk about this after the meeting and we can move on now?
20:13:10 <nattie> any *other* other business?
20:13:25 <nattie> do we need an info point about the visa letters?
20:13:33 <h01ger> aroundthfur, oh, good
20:13:44 <h01ger> so whats the issue then now?
20:14:08 <darst> oh, you said that
20:14:20 <darst> yeah, so, use the same letter?
20:14:23 <aroundthfur> nattie, no need for info on the visas
20:14:28 <nattie> ok
20:14:38 <nattie> is there anything else that needs to be discussed officially at this point?
20:14:40 <aroundthfur> darst, i have sent 3 (only)
20:14:47 <aroundthfur> the first two were ok
20:14:48 <nattie> talks team were represented by some crickets and a tumbleweed today
20:14:55 <tassia> aroundthfur: is there any problem with using the same letter?
20:15:06 <nattie> can i call it a day on this meeting?
20:15:18 <aroundthfur> and now i sent one last week i think and the guy said he needs a new one with the accomm. conf and all that
20:15:49 <aroundthfur> darst, can i ping you latter (tomorrow) about this?
20:15:50 <h01ger> nattie, i think so
20:15:52 <nattie> #endmeeting