19:00:54 <nattie> #startmeeting
19:00:54 <MeetBot> Meeting started Tue Jun 21 19:00:54 2011 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:54 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:01:07 <nattie> #topic local team status report
19:01:21 <nattie> AbsintheSyringe, aroundthfur: speak now or forever hold your peace
19:01:22 <darst> h01ger, moray, you around?
19:01:47 <aroundthfur> ok, i can say that i have the visa problems resolved
19:01:48 <gwolf> #pingall
19:01:51 <gwolf> or how was it?
19:02:03 <darst> MeetBot: pingall meeting now
19:02:03 <MeetBot> meeting now
19:02:03 <MeetBot> AbsintheSyringe amaya AndrewLee aroundthfur azeem bdale bgupta blarson bubulle Caroll christoph Clint cpt_nemo dam darst dkg edrz enrico faw FBI fil franklin Ganneff gregoa gwolf h01ger jcristau jeremyb jimbodoors jvw Kaare karora kilobyte leogg lucas Lunacy
19:02:03 <MeetBot> madduck maxy MeetBot mehdi moray mshuler n0rman nattie nomadium otavio paravoid paulproteus rmayorga schultmc schultmc_ sgran simonft Sledge taffit tassia tiago tmarble tokkee Tolimar vorlon zack zobel zumbi
19:02:03 <MeetBot> meeting now
19:02:10 <aroundthfur> we are sending the letters this week (tomorrow probably)
19:02:27 <aroundthfur> aaand..
19:02:32 <aroundthfur> don't know what else..
19:02:33 <nattie> #info aroundthfur has resolved visa issues, and will be sending letters this week
19:02:34 <aroundthfur> AbsintheSyringe, ??
19:04:01 <nattie> (dare i ask about transport from zagreb?)
19:04:14 <aroundthfur> nattie, i can't tell you much about it
19:04:34 <moray> hi
19:04:36 <nattie> i'll bring it up under AOB
19:04:38 <nattie> hi moray
19:04:43 <aroundthfur> other than i will try and help make it happen
19:04:54 <aroundthfur> nattie, yes please..
19:05:09 <nattie> actually, i need to ask about insurance
19:05:12 <gwolf> We had insurance here
19:05:13 <gwolf> yes..?
19:05:20 <aroundthfur> here?
19:05:26 <nattie> i'm just going by what the agenda says
19:05:44 <gwolf> here == in this topic
19:05:52 <aroundthfur> the insurance was for the equipment
19:06:02 <nattie> aha
19:06:03 <aroundthfur> there was talk about insuring everybody
19:06:06 <nattie> AbsintheSyringe2: speak
19:06:08 <aroundthfur> but i don't know about that
19:06:09 <AbsintheSyringe2> weird
19:06:11 <AbsintheSyringe2> I was here the whole time had to reconnect
19:06:13 <AbsintheSyringe2> either way I said
19:06:15 <AbsintheSyringe2> <AbsintheSyringe> *waves
19:06:18 <AbsintheSyringe2> <AbsintheSyringe> and I can say that we'll have visas solved by the end of this week :)
19:06:21 <aroundthfur> gwolf, yes, sorry my bad
19:06:21 <AbsintheSyringe2> it turns out everyone will be insured
19:06:24 <AbsintheSyringe2> their equipment and so on
19:06:26 <AbsintheSyringe2> even health
19:06:33 <moray> AbsintheSyringe2: we pay, or govt?
19:06:40 <aroundthfur> sweet
19:06:47 <aroundthfur> we can have fights!
19:06:49 <darst> AbsintheSyringe2: do you have a copy of the policy?
19:06:52 <AbsintheSyringe2> I was just on a meeting with DIVA, we're supposed to go to Banja Luka and visit personally our sponsors and finish the things
19:06:57 <AbsintheSyringe2> moray, them, govt
19:07:03 <AbsintheSyringe2> darst, what policy?
19:07:07 <moray> great
19:07:12 <nattie> AbsintheSyringe2: the insurance paperwork
19:07:14 <moray> AbsintheSyringe2: he means the insurance docment
19:07:18 <AbsintheSyringe2> ah
19:07:20 <gwolf> AbsintheSyringe2: that's very good! Please get any details on exactly what does it cover (that's the policy)
19:07:28 <AbsintheSyringe2> right don't have it but I'm guessing I can get it
19:07:28 <gwolf> conditions for it and all
19:07:35 <AbsintheSyringe2> gwolf, ok I will
19:07:47 <AbsintheSyringe2> we're supposed to go meet them next week
19:08:01 <AbsintheSyringe2> once the conditions are met I'll ask for policy
19:08:11 <nattie> can we just wait out this stream of reconnections?
19:08:19 <AbsintheSyringe2> yeh
19:08:22 <darst> yeah
19:09:01 <h11ger> hola
19:09:15 <tassia> ola
19:09:23 <aroundthfur> h11ger, hi
19:09:24 <AbsintheSyringe2> ola muchacho
19:09:47 <tiago> hi
19:10:00 * h11ger grumbls about network problems
19:10:23 <AbsintheSyringe2> netsplit
19:10:28 <nattie> everyone present and accounted for now?
19:10:57 <h11ger> adnan, that would make sense
19:11:04 <AbsintheSyringe2> h01ger, *nods
19:11:21 * gwolf is still alive
19:11:28 <nattie> this is a triumph
19:11:31 <AbsintheSyringe> :D
19:11:34 <tassia> wow
19:11:52 <gwolf> bye bye h11ger
19:11:53 <zobel> give it 2min to settle doen
19:12:02 <h01ger> here we go
19:12:03 <zobel> magnet just splitted away
19:12:38 <nattie> so - we have insurance, paid by govt, and AbsintheSyringe will provide a copy of the insurance policy?
19:12:59 <zobel> afk for a minute or so
19:13:06 <AbsintheSyringe> nattie, if it's not paid by govt. it'll be paid by diva or somebody, either way it won't be paid by debian
19:13:09 <tiago> even health? wow!
19:13:18 <h01ger> tiago, no
19:13:19 <h01ger> hw
19:13:22 <h01ger> hardware
19:13:23 <AbsintheSyringe> actually
19:13:28 <AbsintheSyringe> I am targeting health as well
19:13:29 <darst> AbsintheSyringe: if it is paid by diva, will it come out of our sponsorship money?
19:13:32 <AbsintheSyringe> hardware and health
19:13:36 <tiago> :)
19:13:43 <h01ger> AbsintheSyringe, who should pay health?
19:13:55 <AbsintheSyringe> darst, not sure, gotta see what the conditions will be after that meeting with the insurance company
19:13:59 <AbsintheSyringe> that's what I'm targeting
19:14:06 <AbsintheSyringe> h01ger, them?
19:14:09 <tiago> h01ger: "be paid by diva or somebody, either way it won't be paid by debian"
19:14:10 <nattie> ok, so we don't actually have insurance yet?
19:14:13 <h01ger> AbsintheSyringe, happy you're working on insurance
19:14:21 <darst> AbsintheSyringe: that answer related to what I asked?
19:14:29 <h01ger> tiago, debian money goes to diva...
19:14:30 <AbsintheSyringe> nattie, we do, it's just not finalized yet
19:14:42 <darst> does who pays depends on what it covers ?
19:14:52 <moray> seems we need to sort this outside the meeting?
19:15:01 <nattie> AbsintheSyringe: when are you meeting with the insurance people?
19:15:04 <h01ger> AbsintheSyringe btw, can you give me a snail mail delivery address for banksy dvor, please
19:15:13 <AbsintheSyringe> nattie, next week
19:15:22 <AbsintheSyringe> h01ger, k
19:15:25 <nattie> AbsintheSyringe: got a specific date?  for the minutes
19:15:30 <tiago> h01ger: sorry, i'm still confused at debian x debconf money
19:15:35 <h01ger> i dont think we should waste our time and ressources with stuff which is not related to running the conf, ie health insurance for attendee
19:15:36 <AbsintheSyringe> nattie, Tuesday
19:15:56 <AbsintheSyringe> yea
19:16:00 <nattie> #into AbsintheSyringe will meet with the insurance people next Tuesday (28th) to finalise details of insurance
19:16:06 <nattie> #info AbsintheSyringe will meet with the insurance people next Tuesday (28th) to finalise details of insurance
19:16:14 <nattie> and while we're at it...
19:16:16 <AbsintheSyringe> in the end I'm trying to get us free insurance, how and what will happen I don't know yet
19:16:18 <gwolf> nattie: are they meeting twice‽
19:16:30 <nattie> #action AbsintheSyringe to meet with insurance people Tuesday 28th
19:16:35 <nattie> gwolf: sometimes i can spell
19:16:38 <h01ger> #info insurance is needed by july 1st - else no hw will be shipped to BL and we will have no video and no servers
19:16:59 <h01ger> please focus on important stuff
19:17:06 <tiago> then no conference
19:17:25 <h01ger> tiago, well, backup plan would be really expensive insurance from .fr
19:17:38 <nattie> AbsintheSyringe: will it definitely be finished at that point?
19:17:39 <AbsintheSyringe> it'll happen, don't worry
19:17:44 <tiago> :)
19:17:59 <nattie> right
19:18:04 <aroundthfur> haha
19:18:05 <gwolf> h01ger: And I understand that in order to consider we do have the insurance, we need AbsintheSyringe to produce the policy by June 30, right?
19:18:06 <nattie> ready for the next bit?
19:18:09 <AbsintheSyringe> nattie, it'll be finished by the end of the month, it should be finished next Tuesday, but def by end of the month
19:18:34 <tiago> nattie: go ahead
19:18:36 <nattie> AbsintheSyringe: as long as you make it clear to them that it's urgent
19:18:46 <h01ger> gwolf, yes. i wont take "dont worry" as anything :-D a scan of the document is fine
19:18:50 <AbsintheSyringe> nattie, it'll be clear alright :)
19:19:06 <nattie> AbsintheSyringe: hardware is the priority, health is a nice bonus but we need the hardware insurance ASAP
19:19:11 <nattie> #topic talks team report
19:19:14 <nattie> gwolf: over to you
19:19:15 <AbsintheSyringe> nattie, roger
19:19:33 <gwolf> Ok
19:19:43 <gwolf> so, I know I have been mostly missing recently
19:20:01 <nattie> we know you've been busy
19:20:03 <gwolf> I started working on the schedule - No, I cannot even call it a pre-schedule yet, but we are close to it ;-)
19:20:18 <nattie> do we have anything even remotely resembling a "selected" list yet?
19:20:20 <gwolf> ...We have many pending things — The most pressing one IMO is how tracks will be managed
19:20:31 <gwolf> nattie: We do, and we have to go over it to confirm who's coming and who's not
19:20:34 <nattie> i really want to get my request for submissions out...  (but i know that's mostly not that important)
19:20:37 <nattie> *nods*
19:20:42 <AbsintheSyringe> one more thing
19:20:49 <nattie> AbsintheSyringe: save it for the end, please
19:20:54 <gwolf> Yes, it's very important, and (I know you are very good at it!) I'll ask you to prod me about it
19:21:00 <gwolf> We have to get yet another talk team meeting
19:21:09 <gwolf> I suggest/hope for this Thursday, I have to mail the teeam
19:21:16 <nattie> gwolf: let me know when, and i'll gatecrash like the gatecrasher i am :)
19:21:31 <gwolf> ... Things are going fine, I don't have the exact numbers at hand
19:21:38 <tassia> gwolf, is there anything I could do to help you with that
19:21:39 <tassia> ?
19:21:40 <nattie> #action gwolf to schedule another talks team meeting - Thursday?
19:21:53 <tassia> I mean, help the talks team
19:21:59 <gwolf> but IIRC we have ~35 talks pre-scheduled (that's the old-official thingy), and the others will be scheduled upon request
19:22:18 <gwolf> tassia: Show up at Thursday meeting, and/or talk to me after the meeting :)
19:22:27 <gwolf> this is just a short status report, and it's over by now
19:22:30 <nattie> ok
19:22:32 <gwolf> (thx :) )
19:22:37 <tassia> gwolf, ok I will
19:22:38 <nattie> #topic travel sponsorship team report
19:22:46 <nattie> anyone?
19:22:58 <h01ger> Ganneff, who else is on the team? any news?
19:23:48 <aroundthfur> i am on the team
19:23:59 <aroundthfur> but better if someone else speaks regarding this
19:24:29 <tiago> aroundthfur: any news? if not, jump
19:24:44 <aroundthfur> we had a meeting on sunday
19:24:49 <tiago> btw, i didn't receive any email regarding my request
19:25:14 <aroundthfur> basically made the desicision where to put the "cap"
19:25:23 <aroundthfur> below that cap ppl don't get sponsored
19:25:32 <aroundthfur> there is a list
19:25:32 <gwolf> many people seem to have not received the mail
19:25:35 <aroundthfur> if you want it?
19:25:51 <aroundthfur> tiago, i can't say anything about that
19:25:56 <aroundthfur> sorry
19:26:12 <gwolf> aroundthfur: no, the list is not public
19:26:15 <h01ger> aroundthfur, mails where not send to people without decission yet, right? so people cannot know whether its a mail problem or a decission not been made
19:26:15 <gwolf> numbers are
19:26:22 <gwolf> but not people lists.
19:26:33 <h01ger> IMO everyone should get a mail _now_ - even if it only says "wait"
19:26:42 * gwolf +1s h01ger
19:26:43 <moray> yes
19:26:48 <tiago> aroundthfur: please address that to the team
19:26:56 <darst> I think rejected people got mails, are you talking about the middle group?
19:26:57 <aroundthfur> ok
19:27:18 <aroundthfur> we made the decission who gets sponsored
19:27:24 <Clint> i definitely got a rejection mail
19:27:29 <aroundthfur> based it on how much money we had
19:27:30 <h01ger> darst, yes
19:27:37 <aroundthfur> we all rated ppl
19:27:48 <aroundthfur> and decided that way
19:28:03 <aroundthfur> everyone who got rated "down" didn't make it..
19:28:14 <aroundthfur> i can't say anything about the mails
19:28:20 <tiago> i have access to reports in penta and think i'm an approval case which didn't get email
19:28:23 <aroundthfur> i am not in "charge" of them
19:28:48 <tiago> so it seems it's a failure in sending them
19:28:57 <aroundthfur> but Ganneff said he will notify everyone
19:29:02 <darst> should I just make a script and resend myself?  Perhaps that is the easiest way?
19:29:05 <h01ger> when will the middle group be decided? a.) the above and b.) reconfirmation ends in 2 weeks
19:29:14 <darst> I don't _want_ to have to do it myself
19:29:23 <h01ger> (and some people still havent booked as you could read on planet the other day)
19:29:29 <moray> h01ger: I would like us to make firm decisions before then, yes
19:29:45 <aroundthfur> h01ger, the middle group as i know it, will be notified after we see who won't come to debconf
19:29:46 <h01ger> so whats holdign up those decissions?
19:29:55 <gwolf> aroundthfur: that's a circular argument
19:29:58 <aroundthfur> there's already some ppl that said they wont come as i see on the list
19:30:03 <faw> darst, wouldn't be better to hear back from Ganneff before reshooting all the mails
19:30:04 <h01ger> darst, frankly: i'd be happier if you spam people then them not getting mails at all
19:30:05 <gwolf> people have to know whether they can count on money to make the trip
19:30:18 <h01ger> aroundthfur, so after the deadline? that doesnt compute
19:30:21 <aroundthfur> just a sec
19:30:28 <moray> yeah, there's no advantage keeping it open indefinitely
19:30:35 <moray> and we already gave a lot of money this year
19:30:48 <moray> it's not like other years when we waited late to give it to anyone
19:30:55 <aroundthfur> i can see on the list some ppl got notified
19:31:01 <tiago> it depends on reconfirmation and possible more money to travel
19:31:19 <darst> it is 8k more EUR they need for the middle group
19:31:20 <Ganneff> huh
19:31:21 <aroundthfur> so i guess something went wrong..
19:31:39 <Ganneff> whats up?
19:31:40 <tassia> Ganneff, is here :-)
19:31:45 <nattie> wow
19:31:49 <tiago> wow
19:31:56 <darst> wow
19:32:02 <tassia> iai
19:32:05 <gwolf> aroundthfur: The people who still have some possibilities should at least get a mail telling them about the status
19:32:14 <aroundthfur> gwolf, i agree
19:32:19 <tiago> Ganneff please master answer our poor questions
19:32:21 <gwolf> other years we have told them "you are in position #xx"
19:32:31 <aroundthfur> i think the mails didn't come for some reason
19:32:32 <Ganneff> someone get me a summary what the question actually is
19:32:35 <h01ger> Ganneff, can you check who hasnt got mail but should have?
19:32:38 <gwolf> so that gives them at least some idea on how probable is it for them to get it
19:32:41 <Ganneff> i JUST got back to a pc and you have lots of backlog here
19:32:53 <aroundthfur> Ganneff, ppl didn't receive mails about travel sponsorship
19:32:56 * h01ger hands Ganneff some cookies
19:33:04 <Ganneff> and i send mail to EVERYONE who was in the queue. so far have received two problem reports.
19:33:30 <h01ger> Ganneff, but we cannot know if thats all people. because some havent gotten any mail (=the middle group)
19:33:33 <Ganneff> i can (and will later) look through logs who else might miss a mail, but like tiagos case i got NO bounce and a 250 ok for the delivery, so whatever is up with his i dont know
19:33:49 <Ganneff> h01ger: i send ALL mails out.
19:33:52 <Ganneff> for all groups.
19:34:02 <tiago> :\
19:34:31 <nattie> so, can we summarise?
19:34:36 <h01ger> Ganneff, cool. TIA for checking later. (little surprised about the middle group confusion - which came from aroundthfur who is in your team :)
19:34:41 <Ganneff> i go and look through logs and bounces later, but i know people did receive mails, as i have a number of cancels and also someone being sorry to not get any
19:34:54 <Ganneff> and no, anyone else blindly and unknowingly resending mails is just stupid and not helpful
19:35:01 <Ganneff> and with that, im out, and do it later
19:35:07 <nattie> #info mail was sent to all who requested travel sponsorship, but some of it may not have arrived
19:35:14 <tiago> please announce a channel to people ask for such info in case they didn't get emails
19:35:21 <Ganneff> #-team
19:35:24 <Ganneff> or herb@debconf.org
19:35:27 <Ganneff> even better there
19:35:34 <gwolf> herb@ much ebtter
19:35:40 <gwolf> it's not exactly public information
19:35:57 <gwolf> and many people will shy away from crying out loud in this channel "I need €xyz"
19:35:58 <nattie> #info those missing mail are entreated to contact herb@debconf.org
19:36:08 <tiago> does it deserve a message in dc-announce?
19:36:11 <nattie> time for the next one?
19:36:33 <Ganneff> tiago: what? "check if your mail setup is broken, you might miss mails you gave a 250 for"?
19:36:46 <nattie> Ganneff: i thought you said you're out now?
19:37:13 <nattie> #topic registration report
19:37:17 <h01ger> Ganneff, positive informations "sponsorship mails send, yay, go book now if you havent already - if you havent received mail but expect one do foo"
19:37:39 <nattie> darst: i think this is your baby
19:37:39 <tiago> h01ger: thanks
19:37:56 <darst> #info we have 218 reconfirmed, out of 465 marked attend
19:37:57 <moray> h01ger: could be reconf reminder too
19:37:58 <tiago> i keep hours to summarize things like h01ger
19:38:13 <darst> #info of those reconfirmed: 135 sponsored, 58 basic, 21 professional
19:38:23 <h01ger> tiago, hurt your arms/back and you will learn to type efficiently ;)
19:38:24 <darst> #info 77 reconfirmed debcamp
19:38:39 <darst> #info Regular Room: 156 people
19:39:07 <darst> registration team is answering questions and adding people to sponsored as agreed upon before
19:39:18 <darst> any questions / problems?  if not that is all I have
19:39:45 <nattie> #topic Debian Day
19:39:48 <h01ger> ui. thats a lot less than we were expecting some weeks ago, isnt it?
19:39:50 <nattie> aroundthfur: the floor is yours
19:40:05 <aroundthfur> nattie, well as i've said before the meeting
19:40:14 <aroundthfur> i haven't done the schedule
19:40:21 <aroundthfur> to busy with school last few days
19:40:31 <darst> are you still looking for talks ?
19:40:32 <AbsintheSyringe> I can help you out with that
19:40:33 <aroundthfur> so expect it tomorrow/day after
19:40:39 <aroundthfur> darst, yes i am
19:40:42 <gwolf> aroundthfur: are the talks for DebianDay registered in Penta, or will you manage it independently?
19:40:53 <nattie> aroundthfur: shall we say you'll have the schedule by the end of the week?
19:40:54 <aroundthfur> but i will have a much better picture for you guys tomorrow
19:40:55 <gwolf> aroundthfur: I know of at least one talk that _is_ in Penta, but I guess the others are not
19:41:06 <nattie> (to give you a little leeway)
19:41:14 <aroundthfur> gwolf, i'll do them indep. some are in the penta
19:41:17 <h01ger> aroundthfur, cool
19:41:19 <gwolf> up to you if you want to use it, or we can just ignore those made in penta
19:41:22 <aroundthfur> nattie, yes please!
19:41:34 <aroundthfur> i'll do my best to finish it tomorrow though
19:41:40 <gwolf> aroundthfur: I'd appreciate if you shared with us (talks@) those that are in, so we can exclude them from the regular schedule
19:41:45 <nattie> #action aroundthfur to have Debian Day schedule by the end of the week
19:41:56 <gwolf> (or register them all, and we set it up as a track - come back to me later for it)
19:41:59 <aroundthfur> gwolf, i'll send a mail to talks@
19:42:03 <gwolf> good
19:42:08 <aroundthfur> gwolf, will do
19:42:33 <h01ger> they need to be in penta anyway..
19:42:42 <h01ger> else they dont exist from a video and schedule POV :)
19:42:45 <aroundthfur> they will be
19:42:54 <nattie> #info aroundthfur to contact talks team to avoind cross-scheduling
19:42:59 <gwolf> h01ger: good to have this reason :-D
19:43:12 <nattie> bleh.  i can type, honest.
19:43:36 <tiago> does google talk issue meet current topic?
19:43:45 <nattie> any other news on debian day?  i know there was some issue about merchandising but i don't think that's really been discussed
19:43:48 <h01ger> tiago, yes
19:43:48 <nattie> tiago: yes, it does
19:43:55 <nattie> anyone got anything to say on the google speakers?
19:44:06 <tiago> so it's time to localteam answer last emails
19:44:11 <aroundthfur> well i think one guy should be enough
19:44:12 <h01ger> AFAICS: merch can be sold^wgiven away for donations at debianday
19:44:17 <tiago> regarding two speakers to one talk
19:44:22 <h01ger> AbsintheSyringe, ^
19:44:32 <aroundthfur> i think the merch can be "sold" inside the venue
19:44:36 <AbsintheSyringe> I'm looking, what the problem is?
19:44:39 <aroundthfur> no one will even know about it..
19:44:39 <h01ger> AbsintheSyringe, do you plan to invite one or two googlers?
19:44:47 <aroundthfur> it's not like it will be a huge shop or anything
19:44:48 <AbsintheSyringe> h01ger, I invited them both
19:45:01 <nattie> yes, i think "given away for donations" is the correct tack - certainly fosdem does this
19:45:03 <h01ger> AbsintheSyringe, did you tell them we have 500€ travel sponsioring in total?
19:45:04 <AbsintheSyringe> Debian is willing to pay 500 euro for both of them, fine
19:45:12 <AbsintheSyringe> govt will sponsor the rest of their travel fees and that's it
19:45:28 <tiago> AbsintheSyringe: so it's done :)
19:45:31 <h01ger> govt will pay the rest? why didnt we say 100€ then?
19:45:34 <gwolf> Well, both are Debian people, and quite reasonable guys
19:45:42 <gwolf> ...I think they should be contacted
19:45:43 * h01ger nods gwolf and is happy if both come
19:45:45 <AbsintheSyringe> tiago, yea :D
19:45:52 <AbsintheSyringe> oh oh
19:45:53 <AbsintheSyringe> btw
19:45:56 <nattie> #info debian will pay €500 in travel expenses for the google speakers, govt will pay the remainder
19:45:57 <AbsintheSyringe> Jesus talked to his manager today
19:46:02 <gwolf> FWIW I don't think there is much reason for both to be there - I'd love to say hi to them
19:46:04 <tiago> GOd?
19:46:07 <AbsintheSyringe> I told him if he can get any money from Google to pay for his trip even better
19:46:08 <aroundthfur> jesus?
19:46:15 <nattie> tiago: *splorf* not in the meeting!
19:46:18 <AbsintheSyringe> that's his name
19:46:19 <h01ger> jesus climent
19:46:22 <aroundthfur> aah
19:46:22 <AbsintheSyringe> jesus climent
19:46:33 <h01ger> data!
19:46:34 <AbsintheSyringe> come on I'm not that delusional :D
19:46:37 <nattie> mooch!
19:46:38 <gwolf> but if Guido is flying in just for a day (and a beer?), well,,, I'm not sure if it's worth it (from his PoV even)!
19:46:50 <aroundthfur> AbsintheSyringe, my bad!
19:46:53 <gwolf> AbsintheSyringe: Well, first you talk with presidents, then with God's offspring...
19:46:54 <AbsintheSyringe> Guido already got his ticket and he got it cheap
19:46:57 <h01ger> he should drink more, solved.
19:47:00 <AbsintheSyringe> he'll be there since
19:47:01 <AbsintheSyringe> let me check
19:47:04 * gwolf fears AbsintheSyringe will share the delusions with us
19:47:11 <nattie> folks, can we focus?
19:47:16 <nattie> AbsintheSyringe: what did Jesus' manager say?
19:47:23 <moray> gwolf: indeed, no point in that
19:47:24 <h01ger> nattie, next?
19:47:25 <tiago> i think we can close this issue once everyone agreed on 500€ for both
19:47:28 <gwolf> (I mean, I'd love to say hi to Guido anyway)
19:47:31 <zobel> nattie: Amen? :)
19:47:34 <aroundthfur> tiago, i agree
19:47:37 <nattie> tsk
19:47:43 <AbsintheSyringe> "My flight arrives in Zagreb at 13:45 on Fri 22nd and leaves from there
19:47:44 <AbsintheSyringe> at 17:55 on Thu 28th. (sorry as I said I couldn't attend the whole
19:47:44 <AbsintheSyringe> week)."
19:47:44 <tiago> and *not* 500€ for each, that was the open question
19:47:44 <aroundthfur> hahaha
19:48:03 <AbsintheSyringe> that's Guido, Jesus still didn't get his flight, but he will today/tomorrow
19:48:16 <nattie> #topic customs handling - what to expect
19:48:28 <nattie> right - who's dealing with customs?
19:48:30 <h01ger> what is this about?
19:48:33 * zobel put that on the agenda.
19:48:39 <h01ger> ah
19:48:42 <nattie> zobel: speak
19:48:54 <AbsintheSyringe> cumstoms, whatever you need smuggled we'll get it done :)
19:48:59 <AbsintheSyringe> customs*
19:49:03 <aroundthfur> yeah..
19:49:04 <zobel> we will send stuff to banja luka. dunno if stuff might end up in customs
19:49:05 <h01ger> zack, the carrier in france.. possible with cooperation with diva (via adnan) and bosnian governtment
19:49:14 <h01ger> s/zack/zobel/
19:49:14 <AbsintheSyringe> yep
19:49:23 <h01ger> next?
19:49:30 <zobel> i think it might be a good idea if we have one person from the local team with dealing with that stuff.
19:49:55 <aroundthfur> zobel, AbsintheSyringe ?
19:50:15 <zobel> what happens with stuff we do not send via paris?
19:50:26 <h01ger> zobel, what stuff is that?
19:50:43 <zobel> anyway, if it gets dealt with, i am fine with that.
19:51:02 <zobel> just wanted to make sure we are aware of customs and its handling
19:51:07 <h01ger> zobel, thats only been dealt for (by me) for the stuff from paris
19:51:26 <h01ger> me with adnans help on the other end and sylvestre's help in paris
19:51:36 <zobel> good.
19:51:43 <zobel> also way back i guess
19:51:45 <AbsintheSyringe> ok, you just let me know
19:52:30 <zobel> next
19:52:49 <nattie> #info customs situation being dealt with by Holger, with assistance from Sylvestre in Paris and AbsintheSyringe in Banja Luka
19:52:54 <nattie> accurate enough?
19:52:57 <AbsintheSyringe> mhm
19:53:00 <nattie> #topic AOB
19:53:02 <h01ger> #info for stuff from paris
19:53:03 <nattie> anything?
19:53:07 <aroundthfur> t-shirts!
19:53:08 * h01ger has one thing
19:53:09 <nattie> AbsintheSyringe: what was the other thing you wanted to say?
19:53:16 <AbsintheSyringe> on 5th we will have the final number, that is who is sponsored who's not and everything else regarding to that, right?
19:53:31 * zobel has put network on the AOB
19:53:34 <zobel> nattie: reload wiki? :)
19:53:54 <darst> the "final number" for which (even though we don't want it) people will try to change
19:53:55 <nattie> zobel: sure - i'll address those in a moment
19:54:05 <darst> but yes, we are on track for that
19:54:14 <AbsintheSyringe> darst, *thumbs up
19:54:16 <h01ger> darst, not for sponsored. (well, that might become less)
19:54:25 <darst> on july 3rd or 4th we will send you what we've got
19:54:32 <AbsintheSyringe> awesome
19:54:48 <nattie> #topic AOB - Travel from Zagreb
19:54:54 <nattie> zobel: you had a question?
19:55:14 <zobel> no, that was from earlier this meeting
19:55:21 <zobel> someone said: pushed to AOB
19:55:29 <nattie> yes, so, we're addressing it now
19:55:54 <h01ger> so next?
19:56:05 <aroundthfur> travel from zg?
19:56:10 <nattie> has anybody got any news on that?
19:56:19 <nattie> i'd like to not wait 5 hours for a bus
19:56:22 <h01ger> why should we? isnt that in the wiki?
19:56:29 <h01ger> ah, the shuttles?
19:56:32 <aroundthfur> i see there's some stuff http://wiki.debconf.org/wiki/DebConf11/Arrivals here
19:56:33 <moray> magic bus
19:56:36 <h01ger> .oO( "dont worry" )
19:56:37 <AbsintheSyringe> I think it's too early to decide regarding that
19:56:46 <AbsintheSyringe> because we don't have the departure/arrival data yet
19:56:48 <nattie> um, there are actually quite a lot of people there
19:56:56 <moray> I'd agree with AbsintheSyringe *given* that we didn't do it earlier
19:56:57 <aroundthfur> should i take a look at it and try and find some times when the bus should go?
19:56:58 <nattie> AbsintheSyringe: we have quite a lot of data already
19:57:03 <moray> might as well wait a few more days to finalise it
19:57:09 <AbsintheSyringe> yea
19:57:10 <h01ger> nattie, bring it up in 2 weeks (after reconfirmation ends), as topic "shuttles"
19:57:11 <aroundthfur> nattie, yes i was being sarcastic
19:57:12 <h01ger> +please
19:57:19 <nattie> #info travel from zagreb to be finalised after reconfirmation ends
19:57:31 <AbsintheSyringe> cuz it can get solved in a day (literally) as long as we have full data
19:57:31 <h01ger> #info all shuttles...
19:57:41 <gwolf> AbsintheSyringe: don't be too optimistic. NOT in a day
19:57:50 <gwolf> As it does not only have to be solved in your end
19:57:57 <nattie> actually, i also need to ask on behalf of otavio about transport *to* Zagreb, but i'll address that after the meeting
19:57:59 <gwolf> but people travelling should know what/how to plan and expect
19:58:04 <h01ger> nattie, ah
19:58:09 <nattie> #topic AOB - network/infrastructure
19:58:13 <zobel> re network and hardware: Thomas Krenn Hardware should be in paris by next week. we have 4 switches for hacklabs by now, 2x48p 3x24p. 2x48+1x24 will be sent to paris.
19:58:21 <h01ger> the "handicaped shuttle"... (sorry for that summary)
19:58:36 <zobel> one of the 24p switches for infrastructure
19:58:44 <aroundthfur> do we need more network equipment?
19:58:55 <aroundthfur> i can ask a guy about it
19:58:58 <h01ger> 1 small but gigabit switch for video
19:59:01 <zobel> questions from my side still open: printer and pc for frontdesk
19:59:03 <aroundthfur> he said he could get some stuff
19:59:04 <h01ger> and, APs for wireless
19:59:09 <nattie> zobel: the C64, you mean?
19:59:19 <zobel> ah, forgot..
19:59:26 <zobel> nattie requested a C64 for frontdesk :)
19:59:35 <nattie> (das war ein scherz!)
19:59:50 <zobel> also still open wireless in venue
19:59:54 <h01ger> #info still needed: printer and pc for frontdesk, wlan APs & news about uplink
19:59:59 <zobel> will work on this, report back next week.
20:00:06 <h01ger> AbsintheSyringe, all good with uplink? do you have a date when they'll set it up?
20:00:26 <nattie> #action zobel to report back on hardware (especially front desk stuff) next week
20:00:27 <zobel> AbsintheSyringe: does uplink can give us IPv6?
20:00:34 <nattie> #topic anything else?
20:00:35 <AbsintheSyringe> h01ger, so far it's all good but I'll talk to them one more time
20:00:40 <AbsintheSyringe> zobel, afaik yes
20:00:41 <tiago> one more question: do we have a deadline for final decision on travel sponsorship? I mean for those 12 people still waiting for money. afaik it depends on (1) people giving up and (2) more money from debconf.
20:00:44 <zobel> AbsintheSyringe: great.
20:00:51 <AbsintheSyringe> h01ger, because once I get to banja luka I want them to start setting it all up
20:00:56 <AbsintheSyringe> so it's all ready by the time debcamp starts
20:01:05 <h01ger> AbsintheSyringe, great
20:01:16 <h01ger> please do so that we stop worrying ;)
20:01:25 <tiago> (1) we get on July 3rd
20:01:27 <AbsintheSyringe> h01ger, ok, wrote it down on my todo list :)
20:01:38 <tiago> (2) ??
20:01:40 <zobel> AbsintheSyringe: leave stuff for me to do as well for debcamp.
20:01:45 <h01ger> AbsintheSyringe, cool! and please talk to marinko (?) about the wlan APs
20:01:57 <h01ger> zobel, dont worry...!
20:02:04 <zobel> h01ger: shhhhh
20:02:15 <nattie> are we done, or is there anything else?
20:02:16 <AbsintheSyringe> zobel, I'll try :D
20:02:20 <h01ger> zobel, video will have some needs too :)
20:02:27 <h01ger> nattie, yes. "paris/video"
20:02:37 <nattie> #topic AOB - paris/video
20:02:38 <tassia> nattie, otavio and stella are taking the same flight that we are (me and tiago)
20:02:51 <zobel> AbsintheSyringe: lets discuss after the meeting
20:02:51 <nattie> tassia: are you also returning via Zurich?
20:02:52 <h01ger> so
20:03:13 <tassia> we are not returning together
20:03:16 <nattie> tassia: let's sort this out after the meeting, so we're not under quite as much time pressure
20:03:18 <nattie> ah
20:03:24 <h01ger> irill.org has decided to give us $lots_of_money to buy professional cameras for the debconf videoteam
20:03:27 <tassia> nattie, ok
20:03:32 <h01ger> plus 2 proper tripods
20:03:38 <h01ger> plus 2 "audience" cameras
20:04:03 <h01ger> thats why we're doing this "storage in paris"
20:04:26 <tassia> h01ger, great :-D
20:04:57 * h01ger is really excited about this as it should make the videoteams work a lot easier. already now, but even more in future, when we'll be able to take "everythign from storage, unpack it and start videoing"
20:05:10 <nattie> *nods*
20:06:00 <h01ger> thats it. now we only need to make the shipping arrive in time and have insurance so that we can go shopping if its lost during shipping ;)
20:06:09 <gwolf> (plus shipping and handling)
20:06:34 <nattie> #info irill.org are providing professional video equipment for the videoteam to use, which will be especially beneficial for future DebConfs
20:06:41 <nattie> anything else?
20:06:50 <nattie> everyone happy?
20:07:08 * gwolf smiles ear-to-ear
20:07:09 <nattie> #endmeeting