#debconf-team Meeting

Meeting started by nattie at 19:00:36 UTC (full logs).

Meeting summary

  1. Debian Day (nattie, 19:00:48)
  2. registration team (nattie, 19:01:14)
    1. currently 272 people reconfirmed, 191 requesting rooms (darst, 19:01:33)
    2. on order of 60 people at debcamp (darst, 19:01:46)
    3. out of 483 market "attend" (darst, 19:02:07)

  3. talks team (nattie, 19:04:51)
    1. ACTION: nattie to get her butt in gear and request proceedings submissions ASAP (nattie, 19:05:37)
    2. about 70 events will be pre-scheduled this year, with confirmation mails to their authors. they will be scheduled in two rooms. (nattie, 19:10:44)
    3. other events will fill in the rest of the schedule as it opens up (nattie, 19:11:04)
    4. ACTION: tassia to send acceptance mail to pre-scheduled speakers tonight (nattie, 19:19:17)

  4. debian day (nattie, 19:19:42)
    1. ACTION: aroundthfur to send Debian Day schedule on Saturday (nattie, 19:19:54)

  5. local team report (nattie, 19:19:59)
    1. room information provided to hotels early next week (darst, 19:31:36)
    2. registration@ will work with hotels on stuff (darst, 19:31:56)
    3. ACTION: AbsintheSyringe introduces hotels to registration@ alias and reg@ will follow up (darst, 19:32:16)

  6. AOB (nattie, 19:33:18)


Meeting ended at 19:33:59 UTC (full logs).

Action items

  1. nattie to get her butt in gear and request proceedings submissions ASAP
  2. tassia to send acceptance mail to pre-scheduled speakers tonight
  3. aroundthfur to send Debian Day schedule on Saturday
  4. AbsintheSyringe introduces hotels to registration@ alias and reg@ will follow up


Action items, by person

  1. AbsintheSyringe
    1. AbsintheSyringe introduces hotels to registration@ alias and reg@ will follow up
  2. nattie
    1. nattie to get her butt in gear and request proceedings submissions ASAP
  3. tassia
    1. tassia to send acceptance mail to pre-scheduled speakers tonight


People present (lines said)

  1. nattie (47)
  2. gwolf (46)
  3. moray (39)
  4. AbsintheSyringe (23)
  5. darst (21)
  6. dkg (18)
  7. tassia (10)
  8. vedran_omeragic (4)
  9. MeetBot (2)
  10. micah (1)
  11. n0rman (1)
  12. zobel (1)


Generated by MeetBot 0.1.4.