19:12:23 <nattie> #startmeeting
19:12:23 <MeetBot> Meeting started Tue Jul  5 19:12:23 2011 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:12:23 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:12:26 <gwolf> \o/
19:12:36 <gwolf> all hail The Nattie
19:12:41 <nattie> we're sticking the final numbers bit on the end
19:12:42 <AbsintheSyringe> ahoy matey
19:12:47 * aroundthfur bows
19:12:48 <nattie> #topic day trip
19:12:55 <AbsintheSyringe> rafting
19:12:58 <AbsintheSyringe> what's wrong with that
19:13:14 <nattie> i guess we *are* opening this can of worms now...
19:13:23 <AbsintheSyringe> as I said
19:13:26 <moray> I don't know who put it in the meeting agenda
19:13:27 <nattie> the agenda says "day trip coordinator, with help from Zoran at tourist office"
19:13:33 <AbsintheSyringe> those who don't wanna go to rafting can watch us do rafting
19:13:38 <AbsintheSyringe> drink, eat whatever they want
19:13:50 <tiago> AbsintheSyringe: great, so next topic?
19:13:52 <AbsintheSyringe> or go to monastary
19:13:53 <dkg> AbsintheSyringe: it's not all about "want" -- not everyone *can* go rafting
19:14:10 <gwolf> AbsintheSyringe: maybe you should order it differently and finish the controversy?
19:14:13 <AbsintheSyringe> ok
19:14:16 <AbsintheSyringe> then like this
19:14:17 <moray> nattie: I don't see how useful progress is going to be made on finding a local coordinator during the meeting, unless someone volunteers immediately
19:14:18 <gwolf> those who don't want to go to monastery can go rafting ;-)
19:14:22 <AbsintheSyringe> first group who doesn't wanna go rafting
19:14:28 <moray> and yes, as was described long ago, rafting is a secondary activity
19:14:31 <AbsintheSyringe> goes to the monastery
19:14:38 <AbsintheSyringe> then we all meet up at the rafting
19:14:41 <moray> adnan just needs to learn to follow the form of words he agreed a long time ago :)
19:14:43 <AbsintheSyringe> we'll end rafting by then
19:14:46 <AbsintheSyringe> and we'll all meet up at the
19:14:53 <AbsintheSyringe> moray, rafting thing we were at
19:14:57 <AbsintheSyringe> what's wrong with that?
19:15:08 <igustin> and third option is...? ;)
19:15:08 <moray> AbsintheSyringe: nothing is wrong besides saying "the day trip is rafting"
19:15:12 <nattie> how far apart are the rafting venue and the monarstery, anyway?
19:15:19 <AbsintheSyringe> moray, didn't say that
19:15:21 <nattie> *monastery
19:15:26 <nattie> um, yes you did, actually
19:15:37 <AbsintheSyringe> nattie, I think by the time they are done with that we'll be done rafting
19:15:38 <dkg> nattie: i liked "monarsetery"
19:15:46 <AbsintheSyringe> and end at the finishing point with rafting
19:15:49 <AbsintheSyringe> then
19:15:51 <tiago> 19:52:02 <moray> as AbsintheSyringe seemed to agree before, rafting should be an extra event at a different time
19:15:52 <AbsintheSyringe> we'll all meet
19:15:57 <AbsintheSyringe> enjoy drinks and food
19:15:58 <zobel> is the daytrip (monastery) wheelchair-safe?
19:16:05 <AbsintheSyringe> zobel, yep
19:16:18 <zobel> just asking.
19:16:19 <AbsintheSyringe> rafting is obviously not
19:16:31 <AbsintheSyringe> so that's why we have more options for one occasion
19:16:32 <tiago> 19:53:44 <moray> AbsintheSyringe: after or during day is fine, but it shouldn't be advertised as the main event, and shouldn't be advertised as an "option" even
19:16:35 <AbsintheSyringe> I think that should work
19:16:44 <AbsintheSyringe> tiago, I think
19:16:53 <AbsintheSyringe> rafting should be chosen as an "option"
19:17:05 <AbsintheSyringe> as mainly we'll go to monastery
19:17:08 <nattie> i think the thing is that the monastery should be proposed as the main trip, and the rafting as an alternative
19:17:09 <AbsintheSyringe> those who don't want to go
19:17:14 <AbsintheSyringe> we'll meet up at rafting end point
19:17:20 <AbsintheSyringe> meanwhile rafting people will end their rafting
19:17:26 <aroundthfur> nattie, i agree on that
19:17:27 <AbsintheSyringe> and we'll all meet for food and drinks
19:17:29 <AbsintheSyringe> sounds good to me
19:17:36 <tiago> good, i'm just rememebering what we have agreed before, it doesn't really matter to me what goes from now
19:17:38 <AbsintheSyringe> that's what I'm saying
19:17:41 <nattie> everyone good on that one?
19:17:47 <AbsintheSyringe> mhm
19:17:50 <aroundthfur> that is what AbsintheSyringe is saying, he just has harsh words sometimes..
19:17:57 <gwolf> AbsintheSyringe: Yes, but we should advertise the main activity as a trip to a nice monasterium
19:17:58 <AbsintheSyringe> aroundthfur, tnx :)
19:18:06 <AbsintheSyringe> gwolf, sure
19:18:09 <gwolf> and while we are there, some people might be interested in a side activity
19:18:09 <AbsintheSyringe> no problem with that
19:18:12 <gwolf> which happens to be rafting
19:18:19 <gwolf> I understand your enthusiasm
19:18:20 <nattie> #agreed Main daytrip will be to the monastery, rafting will be proposed as an alternative to the main trip
19:18:21 <AbsintheSyringe> exactly
19:18:26 <AbsintheSyringe> that's what I've been saying this whole time
19:18:34 <AbsintheSyringe> however when I say something you understand it as "we gonna do that"
19:18:35 <AbsintheSyringe> :D
19:18:36 <gwolf> AbsintheSyringe: (not quite... Wording matters. A lot!)
19:18:41 <moray> nattie: monastery plus walk to old ruined town I think
19:18:42 <AbsintheSyringe> I'm giving out options
19:18:43 <AbsintheSyringe> come on :)
19:18:46 <nattie> do we have a coordinator?
19:18:47 <moray> nattie: like I said on the list a while ago
19:18:51 <nattie> moray: short form...
19:18:54 <AbsintheSyringe> nattie, no, as he's not here
19:19:02 <AbsintheSyringe> tourist board will have to do it
19:19:28 <nattie> who is the person who would do it otherwise?
19:19:29 <moray> well, we should find a coordinator, but we can start on the details anyway
19:19:36 <aroundthfur> nattie, i can do it, if no one else will
19:19:45 <nattie> aroundthfur: you're doing quite a lot already
19:19:52 <moray> best if it's someone who speaks the local language as 'coordinator'
19:19:57 <tiago> sure
19:20:00 <moray> I'm happy to (help) sort out what happens though
19:20:02 <aroundthfur> i know, but if no one will do this it might as well be me :D
19:20:03 <AbsintheSyringe> I was thinking to set DIVA as coordinator between those two
19:20:05 <nattie> but i'll keep you in the back of my head (with all the other strange things rattling around there)
19:20:10 <AbsintheSyringe> aroundthfur, you can't do it, you don't have time
19:20:34 <tiago> anyone else from localteam?
19:20:35 <nattie> AbsintheSyringe: you mean as coordinator between us and the tourist board?
19:20:42 <moray> nattie: yes
19:20:49 <moray> nattie: but a local team person is better I think
19:20:58 <aroundthfur> moray, i agree
19:21:03 <moray> nattie: I still expect we can get someone, their exams should be finishing now
19:21:34 <moray> I guess I could take this as my topic, and I will try harder to find a local team person/people?
19:21:34 <AbsintheSyringe> nattie, yes
19:21:35 <nattie> shall we agree that a coordinator will be drafted soon and filled in asap?
19:21:38 <moray> as I have been pushing it already
19:21:42 <AbsintheSyringe> Zlatan said he would do it
19:21:48 <aroundthfur> moray, let me find someone who will "willingly" do it
19:21:55 <AbsintheSyringe> put as it this
19:22:02 <AbsintheSyringe> we would set DIVA to this
19:22:04 <nattie> shall we just draft Zlatan?
19:22:06 <AbsintheSyringe> otherwise we'll get someone to do this
19:22:08 <AbsintheSyringe> nattie, NO
19:22:29 <AbsintheSyringe> nattie, srsly no, he said he would do it and then even show up for meeting
19:22:32 <AbsintheSyringe> negative points
19:22:33 <tiago> nattie: info: Zlatan or AbsintheSyringe will find someone
19:22:33 <AbsintheSyringe> no way
19:22:34 <moray> aroundthfur: well, that would count under me "trying harder", if you find someone
19:22:44 <AbsintheSyringe> tiago, no, rm -rf Zlatan from there
19:22:52 <aroundthfur> moray, :)
19:22:57 <moray> aroundthfur: but I could also start contacting the tourist board guy directly, with what I proposed on the list
19:23:11 <Ganneff> .
19:23:14 <AbsintheSyringe> whatever, I'll take care of it
19:23:15 <aroundthfur> moray, yes, if you need help i am your guy
19:23:19 <aroundthfur> hahahah
19:23:24 <aroundthfur> so everyone will take care of it..
19:23:25 <aroundthfur> sweet
19:23:29 <nattie> moray: that sounds like a good initial plan, as the tourist board guy would be knowledgeable
19:23:32 <nattie> um
19:23:33 <moray> AbsintheSyringe: *you* really have too many topics :)
19:23:43 <AbsintheSyringe> moray, I do, but I have good contacts
19:23:44 <nattie> let's settle on moray contacting the tourist board guy, initially
19:23:55 <igustin> AbsintheSyringe is true superman ;)
19:23:58 <moray> AbsintheSyringe: right, but let's say I'll coordinate for now, including with you
19:23:59 <AbsintheSyringe> igustin, there you go, tnx :)
19:24:05 <nattie> and then we can find someone on localteam to take over coordination once they've been found
19:24:06 <moray> AbsintheSyringe: that saves you having it on your to-do list actively
19:24:12 * aroundthfur agrees with moray
19:24:18 <nattie> #action moray to contact Zoran from the tourist board initially
19:24:27 <AbsintheSyringe> moray, no you'll coordinate group that's going to monastery aroundthfur will coordinate the group going to rafting
19:24:30 <AbsintheSyringe> how about that?
19:24:34 <AbsintheSyringe> all with help of Zoran
19:24:47 <AbsintheSyringe> topic finished, let's move on
19:24:54 <aroundthfur> yeah..
19:24:59 <AbsintheSyringe> local team report?
19:25:04 <gwolf> AbsintheSyringe: Pressure is high. But please drop that way of speaking
19:25:07 <nattie> AbsintheSyringe: you're not chairing this meeting
19:25:10 <gwolf> it leads to no agreement.
19:25:15 <AbsintheSyringe> wtf
19:25:19 <gwolf> you cannot decide on behalf of everybody.
19:25:28 <tiago> gwolf++
19:25:43 <moray> but, I think we *are* done on that topic for now anyway
19:25:58 <nattie> yes, i'm just drafting an agreed for the minutes
19:26:15 <AbsintheSyringe> btw, I'm sitting next to aroundthfur he can confirm my voice is safe and sound :)
19:26:26 <nattie> #agreed moray to coordinate monastery group, aroundthfur to coordinate rafting group, with assistance from tourist board
19:26:31 <nattie> #topic local team report
19:26:37 <AbsintheSyringe> ok
19:26:38 <nattie> aaaaaaaand localteam
19:26:41 <AbsintheSyringe> so the only thing
19:26:42 <AbsintheSyringe> we would need from you
19:26:47 <AbsintheSyringe> because we are under a lot of pressure
19:26:52 <AbsintheSyringe> from govt + everybody else
19:26:56 <AbsintheSyringe> we need final numbers
19:26:59 <AbsintheSyringe> that's all we need really
19:27:00 <moray> yeah
19:27:03 <AbsintheSyringe> so please
19:27:06 <AbsintheSyringe> minister called today
19:27:10 <AbsintheSyringe> asking for these
19:27:17 <AbsintheSyringe> so ...
19:27:21 <AbsintheSyringe> please let's have these tonight
19:27:22 <aroundthfur> yeah, we really need those!
19:27:27 <nattie> we will
19:27:29 <AbsintheSyringe> they told me to even call them after meeting
19:27:32 <moray> AbsintheSyringe: we kind of have them, the big blocker now is that no one had actually closed penta -- hopefully that happened today though (???)
19:27:34 <AbsintheSyringe> even tho it'll be 10/11PM
19:27:55 <Ganneff> define "closed penta"?
19:28:00 <gwolf> moray: that will happen today
19:28:01 <aroundthfur> moray, darst said he did
19:28:09 <nattie> darst has been revising numbers, but was called away
19:28:14 <gwolf> Ganneff: darst sent me a request for validation so no changes in some kind of way are allowed
19:28:19 <moray> Ganneff: done the end-of-reconfirmation stuff so that numbers are locked down
19:28:23 <gwolf> I have not been able to check it, but will do it today
19:28:32 <Ganneff> aha
19:28:32 <nattie> so we have something fairly close to final numbers, but will have them after his return
19:28:33 <moray> Ganneff: obviously people can confirm later, but then they're on their own for arrangements
19:28:44 <Ganneff> (we dont want to forbid reconfirm, its just for sponsored)
19:28:47 <Ganneff> right. fine.
19:28:56 <AbsintheSyringe> listen, having at least approximate numbers and everything is good
19:29:01 <moray> and we need to forcibly convert "please select one" to basic, etc.
19:29:01 <Ganneff> (btw, did the travel money already got on? im kind of late, sorry)
19:29:02 <AbsintheSyringe> for them *we don't have anything*
19:29:09 <nattie> Ganneff: shortly
19:29:12 <AbsintheSyringe> change +/-10 is ok
19:29:15 <Ganneff> nattie: great, thanks
19:29:35 <nattie> ok, so that wasn't really a localteam report
19:29:42 <nattie> #info localteam very strongly requests final numbers
19:29:52 <aroundthfur> YES!
19:29:53 <nattie> and yes, we will oblige ASAP
19:29:56 <AbsintheSyringe> it is a report, things we are having probelms with
19:29:57 <moray> AbsintheSyringe: are you in Banja Luka yet?
19:30:07 <AbsintheSyringe> moray, no I'm in Tuzla sitting next to aroundthfur
19:30:12 <AbsintheSyringe> moray, going there next week
19:30:17 <moray> AbsintheSyringe: yes, thought so, my question was really when :)
19:30:29 <AbsintheSyringe> moray, whenever you want?
19:30:32 <AbsintheSyringe> tell me when I have to be there
19:30:35 <AbsintheSyringe> and I'll be there
19:30:38 <AbsintheSyringe> I was planning 13th
19:30:40 <AbsintheSyringe> but if that's too late
19:30:43 <AbsintheSyringe> ... just tell me
19:30:44 <AbsintheSyringe> srsly
19:30:53 <AbsintheSyringe> it really is like that
19:30:57 <nattie> AbsintheSyringe: for purposes of penta, should we put you as 16-31?
19:31:00 <moray> AbsintheSyringe: there is no standard rule, but I'm sure you'll find useful stuff whenever you get there
19:31:01 <AbsintheSyringe> you want me to be there on 11th?
19:31:21 <AbsintheSyringe> nattie, put in 13th
19:31:28 <AbsintheSyringe> let's make it official
19:31:31 <AbsintheSyringe> I'll be there on 13th
19:31:32 <AbsintheSyringe> ok?
19:31:35 <nattie> this is purely for purposes of penta
19:31:38 <AbsintheSyringe> moray, ^
19:31:49 <moray> AbsintheSyringe: 13th would be great, I'm sure, if you can schedule that
19:31:53 <nattie> by all means, be there from the 13th, but this is for a different purpose
19:31:54 <AbsintheSyringe> nattie, right I sent that info to richard
19:31:59 <nattie> i know
19:32:00 <AbsintheSyringe> moray, scheduled :)
19:32:03 <zobel> from what i see, Phil Hands arrives at 13th.
19:32:04 <AbsintheSyringe> that's it
19:32:10 <AbsintheSyringe> zobel, I'll pick him up
19:32:12 <moray> I arrive 16th
19:32:21 <AbsintheSyringe> moray, banja luka or zagreb?
19:32:24 <zobel> so maybe around that time would be a good idea
19:32:24 <moray> Zagreb
19:32:31 <moray> and Banja Luka same day
19:32:34 <moray> (but via bus)
19:32:50 <zobel> moray, AbsintheSyringe: h01ger and me will arrive 17th evening at banja luka airport
19:32:59 <AbsintheSyringe> zobel, I'll pick you up
19:33:12 <AbsintheSyringe> zobel, h01ger has my phone no just remind me a day before
19:33:15 <nattie> we're arriving on the 17th around 5pm in Zagreb
19:33:20 <moray> nattie: are we still keeping penta for official dates?  I think I put 17th there as earliest allowed
19:33:25 <zobel> great
19:33:27 <moray> nattie: but I'm really 16th
19:33:30 <nattie> any idea on shuttles yet?
19:33:37 <AbsintheSyringe> moray, sorry Zagreb is too late for me you'll have to do shuttle/bus
19:33:40 * gwolf hates airlines :(
19:33:47 <nattie> AbsintheSyringe: for purposes of penta i'll put you as the 17th, and stick in a note that you're arriving on the 13th
19:33:58 <AbsintheSyringe> as I said I'll pick up Jimmy as well
19:34:08 <AbsintheSyringe> FYI I'm a menace on the road :P
19:34:21 <moray> see how many days of DebConf you can keep your licence
19:34:23 <AbsintheSyringe> nattie, sounds good, tnx
19:34:32 <AbsintheSyringe> moray, it was taken away today
19:34:33 <aroundthfur> :D
19:34:36 <AbsintheSyringe> but ... fsck it :D
19:34:37 <nattie> i'll bring stuff up under AOB
19:34:47 <nattie> #topic travel money
19:34:53 <AbsintheSyringe> um ...
19:34:54 <nattie> Ganneff: speak
19:35:03 <Ganneff> thats from me: do we have more money? to pay all in queue "b" i need 5601
19:35:04 <nattie> AbsintheSyringe: we can bring other stuff up under AOB - shan't be long
19:35:15 <Ganneff> to fixup errors people mentioned to me, its a total of 5801 eur
19:35:20 <AbsintheSyringe> nattie, sure, no worries
19:35:33 <Ganneff> so its a question for the beancounters if we can afford that
19:35:41 <Ganneff> for many people it gets slightly urgent now to know it
19:35:45 <Ganneff> also, while at it:
19:35:59 <Ganneff> what do we do with those that didnt reconfirm cos they have no travel money assigned yet?
19:36:02 <Ganneff> late reconfirm allow?
19:36:16 <Ganneff> it are 10 people
19:36:17 <moray> best would be to make a 'final' decision now
19:36:22 <nattie> is this for sponsored or non?
19:36:26 <Ganneff> thats sponsored
19:36:27 <moray> where 'final' is "unless we win the lottery"
19:36:40 <Ganneff> we can do two things, i think:
19:36:45 * nattie imagines debconf faithfully filling in a lottery slip each week
19:36:46 <moray> then we could remove the uncertainty -- either we're happy to give it *now* or not
19:36:48 <Ganneff> have the money and tell all of em its fine (and allow reconfirm)
19:36:57 <Ganneff> or we can kick all out, as we dont have it
19:37:02 <moray> darst: how is money?
19:37:07 <moray> Ganneff: yeah
19:37:18 <darst> hi
19:37:22 <darst> just got back
19:37:26 <zobel> \o/
19:37:35 <darst> money is as in my last email
19:37:47 <moray> darst: is giving more travel money obviously-ok, obviously-stupid, or Further Discussion?
19:37:54 <darst> €54k of spending power now
19:38:05 <Ganneff> 5800 eur is maximum there, jftr
19:38:08 <darst> €16k to €21k surplus now (excluding local money).
19:38:43 <moray> 16k projected surplus is not huge -- at almost every other DebConf there have been unexpected late costs
19:38:50 <darst> yeah
19:39:01 <zobel> darst: still some unclear stuff re money needed for transportation from paris to Banja Luka
19:39:02 <darst> so would be "ok" to do it but I wouldn't push it
19:39:17 <Ganneff> its either "ok" or "not ok", we dont have much more...
19:39:27 <darst> zobel: is the €3k quote each way still the best one, or more than that ?
19:39:58 <moray> Ganneff: will you be very upset if the answer is "not ok"?  I agree it's better just to say "no" now than keep uncertainty longer, due to this year's setup
19:40:01 <Ganneff> (and honestly, i would expect about a 1k eur or so in cancels, due to the late time, but i wont promise that)
19:40:12 <zobel> darst: zack has the latest numbers. dunno
19:40:16 <Ganneff> moray: no, i will be upset only if the answer is "we are unable to decide"
19:40:33 <Ganneff> moray: leaving all of them up in the fog more. a clear ok or "sod off" is much better NOW
19:40:49 <moray> can someone remind me how much travel money we already gave out? -- and for interest how much debconf newbies gave?
19:40:50 <Ganneff> (as bad as a not ok is, but its something)
19:40:51 <darst> zobel: right now €6k EUR total is budget for that shipping, and it sounds like it'll be less than that
19:40:52 <zobel> darst: i still try to persue him to drive by car, that would be in total maybe 2k?
19:41:02 <Ganneff> 36.767,50EUR
19:41:03 <zobel> darst: yes.
19:41:08 <darst> zobel: so it sounds like it might go down, not up
19:41:27 <zobel> darst: h01ger and zack know. but they have dinner probably
19:41:30 <moray> darst: but from previous form we are still (sadly) likely to think of another expensive item we didn't expect
19:41:33 <zobel> h01ger: ^
19:41:48 <Ganneff> and debconf newbies is at 2.8k eur
19:41:53 <tiago> what about a "no" with a minor chance to have some reibursements after with no promises?
19:42:01 <nattie> tiago: that's a bit too vague
19:42:06 <moray> darst: based on that, my feeling is "not ok" to give out more, and better to just say no therefore
19:42:10 <moray> we have already given a good amount
19:42:12 * darst would basically say "no"
19:42:33 <nattie> let's agree that we do not give more travel sponsorship at this point
19:42:36 <moray> tiago: it is always "minor chance for more", but writing things that way to end-users isn't helpful
19:42:39 <darst> we would like a nice surplus for next year, since this is supposed to be "cheap"
19:42:44 <moray> darst: that's also true, yes
19:42:45 <tiago> moray: agreed, yes
19:42:50 <nattie> and next year is Far Away
19:42:55 <moray> so, with reluctance, no?
19:42:58 <Ganneff> ok. fine. a nok then
19:43:05 <nattie> #agreed No further travel sponsorship will be given
19:43:08 <Ganneff> ill send out the bad mails then
19:43:13 <darst> €10k is the smallest surplus I would want in a normal year
19:43:14 <nattie> sadly
19:43:14 <moray> Ganneff: thanks again for working on this
19:43:29 <nattie> #topic AOB
19:43:35 <AbsintheSyringe> ok
19:43:41 <nattie> (since we already agreed final numbers will be given ASAP)
19:43:48 <AbsintheSyringe> I was just wondering what are the other things that Debian will be giving money out to
19:44:02 <nattie> um, actually i have a further item
19:44:05 <nattie> t-shirts?
19:44:10 <AbsintheSyringe> for example pro/corp attendees what's happening with that one
19:44:13 <zobel> nattie: Debian Day: registration needed or not?
19:44:16 <aroundthfur> nattie, we are working on it
19:44:17 <nattie> not to seem like a bit of a nag about this, but vanja is clearly MIA
19:44:20 <nattie> aroundthfur: ok
19:44:22 <AbsintheSyringe> nattie, I'll take care of that once i"m in Banja Luka
19:44:23 <AbsintheSyringe> next week
19:44:54 <nattie> ISTR in previous years we had some very simplified registration for Debian Day, but i only know of this in passing
19:44:59 <gwolf> do we have an emergency contact re: tshirts?
19:45:12 <aroundthfur> gwolf, yes
19:45:21 <aroundthfur> AbsintheSyringe, has a contact for that
19:45:28 <gwolf> re: DebianDay, I'd expect that, if the president is there, we will need to ensure some basic conditions on security/access control?
19:45:31 <moray> nattie: we have sometimes, yes, and originally this year wanted that, then said that they didn't
19:45:34 <zobel> nattie: the question i understood: do we need it?
19:45:35 <AbsintheSyringe> please don't we'll take care of that next week
19:45:38 <AbsintheSyringe> besides final numbers
19:45:43 <zobel> re president present and so on...
19:45:43 <AbsintheSyringe> darst, final numbers?
19:45:51 <AbsintheSyringe> we need to know
19:46:00 <AbsintheSyringe> pro/corp is that money going to hotels?
19:46:03 <AbsintheSyringe> or ...?
19:46:07 <AbsintheSyringe> as it's not fair
19:46:09 <aroundthfur> gwolf, we can just ask people to sign at the entrance..
19:46:10 <darst> can you reserve every room we have booked ?
19:46:11 <AbsintheSyringe> generally speaking
19:46:24 <AbsintheSyringe> for govt. to give us free accommodation and us to earn money on that
19:46:52 <AbsintheSyringe> original plan was to
19:47:03 <AbsintheSyringe> for them to pay directly to hotels
19:47:07 <AbsintheSyringe> that plan changed
19:47:12 <AbsintheSyringe> but still that's my opinion
19:47:25 <AbsintheSyringe> we should pay hotels fee for those attendees directly
19:47:25 <moray> AbsintheSyringe: then you told us they couldn't pay the hotels, and that the government just paid it all
19:47:40 <moray> I guess darst's budget is based on having that money now
19:47:44 <AbsintheSyringe> moray, I did, it was feasible but it was fairly complicated
19:47:51 <darst> that was our desire, you told us it couldn't happen, so we did not plan to do that
19:47:56 <darst> this is all stuff from months ago
19:48:17 <gwolf> If we don't need to register people for DebianDay, we can even not sign people at the entrance
19:48:20 <moray> AbsintheSyringe: technically they pay a registration fee, not for accommodation
19:48:27 <AbsintheSyringe> moray, which is what?
19:48:38 <moray> AbsintheSyringe: the 450/1000 is a registration fee
19:48:48 <AbsintheSyringe> moray, ok ...
19:49:06 <AbsintheSyringe> still is any of the money we gonna generate from pro/corp gonna pay hotel fees or not
19:49:09 <aroundthfur> gwolf, i agree..a mail to debianday@ or a signature at the entrance is the same..
19:49:18 <AbsintheSyringe> as govt. was asking questions
19:49:23 <moray> AbsintheSyringe: we *did* originally suggest to use part of that for hotels, but for some months we had instead been planning on using that money elsewhere
19:49:26 <AbsintheSyringe> the last thing they wanna is
19:49:37 <aroundthfur> but if we want to have a number of ppl that came to dday then i guess it's easier this way (more accurate number)
19:49:40 <AbsintheSyringe> US getting money they are giving out for *free*
19:49:49 <AbsintheSyringe> moray, I know I remember
19:49:53 <AbsintheSyringe> I'm updating what's happening now
19:50:02 <AbsintheSyringe> their argument is absolutely valid
19:50:26 <AbsintheSyringe> I mean think about it
19:50:33 <nattie> but i think pre-registering is sensible
19:50:41 <AbsintheSyringe> in the end I would be the one who would suffer for this and I don't want that
19:51:07 <darst> they are not paying for accom, since they could have gotten that for free, they are paying to help make DebConf succeed long-term
19:51:08 <AbsintheSyringe> nattie, pre-registration? I'm trying to talk final numbers right now :-/
19:51:15 <moray> AbsintheSyringe: but you should have told the govt immediately that they were not paying "for accommodation"
19:51:23 <nattie> AbsintheSyringe: for debian day - a mail would suffice
19:51:32 <AbsintheSyringe> moray, someone has to pay for it
19:51:37 <moray> AbsintheSyringe: they pay a registration fee, and get free accommodation -- like all the people who ask for the registration to be sponsored/waived
19:51:40 <AbsintheSyringe> the thing I'm trying to explain here is following
19:51:48 <darst> and if it wasn't going to help debconf, they wouldn't pay the _registration_ fee to debconf, most likely
19:52:06 <gwolf> moray: I agree that our logic is somewhat twiested
19:52:17 <AbsintheSyringe> *they* (govt) is paying for hotels for *free* (sorry but nothing in this world is free) now if we're taking that money to debian funds we are making money of what they are originally paying for
19:52:24 <AbsintheSyringe> that's what I'm trying to explain
19:52:26 <moray> gwolf: I was originally loudly in favour of just telling people to book accomm directly
19:52:41 <moray> gwolf: but now we're 10 days before the conference
19:52:52 <gwolf> moray: yes, but we are past that stage now... and there was lack of clarity at many points
19:52:57 <gwolf> which seems to be exploding now
19:53:25 <moray> so, I guess *this* might be the "big unexpected cost" I mentioned earlire
19:53:26 <gwolf> FWIW we can still (if needed) refund the money to professional/corporate and tell them "it's all sponsored"
19:53:31 <gwolf> but that'd be not desirable
19:53:48 <moray> gwolf: I suspect that would just make things worse, if adnan has already given non-optimal replies on this topic
19:54:05 <moray> gwolf: then it looks like we were trying to cheat them and have been caught!
19:54:06 <AbsintheSyringe> moray, non-optimal meaning what?
19:54:13 <darst> heh, we can say "your fee is not benefiting DebConf, would you like a refund?"
19:54:20 <AbsintheSyringe> the least I want in this whole topic is ambiguity
19:55:25 <moray> AbsintheSyringe: these fees were originally invented in previous years so that people could help fund DebConf
19:55:26 <AbsintheSyringe> darst, they are giving something away for free
19:55:31 <AbsintheSyringe> we are making profit from it
19:55:48 <AbsintheSyringe> they did tell us to give money but trust me we can't trick the govt.
19:55:49 <gwolf> AbsintheSyringe: yes, and that's something we had agreed from the beginning
19:55:55 <nattie> *are* we making profit from it?
19:55:58 <AbsintheSyringe> moray, listen it's fine
19:56:01 <aroundthfur> moray, but aren't they helping if they are paying for they accom?
19:56:01 <gwolf> AbsintheSyringe: because the people that are paying for this are doing so to support Debian
19:56:02 <AbsintheSyringe> it's not a problem
19:56:09 <AbsintheSyringe> as long as we know the final numbers
19:56:28 <AbsintheSyringe> gwolf, corporate? or generally
19:56:30 <gwolf> AbsintheSyringe: in no moment we are trying to cheat the government and get out of Bosnia rich
19:56:45 <aroundthfur> gwolf, no one is saying that
19:56:48 <AbsintheSyringe> gwolf, no matter what you're trying to do, I don't wanna end up as scape goat
19:56:51 <moray> if gwolf/darst can, we should try to get the final numbers as soon as possible after this meeting is done
19:57:02 * gwolf is trying hard to arrive to bosnia non-poor...  :(
19:57:16 <gwolf> moray: I'll do it today
19:57:19 <gwolf> but not right away
19:57:42 <AbsintheSyringe> time out? break?
19:57:43 <tiago> aroundthfur: but doesn't make any difference for DC budget, that's the thing darst suggested to explain to corporate atendees
19:57:46 <AbsintheSyringe> we have a problem here
19:57:50 <gwolf> AbsintheSyringe: I agree with your motivation
19:57:53 <gwolf> and cannot blame you
19:58:02 <gwolf> but... is there any pressure on you coming from this?
19:58:02 <AbsintheSyringe> gwolf, thank you
19:58:11 <AbsintheSyringe> I'm not trying to harm any of the parties
19:58:16 <gwolf> I mean... Everything can be interpreted many ways
19:58:29 <AbsintheSyringe> I just don't want to be taken blame on anything tomorrow
19:58:35 <aroundthfur> if i remember correctly we agreed, that we will reserve the hotels for everyone
19:58:47 <Clint> we still charge pro/corp fees for people that don't use debconf accommodation, don't we?
19:58:50 <gwolf> but if there has been any real pressure on anything on this topic, we should clearly work on it
19:58:51 <aroundthfur> and then the corporate/prof. reg will give us money for it
19:59:00 <gwolf> but if not, well, we're staying where we promised from the beginning
19:59:01 <moray> Clint: yes, the accomm is optional
19:59:02 <aroundthfur> and we would pay the hotels after..
19:59:11 <Clint> moray: so then how is it paying for accommodation?
19:59:13 <gwolf> AbsintheSyringe: you can say that the prof/corp people are paying for the sponsored people's tickets
19:59:21 <moray> Clint: tell AbsintheSyringe this, not me
19:59:31 <moray> Clint: to me it's clearly a registration fee
19:59:42 <nattie> and sponsorship waives the fee
20:00:03 <AbsintheSyringe> I told you what the problem is
20:00:18 <AbsintheSyringe> govt is giving it to us, they are not giving they are paying for it, we are making money from it
20:00:27 <AbsintheSyringe> from what they are giving out for free
20:00:42 <tiago> we are not making money from it
20:00:44 <moray> AbsintheSyringe: we are not "making money"
20:00:50 <moray> we use that money for Debconf
20:00:54 <tiago> we make money from copr/prof ateendees who wants to help
20:00:55 <darst> 15:59 < Clint> we still charge pro/corp fees for people that don't use debconf accommodation, don't we?
20:01:02 <darst> yes, and that has been normal in past years
20:01:13 <aroundthfur> can someone tell if the "sponsored" people in here: http://rkd.zgib.net/http/debconf/registration-data.txt are also the ones in the prof./corporate cathegory?
20:01:16 <aroundthfur> darst, `
20:01:17 <aroundthfur> ??
20:01:30 <gwolf> AbsintheSyringe: if the govt wants us to show we are not making money from it, we can show tens of reimbursements of flight travel
20:01:44 <gwolf> we are not going out of Bosnia with a govt-provided surplus
20:01:56 <gwolf> and yes, we will have more money - because we got sponsors giving it!
20:02:21 <AbsintheSyringe> yes, let's not make additional surplus only because they are giving us all of this!
20:02:29 <AbsintheSyringe> that's all I'm sayying
20:02:40 <AbsintheSyringe> all the money we got, what's gonna happen to it?
20:02:40 <nattie> we have no intention of doing so
20:02:42 <AbsintheSyringe> after dc11?
20:02:46 <AbsintheSyringe> besides
20:02:53 <AbsintheSyringe> travel govt is taking care of it all
20:03:00 <AbsintheSyringe> what else are we going to cover
20:03:01 <darst> aroundthfur, you probably want to look at only reconfirmed here: http://rkd.zgib.net/http/debconf/only-reconfirmed/registration-data.txt - and "sponsored" excludes "prof/corp" people
20:03:06 <AbsintheSyringe> nothing basically
20:03:06 <tiago> surplus is something normal in events
20:03:22 <aroundthfur> darst, well if it excludes the prof/corp
20:03:31 <AbsintheSyringe> tiago, yes, unless you're going against this years conf in order to generate it for next year or whatever
20:03:47 <AbsintheSyringe> ok
20:03:48 <aroundthfur> how are they not paying for they accom. ?
20:03:51 <AbsintheSyringe> besides all of this
20:04:02 <AbsintheSyringe> we're obviously got stuck in a rut
20:04:05 <aroundthfur> i guess i missunderstood this REALLY bad!
20:04:06 <AbsintheSyringe> do we have final numbers?
20:04:22 <nattie> we will have final numbers ASAP after the meeting
20:04:31 <nattie> as i think i've mentioned a few times before
20:04:35 <gwolf> AbsintheSyringe: you know we don't have final numbers
20:04:41 <AbsintheSyringe> this has been mentioned weeks ago
20:04:46 <AbsintheSyringe> still no sign of final numbers
20:04:47 <gwolf> and, again - Are you getting any kind of pressure?
20:04:50 <darst> aroundthfur, accom is a different question, everyone can choose "yes accom" or "no accom" whether S/P/C, look at "Accommodation" for accom requests
20:04:55 <gwolf> or is this just the fear of getting the pressure?
20:04:56 <AbsintheSyringe> gwolf, did you say we gonna have them on this date
20:05:10 <moray> we said we would have final numbers on 3 July
20:05:11 <gwolf> AbsintheSyringe: well, I have been requested today to make some modifications in penta
20:05:14 <tiago> so the issue seems the localteam people misunderstood the meaning of fee registration, which could be friendly reverted
20:05:14 <gwolf> I will do it today
20:05:23 <aroundthfur> darst, but if they get free accom. from us, aren't they in the sponsored category too?
20:05:23 <gwolf> but not right away, as I simply cannot
20:05:26 <tiago> i'm not blaming
20:05:35 <Clint> would you be happy if we refunded all the pro/corp accommodation fees but charged those people the pro/corp attendance fees?
20:05:44 <tiago> not wanting to go against this year's conf
20:05:44 <gwolf> but will have it in (my view of) today - Probably during your definition of tonight
20:05:56 <aroundthfur> we calculated everyone in the sponsored category, i thought those are the ppl we are sponsoring
20:06:07 <AbsintheSyringe> I'm gonna take a break let's all think about what has been said here without any tensions or anything
20:06:10 <AbsintheSyringe> we're all on the same side
20:06:11 <moray> gwolf: it's really Bosnian days that are relevant now
20:06:12 <AbsintheSyringe> so ... please
20:06:16 <darst> for final numbers, I was working on it before I got dispatched to take someone to the hospital (twice)
20:06:21 <gwolf> moray: yes, but I'm still in UTC-5
20:06:28 <gwolf> and I am trying to get a way to get out of here
20:06:45 <darst> almost all the people are un-accom'ed if they haven't given the relevant information
20:06:45 * karora expects to travel from Zagreb to Banja Luka on 16th also
20:06:50 <nattie> so yes, we are very close to having final numbers
20:07:05 <nattie> and the quicker we close this meeting, the quicker we can get to having them
20:07:19 <moray> gwolf: right, but for AbsintheSyringe: we will have the numbers for his "tomorrow morning" I guess?
20:07:28 <moray> but not for his "tonight" it seems
20:07:44 <moray> can we give him rough numbers now, as he asked
20:07:55 <moray> and the accurate ones ready for his "tomorrow morning"?
20:07:58 <gwolf> moray: right
20:08:09 <darst> does the perso need number of people or what rooms we will reserve ?
20:08:10 <moray> darst: do you have rough numbers he can quote?
20:08:15 <moray> give number of people now
20:08:19 <moray> I assume?
20:08:20 <moray> AbsintheSyringe: ?
20:08:32 <moray> AbsintheSyringe: if you want rough numbers (like you said you did), do you want rooms or people?
20:09:13 <darst> roughly 250 people for accom
20:09:28 <darst> you could say that is a final number
20:09:37 <darst> and then say "there is always changes after the final number"
20:10:08 <moray> darst: I'm not sure saying that immediately to them will be reassuring :)
20:10:13 <darst> moray: if it's really cheaper to have one person in a twin room, then we should say to book all rooms since that is cheapest
20:10:23 <darst> (the second part wouldn't be said immediately...)
20:10:46 <nattie> are we still finding out about tag-along people?
20:10:47 <darst> for example, we told CU housing "final numbers/dates", but they still took changes after that despite saying they wouldn't
20:11:00 <moray> nattie: "tag-along people"?
20:11:03 <darst> nattie: that would also be important to know @
20:11:21 <nattie> moray: accompanying people who are sharing primary attendees' rooms
20:11:31 <moray> nattie: but they're registered, rigth?
20:11:48 <moray> nattie: so "finding out" means what?
20:11:55 <nattie> they are registered, but some of them are registered as basic
20:12:02 <darst> moray: we have had questions about cost structure of rooms
20:12:27 <darst> like someone's significant other wants to come and just stay in their partner's (single) room
20:12:37 <darst> we haven't been able to contact hotel or anyone to ask about this
20:12:44 <nattie> darst: thank you for phrasing it more clearly than i managed
20:12:51 <moray> darst: if they're not registered, please tell them they should be
20:13:10 <moray> darst: but if they are: normally hotels are quite unhappy about unofficial guests
20:13:15 <nattie> moray: they are registered (in the case i'm thinking of) but not sponsored or prof
20:13:16 <darst> they are registered as "basic" + "without accom"
20:13:19 <gwolf> darst: if they are not registered they must pay
20:13:19 <moray> darst: and AIUI we are now paying per person
20:13:40 <moray> darst: so it seems to me that extra people in rooms is, from an official perspective, completely out
20:13:43 <gwolf> and that's been always the understanding
20:13:51 <gwolf> IMO
20:13:58 <darst> at CU that was the case, yes
20:14:01 <moray> gwolf: indeed, I'm susprised to hear this raised now
20:14:22 <darst> nattie: did you tell anyone that would be OK?  I always said "we need to check"
20:14:31 <gwolf> darst: and everywhere we have worked so far
20:14:34 <gwolf> do you have concrete cases?
20:14:35 <darst> but we never can communicate with anyone to ask about
20:14:41 <gwolf> number of cases +- ?
20:14:45 <nattie> darst: nope, i said i would find out what the situation was
20:14:47 <darst> there is only one concrete case I know of
20:14:52 <nattie> darst: two
20:14:53 <zobel> Sledge
20:15:07 <darst> ok, two, nattie knows better I think
20:15:12 <darst> is the second one the kids ?
20:15:16 <nattie> and Colin Watson's family (who are willing to pay but need to know how much)
20:15:34 <nattie> darst: no, not the kids who are registered - that entire family is arranging their own accommodation, i think
20:15:42 <darst> ok
20:15:51 <moray> right, it's really much easier if people in odd situations arrange it themselves
20:16:04 <nattie> but Colin's family are basically not attending the conference but willing to pay for accomm
20:16:08 <moray> as I said a while ago, we make really bad travel agents
20:16:13 <nattie> (or getting it paid anyway)
20:16:18 <gwolf> Sledge's couple is registered in penta as "Will pay myself"
20:16:34 <nattie> whoops, there goes bosnia...
20:16:34 <gwolf> FWIW, my girlfriend is also coming - but she is a volunteer.
20:16:45 <nattie> gwolf: already registered so not a problem
20:16:56 <gwolf> nattie: so is Jo
20:17:30 <moray> I think the question here is whether people are registered but hoping to sneak into someone else's room
20:17:33 <nattie> i read Sledge's mail somewhat differently i think
20:17:35 <moray> we have had problems with this in the past
20:17:42 <nattie> no, that's not what i'm addressing
20:18:04 <nattie> hello again
20:18:15 <aroundthfur> sorry, it seems we have network problems
20:18:18 <gwolf> nattie: https://penta.debconf.org/penta/pentabarf/person/1475
20:18:38 <moray> AbsintheSyringe: did you work out whether you want person numbers or room numbers today?  then we give accurate person numbers ready for tomorrow morning
20:18:41 <gwolf> oh, "no accomodation provided" :-/
20:18:44 <aroundthfur> <aroundthfur> darst, we need the number of ppl attending the conf
20:18:45 <aroundthfur> <aroundthfur> the rooms we need to reserve for them
20:18:45 <aroundthfur> <aroundthfur> so to rephrase: number of rooms to be reserved by us
20:18:45 <aroundthfur> <aroundthfur> i am guessing it's sponsored + prof/corp. from here: http://rkd.zgib.net/http/debconf/registration-data.txt ??
20:18:45 <aroundthfur> <aroundthfur> so can we have an estimate now, or should we wait until tomorrow morning?
20:18:52 <AbsintheSyringe> moray, no
20:18:57 <AbsintheSyringe> I'm asking you again
20:19:04 <AbsintheSyringe> we need final numbers
20:19:11 <AbsintheSyringe> after that we'll take care of the pro/corp thing
20:19:16 <nattie> gwolf: yes, that's what i was fretting about
20:19:59 <moray> AbsintheSyringe: 3rd time: do you want rough "room numbers" or rough "person numbers" tonight?  accurate person numbers can be ready for your tomorrow morning, accurate room numbers needs more time unless we just say (as might be best) "we take them all"
20:20:06 <gwolf> nattie: sorry, I'm about-fretted already too much
20:20:20 <darst> moray, what will this number be used for?
20:20:31 <moray> darst: he wanted a number to phone someone with tonight
20:20:36 <darst> booking exact rooms?
20:20:39 <moray> darst: don't ask me what they will do with that
20:20:52 <AbsintheSyringe> moray, I need to call *minister* after this meeting to tell him exact number
20:21:10 <aroundthfur> if some read what i said above you would have the answer
20:21:12 <moray> 4th time: do you want rough "room numbers" or rough "person numbers" tonight?  accurate person numbers can be ready for your tomorrow morning, accurate room numbers needs more time unless we just say (as might be best) "we take them all"
20:21:21 <aroundthfur> we need the number of rooms we will be paying for!
20:21:34 <aroundthfur> i am guessing this number is the sponsored ppl
20:21:35 <AbsintheSyringe> for 5th time we want "final" number we were told to get today
20:21:42 <gwolf> AbsintheSyringe: exact numbers always change
20:21:49 <gwolf> AbsintheSyringe: exact numbers can change up to the last minute
20:21:53 <AbsintheSyringe> gwolf, then rought whatever we can have
20:21:56 <AbsintheSyringe> right now
20:21:59 <aroundthfur> +corp/prof from here: http://rkd.zgib.net/http/debconf/registration-data.txt
20:22:00 <gwolf> we cannot get exact numbers until after the conference
20:22:01 <AbsintheSyringe> it's 5th of
20:22:02 <moray> gwolf: we know that, but we also need to work out what kind of numbers he wants now
20:22:03 <AbsintheSyringe> July
20:22:14 <gwolf> AbsintheSyringe: what kind of rough numbers you want? People or rooms?
20:22:21 <AbsintheSyringe> gwolf, people
20:22:29 <AbsintheSyringe> I want people we are sponsoring
20:22:35 <gwolf> darst: do we have rough almost-final numbers?
20:22:40 <AbsintheSyringe> including pro/corp as we are sponsoring them as well
20:22:45 <gwolf> if so, we can close this controversy..?
20:22:47 <darst> we want exactly 193 rooms
20:22:48 <aroundthfur> ..
20:22:53 <AbsintheSyringe> people?
20:22:53 <darst> we don't know how many people will be in each room
20:23:00 <moray> darst: we pay per person
20:23:01 <gwolf> and maybe say to the accompanying extras to just pay to the hotel
20:23:02 <AbsintheSyringe> darst, how many people is that?
20:23:18 <darst> approximately 250
20:23:33 <moray> darst: and is the 193 just the "all the above" option?
20:23:36 <AbsintheSyringe> how many debcamp how many debconf?
20:23:51 <darst> 193 is "everything booked", yes
20:24:09 <AbsintheSyringe> I asked you, how many people do we have for debcamp and how many for debconf
20:24:12 <moray> darst: can you email AbsintheSyringe the current daily numbers?
20:24:25 <moray> AbsintheSyringe: it's different per day, maybe darst can send you the per-day numbers
20:24:30 <AbsintheSyringe> moray, sure but I want to know them right away right now
20:24:33 <AbsintheSyringe> approx whatever
20:24:34 <AbsintheSyringe> I need numbers
20:24:40 <moray> AbsintheSyringe: I think he has these 'now'
20:24:47 <AbsintheSyringe> moray, k, tnx
20:24:48 <tiago> please elaborate the exact data you want by email then darst give you the answer
20:24:49 <nattie> i take it the numbers are more likely to be revised downward than up, right?
20:24:52 <moray> subject to final adjustments overnight of course
20:25:07 <AbsintheSyringe> what I want is
20:25:10 <AbsintheSyringe> debcamp people
20:25:12 <AbsintheSyringe> number of people
20:25:13 <darst> approx 103 people are wanting rooms for debcamp, but the exact details depend on how we can fit peolpe into the same room or not
20:25:16 <AbsintheSyringe> debconf people
20:25:19 <AbsintheSyringe> number of people
20:25:28 <darst> but debcamp slowly increases over time
20:25:33 <AbsintheSyringe> and we're not getting any money from pro/crop?
20:25:39 <nattie> darst: highest number of people at debcampt then
20:25:41 <AbsintheSyringe> darst, didn't ask you that
20:25:46 <AbsintheSyringe> asked you something else
20:26:46 <gwolf> AbsintheSyringe: what did you ask?
20:26:47 <darst> do you want total people or just people wanting accommodation ?
20:27:42 <moray> darst: giving both would solve either problem, and probably be interesting to the minister
20:27:43 <AbsintheSyringe> *we want number of people that gonna be on debcamp that need a room + food we gonna pay for + how many days
20:27:52 <AbsintheSyringe> first of all, second of all we want the same thing for debconf
20:27:55 <AbsintheSyringe> clear?
20:27:57 <moray> food is non-accomm people too
20:28:00 <moray> potentially
20:28:07 <AbsintheSyringe> heh
20:28:15 <AbsintheSyringe> you can't give me accom or food?
20:28:16 <darst> and food will change depending on what people want to do each day
20:28:19 <moray> AbsintheSyringe: clear to me
20:28:22 <AbsintheSyringe> moray, good
20:28:25 <nattie> AbsintheSyringe: do you mean a total number of person-nights then?
20:28:26 <moray> darst: right, can we ignore the caveats for a moment
20:28:26 <zobel> AbsintheSyringe: i think what you want is them on day-per-day
20:28:29 <AbsintheSyringe> darst, clear to you what I want?
20:28:29 <nattie> and person-meals?
20:28:32 <zobel> as it changes every day
20:28:33 <gwolf> AbsintheSyringe: and to precisely that darst told you that the number changes day per day
20:28:36 <zobel> esp for debcamp
20:28:40 <Clint> or you could just give the maximum
20:28:43 <AbsintheSyringe> again
20:28:47 <gwolf> so you don't need two numbers - you need 14
20:28:53 <AbsintheSyringe> I want exact number of people that's gonna be there at debcamp
20:28:55 <AbsintheSyringe> and debconf
20:28:57 <nattie> gwolf: or one combined number
20:29:00 <gwolf> even during DebCamp the number changes day for day
20:29:00 <AbsintheSyringe> that's all
20:29:03 <moray> yes, 14 is better I think
20:29:12 <moray> and I think darst already has these numbers
20:29:12 <AbsintheSyringe> by
20:29:14 <gwolf> or -as nattie says- you can get combined (averaged) numbers
20:29:17 <zobel> AbsintheSyringe: between 0 and 103
20:29:22 <moray> judging by what he showed me before
20:29:25 <zobel> AbsintheSyringe: it changes day by day!!!!
20:29:25 <AbsintheSyringe> zobel, don't make jokes
20:29:26 <zobel> AbsintheSyringe: it changes day by day!!!!
20:29:26 <zobel> AbsintheSyringe: it changes day by day!!!!
20:29:27 <moray> gwolf: I think averages will be very confusing
20:29:27 <zobel> AbsintheSyringe: it changes day by day!!!!
20:29:27 <AbsintheSyringe> it's not funny
20:29:30 <AbsintheSyringe> zobel, settle down
20:29:37 <moray> / ban zobel
20:29:40 <darst> http://whiteboard.debian.net/777506.wb  that lists the precise number of people who want a room on each day as of our data right now
20:29:41 <AbsintheSyringe> zobel, it's been changing for 3 weeks no
20:29:42 <zobel> AbsintheSyringe: no, we told you, it changes day by day
20:29:43 <AbsintheSyringe> now*
20:29:49 <AbsintheSyringe> zobel, did I ask you anything?
20:29:56 <gwolf> AbsintheSyringe: neither is your reaction funny
20:30:05 <AbsintheSyringe> gwolf, not trying to be funny
20:30:07 <gwolf> AbsintheSyringe: you expect everybody to listen to your rant, but you don't listen to replies.
20:30:16 <gwolf> so please read before repeating the same lines
20:30:19 <nattie> AbsintheSyringe: the number of debcamp attendees varies because people are arriving on different dates
20:30:19 <AbsintheSyringe> rant?
20:30:24 <AbsintheSyringe> you really wanna go that way?
20:30:26 <moray> gwolf: he didn't listen to questions, but now we know what he wants can we concentrate on getting it
20:30:30 <nattie> not everybody is attending the entirety of debcamp
20:30:31 <gwolf> AbsintheSyringe: NO. I want to finish this.
20:30:31 <moray> please
20:30:37 <AbsintheSyringe> ok
20:30:38 <moray> nattie: see darst's links
20:30:39 <AbsintheSyringe> pleas stop
20:30:40 <AbsintheSyringe> everybody
20:30:43 <darst> and now that page lists exact number of people who claime they want food with us, each day, and which type
20:30:47 <nattie> moray: i'm not the person you need to be telling this
20:30:50 <moray> darst: thank you
20:30:55 <AbsintheSyringe> again please let's have a final number of people
20:31:02 <nattie> AbsintheSyringe: see darst's links
20:31:02 <AbsintheSyringe> per days arriving to debcamp and same thing for debconf
20:31:14 <AbsintheSyringe> nattie, k, tnx
20:31:15 <nattie> it's all written out
20:31:16 <zobel> nattie: may i suggest: you op, darst, moray and AbsintheSyringe voice, everyone else: silence now?
20:31:33 <nattie> i think we're done with this topic
20:31:34 <karora> AbsintheSyringe: On the first day of DebCamp there will be about 50, and on the last day there will be about 105
20:31:35 <darst> and if you looked at the original files, it would be updated every hour with *current* numbers
20:31:53 <moray> AbsintheSyringe: does http://whiteboard.debian.net/777506.wb have everything you need?
20:31:58 <AbsintheSyringe> darst, tnx for that link!
20:32:02 <karora> I would pick some numbers that work for you, and add a couple for errors and go with it.
20:32:05 <AbsintheSyringe> moray, seems like it
20:32:07 <moray> AbsintheSyringe: we will check that all and get you a new version for the morning I hope
20:32:08 <AbsintheSyringe> tnx
20:32:18 <AbsintheSyringe> moray, these are rough right?
20:32:19 <AbsintheSyringe> not final?
20:32:27 <darst> they are rough
20:32:29 <zobel> AbsintheSyringe: that is what i meant: it changes day by day.
20:32:34 <nattie> AbsintheSyringe: these are rough, but near final
20:32:36 <aroundthfur> darst, what does the "Total room-days" mean?
20:32:37 <moray> AbsintheSyringe: we will do more checks later (I hope), so rough yes
20:32:38 <darst> thinsg *will* keep changing even if we don't want it to
20:32:43 <AbsintheSyringe> ok
20:32:56 <moray> AbsintheSyringe: but we don't expect big changes to tomorrow morning's numbers, unless we find a problem we didn't know about
20:32:57 <AbsintheSyringe> cool, moray nattie darst thank you
20:32:59 <karora> aroundthfur: It's the total of the numbers of people for each day.
20:33:06 <AbsintheSyringe> ok completely understandable
20:33:25 <nattie> are we settled now?
20:33:28 <darst> aroundthfur: sum(over people p) days_person_p_is_staying
20:33:39 <aroundthfur> karora, total number of rooms streching throughout debconf?
20:33:42 <moray> darst: better to take off the zero lines as they're not actually right, just that data's not in penta
20:33:51 <aroundthfur> darst, tnx!
20:34:00 <dkg> aroundthfur: one person staying in one room for one day is one room-day
20:34:13 <moray> AbsintheSyringe: can you confirm that the pricing (to the govt) is per person?
20:34:14 <aroundthfur> dkg, got it
20:34:23 <dkg> darst: i'm assuming that if two people share a room for one day, that's two room-days, even though it's only one room -- right?
20:34:28 <AbsintheSyringe> moray, 242 per person, yes
20:34:30 <moray> AbsintheSyringe: i.e. the wiki page has per-person prices, not per-room ones
20:34:35 <darst> dkg: correct
20:34:38 <AbsintheSyringe> again this is not for govt or anybody else
20:34:56 <AbsintheSyringe> besides travel we're not getting any of debian thing besides pro/.govt
20:34:57 <AbsintheSyringe> ?
20:35:01 <dkg> so maybe that should be called total person-room-days for clarity :)
20:35:14 <dkg> or just "person-days"
20:35:15 <darst> good point
20:35:30 <darst> the actual rooms all depends on how room asignments can work out, which is a lot of manual work
20:35:46 <moray> AbsintheSyringe: if we are paying per-person it would be best to assume (as darst said earlier) that we will just use all the hotel rooms you booked -- in fact we can reduce it a little once we get to that
20:35:47 <nattie> so actually the number that AbsintheSyringe needs is the person-days for both debcamp and debconf proper?
20:36:12 <AbsintheSyringe> listen whatever the number was
20:36:14 <AbsintheSyringe> it's ok
20:36:21 <AbsintheSyringe> no matter how bad or good it is
20:36:24 <moray> nattie: I think AbsintheSyringe has what he needs?  they want an understandable number, not the technically most useful one
20:36:30 <AbsintheSyringe> I'm just trying to get it all sorted out
20:36:43 <AbsintheSyringe> moray, it's perfectly fine, srsly tnx
20:36:51 <moray> AbsintheSyringe: so for tonight, best to use those numbers, and say we still expect to use all the hotel rooms booked
20:36:52 <nattie> ok, are we done now?
20:37:20 <moray> AbsintheSyringe: we can reduce a bit probably when we get to actual room allocation, but as the price is per-person there is no advantage in reducing room count
20:37:29 <moray> (if I understand correctly)
20:37:34 <tiago> should we register an action for prof/corp issue?
20:37:37 <aroundthfur> darst, does this number have the corp/prof ppl included or not?
20:37:49 <aroundthfur> i just want to calculate how much money it will cost
20:38:51 <aroundthfur> tiago, yes!
20:39:02 <nattie> ok, phrasing?
20:39:18 <tiago> me bad for phrasing sorry
20:39:33 <nattie> #action investigate issue of professional/corporate payments with regard to accommodation
20:39:41 <tiago> great thanks
20:39:42 <darst> aroundthfur, if they requested a room, it is in the numbers on the whiteboard
20:40:00 <moray> nattie: I don't quite see what is to investigate
20:40:03 <aroundthfur> darst, great
20:40:04 <aroundthfur> tnx!
20:40:15 <moray> nattie: an action suggests we are planning some action
20:40:32 <tiago> perhaps clearing
20:40:48 <nattie> are we done?
20:40:51 <tiago> explaining the govt what those fees are
20:40:52 <aroundthfur> nattie, yes
20:40:56 <darst> aroundthfur: and if you look at the originalfiles, you can see things separated out by category
20:40:57 <nattie> or rather have we done all we can do tonight?
20:41:09 <moray> tiago: ok, that's not "investigate issue" but "clear up meaning of"
20:41:18 <nattie> moray: fine
20:41:27 <nattie> #action clarify meaning of professional and corporate registration
20:41:31 <aroundthfur> darst, i did, but when i asked if i can use that to calculate i was ignored...so..
20:41:34 <nattie> done?
20:41:35 <aroundthfur> thank you!
20:41:36 <tiago> better
20:41:37 <nattie> #endmeeting