19:00:41 <h01ger> #startmeeting
19:00:41 <MeetBot> Meeting started Tue Jul 12 19:00:41 2011 UTC.  The chair is h01ger. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:41 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:48 <h01ger> #chair nattie
19:00:48 <MeetBot> Current chairs: h01ger nattie
19:00:57 <h01ger> anybody else wants to help chairing?
19:01:06 <h01ger> #topic please introduce yourself!
19:01:10 <moray> cough
19:01:10 <darst> hi
19:01:14 <h01ger> huhu
19:01:15 <mehdi> hi :)
19:01:17 <tassia> hi
19:01:25 * gwolf is back
19:01:46 <h01ger> agenda is at http://wiki.debconf.org/wiki/DebConf11/Meetingsn and reads this
19:01:55 <h01ger> 
19:01:55 <h01ger> network uplink
19:01:55 <h01ger> insurance
19:01:55 <h01ger> tshirts
19:01:55 <h01ger> hotels, rooms + food
19:01:56 <h01ger> Debian Day
19:01:58 <h01ger> day trip
19:02:00 <h01ger> talks schedule
19:02:03 <h01ger> budget
19:02:04 <h01ger> banners to put into the talks rooms (promised to sponsors)
19:02:05 <fil> hi
19:02:06 <h01ger> AOB#
19:02:09 <nattie> hola
19:02:40 <h01ger> i like to be done in an hour, so there will be 5min for each topic. so usually that means: status and thats it, the rest should be discussed after the meeting, on the list, etc. - some points will have to be discussed here+now though
19:02:48 <h01ger> any topics missing?
19:02:51 * nattie points out that individual requests will not be entertained during the course of the meeting - please leave those for afterwards
19:02:57 <h01ger> please notify me if you add stuff to the agenda
19:03:04 <nattie> only team stuff for now, please
19:03:13 <jimbodoors> nattie, greeting in Spanish, well, you progress: P
19:04:08 <h01ger> ok
19:04:15 <h01ger> #topic network uplink
19:04:25 <moray> scheduled to be working yesterday :)
19:04:32 <AbsintheSyringe> it's working
19:04:36 <AbsintheSyringe> it's there
19:04:39 <h01ger> reschduled to be working tomorrow
19:04:40 <h01ger> oh
19:04:41 <AbsintheSyringe> Phil and I'll just tested tomorrow
19:04:44 <moray> AbsintheSyringe: great, can you IRC from it?
19:04:50 <AbsintheSyringe> moray, sure
19:04:56 <h01ger> please
19:05:03 <mehdi> AbsintheSyringe: did you test it?
19:05:08 <h01ger> next topic or something left now?
19:05:16 <nattie> #action AbsintheSyringe and fil to text network uplink tomorrow
19:05:17 <h01ger> mehdi, they will test tomorrow, as just said
19:05:17 <moray> mehdi: tomorrow
19:05:23 <nattie> mañana
19:05:26 <AbsintheSyringe> mehdi, no, I'm "moving" to Banja Luka tomorrow
19:05:39 <mehdi> AbsintheSyringe: right, forgot that bit :)
19:05:48 <AbsintheSyringe> ntz ntz ntz :)
19:06:01 <h01ger> alright, next i guess. /me is happy about the uplink and also about 1gbit. hopefully it will work tomorrow :)
19:06:09 <h01ger> #topic 2. insurance
19:06:22 <AbsintheSyringe> I got the email about that
19:06:23 <h01ger> adnan, did you forward the list i sent you today?
19:06:32 <AbsintheSyringe> just today, I guess that's policy
19:06:34 <AbsintheSyringe> I could send it to you
19:06:38 <AbsintheSyringe> one sec
19:06:39 <h01ger> please do
19:06:56 <h01ger> AbsintheSyringe, (again, as you didnt answer this one): did you forward the list i sent you today?
19:07:03 <h01ger> forward to the insurance company...
19:07:20 <AbsintheSyringe> h01ger, I did long time ago
19:07:25 <AbsintheSyringe> and I got answer from them
19:07:28 <h01ger> AbsintheSyringe, nononono
19:07:33 <AbsintheSyringe> ?
19:07:36 <h01ger> did you forward the new list i sent you today?
19:07:37 <moray> new list
19:07:57 <mehdi> the one with serial numbers?
19:08:04 <h01ger> mehdi, yes
19:08:05 <AbsintheSyringe> no
19:08:10 <h01ger> AbsintheSyringe, please do!
19:08:18 <nattie> right now, by preference
19:08:19 <AbsintheSyringe> k
19:08:28 <AbsintheSyringe> when let me take a look at it
19:08:30 <h01ger> i'm still thinking of canceling videoteam if we have no insurance i can believe its proper
19:08:33 <AbsintheSyringe> because I thought it was the same list
19:08:50 <h01ger> AbsintheSyringe, thats why i explained this to you in email next to the list in attachment
19:08:51 <nattie> an eye for detail is generally considered useful
19:09:46 <h01ger> AbsintheSyringe, +please forward what they have sent you to me (=the insurance policy)
19:10:07 <h01ger> i guess then we can say "next topic"
19:10:12 <AbsintheSyringe> k
19:10:33 <nattie> #action AbsintheSyringe to forward inventory with serial numbers to insurance company
19:10:34 <h01ger> #info adnan still has to send the new list to the insurance company (the one with serial numbers) and send the policy from that company to holger/debconf-team
19:10:43 <mehdi> did you get an invoice?
19:10:46 * h01ger cheers nattie
19:10:51 <h01ger> mehdi, no, its sponsored
19:10:51 <nattie> whee!
19:10:58 <mehdi> k
19:11:04 <h01ger> #topic tshirts
19:11:14 <h01ger> whats the status here?
19:11:26 <moray> lunacy and friends are on the topic
19:11:33 <moray> they asked for several quotes from different print shops
19:11:36 <moray> and got one reply so far
19:11:50 <mehdi> and DIVA will pay (according to aroundthfur) using govt money
19:11:53 <moray> (they're meant to be online for the meeting, but must have a connection problem)
19:11:54 <h01ger> #topic tshirts, bags, banner
19:12:02 <moray> bags are also in the pipeline
19:12:11 <gwolf> mehdi: that's very good
19:12:12 <h01ger> are they aware we need banners for the podium too? (bags i know they are aware)
19:12:15 <moray> banner would most likely be a different print shop, as different materials and processes
19:12:22 <moray> and I don't think that's in action yet, no
19:12:29 <AbsintheSyringe> this is
19:12:32 <AbsintheSyringe> what's going to change
19:12:33 <mehdi> the price (as mentioned here) is 6.2 km for a t-shirt
19:12:33 <gwolf> mehdi: if DIVA finally agreed not to be a PITA on the topic, that's all we could ask for :)
19:12:34 <AbsintheSyringe> to happen*
19:12:40 * h01ger hopes the same printshop can do banners
19:12:51 <h01ger> AbsintheSyringe, what do you mean?
19:12:54 <gwolf> h01ger: that's seldom the case
19:12:56 <moray> h01ger: typically t-shirt places don't also do banners
19:12:58 <AbsintheSyringe> I instructed lunacy but it seems to me she didn't do what I told her to do
19:13:01 <gwolf> h01ger: it's a different printing technology
19:13:06 <gwolf> (silk-screen vs. digital)
19:13:11 <h01ger> gwolf, ah
19:13:17 <AbsintheSyringe> today aroundthfur talked with diva regarding this, they should give us the numbers, time needed to print it all, from a new company
19:13:26 * fil has the old "Debian" banner that sladen often carries -- I presume it's useful to bring it
19:13:36 <AbsintheSyringe> he's not present due to private matters
19:13:39 <nattie> fil: go for it
19:13:40 <AbsintheSyringe> but that's what we agreed on today
19:13:49 <AbsintheSyringe> so
19:13:50 <moray> fil: we can hoist it at Banski Dvor until they complain
19:13:51 <h01ger> #info we need banners with dc11 sponsor logos - we promised that to our sponsors
19:13:54 <AbsintheSyringe> shirts, final numbers and everything
19:13:55 <AbsintheSyringe> tomorrow
19:14:13 <fil> righto
19:14:26 <AbsintheSyringe> next?
19:14:29 <mehdi> and bags! :)
19:14:30 <h01ger> no
19:14:33 <AbsintheSyringe> yes
19:14:42 <moray> AbsintheSyringe: lunacy has spoken with aroundthfur, so they should be able to sort it out between them
19:14:47 <AbsintheSyringe> shirts, bags, accreditation, and welcome page with map
19:14:54 <AbsintheSyringe> when?
19:14:55 <h01ger> i'm confused. is lunacy doing the Ts now like we agreed on the list or was that taken from her without consulting team?
19:15:10 <moray> h01ger: I'm also a little confused, but aroundthfur seemed to know what was going on
19:15:25 <moray> h01ger: the message from speaking with him earlier today seemed to be different from what AbsintheSyringe says
19:15:26 <AbsintheSyringe> talk to aroundthfur regarding this, all I know is that lunacy didn't do as I instructed her to do
19:15:32 <h01ger> AbsintheSyringe, what do you mean with "accredation"?
19:15:35 <AbsintheSyringe> it is different
19:15:37 <moray> h01ger: he means badges
19:15:38 <AbsintheSyringe> h01ger, ID's
19:15:42 <h01ger> AbsintheSyringe, when did you instruct her?
19:15:51 <h01ger> AbsintheSyringe, why didnt you discuss this here?
19:15:54 <gwolf> and what did you instruct her?
19:16:03 <gwolf> h01ger: I agree that not every detail can be discussed on-list
19:16:13 <gwolf> specially in the last days where many decisions must be taen
19:16:32 <AbsintheSyringe> h01ger, I instructed her to go to tourist board, and tell them that we need to print shirts, bags, ID's and welcome page
19:16:33 <h01ger> gwolf, ack ack
19:16:45 <AbsintheSyringe> she didn't seem to go there and do dthat but rather went on looking for printing shops
19:16:57 <AbsintheSyringe> today aroundthfur talked to diva and they will give him numbers
19:17:04 <moray> AbsintheSyringe: the information earlier today was that the tourist board could not in fact do t-shirts
19:17:07 <gwolf> AbsintheSyringe: right now I do not think we can go very far going through the bureaucratic loops
19:17:08 <AbsintheSyringe> time it'll take to print and so on these shirts in another company in Tuzla
19:17:31 <AbsintheSyringe> gwolf, excuse me?
19:17:31 <gwolf> AbsintheSyringe: FWIW I also think the sanest thing is to look for a place to print them privately
19:17:40 <gwolf> after all we have the money and can decide where to use it
19:17:42 <AbsintheSyringe> that's what's going to happen tomorrow
19:17:50 <moray> AbsintheSyringe: she also spoke more to DIVA (who called her), who just wanted a map from her for the tourist board to print, and knew nothing about t-shirts
19:17:56 <mehdi> aroundthfur said that DIVA will give additional addresses of printing shops, and will check the prices
19:17:57 <AbsintheSyringe> if aroundthfur he would explain it to you
19:18:06 <moray> right, can we say we talk to aroundthfur
19:18:13 <moray> rather than try to do it without him now
19:18:19 <AbsintheSyringe> please
19:18:22 <h01ger> AbsintheSyringe, you should stop trying to re-organize things which already were organized. that causes chaos, confusion & delay
19:18:26 <gwolf> AbsintheSyringe: sorry, I might have misunderstood - but going through tourist board seems like too much hassle right now
19:18:33 <gwolf> we need the things to be printed quick
19:18:36 <AbsintheSyringe> h01ger, you should stop accusing me of something I'm not doing
19:18:47 <h01ger> circles. yay.
19:19:10 <AbsintheSyringe> next topic, discuss this with aroundthfur later on
19:19:14 <AbsintheSyringe> best and sanest way
19:19:39 <h01ger> AbsintheSyringe, today we agred that lunacy would do tshirts. now you tell us you broke that agreement and decided something else on your own? thats not how debconf-_team_ works or should work
19:19:57 <h01ger> #info we have no idea who will do tshirts where+how and who will pay
19:20:00 <AbsintheSyringe> h01ger, how did I decide anything if I said ask aroundthfur what happened?
19:20:10 <AbsintheSyringe> how did I break anything if I don't even know what's happening with that topic
19:20:13 <AbsintheSyringe> and what was agreed?
19:20:16 <darst> let's stick to Lunacy and those who coordinate with us on list and on irc ?
19:20:18 <h01ger> next
19:20:40 <h01ger> its useless to discuss now wiothout both aroundfor and lunacy
19:20:47 <h01ger> we can come back later, should they join
19:20:48 <AbsintheSyringe> yes
19:20:53 <h01ger> #topic 4. hotels, rooms + food
19:20:54 <fil> good
19:21:18 <h01ger> (we do need tshirts they were also promised to our sponsors)
19:21:25 <h01ger> hotels...
19:21:28 <h01ger> rooms+food
19:21:35 <h01ger> who has something to say here?
19:21:45 <gwolf> well, it seems that situation is mostly sorted out
19:21:57 <mehdi> fil will tell us tomorrow :)
19:22:13 <gwolf> I understand the food price will be 7.5 per meal, right? (not per day)
19:22:26 <zlatan> hi to all
19:22:27 * darst must go in 8 minutes
19:22:34 <Lunacy> Did we passed t-shirt topic already?
19:22:35 * h01ger will put "thirts" back on the topic once this topic is over.
19:22:40 <h01ger> Lunacy, yes :) +hi
19:22:44 <h01ger> and see what i just said
19:22:45 <Lunacy> I was having trouble finding wifi conn.
19:23:06 <Lunacy> hello :)
19:23:07 <h01ger> Lunacy, logs are at http://meetbot.debian.net/ -> debconf-team -> 2011
19:23:10 <mehdi> oh, do we have wifi access in hotels?
19:23:16 <h01ger> mehdi, yes
19:23:23 <h01ger> so who can say something about rooms+food
19:23:24 <gwolf> Lunacy: we will return
19:23:25 <Lunacy> key thanks
19:23:30 <mehdi> free, and in all of them?
19:23:33 <h01ger> do we have a contact now to the hotel
19:23:43 <h01ger> mehdi, yes. but its offtopic and documented on the wiki, i believe ;)
19:23:56 <mehdi> oh, sorry then, I'll go and check.
19:24:02 <AbsintheSyringe> when was decided that people from Banja Luka will be in hotels as well?
19:24:27 <h01ger> AbsintheSyringe, when was decided not to? those who register in time and are involved in debian or are volunteers...
19:24:46 <h01ger> #info it seems noone knows how reservations are going, or if we get food
19:25:01 * h01ger is a bit hmmm about this. not worried, just hmmm
19:25:12 <darst> I thought aroundthfur was the hotel interface
19:25:34 <darst> and sent the list to Bosna for now
19:25:35 * fil had the impression that this bit was going OK  *shrug*
19:25:44 <AbsintheSyringe> ...
19:26:06 <moray> h01ger: well, it's more than that for the people he means -- we specifically asked them to stay in the hotel
19:26:17 * gwolf also was quite optimist re: hotels :(
19:26:29 <AbsintheSyringe> you need to
19:26:31 <moray> h01ger: as we knew from previous years that this will be useful
19:26:34 <AbsintheSyringe> aroundthfur we need him for this topic
19:26:39 <AbsintheSyringe> besides the numbers of room you gave
19:26:47 <AbsintheSyringe> hotels need names besides those numbers
19:26:55 <moray> aroundthfur has them already
19:27:00 <AbsintheSyringe> names?
19:27:01 <moray> and has sent the ones to Bosna already
19:27:01 <moray> yes
19:27:02 <AbsintheSyringe> alongwith the numbers?
19:27:02 <moray> names
19:27:05 <moray> yes
19:27:08 <moray> along with numbers
19:27:10 <AbsintheSyringe> he told me he doesn't ave them
19:27:16 <AbsintheSyringe> I asked him just today
19:27:24 <EnisDonKing> he received it like 2 hours ago?
19:27:31 <AbsintheSyringe> listen
19:27:40 <AbsintheSyringe> if I say something that I don't agree with Debian right now
19:27:46 <AbsintheSyringe> it's either we'll start a fight
19:27:49 <AbsintheSyringe> or you just keep quiet
19:28:00 <moray> so I should keep quiet when I know more facts than you???
19:28:01 <AbsintheSyringe> as it'll turn out I'm trying to organize something by myself
19:28:12 <fil> AbsintheSyringe: BTW he also said that for the other two hotels there was less urgency
19:28:36 <moray> but he has the names, anyway
19:28:37 <h01ger> AbsintheSyringe, can you give us a email from the hotel so we can talk with them directly, without you proxying? saves you work and will make communication more efficient :)
19:28:42 <AbsintheSyringe> putting people from Banja Luka into hotels is waste of money, whoevers money it is
19:28:56 <AbsintheSyringe> so, now I'm proxy-ing?
19:29:16 <AbsintheSyringe> I'm not proxy-ing anything, if you wanna say something straight to my face say it
19:29:19 <gwolf> AbsintheSyringe: how do you call having a person who is a communications hub?
19:29:22 <AbsintheSyringe> as I have no idea what you're talking about?
19:29:24 <gwolf> AbsintheSyringe: please, don't get touchy
19:29:31 <gwolf> it's very easy to offend and take offence right now
19:29:32 <h01ger> AbsintheSyringe, having locals staying with us is actually useful
19:29:32 <AbsintheSyringe> I'm not getting touchy
19:29:35 <AbsintheSyringe> I have no idea what you're tlaking about
19:29:39 <gwolf> AbsintheSyringe: We are not plotting against you
19:29:55 <gwolf> AbsintheSyringe: and nobody will say you are organizing by yourself and for yourself and with your priorities
19:29:58 <nattie> AbsintheSyringe: they're saying you are acting as proxy between us and others, and they would like to save you that work
19:30:09 * h01ger nods gwolf
19:30:11 <gwolf> ...but we _do_ need to have the right direct access to information, to people
19:30:22 <AbsintheSyringe> nattie, I have nothing to do with hotels aroundthfur was supposed to finish that
19:30:23 <gwolf> ...also to save you from becoming crazy, as it's alll too much for a single person
19:30:26 <moray> I think on hotels aroundthfur is doing it prtty well now
19:30:29 <gwolf> I can -again- perfectly relate to you
19:30:33 <gwolf> It sucks to be you right now :)
19:30:36 <moray> so I'm not sure there *is* a proxying problem on hotels any more
19:30:39 <moray> since the last few days
19:30:40 <gwolf> but please, lets go on with this
19:30:51 <moray> but maybe that's why AbsintheSyringe no longer knows every detail, too
19:31:05 * fil nods
19:31:07 <h01ger> AbsintheSyringe, you wanted the names for the hotel - thats why i was suggesting you give us (the room peopel) an email of the hotel as we need to deal with them directly anyway. i was *not* accusing you of proxing, just observing. proxying is mostly inefficient
19:32:09 <h01ger> so, rooms. what was the status again=
19:32:10 <h01ger> ?
19:32:25 <darst> aroundthfur has a list, is giving it to Bosna, and things seemed under control
19:32:44 <h01ger> #info aroundthfur has a list, is giving it to Bosna, and things seemed under control
19:33:02 <h01ger> #action aroundthfur, please confirm this (rooms)
19:33:07 <h01ger> and food?
19:33:18 <moray> h01ger: there's a list thread
19:33:34 <moray> h01ger: I think it (as usual) lacks a connection to the hotel, though
19:33:43 <moray> but I guess aroundthfur can progress that after the room counts
19:33:49 <darst> I sent numbers required for debcamp, aroundthfur will talk sometime, but probabyl once fil gets there
19:33:53 * h01ger has seen the mail
19:34:13 <moray> and hopefully they won't say "what, food for 300 people?  jejeje"
19:34:36 <h01ger> #info for now we assign aroundthfur for f00d too, tomorrow fil will take over - IOW: we have no clue what will happen, if there is vegetarian food, etc
19:34:49 <darst> is there some local we could delegate food to ?
19:35:06 <darst> Lunacy: know anyone?
19:35:13 <Lunacy> just a sec
19:35:14 <h01ger> #topic tshirts, take 2
19:35:22 <h01ger> #topic hotels, food, again
19:35:23 <Lunacy> there are a few locals here
19:35:26 <Lunacy> i will ask them
19:35:47 <gwolf> ‽
19:35:50 * h01ger waits for 3min, everybody please take a rest, grab a tea, smile & relax
19:35:51 <darst> (someone you think can handle it and communicate with us well)
19:35:54 <Lunacy> What do they suppose to do?
19:36:05 <h01ger> talk to the hotel, mail to the list
19:36:13 <h01ger> or talk here instead of mail
19:36:20 <h01ger> communicate
19:36:25 <moray> Lunacy: (a) sort out final menus (b) sort out final numbers, and how we can cope with extra people who want to pay for food, etc.
19:37:12 <darst> Lunacy: I sent a mail last night with preliminary information for DebCamp
19:37:25 <Lunacy> Ok
19:37:30 <Lunacy> Zlatan can handle that
19:37:36 <Lunacy> that's what he said just now :)
19:37:40 <moray> great
19:37:41 <h01ger> cool. thanks zlatan!
19:37:48 <nattie> yay
19:37:50 <zlatan> yeah cool :D
19:37:51 <darst> can you have zlatan read the list thread and reply saying ey'll follow up?
19:37:58 <h01ger> #info zlatan will handle food and reply to richards mail
19:38:11 <zlatan> i will follow up
19:38:16 <fil> I'm happy to offer advice on this
19:38:31 <h01ger> ok. next? /me is happy this is being taken care of now
19:38:31 <zlatan> fil, we will meet then tomorrow
19:38:42 <darst> zlatan: fil is the Phil Hands who replied, and has good advice
19:38:50 <moray> right, sounds like we have a Team now
19:38:51 <h01ger> #topic tshirts, take 2
19:38:56 <Lunacy> yay :)
19:39:06 <h01ger> lunacy, the stage is yours ;)
19:39:16 <Lunacy> Ok, didi everyone read my email considering prices etc.?
19:39:19 <Lunacy> *did
19:39:47 <Lunacy> Vedran and me visited several print shops today, and gathered  the info about prices etc.
19:39:47 <h01ger> yes, i did. are you still on it, or aroundthfur now, like AbsintheSyringe indicated in this meeting? that was the confusion we had 15min ago
19:40:03 <h01ger> vedran aroundthfur? :)
19:40:08 <Lunacy> the fastest time to finish printing is like 7 days
19:40:11 <moray> Lunacy: when did you last speak to aroundthfur on this topic, was one question?
19:40:36 <Lunacy> no, not that vedran - vedran novakovic (vedrann)
19:40:57 <Lunacy> Well, as far as I know
19:40:57 <h01ger> ah. /me apologies (to both :)
19:41:07 <Lunacy> Adnan told me that someone from DIVA would call me
19:41:13 <Lunacy> regarding printing t-shirts
19:41:15 <Lunacy> indeed
19:41:31 <Lunacy> today told me some mrs from DIVA
19:41:34 <Lunacy> *called
19:41:54 <Lunacy> I've asked if it's about printing t-shirts
19:41:57 <Lunacy> but she said no
19:42:08 <h01ger> what was it about then?
19:42:13 <Lunacy> and she said its about the map that  I should send to the tourist board
19:42:34 <Lunacy> that *debian people* made
19:42:37 <nattie> h01ger: aroundthfur's name is Velimir, anyway
19:42:45 <Lunacy> so someone from the tourist board BL could print it
19:43:08 <Lunacy> she mentioned nothing about t-shirts
19:43:15 <h01ger> nattie, thanks for shaming me in public
19:43:26 <nattie> h01ger: sorry :-/
19:43:37 <FBI> debconf-data: 3 moray committed revision 2808 to debconf-data: map of Banja Luka
19:43:37 <FBI> debconf-data: files changed: A   media.debconf.org/dc11/map/
19:43:38 <FBI> debconf-data: A   media.debconf.org/dc11/map/map.pdf
19:43:40 <FBI> debconf-data: A   media.debconf.org/dc11/map/map.svg
19:43:45 <h01ger> nattie, i was ironic :)
19:43:53 <Lunacy> btw
19:43:58 <nattie> nixda ironie!
19:44:02 <Lunacy> I sent e-mails to local print shops
19:44:07 <h01ger> is this map thing being solved/taken care of or should we add it as another topic?
19:44:10 <Lunacy> so they can send me offers for printint
19:44:13 <Lunacy> *g
19:44:15 * h01ger would like us to focus again on topic
19:44:16 <moray> h01ger: see FBI ^^
19:44:19 <Lunacy> I've got only one reply
19:44:39 <nattie> Lunacy: did you happen to see fil's suggestion of maybe splitting the t-shirts between two shops?
19:44:54 <Lunacy> they said they can finish printing in 7 days, and it would cost 6.2 KM per t-shirts
19:44:57 <gwolf> Lunacy: the people at Diva said _nothing_ about the shirts? (just to be sure we don't skip steps)
19:44:58 <nattie> i think someone mentioned a second quotation
19:45:01 * h01ger is unsure if splitting is a good idea
19:45:15 <gwolf> Lunacy: which shirts quality is 6.2KM? 160g/m²?
19:45:26 <h01ger> Lunacy, do you know what 190g/m2 costs?
19:45:36 <h01ger> +more importantly: are the designs ready now?
19:45:42 <Lunacy> nattie: yes, it crosed my mind, but I don't know if it's useful and is it going to bring us more unnecessary complications?
19:45:58 <h01ger> AbsintheSyringe, btw: did you get insurance companys logo?
19:46:09 <Lunacy> ho1ger: I don't know if all of them even have 190/m2
19:46:18 <h01ger> AbsintheSyringe, sarnet logo is also missing
19:46:19 <gwolf> Lunacy: just ask if it's available
19:46:32 <gwolf> Lunacy: It's better to have not-great shirts than not having shirts at all :)
19:46:41 <h01ger> #action someone needs to put insurance company and sarnets logo on the website (and tshirts if they arrive RSN)
19:46:43 <Lunacy> I think only one of them maybe have 190/m2 t-shirts
19:46:46 <gwolf> h01ger: we are way past the deadline for logos, as it was already said...
19:47:11 <Lunacy> but i'm still waiting them to reply and it's questionable when would they finish printing... if we decide to hire them
19:47:18 <h01ger> gwolf, we could still be nice as they are nice to us. i agree with the ad and that there will be a deadlien, but if we get the logos now and valessio fixes the layout, why not?
19:47:35 <Lunacy> But really, those 160/m2 are bad at all
19:47:40 <Lunacy> pretty decent quality
19:47:58 <gwolf> h01ger: if it's possible, yes, we should add the logo, but if that carries the risk of getting even later, I'd rather sip it
19:48:01 <gwolf> skip it
19:48:04 <Lunacy> I don't know, I will check tomorrow what would be the cost of 190/m2 if they have one ...
19:48:04 <h01ger> Lunacy, so if we decide those 160gm2 are fine, are you ready to tell the printshop what to do or is there something missing?
19:48:11 <h01ger> gwolf, ack
19:48:24 <h01ger> Lunacy, and you have the bags in mind too? (and know how many we need?)
19:48:36 <Lunacy> yes, I'm ready I think
19:48:47 <Lunacy> the problem is i got only one reply to e-mail
19:49:16 <Lunacy> I don't know the time which would be necessary for other 2 print shops to finish printing, especially 'cause we have bags involved too
19:50:02 * h01ger is happy if Lunacy now decides what she thinks is best for us and that the meeting should authorize her to order shirts+bags for dc11 in our name
19:50:05 <h01ger> agreed?
19:50:18 <AbsintheSyringe> I suggest
19:50:24 <AbsintheSyringe> you talk to aroundthfur before concluding anything
19:50:26 <AbsintheSyringe> on this topic
19:50:33 <h01ger> (whats best for us in the constraints of the numbers + colors + layout we gave her :)
19:50:50 * nattie agrees with h01ger
19:50:51 <h01ger> AbsintheSyringe, right. but thats fine if Lunacy does it. we can still give her a go now?
19:50:58 <moray> h01ger: so you mean she *doesn't* have authorisation to make them all pastel pink?? ;)
19:51:02 <h01ger> a preliminary go
19:51:13 <nattie> moray: there are varying shades of pastel pink! ;)
19:51:13 <h01ger> moray, exactly
19:51:25 <h01ger> do we agree on this?
19:51:26 <gwolf> moray: If te President agrees the Bosnian flag can be changed to pastel pink, we can print in pastel pink.
19:51:27 <Lunacy> Well I can contact #3 shop I've mentioned in my list tomorrow and asked how much time do they need to finish everything, including bags
19:52:04 <AbsintheSyringe> I told you what I would suggest you do, now what you do is on your own
19:52:21 <moray> but certainly h01ger is right, we don't have time to wait around on printing -- yes, we want to hear from aroundthfur, but we don't need another big team discussion on it
19:52:22 <Lunacy> cause their offer was pretty good, 6.5 KM for a 160/m2 t-shirt
19:52:28 <gwolf> AbsintheSyringe: what did you suggest that we are not following?
19:52:33 <gwolf> contacting aroundthfur?
19:52:42 <AbsintheSyringe> gwolf, yes
19:52:47 <nattie> i think aroundthfur has quite a lot on his plate at the moment
19:52:57 <nattie> and Lunacy strikes me as competent to do what she needs to do
19:53:10 <gwolf> Lunacy: but, could you call him just to make sure no gross duplication of efforts is taking place?
19:53:11 <h01ger> <h01ger> AbsintheSyringe, right. but thats fine if Lunacy does it. we can still give her a (preliminary) go now?
19:53:13 <h01ger> read
19:53:27 <gwolf> nattie: I agree with you, but still, a phone call is not a bad idea
19:53:30 <h01ger> ok
19:53:31 <nattie> oh, absolutely
19:53:48 <AbsintheSyringe> h01ger, I'm reading
19:53:53 <h01ger> #agreed Lunacy will call aroundthfur and then take over and get us pink tshirts+bags
19:53:54 <nattie> #action Lunacy to go ahead with t-shirts upon final consultation with aroundthfur
19:53:59 <h01ger> i ment
19:54:02 <nattie> h01ger: ^5
19:54:07 <moray> btw, I just want to register my objection to the Comic Sans type of font on the t-shirts / bags :p
19:54:10 <h01ger> #agreed Lunacy will call aroundthfur and then probably take over and do whats right
19:54:21 * h01ger kills moray
19:54:23 <h01ger> slowly
19:54:41 * gwolf kills comic sans so it rots together with moray...
19:54:46 <h01ger> any disagreement with the above agreement? .oO( this is debian )
19:54:49 <Lunacy> :D
19:54:56 * nattie disagrees on principle ;)
19:55:03 <h01ger> nattie, first post!
19:55:06 <gwolf> any agreement with the above disagreement?
19:55:17 * rmayorga disagrees on nattie's disagreement
19:55:19 * mehdi agress on what natties disagrees with
19:55:28 <mehdi> *ees
19:55:29 <h01ger> #agreed this meeting is taking so long but at least we're moving on
19:55:36 <h01ger> s/so/too/ even
19:55:41 <Lunacy> So, what should I then do tomorrow?
19:55:43 <h01ger> #topic debian day
19:55:49 <h01ger> #topic tshirts take 3
19:56:03 <h01ger> Lunacy, pick the "best" shop
19:56:04 <moray> contact people, speak to us, get printing started :)
19:56:09 <Lunacy> Seriosly, I think the t-shirt issue is pretty urgent now
19:56:12 <h01ger> +what moray said
19:56:17 <moray> speak to us being strictly optional, but if you want advice
19:56:20 <h01ger> Lunacy, yes. what moray said.
19:56:27 <Lunacy> Ok, then, how we will pay is not my concern :)
19:56:30 <h01ger> <moray> contact people, speak to us, get printing started :)
19:56:30 * vicm3 thinks log will be fun with the tshirt takes
19:56:48 <nattie> i thought we had that as an action point already
19:56:49 <gwolf> vicm3: o/ nice to see you're coming :D
19:56:56 <moray> Lunacy: fil said that if nothing else happens, he can pay on his credit card and we fix the money later
19:57:03 <h01ger> Lunacy, no. diva will pay if darst who is doing the budget says the money is there
19:57:06 <Lunacy> Ok then, I will contact that print shop tomorrow and ask them
19:57:08 <moray> Lunacy: but I *hope* they don't want money to start going anyway
19:57:27 * darst would like more info from DIVA before guarenteeing we have money, of course
19:57:30 <h01ger> (and if we're out of money at diva, debconf11 has more ngos with money)
19:57:54 <h01ger> next topic?
19:57:56 <gwolf> Lunacy: also, talk to fil - He offered (I don't know if we should take it, though) to fill in money from personal if needed (But we must promise he does not sponsor shirts for all)
19:58:10 <h01ger> if there are more detail questions, after the meeting or tomorrow is fine too
19:58:11 <Lunacy> Ok
19:58:17 <h01ger> #topic debianday.org
19:58:23 <nattie> i think fil's offer is to be only taken up in an absolute emergency
19:58:24 <nattie> anyway
19:58:36 <nattie> so, debianday is really aroundthfur's baby, isn't it?
19:58:45 <moray> Lunacy had a topic on this
19:58:46 <AbsintheSyringe> yes it is
19:58:48 <moray> about advertising it
19:59:17 <moray> Lunacy: you were asking about doing posters for Debian Day
19:59:34 <Lunacy> Yes, few local people wants to make a few posers
19:59:36 <Lunacy> *posters
19:59:47 <Lunacy> which we can put around town
19:59:52 <Lunacy> promoting Debian Day
19:59:57 <AbsintheSyringe> can we decide that later on, we still have time until debian day
20:00:02 <AbsintheSyringe> we have whole debcamp before that
20:00:16 <h01ger> its useful to put them up early
20:00:19 <Lunacy> I think this is pretty urgent!
20:00:20 <h01ger> "early"
20:00:29 * fil happen to have quite a lot of cash in my current account at present -- so can afford to underwrite things short-term -- on the other hand, my GF is 3 months pregnant, so I could do with the cash back at some point :-)
20:00:34 <h01ger> Lunacy, please continue
20:00:52 <h01ger> (and everybody please think if there is other stuff about debian day to be discussed now)
20:00:55 <moray> Lunacy: did you find any costs on this yet?
20:00:58 <gwolf> Lunacy: Remember that if it is too successful it can be disastrous
20:01:01 <moray> Lunacy: no blame if not :)
20:01:06 <gwolf> we don't want a DebianDay larger than we can handle
20:01:10 <h01ger> :)
20:01:13 <moray> gwolf: right, but some posters at the university etc. sound sensible
20:01:20 <moray> gwolf: that might be a problem for the *TV* advert
20:01:24 <Lunacy> Ok, well Valessio could finish some posters design , and local people can help him, and we would put posters on the University and similar places where people can be interested to come...
20:01:39 <moray> gwolf: and we're really *not* long before now, many people will already be busy that day
20:01:58 <gwolf> moray: it does sound sensible... but I would prefer saving some stress-points. If somebody wants to contribute done and printed posters, great!
20:02:10 <zlatan> universities will stop working in few days so you should hurry
20:02:14 <moray> yeah
20:02:16 <gwolf> but diverting Lunacy's attention to that (well, of course, she's free to do what sh pleases ;-) )...
20:02:24 <Lunacy> Well, not to many poseters, It won't cost much for sure, and I think it's a good think for let people now that's something is happening ...
20:02:26 * h01ger agrees with gwolf: posters are nice, but not mandatory. but please go ahead and save one for me!
20:02:30 <moray> gwolf: she's sitting with more locals just now, I guess they can share the work out
20:02:39 <h01ger> anything else about debianday?
20:02:43 <moray> and we'll get our design factory to do it
20:02:46 <moray> (valessio :)
20:02:56 <Lunacy> yes, sure, they would do that promoting stuff, I would've helped them ofcourse ;)
20:03:00 <mehdi> do we know where to print posters? at which price?
20:03:03 <gwolf> moray: they should be written in Bosnian!
20:03:13 <moray> gwolf: right, he can be given the right text to add
20:03:36 <h01ger> next topic then?
20:03:41 * gwolf zips
20:03:44 <h01ger> we are 4min overtime
20:03:57 <moray> (...and halfway through?...)
20:03:57 <Lunacy> printing A3 format is round 0.8 km , locals say :)
20:04:18 <Lunacy> so it will not be BIG additional cost
20:04:30 <h01ger> Lunacy: i want one (or 2)
20:04:33 <nattie> Lunacy: how many posters are you thinking?  20?  50?
20:04:40 <Lunacy> we thought around 10 -15 posters to put
20:04:45 <h01ger> #topic day trip
20:04:51 <nattie> ok
20:04:52 <Lunacy> ok, 20 would be ok as well
20:05:00 <h01ger> so who's in charge of daytrip now?
20:05:03 <nattie> anyway, day trip
20:05:12 <Lunacy> yes, daytrip
20:05:17 <h01ger> and where do we go?
20:05:18 <moray> h01ger: this is in "blocked by DIVA" status
20:05:24 <moray> h01ger: Lunacy spoke to them about it
20:05:31 <h01ger> so no daytrip?
20:05:41 <mehdi> or aroundthfur since he seems in good relation with them?
20:05:47 <moray> h01ger: they refused to give details of our contact so far
20:05:59 <moray> h01ger: and DIVA have a meeting scheduled with the tourist board, they said
20:06:07 <moray> so refuse to tell us anything until after that
20:06:12 <gwolf> I think we can work on the daytrip when we are all physically in BL
20:06:21 <gwolf> and save us 20min of arguing and ballthrowing
20:06:30 <gwolf> it's not (yet) urgent
20:06:31 <h01ger> moray, do you still have the tourist board guys busines card? i do but am 300km away from it
20:06:33 <moray> h01ger: even though taking what we actually want to the meeting as a plan might be more sensible
20:06:36 <h01ger> i have info@ though
20:06:39 <moray> h01ger: yes, I gave Lunacy that info already
20:06:54 <moray> I would suggest that someone phones TouristBoardGuy tomorrow morning really
20:06:59 <moray> as he probably knows what is going on
20:07:03 <moray> and if not, he is friendly
20:07:05 <Lunacy> So now in charge of day trip? :) nooooo:)
20:07:17 <moray> Lunacy: can't you get another of the people there?
20:07:18 <h01ger> moray, as Lunacy doesnt want too, maybe you?
20:07:19 <nattie> Lunacy: didn't run away fast enough, i think :)
20:07:26 <h01ger> hehe
20:07:32 <Lunacy> hahaah :)
20:07:39 <Lunacy> Ok, just a sec
20:07:46 <Lunacy> i will delegate work to someone here :D
20:07:52 <moray> h01ger: I'm happy to be Executive Day Trip Planner or whatever ;)  but it's better if someone in BL speaks to him
20:07:57 <moray> they can probably meet him and chat, then
20:07:58 <nattie> Lunacy: that's the spirit1
20:08:00 <h01ger> #info day trip is still unclear probably best finished during debcamp though communication with tourist board should be established asap
20:08:03 <nattie> s/1/!/
20:08:15 <moray> h01ger: we already have what we *want* planned
20:08:18 <h01ger> Lunacy, yay delegating!
20:08:25 <moray> h01ger: so it's just a matter of diverting our promised free buses
20:08:28 <h01ger> moray, is that easily findable?
20:08:36 <Lunacy> Ok, Aleksandar will be a responsable for a day ttrip :)
20:08:38 <moray> h01ger: on the list several times
20:08:39 <h01ger> point Lunacy to it in any way
20:08:40 <Lunacy> (AlexM(
20:08:42 <Lunacy> )
20:08:43 <h01ger> moray, again, now, here
20:09:07 <moray> search list archive for Krupna
20:09:10 <Lunacy> h01ger: You know Aleksandar, he got those flyers you've asked?:)
20:09:25 <h01ger> Lunacy, from the tourist board or from our sponsor or?
20:09:28 <zlatan> moray, you mean Krupa
20:09:32 <moray> zlatan: yes
20:09:33 <h01ger> etoomanythingstooworry
20:09:43 <moray> http://lists.debconf.org/lurker/search/20121201.000000.00000000@ml:debconf-team,krupa.en.html
20:09:49 <h01ger> moray, thanks
20:10:04 <h01ger> #topic talks schedule
20:10:05 <moray> http://lists.debconf.org/lurker/search/20110707.142042.00000000@ml:debconf11-localteam,krupa.en.html
20:10:10 <Lunacy> h01ger: from the tourist board?
20:10:28 <h01ger> Lunacy, meetbot.debian.net will have an automatic summary of this meeting with those urls, in case you want to find them tomorrow or so :)
20:10:32 * gwolf is here re: talks schedule
20:10:36 <Lunacy> Just point out on the list what exactly what he needs to check...
20:10:43 <h01ger> gwolf, please go ahead and give status
20:10:44 <nattie> go ahead, tumbleweed :)
20:10:46 <gwolf> summary is, there are still changes waiting for some coordination
20:11:03 <gwolf> but I was talking with tassia... Right now, it requires a lot of work, and we are both short on time
20:11:16 <h01ger> Lunacy, at first a simple "handshake", get the communicatrion startet. then point them to our plan (the url from moray)
20:11:17 <gwolf> there are two requests I can remember for schedule changes
20:11:18 <Lunacy> So, did we agreed that the day trip is including rafting and Krupa?
20:11:26 <gwolf> but every change requires contacting the possible people to switch
20:11:43 <h01ger> Lunacy, no. we are not there yet... (what i just said) - we will agree finally during debcamp
20:11:47 <gwolf> so my suggestion is to keep the schedule as close as it currently is until we are there in person
20:11:52 <h01ger> Lunacy, or once we know real options
20:12:00 <Lunacy> Ok, then
20:12:04 <moray> Lunacy: we don't think the City pays for rafting -- but we need to find that out too
20:12:05 <AbsintheSyringe> excuse me, what's my position in all of this as of right now?
20:12:06 <h01ger> Lunacy, incl. costs (and from which budget)
20:12:13 <AbsintheSyringe> is there even need for me to go to Banja Luka tomorrow?
20:12:14 <gwolf> ...We were waiting for some more people to confirm (as many didn't expressly confirm their talks)
20:12:21 <h01ger> AbsintheSyringe, yes. uplink
20:12:26 <gwolf> I want to run a couple of queries to verify everybody is at least attending
20:12:33 <h01ger> AbsintheSyringe, you're the main local organizer who should oversee things
20:12:35 <gwolf> but I don;t have much way to make pressure there
20:12:58 <nattie> AbsintheSyringe: please stick to topic - right now it's the talks scheduling
20:12:59 * h01ger apologies to gwolf for having "his" topic side-talked
20:13:17 <fil> AbsintheSyringe: as h01ger says, we're meant to be making sure the uplink is in place -- and I'm sure loads of other stuff will present itself once we start
20:13:18 <gwolf> ...and a Pentabarf subtlety botched my plans of requiring confirmation (as all talks were mass-confirmed together by Ganneff, as otherwise they would not show up in the public schedule)
20:13:34 <gwolf> h01ger: don't worry, non-fully-synchronous communication is good :)
20:13:39 <gwolf> that's it for me FWIW
20:13:50 <AbsintheSyringe> fil, you can finish uplink without me as it seems
20:13:51 <Lunacy> h01ger: Can I delegate other people to find out more details about alternatives about day trip, cause a few of them had some suggestions that they proposed to me?
20:13:56 * h01ger bows to the complete talk team
20:13:59 <tassia> gwolf, everything will be allright
20:14:04 <gwolf> tassia: yay! :D
20:14:23 <h01ger> AbsintheSyringe, you're the local organizer. you put this conf up. we can blow it without you. dude!
20:14:27 <fil> AbsintheSyringe: if it all works perfectly, yes -- if there's any local problems, I doubt it
20:14:36 <nattie> there will be no problem.  mañana.
20:14:56 <tassia> gwolf, we still have debcamp week to arrage things on schedule
20:15:08 <gwolf> tassia: every day can be fixed until 23:59 ;-)
20:15:11 <tassia> and hopefully have another alternative space
20:15:17 <h01ger> next topic?
20:15:18 <tassia> gwolf, sure ;-)
20:15:27 <h01ger> can we stay on topic and maybe finish in 15min or so?
20:15:30 <Lunacy> h01ger: Can I delegate other people to find out more details about alternatives about day trip, cause a few of them had some suggestions that they proposed to me?
20:15:35 <AbsintheSyringe> h01ger, I certainly hope so, as you're making all these decisions without consulting or anything
20:15:54 <nattie> Lunacy: by all means, please do! (sorry, i'm not h01ger but i'm his evil twin)
20:15:59 <h01ger> Lunacy, yes, researech can be delegated, discussion and decission should be here or on the list
20:16:16 <Lunacy> ok then
20:16:20 <Lunacy> :)
20:16:23 <h01ger> AbsintheSyringe, we are deciding now and here. we have a meeting
20:16:23 <nattie> win!
20:16:52 <h01ger> next topic?
20:17:05 <zlatan> hooray :)
20:17:10 <h01ger> #topic budget
20:17:26 <darst> Device Mapper
20:17:31 <darst> what questions?
20:17:36 <moray> Device Mapper?
20:17:37 * gwolf wonders why h01ger's twin's hair is so un-green
20:17:42 <darst> global budget still the same pretty much
20:17:47 <nattie> gwolf: my hair *is* green!
20:17:50 <Lunacy> :D :D :D
20:18:01 <h01ger> mine not :-)
20:18:08 <zlatan> we have green people :D
20:18:21 <nattie> only a little bit green now, but still - green
20:18:32 <Lunacy> ok, people, focus on topic :)
20:18:33 <darst> #info 67,914.85 EUR global income, expected 1-2k€ more from attendee fees
20:19:20 <h01ger> allocated/spent from that?
20:19:21 <darst> est global expenses: 40k EUR
20:19:30 <moray> non-local, you mean?
20:19:31 <darst> #info estimated global expenses: 40k EUR
20:19:56 <moray> (global should include local)
20:19:59 <darst> #info We can expect 150k€ locally which we can spend
20:20:56 <h01ger> how much are the expected local costs atm?
20:20:58 <darst> #info estimated local expensses: 80k€ hotels, food 30k€, 3k€ t-shirts, + more
20:21:31 <darst> #info 27k€ global surplus, 37k€ local spurplus
20:21:52 <darst> #info Local and Global are being kept separate here since we may not be able to move money from one to the other freely
20:22:24 <h01ger> daytrip, banners, conference dinner not allocated in local costs? anything else (major)?
20:22:25 <darst> #info we lack a *lot* of information about local budget (everything DIVA is tracking), so if anyone can provide that, it would be helpful
20:22:48 <darst> not that I know of, but there very well could be...
20:22:53 * h01ger suggests to add 2k€ "buffer" to both local+global costs. just because accidents happen.
20:23:03 <moray> h01ger: I would more add 20k at least...
20:23:12 <h01ger> #info daytrip, banners, conference dinner not allocated in local costs but tracked by diva. anything else major?
20:23:17 <moray> (given the continuing uncertainty)
20:23:24 <h01ger> moray, i think thats overly pessimestic
20:23:25 <darst> we can just maintain the large surpluses, as we are doing now
20:23:34 <Lunacy> darst : that's 3k eur for t-shirts including bags?
20:23:39 <darst> and yes, re: beinga aware of momre "surprises"
20:23:44 <moray> Lunacy: 3k is just an estimate
20:23:47 <h01ger> darst, i'll leave the budget bikeshedding to you :)
20:23:50 <moray> Lunacy: if it is more, that's ok
20:24:01 <moray> Lunacy: (within reason)
20:24:02 <darst> Lunacy: I made that number up based on past yars, you should tell me the cost you need, not be limited by me
20:24:11 <Lunacy> moray: Ok, I think we can go even under 3k eur
20:24:16 <darst> Lunacy: do you think 3k is reasonable?
20:24:19 <darst> ok, great
20:24:24 <Lunacy> darst: yes, very
20:24:27 <darst> great
20:24:45 <darst> keep me updated, and if you ever close a deal for an exact amount, let me know and I will track it
20:24:48 <darst> +thanks
20:24:53 <h01ger> thank you, darst!
20:25:02 <Lunacy> ok, sure
20:25:08 <h01ger> #topic banners for the talk podium
20:25:12 <darst> (same goes for everyone, anytime money is spent, mail me and I will record it)
20:25:21 <moray> Lunacy: more printing :)  (see topic)
20:25:29 <h01ger> we need those they were promised to sponsors. they should contain the dc11 logo and certain sponsors
20:25:37 <moray> these should be quicker to do
20:25:39 <moray> so less urgent
20:25:42 <Lunacy> moray: if you're reffering to posters, that's nothing :)
20:25:43 <h01ger> silver-gold-platinum i believe
20:25:58 <moray> Lunacy: they should be big enough for the talk audience to read
20:26:01 <moray> which means pretty big
20:26:16 <Lunacy> ok :)
20:26:17 <h01ger> Lunacy, are you willing to take this over _and_ discuss the details after the meeting? ;)
20:26:20 <nattie> several square meters
20:26:41 <h01ger> #info Lunacy will take care of the podium posters, details need to be discussed after the meeting
20:26:42 <moray> h01ger: for these, printing during DebCamp actually would be ok
20:26:45 <Lunacy> Wait, so we want jambo posters for promoting debian day?:)
20:26:50 <moray> Lunacy: no
20:26:51 * h01ger bows to Lunacy
20:27:33 <h01ger> ok, next i guess
20:27:34 <Lunacy> h01ger: thanks for easily passing me this issue, without me noticing :)
20:27:35 <h01ger> which is
20:27:50 <h01ger> hehe. Lunacy, are you fine with this?
20:28:00 <Lunacy> Oh, well, what I can do know :)
20:28:03 <nattie> Lunacy: the banners are separate from the posters
20:28:04 <rmayorga> Lunacy: theose are banners that goes on the podium during debconf talks
20:28:11 <fil> Lunacy: these are banners that are bige enough for the sponsor logos to be visible when on video, for the talks
20:28:20 <Lunacy> ok, well , how many of them do we need?
20:28:23 <h01ger> 2
20:28:26 <moray> minimum one per room
20:28:28 <h01ger> one for each talk room
20:28:35 <Lunacy> ok, but they are not so urgent as t-shirts?
20:28:36 <gwolf> but they are not urgent
20:28:37 <moray> depending on price, maybe two for the big talk room
20:28:38 <AbsintheSyringe> someone from the local team
20:28:41 <rmayorga> do we have any picture from previous debconf ?
20:28:42 <jcristau> hmm, debconf-data-commits mail from moray held for moderation because it's >4M
20:28:43 <gwolf> we usually get them printed during DebCamp
20:28:47 * rmayorga try to find it
20:28:52 <gwolf> they just have to be there in time for DebianDay and DebConf
20:28:58 <AbsintheSyringe> needs to pick fil from the airport tomorrow, I don't think I'm going to go to Banja Luka tomorrow
20:29:03 <moray> jcristau: I don't see the point in spamming everyone with it, it's an SVG and PDF
20:29:05 <h01ger> jcristau, i'd let it through, its 2011
20:29:08 <gwolf> and as it's digital printing, the work time is a couple of hours
20:29:23 <jcristau> heh
20:29:41 <h01ger> AbsintheSyringe, aehm
20:29:48 <Lunacy> guys, Vedran is volunteering to handle the banners :D
20:29:49 <Lunacy> yay! :)
20:29:53 <Lunacy> (vedrannn)
20:29:58 <nattie> cool
20:30:04 <h01ger> #topic any other business
20:30:08 <h01ger> thanks vedrann
20:30:08 <nattie> #action vedrannn to handle the banners
20:30:18 <h01ger> AbsintheSyringe, please come on
20:30:42 <AbsintheSyringe> if I'm only going to Banja Luka tomorrow to test the uplink I'd rather go some other day
20:30:59 <h01ger> AbsintheSyringe, also to talk to the hotel, the people, to drink beer, etc
20:31:13 <Lunacy> :D
20:31:20 <AbsintheSyringe> if volunteers are already being delegated just like that some of them could also go and pick up fil as I only saw airport once in my life, and I'm not sure I'm even able to find it
20:31:37 <zlatan> I will probably go pick fil :)
20:31:42 <AbsintheSyringe> I'm tired
20:31:49 <h01ger> AbsintheSyringe, you dont have to pick up fil, but we need you, the main local organizer in BL now
20:32:07 <AbsintheSyringe> h01ger, k
20:32:18 <gwolf> AbsintheSyringe: hugs
20:32:27 <gwolf> AbsintheSyringe: ...you do carry a lot of stress..
20:32:38 <nattie> AbsintheSyringe: get a good night's rest tonight as you'll need to be as fresh as possible for the next days ahead
20:32:45 <gwolf> don't feel too hassled by us - we are all neurotic by now
20:32:54 <AbsintheSyringe> gwolf, hug, and yes you are
20:32:57 <AbsintheSyringe> nattie, that's the plan
20:33:00 <fil> AbsintheSyringe: I only just realised how far BNX is from BL -- your time would be better spent in BL
20:33:17 <fil> zlatan: thanks BTW
20:33:24 <AbsintheSyringe> fil, :)
20:33:31 <AbsintheSyringe> zlatan, so are you going to pick up fil ?
20:33:38 <h01ger> AbsintheSyringe, hugs indeed. i can understand you're stressed etc (and also feel left out), but dear adnan... we've tried to work with you and we will continue to work with you. get your ass up and make debconf11 a success. _be_ the local organizer, be in banja luka. and enjoy too
20:33:48 <zlatan> AbsintheSyringe, I will arrange that
20:33:49 <h01ger> :-D
20:33:54 <h01ger> :)
20:34:01 <zlatan> fil, np :)
20:34:12 <AbsintheSyringe> fil, ok just tell zlatan your flight details and all that
20:34:21 <fil> done
20:34:30 <zobel> AbsintheSyringe: should't they be in wiki.dc.o?
20:34:37 <AbsintheSyringe> h01ger, k, just tell me what time tomorrow do I need to be in Banja Luka?
20:34:38 <rmayorga> Lunacy: you can get an idea about the size needed for the banners  https://gallery.debconf.org/v/debconf8/H/debconf8-11.jpg.html https://gallery.debconf.org/v/debconf8/H/debconf8-10.jpg.html
20:34:50 <AbsintheSyringe> zobel, they should
20:35:01 <Lunacy> rmayorga: We've delegated that to vedrannn
20:35:10 <nattie> vedrannn: see that link there :)
20:35:10 <h01ger> AbsintheSyringe, to have a beer with fil immediatly when he arrives! ;)
20:35:23 <rmayorga> Lunacy: oops, I missed that while I was looking for the pictures :)
20:35:32 <AbsintheSyringe> h01ger, k
20:35:35 <zobel> zlatan: http://wiki.debconf.org/wiki/DebConf11/Arrivals#Banja_Luka_airport_.28BNX.29
20:35:43 <Lunacy> rmayorga: no worries ;)
20:36:13 <zlatan> zobel, fil and I already know :)
20:36:29 <AbsintheSyringe> also
20:36:34 <AbsintheSyringe> remind me to tell you something about posters
20:36:47 <AbsintheSyringe> we need them done for the newspapers, as we blew our opportunity with the tv
20:36:54 <AbsintheSyringe> but aroundthfur will know more details on this, I told him about this today
20:37:18 <Lunacy> Okey, vedrann can contact him
20:37:24 <AbsintheSyringe> I'm off to do packing
20:37:29 <AbsintheSyringe> I'm around but afk
20:37:38 <fil> AbsintheSyringe: I'm buying :-)
20:37:43 <h01ger> do we have other topics or should we close the meeting?
20:37:50 <moray> I think we will continue anyway :)
20:37:50 <nattie> i think that's it
20:37:54 <moray> so should close the meeting
20:38:00 <nattie> darf ich?
20:38:01 <moray> especially now pabs has come!
20:38:06 <gwolf> fil: get one for me also please
20:38:09 <gwolf> I need it...
20:38:10 <pabs> heh
20:38:15 * h01ger thanks everybody for attending and looks forward to see you all soon in Banja Luka!
20:38:17 <nattie> #endmeeting