#debconf-team: DebConf meeting

Meeting started by moray at 18:04:42 UTC (full logs).

Meeting summary

  1. DebConf12 local team updates (moray, 18:05:06)
    1. http://lists.debconf.org/lurker/message/20111202.151054.818f55ae.en.html (leogg, 18:06:11)
    2. http://wiki.debconf.org/wiki/DebConf10/VenueFacilities#What_we_have_so_far suggests 100 - 150 people in carleton lounge (dkg, 18:12:20)
    3. ACTION: leogg will add hacklabs rooms measurements to wiki (tiago, 18:34:38)

  2. Sponsorship levels (moray, 18:35:51)
    1. we estimate total space for 80-100 people confortably in the hacklabs (tiago, 18:36:12)
    2. AGREED: Debian Day stands will have a separate fee, rather than be included in the sponsor levels (moray, 18:42:52)

  3. DebConf11 final report (moray, 18:44:03)
    1. http://wiki.debconf.org/wiki/DebConf11/FinalReport (xamanu, 18:46:21)
    2. xamanu and nattie are still working on the report, and the current estimate is to have a version ready in 10 days (moray, 18:52:25)

  4. DebConf13 schedule (moray, 18:55:18)
    1. gwolf contacts the DC13 bidders to get them to get their act together (gwolf, 18:57:37)

  5. AOB/Next meeting (moray, 18:58:04)
    1. leogg will run another poll for the next meeting time, some date from 2 January on (moray, 19:00:30)


Meeting ended at 19:01:35 UTC (full logs).

Action items

  1. leogg will add hacklabs rooms measurements to wiki


Action items, by person

  1. leogg
    1. leogg will add hacklabs rooms measurements to wiki


People present (lines said)

  1. moray (91)
  2. leogg (59)
  3. xamanu (37)
  4. tiago (33)
  5. n0rman (29)
  6. gwolf (20)
  7. tassia (20)
  8. dkg (6)
  9. FBI (3)
  10. lilix (3)
  11. MeetBot (2)


Generated by MeetBot 0.1.4.