18:59:49 <moray> #startmeeting DebConf bid status meeting
18:59:49 <MeetBot> Meeting started Sat Jan 21 18:59:49 2012 UTC.  The chair is moray. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:49 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:59:50 <gaudenz> hi
18:59:54 <gwolf> o/
18:59:58 <cate> hello
19:00:05 <gismo> hi
19:00:18 <moray> #topic Introductions from teams and their members
19:00:58 <moray> Switzerland introduce yourselves first?
19:01:01 <moray> (I tossed a coin)
19:01:23 <gwolf> moray: that's a quick and painless way to start a meeting! (not even much of a "hello world" even!)
19:01:30 <gaudenz> Introduce the bid or the team members?
19:01:36 <moray> gwolf: well, I think some people are still arriving actually :)
19:01:51 <gwolf> right. But we said 19:00, and I won't stand in the way!
19:02:17 <gwolf> gaudenz: introduce the team, I'd say. I think (unless you say otherwise) that we basically know the involved members..?
19:02:22 <gaudenz> I think the swiss team is mostly complete.
19:02:53 <gaudenz> In the channel right now I can identify myself, gismo, Heiserhorn, OdyX and cate.
19:03:04 <gaudenz> Did I forget anyone (ehm. madduck).
19:04:30 <gaudenz> me, gismo, odyx, madduck and cate most of you might know from previous debconfs. Heiserhorn probably best introduces himself.
19:05:03 <Heiserhorn> ok
19:05:39 <Heiserhorn> I am a PhD student in neuroscience in Geneva
19:06:00 <Heiserhorn> I started to work with debian 2 years ago
19:06:40 <Heiserhorn> I joyned the debconf13 bid group because I wanted to give back to debian and freesofware in general
19:06:57 <Heiserhorn> I think that's all
19:08:21 * OdyX is connected but not online... and not generally available for the meeting.
19:08:31 <gwolf> Heiserhorn: have you been involved in any kind of other FS conference organization?
19:09:23 <Heiserhorn> no that's my first time
19:10:12 <moray> ok, thank you all
19:10:24 <moray> do we have some Latvians ready to introduce their bid/themselves?
19:10:57 <gaudenz> btw http://wiki.debconf.org/wiki/DebConf13/Switzerland/Bid#Localteam has some more infos about the local team
19:11:06 <aigarius> sorry, missed the start
19:12:04 <aigarius> Only I am here today (AFAIK) - and I am pretty sure most people remember me from the photos and the loud voice
19:13:25 <moray> aigarius: will you be able to get some other team members onto IRC, before the next meeting?
19:14:17 <aigarius> I have been the person pushing the bid and checking all the details, and only  involving the other team members for their specific area of interest at this early stage
19:14:38 <gwolf> aigarius: We know you are the only DD there, but what can you say about the rest of your local team?
19:14:48 <gwolf> I mean... well, you know the importance of their committment
19:15:49 <aigarius> ok, so we have the leader of the Latvian University Linux laboratory who is fully commited to work full time on this running up to the conference
19:16:39 <aigarius> three people for the team are the people responsible for different branches of Latvian l10n work over the years
19:17:37 <aigarius> and other three are people I have studied with, long time Debian fans and users
19:17:55 * h01ger moins
19:17:57 <aigarius> all good friends who I can call in the middle of the night to get a cable if need be
19:18:06 <moray> aigarius: right.  it would be good if you could get some of them online, to answer questions directly, but also so that we can believe they really exist :p
19:18:09 <gwolf> aigarius: but besides their histories... i.e. the reason you are here alone is that they were not called in for the meeting?
19:19:17 <aigarius> gwolf, I forwarded them info on the meeting, but said that I should be able to handle this on my own
19:19:27 <gwolf> ok :)
19:19:36 * gwolf thinks we should try to speed this meeting a bit
19:20:14 <h01ger> please change your nick to h01ger_lativa / h01ger_swiss to indicate yourpart of the bidding team
19:20:52 <moray> #topic Questions from teams about the process
19:20:57 <gwolf> moray: it's you who is chairing, but probably we should go on assuming all of us who are interested in the process are familiar (at least superficially) with the bid pages?
19:20:57 <h01ger> :) thank you
19:21:19 <gaudenz_swiss> What happened to Vienna, Berlin and Cambridge? No bids from there?
19:21:19 <moray> gwolf: yup, I'm assuming most of the meeting points will actually be very short
19:21:29 <moray> gwolf: as we can do stuff on the mailing list better than here now
19:21:44 <gwolf> gaudenz_swiss: no, they dropped their bid
19:21:55 <gwolf> so we are back to the nice and traditional two-horse race :)
19:21:59 * gwolf races for a cup of coffee
19:22:00 <moray> gwolf, h01ger, others: -- we could also do our 'introductions' here I guess
19:22:17 <h01ger> sounds good
19:22:41 <moray> We three ended up being the 'DebConf chairs' for now.  That doesn't mean we make the decisions, but we try to push the processes of decision making along.
19:22:42 * h01ger just came back from shopping and needs to put stuff in the fridge & stuff, sorry, but was needed
19:23:06 <moray> I guess some other people are watching too, though perhaps not that many on a Saturday evening :)
19:24:03 * nattie admits she is only half watching at the moment
19:24:04 <moray> This meeting is mostly just to check for any issues that people haven't mentioned yet; but questions from and to teams are encouraged to go to the debconf-team mailing list if they're not urgent
19:24:43 <moray> Anyone not involved with a bid *is* encouraged to ask questions on the list, though, to help everyone see the merits of each bid
19:24:47 * gwolf sits down
19:25:22 <moray> And at this point I'd also like to thank everyone involved with the bids, including the bids that aren't continuing at this stage
19:25:45 <moray> I know it's a lot of work to get a bid ready, and that it can be hard to get motivation when the bid might not win
19:25:53 * gaudenz_swiss would like to have a quick overview of the overall decision process.
19:25:58 * h01ger +1 the thanks
19:26:10 <h01ger> gaudenz_swiss, seen http://wiki.debconf.org/wiki/BidProcess ?
19:26:28 <moray> But it's important for DebConf to work well that we do have a competitive bidding process, as it makes all the bids end up better than they might otherwise be without motivation to improve them :)
19:26:57 <moray> Yup, http://wiki.debconf.org/wiki/BidProcess is the page with info -- but please feel free to ask questions about it under this current meeting topic, where it's not clear.
19:27:25 <gwolf> And it's also the moment where you can say the specific reasons why you think _your_ bid is the best, of course!
19:27:42 <gwolf> (I mean, it's not about defaming the other one, but if you have some strong points, it's worth stressing them out)
19:28:14 <moray> The only concrete thing we need to decide in this meeting (last point on the agenda, not yet) is when we should have the actual decision meeting -- that's up to the bids to think about, it could be in a couple of weeks at soonest, but further away is fine if you want to work more on the bids first
19:28:32 <moray> So, under this point, questions from the bid teams?
19:29:03 <gismo_swiss> not me
19:29:13 <aigarius_latvia> nothing urgent comes to mind
19:29:13 <Heiserhorn_swiss> me neither
19:29:49 <gaudenz_swiss> who is actually on the debconf comimittee? Is it just h01ger gwolf and moray?
19:30:14 <moray> gaudenz_swiss: we are late about confirming its membership, but no, the committee is a larger group
19:30:28 <gwolf> gaudenz_swiss: we are just the three delegated chairs
19:30:40 <aigarius_latvia> I'll get pecisk_latvia up-to-speed via a back channel :)
19:30:41 <pecisk_latvia> hi everyone
19:30:53 <gwolf> gaudenz_swiss: the conference organizing team reorganizes in a cloud-shaped manner from year to year
19:31:01 <gwolf> but we are usually a group of ~10 people
19:31:26 <gwolf> ...and yes, for the next meeting, we should come up with a properly defined decision committee!
19:32:13 <gaudenz_swiss> I'm not sure if this is the case for the whole team, but I'd like to have a decision rather sooner than later.
19:32:39 <moray> gwolf: if you can find a link to the old (so technically still current) committee membership, paste it in here
19:32:50 <gaudenz_swiss> I think our bid is at a point where we only would like to continue if we actually know that this conf is going to happen in switzerland.
19:32:50 <gwolf> gaudenz_swiss: of course. We all want the same. It wastes resources to have two groups of people trying to get the best $foo in their countries
19:32:55 <gwolf> moray: looking for it
19:33:07 <aigarius_latvia> same here, gaudenz_swiss :)
19:33:16 <h01ger> gaudenz_swiss, if things go well, we have another meeting in two weeks, deciden then and be done. or, decide today if eg you tell us there is no internet in switzerland (or other blockers show up)
19:33:17 <Heiserhorn_swiss> I agree
19:33:55 <moray> yup.  we only offer to bids to delay more than that, so that they don't feel cheated if some aspect is found 'not ready' in their bid
19:34:01 <gaudenz_swiss> AFAIK "internet" is still working here... ;-)
19:34:03 <h01ger> does anybody think one bid is the clear winner and the decision is a nobrainer?
19:34:10 <moray> and we need enough time still for some better questioning on the list
19:34:11 <h01ger> gaudenz_swiss, better check twice!!1
19:34:13 <h01ger> :)
19:34:45 <h01ger> from reading the bids i dont have many questions but i also dont have a clear winner...
19:34:53 <moray> h01ger: speaking personally, I don't think we can have a clear winner without more evidence people have examined the bids closely, which would probably show up by more questions on the list
19:34:55 <h01ger> what are other peoples impressions / thoughts
19:35:01 <h01ger> ?
19:35:05 <moray> h01ger: that's next point I think
19:35:08 <gwolf> moray: the decision log for DC12 is at http://meetbot.debian.net/debconf-team/2011/debconf-team.2011-03-22-20.00.log.html - I'll get the list of members from there
19:35:17 <moray> #topic     Questions to teams, if there are still unanswered issues
19:35:38 * gwolf fears there has been next to no activity on the subjects in the lists :(
19:35:43 <moray> For me, the biggest worry about both bids is on the budget
19:36:43 <h01ger> gwolf, thats normal if the bids are uncontroversial.
19:36:45 <moray> http://wiki.debconf.org/wiki/PriceComparison shows some costs from previous DebConfs
19:37:06 <gwolf> h01ger: right, but we still have to compare the two
19:37:13 <moray> out of those, DebConf10 was *not* sustainable financially, we had a big 'loss' on that one
19:37:22 <h01ger> thats what i atcually like about the swiss bid. i think it will be rather smooth to get sponsors there
19:37:33 <gwolf> (FWIW the decision meeting was in March - So no, we are not comparatively late. But lets make it as soon as possible)
19:37:36 <h01ger> moray, i know
19:38:47 <gaudenz_swiss> Our prices are lower than the debconf10 ones.
19:39:08 <moray> h01ger: we've sometimes before thought it would be easy to get 'in country' sponsors but had problems in reality, so I don't like to rely on that
19:39:45 <moray> gaudenz_swiss: your total in http://wiki.debconf.org/wiki/DebConf13/Switzerland/Bid#Rough_budget_calculations looks rather higher?
19:39:46 <aigarius_latvia> I somewhat agree with h01ger , but on the other hand Latvia bid looks to be cheaper from the figures I seam to recall
19:40:08 <gwolf> Swiss team: I am a bit worried about the lack of space you mention for Le Camp. I think some of us will be willing to camp for all/part of the time - as long as it does not rain or such nasty stuff. How small does "small" mean? (I don't recall seeing actual numbers for the capacity)
19:40:24 <moray> aigarius_latvia: you still talk about "34€ ppn with breakfast", which is high for us
19:40:29 <Heiserhorn_swiss> 325
19:40:43 <gwolf> Swiss team: Also, how far (in time, in money) is it from the main airports?
19:40:49 <gaudenz_swiss> moray: but this includes travel costs.
19:41:03 <gwolf> Heiserhorn_swiss: Oh, so that's a very good number. I think we will fit - We aim at a number close to 300
19:41:04 <gaudenz_swiss> food and accomodation together are cheaper.
19:41:32 <moray> gaudenz_swiss: http://wiki.debconf.org/wiki/PriceComparison has total amounts we spent on everything including international travel sponsorship etc.
19:41:37 <gwolf> (and we can always smuggle some extra mattresses if we need... Oh, right, it's the orderly land of the Swiss :) )
19:41:58 <gismo_swiss> gwolf: budget, travel sponsorship, note 2 ;-)
19:41:59 <Heiserhorn_swiss> gwolf: we thought that too bout we would like not to say no to some people especially if we will have enough money
19:42:01 <moray> gaudenz_swiss: so I think including more things than you have included
19:42:05 <nattie> just stack people in the beds, that's efficient, right?
19:42:25 <Heiserhorn_swiss> nattie: yes ;-)
19:42:43 <nattie> "can people who are unrelated both sleep in a french bed?"
19:42:58 <gismo_swiss> gwolf: Full prices for one person are 40.40 CHF and 69.40 CHF for one-way from GVA or ZRH, respectively
19:43:17 <gwolf> gismo_swiss: oh, right, I guess it wasn't there last time I read the page. Now, how much is a CHF?
19:43:28 <Heiserhorn_swiss> 1.20 euro
19:43:32 <gwolf> (and how much time is it?)
19:43:42 <cate_swiss> gwolf: and 3 hours from ZHR airport, and IIRC 2 hours from Geveva Airport
19:43:43 <gismo_swiss> gwolf: about time, 1.50h and 3h from GVA and ZRH, respectively
19:43:53 <aigarius_latvia> our figures come out to 34+12 EUR ppn for accomodation and food
19:44:07 <gwolf> good
19:44:26 <nattie> Heiserhorn_swiss: are you sure?
19:44:41 <Heiserhorn_swiss> nattie: about?
19:44:45 <moray> aigarius_latvia: right, so out of http://wiki.debconf.org/wiki/PriceComparison the accommodation part is more than any except far-too-expensive NYC
19:44:54 <gwolf> #info The hosting capacity of Le Camp is 325 people
19:44:55 <gaudenz_swiss> nattie: yes, unless the swiss federal reserve crashes till 2013
19:45:08 <moray> nattie: the Swiss government is interfering to stop it going above 1.2 euros
19:45:18 <moray> nattie: otherwise it would probably be about 10 by now
19:45:29 <aigarius_latvia> moray, it is an upscale new hotel in the center of the city with breakfast. Other hotels simply don't have the capacity
19:45:40 <Heiserhorn_swiss> nattie: no below 1.20
19:45:45 <nattie> xe seems to think that a swiss franc is about 87 eurocents
19:45:50 <nattie> 83, even
19:46:01 <gregoa> it's still the other way round
19:46:07 <nattie> that's what i meant
19:46:25 <gregoa> right :) (typing slowly with one hand)
19:46:33 <gaudenz_swiss> nattie: Heiserhorn meant to say 1.20 CHF = 1 EUR
19:47:02 <moray> aigarius_latvia: you may have chosen the best option available, that doesn't stop it being expensive compared to past accommodation :)
19:47:03 <nattie> gaudenz_swiss: fair enough.  that's what i reckoned
19:47:05 <Heiserhorn_swiss> yes that's what I meant
19:47:10 <gwolf> ah, so it's about US$1
19:47:19 <gwolf> 1.x for a small x
19:47:24 <moray> aigarius_latvia: though the bid page also mentioned a cheaper option, I'm not clear what the downsides are on that one
19:47:25 <nattie> (time was, chf was a little bit over a mark, so...)
19:48:02 <nattie> gaudenz_swiss: and yep, xe agrees on that front, 1.20 CHF is roughly a Euro
19:48:06 <aigarius_latvia> moray, the cheaper option would be to split up into multiple smaller hotels/hostels
19:48:20 <nattie> aigarius_latvia: how is student accommodation?
19:48:51 <moray> aigarius_latvia: I meant the one under "Backup location" -- accommodation 10€ per day for the first 100 and 25€ for another 100
19:48:54 <nattie> i know we're getting older and more tired, but i'd largely be fine with student accomm as long as i had somewhere to hide when i'm sick of crowds
19:48:59 <aigarius_latvia> nattie, also not big enough and the bulk of it is far from the better venue
19:49:21 <gwolf> aigarius_latvia: you had suggested a backup hotel option
19:49:26 <gwolf> is that cheaper?
19:49:29 <nattie> aigarius_latvia: fair enough
19:49:31 <gwolf> oh, sorry
19:49:34 <gwolf> repeating moray here :(
19:50:00 <aigarius_latvia> moray, the backup venue is a bit of a gamble - they don't have the auditoriums big enough now, but they have a new building under construction which will have the space
19:50:23 <moray> we should probably move these discussions to the list now
19:50:34 <gwolf> I think we might have to consider being in split hotels
19:50:36 <aigarius_latvia> moray, and which should be completed before the end of this year, but I do not want to bet on that
19:50:48 <gwolf> it's way better to have everything in one integrated 24h nice place
19:50:54 <gwolf> but we cannot count on the economy improving
19:51:00 <moray> it might get a lot worse still :/
19:51:05 <gwolf> (we cannot even count on having money for Nicaragua)
19:51:29 <moray> #topic Teams decide date for decision meeting
19:52:18 <moray> We have a DebConf12 meeting some time around 3 February, and some people have FOSDEM that weekend, so probably the earliest plausible from a debconf-team point of view is the weekend after that
19:53:20 <moray> If the teams still want just 'earliest possible', we probably need to a poll sent to the list
19:53:48 <moray> Any thoughts from the bid teams?
19:53:56 <moray> (on the decision meeting date)
19:53:58 <gaudenz_swiss> moray: It depends on the questions on the list.
19:54:22 <gaudenz_swiss> If there are points where we need time to figure out a solution we probably need more than 2 weeks.
19:54:24 <aigarius_latvia> let's say no earlier than 26th Jan, we will try to get more specific figures for split hotel/hostel option
19:54:35 <gwolf> well, the main point right now is how to make it cheape(r|st). Of course, it's not the only criteria, but it's something quite pushing for us now
19:54:47 <gismo_swiss> gaudenz_swiss: AFAIK there is one single unanswered question from Velimir (network) ATM
19:55:06 <moray> right.  but we need to push more people into reading the bids in detail and asking more questions
19:55:14 <moray> or at least posting to say 'both are ideal!'
19:55:24 <moray> if they have no questions at all :)
19:55:28 <gismo_swiss> moray: +1
19:55:42 <aigarius_latvia> other thing that could push either way is to find some early support from some local sponsors, I assume
19:55:44 <gaudenz_swiss> I did not see that yet, but just subscribed to debconf-team. We should prbably get the whole swiss team onto that list.
19:56:12 <Heiserhorn_swiss> ok
19:56:41 <gwolf> aigarius_latvia: of course, if you know of highly-probable local sponsors, it's worth mentioning
19:56:42 <moray> the bid teams can also ask questions about the other bid, but if doing so please try to avoid using them as advertising for aspects of your own bid :)
19:57:27 <moray> so, if "it depends on the questions", should we wait e.g. a week before running a poll on the date?
19:57:38 <Heiserhorn_swiss> I think for the prices in CH is almost impossible to have a cheaper bid, what do you think swiss_team?
19:58:02 <gismo_swiss> Heiserhorn_swiss: ACK
19:58:03 <moray> Heiserhorn_swiss: you have two years to build cabins in the woods somewhere :)
19:58:05 <gaudenz_swiss> I think we should try to negotiate a bit about the food price.
19:58:17 <aigarius_latvia> could the swiss bid add the euro values to monetary figures? We used euro insted of local lat for international visibility purposes
19:58:21 <gismo_swiss> gaudenz_swiss: these are the "normal" prices, we did not negotiate at all
19:58:27 <gaudenz_swiss> I think it could be lower or we need to check what's included (coffe, ...)
19:58:33 <gwolf> (FWIW I just found the mail with the committee for last year's decision: Moray Allan, Holger Levsen, Marga Manterola, Andrew McMillan, Jeremiah Foster)
19:58:52 <moray> any thoughts on 9:58 < moray> so, if "it depends on the questions", should we wait e.g. a week before running a poll on the date?
19:58:59 <gismo_swiss> aigarius_latvia: if you want, but given that the exchange ratio changes, it is not really a good option IMHO
19:59:02 <moray> as it's time to close the meeting now :)
19:59:25 <gismo_swiss> moray: I would say just call for dates not in the next week ;-)
19:59:25 <moray> gismo_swiss: it doesn't change when it would be higher except for central bank intervention :p
19:59:38 <gwolf> gismo_swiss: If the Swiss/Euro exchange rate is stable(ish), yes, please use a commonly used currency
19:59:41 <aigarius_latvia> gismo_swiss, I see. I am too used living with the rate tied to euro for too many years already
19:59:49 <gismo_swiss> moray: I still have faith in Europe ;-)
20:00:09 <gwolf> (the Euro is still too f*cking expensive at 16 pesos :( )
20:00:17 <gismo_swiss> gwolf: we can decide "the prices are in EUR with 1EUR = 1.20CHF as of yyyy-mm-dd"
20:00:20 <cate_swiss> gismo_swiss: but some labor organisation is putting for 1.40 (to create work)
20:00:21 <pecisk_latvia> I think Euro CHF rate won't be that violent as it is now
20:00:29 <gwolf> gismo_swiss: yes, we don't need precise exchange rate
20:00:30 <pecisk_latvia> in 13 at least
20:00:38 <moray> #info Date choice delayed until some time has passed or more people have asked questions on the list
20:00:39 <gwolf> we could recalculate if it moved over 10% or so
20:00:49 <gismo_swiss> gwolf: OK, I will do the conversion
20:00:56 <gwolf> thanks
20:01:00 <gwolf> moray: some limits?
20:01:00 <nattie> sveiki, latvian dudes
20:01:10 <rudolfs_latvia> nattie: hi!
20:01:12 <gwolf> moray: some more questions, but leaving work open until... Mid-feb?
20:01:36 <pecisk_latvia> nattie, hi :)
20:01:48 <moray> gwolf: I suspect mid-February is a sensible target, yes, maybe weekend of 12th or 19th
20:02:20 <moray> (I don't like weekend meetings, but they can be better for the decision meeting, to allow bid teams clear time to think before the meeting)
20:02:36 <moray> Anything else before we close the meeting for today?
20:02:41 <gismo_swiss> moray: I would prefer in-week as well, FWIW
20:02:47 * gaudenz_swiss does not like week-end meetings either
20:03:05 <Heiserhorn_swiss> mee too
20:03:13 <nattie> if in-week then please on a tuesday or thursday
20:03:20 <nattie> by preference thursday
20:03:29 <gwolf> well, this time it was just the majority of the preference. I always prefer mid-week
20:03:34 <gwolf> in-week
20:04:07 <moray> Seems we're done, beyond agreeing we don't want to be in a meeting at this time? ;)
20:04:20 <moray> Thank you everyone for attending!
20:04:45 <gismo_swiss> thank you all
20:04:46 <gaudenz_swiss> gwolf: no criticism intended. It's already difficult to coordinate the timezones, let alone the date ;-)
20:04:49 <h01ger> aeh
20:04:49 <moray> Please re-start the discussions from earlier on the debconf-team list.
20:04:57 <h01ger> i think we should decide a date today
20:05:07 <Heiserhorn_swiss> thank u
20:05:32 <moray> h01ger: I don't think we can decide it here now, without knowing when the other 'committee' people will be available.
20:05:33 <gwolf> gaudenz_swiss: well, the poll software does a good job of coordinating timezones
20:05:55 <gwolf> moray: so we also need a call-for-committee
20:06:02 <gwolf> and maybe to set up a meeting in a different way
20:06:06 <gaudenz_swiss> h01ger: i don't care but it may be easier to find a date with a doodle poll
20:06:07 <h01ger> moray, then lets decide til when we decide
20:06:09 <moray> h01ger: And I think most of those haven't bothered coming as it's a weekend meeting they could avoid.
20:06:17 <gwolf> i.e. to be _sure_ the committee is present, as well as enough members of each of the bids
20:06:22 <h01ger> right.+doodle poll sounds good
20:06:25 <gwolf> not just a "7 out of 10 people can be there"
20:07:44 <moray> h01ger: so do you want to propose anything more specific?  I suggest you simply push the committee part, then we do a poll once we have them
20:08:14 <h01ger> decide a day within the next 10 days. date must be within the next 28 days
20:08:26 <h01ger> but i dont have time to push things atm
20:09:06 <gaudenz_swiss> h01ger: sound fine
20:09:30 <moray> well, those sound sensible deadlines to me, but it also sounds a bit like 'the report must be done by October 2011' :)
20:09:51 <gwolf> heh
20:09:57 <aigarius_latvia> h01ger, and send the email to the specific comittee people who need to be there in the next 3 days :)
20:10:57 <moray> #agreed we should decide a meeting date in the next 10 days, and the meeting should be within 28 days
20:11:09 <moray> #endmeeting