17:58:55 <gwolf> #startmeeting
17:58:55 <MeetBot> Meeting started Wed Apr 11 17:58:55 2012 UTC.  The chair is gwolf. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:58:55 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:02 <gwolf> #chair h01ger
17:59:02 <MeetBot> Current chairs: gwolf h01ger
17:59:03 <leogg> hola! :)
17:59:08 * h01ger holas
17:59:09 <gwolf> #chair moray
17:59:09 <moray> hiya
17:59:09 <MeetBot> Current chairs: gwolf h01ger moray
17:59:21 <gwolf> o/
17:59:25 <cate> ciao
17:59:36 <xamanu> jelau
17:59:55 <gwolf> #topic Registration
18:00:01 <gwolf> Hi all! :)
18:00:13 <gwolf> Well, this first topic belongs to me, I guess
18:00:28 <gwolf> Basically, registration is ready to be opened
18:00:39 <gwolf> Yesterday I drafted an announcement, borrowing from several places
18:00:44 <gwolf> it's currently in http://whiteboard.debian.net/DC12_call_for_registration.wb
18:00:53 * h01ger cheers
18:00:53 <h01ger> its open! who (here) registered already? ;)
18:01:13 <gwolf> And, as I have not even looked at it since yesterday evening... Is there anything somebody wants to say about it?
18:01:18 <leogg> We'd like to finish the texts for the website before opening registration
18:01:23 <gwolf> I'm mostly concerned about dates
18:01:44 <h01ger> whats left to decide?
18:01:45 <h01ger> (dates)
18:01:46 <gwolf> leogg: which texts are missing?
18:01:47 <leogg> can we wait until Monday, maybe?
18:02:09 <gwolf> leogg: I would prefer opening the registration even if some texts are missing
18:02:12 <xamanu> gwolf: Venue, Accommodation (Hotels), Visa, Customs
18:02:13 <cate> there was concern about different deadtimes
18:02:16 <gwolf> FWIW the registration is open already
18:02:17 <h01ger> thats the 16th, even later then last suggestion of 15th
18:02:20 <gwolf> but not announced
18:02:21 <h01ger> _why_ later?
18:02:34 <gwolf> xamanu: all that stuff will be asked on mailing lists anyway ;-
18:02:35 <gwolf> ;-)
18:02:45 <leogg> gwolf, h01ger, It would be nice to have complete info on the website first
18:02:46 <moray> it's common for the website to be almost empty at registration opening
18:02:47 <gwolf> so, yes, it's important to have it in the webpage
18:02:58 <xamanu> gwolf: yes but it would be nicer to have it ready and to provide a nicer picture.
18:03:02 <gwolf> but the registration system is basically independent of the webpage
18:03:03 <Ganneff> .
18:03:16 <gwolf> xamanu: our target audience already knows +- what to expect
18:03:16 <leogg> there's not much info... and it can be done before Monday
18:03:25 <h01ger> i dont care when we open as long as we _close_ on may 15th
18:03:34 <h01ger> actually, wasnt may 1st discussed first?
18:03:40 <gwolf> xamanu: not to downplay the importance of the website, but it's not as important for regulars
18:03:41 <h01ger> or s/first/as well/
18:03:42 <leogg> yes, it was
18:03:43 <xamanu> gwolf: yes. but we suggest to wait to announce it till Monday and everything will be on the website.
18:03:45 <gwolf> and regulars already want to register...
18:04:15 <gwolf> (specially, some people are expecting to register in order to buy their tickets - and I have been asked a couple of times already about it)
18:04:26 <gwolf> (and we do have some information regarding tickets as part of this mail)
18:04:34 <moray> people have been asking a long time in fact
18:04:53 <leogg> and if we open registration now and make the official announcement on Monday?
18:04:55 <h01ger> http://whiteboard.debian.net/DC12_call_for_registration.wb _still_ suggests to extend the deadline
18:05:02 <h01ger> leogg, sunday please
18:05:09 <xamanu> others will be disappointed and having the impression that it is badly organized if there is not even information on the webiste about venue and where to sleep
18:05:21 <leogg> h01ger, sunday is doable
18:05:36 <gwolf> xamanu: outsiders might get that impression
18:05:44 <gwolf> but I want Debianers to register now
18:05:59 <gwolf> ...I know four days does not make that much of a difference
18:06:10 <xamanu> gwolf: i watched the presentation of debconf12 in bosnia and i guess that all kind of people have a lot of questions
18:06:12 <gwolf> but we have been saying "registration should open NOW" for over three weeks
18:06:17 <cate> it make differences to take holidays from works
18:06:26 <h01ger> xamanu, just add more links to the wiki
18:06:30 <gwolf> xamanu: yes. More questions than what the webpage will answer
18:06:33 <h01ger> the info is all there
18:06:44 <gwolf> xamanu: expect the answers to arrive to discuss@lists.debconf.org regardless of the webpage
18:06:51 <xamanu> h01ger: not about venue and hotels (since we changed the venue)
18:07:04 <leogg> yes, venue is missing
18:07:09 <leogg> and the hotels
18:07:09 <gwolf> xamanu: the venue is irrelevant regarding registration...
18:07:23 <cate> leogg: do you expect to bring many more page on web until Mondays?  I don't think Monday is realistic for many pages in two languages anyway
18:07:26 <gwolf> it is important information, but we can fill it in or answer as questions start flowing
18:07:28 <leogg> I'm going to revisit hotels this week to update the info
18:07:29 <h01ger> what gwolf just said
18:07:32 <xamanu> gwolf: but i want to work on texts and not to have double work responding the questions in discuss@ about the same things that are going to be on the websiet
18:07:43 <h01ger> leogg, great (but totally not important for the announcement)
18:07:56 <moray> we should open it ASAP, irrespective of website state
18:08:03 <moray> (and the website state is in fact good already)
18:08:04 <h01ger> though my only worry is to not close sponsored registration on may15th
18:08:15 <h01ger> it is open. its just not announced.
18:08:18 <h01ger> tell your friends
18:08:18 <leogg> cate, we have most of the information... it's just putting it on the web and translate it
18:08:51 <xamanu> of course: tell your friends, no problem. but let us finish the texts for the website please before making the official announcement
18:09:09 <gwolf> I still doubt people will care about such details when registering
18:10:00 <moray> gwolf: it's also much more useful to open about the start of the weekend since more people will then have time to do it immediately when they read the announcement
18:10:01 <xamanu> gwolf: i'm afraid of all the questions going to be risen in discuss@ and the work to respond all them. instead of working on information for the website
18:10:02 <MadameZou> and wrt official announcement: do you want a proper announcement via debian-news@l.d.o and debian website? if so, please put the draft on the publicity repo and tell me the date, and I'll send it :)
18:10:03 <gwolf> anyway, this feels like chasing our own tail... as two groups of people feel two different things
18:10:18 <gwolf> but anyway - Is there anything to modify in the text? *please* check it
18:10:25 <moray> I'm editing currently
18:10:27 <h01ger> MadameZou, YES!
18:10:34 <gwolf> moray: thanks
18:10:40 <moray> gwolf: I tend to feel that the people with experience on registration are agreeing with each other
18:10:41 <gwolf> MadameZou: absolutely!
18:10:54 <h01ger> MadameZou, but only if this doesnt cause fiurther delays..
18:11:05 <gwolf> moray: we should anyway try to convince the people doing the local work, which is not trivial :)
18:11:20 <MadameZou> h01ger: I can do it even now :P (as we have moray proofreading it :) )
18:12:05 <h01ger> gwolf, the sad thing is: we discussed this a few days ago and had consenus to release. now its again "in another week".
18:12:24 <xamanu> h01ger: because of the local team...
18:12:32 <gwolf> xamanu, leogg: Would you agree to send it now if we include a paragraph saying "information on hotel, venue and visas will be available next week"?
18:12:35 <h01ger> two days ago it was the 15th, now its the 16th, so i dont have much hope it will stay the 16th :(
18:12:39 <leogg> moray, h01ger, gwolf,  if you think we should open registrations *now*, please do
18:13:02 <xamanu> gwolf: this is a good idea
18:13:05 <gwolf> yes, we are quite late already. Do you want the paragraph to be added, or silently ignored?
18:13:12 <leogg> gwolf, +1
18:13:31 <gwolf> moray: as the official English speaker of the meeting, can you add the bits so it's available *now* for MadameZou?
18:14:24 <gwolf> #info We are sending out the call for registration/papers! (mentioning that detailed information on the stay will follow in the webpage in the next week)
18:14:29 <h01ger> next topic is cfp, right? (not to switch now, just to make sure we'll discuss this as well)
18:14:51 <gwolf> h01ger: well, CfP is part of this text
18:15:19 <gwolf> but yes, if you want to mark it as a new topic for cleanliness, OK with me
18:15:25 <gwolf> moray: (↑)
18:15:29 <h01ger> i'm wondering if two announcements make sense
18:15:34 <moray> gwolf: I'm still editing it
18:15:37 <gwolf> thanks
18:15:41 <moray> h01ger: the registration one  is already far too long
18:15:56 <moray> h01ger: so combining would be worse I fear, even though two announcements isn't ideal either
18:16:07 <gwolf> h01ger: the registration mail includes the CfP, we can send a papers re-request two/three weeks from now
18:16:24 <gwolf> #topic Call for Papers
18:16:24 <moray> gwolf: the message really is too long for anyone to bother reading
18:16:45 <gwolf> Well, the message can be easily cut in two, and be sent in two consecutive mails
18:16:47 <moray> gwolf: no one who's less debconf-obsessed than us will get as far as the CFP
18:16:52 <h01ger> gwolf, i think we should announce the CfP clearly and seperatly. and not just add a call for dead-wood-papers later
18:17:04 <h01ger> CfPs are for news and other kind of audience than registration
18:17:13 <gwolf> OK
18:17:13 <h01ger> some people will not register but only submit a CfP
18:17:20 <leogg> two announcements isn't ideal, but it's already too long
18:17:23 <gwolf> #info We should separate registration and CfP
18:17:29 <gwolf> agree.
18:17:32 <xamanu> +1
18:17:45 <h01ger> and ideally send them out at the same time
18:17:55 <leogg> h01ger, I agree
18:18:00 <gwolf> at least, we should send the registration one first
18:18:13 <gwolf> as for the CfP, you need to be already a registered person in Pentabarf for DC12
18:19:45 * MadameZou goes to dinner, will be back in an hour, just shout when you're ready with the draft and I'll send it ;)
18:19:56 <gwolf> MadameZou: enjoy, and thanks!
18:20:11 <gwolf> Ok, while we are on the CfP topic, I think the talks team sub-topic fits correctly in here
18:20:22 <leogg> MadameZou, thank you! :)
18:20:52 <gwolf> ...I sent a mail to the group of eight people that were formally part of DC11's talks team, to check if they were interested in be part of the talks team again
18:21:25 <h01ger> MadameZou, please send both announcements, not just one. and enjoy dinner! :)
18:21:26 <h01ger> gwolf, what topic?
18:21:41 <gwolf> h01ger: ?
18:21:43 <xamanu> we assume that all these texts have to be translated, right?
18:22:00 <xamanu> Debian Day has talks in Spanish...
18:22:21 <moray> xamanu: normally Debian Day talks are arranged separately
18:22:28 <gwolf> I mailed Micah Anderson, Luciano Bello, Robert Blarson, Biella coleman, Jörg Jaspert, Daniel Kahn Gillmor and Andreas Tille
18:22:31 <moray> with the Debian Day team approaching people directly
18:23:04 <leogg> moray, right... that seems to be the best thing to do
18:23:25 <xamanu> perfect
18:23:58 <gwolf> So far, I have got positive answers from Blars, dkg, Andreas and luciano (even though Andreas and Blars will probably not attend)
18:24:24 <gwolf> xamanu/leogg: But you do have a point, we should also think and act regarding DebianDay
18:24:51 <Ganneff> gwolf: i can be in as a mere member
18:24:55 <gwolf> Anyway... In one day, we are already five people out of 7
18:24:58 <cate> gwolf: on wiki there are also other interested people
18:25:03 <gwolf> oh, Ganneff is in! \o/
18:25:09 <gwolf> cate: where in the wiki?
18:25:10 <leogg> gwolf, I think we can handle the talks for debian day directly
18:25:12 * h01ger curses his lag. i'm currently 3min behind it seems
18:25:23 <cate> http://wiki.debconf.org/wiki/DebConf12/Teams#Talks
18:25:51 <gwolf> cate: that's perfect, as I was thinking on asking about other members. I like the magical number 8, so I'll try to get a team to approach that number
18:26:07 <gwolf> perfect, I'll contact them
18:26:18 <cate> you are one of them!
18:26:44 <leogg> gwolf, lilix is in charge of debian day and voluntereed for the talks team
18:26:47 <gwolf> #info Six out of eight DC11 talks team members answered they can repeat for this year
18:27:10 <Ganneff> i was in DC11 talks team? wow.
18:27:20 <gwolf> #info gwolf will wait a couple of days for an answer from the other members, and then try to fill it up from http://wiki.debconf.org/wiki/DebConf12/Teams#Talks
18:27:35 <xamanu> i put myself in there because i thought it'd be good to have a local person in there. but i don't need to be there.
18:27:44 <h01ger> sigh. lost connection, lost backlog
18:27:45 <xamanu> lilix is taking the local part.
18:27:45 <gwolf> Ganneff: You were credited as such in the final report :) Maybe you were not... but we always like Big Joerg.
18:27:46 <h01ger> ok, i didnt miss anything, there was just not much traffic here. and the to me unknown subtopic talks team also has been handled it seems
18:27:51 * h01ger looks for the agenda of this meeting
18:28:09 <gwolf> #info lilix (local) is volunteering for DebianDay
18:28:15 <gwolf> anyway, this topic is covered IMO
18:28:36 <gwolf> anything else to add, or should we continue with the agenda?
18:28:39 <h01ger> ah. convinient. its also not on the agenda.
18:28:47 <moray> gwolf: the above is fine, but I'd note it's not necessarily ideal to just start by asking the previous team rather than seeking volunteers
18:28:49 <gwolf> h01ger: I created the topic out of your request :)
18:29:02 <blarson_> if the talks team gets too big, kick me off
18:29:06 <gwolf> moray: the ideal is opposite from the practical :)
18:29:15 <h01ger> gwolf, the talks team subtopic???
18:29:18 <moray> gwolf: well, it's quite some time before we need to "select" talks
18:29:36 <gwolf> blarson_: oh, hi! Well, I'd rather have you in, but right, if we have too many, you'll get the boot first :)
18:29:48 <moray> there would (have been) plenty of time to seek volunteers, including but not limited to previous team members
18:29:53 <gwolf> moray, h01ger: Well, shut me up then!
18:30:04 <gwolf> moray: I took the previous team because it seemed natural for me
18:30:26 <h01ger> gwolf, instead i asked for explaination and got none
18:30:34 <gwolf> h01ger: ?
18:31:58 <gwolf> h01ger: ?
18:32:01 * h01ger is tired from work and thinks this meeting is useless / way to slow / unorganized. but then, i'm also unable to contribute to improve things so i should just shut up
18:32:01 <h01ger> gwolf, 18:22 (but doesnt matter)
18:32:02 <h01ger> move one?
18:32:04 <h01ger> -e
18:32:09 <gwolf> ok
18:32:19 <gwolf> #topic  Video team shipping
18:33:17 * h01ger wonders if we should add "tshirt logos" to the agenda. the agenda looks very empty. too empty to be true, actually
18:33:34 <gwolf> ...is there any information on this topic?
18:33:35 <jimbodoors> h01ger, you will not send anything through customs?
18:33:38 <gwolf> h01ger: I'm adding it
18:34:04 <moray> h01ger: we *have* been having meetings about 3x as frequently as normal at this stage
18:34:14 <moray> h01ger: so short agendas isn't surprising
18:34:21 * h01ger curses lag again. doesnt help that to me it looks like i'm the only one talking
18:34:21 <h01ger> gwolf, aint this the agenda: http://wiki.debconf.org/wiki/DebConf12/Meetings ?
18:34:22 <h01ger> anybody else here?
18:34:54 <leogg> h01ger, we had a whole week of vacation before this... not much happened
18:34:55 <gwolf> h01ger: I just added the t-shirts topic as the next topic
18:35:04 <gwolf> h01ger: but we are in the "video team shipping" topic
18:35:15 <gwolf> and waiting for... somebody to say something
18:35:32 <moray> I was waiting for h01ger
18:35:37 <moray> it seemed like his topic
18:35:38 <xamanu> gwolf: in case h01ger has a 3min delay we have to wait this time
18:36:13 <gwolf> FWIW I just sent an IRC ping to h01ger... and yes, there IS a great deal of lag
18:36:44 <gwolf> At least, in Nicaragua we will have less latency than Internet-impaired Germany.
18:37:21 <gwolf> (slow meetings are frustrating)
18:37:24 <h01ger> people
18:37:24 <h01ger> discuss without me then
18:37:31 <h01ger> to me it just feels like 40min of waste atm. well, no. registration+cfp might be now, so some progress.
18:37:32 * h01ger goes afk
18:37:39 <moray> sigh
18:37:42 <moray> next topic, then?
18:37:47 <gwolf> ok... so I guess this topic will not have much action
18:37:51 <moray> as I have no idea what is wanted on this one
18:37:56 <gwolf> #topic  T-shirt logos
18:38:02 <moray> and the meeting doesn't seem too bad to me
18:38:06 <gwolf> h01ger just suggested this topic
18:38:12 <gwolf> is there any info on it?
18:38:14 <moray> gwolf: I don't see what we can usefully say on this in a meeting
18:38:21 <moray> seems like an ideal list thread
18:38:25 <h01ger> sorry.
18:38:44 <leogg> gwolf, we have some proposals over here http://wiki.debconf.org/wiki/DebConf12/T-Shirts
18:38:56 <leogg> and a list thread as well asking for contributions
18:38:59 <h01ger> <h01ger> discuss without me then
18:39:00 <h01ger> <h01ger> to me it just feels like 40min of waste atm. well, no. registration+cfp might be now, so some progress.
18:39:05 <h01ger> * h01ger goes afk
18:39:07 <h01ger> <h01ger> sorry.
18:39:10 <h01ger> <h01ger> oh. and i didnt even see the topic change to videoteam shipping. summary: i have a plan. will discuss with irill folks on monday and report back
18:39:13 <h01ger> the problem is not really lag - but network fully hanging. which i only know after some time, as most of the times it comes back
18:39:16 <h01ger> anyway, i'm out
18:39:24 <gwolf> h01ger: thanks
18:39:35 <h01ger> not really _only_ lag... there is lag as well :/
18:39:37 <moray> h01ger: I don't think the meeting has been too bad, so I guess it's your network issues making it seem that way
18:39:42 <gwolf> #info h01ger will report regarding videoteam shipping after discussing with irill on Monday
18:39:59 <moray> leogg: maybe you should send another ping to that list thread
18:39:59 <gwolf> #info leogg has some shirt proposals at http://wiki.debconf.org/wiki/DebConf12/T-Shirts
18:40:15 <moray> leogg: or announce "we will use 10 colour full-shirt printing" and wait for us all to jump in complaining
18:40:27 <leogg> moray, I will
18:40:28 <gwolf> leogg: and, besides having the designs, you have a local supplier? Or we will again consider printing internationally?
18:40:35 <moray> it's worth investigating local ones
18:40:40 <leogg> gwolf, we have some local suppliers
18:40:43 <moray> leogg: can you assign someone to that? :)
18:40:48 <moray> and research prices
18:40:49 <xamanu> gwolf: this good be a good option: http://www.nuevavidafairtradezone.org
18:40:50 <leogg> moray, yes, I will
18:40:51 <gwolf> (I ask this because I see not only color richness, but some very unusual colors being proposed :) )
18:41:04 <gwolf> #info there are some local suppliers for shirts printing
18:41:27 <gwolf> I agree that we should take these ideas back to the mailing list... Any objections on moving to the next topic?
18:41:37 <leogg> next topic please :)
18:41:40 <gwolf> #topic Travel bursaries
18:41:59 <gwolf> ok... what here?
18:42:13 <moray> uh, dunno
18:42:15 <h01ger> its fascinating to watch the connection suddenly being fine, just after i decided to stop caring :-/
18:42:20 <moray> "we don't have money for them"?
18:42:21 <Ganneff> travel what?
18:42:40 <h01ger> Ganneff, btw, are we done with dc11 yet?
18:42:55 <h01ger> bursaries means sponsorship such
18:43:12 <Ganneff> the final answer, schultmc should have (ie, is spi done sending it all out?).
18:43:21 <moray> it was an attempt (from years ago, not new) to avoid "sponsorship" being used for so many different meanings
18:44:06 <gwolf> well, we are in good time *not* to offer travel bursaries... As it might be just a lot of extra work for nothing if we don't get the needed sponsors
18:44:11 <gwolf> but OTOH we might get them
18:44:24 <moray> gwolf: right, I'd still *hope* we somehow can
18:44:26 <h01ger> Ganneff, (just to be double sure) - so ffis is done. only spi.
18:44:53 <h01ger> moray, i think the problem is that people dont knwo the word. maybe use "sponsorship grants" instead?
18:44:54 <Ganneff> ffis is done, except for two. one destroyed original paper, one never replied again
18:45:13 <h01ger> so its also not done :(
18:45:24 <gwolf> So, we have to form a travel bursaries team, right?
18:45:29 <gwolf> or does the team exist already?
18:45:32 * h01ger suggest to cancel those two at ffis and then consider ffis@dc11 done
18:45:35 <moray> h01ger: "travel grants" would make sense, if you think people know that word better
18:45:56 <Ganneff> ohyes
18:46:01 <gwolf> moray: at least I understand much better "grant" than "bursary"
18:46:02 <moray> h01ger: but I suspect the words known by non-native vary between German and Romance speakers :)
18:46:27 <moray> #topic Travel grants
18:47:00 <h01ger> #agreed: the missing two sponsorship grants from ffis@dc11 are canceled now. (<Ganneff> ffis is done, except for two. one destroyed original paper, one never replied again)
18:47:00 <moray> so, what decision is expected here?
18:47:08 <h01ger> #info spi@dc11 info is still missing
18:47:27 <h01ger> #info we need to close dc11 finances. debian is waiting for the surplus ;)
18:47:32 <gwolf> schultmc: Does DebConf11 still have anything pending with SPI?
18:47:45 <moray> h01ger: that should (have) happen(ed) irrespective of anything else, yes
18:47:58 <h01ger> so what is to be discussed about travel grants for dc12 now?
18:48:06 <gwolf> schultmc: (hi, how are you, nice to see you, oh, btw, could you answer us a little question? All that goes before ↑)
18:48:17 <gwolf> h01ger: team conformation?
18:48:26 <moray> as above, I don't think there's much point planning a lot of work on travel grants until we think we might have enough money
18:48:43 <gwolf> who should be in it - From http://wiki.debconf.org/wiki/DebConf12/Teams#Travel_bursaries it does not look too happy
18:48:50 <moray> gwolf: see the previous list thread
18:49:01 <gwolf> moray: that is a good point, anyway
18:49:04 * h01ger thinks fil volnuteered and had some good ideas
18:49:08 <moray> gwolf: this was one area there was a strong demand against "just keep the previous team"
18:49:15 <gwolf> so should we ignore the topic for now?
18:49:22 <moray> gwolf: please poke that list thread
18:49:30 <moray> would be a good action
18:49:35 <h01ger> Ganneff, are you volunteering for this team this year again or not?
18:49:38 <gwolf> should we scrap the paragraph from the registration mail (and hide the section in pentabarf)?
18:49:41 <Ganneff> no way
18:49:44 <h01ger> ack.
18:49:55 <gwolf> I'd like not to be on that team as well
18:49:56 <moray> gwolf: I think that's going too far, we do *hope* to do this
18:50:16 <gwolf> ok, but we can wait for team formation a couple of weeks
18:50:20 <h01ger> we could include a paragraph saying that we dont have such a team yet...
18:50:24 <moray> gwolf: but I don't have great confidence we will have enough money to pay any useful number of flights to Nicaragua
18:50:27 <h01ger> gwolf, like 5
18:50:36 <h01ger> then we need to decide. we aim to decide by end of may
18:50:48 <Ganneff> hahahahahahaha
18:50:53 <h01ger> (jaja)
18:51:11 <gwolf> #info Travel grants team has not been formed, but we can wait to form the team once it is clear we have money to do any meaningful granting
18:51:28 <gwolf> Anything else on the topic?
18:52:01 <cate> about the Debian fund for the first time atendees?
18:52:14 <moray> "DebConf newbies"
18:52:21 <moray> is there separate money being proposed again for that?
18:52:31 <gwolf> cate: I think it depends on the same... Do we have money?
18:52:35 <moray> it, also, won't go so far in NI flights
18:52:50 <Ganneff> gwolf: it wasnt direct debconf money, so wrong question
18:52:59 <gwolf> Ganneff: well, but it was Debian money
18:53:15 <gwolf> Ganneff: and if we need to ask for a Debian loan, there might be impact on it
18:53:29 <h01ger> gwolf, no
18:53:44 <h01ger> if we wait to start til its clear that we have the time
18:53:51 <h01ger> we will be done by the end of debconf
18:54:24 <h01ger> #info s/but we can/but me might have to/
18:55:37 <moray> h01ger: I don't understand your last few lines
18:56:02 <h01ger> <gwolf> #info Travel grants team has not been formed, but we can wait to form the team once it is clear we have money to do any meaningful granting
18:56:09 <h01ger> this will not be clear anytime soon
18:56:15 <h01ger> we should start a team sooner
18:56:20 <h01ger> at least building the team
18:56:26 <gwolf> h01ger: ok. But we can leave the topic from some time after this meeting, at least
18:56:33 <moray> h01ger: fil and richard are meant to be doing that
18:56:40 <moray> h01ger: so, they should be poked/reminded
18:56:47 <moray> but nothing more we can do in this meetnig
18:57:18 <gwolf> #info Fil and Richard should be poked/reminded regarding bursaries/grants/sponsorship
18:57:23 <gwolf> ok, next topic.
18:57:25 <gwolf> #topic AOB/next meeting
18:57:26 <h01ger> but probably those people should rather join the sponsorship team, which only consists of 4 people, and at least 2 of them are rather not active. /me sadly included, so i will become active either this coming weekend or in 14 days. if you want to help: join #debconf-sponsors
18:57:45 <gwolf> Any other business?
18:58:03 <moray> can we use "grants" for food/accomm too?
18:58:04 <h01ger> there is no business like showbusiness!
18:58:08 <h01ger> moray, the term?
18:58:09 <moray> yes
18:58:16 <moray> if people think that word is understandable
18:58:19 <h01ger> why?
18:58:38 <Ganneff> unlike money there wasnt a double meaning in debconf
18:59:01 <gwolf> I don't think food/accomodation sponsorship feels ambiguous
18:59:06 <Ganneff> witf food/accom "sponsorship", i mean
18:59:20 <gwolf> yes, when we talk about sponsorship in general, we might mean "getting money" or "spending money"
18:59:33 <gwolf> but when we talk about sponsors, it's not ambiguous
19:00:16 <moray> gwolf: we would also like sponsors to sponsor food/accommodation, we advertised that in the new sponsor pakc
19:00:27 <moray> so it could be ambiguous, if that plan works :)
19:01:02 <Ganneff> oh, i have an aob: im turning off herb.debconf.org AKA budget.debconf.org. not in use since dc9 anymore, unfortunately, so no need to keep it up.
19:01:22 <moray> Ganneff: is the data somewhere else?
19:01:26 <moray> I mean, the old data
19:01:29 <h01ger> moray, ok. i understand now...
19:01:30 <Ganneff> in a backup.
19:01:51 <Ganneff> and whatdoiknow what the beancounters have
19:02:01 <h01ger> moray, i'm starting to agree its sensible :)
19:02:20 <h01ger> Ganneff, does that hold info from dc11?
19:02:23 <Ganneff> its dc7,8,9 data
19:02:27 <h01ger> ah, good.
19:02:38 <h01ger> "not in use since dc9 anymore" - lalala
19:02:49 <h01ger> next meeting?
19:02:56 <gwolf> #info Ganneff will shut down herb.debconf.org, which has not been meaningfully used since DC9
19:02:59 <xamanu> 25 of april?
19:03:00 <gwolf> next week?
19:03:09 <moray> gwolf: why next week?
19:03:27 <gwolf> two weeks?
19:03:38 <leogg> yep, two weeks seems fine
19:03:51 <xamanu> with h01ger in Nicaragua :)
19:04:07 <leogg> from a bar with wifi :)
19:04:24 <gwolf> #info Next meeting 2012-05-02 18:00UTC
19:04:30 <h01ger> hopefully better wifi then here :)
19:04:39 <h01ger> which shouldnt be too hard
19:05:12 * h01ger thanks everbody for the meeting and apologies for loosing network and patience in the middle
19:05:13 <leogg> gwolf, why may?=
19:05:19 <xamanu> gwolf: two weeks would be 25-04-2012
19:05:25 <gwolf> h01ger: http://gwolf.org/blog/great-firehole-nicaragua
19:05:36 <h01ger> #info next meeting april 25th, same time
19:05:39 <gwolf> #info gwolf should get a better calendar
19:05:51 <h01ger> gwolf, are you still using the broken mayan one?
19:05:53 <gwolf> #info Next meeting 2012-04-25 18:00 UTC
19:06:02 <gwolf> h01ger: it's still good for some months...
19:06:05 <h01ger> :)
19:06:24 <gwolf> Anyway, I hereby declare this meeting as done.
19:06:25 <gwolf> #endmeeeting
19:06:36 * h01ger bows to gwolf
19:06:38 <gwolf> #endmeeting