17:54:49 <OdyX> #startmeeting DebConf IRC meeting, see the agenda http://wiki.debconf.org/wiki/DebConf13/Meetings/20120821
17:54:49 <MeetBot> Meeting started Tue Aug 21 17:54:49 2012 UTC.  The chair is OdyX. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:54:49 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:55:04 <OdyX> Hi all. It's time.
17:55:13 <Heiserhorn> hi
17:55:13 <OdyX> #topic Intro.
17:55:15 <OdyX> Say hi please
17:55:24 <gwolf> hi!
17:55:33 <OdyX> hi
17:55:39 <zumbi> hi and run
17:55:50 <gaudenz> hi
17:55:55 <Heiserhorn> hi
17:56:24 <tiago> hi
17:56:34 <OdyX> moar pipole!
17:56:34 <edrz> hi please
17:56:50 <Heiserhorn> hi hi hi hi hi
17:56:51 <Heiserhorn> :-)
17:57:08 <gaudenz> any dc12 locals around?
17:57:10 <OdyX> I'm worried by the small number of unique hi's.
17:57:27 <ana> hola
17:57:30 <n0rman> hola
17:58:05 <gwolf> OdyX: learn to stop worrying and love the bConf!
17:58:21 <gwolf> minutes are produced
17:58:28 <gwolf> people can tune in later to the topics
17:58:47 <OdyX> okay.Let's go ahead. I want to keep the meeting under 1h, so please be concise and straight to the point when applicable.
17:59:02 <OdyX> #topic DC12 - Final report
17:59:28 <gwolf> xamanu: ping? (I think it was you coordinating it)
17:59:31 <OdyX> DC12 locals ? did the final report see some work ?
18:00:00 <n0rman> AFAIK people is working and we have a deadline by the end of sept
18:00:28 <OdyX> Does it need additional help/ work ?
18:01:13 <n0rman> OdyX: http://wiki.debconf.org/wiki/DebConf12/FinalReport looks like DayTrip writer is needed
18:01:42 <msantana> hi
18:01:53 <OdyX> #info Final report needs more volunteers for Final Report: DayTrip someone ?
18:01:56 <edrz> svn log seems to say only cheese and wine has been checked in.
18:02:02 <n0rman> everything is working and we should have the final report ready by the end of september
18:02:07 <edrz> ok
18:02:12 <gwolf> n0rman: please ping people
18:02:15 <OdyX> #info Final Report on trail
18:02:18 <OdyX> #topic DC12 - Sponsors' letters-bags.
18:02:28 <gwolf> n0rman: seriously... I requested to be pinged, as I forget to allocate time to my parts
18:02:32 <n0rman> gwolf: ok, I will ping you :)
18:02:34 <gwolf> ping early, ping often
18:02:35 <gwolf> thanks!
18:02:56 <n0rman> OdyX: sponsors letters don't know, gismo and leogg are supposed to work on that?
18:03:21 <OdyX> okay. They're not here afaik, let's move on.
18:03:34 <OdyX> #info no update wrt sponsors' letters and bagd
18:03:51 <OdyX> #topic DC global - Infrastructure status
18:04:08 <edrz> Ganneff: any news?
18:04:27 <edrz> a new machine is supposed to be coming ...
18:04:34 <OdyX> #info new machine coming.
18:04:36 <gaudenz> ^o^
18:04:48 <OdyX> #info "mailing lists move" discussion is ongoing on debconf-team.
18:05:03 <OdyX> moar info ?
18:05:10 <n0rman> I think zobel's suggestion about using lists.d.o system but keeping lists.dc.o and some debconf listmasters joininig to debianlistsmaster is a good idea
18:05:24 * gaudenz agrees
18:05:25 <OdyX> yeah, same here.
18:05:30 <edrz> seems good to me, too.
18:05:35 <gwolf> agree
18:05:38 <OdyX> But really, it depends mostly on the people currently in charge.
18:06:10 <edrz> OdyX: you mean current lists.dc.o admins?
18:06:16 <OdyX> edrz: both sides.
18:06:17 <OdyX> #info meeting crowd agrees with zobel's analysis wrt lists.d.o and lists.dc.o.
18:06:19 <n0rman> OdyX: we just need to tell them :)
18:06:20 <gaudenz> Some could send a "call for opposition" to the list
18:06:43 <gaudenz> If nobody oppose within say a week it's decided.
18:06:44 <OdyX> more to discuss or can this continue on the mailing list ?
18:06:52 <ana> going directly for lists.d.o would give the lists mroe visibility
18:06:56 <n0rman> is mailing list the only thing that needs to be moved to debian servers?
18:07:08 <OdyX> ^ good point.
18:07:21 <OdyX> wiki ?
18:07:21 <gaudenz> n0rman: I'd do this step  by step
18:07:29 <n0rman> gaudenz: ok, just asking
18:07:30 <gaudenz> lists may be a first step.
18:07:43 <gwolf> and they are quite disjunct sets of "stuff"
18:07:44 <gwolf> so, yes
18:07:59 <OdyX> better machine for wiki would be welcome, although it's already faster than it used to be.
18:08:17 <OdyX> .o(#info and #todo are free-for-all, just a reminder)
18:08:22 <n0rman> ok
18:08:23 <OdyX> #save
18:08:41 <n0rman> penta replacements?
18:08:50 <edrz> yeah. i think so.
18:08:51 <gaudenz> It's related but not actually on the agend:
18:08:52 <gaudenz> a
18:09:03 <OdyX> it is
18:09:08 <n0rman> ....
18:09:08 <gaudenz> localteam debconf-team list merge
18:09:13 <gaudenz> no this was not
18:09:18 <gaudenz> for dc13
18:09:29 <OdyX> hrm.
18:09:32 <gaudenz> I think the crowd on the list so far is in favour of the merge
18:09:37 <OdyX> wait
18:09:39 <OdyX> #topic DC global Penta replacement
18:09:43 <OdyX> ^ it actually is
18:09:49 <gwolf> Ok...
18:09:54 <OdyX> and there's RT usage after that
18:09:54 <gwolf> I have done very little on this regard
18:10:06 <OdyX> #info Not much done yet for Penta replacements.
18:10:19 <edrz> has anyone present looked at any other options, besides frab?
18:10:22 <gwolf> I got an account on gaudenz's machine - and I tested I could log in there. But to be honest, that's the extent of what I've been able to do so far
18:10:23 <gwolf> edrz: yes
18:10:33 <gwolf> edrz: the other runner-up that was discussed during DC12 was Zookeepr
18:10:40 <edrz> right.
18:10:47 <OdyX> I'd really like someone to (get time to) test zookeepr
18:10:47 <gwolf> it's a Python thingy, don't remember the framework and such
18:10:55 <gwolf> dkg presented a briefing on it
18:10:58 <edrz> pylons i think.
18:11:06 <OdyX> what does it need ?
18:11:13 <OdyX> ping someone (python packaging team ?)
18:11:14 <edrz> time + volunteer.
18:11:24 <gwolf> right - but the thing is, even if progress with frab has been slow, it's been quicker than with zookeepr :)
18:11:35 <edrz> right.
18:11:42 <gwolf> So, yes, whoever gets the first really good assessment (+configuration?) of an alternative wins, I guess...
18:11:49 <edrz> heh.
18:11:54 <edrz> ok. maybe we should move on?
18:12:01 <OdyX> yeah.
18:12:03 * gwolf would like to lose and leave it in $somebody's hands ;-)
18:12:07 <gwolf> but will try not to
18:12:10 <edrz> haha
18:12:11 <gwolf> on
18:12:18 <OdyX> #todo "missing" needs to install and test and report and hack on zookeepr
18:12:28 <OdyX> #topic DC global - RT usage
18:12:32 * gaudenz would love to do that but has not enough time
18:12:32 <OdyX> what's the question there ?
18:12:39 <OdyX> .oO(Same here)
18:12:49 <edrz> so, there was a question on the list about dealing with rt spam.
18:12:59 <edrz> a few of us ... me + 2 others
18:13:06 <edrz> have recently been given access.
18:13:19 <edrz> i've deleted a bunch of spam earlier today.
18:13:32 <OdyX> o/ got access but didn't pay my visit to the orcs yet.
18:13:35 <gaudenz> edrz: I think it's ok to just delete spam.
18:13:44 <gaudenz> in fact we will love you if you take care of this.
18:13:49 <edrz> the next question I had was for sponsors team. there are open tickets for dc12
18:13:52 <OdyX> #info Those with access should just _delete_spam_ when they see it.
18:13:53 <edrz> that seem no longer relevant.
18:14:02 <edrz> gaudenz: yeah. that's what i did.
18:14:35 <gaudenz> after the spam is deleted it might actually be feasible to get an overview of what needs to be done.
18:14:58 <OdyX> edrz: are there things in "failure" mode there ?
18:15:02 <edrz> so, wrt dc12 sponsorship tickets, i just wanted to know if i can mark them resolved if they seem to be.
18:15:03 <gaudenz> before debconf I just gave up because of the amount of spam.
18:15:20 <OdyX> I mean: did we miss tickets or are we okay'ish with the current status?
18:15:31 <gaudenz> edrz: I guess so if you are sufficently sure, but I'm as new to the process as you
18:15:38 <edrz> gaudenz: ok
18:15:50 <OdyX> I guess a mail to the sponsors list in case of doubt should be enough.
18:15:52 <edrz> OdyX: that's my question. i wasn't paying attention during dc12 sponsor gathering.
18:15:55 <edrz> OdyX: yup.
18:15:58 <gaudenz> someone around more familiar with this?
18:16:12 <edrz> #action edrz mails sponsors team to get clarity on their tickets.
18:16:17 <edrz> i think we can move on.
18:16:20 <OdyX> #info for rt.dc.o; what's obviously handled: close, what is in doubt, ask.
18:16:26 <OdyX> great thanks.
18:16:47 <OdyX> #topic DC13 - Report from the "LeCamp" visit last week.
18:16:51 <Heiserhorn> ok
18:17:06 <Heiserhorn> we can have tent if more than 300 people
18:17:21 <Heiserhorn> but 10 chf per person
18:17:21 <gaudenz> Heiserhorn: I think we don't need to repeat what's on the wiki page
18:17:26 <Heiserhorn> ok
18:17:42 <OdyX> Heiserhorn: how much in advance do we need to tell LeCamp about the need for a tent ?
18:17:43 <edrz> #info http://wiki.debconf.org/wiki/DebConf13/Meetings/minutes-20120814#Conclusions
18:17:44 <Heiserhorn> so tomorro we will receive the contract
18:17:49 <gaudenz> just ask for questions and if there are issues people think we should raise with le camp
18:17:49 <OdyX> amended ?
18:18:00 <Heiserhorn> yes
18:18:05 <gwolf> right, no need to repeat everything
18:18:13 <edrz> there was a question about the catering ...
18:18:14 * gwolf cheers for the meeting you had last week
18:18:15 <Heiserhorn> it went already back and forth a couple of time
18:18:21 <Heiserhorn> thanks
18:18:34 <Heiserhorn> no catering possible
18:18:35 <edrz> is a clean up team needed for each meal?
18:18:40 <Heiserhorn> yes
18:18:42 <OdyX> #info Heiserhorn has done a great job in communicating with LeCamp's staff.
18:18:47 <ana> I read quickly the contract and I have a question about food: can we 'cook' ourselves during debcamp? (as it is allowed?)
18:18:55 <Heiserhorn> ana: no
18:19:18 <n0rman> is it possible to have the contract in english? or is it in english already?
18:19:32 <n0rman> Heiserhorn: not at all?
18:19:37 <Heiserhorn> we thought of asking during registration to be part of the cleaning team once or twice
18:19:38 <ana> n0rman: it is in French
18:19:45 <OdyX> edrz: we (locals) knew that for a long time I think and raw calculations show that if every attendee washes dishes 1-2 times during the whole week then it's okay.
18:19:48 <Heiserhorn> n0rman: no
18:19:48 <gwolf> It feels strange, given Le Camp advertises the good level of its kitchen facilities :-/
18:19:58 <Heiserhorn> French only
18:20:03 <OdyX> gwolf: we can have them do that if we pay.
18:20:14 <Heiserhorn> but I can translate it for our use
18:20:24 <OdyX> (they can danse samba naked if we pay enough I'd say)
18:20:25 <n0rman> Heiserhorn: it would be appreciate :)
18:20:38 <Heiserhorn> n0rman: will do
18:20:39 <n0rman> gwolf: nods
18:20:41 <tiago> come on, lets wash our stuff, it doesn't hurt
18:20:42 <gwolf> OdyX: ok, that explains a bit better :) But I guess paying for using the kitchens would be almost as expensive as paying them for fully cooked food
18:20:53 <OdyX> #info Clean-up team needed for every meal.
18:21:08 * OdyX nods tiago.
18:21:10 <gwolf> I do not expect *everybody* to be happy to do dishes - We will have to work as always, based on volunteering
18:21:14 <Heiserhorn> they rent kitchens for small groups
18:21:37 <gwolf> Washing dishes for 300 people is not a trivial task
18:21:44 <ana> imho: we should ask people to wash their stuff and then make a team for putting the stuff in its place later
18:21:45 <Heiserhorn> gwolf: it will bepretty easy with professional dishwashers
18:21:53 <OdyX> #info self-cooking is not allowed at all during DebCamp and DebConf.
18:21:56 <ana> (and check everything is properly clean)
18:22:02 <gwolf> Heiserhorn: I worked in the dining room of a kibbutz, so I know professional dishwashers :)
18:22:08 <tiago> ana++
18:22:18 <gaudenz> ana: I think we can use their hotel style machines, so no self washing
18:22:19 <Heiserhorn> ana:  it is easyer to put everything in the big professional dishwasher
18:22:25 <OdyX> ana-- : I think mass-washing is more efficient.
18:22:32 <edrz> certainly
18:22:33 <ana> ok, then ask people to put the stuff in the dishwasher =)
18:22:33 <OdyX> anyway; details later.
18:22:38 <edrz> right.
18:22:44 <Heiserhorn> OdyX: exactly
18:22:47 <gwolf> anyway, I'll stop bikeshedding
18:22:48 <OdyX> more things unclear 'bout the contract ?
18:23:09 <OdyX> #save
18:23:31 <OdyX> (for latecomers, minutes are: http://meetbot.debian.net/debconf-team/2012/debconf-team.2012-08-21-17.54.html )
18:24:06 <OdyX> I haven't had a chance to read it as it was on the private svn.
18:24:17 <OdyX> but I'm quite confident in Heiserhorn 'nyway.
18:24:26 <OdyX> Heiserhorn: okay, go sign it! :-)
18:24:31 <Heiserhorn> ^^
18:24:54 <gaudenz> OdyX: no, no individual should sign it
18:25:19 <Heiserhorn> they asked at least 2 people present at the meeting to sign
18:25:28 <ana> another question about the food: what's happen with the day trip?
18:25:30 <OdyX> #info contract should be signed by the legal umbrella that will handle DebConf money, with at least two representatives.
18:25:33 <Heiserhorn> before the end of the month
18:25:41 <OdyX> 10 days remaining, f***
18:25:49 <gaudenz> Heiserhorn: I think during the meeting we agreed about end of september.
18:25:56 <gaudenz> Did they change that?
18:25:59 <OdyX> #info contract should be signed before end of the (next ?) month.
18:26:00 <Heiserhorn> if day trip
18:26:06 <Heiserhorn> no food payed
18:26:51 <OdyX> but we can ask for carry-on lunches, right ?
18:27:04 <Heiserhorn> gaudenz: that just a king of acknowledgement not a real signature. but I will try to delay untill next meeting with all of yoou
18:27:11 <nattie> packed lunches, you mean? sandwiches etc?
18:27:11 <Heiserhorn> OdyX: yes
18:27:14 <ana> and food for the people not goign to the day trip?
18:27:20 <OdyX> #info if people eat outside LeCamp for DayTrip, then no food is to be paid for them.
18:27:21 <Heiserhorn> ana: yes
18:27:39 <OdyX> #info LeCamp can provide carry-on lunches if wanted/needed, obviously for-pay.
18:27:43 <ana> [The day trip is still something undecided but food is expensive so avoiding waste one single day is important!]
18:27:52 <OdyX> nattie: yeah, packed lunch.
18:28:08 <OdyX> ana: food is cheaper in LeCamp than (almost) anywhere else.
18:28:27 <nattie> (i like the expression "carry-on lunch" though :))
18:28:41 <OdyX> that's fr_CH_EN, sorry.
18:28:52 <Heiserhorn> ^^
18:28:59 <OdyX> more things about the contract ?
18:29:10 <nattie> it's sweet, it reminds me of the 90s when you could actually get fed on an aeroplane
18:29:13 <OdyX> we've run over a half hour already, pace is good.
18:29:23 <OdyX> I move on
18:29:30 <OdyX> #topic DC13 - Legal umbrella
18:29:46 <OdyX> #info http://wiki.debconf.org/wiki/DebConf13/Meetings/minutes-20120518#Matrix_DebConf13_and_debian.ch
18:29:56 <Heiserhorn> is it possile to decide before the next in person meeting
18:29:59 <nattie> rule one: not DIVA...
18:30:06 <OdyX> ^ Most arguments are there, go read them if you haven't them.
18:30:25 <OdyX> nattie: care to expand the argument ? I have no clue what DIVA is besides "bosnia" and "mess"
18:31:06 <nattie> OdyX: i was just being flip
18:31:25 <nattie> how difficult would it be to set up the debconf13 association in .ch?
18:31:44 <OdyX> nattie: a matter of having bylaws and a meeting, minimum 3 persons.
18:31:49 <OdyX> nattie: then a meeting every year.
18:32:01 <Heiserhorn> pretty easy
18:32:06 * gwolf has to disappear for some minutes
18:32:15 <gwolf> back soon
18:32:21 <gaudenz> As I proposed in the agenda I think this is merely a localteam issue.
18:32:30 * OdyX nods
18:32:37 <nattie> presumably the association would be dissolved once everything is finished, and assets transfered to $followingdebconf/debian/debian.ch?
18:32:43 <gaudenz> What the whole team concerns is if there are any conditions we have to meet
18:32:57 <gaudenz> to be accepted as legal dc13 organizer
18:33:09 <gaudenz> nattie: exactly
18:33:09 <OdyX> #info This is mostly localteam matter, what matters is the DebConf team's conditions.
18:33:43 <OdyX> nattie: in short, the bylaws can set preferable final destination for money but ultimately the members crowd decides.
18:33:44 <n0rman> if debian.ch exists, why you need to create another organization?
18:33:51 <nattie> n0rman: tax reasons, i think
18:34:04 <gaudenz> n0rman: have you had a look at the decision matrix?
18:34:08 <gaudenz> http://wiki.debconf.org/wiki/DebConf13/Meetings/minutes-20120518#Matrix_DebConf13_and_debian.ch
18:34:13 <OdyX> n0rman: tax reasons, risk put on debian.ch and non-overlapping set of members
18:34:22 <OdyX> well; overlapping but not identical.
18:34:42 <gaudenz> there are even draft bylaws for a hypothetical new association:
18:34:47 <gaudenz> http://wiki.debconf.org/wiki/DebConf13/Bylaws
18:34:57 <gaudenz> #info draft bylaws: http://wiki.debconf.org/wiki/DebConf13/Bylaws
18:35:10 <OdyX> creating a new association permits having the people doing the job being the one constituting the legal body taking decisions
18:35:25 <Heiserhorn> can we vote before the meeting and then if we decide to create a new one do it on the meeting
18:35:26 <Heiserhorn> ?
18:35:57 <OdyX> I'd propose to have a new mail thread as moray, h01ger are not here now and gwolf is away currently.
18:36:02 <nattie> i'm in favour of having the new association, so long as it's concretely defined as being of a limited, fixed duration
18:36:23 <gaudenz> OdyX: do you have time to take care of this?
18:36:48 <OdyX> gaudenz: I'm away from 23. to 27. but besides that, yes.
18:37:04 <gaudenz> ok
18:37:17 <OdyX> If that can wait for the 28. I can handle that.
18:37:42 <gaudenz> OdyX: If you could start the thread before it would be appriciated, otherwise I can do it.
18:38:12 <OdyX> #todo OdyX starts the "legal umbrella" mail thread. If not done before 23., gaudenz takes over.
18:38:22 <OdyX> More things about this ?
18:38:45 <gaudenz> Does anyone have an example of an agreement
18:38:57 <gaudenz> between debconf/debian and the dcxx legal organizaiton
18:39:08 <gaudenz> I think such a "contract" was signed in the past
18:39:19 <n0rman> gaudenz: is in the wiki.... let me  check..
18:39:23 <OdyX> #info Missing piece is example agreements between "global team" and "local legal representatives".
18:39:50 <gaudenz> OdyX: other than that, no
18:40:10 <n0rman> gaudenz: http://wiki.debconf.org/wiki/DebConf12/Debian-ISIC-agreement this was the contract we signed for DC12
18:40:20 * gwolf +- reads
18:40:23 <gwolf> backlog
18:40:24 <OdyX> #info [20:46] <n0rman> gaudenz: http://wiki.debconf.org/wiki/DebConf12/Debian-ISIC-agreement this was the contract we signed for DC12
18:40:33 <OdyX> okay. Moving on.
18:40:35 <OdyX> #topic DC13 - Sponsoring brochure
18:40:47 <OdyX> I want to have people take a look at it, it's kinda nice now.
18:40:57 <n0rman> OdyX: checking..
18:40:58 <gwolf> I think we had already discussed about this new organization... ok, moving on :)
18:42:04 <OdyX> compiled english brochure : http://azrael.raboud.homelinux.org/~didier/DC13_brochure.en.pdf
18:42:33 <OdyX> all vector-based: logo, shade. with pdf structure and links.
18:42:45 * OdyX is quite proud of the latex code in there.
18:43:18 <Heiserhorn> it is very cool
18:43:32 <gwolf> OdyX: Owo.
18:43:35 <gwolf> I mean, Wow
18:43:38 <gwolf> it is VERY nice indeed!
18:43:45 <gaudenz> IMO there are 2 remaining issues:
18:43:47 <OdyX> that said, topic is more "sponsoring levels" than "glory to OdyX"
18:43:54 <ana> beatiful =)
18:43:55 <gaudenz> 1) decide about sponsorship levels
18:44:10 <gaudenz> 2) budget (hug promised to do that but did not so far)
18:44:11 <OdyX> .oO(all that in po4a-translatable LaTeX
18:44:36 <gwolf> gaudenz: right - About 1), there were several ideas pulling to different sides in the list
18:44:49 <OdyX> actually, I think a budget including proposed levels repartition should come before sponsoring levels
18:44:50 <nattie> very nice, simple, elegant, classy!
18:45:10 <OdyX> credit where credit is due: logo and layout are leogg's
18:45:23 <gwolf> gaudenz: and about 2), what is there needed as budget? The last page does show a better summary than any other brochure I remember seeing - it shows the level of some of our salient expenses
18:46:12 <gaudenz> gwolf: I think the actual numbers are not based on current information
18:46:19 <OdyX> wymb levels repartition is a (private) list of prospective sponsors like "platinum hopes": 4 hopes, "it works" with 2, minimum is 1
18:46:26 <gaudenz> and I'd like to have this in tabulated form.
18:47:00 <gaudenz> and I'd like to at least show an idea about how we are trying to get these 215'000
18:47:11 <OdyX> that with names: e.g we hope 25'000 from Migros, Lausanne and hands.com, 1000 from Coop, Vinea and progress-linux, etc
18:47:40 <gaudenz> yay for progess-linux !!
18:47:44 <gwolf> gaudenz: oh, so that's important to be sure of :)
18:48:02 <OdyX> the biggest problem is that the brochure should go out soon, with levels.
18:48:06 <gwolf> fil: platinum?! Wow!
18:48:27 <OdyX> .o(awww, that was an example :-> )
18:48:30 <tiago> great brochure
18:48:33 <gaudenz> I think here we should only discuss the levels
18:48:36 <OdyX> 'nyway, 6 minutes remaining.
18:48:49 <gaudenz> the missing  budget is more a problem of work not yet done
18:49:14 <gaudenz> I'm fine with the currently proposed levels.
18:49:17 <OdyX> okay for the levels I think 25k is a little low.
18:49:20 <Heiserhorn> we know the prices for food and accomodation
18:49:35 <Heiserhorn> OdyX: me too
18:49:50 <gaudenz> Other thought it's too high already...
18:49:59 * gaudenz is unsure, don't know
18:50:00 <gwolf> I'm fine with the numbers in general
18:50:03 <OdyX> I think putting 25k for platinum will lead to corporations say "oah, platinum is not for me, there certainly is HP there already, I will pay less.
18:50:35 <gwolf> I don't know if 25 is too low - we *want* them to pay platinum. And very few companies have given 25K!
18:50:48 <OdyX> putting it too much higher leads to "no platinum sponsor" of course.
18:51:01 <nattie> better to have one than none
18:51:08 <Heiserhorn> nattie: agreed
18:51:13 <OdyX> yeah true.
18:51:21 <tiago> true
18:51:32 <nattie> and 25000 is a nice round figure
18:51:41 <gaudenz> We could ask RLLM about the levels
18:51:53 <OdyX> and the feeback I got from a TEDx organiser (for a TEDx in Switzerland) was a "mostly okayish, wouldn't go higher" to be fully honest.
18:52:02 <OdyX> gaudenz: I like that idea.
18:52:13 <gwolf> RLLM==?
18:52:25 <nattie> gwolf: i was afraid to ask ;)
18:52:26 <OdyX> gwolf: Rencontres mondiales du logiciel libre
18:52:33 <gaudenz> big free software conference that took place in geneva this summer
18:52:35 <gwolf> oh, it's in French :)
18:52:36 <OdyX> gwolf: happened last summer, 3k attendees.
18:52:45 <nattie> that's quite big
18:52:47 <tiago> does it worth including a picture in the brochure? I like the 'human side' on asking for sponsor
18:52:54 <gwolf> good. It's a very different conference, but they can probably have a good overview.
18:53:02 <Heiserhorn> tiago: about the location?
18:53:03 <OdyX> tiago: group picture ?
18:53:11 <tiago> i though about group pic
18:53:16 <OdyX> #info idea about the sponsoring brochure: add moar pictures!
18:53:19 <tiago> or a full room
18:53:22 <gaudenz> My hope is that they know how much an average swiss company is willing to give
18:53:37 * gaudenz likes more pictures
18:53:38 <OdyX> we're running out of time.
18:53:57 <nattie> we can continue informal discussion after the meeting, anyway
18:53:57 <OdyX> feel free to amend the brochure, it's latex afterall :-)
18:53:58 <gaudenz> I don't have any contact at RLLM...
18:54:08 <Heiserhorn> so sponsoring levels are more or less ok excepted platinum?
18:54:09 <OdyX> gaudenz: I have some and gismo has some too.
18:54:27 <tiago> (http://www.flickr.com/photos/tiagovaz/3788741958/)
18:54:30 <gaudenz> so I propose gismo asks
18:54:39 <gaudenz> he is already working on the levels
18:54:42 <OdyX> #action OdyX takes contact with RMLL organisers to get feedback from them wrt sponsoring levels; checks with gismo.
18:54:51 <gaudenz> good
18:55:07 <gaudenz> I can work with hug on the budget
18:55:24 <OdyX> gaudenz:  #todo  or #action yourself then :->
18:55:46 <gaudenz> #action gaudenz coordinates with hug and raphw to get a budget for the sponsorship brochure
18:55:59 <OdyX> great, thanks.
18:56:07 <OdyX> #topic Next meeting
18:56:25 <OdyX> #info localteam has physical meeting on 5. in Bern
18:56:41 <gwolf> the wiki mentions about the rhythm we want to take
18:56:46 <nattie> let's try to include the hundreds of australians and japanese who want to help us organise this
18:56:49 <gwolf> I would *not* go to less than once a month
18:56:56 * gaudenz agrees
18:56:57 <gwolf> even if the meeting is short
18:57:07 <OdyX> agreed. that's too much for now.
18:57:07 <nattie> once a fortnight?
18:57:12 <gaudenz> I think more 1h meetings is better than few  big meetings
18:57:25 <OdyX> ah, I didn't agree then. .-)
18:57:30 <nattie> ramping up to once a week as it approaches?
18:57:33 <OdyX> every week is too rapid.
18:57:33 <Heiserhorn> fine for me
18:57:40 <OdyX> every month is good IMHO.
18:57:52 <nattie> OdyX: tous les quinze jours?
18:58:03 <OdyX> :)
18:58:09 <gwolf> nattie: ¿todos los días quince?
18:58:15 <gwolf> nattie: that is once a month
18:58:20 <gwolf> but on varying weekday
18:58:21 <gaudenz> I was thinking about a rotating scheme like every 22 days
18:58:27 <OdyX> gwolf: that's "every 15 days" in french
18:58:28 <nattie> gwolf: all the day of quinces!  so only when they're on the trees
18:58:33 <nattie> or you're eating quince cheese
18:58:34 <gaudenz> so it's always on another day of the week
18:58:43 * gwolf cries in despair
18:58:48 <gaudenz> every 15 days would do the same
18:58:50 <Heiserhorn> ^^
18:58:55 <OdyX> gaudenz: suprising idea but awful for planning
18:59:00 <gwolf> I didn't know it was possible to milk a quince
18:59:00 * nattie still thinks once a fortnight would be sensible
18:59:09 <OdyX> I'd prefer a magical weektime fine for everyone.
18:59:11 <nattie> boys.  let's focus.
18:59:22 * gaudenz thinks it's quite a lot, but would probably help to keep things running.
18:59:48 <gwolf> We have to acknowledge some people will miss some meetings... and, yes, we can follow gaudenz's idea and rotate weekday
19:00:01 <gwolf> (the meeting _time_ is quite OK with me as it stands, though!)
19:00:09 <gwolf> (yes, I'm not a koala, I know)
19:00:13 <OdyX> or do we decide by doodle each time, with sufficient advance warning ?
19:00:14 <nattie> but you're not in europe, gwolf
19:00:23 <OdyX> aka a doodle now for a meeting in a month ?
19:00:28 <gwolf> nattie: I understand this is the prefered time by Europeans..?
19:00:37 <OdyX> #save
19:00:42 <nattie> OdyX: if you're going to do that, agree a vague rotation, first
19:00:43 <gwolf> OdyX: a doodle spanning 8 days, between 22 and 30 days from now?
19:00:54 <nattie> i still think a month is too far off
19:00:55 <OdyX> gwolf: something like that
19:01:10 <nattie> small short meetings are best, or you get meetingkoller
19:01:24 <OdyX> nattie: it eats a whole afternoon though.
19:01:25 <gaudenz> gwolf: this is a self reinforcing argument, those present will tend to prefer the current scheme, and the other can't voice their opposition
19:01:32 <OdyX> s/afternoon/evening/
19:01:45 <nattie> OdyX: not necessarily, if it's a short short meeting
19:02:00 <gaudenz> nattie: but less than an hour is just unrealistic...
19:02:01 <nattie> anyway
19:02:06 <OdyX> nattie: I still have to be online. And less than 30 minutes for an IRC meeting is way off.
19:02:18 <nattie> 1 hour is good
19:02:25 <nattie> we've had MUCH longer ones, and everybody went insane
19:02:48 <OdyX> okay. I'm tired. I propose to file a doodle as gwolf proposed and start the discussion on list so that we can finish the meeting and get an ice-cream.
19:02:57 <gwolf> gaudenz: I won't argue more. But we have repeatedly used Doodle and almost always ended up between 18:00 and 20:00 UTC IIRC
19:03:18 <gaudenz> gwolf: I was more refering to tuesday as to the time.
19:03:19 <OdyX> if h01ger doesn't go boom again, fine.
19:03:42 * gwolf opposes the idea of an ice cream (after yesterday's rain-on-a-bike made me semi-sick)
19:04:01 <gaudenz> I'd liek to join OdyX for an ice-cream
19:04:02 <gwolf> OdyX: I expect h01ger to be pretty much disappeared for ~2month
19:04:09 * nattie opposes the idea of ice cream (unless she can take lactase enzyme capsules beforehand)
19:04:18 <OdyX> #action OdyX starts a new poll spanning  ~ 8 days, between 22 and 30 days from now and start mail thread for meeting rhythm.
19:04:31 <OdyX> #topic Varia ?
19:04:33 <OdyX> Varia ?
19:04:40 <n0rman> website?
19:04:43 <nattie> will there be cheese?
19:04:49 <gaudenz> endmeeting?
19:05:11 <Heiserhorn> end
19:05:17 * edrz nods
19:05:18 <OdyX> #info hot topics to keep in mind are: dc13.dc.o website and cheese
19:05:21 <gwolf> \o/
19:05:22 <nattie> what *is* LeCamp's policy on the c&w party?
19:05:24 <OdyX> #endmeeting