13:08:09 <gaudenz> #startmeeting debconf 13 sponsorship meeting
13:08:09 <MeetBot> Meeting started Sat Oct 27 13:08:09 2012 UTC.  The chair is gaudenz. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:08:09 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:08:31 <gaudenz> #info unsorted agenda is at http://piratenpad.de/p/dc13-sponsorship-meeting-20121017
13:08:54 <gaudenz> #pingall meeting now
13:09:17 <gaudenz> MeetBot: pingall sponsorship meeting now
13:09:17 <MeetBot> sponsorship meeting now
13:09:17 <MeetBot> amaya ana AndrewLee bdale bgupta blarson bremner brother- bubulle carnil cate Clint cpt_nemo dachenka dam darst dkg DrDub durarara edrz FBI fil fx Ganneff gaudenz gismo gnugr gregoa h01ger heiserhorn_ hug jeremyb jimbodoors jvw Kaare karora kevinmoi1ar lazyb0y
13:09:17 <MeetBot> leogg lilix lucas MadameZou madduck mangoderosa marga maxy MeetBot moray msantana n0rman nattie nomada nomadium OdyX paravoid paulproteus pocock rafw rmayorga schultmc schultmc_ sgran simonft Sledge taffit tatotat tiago Tincho tokkee wendar xamanu XTaran
13:09:17 <MeetBot> sponsorship meeting now
13:09:36 <wendar> hi
13:09:43 <rafw> wendar: hi
13:11:15 <h01ger> hola
13:11:19 <gaudenz> #topic presence
13:11:35 <gaudenz> please say hi if you are here and plan to attend the meeting.
13:11:43 <bremner> hi
13:11:52 <h01ger> hola^whi
13:11:55 <rafw> hi
13:12:30 <hug> hi
13:13:33 <gaudenz> #topic team members
13:14:16 <rafw> Here is the sponsorship team wiki page: http://wiki.debconf.org/wiki/DebConf13/Teams/Sponsorship
13:14:29 <h01ger> this channel is publicly logged atm
13:14:42 <rafw> You can add yourself as a member if you want to help.
13:14:43 <h01ger> so once/if we have private stuff, we will switch to #debconf-sponsors
13:15:47 <gaudenz> I suggest we do a roundtable where everyone shortly tells us what he plans to do wrt sponsorship and how much time he/she is able to invest atm
13:16:27 <gaudenz> I can start
13:16:49 <gaudenz> I plan to manily focus on Swiss sponsors
13:17:16 <gaudenz> I already contacted some persons I know, but no results yet
13:17:32 <nattie> (i'm half here, and just observing)
13:17:54 <gaudenz> My time is somewhat limited, but I plan to invest most of my "debconf time" into this for the moment
13:18:35 * h01ger has been doing sponsorship since some years and plans to do less this year as i noticed (last year) that i'm not very motivated (anymore) to do so. so i should better not claim to do stuff... that said, i have talked to many sponsors in the past and (claim to) know (some of) their expectations, plus i also know debconf rather well. so basically i'm here to help if needed, but thats mostly it
13:19:09 <bremner> I'm just lurking so far.
13:19:30 * gismo has never done any sponsor stuff in the past (except thank-you emails), but plans to do a lot for the 220k for DebConf13
13:19:39 <h01ger> 220k now?
13:19:44 <h01ger> build in inflation?
13:19:53 <gismo> h01ger: the total cost
13:20:08 <wendar> I have US and general EU contacts that may be helpful, and I'm happy to contact potential sponsors
13:20:32 <hug> I will be involved to help with money logistics. e.g. helping with invoices for sponsorship money, bank account, ...
13:20:33 <rafw> I have planned to contact local sponsors.
13:20:53 <hug> and to see if the expected sponsorship income matches the budget
13:21:15 <heiserhorn_> depending on the location of dc13 I can spend more or less time on sposnors
13:21:26 <h01ger> wendar, great! (+hi! :)
13:21:53 <gaudenz> hug: do you also plan to contact sponsors?
13:21:56 <wendar> h01ger, I'd love to hear about your process/experiences from previous years
13:22:22 <hug> gaudenz: only where I have personal contacts and a possible ISP sponsor
13:22:49 <h01ger> wendar, we'll get to the process in a moment..
13:23:10 <h01ger> (+feel free to ask me anytime, maybe not now)
13:23:58 <gaudenz> heiserhorn_: so if the venue is not in the romandie you expect to do less work?
13:24:11 <heiserhorn_> gaudenz: no the other way arroud
13:25:10 <gaudenz> ah ok I got it because then you have more time for sponsors if you don't have to deal with the venue.
13:25:48 <gaudenz> ok thanks I guess we can move to the next topic
13:26:03 <gaudenz> #topic total sponsorship expectations
13:26:20 <alphanet_> hello
13:26:25 <gaudenz> I think we should shortly discuss our views about how much money we can feasibly get from sponsors
13:27:24 <gaudenz> Does anyone already have any numbers on what we got in the past?
13:27:26 <h01ger> in total?
13:27:56 <gaudenz> yes in total
13:28:01 <wendar> I imagine dc10 in New York was one of the highest.
13:28:03 <h01ger> rough estimate: ~60k USD in money for past years
13:28:14 <gaudenz> on average?
13:28:22 <h01ger> wendar, the budget was high, but we used 70k from previous years and made 30k loss
13:28:53 <h01ger> and then the budget was 170k or such. (the exact number is in the final report)
13:29:19 <h01ger> gaudenz, no, highest years.
13:29:54 <hug> dc10: 85k USD (source: accounting/ledger-dc10)
13:29:57 * h01ger is happy hug will be providing more exact numbers now ;)
13:30:34 <hug> DC11: EUR 39k
13:30:39 <hug> DC7: GBP 72k
13:31:41 <gaudenz> OK the average is about 80k CHF?
13:31:48 <gismo> gaudenz: why?
13:32:24 <gaudenz> gismo: why??
13:33:19 <gismo> gaudenz: I would not forget "external" money (government and so on), but it seems I misread this money (it is from sponsors, not the budget)
13:34:38 <hug> 72K BGP at that time was about 140k CHF
13:35:54 <gaudenz> So what are our expectations for DC13?
13:36:01 <hug> so I think we should get something between 80-120k (but only if we really work on it)
13:36:05 <gismo> gaudenz: I still think that we can get 100k (or more)
13:36:30 <hug> as the economic situation is not so good we can expect less from international sponsors
13:37:07 <gaudenz> Is more than 100k really feasible?
13:37:24 <hug> probably not, unless we get some big sponsors
13:37:25 <gismo> gaudenz: IMHO yes
13:37:39 <nattie> gismo: based on what evidence?
13:37:56 <nattie> (nothing for ungood, but can you back up your opinion?)
13:38:13 <gismo> nattie: I live here and I have a feeling about its economics
13:38:49 <gismo> nattie: the crisis arrived, but still, not at the same levels as in .it (my family) or .fr (friends)
13:39:04 * h01ger is back from looking at last years budgets
13:39:12 <gismo> nattie: and I am currently looking for jobs in IT and there are a *log* of offers
13:39:17 <gismo> ops, s/log/lot/
13:39:34 <h01ger> are we lost on topic?
13:39:48 <gaudenz> h01ger: no I don't think so,
13:39:59 <gaudenz> but we could speed up the discussion a bit.
13:40:43 <gaudenz> I partly agree with gismo but this is already accounted for by the fact that 100k is 20k more than the average of 80k and that the amounts are decreasing over the last years
13:41:13 <h01ger> so what do people expect?
13:41:46 <gaudenz> the average is also very dependent on how you value the 72K
13:41:52 <gaudenz> GBP
13:42:07 <gaudenz> I think we should not budget more than 100k
13:42:24 <hug> me neither, at least not for the essential part of the budget
13:42:30 <hug> we can always have optional expenditures
13:42:41 <h01ger> that dc7 budget was also for 400 people
13:42:58 <gismo> hug: can we define what is the essential part, then?
13:43:03 <h01ger> did you read micahs mails regarding this topic? (cost per attendee etc)
13:43:23 <gaudenz> gismo: I don't think we should discuss this during the sponsorship meeting.
13:43:24 <heiserhorn> h01ger: 400 in average over 2 weeks ?
13:43:31 <gaudenz> heiserhorn: no
13:43:37 <h01ger> no, for debconf
13:43:41 <h01ger> (not camp)
13:43:55 <gaudenz> if you sum all the people it's 400, but there were never actually 400 present at the same time
13:44:03 <gaudenz> (at least if you look at the registration data)
13:44:10 <heiserhorn> gaudenz: ok thx
13:44:16 <h01ger> so, we've already used 40min and plan to have some more topics
13:44:17 <gismo> gaudenz: if we need to find sponsors for the essential part, knowing what is such part is a need
13:44:17 <gaudenz> So can we agree on the 100k goal?
13:44:27 <gismo> gaudenz: again, what is included in the 100k goal?
13:44:36 <h01ger> gaudenz, and where do we get the missing 120k from then?
13:44:42 <gaudenz> I think we should rather look at it from the POV what't doable.
13:44:43 <h01ger> i think the goal has to be 220k
13:44:50 <gismo> h01ger: +1
13:45:01 <gaudenz> But this is just unrealistic!
13:45:03 <hug> gismo: it doesn't really matter what's included. we just need to have a balanced budget with the 100k sponsorship money
13:45:03 <h01ger> (or we need to find other venues/options to reduce those 220k)
13:45:14 <heiserhorn> h01ger: I think the goual is to first cover the venue and food expense
13:45:15 <h01ger> which i think we need to do
13:45:20 <gismo> hug: is accommodation only fine?
13:45:43 <hug> gismo: I don't think we should discuss this here...
13:46:03 <gaudenz> I think we should really avoid the trap of last year that we don't have a real budget but just use the money that comes in to cover the most pressing things
13:46:09 <hug> if you look at the budget it's 100k sponsorship + (about 60k) professional
13:46:37 <h01ger> hug, good point
13:48:16 <gaudenz> ... heated real life discussion is going on, I'll post a summary lager ...
13:48:23 <gaudenz> s/lager/later/
13:48:29 <gaudenz> after it's finished
14:00:37 <gaudenz> the consensus here is that the realistic goal is between 80k and 150k
14:00:55 <gaudenz> 150k only if we are lucky
14:01:26 <gaudenz> I propose that we should set a goal of 120k but have a budget that in the worst case also works out with 100k
14:01:33 <gaudenz> Do people agree to this?
14:01:33 <hug> ACK
14:02:18 <rafw> gaudenz: it looks reasonable for me.
14:02:23 <heiserhorn> ok
14:02:26 <gismo> OK
14:03:00 <h01ger> the consensus was based on rough calculations "btw" which i think should be shared, so people dont think we are nuts
14:03:10 <h01ger> (fine to share later)
14:03:29 <gaudenz> our rough calculations are:
14:03:54 <gaudenz> 1 platinum *25000 + 3 gold *12000 + 7 silver *5000 + 15 bronze *2000 = 126'000
14:04:04 <hug> so in case we only do 80k, we accept the risk of making a 20k deficit
14:04:13 <gaudenz> but the platinum sponsor is a risky assumption, so we reduced this to 120000
14:04:58 <gaudenz> #agreed sponsorship goal is 120k but the budget should also work with 100k if needed
14:05:02 <gaudenz> #save
14:05:37 <gaudenz> #topic team process
14:05:45 <h01ger> wait a sec
14:05:53 <h01ger> maybe we should mention other types of income?
14:05:54 <gismo> BTW, we have 6k CHF confirmed already :-)
14:06:03 <hug> nice
14:06:14 <rafw> good news !
14:06:56 <gaudenz> h01ger: I think we should do that in a separate budget discussion
14:07:15 <h01ger> gaudenz, right
14:07:50 <gaudenz> For the team process I think the most important thing is to agree on a process
14:07:56 * XTaran says hi.
14:08:01 <gaudenz> so that everyone updates the same information.
14:08:14 <gaudenz> h01ger: can you shortly explain how this worked in the past
14:09:31 <h01ger> again?
14:09:44 <h01ger> cant somebody repeat what i told several times on irc and real life?
14:09:59 <h01ger> i thought i'd use thids for a smoke break
14:10:32 <gaudenz> so gismo will explain
14:10:49 <gismo> gaudenz: actually I will explain what I understood it works
14:11:08 <h01ger> awesome
14:11:32 <gismo> basically, we have two resources: <http://rt.debconf.org> (which is where sponsors@debconf.org goes) and sponsors-table in debconf-team
14:11:55 <gismo> the latter contains the full and detailed list of sponsors (names, addresses, ...)
14:12:14 <gismo> the former is where real contacts/negotiations should go
14:12:43 <gismo> someone who wants to contact sponsors gets a name in sponsors-table and then send an email to the sponsor Cc:ing sponsors@debconf.org
14:12:56 <hug> how about phone or personal contacts?
14:12:59 <gismo> and then everything is followed on the rt ticket
14:13:00 <hug> you log them in the sponsors table?
14:13:16 <gismo> hug: I did that for the 6k in the budget
14:13:26 <gaudenz> how about mails in german? Maybe with private chit-chat?
14:13:51 <gismo> gaudenz: it is about logs, not the content of the negociation
14:14:08 <gismo> gaudenz: IMHO we need the confirmation in rt, nothing more
14:14:23 <gaudenz> ok
14:14:35 <gaudenz> so final confirmations should go to rt tickets?
14:14:46 <gismo> gaudenz: but I am open to abandond rt, it just that I was flamed when I wanted to start look for sponsors without knowing about rt
14:15:02 <h01ger> RT has not really been used for some years
14:15:17 <h01ger> for the usual process as it was done
14:15:21 <gismo> h01ger: fine, should we abandon it?
14:15:22 <hug> how about just commit them to svn?
14:15:26 <gismo> hug: fine for me
14:15:45 <h01ger> RT was/is running and cought/catches mails sent to sponsors@dc.o
14:15:54 <gaudenz> I'm also fine with not using RT
14:15:59 <gismo> hug: the advantage of RT is the fact that you do not do anything else than a Cc:, but, again, I am fine in abandoning it
14:16:02 <h01ger> gismo, hug: thats basically what we did last years
14:16:29 * h01ger is fine with using RT (for this) or not - but we should decide
14:16:53 <h01ger> and if we dont want to use RT, we should maybe redirect these mails somewhere else ;)
14:16:56 <gaudenz> The important thing from my POV is just that the contacts are logged somewhere and that everyone can see how is in charge for which sponsor and if there is progress or not.
14:17:33 <gismo> h01ger: are permissions in RT manageable in an easier way than SVN?
14:17:37 * h01ger just send a mail to sponsors@debconf.org to test who receives it
14:17:48 <gismo> h01ger: debconf-sponsors-team@lists.debconf.org
14:18:04 <h01ger> gismo, sadly Ganneff never gave me admin on RT and i refrained from using my root access to the machine to grab it
14:18:51 <h01ger> (+so far)
14:19:23 <gaudenz> btw we are talking about the debconf RT, not the Debian RT...
14:20:30 <gismo> why not a new private repository only for the sponsors-table?  Automatically synced with the sponsors-table in debconf-team/dc13
14:20:50 <h01ger> so maybe as a topic for the next regular dc-irc meeting: shutdown rt.dc.o completly?
14:21:01 <gismo> h01ger: +1
14:21:12 <gaudenz> whiy do we need syncing?
14:21:13 <h01ger> gismo, i like the idea of a new svn^wgit repo but then i dont think we need to sync this inside debconf-private/dc13
14:21:28 <hug> syncing sounds like nightmare. but a separate git repo..
14:21:31 <h01ger> .oO( svn is just pain )
14:21:40 <gismo> gaudenz: so we keep everyhing in a single repository as it is now
14:21:45 <gaudenz> we could then locally branch the sponsors table
14:21:50 <gaudenz> ;-)
14:21:55 <XTaran> h01ger: There is worse. :)
14:21:56 <h01ger> ok. cvs is it
14:22:10 <gaudenz> so please come back to the topic
14:22:17 <h01ger> obviously branching doesnt make sense here
14:22:29 <h01ger> .oO( lets for dc13 and have a 2nd one )
14:22:30 <gaudenz> wendar and bremner are you still listening?
14:22:31 <XTaran> h01ger: But offline-stuff may make sense
14:22:35 <h01ger> s/for/fork/
14:22:36 <gismo> let us keep it as easy as possible...
14:22:38 <wendar> yup
14:22:39 <h01ger> XTaran, sure
14:22:46 <gaudenz> Or is this just a bunch of geeks siting in a room talking over irc=
14:22:47 <h01ger> so
14:22:48 <gaudenz> ?
14:23:02 <h01ger> #agreed seperate git repo for dc13^w sponsorstuff
14:23:17 <h01ger> who will create the repo?
14:23:28 <gismo> h01ger: I will do
14:23:28 <gaudenz> Do we agree that we won't use RT anymore?
14:23:35 <h01ger> #action gismo will do
14:23:55 <h01ger> #agreed no RT for sponsorship anymore
14:23:56 <gaudenz> #agreed just use the sponsors-table, no RT
14:24:25 * h01ger adds dropping rt.dc.o to next meetings agenda
14:24:35 <gaudenz> I think we are done with the process
14:24:54 <gaudenz> Someone should document the process, rafw?
14:25:13 <gaudenz> I think you were already woriking on this.
14:25:32 <rafw> gaudenz: yes, i will create an how to on the wiki.
14:25:49 <h01ger> \o/
14:25:50 <gaudenz> #action rafw to document the process in the wiki
14:26:03 <h01ger> snow snow snow
14:26:03 <gismo> h01ger: I can not create the private repository, Alioth has SVN as SCM and I am a 'Junior Developer'
14:26:08 <rafw> I think the point is to update always the sponsors-table.
14:26:13 * gnugr says hi
14:26:20 <h01ger> gismo, prod me after the meeting and we will do
14:26:27 <gaudenz> Is the format of the text file clear enough?
14:26:34 <h01ger> http://wiki.debconf.org/wiki/DebConf13/Meetings/20121122 has an agenda
14:26:47 <h01ger> gaudenz, its documented in the file itself
14:26:58 <h01ger> or was that your question?
14:27:06 <gismo> gaudenz: I will check if all the information from dc12's are there
14:27:48 <gaudenz> no it's currently not documented in the file itself.
14:28:19 <gaudenz> #action gismo to copy the documentation over from the dc12 file
14:28:30 <gaudenz> #topic contacts at companies
14:28:43 <gaudenz> I think we should probably move to a private channel for this
14:29:10 <gaudenz> We could discuss to make a  call for contacts first
14:29:14 <h01ger> gismo, please also copy all previous years' sponsors-tables files into that git repo
14:29:15 <gaudenz> this is not private
14:30:16 <h01ger> uff. 1.5h passed already
14:30:23 <gismo> h01ger: already on the plan
14:30:48 <gaudenz> The suggestion is to send a call for contacts to debian-devel-announce or any other more suitable list
14:30:56 <gaudenz> what do ppl think about this?
14:30:59 <h01ger> good
14:31:47 <gaudenz> K
14:31:48 <gaudenz> L
14:31:59 <gaudenz> is dda the right list or will we get flamed?
14:32:00 <h01ger> .oO( M )
14:32:09 <gismo> gaudenz: IMHO we will get flamed anyway
14:32:20 <hug> I think we should really look at the previous sponsors. not just the sponsor table
14:32:32 <hug> and also check the amount they paid last time(s)
14:33:11 <h01ger> we should discuss the mail we are sending
14:33:17 <h01ger> or rather draft it together
14:33:25 <h01ger> (outside the meeting)
14:33:38 <gaudenz> #agreed we will draft a mail to dda with a call for contacts
14:33:39 <rafw> h01ger: i agree
14:33:48 <h01ger> so, who will make sure such a mail will be written+send?
14:33:56 <gismo> h01ger: I can do it
14:34:13 <h01ger> \o/ merci
14:34:15 <gaudenz> #action gismo makes a draft and shares it with the team
14:34:25 <gismo> gaudenz: which team?  -sponsors or -team?
14:34:30 <h01ger> #action and sends it
14:34:41 <gaudenz> I think sponsors team is enough
14:34:46 <h01ger> gismo, people here?
14:34:52 <h01ger> whatever works
14:35:27 <gaudenz> gismo is not allowed to visit the toilet more than twice a day
14:35:40 * gismo already went to the toilet without anyone knowing it
14:36:08 <gaudenz> oOO
14:36:10 <alphanet> :)
14:36:14 * gnugr giggles
14:36:19 <gaudenz> sorry inside joke, we should continue on topic
14:36:20 <h01ger> gismo, so one more time. dont overdo it!
14:37:34 <gaudenz> any other ideas on how to get more contacts?
14:37:50 <h01ger> visit conferences or such.
14:37:59 <h01ger> (linuxtag, rmll, talk to companies)
14:38:04 <h01ger> ask your boss
14:38:05 <gaudenz> we could scan conference websites
14:38:16 <hug> /ch/open
14:38:19 * gismo asks myself
14:38:36 <gaudenz> /ch/open is already done
14:38:53 <bremner> is encouraging people to pay professional fees on topic?
14:39:11 <gaudenz> bremner: maybe
14:39:12 <bremner> (speaking of ask your boss)
14:39:34 <h01ger> are we also interesting in companies like phillip morris or nestle? ("death + patents...") - or just IT companies, who would never do evil?
14:39:37 <gaudenz> I think it's something we should do.
14:40:13 <gaudenz> h01ger: I think we should discuss this on a case by case basis.
14:40:18 <gismo> h01ger: I have contacts at some tobacco companies...
14:40:21 <XTaran> h01ger: So not Google?
14:40:22 <h01ger> gaudenz, i agree
14:40:48 <n0rman> gaudenz: h01ger but I don't seee any problem
14:40:49 <gaudenz> Otherwise we just create lenghty discusions and in the end no such sponsor is interested anyway
14:40:57 <h01ger> yeah
14:41:17 <h01ger> "solve problems when they occur" is not always sensible, but quite often :)
14:41:28 <n0rman> as long as they give us money and not products :)
14:42:33 <h01ger> IOW: contact any sponsor you want (unless its in sponsors table already) and if needed, discuss details with the sponsorteam if its not a straightforward.
14:42:54 <h01ger> i think we can also refuse sponsorship, shoudl we would want to..
14:43:20 <FBI> debconf-team: 3 gismo committed revision 1889 to debconf-team: sponsors-table: copying instructions from dc12's version
14:43:20 <FBI> debconf-team: files changed: U   dc13/sponsors-table
14:43:23 <gaudenz> #agreed no upfront on which sponsors we accept, but delicate sponsors should be discussed with the sponsorship-team before agreement
14:45:35 <gaudenz> People here think that the IRC meeting is done now. A smaller group will go through the existing sponsors list in RL
14:45:48 <bremner> ok
14:45:53 <gaudenz> All others should add their contacts to the list or the sponsors they want to contact
14:46:00 <gaudenz> just note your name in the table
14:46:19 <gaudenz> Or do you think it would help to go through the list on IRC?
14:46:31 <gaudenz> In this case we need a break though
14:46:50 <bremner> gaudenz: I don't have much input on swiss sponsors, but maybe international
14:47:03 <wendar> going through the list f2f makes sense
14:47:17 <wendar> I'd like to go over it after, I may have international additions
14:47:36 <gaudenz> bremner, wendar: your help is very much appreciated
14:47:47 <FBI> debconf-team: 3 gismo committed revision 1890 to debconf-team: sponsors-table: s/monetary/finances/g for consistency
14:47:47 <FBI> debconf-team: files changed: U   dc13/sponsors-table
14:47:50 <h01ger> wendar, awesome. i expect you also might have better contacts for some companies (ie intel)
14:47:51 <gaudenz> this is in no way to exclude you
14:48:04 * bremner not feeling excluded.
14:48:16 <h01ger> so #endmeeting?
14:48:21 <gaudenz> So thank you all for participating!
14:48:33 <wendar> thanks!
14:48:54 <h01ger> thank you all! and esp gaudenz and rafw for steering this!
14:49:10 <h01ger> (and to gismo for taking the work and the jokes ;)
14:49:24 <gaudenz> #endmeeting