20:02:29 <moray_> #startmeeting DebConf team meeting
20:02:29 <MeetBot> Meeting started Thu Jan 17 20:02:29 2013 UTC.  The chair is moray_. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:02:29 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:02:37 <moray_> #topic Greetings
20:03:13 <moray_> I see it's busy, then
20:03:27 <cate> Hello
20:04:53 <cate> MeetBot: pingall Meeting time!
20:04:53 <MeetBot> Meeting time!
20:04:53 <MeetBot> aliceinwire allison amaya AndrewLee bdale bgupta blarson_ brother- bubulle carnil cate Clint cpt_nemo dachenka dam darst dkg FBI fil fx Ganneff gaudenz gismo gnugr gregoa gwolf h01ger heiserhorn hug jeremyb jimbodoors jvw Kaare karora KGB-0 KGB-1 KGB-2 lilix
20:04:53 <MeetBot> luca lucas MadameZou madduck mangoderosa marga MeetBot moray_ msantana n0rman nattie noahfx nomada OdyX paravoid paulproteus rafw rmayorga schultmc sgran sSNS_ sunweaver taffit taffit_sud tatotat tiago Tincho tokkee vorlon xamanu XTaran zumbi
20:04:53 <MeetBot> Meeting time!
20:04:58 <moray_> #topic Fundraising status (sponsorship team)
20:05:09 <allison> \o
20:05:14 <gaudenz> hi
20:05:19 <Ganneff> .
20:05:36 <heiserhorn> hi
20:05:37 <XTaran> Hi
20:05:42 <gaudenz> who is going to chair, i'd prefer not to as I'm a bit distracted atm.
20:05:59 <moray_> gaudenz: we actually started already
20:06:30 <moray_> who is going to report from the sponsorship team?
20:07:09 <gaudenz> moray_: I don't see that we already have a chair
20:07:10 <cate> Yesterday there was a meeting (which I didn't attend). It seems we have 107k
20:07:21 <gaudenz> yes
20:07:36 <gaudenz> the team is working, but only at limited speed at the momemnt
20:07:42 <cate> Ganneff: who start the meeting is automatically chair
20:07:53 <cate> ops. gaudenz ^^
20:08:06 <gaudenz> it has not come to a complete halt like the rest of the team basically, but we need to put more effort into it again
20:08:43 <gaudenz> cate: but that's only the technical side of it, some also has to take the responsibility to actually do the charing.
20:08:44 <OdyX> partly available also. Ircing from restaurant too...
20:08:47 <moray_> how much cash has arrived so far, vs. promises?
20:08:47 <cate> gaudenz: are there some big pending sponsors?
20:08:56 <gaudenz> bit no,
20:08:58 <XTaran> OdyX: Bon appetite. :)
20:09:06 <gaudenz> s/bit/big/
20:09:26 <gaudenz> there are some pending consultations, but we don't expect more than 10k from that
20:10:13 <gaudenz> to reach the minimal budget we need 123k, for a comfortable dc13 hug estimates 140k, if we want to extend to debcamp even more.
20:10:24 <moray_> #info 107k promised so far, up to 10k more expected from current negotiations
20:10:57 <moray_> #info current budget estimate requires 140k for comfortable one-week debconf
20:11:37 <moray_> any more comments on this?
20:11:44 <XTaran> moray_: Debcamp, not Debconf!
20:11:45 <moray_> thanks to everyone working on fundraising
20:12:00 <moray_> XTaran: sorry?
20:12:24 * gwolf distracts the meeting by waving goodbye and making a "sorry I'm not staying" expression
20:12:25 <gwolf> o/
20:12:34 <XTaran> moray_: gaudenz said ""if we want to extend to debcamp even more"
20:13:03 <moray_> XTaran: he said we need more than 140k if we want to extend *to* debcamp
20:13:05 <XTaran> moray_: You #info'ed "for comfortable one-week debconf"
20:13:13 <moray_> but 140k for a comfortable one-week debconf, AIUI
20:13:20 <XTaran> moray_: Hrm.
20:13:29 <cate> next topic
20:13:47 <moray_> #topic Conference management system
20:13:59 <moray_> gwolf would tell us how nice frab is presumably, but he just left
20:14:03 <Ganneff> hehe
20:14:11 <Ganneff> we will setup the .dc.o instance during weekend
20:14:32 <Ganneff> sat i do the VM, sun we yell at frab
20:14:35 <cate> Ganneff: "we" ?
20:14:35 <gaudenz> we really need more people working on this.
20:14:44 <Ganneff> 20:43:43 <gwolf> Ganneff: thanks. I should be connecting early on Sunday, say... 9-10AM GMT-6
20:14:57 <Ganneff> cate: yes, we. gwolf and me. the two G
20:15:15 <Ganneff> gaudenz: when we have an installed system, we can easily allow more people
20:15:24 <Ganneff> until then it wont help
20:15:32 <moray_> does anyone else know the right language etc. and have time?
20:16:18 * gaudenz hides I don't know ruby on rails at all
20:16:40 <moray_> gaudenz: well yes, that's what I worried might be the answer
20:16:43 <moray_> I certainly don't
20:17:02 <Ganneff> not much difference to the past then
20:17:03 <Ganneff> except
20:17:12 <moray_> #action Ganneff and gwolf will set up a frab instance
20:17:13 <Ganneff> that frab does have an active community (outside dc)
20:17:25 <Ganneff> (as pentabarf had when we started. lets see how this goes)
20:18:10 * Ganneff -> away, i think this topic is done for now.
20:18:13 <moray_> So no one else admitting they know this language / have great excitement about learning it?
20:18:29 <bdale> of course not, that would be too easy
20:18:40 <Ganneff> moray_: when its done we can put the frab code (and config) into git (like pentabarf) and then allow others to see (and contribute).
20:18:44 <Ganneff> and see if someone does.
20:18:51 <gaudenz> We could tray to make a call for help to the Debian Ruby team if such a thing exists...
20:18:54 <moray_> sounds an interesting experiment
20:18:55 <Ganneff> we always only had people doing it for their debconf
20:18:59 <cate> no, but I could help on the python scripts which links to the db
20:19:13 <Ganneff> moray_: we had it for pentabarf this way. didnt get more than orga people
20:19:24 <moray_> Ganneff: right, I thought the idea was to improve things :)
20:19:43 <Ganneff> moray_: i dont think we will really find people outside dc to hack on it.
20:19:50 <Ganneff> if there are, they go to frab upstream directly.
20:19:59 <moray_> Still, at least this way we will get an exciting new set of registration problems :)
20:20:00 <Ganneff> (which is fine, in theory we SHOULD NOT have tons of local patches
20:20:09 <Ganneff> for silly changes in the interface here and there, like in pentabarf
20:20:13 <cate> But for DC14 I propose a Google summer code
20:20:17 <moray_> What we *should* get more people to work on is the right set of questions for registration
20:20:31 <Ganneff> cate: fail before it starts.
20:20:42 <moray_> Ganneff: please discourage gwolf from just trying to invent all those by himself, if you are watching this test
20:20:43 <Ganneff> moray_: and that means ending up with tons of local changes again. :()
20:21:02 <moray_> darst had worked on some sensible set before, and we should get more people to review them
20:21:17 <Ganneff> "extra fields"? sure. we wont do any of them this weekend
20:21:18 <moray_> to try to avoid some of the previous versions that confused people etc.
20:21:28 <gaudenz> I can help with the questions as long as it does not involve coding them
20:21:38 <moray_> great
20:21:39 <Ganneff> and ill clamp down a set of rules to do them (with him) that will work.
20:21:46 <gaudenz> moray_: post them to the list ;-)
20:21:49 <Ganneff> like for pentabarf "keep out of upstream turf" and so
20:21:58 <Ganneff> we should keep it mergeable with newer releases
20:22:00 <moray_> #action We should get darst's previous draft set of registration questions, and get more people to review them
20:22:18 <moray_> #action gaudenz and moray volunteer to help on that
20:22:46 <moray_> #topic Accommodationg pricing schemes
20:23:01 * Ganneff really off now, see you later
20:23:03 <moray_> For this, I suspect it needs to be a list thread with a more concrete proposal
20:23:12 <moray_> But maybe people have comments to make now?
20:23:35 <gaudenz> moray_: do you think the questions in my mail were not concrete enough?
20:24:05 <gaudenz> I think we should discuss the high level thing before going into bikeshedding.
20:24:48 <moray_> gaudenz: bikeshedding is a danger, but I also fear people won't wake up until they see a proposal they don't like :)
20:25:01 <moray_> but sure, try waiting some more days for people to reply
20:25:08 <moray_> (I've been busy travelling myself)
20:25:21 <moray_> (for work, including the weekend)
20:25:29 <cate> Should we split the accomodation with the xconference fee?
20:25:30 <gaudenz> I would really appreciate it if people would reply.
20:25:45 <moray_> cate: we supposedly agreed that some time ago
20:26:00 <moray_> that it would be split for this cycle
20:26:18 <moray_> (and continuing after if that doesn't show up new problems)
20:26:24 <gaudenz> I think we have to overcome the current way of people just staying silent until very late, this is not really productive.
20:26:24 <cate> moray_: ok. but I think we should decide the two prices together
20:26:48 <moray_> thinking about them together makes sense, sure
20:27:21 <cate> gaudenz: we need the input from hug (his estimated for the budget), as starting point
20:27:56 <gaudenz> hug promised a reply next week, he want's to do a money meeting first with darst and rafw.
20:28:01 <moray_> ok
20:28:33 <moray_> #info hug will try to get a new budget plan ready for next week, then we can use that to start pricing discussions for registration fee and accommodation/food fees
20:29:39 <moray_> (any more for now about that?)
20:30:09 <cate> no. But I'll try to reply to gaudenz mail
20:30:23 <moray_> #topic Timeline -- registration date
20:30:41 <moray_> Normally we open registration "when we are ready" but already think about when it will be closed
20:30:57 <moray_> or at least, the earliest date we might need to close new applications for sponsorship
20:31:14 <cate> We don't have problem to book the accommodation and venue this year
20:31:25 <XTaran> *g*
20:31:25 <moray_> It seems hard to set an opening date if we don't have the management system in place yet
20:31:51 <gaudenz> But on the other hand if we don't have a plan "when it's ready" will be very late.
20:31:57 <moray_> Sure.
20:32:02 <gaudenz> People not wanting to stay at le camp still need to book
20:32:11 <cate> I would propose beginning march as tentative date
20:32:25 <moray_> Is that too late, or ok for others?
20:32:42 <gaudenz> I think it's ambitous but very ok.
20:32:43 <cate> Note: the debconf is also late
20:32:52 <gaudenz> would love to have it by tehn
20:32:55 <moray_> Even if the system was ready, it seems sensible to hold off since we might still extend the dates
20:33:06 <moray_> (not yet for today, I mean)
20:33:25 <moray_> Usually once we open it, more people will start to book travel etc.
20:35:20 <moray_> #info Aim to open registration at the start of March
20:36:04 <moray_> #topic Attendee-facing teams: registration, visa, "herb", travel
20:36:05 <gaudenz> next topic?
20:36:15 <moray_> I'm not sure what this was added for
20:36:27 <moray_> but: please consider which of these teams you might volunteer for
20:36:36 <XTaran> What's "herb"?
20:36:46 <gaudenz> I talked to hug today and we both think that we should restart working in teams and not wait for everything to be done in the global team.
20:37:12 <moray_> "herb" is the alias for the team that distributes bursaries/sponsorship to attendees
20:37:12 <cate> XTaran: the sponsoring accommodation team
20:37:17 <gaudenz> I propose that we have a local team f2f meeting soon and that we invite global people to join the teams.
20:38:22 <moray_> gaudenz: for e.g. "herb" it is not at all valid for the locals to take control
20:38:25 <cate> gaudenz: a f2f is nice (and we need it), but many teams are global and we shouod not try to exclude others
20:39:01 <moray_> visa is normally locals plus me or another person giving advice from before
20:39:01 <cate> and BTW it would nice to have DC14 people in such teams
20:39:19 <gaudenz> moray_: where did I say that locals should take control?
20:39:21 <moray_> registration@ is normally led by some global people who like that specifically
20:39:33 <moray_> 20:37 < gaudenz> I propose that we have a local team f2f meeting soon and that
20:39:36 <moray_> we invite global people to join the teams.
20:39:50 <gaudenz> so you just left out the "join" part?
20:39:53 <moray_> if it is locals "inviting" others to join them, that is taking control
20:40:08 <gaudenz> moray_: It was not meant that way.
20:40:19 <moray_> so we agree, great
20:40:28 <gaudenz> Locals and globals should be eqaual.
20:40:45 <moray_> I'm not sure what "travel" means in the list above
20:40:49 <gaudenz> The f2f part is just that it's easier to motivate people to actually start working that way.
20:40:54 <moray_> herb@ does travel sponsorship
20:41:05 <moray_> but perhaps it is the travel advice/help part
20:41:11 <moray_> which is normally
20:41:14 <moray_> mostly locals
20:41:35 <cate> moray_: last year herb did both sponsorship, but I think we wanted to split it again
20:41:42 <gaudenz> moray_: And I agree that some teams that have very low local involment can be left out for them moment.
20:42:01 <gaudenz> cate: split what?
20:42:24 <moray_> gaudenz: seems odd to split it so that different teams have to do the same work of finding out who people are, asking about their involvement etc.
20:42:27 <cate> accommodation and travel sponsorship team
20:42:30 <moray_> cate: ^
20:42:47 <moray_> what do you think would be gained by different groups doing the two things?
20:42:52 <gaudenz> moray_: I agree that it seems odd, that's why I asked.
20:43:09 <cate> moray_: ok for an other year, But we need really to have a travel team split from debconf (and with other budget)
20:44:03 <moray_> cate: ok, I am personally in favour of expanding such a team to not just debconf, but I think it might still do the easy accommodation part alongside the harder travel one
20:44:22 <cate> anyway I'll copy the old teams page and start to collect wolunteers
20:44:23 <moray_> s/easy/easier/
20:44:39 <moray_> for herb@ we should do more than just ask people to volunteer themselves
20:44:53 <gaudenz> cate: I think the budget part can be separate and still be handled by the same team.
20:45:09 <moray_> if people missed them before, read the threads from before with fil etc. giving sensible suggestions
20:45:20 <gaudenz> otherwise we will have conflicting decisions like a being sponsored for travel but not for accomodation
20:45:31 <moray_> about how to make it fairer/more transparent than just a few of us volunteering to make these choices
20:46:28 <moray_> #topic DebConf14
20:46:52 <moray_> anyone want to opine about this?
20:47:03 <moray_> a decision timeline should be set in agreement with the various bid teams
20:48:08 <moray_> and it's not too late yet to propose new ideas, even
20:48:47 <moray_> maybe the Swiss team wants to run again for DebConf14!
20:49:11 * Y_Plentyn grins
20:49:30 <cate> One per canton
20:50:09 <moray_> anyway, please poke friends in other countries about bidding for DC14 *or DC15* -- it's good to get people thinking about things early of course
20:50:36 <cate> taffit: no way to make an anarchich debconf in Martinique? No organization!
20:51:08 <moray_> cate: "come to this place, but we won't organise anything" sounds quite an appealing bid
20:51:41 <moray_> #topic Next meeting
20:51:42 <cate> moray_: hot, beach. We need only wifi and electricity!
20:51:56 <XTaran> :)
20:52:07 <moray_> "next meeting" is on the agenda, but I assumed it would already have been set under the existing pseudo-random-date plan
20:52:10 <moray_> ?
20:52:23 <moray_> or did we reach the end of that?
20:52:34 <gaudenz> I wanted to find a date for a local team meeting, but only cate seems to be present.
20:52:37 <Y_Plentyn> i do not think so?
20:52:54 <cate> gaudenz: also OdyX is partly available
20:52:57 <gaudenz> Oh Y_Plentyn is here too!
20:53:03 <Y_Plentyn> 11.2. iirc
20:53:04 <moray_> #topic Next local meeting
20:53:24 <gaudenz> Would you be available on sunday 27th?
20:53:25 <moray_> #action gaudenz will agree a date for another face-to-face local meeting
20:53:50 <Y_Plentyn> doable
20:53:51 <cate> next meeting in one month, then maybe morew frequent (registration, fee, etc.) for some itme
20:53:56 <gaudenz> OdyX, cate, XTaran, Y_Plentyn
20:54:31 <cate> gaudenz: no, I'm in TI the 27
20:54:32 <XTaran> gaudenz: I should be free.
20:54:47 <gaudenz> ok so I'll propose taht on list.
20:54:48 <moray_> gaudenz: I guess you need to send an email proposal
20:54:51 <moray_> yes
20:54:57 * Y_Plentyn nods
20:55:01 <moray_> #topic Any other business
20:55:11 <Y_Plentyn> place?
20:55:14 <gaudenz> moray_: I wanted to see if I need to do a broad doodle or not.
20:55:21 <gaudenz> bern?
20:55:26 * Y_Plentyn nods
20:55:37 <gaudenz> But I'm open to other places if someone has a place we can meet.
20:55:42 <cate> I forgot about budgeting: it seems we are VAT free (also for sponsors)
20:56:11 <gaudenz> cate: sponsors true, for the rest not completely
20:58:35 <moray_> done?
20:58:49 <cate> yes
20:59:03 <gaudenz> yes from my side
21:00:18 <moray_> thanks to all of you who came
21:00:20 <moray_> #endmeeting