18:02:21 <h01ger> #startmeeting
18:02:21 <MeetBot> Meeting started Mon Feb 11 18:02:21 2013 UTC.  The chair is h01ger. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:02:21 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:02:24 <h01ger> #chair gaudenz
18:02:24 <MeetBot> Current chairs: gaudenz h01ger
18:02:33 <h01ger> #chair moray
18:02:33 <MeetBot> Current chairs: gaudenz h01ger moray
18:02:36 <h01ger> #topic agenda https://wiki.debconf.org/wiki/DebConf13/Meetings/20130211
18:02:41 <gaudenz> #topic dc12 final report
18:02:47 <h01ger> anybody else wants to chair?
18:02:52 * gwolf apologizes for not ebing able to stay for the full meeting
18:03:01 * h01ger is happy to stare around in background
18:03:22 <gaudenz> The biggest open question is what to do with the still missing parts
18:03:37 <gaudenz> the list of these parts is in the mail from OdyX from this morining
18:04:25 <h01ger> can you post this short list here?
18:04:40 <h01ger> i cannot find the mail as its hidden in an old thread...
18:04:49 <vorlon> I haven't seen mail from OdyX this morning
18:04:52 <gwolf> Budgetting, DebianDay and bid process
18:05:05 <h01ger> thats the subject?
18:05:12 <gwolf> and a general read/critic if anybody ants to
18:05:19 <gwolf> h01ger: those are the three sections that are missing
18:05:24 <gaudenz> > Bid process
18:05:25 <gaudenz> > 	Fernando Estrada
18:05:25 <gaudenz> > Budgeting
18:05:25 <gaudenz> > 	Norman García
18:05:25 <gaudenz> > Debian Day
18:05:26 <gwolf> 201302101308.53132.odyx@debian.org
18:05:27 <gaudenz> > 	Leandro Gómez
18:05:30 <h01ger> gwolf, ah, lol
18:05:40 <gaudenz> These are still missing.
18:06:08 <h01ger> bid process and debian day are less important, budgetting we should have some thing
18:06:19 <gaudenz> I think we can do without budgeting and bid process, but without any debian day report is problematic.
18:06:24 <h01ger> as thats really the most interesting bit in 5-10 years
18:06:43 <gaudenz> h01ger: does budgeting also involve finance ?
18:06:46 <h01ger> yes
18:06:56 <gaudenz> I think the interesting part is who the finances went in the end.
18:07:06 <gaudenz> s/who/how/
18:07:18 <gwolf> budgetting should have something at least, I agree
18:07:33 <gaudenz> anyone else around who could take over budgeting and debian day?
18:07:38 <gwolf> we did also have a good advance in that regard IMO regarding to previous practices
18:08:03 <gaudenz> maybe henning could write something
18:08:07 <h01ger> so what can we decide/do now? is there still any real urgency or can we keep this in mind, hope somebody does something and move on for today and have it on our agenda again for next meeting til its done?!
18:08:09 <gwolf> IMO DebianDay does not need much noise, as it... Well, it was reported as a success with 300 attendees, but we know that's not true :(
18:08:56 <gaudenz> h01ger: as i understood rafw some sponsors are still waiting for this.
18:09:07 <gaudenz> so there is still the same level of urgency
18:09:14 <h01ger> ah
18:09:15 <rafw> yes, I have one sponsor waiting on that.
18:09:34 <rafw> And one from last year is also waiting as far as I know.
18:09:38 * h01ger thanks this sponsors for well aimed pushing ;)
18:09:43 <moray> hi - dodgy wireless here, but online now
18:10:44 <h01ger> so any takers for finishing the dc12 final report?
18:10:47 <gaudenz> gwolf: so for debian day you suggest we just pretend it did not happen?
18:11:03 <gwolf> gaudenz: if nobody writes a report on that, it does not appear in the report
18:11:09 <gwolf> I don't see it as an important part of DebConf
18:11:20 * h01ger thinks this is a too bad characterisation of it but i also dont think it matters if we omit it
18:11:24 <moray> right
18:11:28 <gwolf> we are not pretending it didn't happen, we are not reporting it – Same as we are not reporting the flavor of the dessert
18:11:46 <gaudenz> fair enough, if nobody writes anything.
18:11:47 <moray> yup
18:12:10 <h01ger> (also its belitteling some peoples work... debianday was not the dessert.)
18:12:32 <moray> indeed not
18:12:33 <h01ger> next point?
18:12:40 <moray> (but if we don't have a report, it's not the end of the world)
18:12:54 <gaudenz> I can't write the financal part myself as I have zero knowledge about it, who could?
18:13:13 <moray> darst in theory, perhaps
18:13:15 <moray> henning?
18:13:30 <gaudenz> I can contact henning and ask him.
18:13:36 <gaudenz> or henning and darst.
18:13:47 <moray> still, I agree with trying to get a r1 out as fast as possible now
18:13:57 <moray> we could do with a proof-read first
18:14:11 <moray> can someone poke people like nattie for that, and/or send to the l10n-en list?
18:14:32 <gaudenz> do we at least have a final financial statement / accounting we could include instead of a report?
18:14:40 <h01ger> vorlon, want to wear a release hat again and do this dc12 report release? ;)
18:14:51 <h01ger> gaudenz, its all in svn
18:15:07 <h01ger> henning+darst documented their stuff quite well
18:15:19 <moray> yes, but we need something easily understandable for a report, not a ledger dump
18:15:26 <harmoney> h01ger: No, vorlon doesn't want to wear a release hat again. ;)
18:15:28 <moray> blankness is better than confusion I think
18:15:45 <h01ger> harmoney, its just a very tiny, albeit fancy one ;)
18:16:08 <h01ger> moray, that was more for if gaudenz want to write that statement?
18:16:18 <moray> h01ger: so if they win you want portland to end up writing *3* reports for us? ;)
18:16:22 <vorlon> h01ger: I don't feel that I have enough context for what's supposed to be in it... or do you mean, just being the person holding the goad and yelling at people to get their work in? :)
18:16:23 <bdale> the important part of a "financial report" is whether the event was cash positive or negative in the end, and by how much .. a relatively simple assertion along those lines with an attached financial statement is fine
18:16:24 <moray> h01ger: ah ok
18:16:31 <h01ger> can we move on? this dc13 thing will also need some minutes and some people probably lurk for dc14 too
18:16:52 <gaudenz> bdale: yes
18:17:06 <moray> #action gaudenz to poke people on financial report (and check data himself)
18:17:11 <h01ger> vorlon, exactly that person. send out an rc1 now (which is a pdf), ask for english proofreaders on l18n@l.d.o, hunt the missing texts, release
18:17:15 <gaudenz> I can't even find the ledger file to extract the relevant data and condens it.
18:17:30 <gwolf> #info bdale's comment: the important part of a "financial report" is whether the event was cash positive or negative in the end, and by how much .. a relatively simple assertion along those lines with an attached financial statement is fine
18:17:47 <moray> yup -- let's discuss again after the meeting
18:17:57 <moray> #topic Fundraising team status report
18:18:07 <rafw> Regarding sponsorship we have CHF 134 000 commited so far .
18:18:15 <h01ger> vorlon, there are 3 missing, 2 of those are less important, it builds, we have copyright. we are almost done. OdyX / gaudenz can surely point you to these bits, but they are busy with dc13...
18:18:21 <h01ger> (3 missing texts)
18:19:02 * h01ger cheers the sponsorship team - this is super impressive! usually this is still the time were we have 0 ;)
18:19:03 <vorlon> h01ger: well, I'm slightly busy at the moment with a DC14 bid so can't commit a lot of time either
18:19:07 <gwolf> rafw: surely an impressive number - Thanks and congratulations to the great sponsorship team
18:19:15 <h01ger> vorlon, tsss :)
18:19:48 <rafw> I have no specific issue for this meeting.
18:19:52 <rafw> thanks all
18:20:22 <h01ger> so next topic, or anything else?
18:20:31 <gwolf> what's our tipping point to start thinking about adding DebCamp days?
18:20:58 <gaudenz> gwolf: I would prefer the finance team to present a budget for this first/soon.
18:21:12 <gwolf> right
18:21:19 <h01ger> gwolf, over 150k i'd say, but then we probably need 30-50k more. once we have 150k we should definitly do budget calculations for bigger debcamp options
18:21:26 <gaudenz> The rough estimate is around 160-180k
18:21:31 <gwolf> h01ger: ok, thanks
18:21:36 <h01ger> (CHF)
18:21:39 <gwolf> we are quite close, and that is very good news.
18:21:55 <gwolf> (of course, it's harder to advance and get more big sponsors, but...)
18:22:18 <h01ger> there are still quite some efforts going on. (though we still need more)
18:22:18 <bdale> good intl travel sponsorship seems more important than adding more days to me, but maybe that's just because I'm retired now... (I already have travel sponsorship arranged elsewhere, fwiw)
18:22:27 <hug> we should prepare a new budget for the full debcamp/debconf for further discussion.
18:22:36 <h01ger> DSA wants new hardware too and travel sponsorship is also useful^wneeded
18:23:13 <h01ger> #topic Registration - Penta vs Penta-replacement decision
18:23:19 <hug> current budget includes 25k travel sponsorship. should this be increased first?
18:23:38 <gaudenz> I agree with bdale that the debcamp spendings have to be weighted against a more comfortable debconf budget.
18:23:45 <h01ger> hug, i think for now its fine. if we revisit budgets, lets do it then
18:23:55 <gwolf> Well, the status is there is no status :)
18:24:01 <h01ger> penta, frab, $something_django ?
18:24:06 <gwolf> I have talked mostly with Ganneff and with cate about this
18:24:24 <gwolf> I have... accepted I won't have time to be the info-master this time around
18:24:25 <hug> so, increase travel sponsorship or not?
18:24:28 <bdale> it would be *awesome* to be faced with the "problem" of what to do with too much sponsorship money for the current plans...
18:24:31 <gwolf> so, I cannot commit time to hacking Frab
18:24:42 * h01ger has talked with local ruby lug in berlin and has 2 people interested to work on frab for us
18:24:44 <gaudenz> I think we have to decide rsn. I would not like to delay the registration because of this decision.
18:24:55 * h01ger is with gaudenz with this
18:24:56 <gwolf> Ganneff said (that he could not attend this meeting and that) he prefers Penta,and is willing to be the info-master
18:25:08 <gwolf> As Frab is... well, a dependency hell, debian-wise
18:25:19 <h01ger> i also have discussed a $tool-hack-meeting with ganneff, to be held very soon. be both like the idea
18:25:24 <gwolf> cate (who also is not present for the meeting) has been playing with Django-something
18:25:43 <gwolf> So... Well, in any case - I am officially saying I won't have time to be the driver for this :(
18:25:53 <gaudenz> gwolf: I don't want to belittle your work, but it seems safer to stay with penta then.
18:26:04 <gwolf> gaudenz: completely, that's what I'm trying to say :)
18:26:05 * aroundthfur is willing to hel
18:26:08 <aroundthfur> help*
18:26:13 * h01ger thinks we should do this hackmeeting soon anyway, but this is also independent from this decission. OTOH, this would be the time were i think we could get _any_ tool to work for us to do registratuion
18:26:14 <gwolf> aroundthfur: right! Sorry for forgetting to mention you
18:26:25 <aroundthfur> i've cloned the master branch and am looking at the code these days
18:26:31 <gwolf> aroundthfur said he is willing to work on this, but he told me his Ruby skills are not that great
18:26:42 <gaudenz> h01ger: what do you think about having the hacking meeting anyway soon, but to aim for a dc14 replacement.
18:26:43 <gwolf> *If* we recruit new coders, Frab is vastly more palatable
18:26:52 <aroundthfur> gwolf: no worries :)
18:27:05 <hug> If ganneff takes care of keeping penta alive for another year,I'd prefer that over surprises with new tools as we need to open registration soon.
18:27:13 <gwolf> But I agree with Gaudenz's opinion. I am not sure at this point in time we can safely adopt something else
18:27:22 <h01ger> gaudenz, i still need to come over the shock of having to accept to deal with penta once again
18:27:29 <gwolf> Maybe if Penta+1 hacking starts before DebConf, we can aim at the next year
18:27:29 <h01ger> this will probably take a while
18:27:40 <gaudenz> I think now is also a good time to plan the replacement for dc14.
18:28:04 <gaudenz> And if some parts are even ready for dc13 we can discuss using them if possible later.
18:28:24 <h01ger> .oO( "was du heute kannst besorgen"... )  ( - what you can do today, you can even easier move to tomorrow )
18:28:38 <aroundthfur> hahaha
18:28:43 <aroundthfur> that is so true :D
18:28:55 <h01ger> but yes, if Ganneff says he will handle penta, fine (uff) with me.
18:28:56 <hug> gaudenz: I think that's a good idea. parts could be moved to the new system when ready.
18:29:01 <aroundthfur> i am not in the loop, but is there another tool we could use?
18:29:34 <aroundthfur> the django-something somebody mentioned?
18:29:43 <mmgc84> cate
18:29:50 <h01ger> this frab thing has a penta importer, but even though the ccc succesfully managed to import all their penta congresses into frab, i dont think we should count on it all right now.
18:29:51 * gwolf must leave you - class time
18:29:56 <gwolf> thanks for all the fish+meeting
18:30:08 * h01ger waves to gwolf
18:30:12 * aroundthfur waves to gwolf
18:30:13 <gwolf> h01ger: count that importer as useless. Our information schema is too far from Penta's standard
18:30:18 <gwolf> it would solve basically nothing.
18:30:26 * gwolf rolls downhill!
18:30:31 <h01ger> gwolf, patches do fix things.
18:30:49 <h01ger> anyhow. seems we agreed on penta for now.
18:31:08 <gaudenz> gwolf: would it even be feasible to write an importer to import our talks at some point into frab and do all the talks related stuff in the new system from then on?
18:31:11 <h01ger> #agreed penta for know. ganneff will maintain it (for at least this year).
18:31:18 <vorlon> I agree with the sentiment of the German saying h01ger is quoting.  We have a tendency to kick this decision down the road
18:31:33 <vorlon> because it's always important but never urgent
18:31:44 <vorlon> (or, by the time it's urgent it's too late to do anything about it for the year)
18:31:56 <vorlon> how can we fix matters so that this doesn't get put off forever?
18:32:03 <aroundthfur> vorlon: if we start working on it now and don't give up, then there is a chance :)
18:32:14 <gaudenz> vorlon: exactly but to change this for dc13 we need to go back in time.
18:32:16 <vorlon> easier said than done, I think
18:32:23 * h01ger hopes frabs evolves to what mostly i (here) have been promising over this year, so next year things indeed could be different.
18:32:36 <h01ger> once frab actually has a plugin system, and a video workflow.
18:32:37 <vorlon> gaudenz: I'm not talking about dc13, I'm talking about the fact that the team needs to do something more than just say "too late for dc13, we'll do it for dc14"
18:32:40 <hug> vorlon: agree, we need start now for dc14, maybe run it in parallel for testing.
18:33:02 <h01ger> 30c3+ohm2013 will need it this year and both will need a video workflow too.
18:33:15 <h01ger> anyhow
18:33:31 <gaudenz> vorlon: I understand, that's why I wanted to explore options to use parts of a new system even this year. Now it's just too late for participant registration,.
18:33:36 <h01ger> so first i wanted to have this for free at linuxhotel.de
18:34:04 <h01ger> now i think its better we rent space at le camp for 25 persons (600-800e or such) and do it there, so more people can pre visit the venue
18:34:15 <h01ger> end of february is too soon probably
18:34:21 <h01ger> but how about first weekend in march?
18:34:25 <h01ger> or second?
18:34:48 <h01ger> we need to start registration somewhat soon, but i'd think mid/end of march is still ok, isnt it?
18:34:51 <gaudenz> h01ger: If you are concerned about the costs, if it's later in spring we could rent one of the cheaper houses that don't have good heating.
18:35:11 <h01ger> gaudenz, i'm not at all worried about the costs. i think thats money well spent.
18:35:18 <gaudenz> ah sorry, thought this was about frab hacking.
18:35:22 <h01ger> we need more people to *see* le camp
18:35:41 <h01ger> gaudenz, thats the "excuse"^wmain reason for going there
18:35:46 <gaudenz> h01ger: agreed, but if we can do the same at half the cost in say may?
18:35:59 <h01ger> may is too late for opening registration
18:36:12 <h01ger> and for openening registration its also very good if more people have seen the place
18:36:15 <gaudenz> h01ger: do you think this would be a prerequisite to open registration?
18:36:20 <h01ger> talked with the place people
18:36:34 <h01ger> gaudenz, it would make it easier, as we then have a whole weekend to hack on penta
18:36:42 <vorlon> I'm confused - is the assertion that we need a hack session w/ 25 people in attendance to get penta in shape for registration opening?
18:36:53 <h01ger> no
18:37:00 <h01ger> its fine if 4-8 people come for penta hacking
18:37:11 <h01ger> and 4-8 more for "le camp" seeing and general debconf work
18:37:26 <h01ger> we dont need to fill a 25 people house nor room.
18:37:29 <gaudenz> second week-end of march 9/10th woulb be fine for me.
18:37:33 <h01ger> it also depends whether le camp has space
18:37:52 <vorlon> is there a record somewhere of what hacking needs to be done on penta?
18:38:05 <h01ger> linuxhotel.de i asked, they were positive, but then it occured to me that meeting at le camp would be hitting to birds with one stone
18:38:19 <h01ger> vorlon, yes, there is (somewhere)
18:38:29 <h01ger> it even has a git repo
18:38:38 * h01ger is also fine with march 9/10
18:38:45 <gaudenz> 9/10th is probably not possible at le camp
18:38:53 <h01ger> hah. why?
18:39:15 <gaudenz> their website annouces a Camp biblique oecuménique Du 07.07.2013 au 13.07.2013
18:39:35 <h01ger> gaudenz, hug: can you call le camp tomorrow, ask for possible dates for such a small meeting and then we discuss this then here or on the list?
18:39:38 <moray> it's ok, I'm a theologian so we can preten to fit in ;)
18:39:47 <gaudenz> and the week-end after that they have Week-end, vivre en amour
18:39:48 <hug> ok
18:40:00 <hug> how many people? 10?
18:40:16 <h01ger> roughly. 10-15 maybe?
18:40:17 <moray> (sorry, wirelss here is even worse than I thought, now have switched to using going through a friend's phone)
18:40:39 <gaudenz> next topic?
18:40:51 <gaudenz> #topic pricing proposal
18:40:53 <h01ger> #topic registration - Pricing proposal: Decision: "Most attendee get sponsored food+accom and can donate" VS "Attendee can pay the amount equivalent to food+accom"
18:41:10 <h01ger> gaudenz, to save you typing this now :)
18:41:49 <gaudenz> I don't understand the decision we should take here. This seems like a detail if the grand scheme is not yet decided.
18:41:57 <h01ger> yeah
18:42:00 <moray> I'm also not sure about "vs." , it seems more grey
18:42:04 <h01ger> whats the grand scheme?
18:42:09 <hug> we discussed this on irc last week and there we said it's better if a group of people discuss this on irc to improve the current proposal.
18:42:10 <h01ger> do we have that somewhere written?
18:42:23 <h01ger> doh. /me clicks the link
18:42:31 <h01ger> https://wiki.debconf.org/wiki/DebConf13/Pricing
18:42:51 <hug> instead of discussing this at the BIG meeting...
18:42:54 <moray> yes
18:43:11 <moray> assuming it's a group incorporating a spread of views, etc.
18:43:13 <gaudenz> hug: moray: I think this is a good idea. We just need an organizer for this meeting.
18:43:22 * h01ger wishes he had seen this earlier. its a bit huge to process in 2min
18:43:37 * h01ger likes the idea of a dedicated group+meeting for this
18:43:38 <hug> gaudenz: yes,can you organize it?
18:43:51 <hug> maybe ask now who'd like to attend..
18:43:53 <gaudenz> I can if people agree that this is a good idea.
18:44:11 <moray> I would attend, but would prefer a few days to read/think first
18:44:14 <gaudenz> But I'm a bit reluctant don't want to be seen as taking over to much.
18:44:30 <hug> cate?
18:44:41 <gaudenz> moray: sure, if I'm going to organize I think we should do a doodle poll about the date
18:44:54 <moray> ok
18:44:57 <gaudenz> we also need input from the finance people
18:45:13 <moray> #action gaudenz to try to arrange a "pricing plan" meeting
18:45:14 <hug> I'll attend.
18:45:17 <gaudenz> so at least cate, moray and hug should attend, maybe OdyX
18:45:27 <vorlon> I'd be interested in attending
18:45:42 <rafw> I will attend as well.
18:45:45 <gaudenz> Is it ok if I send the call to the list?
18:45:46 * h01ger thinks this meeting should prepare a, no, the plan, but then this plan needs to be accepted by the whole team. (which can be as simple as sending it to the list and everybody clapping hands)
18:46:02 * gaudenz agrees with h01ger
18:46:07 <hug> holger: yes
18:46:35 <hug> vorlon: which time is ok for you?
18:46:40 <gaudenz> So is it ok for this to go to the list or would you prefer a "closed" meeting?
18:46:47 <vorlon> (fwiw, I have been surprised in the past by some of the assertions made about what structure is "easier" for corporate attendees to deal with, as I believe it's been the exact opposite of what anyone working for a US company would need)
18:47:09 <moray> h01ger: indeed
18:47:12 <h01ger> some with the registration proposal? https://wiki.debconf.org/wiki/DebConf13/Registration or is this after pricing scheme and should we move to "registration timeline" now?
18:47:15 <vorlon> hug: well I'm usually not available before 1500UTC; the later the better
18:47:18 <h01ger> s/some/same/
18:47:19 <gaudenz> vorlon: would be nice to have you at the meeting then.
18:47:36 <moray> h01ger: I would suggest that the meeting makes a proposal from a range of views, trying to be one that the whole team will accept as a good way forward
18:47:37 <hug> gaudenz: 9pm utc?
18:47:44 <gaudenz> h01ger: I think most of this can be done in parallel
18:48:06 * h01ger would like to skip / postpone registrazion proposal and go straight to registration timeline, so that we keep this meetings timeline of finishing in 12min too ;)
18:48:34 <hug> agree.
18:48:39 <h01ger> unless we have someone willing to organize this registration proposal meeting/plan...
18:48:41 <moray> yes
18:49:02 <gaudenz> If I'm about to organize meetings I can also make two calls, so another submeeting for the registaration form.
18:49:03 <h01ger> #topic registration timeline
18:49:25 <h01ger> #info https://wiki.debconf.org/wiki/DebConf13/Registration skipped for today, we just agree on a timeline now
18:49:47 <h01ger> #info skipped as well: Website texts, http://debconf13.debconf.org/location.xhtml needs to get expanded => Real-life workshop ?
18:49:57 <h01ger> so, timeline...
18:50:08 <moray> normally we ask the bid teams for the ifnal version
18:50:11 <moray> but what are we aiming for?
18:50:17 <h01ger> opening registration end of march? closing sponsored registration end of may? mid may?
18:50:18 <moray> when would we like a decision?
18:50:26 <moray> oh, that kind of timeline, sorry :)
18:50:30 <gaudenz> h01ger: I would prefer a bit earlier.
18:50:45 <gaudenz> originally we talked about begining of march
18:50:48 <moray> yes
18:50:49 <h01ger> to fill/update http://debconf13.debconf.org/dates.xhtml
18:51:19 <h01ger> well, if we have this penta-hack meeting early march, it makes more sense to have it later.
18:51:40 <h01ger> (though i agree, we might want+need to open registration before that weekend (if it happens...))
18:51:41 <gaudenz> but for planing the next steps it's easier if we know earlier.
18:52:09 <h01ger> gaudenz, but we need penta at least somewhat in shape. and we need to agree on a plan and have one
18:52:20 <moray> also remember that we can make dates later if needed, but can't push them earlier
18:52:44 <gaudenz> I propose to aim for 15th march.
18:53:03 <h01ger> sounds good to me. (for opening)
18:53:16 <h01ger> and closing for sponsored registration? 15th of may?
18:53:19 <gaudenz> sponsored deadline 1.5 months after opening?
18:53:20 <h01ger> 1st may?
18:53:31 <h01ger> 1st may should be fine.
18:53:52 <gaudenz> agreed?
18:54:04 <rafw> yep!
18:54:35 <gaudenz> #agreed tentative registration schedule opening 15th march, sponsored deadline 1st may
18:55:57 <h01ger> \o/
18:56:13 <moray> ok
18:56:16 <moray> anything more?
18:56:17 <h01ger> #info skipped: teams roundtable
18:56:24 <h01ger> #topic dc14 timeline
18:56:34 <moray> ok, see my comment abovenow
18:56:45 <h01ger> <moray> also remember that we can make dates later if needed, but can't push them earlier
18:56:49 <moray> 18:50 < moray> normally we ask the bid teams for the ifnal version
18:56:49 <moray> 18:50 < moray> but what are we aiming for?
18:57:10 <h01ger> moray, did you have time to work on the checklist?
18:57:25 <moray> when we would like a decision, if the teams were ready by the end of the month with first stuff?
18:57:36 <moray> h01ger: I had a look but haven't published anything yet, still pondering
18:58:04 <h01ger> also, early march we will be busy with registration anyway... so maybe we should postpone looking at the bids until the 2nd half of march?
18:58:25 <h01ger> to not rush into decisions we later will have hard times with ;)
18:59:02 <moray> h01ger: well, we should start questions in the first half
18:59:12 <moray> but I agree we should leave some time before the next steps
18:59:27 <moray> and I also wondered if in this case we should start the new dc14 list early
18:59:30 <moray> to have all bid-discussion there
18:59:48 <h01ger> thats an interesting idea
19:00:00 <h01ger> though, wont that just lead to xposts
19:00:46 <gaudenz> I think we can have the discussion on -team
19:00:47 <h01ger> anyway. end of march for a hopefully-we-have-clear+easy-decision meeting and mid april for a we-really-need-to-decide-on-dc14 meeting?
19:01:12 <moray> h01ger: well, you know I already don't like the crossposting from the past, but I just worried that the dc13 and dc14 discussion might be offputting in both diretions
19:01:29 <gaudenz> so march is basically for discussing proposals on list
19:01:31 <moray> (and things will get lost)
19:01:36 * h01ger rather hopes all debconf lists will be inspiring in future ;)
19:02:12 <h01ger> i like the idea of having a decision more easily accessible for future references. but then, its really badly burried in mails, so not sure how much this would help
19:02:23 <h01ger> but back to timeline, not technologies
19:02:41 <h01ger> try to decide by end of march, have to decide by mid april?
19:03:01 <h01ger> the bid teams will want to know when their hope/fear period is over...
19:03:15 <moray> right, well we should ask them about actual meeting dates etc.
19:03:27 <moray> but perhaps wait for a week or two of questions before we even ask that?
19:03:28 <h01ger> sure. thats why i just proposed rough dates.
19:03:31 <moray> yup
19:03:46 <h01ger> there is still 2.5 weeks to submit awesome bids ;)
19:03:55 <h01ger> montreal could rise from the dead.
19:04:04 <mmgc84> x)
19:04:25 <moray> martinique
19:04:26 <h01ger> paris do a huge campaign why should should break old habits and stay in europe for two years in a row
19:04:36 <h01ger> ok.
19:05:11 <h01ger> silence is agreeing or packet loss.
19:05:23 <mmgc84> ping
19:05:28 <gaudenz> pong
19:05:33 <gaudenz> I agree.
19:05:36 <moray> "silence is consent" except in certain rather dangerous cases, yes...
19:05:39 <h01ger> #agreed dc14 timeline: bids til end of february. try to decide by end of march, have to decide by mid april. the bid teams will want to know when their hope/fear period is over... exact meeting dates need to be found
19:05:40 <taffit> packet lost in the ocean for Martinique
19:05:47 <gaudenz> Are there going to be changes to the debconf comittee?
19:05:54 <moray> taffit: holger has some weeks yet to turn up there and start organising
19:06:05 <h01ger> gaudenz, yes, quite probably. you want to join?
19:06:13 <moray> gaudenz: the committee is on my to-do list to ping about
19:06:20 <gaudenz> don't know how this works.
19:06:21 <h01ger> #topic next dc13 meeting
19:06:26 <moray> (not that it's only up to me, I just intend already to poke this topic)
19:06:43 <h01ger> gaudenz, docuementing this better is somewhere on my todo. bits are in debconf manual i think
19:07:01 <gaudenz> a wiki search for comittee did not turn up anything usefull.
19:07:03 <h01ger> in 2 weeks? will that be after the pricing meeting?
19:07:06 <moray> it's also the case that I'd *like* it to do more in the future than it currently does
19:07:30 <h01ger> gaudenz, https://wiki.debconf.org/wiki/Bid_process
19:07:49 <h01ger> monday, feb, 25th, 19 utc?
19:07:55 <h01ger> (1h again)
19:08:03 <moray> (for one thing, decision power without duty to do work is dangeorus)
19:08:16 <moray> h01ger: today it was 18utc
19:08:16 <rafw> h01ger: good for me
19:08:27 <h01ger> right, i ment 18utc!
19:08:29 <moray> h01ger: but monday evening is also especially bad for me, btw
19:08:44 <moray> we only had monday evening this time due to the pseudorandom variation of day
19:08:45 <gaudenz> b25th is good for me, but many are missing today.
19:09:07 <h01ger> someone willing to discuss this on the week and decide by in 4 days? so we have some warning.. :)
19:09:08 <moray> if we want to (much saner in my view) have a static day/time again, we should have a poll
19:09:14 <h01ger> yes, please
19:09:33 <Y_Plentyn> hm.
19:09:34 <gaudenz> moray: I'm happy if someone else does date selection for the meetings until debconf
19:09:57 <gaudenz> It seems that my attempt to suit everyone was not well received.
19:10:20 <gaudenz> (ie alternating between monday and thursday)
19:10:22 <moray> gaudenz: at this point we should also consider the dc14 bids' people's timezones
19:10:36 <moray> at least until there is a dc14 decision
19:10:39 <gaudenz> moray: yeah of course nothing against that.
19:11:06 <vorlon> well, my opinion is that less should be done by realtime IRC meetings and more should be done via mailing list, because the needs of $next_year_bid and $this_year_team make it almost always inconvenient for someone
19:11:07 <gaudenz> Just that I'd prefer someone else to take the though decision.
19:11:24 * Y_Plentyn nods
19:11:30 <vorlon> historically, the IRC meetings tend to happen in the middle of the US workday
19:11:33 <h01ger> moray, i think from now on dc14 should be discussed in seperate meetings
19:11:40 <moray> meetings are best for signing off decisions rather than discussing things
19:11:57 <moray> h01ger: right, but they will/should want to show that they are interested in helping on dc13
19:12:01 <h01ger> who is doing this poll?
19:12:02 <vorlon> which imposes a bias on who can actually participate
19:12:05 * gaudenz agrees with moray, but that needs good proposals for the meetings.
19:12:17 <h01ger> moray, yes. by showing up in the dc13 meetings.
19:12:31 <h01ger> who is doing this poll? i want to finish this meeting and get food.
19:12:44 <moray> right, which means they are also relevant for the itming
19:12:54 <vorlon> showing up for IRC meetings in the middle of one's work day is not a reasonable standard for involvement
19:13:18 <h01ger> #save
19:13:30 <h01ger> vorlon, sure
19:13:41 <h01ger> anyway. who is doing the poll for the next meeting?
19:13:50 <moray> vorlon: though I'm not sure we can fix it, since apparently all the swiss go to bed early :)
19:14:06 <gaudenz> But having meeting in the middle of the night for .ch is also not ideal... :-(
19:14:21 * h01ger will leave in 1min
19:14:24 <gaudenz> maybe moring meetings could work.
19:14:24 <vorlon> moray: hence my preference that more work get done by the list
19:14:33 <hug> Up to 11pm utc is ok for me
19:14:54 <vorlon> *if* Portland wins the bid, UTC morning seems possible
19:15:05 <vorlon> but that doesn't work so well for bidders who are to my east
19:15:06 <moray> anything else vitally urgent?
19:15:11 <moray> we're 15 minutes over already
19:15:13 <Y_Plentyn> I will probably not be willing/abbe to meet outside european evening times
19:15:44 <h01ger> vorlon, i share this preference but from experience this is very difficult for debconfs. (some of) the dc13 crowd said the same a year ago and i havent heard this from them since then :) but yes, we should do more stuff (also) on lists and we definitly need to document yet even more
19:15:49 <gaudenz> moray: are you going to setup a poll for the next meeting or decide about it in any other way?
19:15:50 * h01ger leaves the meeting.
19:16:11 <h01ger> #agreed we couldnt agree on a day+time for the next meeting and hopefully someone does a poll
19:16:20 <h01ger> \\#endmeeting
19:16:28 * gaudenz agrees with vorlon, but mailinglist discussions have been very difficult recently.
19:16:50 <vorlon> well, several mailing list discussions have ended with "we'll talk about it in the meeting" ;)
19:16:51 <h01ger> (would be sanest imo, but i wont kick you out. so bye, have fun & thank you all for a productive meeting until 5min ago.)
19:17:14 <gaudenz> It's hard to get people involved early into these discussions
19:18:01 <h01ger> #info next meeting: sometime
19:18:03 <h01ger> #endmeeting