20:00:58 <vorlon> #startmeeting
20:00:58 <MeetBot> Meeting started Tue Dec 10 20:00:58 2013 UTC.  The chair is vorlon. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:58 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:01:30 <vorlon> #link https://wiki.debconf.org/wiki/DebConf14/Meetings
20:01:37 <vorlon> #topic Roll call
20:01:41 <vorlon> who all is here today?
20:01:44 * gwolf looks from the side only :-}
20:01:45 <vorlon> Steve Langasek
20:01:46 <nattie> i'm half-here
20:01:49 <gwolf> I expect to be half-here
20:01:50 <moray> hi
20:01:53 <fil> hi
20:01:53 <Noodles> Hi.
20:02:02 <gturner> i'm here
20:02:05 <nattie> between me and gwolf, we'll make up an entirely-here person, perhaps
20:02:22 <harmoney> Patty Langasek
20:02:23 <gwolf> nattie: the scary question is... which kind of person will that be
20:02:53 <tmancill> hello - at work (so hopefully no interruptions)
20:03:04 <hug> hi
20:03:17 <vorlon> anyone else?
20:03:26 <nattie> gwolf: i shudder to think
20:03:33 * vorlon pokes kees
20:04:14 <harmoney> Meh. He'll eventually figure out something's going on. :)
20:04:17 <vorlon> moving along then
20:04:41 <vorlon> fwiw, I mentioned on here before the meeting that http://www.debconf.org/calendars/DebConf-team.ics is no longer updating from svn - probably related to the alioth move
20:05:03 <vorlon> so it's possible some people have missed the meeting because the calendar isn't current.  Does someone here have access to fix that?
20:05:29 * Clint pretends to be here.
20:05:30 <hug> OdyX: can you update the ics?
20:05:42 <kees> hi!
20:05:53 <vorlon> hey, packed room - great
20:06:03 <vorlon> #topic agenda
20:06:11 * kees is in two meetings at the same time, apologies for any latency
20:06:14 <vorlon> does anyone have any last-minute topics to add to today's agenda, before we get started?
20:06:23 <vorlon> (so that we can allow appropriate time at the end)
20:07:11 <harmoney> I have nothing, sorry.
20:07:41 <vorlon> ok.  if anyone thinks of something later we can try to discuss if time allows
20:07:50 <harmoney> Can you relink me to where the agenda is? I seem to have browser fail today.
20:07:54 <vorlon> #topic Updates on last month's actions
20:08:00 <vorlon> harmoney: https://wiki.debconf.org/wiki/DebConf14/Meetings
20:08:06 <harmoney> Gracias
20:08:14 <vorlon> so this says "last month's", but we probably want to cover stuff from the last two meetings
20:08:35 <vorlon> (at least the outstanding ones)
20:08:44 <vorlon> vorlon to work with hug to get a first draft budget done ASAP
20:08:47 <vorlon> vorlon to work with hug to get a firmed-up budget by 30 Nov
20:08:52 <vorlon> tmancill to email out the current sponsorship brochure pdf, so people have access while alioth is down
20:08:55 <vorlon> harmoney to follow up on visa team stuff: try to identify a lawyer friend, and get our invitation letter in order
20:08:59 <vorlon> vorlon to draft a "Call for sponsors" blurb today for inclusion on debconf14.debconf.org, email it to rafw + OdyX
20:09:08 <vorlon> so I'm 0 for 3, how about everybody else? :P
20:09:32 <vorlon> I think tmancill did send out the pdf by email - thanks tmancill
20:09:33 <harmoney> I've identified friends, but I don't think any are lawyers, so I'm needing a little more time.
20:09:34 <kees> while not on the official TODO list there, I have started discussions with the the PSU network infra people.
20:10:11 <vorlon> harmoney: we need to have something in order by end of year for sure.  Do you want to keep this action, or would it be better to give offer it up to somebody else?
20:10:30 <harmoney> vorlon: I can keep it. After my final tonight, I should have plenty of brooding time to devote to it.
20:10:31 <vorlon> wrt the budget, I've spoken briefly with hug, but I have no budget to present yet
20:10:52 <vorlon> hug: can you send me whatever spreadsheet you're using for this so I can start plugging in numbers as I have them?
20:11:11 <vorlon> I'm already late with the budget, I think we want to get this in for DPL approval before EOY
20:11:28 <hug> sorry for that, I was a bit too busy last weeks. I'll send you the spreadsheet and you can fill in some numbers and return it to me.
20:11:33 <hug> or google docs if that's fine
20:11:44 <vorlon> whatever format you think is bets
20:11:45 <vorlon> best
20:12:03 <vorlon> you have the experience dealing with DC budgeting, not me - I'm happy to follow your lead, just as long there's something I can look at :)
20:12:41 <moray> preferable to have it in the VCS rather than Google Docs
20:12:46 <vorlon> and I guess we should have a "call for sponsors" blurb for dc14.dc.o still, even if it's now later than we intended
20:12:50 <vorlon> so I'll carry that action over
20:13:00 <vorlon> #action vorlon to work with hug to get a firmed-up budget ASAP
20:13:09 <vorlon> #action harmoney to follow up on visa team stuff: try to identify a lawyer friend, and get our invitation letter in order
20:13:20 <vorlon> #action vorlon to work with hug to get a firmed-up budget ASAP rafw + OdyX
20:13:26 <vorlon> ok?
20:13:29 <hug> ok
20:13:50 <harmoney> pref. vcs?
20:13:58 <harmoney> Do you need to add that to the action?
20:14:12 <vorlon> harmoney: sorry, what do you mean?
20:14:29 <harmoney> vorlon: 12:14 < moray> preferable to have it in the VCS rather than Google Docs
20:14:38 <vorlon> right
20:15:09 <vorlon> that's certainly preferable, but I want whatever hug can give me as soon as he can give it; so if that means using gdocs for a first pass, that's what I'll go with
20:15:20 <vorlon> anyway, implementation detail :)
20:15:29 <vorlon> #topic Confirm current meeting schedule
20:16:11 <vorlon> so last month we tried a Saturday; this month we're trying a Tuesday by mutual agreement of those who made it to the Tuesday meeting
20:16:18 <vorlon> er, made it to the Saturday meeting
20:16:27 <gwolf> heh
20:16:44 <nattie> tuesdays as a general rule are good for me, even though i'm not really saying much in meetings at the moment
20:16:47 <vorlon> I believe we had tentatively agreed to continue forward with this time slot on Tuesday - it wasn't the one originally on the doodle, but it's the one that seems to work
20:16:47 <kees> tue is waaaay better for me
20:17:00 <gwolf> I'm usually happier with Tuesday as well
20:17:14 <harmoney> Tues... during the day can be iffy for me, but I'll do what I can.
20:17:23 <vorlon> anyone here who's specifically here and *unhappy* about Tuesday? :)
20:17:42 <vorlon> (and if you raise your hand, I will grill you about why you were not at the Saturday meeting last month :)
20:18:06 <fil> hands up all those not present ;-)
20:18:15 * vorlon grins
20:18:16 * Clint gestures at fil.
20:18:17 <bgupta> even though I'm not here, I'll vote specifically against weekend meeings
20:18:48 <vorlon> so does that make the next meeting Jan 7 or Jan 14?
20:19:01 <gturner> fwiw i prefer weekdays, tuesday's are fine
20:19:12 <harmoney> I want to note, though, that "During the week" meetings is more complicating when you're looking at 8+ hour time differences in global organization. But, that might just be my concern. :)
20:19:33 <harmoney> is more complicated. Did you know that English is my native language? True story.
20:19:44 <gwolf> I'd prefer Jan14 (Jan7 I'll be flying from Argentina). But then again, I'm not in such a leading role this time around...
20:19:49 <vorlon> harmony: well, it seems that most of the team members retreat to their hacking caves on the weekends so are unavailable regardless of timezone
20:19:53 <moray> harmoney: past experience suggests people don't go to regular weekend meetings anyway
20:20:12 <moray> if if strictly speaking they are available
20:20:21 <moray> (even if)
20:21:11 <vorlon> so the original doodle poll said "second week of each month"
20:21:20 <vorlon> I think we can reasonably interpret this as "second Tuesday of each month"
20:21:23 <vorlon> so Jan 14
20:21:24 <vorlon> fair?
20:21:33 <tmancill> #agreed
20:21:39 <gwolf> yay
20:21:41 * kees nods
20:21:44 <vorlon> #agreed IRC meetings will be the 2nd Tuesday of each month
20:21:57 <vorlon> #agreed next IRC meeting Tuesday, Jan 14 2014 @ 2000 UTC
20:22:18 <vorlon> #action vorlon to populate the calendar with future IRC meetings (and check with OdyX about website sync from svn)
20:22:34 * vorlon waves to dondelelcaro
20:22:47 <vorlon> #topic Venue contract
20:23:49 <vorlon> current status is that we have a draft contract from PSU for the accomodations, which needs some adjustments
20:23:52 <vorlon> no contract yet for the venue
20:24:11 <vorlon> procedural question: who do we need to have eyes on this contract?  Just SPI?
20:24:40 <gwolf> I'd say so. Being it in the USA, SPI is our only legal representative
20:24:46 <vorlon> ok
20:25:01 <bgupta> vorlon: Certainly DPL
20:25:06 <vorlon> ISTR for DC13 there were contract discussions on debconf-team - wanted to check whether that was necessary here
20:25:24 <vorlon> bgupta: DPL needs to sign off on the budget, I don't imagine he needs to be involved in reviewing the contract details
20:25:30 <gwolf> bgupta: The DPL does not need to sign the contract, just to approve it
20:25:39 <moray> vorlon: normally we stick these things in the VCS, but don't have much formal team sign-off over them
20:25:52 <vorlon> ok, I can do that
20:25:57 <nattie> bgupta: anyway, there'd be the issue of *which* DPL - though most recent ones have served two terms, it's not a given
20:26:00 <vorlon> which VCS is "the VCS"?
20:26:11 <moray> vorlon: debconf-team for contracts etc.
20:27:00 <gwolf> nattie: the budget is approved by the DPL in term when the budget is presented
20:27:05 <vorlon> #action vorlon to upload PSU draft contract to debconf-team git
20:27:38 <gwolf> that is, the budget for DC13 was presented to (and approved by) zack. Most probably, lucas later approved modifications we did to it (although I don't remember exactly...)
20:27:56 <vorlon> I mentioned previously that there was a question about whether we would in the end be eligible for university discounts on the venue
20:28:01 <vorlon> this is still being worked through
20:28:42 <vorlon> at this point, I think we should operate under the assumption that the venue will not be under a discount, and proceed accordingly
20:28:51 <vorlon> then we can have a pleasant surprise later instead of an unpleasant one
20:28:58 <gwolf> makes sense
20:29:00 <harmoney> Absolutely agreed.
20:29:09 <nattie> +1
20:29:21 <vorlon> ok.  I'll be working numbers into the contract accordingly
20:30:36 <vorlon> ummmm. git+ssh://scm.alioth.debian.org/git/debconf-team/debconf-team.git is empty?
20:30:49 <moray> vorlon: AFAIK we are still using the svn
20:30:53 <Ganneff> its svn.
20:30:57 <vorlon> sigh
20:31:08 <vorlon> what blocks us from migrating?
20:31:34 <vorlon> (https://alioth.debian.org/scm/?group_id=30976 only mentions the git, which is confusing)
20:32:14 <gwolf> ...besides, mishaps as what we had with Alioth recently should make us go as far as possible from a centralized VCS...
20:32:27 <moray> right, but I don't think we need to argue about VCSs and migration during this contract point
20:32:29 <gwolf> (and "us" means "everybody in Debian", if not more wide-reaching)
20:32:35 <gwolf> moray: right :)
20:33:00 <vorlon> #topic VCS migration
20:33:08 <vorlon> :P
20:33:21 <vorlon> does this just need somebody on the team to do the work?
20:33:41 <Ganneff> if you also migrate -data, it needs an admin to update the webserver, at minimum.
20:33:42 <moray> obviously we need MJ Ray here to keep us to the agreed agenda :p
20:34:05 * fil stabs moray
20:34:15 <fil> repeatedly
20:34:38 <bgupta> I'll add that if you are migrating from SVN to git, I'd ask that logs/hisotry are also migrated.
20:34:55 <bgupta> relistically only recent logs are typically needed...
20:35:07 <bgupta> but if you are going to migrate those, we should do all
20:35:08 <vorlon> Ganneff: hey, so I was mentioning earlier that the webserver seems to already be unhappy pulling from the new alioth - at least the calendar ics file is broken.  Does that need an admin?
20:35:13 <vorlon> anyway
20:35:22 <vorlon> does someone want to volunteer to migrate debconf-team to git?
20:35:23 <gwolf> bgupta: "git svn" makes it quite trivial
20:35:30 <Ganneff> vorlon: it needs someone to inform admins, yeah.
20:35:43 <vorlon> Ganneff: can I consider this done with the above?
20:35:44 <Ganneff> (and the migration we should look at "between the years" IMO)
20:36:03 <Ganneff> im looking
20:36:06 <vorlon> thanks
20:36:23 <moray> Ganneff: well, we kind of are between years still, compared to how things will be in a few months
20:36:28 <vorlon> right
20:36:40 <moray> I think a straightforward migration could be done quickly
20:36:41 <Ganneff> moray: i meant the between the years between christmas and new year, not debconf years
20:36:50 <vorlon> oh, heh
20:36:59 <moray> when it came up before, people wanted to do fancier rearranging, splitting, etc. though
20:37:02 <Ganneff> that is, the free time zone
20:37:23 * Ganneff against splitting, honestly. at least for -data that would be annoying (speaking as root@)
20:37:26 <harmoney> Kees had important networking stuff.
20:37:29 <moray> maybe it's more realistic for us to just to a simple migration and leave fancy ideas for another time
20:37:38 <moray> Ganneff: yes, I wasn't really convinced myself
20:37:43 <Ganneff> i volunteer to look at migration - end of this month time.
20:37:57 <vorlon> #action Ganneff to look at migrating debconf-team from svn to git at end of year
20:37:58 <Ganneff> so this meeting can go on now with real important stuff :)
20:38:00 <vorlon> Ganneff: thanks
20:38:26 <vorlon> (fwiw I think debconf-data is a much bigger problem and wasn't going to push for that right now... but if you think it's feasible, hey, no objections here)
20:38:35 <vorlon> #topic Wine & Cheese party
20:38:51 <vorlon> I put this on the agenda because I hear a rumor that bubulle won't be able to make it to DebConf14
20:39:14 <harmoney> Quoi ?
20:39:15 <fil> moray: was that because there was too much big stuff clogging things up?  If so, perhaps the first cut should just say all files above size X get put in via git annex so we can drop them later without having to rewrite history
20:39:26 <vorlon> so I think if we want a cheese & wine party, we need to identify someone who will drive it
20:39:37 * harmoney volunteers Clint.
20:39:38 <vorlon> (someone who is not one of the core local organizers)
20:39:49 <moray> fil: I don't think it was individual big files, more that people claimed it was useful to do a partial checkout without getting given every year's stuff
20:40:13 <vorlon> yeah, I routinely do partial checkouts of the current svn
20:40:14 <moray> fil: and some people, misguidedly in my view, wanted separate access control per year (I think that's an actively bad idea, we should be able to learn from the past)
20:41:01 <moray> vorlon: was a venue for it found yet?  or should that be part of the (local) job too?
20:41:10 <fil> so we get to shuffle past years into their own branches and throw away master once that's done -- no reason not to start though
20:41:31 <fil> anyway, not meeting stuff
20:41:44 <vorlon> moray: we have several leads for a venue, but I would like input from the Cheese Delegate on such things
20:42:21 <bgupta> I'd volunteer, but I've been to a C&W party.
20:42:30 <moray> vorlon: well, there is an ongoing cheese team that isn't in these meetings much
20:42:32 <bgupta> what's involved?
20:42:43 <Clint> vorlon: is the alcohol-serving still an issue?
20:42:56 <moray> vorlon: so you might get some non-bubulle volunteer(s) if you ask somewhere wider and/or to the right list of people directly
20:43:11 <vorlon> bgupta: I guess you mean you haven't been to one?  Maybe that doesn't make you the best positioned to lead it...
20:43:20 <gwolf> I don't think we should block on bubulle to be able to organize it so early on
20:43:25 <bgupta> haven't, yes
20:43:26 <vorlon> moray: ok, who is that cheese team? documented in the wiki for last year?
20:43:34 <vorlon> gwolf: what do you mean?
20:43:38 <moray> vorlon: I think the wiki should have it for some years, yes
20:43:41 <gwolf> ...If he (sadly!) is not able to make it... there are lots of cheese-team expert people
20:43:56 <gwolf> so... I don't think there's much need for C&W to be discussed so early on
20:44:01 <vorlon> I'm trying to specifically /not/ block on him - or worse, have things fall through the cracks
20:44:36 <gwolf> vorlon: C&W is a tradition quite well settled. I'm sure we won't miss it. And bubulle will surely help us organize its details even if he's not coming
20:44:37 <vorlon> the point is, all the coordination that would normally have been done with bubulle needs to be done with someone else, so we (local team) need to know who that is
20:44:54 <bgupta> What I wonder is if bubulle might be willing to still lead it remotely?
20:45:13 <bgupta> nvm
20:45:22 <vorlon> dunno
20:45:24 <bgupta> need to get new glasses
20:45:43 <gwolf> bgupta: for the wine?
20:45:50 <gwolf> We usually use plastic, although it's not as good.
20:45:54 <vorlon> does someone want to take the action to follow up with the cheese team?
20:45:59 <vorlon> (trying to avoid giving myself all the actions here)
20:46:04 <Ganneff> vorlon: looks updated, have to monitor if it does so in the future. it makes no sense that it didnt.
20:46:09 <vorlon> Clint: alcohol-serving is an issue on campus only
20:46:10 <gturner> C&W will be on campus correct?  IIRC we have to hire Aramark (to be able to have alcohol?), want me to research that?
20:46:29 <vorlon> Ganneff: huh, ok... I wonder if someone else poked it during the meeting without saying
20:46:35 <bgupta> gwold for my eyes.
20:46:40 <Ganneff> no.
20:46:41 <vorlon> gturner: no, we definitely *don't* want to deal with the on-campus nonsense
20:46:55 <Ganneff> its a git-svn, and that misbehaved for no reason
20:47:05 <vorlon> gturner: the C&W party is an "everybody bring a bottle to share" affair - completely incompatible with the requirement to have a licensed pourer
20:48:05 <gwolf> gturner: we have had to have C&W outside our usual premises several times in the past... (at least once). But that should be no *big* issue.
20:48:26 <gwolf> vorlon: Weather and local law permitting, I have loved it when we have C&W in open spaces (park, garden, ...)
20:48:31 * vorlon nods
20:48:34 <vorlon> park may indeed be an option
20:48:51 <vorlon> but what I want for the moment is someone to care about taking the action item ;)
20:49:01 <nattie> it would certainly help against excessive smelliness
20:49:04 <gwolf> vorlon: and the action is... Sending a mail to bubulle to check on him?
20:49:09 <harmoney> Local team can certainly hunt down venue, but someone needs to coordinate everything.
20:49:15 <bgupta> vorlon: Thinking that do to venue restrictions, you are mentioning that perhaps someone in portland needs to be leading C&W
20:49:18 <vorlon> gwolf: contacting the cheese team to find out who will drive this
20:49:20 <gturner> i could do some research, park policies and what not
20:49:27 <gwolf> vorlon: Ok, sign me for it
20:49:51 <vorlon> #action gwolf to follow up with cheese&wine team (from past DC) to identify point of contact for this year
20:49:54 <vorlon> gwolf: thanks
20:50:34 <vorlon> gturner: right, I don't think we need to get those details nailed down yet - I think it's great if you helped coordinate the local side of this, once we know who's calling the shots for the event :)
20:50:49 <vorlon> #topic AOB
20:50:51 <kees> additional topic: networking infra update
20:50:59 <vorlon> #topic Networking Infra Update
20:51:01 <vorlon> kees: go!
20:51:04 <kees> I owe an email update on networking, but basically, we'll make things work nicely. we may need to provide our own Wifi infrastructure if we want to avoid all th
20:51:07 <kees> e craziness with access tied to individual email addresses, captive portals, etc.
20:51:18 <vorlon> bgupta: (any chance you'd be willing to give a sponsorship team update after this?)
20:51:31 <kees> it sounds like we can do anything we want with hard-wired networking, but changing the existing wifi is "hard"
20:52:02 <kees> in theory, we could also bring in our own ISP, but I'd like to avoid that just because the config overhead hurts me.
20:52:05 <bgupta> I don't have an update atm..
20:52:06 <vorlon> kees: ok - own-wifi is something we've happily done in the past.  And I guess the campus wifi would still be available in the park etc., so people *could* make use of that
20:52:07 <moray> kees: we generally had better experience when we just did our own wifi
20:52:23 <kees> yeah, I suspect we'll be better with our own wifi.
20:52:38 <kees> we'll have public IP space where we want it, that's no problem
20:52:56 <bgupta> (Other than perhaps we need to raise a lot more than we have)
20:52:57 <kees> and since all the students will be gone, we should have tons of bandwidth.
20:52:58 <vorlon> kees: the question has been raised a few times about whether we're expected to pay anything for the network drop... my understanding has been that it's included in the venue space.  Is that your understanding too?
20:53:29 <kees> right, for "simple" things, it sounds like it's included. for anything too crazy, it's just a matter of paying for their time to do it.
20:53:38 <kees> I don't get the sense it will be a problem.
20:53:49 <vorlon> ok
20:53:55 <kees> one thing to note, however, is the difference between conference space and residence.
20:54:22 <kees> residence has both wifi and wired, but the wifi there is the same tied-to-email captive portal stuff
20:54:37 <kees> doing our own wifi for the residence seems ... prohibitive
20:54:54 <gwolf> I don't think we need it so much for the residence
20:55:01 <kees> that was my hope as well
20:55:02 <gwolf> We are expected to rest at the residence
20:55:05 <vorlon> yeah, agreed
20:55:10 <vorlon> well, not with the "rest" part ;)
20:55:11 <gwolf> ...Network is wanted, but not hard-needed.
20:55:26 <vorlon> there will be campus wifi access at the residence, we just won't control it
20:55:39 <kees> right, so we should make sure we maintain expectations for attendees on that part of it.
20:55:42 <gwolf> vorlon: Rephrase. We are supposed to work at the venue rather than at the residence.
20:55:57 <vorlon> kees: sounds good
20:56:01 <harmoney> The residence hall is our planned late-night hacking, though.
20:56:02 <fil> .oO(will give people a reason to get out of bed if they cannot get the talks via wifi ;-) )
20:56:07 <harmoney> Does that affect how we feel about networking there?
20:56:12 <kees> that's it from me; I'm still trying to nail down specifics.
20:56:35 <moray> harmoney: can we add some wifi for that space, without covering the rest of the residence?
20:56:42 <kees> I feel good about networking -- we just need to stay ahead of the curve on getting it designed, implemented, and tested.
20:56:42 <vorlon> harmoney: not really... late-night hacking is usually not a high-bandwidth affair, and if they don't get to do after-hours hardware hacking, well, so be it
20:56:53 <gwolf> harmoney: ah, we won't have late night access to the venue? Hmm... But yes, we can set up a "good network spot", not covering all rooms and stuff
20:57:36 <vorlon> #topic sponsorship
20:57:39 <kees> the specific hack lab location we can handle. it's all the bedrooms that will be hard.
20:57:46 <harmoney> kees: Cool beans.
20:57:53 <vorlon> bgupta: even if you can't give us a formal update, I'd like to touch base on sponsorship, however vaguely
20:57:56 <vorlon> since it's an important topic :)
20:58:42 <vorlon> even if it's just to give us platitudes about how everything is on track
20:59:14 <vorlon> how do you feel about progress on contacting past sponsors / Portland local sponsors?
20:59:30 <fil> kees: if people care they'll probably set up their own wifi from the wired network (unless we try hard to ban that sort of thing -- I presume the reason not to is that it's too much effort, rather than the locals getting upset)
21:00:38 <kees> fil: for the bedrooms, right. people should bring their own WAPs. it's not banned, but we should avoid calling attention to it. :)
21:00:51 <vorlon> well, I guess bgupta may have stepped away from the keyboard... he was never really here, after all
21:01:06 <vorlon> so let's take up the sponsorship discussion out-of-band (possibly on list)
21:01:25 <vorlon> #topic AOB
21:01:28 <vorlon> anything else?
21:01:32 <vorlon> or can we gavel out?
21:02:09 <vorlon> (btw, just sayin', if anyone does have some cycles to spend helping with the sponsorship team, I know they are always eager for more volunteers... sponsorship makes or breaks DebConf)
21:03:12 * gwolf is tempted to gavel out... to find out what does "gavelling" precisely mean)
21:03:46 <kees> http://www.youtube.com/watch?v=mC2_Sd2ewYY
21:04:22 <vorlon> #endmeeting