#debconf-team Meeting

Meeting started by vorlon at 20:01:25 UTC (full logs).

Meeting summary

    1. https://wiki.debconf.org/wiki/DebConf14/Meetings (vorlon, 20:01:51)

  1. Roll call (vorlon, 20:01:57)
  2. agenda (vorlon, 20:03:41)
  3. Updates on last month's actions (vorlon, 20:08:28)
  4. Status update: venue contract (vorlon, 20:21:54)
  5. C&W party (vorlon, 20:24:11)
    1. ACTION: gwolf to work with cheese&wine team to identify the cheesemaster (vorlon, 20:26:45)
    2. ACTION: vorlon to draft a "Call for sponsors" blurb ASAP for inclusion on debconf14.debconf.org, email it to rafw + OdyX (vorlon, 20:27:59)
    3. ACTION: Ganneff to look at migrating debconf-team from svn to git (vorlon, 20:28:06)
    4. ACTION: vorlon to email gturner info about C&W venue options (vorlon, 20:28:09)
    5. ACTION: gturner to work with gwolf to evaluate C&W venue options (vorlon, 20:28:14)

  6. Status update: venue contract (vorlon, 20:28:36)
  7. Status update: sponsorship team (vorlon, 20:33:20)
  8. dc13 final report (vorlon, 20:48:04)
    1. https://wiki.debconf.org/wiki/DebConf13/FinalReport (moray, 20:51:46)
    2. ACTION: vorlon to get the budget into the final report, make sure we have enough pictures, and send for review as a draft by end of week (vorlon, 21:04:41)

  9. Status update: visas/invitation letters (vorlon, 21:05:05)
    1. ACTION: vorlon to chase his prospects for visa@ (vorlon, 21:13:17)

  10. local meeting (vorlon, 21:14:17)
    1. ACTION: vorlon to ask Bart for space @ PSU for a local meeting next Wed, Jan 22 (vorlon, 21:18:02)

  11. AOB (vorlon, 21:18:12)
  12. registration system (vorlon, 21:21:55)


Meeting ended at 21:38:20 UTC (full logs).

Action items

  1. gwolf to work with cheese&wine team to identify the cheesemaster
  2. vorlon to draft a "Call for sponsors" blurb ASAP for inclusion on debconf14.debconf.org, email it to rafw + OdyX
  3. Ganneff to look at migrating debconf-team from svn to git
  4. vorlon to email gturner info about C&W venue options
  5. gturner to work with gwolf to evaluate C&W venue options
  6. vorlon to get the budget into the final report, make sure we have enough pictures, and send for review as a draft by end of week
  7. vorlon to chase his prospects for visa@
  8. vorlon to ask Bart for space @ PSU for a local meeting next Wed, Jan 22


Action items, by person

  1. gturner
    1. vorlon to email gturner info about C&W venue options
    2. gturner to work with gwolf to evaluate C&W venue options
  2. gwolf
    1. gwolf to work with cheese&wine team to identify the cheesemaster
    2. gturner to work with gwolf to evaluate C&W venue options
  3. rafw
    1. vorlon to draft a "Call for sponsors" blurb ASAP for inclusion on debconf14.debconf.org, email it to rafw + OdyX
  4. vorlon
    1. vorlon to draft a "Call for sponsors" blurb ASAP for inclusion on debconf14.debconf.org, email it to rafw + OdyX
    2. vorlon to email gturner info about C&W venue options
    3. vorlon to get the budget into the final report, make sure we have enough pictures, and send for review as a draft by end of week
    4. vorlon to chase his prospects for visa@
    5. vorlon to ask Bart for space @ PSU for a local meeting next Wed, Jan 22


People present (lines said)

  1. vorlon (212)
  2. moray (67)
  3. gwolf (45)
  4. tiago (40)
  5. harmoney (31)
  6. cate (24)
  7. bgupta (15)
  8. gturner (11)
  9. azeem (11)
  10. MeetBot (7)
  11. n0rman (7)
  12. rafw (5)
  13. tmancill (4)
  14. kees (3)
  15. bdale (3)
  16. _rene_ (3)
  17. h01ger (2)
  18. RichiH (1)
  19. nattie (1)


Generated by MeetBot 0.1.4.