19:59:33 <gwolf> #startmeeting
19:59:33 <MeetBot> Meeting started Tue Feb 11 19:59:33 2014 UTC. The chair is gwolf. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:59:33 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:59:42 <gwolf> #topic Roll call
19:59:43 <RichiH> .
19:59:47 <gwolf> Ok, who is here?
19:59:49 * Clint blinks.
19:59:51 <gwolf> o/
19:59:58 <madduck> o/
19:59:58 <wouter> me, too
19:59:58 * Bart_Massey .
19:59:59 <gturner> Gerald Turner
20:00:07 <wendar> o/
20:00:08 <tmancill> tony mancill
20:00:13 <Bart_Massey> Bart Massey
20:00:23 * _rene_
20:00:26 <gwolf> Great, lots of locals :) Anybody else from a galax far far away?
20:00:41 <gwolf> Anyway... Lets get this rolling...
20:00:42 <moray> I am until it gets too late (already 01:29 here)
20:00:50 <gwolf> #topic DC15 timeline
20:01:06 <gwolf> moray: I really hope it does not get too late. (14:00 here)
20:01:25 <gwolf> So, what have we regarding the DC15 timeline? Updates on the bids' proposals?
20:01:36 <moray> gwolf: well, it already is here, really
20:01:38 <gwolf> Setting time for the decision meeting(s)?
20:01:43 <harmoney> I'm here, too, kinda.
20:02:01 <wouter> should I say something 'bout the Mechelen bid?
20:02:09 <madduck> .de chugging along… we're ready and both bids are being actively developed further.
20:02:13 <gwolf> wouter: please?
20:02:27 <gwolf> Anybody from .se here as well?
20:02:31 <wouter> so, I had been expecting a call from the city government, which did not happen
20:02:44 <wouter> was supposed to be last week
20:02:56 <wouter> I'll try to call that guy tomorrow
20:02:56 * vorlon waves (late)
20:03:22 <wouter> based on that, we'll update our prices, and then I should be able to put something useful onto the wiki
20:03:32 <gwolf> Ok. Should we attempt to get a date for the meeting from the Dudle set up by madduck?
20:03:33 <wouter> I should add that I feel our bid isn't very strong regardless, but I don't want to give up (yet)
20:03:47 <gwolf> I don't think pressing for too much info right now is fair :)
20:03:48 <wouter> I think all dates will allow me enough time to finalize what we have
20:04:22 <gwolf> wouter: good to know you are still moving, and that you know it *might* be time to stop at some point. Or not :)
20:04:23 <wouter> and I've also added myself to the dudle not an hour ago, fwiw
20:04:40 * gaudenz waves from a galax far far away (in other words only partly attending)
20:04:40 <wouter> gwolf: sure :)
20:05:05 <gwolf> OK, so... According to this dudle, the most favored time would be (with 8 votes) Thu 20, 20:00UTC
20:05:21 <gwolf> #info .de's two bids are chugging along
20:05:33 <RichiH> is there anything anyone wants to know from the the german team (above what's in the wiki)?
20:05:36 <gwolf> #info wouter is still pursuing contacts and information on the .be bid
20:05:37 <brother-> gwolf: I am here. a bit late.
20:05:40 * Kaare pings brother- from .se
20:05:47 <brother-> <gwolf> Anybody from .se here as well?
20:05:50 <brother-> and so on
20:05:58 <gwolf> brother-: Hi! Do you have anything to add regarding your bid?
20:06:11 <gwolf> (maybe just saying "we
20:06:14 <gwolf> 're still pushing")
20:06:25 <brother-> gwolf: ok I thought that was obvious.
20:06:32 <brother-> gwolf: "We're still pushing"
20:06:33 <brother-> sure.
20:06:44 <gwolf> #info .se is still pushing as well
20:06:56 <gwolf> Good :) Please, .be, .se and .de, keep your wikis updated
20:07:05 <gwolf> and everybody, please look at those wikis :-|
20:07:29 <wouter> I'll move data from our private pages onto the wiki after this meeting (and dinner ;)
20:07:35 <gwolf> So, does anybody in the slightest way disagree with the Thu 20 20:00 meeting time?
20:07:40 * h01ger waves
20:07:54 <h01ger> thursday the 20th?
20:08:07 <gwolf> h01ger: yes?
20:08:31 <h01ger> wasnt sure whether there was another thursday
20:08:55 <gwolf> There is another (27), but with less votes
20:09:36 <gwolf> ../
20:09:37 <gwolf> ?
20:09:44 <wouter> I think that's a no :)
20:09:53 <gwolf> Ok, so...
20:09:54 <wouter> (as in, "no disagreements")
20:10:10 <gwolf> #agree The DC15 decision meeting will take place on February 20, 20:00UTC.
20:10:21 <gwolf> Sorry
20:10:26 <gwolf> #agreed The DC15 decision meeting will take place on February 20, 20:00UTC.
20:10:27 <gwolf> :)
20:10:34 <moray> gwolf: can we propose following the agreed process?
20:10:41 <RichiH> procedural question: does that mean it will be decided on that date?
20:10:50 <moray> rather than "the" decision meeting in a week and no thinking
20:10:56 <gwolf> moray: we can propose soooo many things... please elaborate :)
20:10:56 <RichiH> or that it will be the last step before the decision
20:11:01 <bgupta> here if anyone needs anything.
20:11:26 <gwolf> right, if needed (and it's usually so), we will have a second meeting
20:11:49 <moray> gwolf: https://wiki.debconf.org/wiki/Bid_process
20:11:59 <moray> you might be familiar with this :)
20:12:02 <gwolf> #info moray insists on the importance of sticking to our agreed processes — That means we probably will held a second decision meeting somewhat later on
20:12:18 <gwolf> #info Everybody please also read and get acquinted with https://wiki.debconf.org/wiki/Bid_process
20:12:24 <gwolf> moray: better? :)
20:12:29 <h01ger> RichiH: it could be decided there, if we conclude we only have one realistic option and that is good enough.
20:12:32 <moray> gwolf: if we really only had one bid, I wouldn't insist, but it seems we have three who want it...
20:12:45 <gwolf> right.
20:12:47 <h01ger> if thats the case, i think we should decide and not postpone
20:13:11 <madduck> moray: that bid process has no timeline whatsoever.
20:13:30 <madduck> I am fine with having a later meeting, or more than one meeting
20:13:36 <gwolf> h01ger: If deviations from our standard agreed policies are needed, *please* post a mail and try to get them fixed
20:13:39 <madduck> but I really need a date to work towards.
20:13:52 <gwolf> it's possible to do so, but lets not just argue on IRC meetings...
20:14:04 <gwolf> So...
20:14:11 <gwolf> #topic Final report for DC13
20:14:18 <moray> h01ger: if some bids should be ruled out, that can be done before/outside a meeting
20:14:21 <gwolf> Do we have any updates on this?
20:14:23 <madduck> gwolf: so, is there a meeting? when?
20:14:30 <gwolf> madduck: Feb20 20UTC
20:14:31 <madduck> what is the dc15 timeline? please don't push ahead…
20:14:42 <RichiH> or, to put it another way: why not start the question period now/soon? obviously, we do _not_ want to impede .be's or .se's bids, but /me would appreciate questions sooner rather than later
20:14:48 <h01ger> and to _me_, i'd say this could happen if .be withdraws and other agree with me, that the .se bid is a "nice try" - i think its splendid that there is a .se bid but it lacks too many details and is generally not well fleshed out at all. .se bidders, thanks, but sorry, please improve and come back
20:14:49 <madduck> okay, so by 21 feb we have a decision?
20:14:58 <gwolf> madduck: not necessarily
20:14:59 <h01ger> sorry for being to slow with typing
20:15:22 <gwolf> h01ger, madduck: Please don't wait for the meetings for information. And please don't wait until somebody asks for the status updates.
20:15:38 <madduck> gwolf: we're ready and have been waiting for questions since 1 january.
20:15:41 <wouter> madduck: if the .de bid clearly is a winner (as in, very fleshed out etc), I'm not opposed to withdrawing my bid
20:15:42 <gwolf> Maybe if we were more proactive with this on lists we could get better predictability
20:15:52 <h01ger> gwolf: well the asked mail is pointless until we know about the mechelen bid
20:15:53 <wouter> I'd have to discuss that with the rest of the team, but we can do that before then
20:16:09 <gwolf> Please take the process to the lists... and lets continue the meeting as proposed.
20:16:13 <wouter> right
20:16:28 <gwolf> So, we are in "Final report for DC13".
20:16:31 * h01ger will first be waiting for the result of that phonecall wouter will make tomorrow
20:16:36 <gwolf> Any updates on this?
20:16:37 <h01ger> sorry,
20:16:51 <h01ger> but getting 15 going is also important
20:16:52 <KGB-2> 03Steve Langasek 4430 10/www/website/calendars/DebConf-team.ics dc15 'decision' meeting * 14http://anonscm.debian.org/viewvc/debconf-data?view=revision&revision=4430
20:16:59 <gwolf> IIRC harmoney and bgupta were among the chief drivers of this../
20:17:00 <gwolf> ?
20:17:01 <vorlon> final report for dc13> I'm blocked, needing real budget numbers
20:17:18 <gwolf> vorlon: have you spoken with hug?
20:17:25 <gwolf> hug: have you spoken with vorlon?
20:17:27 <vorlon> we have everything else in that we said was required, but I don't know how to get the budget figures done without making myself a royal nuisance to hug
20:17:34 <vorlon> I have sent hug mail about this, yes
20:17:43 <gwolf> #info Budget is still blocked as real numbers are still missing
20:18:02 <gwolf> #info all else that was marked as "required" is there.
20:18:25 <bgupta> hug has been scarce of late.. anyone spoken to him recently?
20:18:52 <gwolf> Maybe somebody in not-a-distant-continent can drop him a phone call to ask for the numbers so we can close the chapter?
20:19:17 <harmoney> rafw has been working with hug.
20:19:20 <vorlon> OdyX, rafw: ^^ ?
20:19:25 <harmoney> I'll see if he can poke him again.
20:19:33 <vorlon> all I need are final numbers
20:19:46 <vorlon> I don't need any drafting, just real numbers to plug in
20:20:03 <gwolf> #action People who were in charge of DC13 accounting will be poked by harmoney / vorlon
20:20:09 <harmoney> hug has been in the middle of a major move, from what I understand, and has been unavailable.
20:20:12 <gwolf> #info Only numbers are required, no text drafting.
20:20:15 <bgupta> ahhh
20:20:28 <vorlon> harmoney: I'm pretty sure he hasn't been moving for 2 months
20:20:35 <gwolf> OK... So, anything else to add in this topic
20:20:36 <gwolf> ?
20:20:52 <vorlon> gwolf: I'm not taking the action to poke further on this, I have too much else on my plate for dc14
20:21:14 <gwolf> vorlon: Right. harmoney, will you?
20:21:33 <harmoney> gwolf: I can, but bearing in mind, I've poked a lot. There's only so much poking will do. :)
20:21:54 <gwolf> of course :-| Anybody more local willing to risk a phone call?
20:22:44 <gwolf> #info Whoever can help contacting and getting the information, *please* help.
20:22:50 <gwolf> Moving on to the next topic.
20:22:54 <bgupta> I can take gettign ahold of hug..
20:22:57 <RichiH> cate: see "contact for hug" above
20:23:15 <gwolf> bgupta: thanks :) I guess we don't hve to explicitly #info you, right?
20:23:24 <bgupta> nope
20:23:28 <gwolf> #topic DC14: C&W status and developments
20:23:42 * gturner waves
20:23:43 <gwolf> Ok, so this is (hopefully) a simple status update
20:23:55 <gturner> given up on parks (9PM curfew...)
20:23:57 <gwolf> gturner has been pinging tiago, taffit_sud and me
20:24:13 <gwolf> and he has posted a nice sum on the status so far in the list
20:24:30 <gturner> vagrant dropped me a suggestion to try http://www.firstunitarianportland.org/our-church/facilities-rentals
20:24:31 * cworth wakes up late
20:24:34 <gwolf> I was just reading bubulle's mail answering to that
20:24:37 <gturner> ...nice courtyard, lot's of space - working on that now
20:24:49 <gwolf> gturner: Sadly :( Because the parks seemed like a great option :(
20:25:06 <gwolf> gturner: how far is First Unitarian from the venue?
20:25:21 <gwolf> (and being a church... Will they impose in any way a moral code?)
20:25:22 <Bart_Massey> Longish walk
20:25:25 <gturner> gwolf: about the same distance as Director Park, ~10 blocks
20:25:37 <gwolf> OK.
20:25:50 <gwolf> Closest is best, but we have to accomodate for reality :)
20:26:30 <gturner> doesn't look like there's a moral code :P
20:26:39 <vorlon> gwolf: they're Unitarians, it's not /really/ a church ;)
20:26:39 <gturner> their docs mention alcohol
20:26:40 <gwolf> So... Well, beyond what was said alreayd in the lists, I don't think we have anything else pushing C&W right now, right?
20:26:42 <wouter> we had a fairly long distance to walk in Managua, too, for the C&W, and I heard nobody complain
20:26:59 <gwolf> #info Parks for C&W had to be discarded because of a real early curfew
20:27:26 <gwolf> #info gturner is now looking at another possibility with the First Unitarian Church, about 10 blocks from the venue
20:27:30 <gwolf> wouter: right
20:27:35 <vorlon> Portland's a very walkable city, and the weather will be nice. I don't think we'll have any problems getting to/from an off-site party
20:27:48 <vorlon> gturner: thanks very much for your work on driving this, btw :)
20:27:58 <gturner> question regarding this possible chuch venue (Eliot Center), their docs mention a bit about serving alcohol, that we have to designate servers, that a problem?
20:28:32 <gwolf> gturner: we will have to negotiate it with them, as it usually works by having all the bottles on the tables, and people just sampling whatever they please
20:28:36 <wouter> gturner: usually, yes. Cheese and wine are put on a table, people just walk around and take what they want
20:28:43 <gturner> (our volunteer servers would have to read some state liquor control doctrine)
20:28:46 <gwolf> i.e. we don't have servers, or we have the same amount of servers as attendees
20:29:23 <gwolf> gturner: if servers are *required* we can bend our usual ways around and comply... but it sounds quite artificial
20:29:38 <gturner> okay i'll explain this while inquiring
20:29:47 <gwolf> gturner: but at least from what you mention, the unreal unitarian church sounds like a good prospect...
20:29:55 <gwolf> gturner: thanks!
20:30:09 <gwolf> So, pushing the next topic..?
20:30:20 * gturner nods
20:30:21 <gwolf> #topic DC14 face to face meeting tomorrow
20:30:43 <gwolf> locals: Any information we foreigners should know?
20:30:53 <vorlon> regarding tomorrow's meeting?
20:31:05 <gwolf> yup, it's written as an agenda point
20:31:12 <gwolf> #save
20:31:24 <vorlon> well, I'm hoping to have a hack session on solving the registration system question for dc14
20:31:43 <vorlon> if anyone wants to participate in that remotely, we could make a point to hang out here
20:31:46 <gwolf> Right. *very* important.
20:32:07 <gwolf> #info vorlon wants to have a hack session to resolve the registration system for DC14
20:33:03 <moray> COMAS!
20:33:06 <gwolf> #info if anybody wants to join this effort, please tell vorlon so they are online and can work together
20:33:12 <wouter> what are the issues with it? (no need to give the full story here, a pointer do previous discussion would work, too)
20:33:13 * gwolf hides moray under a big rock
20:33:18 <wouter> s/do/to/
20:33:24 <vorlon> moray: medically-induced
20:34:12 <moray> wouter: for several years people have been trying to get rid of the DebConf-forked penta, also because of persistent UI issues for attendee registration
20:34:16 <gwolf> wouter: in very short, we are all fed up with Pentabarf
20:34:17 <vorlon> wouter: penta is forked from upstream and is a schema nightmare, and we routinely have people not wanting to maintain it; PSU has their own room registration system that we should plan to integrate with
20:34:38 <moray> wouter: this being Debian, people have aimed for a technically elegant solution that has never emerged
20:34:53 <vorlon> :-)
20:34:59 <wouter> Right, what I thought. I ask because philip@fosdem.org has decided to become upstream for penta, and has been working on integrating "good" code from elsewhere
20:35:02 <moray> wouter: more realistic may be to leave video etc. in penta for now
20:35:14 <wouter> you might want to talk with him, if you care enough
20:35:29 <moray> wouter: right, but I doubt he will have an interest in the attendee registration stuff (and specifically in our weird requirements of it)
20:35:48 <wouter> moray: I can't speak for philip; I just wanted to mention it, because it might be relevant
20:35:49 <moray> the non-attendee bits were never really a big problem in usage (though perhaps in maintenance)
20:35:58 <gwolf> wouter: we have tried to merge with upstream in the past, with variable degrees of unsuccess :)
20:36:08 <wouter> gwolf: philip is not your previous upstream :)
20:36:30 <moray> wouter: right, but it wasn't so much a non-cooperation issue, as us having forked away too far
20:36:31 <wouter> anyway, I'm not saying debconf *should* stay with penta, just that it's an option
20:36:40 <gwolf> right. But yes, please talk with him - And if you can get somebody from *our* side willing to do the code heavy lifting, it will help a lot
20:36:43 <wouter> or, well, data point. whatever.
20:36:55 <vorlon> wouter: given that penta is still written in a language I don't speak, you can count me out in terms of resources if we go that way
20:36:57 <moray> certainly I can envisage us sticking with penta for talks for a while
20:37:01 <wouter> vorlon: fair enough
20:37:06 <harmoney> Well, regardless, for accommodations this year, PSU portal will be handling those. They can accept direct payments. We will utilize such a thing. Penta discussion can happen later. :)
20:37:11 <gwolf> #info wouter will talk with the current Penta upstream to talk about merging our fork
20:37:21 * wouter gulps
20:37:27 <gwolf> :)
20:37:28 <wouter> right, okay. Will do.
20:37:28 <moray> and for talks/video it definitely makes sense to try to merge with fosdem versions
20:37:47 <gwolf> Anyway - Should we drift into "any other business"?
20:37:55 <moray> it may be most realistic to solve the UI issues by giving up on having one big system for everything, if we want to solve them
20:38:10 * gwolf agrees with moray...
20:38:47 <wouter> philip has been working on integrating the video stuff into his penta version, but that's been postponed
20:38:50 <gwolf> #topic Any Other Business
20:38:56 <wouter> (couldn't get it finished before fosdem...)
20:39:14 <bgupta> We can give sponsors update if needed.
20:39:27 <gwolf> bgupta: please do!
20:39:36 <gwolf> I see there's been some new acquisitions
20:39:39 <bgupta> "Total confirmed money in USD: 028 014" and we are waiting to hear back from a number of others but know we have to have to reach out to a lot more.
20:40:04 <bgupta> should have a better sense of how we are doing by end of this month
20:40:12 <gwolf> #info Total confirmed money from DC14 sponsors so far: USD 028 014
20:40:17 <moray> bgupta: is "028" a typo or just an odd way of saying 28?
20:40:50 <bgupta> it's from luca's scipt.. I didn't update the formatiing, and just changed it to work with just USD uinstead of CHF.
20:40:53 <gwolf> #info Waiting for several more possible sponsors; we should have a better sense by the end of this month
20:40:56 <moray> I see
20:41:16 <gwolf> bgupta: So lets push sponsors to get over 099 999 to make it look prettier!
20:41:28 <moray> well, we probably need that
20:41:39 <gwolf> (not only for formatting sake)
20:42:00 <moray> or maybe it's in octal?
20:42:17 <bgupta> it's definately deimal I manually confirmed the results
20:42:27 <vorlon> haha
20:42:30 <gwolf> Hmmm... Well, another interesting point we should be discussing: When should we open CfP? (of course, we need a working registration system to do so)
20:42:45 <vorlon> for comparison, our rough budget numbers are for $169k in expenses
20:42:50 <gwolf> vorlon: please consider the point in tomorrows meeting
20:42:51 <moray> gwolf: we don't need a working system to advertise it if we want
20:43:11 <gwolf> #info For comparison, our rough budget numbers are for $169K in expenses
20:43:26 <cworth> bgupta: Is there a report I can see about which sponsors are already committed and which are still being talked to?
20:43:31 <gwolf> moray: but we need to confirm people they will be able to register by a given date...
20:44:03 <moray> cworth: you need to join the sponsorship team, if you didn't yet, then you can see all the data
20:44:18 <moray> it's in git
20:44:28 <cworth> moray: OK. Thanks.
20:45:05 <gwolf> ...Anything else to add for this meeting?
20:45:06 <vorlon> how do you join the sponsorship team? https://alioth.debian.org/projects/debian-sponsors is blocked to non-members, you can't even see who the admins are
20:45:11 <moray> (But yes, asking bgupta about it separately is probably a good idea!)
20:45:14 <vorlon> (could someone please fix that!)
20:45:17 <bgupta> cworth: Send email to debconf-sponsors-team@debconf.org
20:45:39 <gwolf> #info For people interested in joining the Sponsors Team, please email debconf-sponsors-team@debconf.org
20:46:21 <vorlon> could someone fix the alioth perms so that it's possible to join via the normal method, instead of having to discover the magic address in the meeting notes?
20:46:47 <bgupta> I have admin, I don't know how to do what you asked but will look into it.
20:46:49 <gwolf> #info Please, somebody fix the debian-sponsors alioth project so it's not an information blackhole
20:46:56 <gwolf> #action bgupta will :)
20:47:12 <gwolf> OK. And I think nobody will complain if I close this session...
20:47:23 <gwolf> #endmeeting .