19:00:02 <harmoney> #startmeeting
19:00:02 <MeetBot> Meeting started Tue Mar 11 19:00:02 2014 UTC.  The chair is harmoney. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:02 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:03 * RichiH hands MeetBot a startmeeting
19:00:08 <RichiH> erm, harmoney
19:00:15 <harmoney> #chair gwolf
19:00:15 <MeetBot> Current chairs: gwolf harmoney
19:00:23 <harmoney> #chair moray
19:00:23 <MeetBot> Current chairs: gwolf harmoney moray
19:00:31 <harmoney> Anyone else?
19:01:03 <rafw> I am here but not sure I want to chair.
19:01:13 <gwolf> #chair rafw
19:01:13 <MeetBot> Current chairs: gwolf harmoney moray rafw
19:01:17 <gwolf> rafw: neither are we :)
19:01:21 <harmoney> Alright, well, meeting agenda and notes can be found at https://wiki.debconf.org/wiki/DebConf14/Meetings
19:01:28 <rafw> :) oki
19:01:46 <harmoney> Should be short and sweet since vorlon is UDSing and I'm trying to hide behind my desk at work (on lunch).
19:01:57 <harmoney> #topic
19:02:12 <harmoney> #topic Roll Call
19:02:19 <harmoney> Let's see how well I can screw up meetbot! :D :D
19:02:30 * gturner is here
19:02:35 * gwolf is here
19:02:39 * rafw is here too
19:02:41 <RichiH> badger
19:02:43 * blarson here
19:03:42 * _rene_ here, but probably just following
19:03:44 <harmoney> Anything to add to the agenda before I dig into it? I'm ... kinda worried about lack of sponsorship team and such.
19:04:16 <harmoney> Going once.
19:04:21 <gwolf> harmoney: Go! go! go!
19:04:21 <harmoney> Going twice.
19:04:34 <harmoney> Ok, agenda is as is from website. I've refreshed, nothing new, so we'll go from there.
19:04:52 <harmoney> #topic Status Reports: Visa team
19:05:13 <harmoney> n0rman: Are you around to let us know how things are going there? I noticed we've sent a couple of invitation letters/packets out.
19:06:09 <harmoney> #action harmoney to get visa team update from n0rman via email. Due by next meeting.
19:06:13 <harmoney> Moving on!
19:06:18 <rafw> yeah!
19:06:44 <harmoney> #topic Status Reports: State of the Registration Software
19:07:08 <harmoney> vorlon informs me that there is a hacking session scheduled after tomorrow's f2f meeting to specifically work on that.
19:07:17 <harmoney> Any questions or concerns that need to be addressed/voiced?
19:07:22 <gwolf> great
19:07:41 <gwolf> What will we use to receive the talk proposals? will that still happen under Penta, /me guesses?
19:07:56 * gturner was going to poke around summit/django/python but haven't done anything :(
19:08:09 <harmoney> gwolf: I think the intention was also to use summit for the talk proposals. But, I don't want to put words in vorlon's mouth.
19:08:11 <gwolf> gturner: You are still very much in time to do so!
19:08:20 <gwolf> harmoney: what about his fingers?
19:08:39 <harmoney> #action vorlon to follow up with gwolf on talk proposal plans - still in penta? Moving to summit?
19:08:46 <gwolf> thx :)
19:09:01 <gturner> wasn't it that we still use penta for video?
19:09:08 <harmoney> #action gturner to get summit introduction at tomorrow's f2f meeting.
19:09:14 <rafw> We should take care of the video team work flow as well.
19:09:16 <harmoney> gturner: Yes.
19:09:28 <rafw> I think they relied on penta a lot.
19:09:51 <harmoney> Yeah, from what I understand, for this conference, we'd still use Penta for the video stuff, and migrate as we can.
19:10:03 <gturner> oh at our last f2f meeting, there was some question about authentication to the registration system (summit)
19:10:04 <rafw> good, good.
19:10:27 <harmoney> gturner: Do you remember what the question specifically was? I was sick so didn't make it. :(
19:10:55 <gturner> maybe integrating with alioth?
19:11:16 <gturner> hmmm... think vorlon was asking about a auth sprint (DSA team? dunno)
19:11:29 <harmoney> #action gturner to bring up authentication question to registration system with alioth integration at f2f meeting.
19:11:32 <tiago> ohhh meeting now
19:11:57 <harmoney> I'm really sorry, guys, I know this isn't ideal, but at least we're getting info out, right?
19:11:58 <tiago> thought it was 20 utc
19:12:15 <harmoney> tiago: My bad. I can't do DST conversions in my head.
19:12:25 <gwolf> tiago: it was a mishap due to the USA moving one timezone towards the West.
19:12:41 <tiago> harmoney, np, i'm happy i joined here before 20 :)
19:12:41 <gwolf> (East? Yes, East, sorry)
19:13:07 <harmoney> Okie dokie - if nothing else on registration system (questions/concerns for tomorrow's hack session), moving on!
19:13:19 <rafw> When did we decide in favor of summit?
19:13:26 <harmoney> l#topic Status Reports:
19:13:29 <harmoney> oops.
19:13:47 <gwolf> rafw: we decided on favor of whatever somebody dares to implement+do
19:13:54 <rafw> gwolf: ack
19:14:02 <harmoney> :)
19:14:08 <gwolf> rafw: Re: summit: It won't tackle all of our workflow, but at least part of it
19:14:18 <gwolf> (we will later see how to couple the bits)
19:14:21 <harmoney> #topic Status Reports: Sponsorship Update
19:15:01 <harmoney> So, we don't really have anyone from our sponsorship team here today, and having the f2f meeting directly after the global meeting makes it difficult for me to pin people down for specifics to present.
19:15:14 <harmoney> But, from what I understand, we're still courting sponsors.
19:15:19 <harmoney> and need money.
19:15:29 <Clint> that is true
19:15:38 <gwolf> harmoney: I recall to have seen progress, some new sponsors appearing
19:15:43 * gwolf points to Clint
19:15:45 <gwolf> Tell us more!
19:15:46 <harmoney> gwolf: Hurray!
19:15:47 <Clint> Total confirmed money in USD:  49 014
19:16:00 <Clint> that amount does not include a $2,000 commitment that came in today that no one has responded to yet
19:16:16 <gwolf> OK. What's our base scare line?
19:16:54 <harmoney> according to vorlon, we've met essentials of housing and venue, but we're only about 1/3 of the way to comfort-zone.
19:17:37 <harmoney> There's potentially an additional $44k from conversions according to bgupta - Clint, I don't even know if that makes sense enough to know if that's part of the confirmed number you gave.
19:17:42 <harmoney> You tell me. :)
19:17:58 <Clint> i don't know what "conversions" means
19:18:29 <harmoney> I presume from sponsors in one currency converting to USD? I'm kind of unsure, too.
19:19:43 <harmoney> The concern we have, though, is that unless we can step up sponsorship a bit more (more volunteers? More ideas on who to target?), we're likely going to fall short and have to trim the budget.
19:19:50 <harmoney> Right now, the trimming is looking in the way of bursaries.
19:20:25 <Clint> we definitely seem to have way more target ideas than people with time to follow them up
19:21:14 <harmoney> Clint: Do we need more US-centric people, or can this be a gobal-team initiative?
19:21:27 * cworth is here (late)
19:21:56 <Clint> country shouldn't matter too much
19:23:15 <harmoney> #action harmoney to appleal to the global team for more sponsorship members.
19:23:34 <gwolf> Clint: Being part of the team basically means having RT+channel access, right?
19:23:38 <gwolf> (and working, of course)
19:24:01 <gwolf> Have we sent calls for finding sponsors to DDs at large?
19:24:01 <Clint> i've never had RT access and there's been talk about getting rid of RT
19:24:09 <gwolf> OK
19:24:34 <Clint> it's just a matter of contacting people and coordinating with the rest of the team
19:25:03 <cworth> There's access to a git repository for coordination of efforts.
19:25:31 <Clint> and a mailing list
19:25:41 <gwolf> OK, so git can work better than RT. Get that.
19:25:42 <harmoney> Clint: But, there are contacts in there that we haven't had anyone actually reach out to or follow up with?
19:25:48 <gwolf> (I mean, I *do* get that)
19:25:49 <Clint> harmoney: yes, many
19:25:59 <harmoney> Clint: Okie dokie.
19:26:35 <harmoney> anything else sponsorship wise?
19:27:05 <gturner> my employer, who should be able to sponsor, ended up in RT, i should probably get it out and pursue the sponsorship myself
19:27:20 <harmoney> gturner: Sweet! :)
19:27:42 <harmoney> #topic Status Update: Budgeting/Finances Update
19:27:49 <gturner> i'll talk to bkerensa tomorrow about it if he's at the f2f meeting
19:28:05 <harmoney> So, I already kinda accidently rolled this into the Sponsorship, but I think from here on out, it'll be safe to assume one is intriciately tied to the other. :)
19:28:19 <harmoney> anyone have any other questions (I know there are concerns, I have them myself) budget-wise?
19:28:30 * gwolf invokes $DEITY
19:29:02 <rafw> yes, where is the budget?
19:29:09 <harmoney> vorlon did tell me that the budget has not yet been DPL-stamped, and thus, though the Debian Newbies Initiative is written into the current budget plans, if Debian chooses to not fund, well.
19:29:18 <harmoney> rafw: i have been told repeatedly it's in SVN.
19:29:28 <rafw> ok, thanks
19:29:29 <harmoney> rafw: every time I ask a question about the budget, I'm pointed htere.
19:29:46 <gwolf> harmoney: Is our budget scenario clear enough to be presented for approval?
19:30:13 <harmoney> gwolf: Unsure - I think vorlon was waiting to see if we could trickle in a little more sponsorship first.
19:30:23 <gwolf> harmoney: Of course, it can be reviewed + re-approved — But I'd avoid pushing it, say, in the first days of the new DPL term
19:30:31 <harmoney> #action vorlon to update the team via email on the State of the Budget; ready for DPL approval?
19:30:48 <harmoney> gwolf: Good point.
19:30:49 <gwolf> Maybe it's worth pushing it still in Lucas' term (or anyway, he might be reelected, so my point would be moot) before the new DPL has to learn it all
19:31:07 <harmoney> anything else budget-wise?
19:31:24 <rafw> it is there : /debconf-data/dc14/accounting
19:31:56 <gwolf> rafw: how would you feel about getting it under the DPL's view before the vote?
19:32:39 <harmoney> #save
19:32:56 <rafw> I can reivew it with hug and borlon and then submit it to dpl if it helps.
19:33:04 <rafw> vorlon.
19:33:27 <gwolf> #action rafw + vorlon review the budget and check whether it's ready for the DPL approval
19:33:45 <gwolf> rafw: I understand it'd be h01ger+moray+me that would have to push it to the DPL
19:33:58 <gwolf> but of course, I don't inted to be a blocker once you say "it's fine"
19:34:01 <harmoney> gwolf: all of you, or just one?
19:34:25 <rafw> gwolf: I will keep you in the loop for sure.
19:34:27 <gwolf> harmoney: don't really know. In any case, we are responsible for authorising the use of the money under what the DPL approves
19:34:28 <harmoney> gwolf: as in, do we need to get full committee signature on it, or just grab one for expediency sake?
19:34:40 <harmoney> gwolf: K.
19:34:44 <gwolf> ...So rafw could push it to the DPL straight, and we'd have to work inside that crazy straightjacket...
19:34:52 <gwolf> but... Don't really know
19:35:48 <rafw> I can go though chairs first
19:36:42 <harmoney> anything else on budget?
19:36:54 <rafw> not atm.
19:37:05 <harmoney> #topic Status Update: Timeline for Registration
19:37:09 <harmoney> last status update!
19:37:33 <harmoney> So, for opening registration, we need to combine opening registation (go new software!) with bursaries with call for papers.
19:38:11 <harmoney> I'd like to open registration before 1 April. I've put this deadline on vorlon and his hackers.
19:38:17 <gwolf> Right. Bursaries usually happen somewhat after CfP (as presenting proposals it's one of the things that can affect bursaries' decision)
19:38:59 <harmoney> Should we make our call to band the bursaries team together now, then, so we can CFP soon?
19:39:01 <h01ger> oh hi
19:39:41 <harmoney> Hello!
19:39:43 <gwolf> harmoney: I think it'd be sensible to have the team formed early rather than later (unlike what happened with the DC15 decision)
19:39:46 * h01ger just came $home from .ni so i'm barely here
19:39:47 <gwolf> h01ger: o/
19:40:08 <gwolf> h01ger: Shouldn't have left. .ni is closer to Portland. You'll have to cross again soon.
19:40:22 <h01ger> i'm glad you're having fun^wmeeting^wfun+meetings :)
19:40:22 <gwolf> harmoney: FWIW also the "talks team" needs to be formed
19:40:27 <harmoney> gwolf: Would you be willing to call for bursaries volunteers again?
19:40:36 <harmoney> Anyone interested in spear-heading the talks team?
19:40:49 <gwolf> harmoney: I expect to ask for sponsorship this year, so I won't be a bursary myself
19:40:57 <gwolf> but yes, I can call for the formation of both teams
19:41:04 <harmoney> gwolf: Thank you!
19:41:20 <gwolf> #action gwolf will call for the formation of both the bursary and talks teams.
19:42:10 <harmoney> I'd still like to keep registration opening at 1 April, so please let me know if something comes up to threaten that goal.
19:42:22 <harmoney> That's 3 weeks away, FYI.
19:42:27 <gwolf> it's completely orthogonal :)
19:42:34 <harmoney> k. :)
19:42:57 <harmoney> #topic T-Shirts from Mexico Again?
19:43:20 <gwolf> I can ask Gaby for her current times+rates, I'm sure she will be happy to do it.
19:43:32 <harmoney> I don't like to fix things that aren't broken. Thanks. :)
19:43:46 <harmoney> #action gwolf to contact Gaby about current times/rates for t-shirts for DC14.
19:44:05 <gwolf> harmoney: To get a credible pricing, we need amounts of shirts
19:44:23 <gwolf> so... What are we aiming to? Same as last year? Somewhat less?
19:44:25 <harmoney> gwolf: We're telling everyone here we're anctipcating 350.
19:44:31 <gwolf> OK
19:44:42 <Clint> dc10 had a huge surplus because lots of people didn't want the shirts
19:44:44 <harmoney> gwolf: If we go much over that, I will require Vast Quantities of wine.
19:44:57 <Clint> and for other reasons
19:45:02 <gwolf> Clint: New Yorkers are weird
19:45:20 <harmoney> gwolf: So, same plan as DC13 - we'll want attendee, staff and video.
19:45:46 <harmoney> h01ger: can you get me an estimate for how many video-ites we'll have?
19:45:51 <gwolf> right. That, for a preliminary quote, knowing there will be variations (that will be communicated in due time)
19:46:02 <harmoney> gwolf: Awesome. :)
19:46:11 <harmoney> Anything else?
19:46:19 <harmoney> Sweet!
19:46:28 <harmoney> #topic DC15 General Location Decided - Germany
19:46:30 <gwolf> Sweets from Mexico?
19:46:39 <gwolf> Sweets from Germany?
19:46:58 <harmoney> gwolf: Sweets from France. pan au chocolat. Mmmmm.
19:47:40 <harmoney> I'm not opening a debate - DC15 general location has been decided for Germany. I welcome any DC15 members who want to help on the final run to DC14 to get involved.
19:48:03 <harmoney> I'm happy to help point people at teams in need of support; I seem to have become the traffic controller of DC14. :)
19:49:04 <harmoney> #topic Next Meeting
19:49:22 <harmoney> We've set the meetings to be every 2nd Tuesday at 1200 PST.
19:49:44 <harmoney> Now that DST has struck in the US, that moves the UTC time from 2000 to 1900 (until the rest of the world catches up with us.:)
19:49:50 <_rene_> that's why I am here and following. I doubt I can help very much but...
19:50:09 <gwolf> harmoney: I understand it will still be at 1900 UTC once the world joins the USA :)
19:50:19 <harmoney> Oh, hurray!
19:50:31 <harmoney> _rene_: Is this an acceptable time to keep moving on, then?
19:50:40 <gwolf> _rene_: You should join and get the feeling of DC14 organization. Resistence is futile, you will get involved.
19:50:58 <harmoney> If at all possible, I'd like to move th emeeting up a 1/2 hour starting next month.
19:51:06 <rafw> So next meeting will be Tuesday 8th April 2014, right?
19:51:09 <harmoney> I have class that will be at 1pm PST, and would like a little time ot get there on time. :)
19:51:13 <harmoney> rafw: Yessir!
19:51:17 <rafw> :)
19:51:23 <_rene_> harmoney: you mean 19 utc? yes
19:51:44 <harmoney> _rene_: I'm actually meaning 1830 UTC so I have a full hour before I have to run to class.
19:51:52 <h01ger> harmoney: you mean people? roughly 50
19:51:59 <harmoney> _rene_: If it doesn't work out, that's fine, I'll just leave early.
19:52:34 <_rene_> that'd be 19:30. *should* be ok, too. in the worst case I'll not be there which isn't worse than now either way ;)
19:52:38 <harmoney> h01ger: Thank you; I assume that means we'll want 50 video t-shirts?
19:52:50 <gwolf> 19:30 works for me as well
19:52:51 <vorlon> moving it up a half hour, that would be 18:30
19:52:58 <vorlon> not 19:30
19:52:59 <gwolf> oh, 18:30 - OK
19:53:12 <gwolf> fine with me on Tuesdays as well.
19:53:15 <gregoa> _rene_: 20:30, europe changes at the end of march
19:53:17 <rafw> _rene_: that would be 20:30 in Berlin  CEST
19:53:21 <harmoney> If it doesn't work, we can keep it as is, and I'll just not be able to participate for the last 1/2 hour.
19:53:27 <gwolf> h01ger: 50 shirts, standard size distribution
19:53:34 <_rene_> ah, I was calulating from our not-yet-DST
19:54:05 <_rene_> I hate DST ;(
19:54:11 <harmoney> So, 18:30 starting next month (8 April) work ok?
19:54:34 <harmoney> We only hav ea few more IRC meetings before the Big Event.
19:54:39 <harmoney> (I'm trying to ignore that realization)
19:54:51 <h01ger> harmoney: do you really need to know now? (and not in may^wjune^wjuly?
19:54:51 <harmoney> Ok.
19:55:02 <h01ger> attendee numbers are also not final yet...
19:55:13 <harmoney> h01ger: gwolf is going to get us a quote on t-shirts from Gaby.
19:55:17 <gwolf> h01ger: she asked so I can get the preliminary shirt costs
19:55:18 <h01ger> gwolf: better to use actual number/sizes we have
19:55:27 <gwolf> h01ger: we have?
19:55:30 <h01ger> ack. for that "50" is good
19:55:37 <harmoney> Thank you. :)
19:55:37 <gwolf> ok, good.
19:55:52 <h01ger> gwolf: yeah, last years team page. i make everyone enter their size there so next year we can do more educated guesses
19:56:02 <harmoney> #action Next Meeting 18:30 UTC 8 April 2014, #debconf-team, vorlon to chair
19:56:14 <harmoney> Any other business?
19:56:36 <gwolf> (two minutes for a wallclock 1h)
19:56:47 <harmoney> You have 1 minute before I close the meeting!
19:56:57 <harmoney> 30 seconds. TYPE FASTER!
19:57:13 * gwolf points to the purple zebra on the window
19:57:15 <harmoney> #endmeeting