18:30:05 <vorlon> #startmeeting
18:30:05 <MeetBot> Meeting started Tue Apr  8 18:30:05 2014 UTC.  The chair is vorlon. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:30:05 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:30:17 <vorlon> hey folks, let's get started
18:31:02 <harmoney> Here
18:31:08 * gwolf is here
18:31:09 <harmoney> Oh. Sorry.
18:31:09 <vorlon> #topic roll call
18:31:10 <gwolf> -ish
18:31:12 * nattie is kind of here
18:31:15 <harmoney> Here
18:31:20 <vorlon> me too
18:31:30 <Clint> abstrusely
18:32:20 <vorlon> hmm, small turnout
18:32:25 <kees> \o
18:32:42 <xnox> o/
18:32:43 <kees> sorry, my other meeting ran long
18:33:02 * xnox got summed by the MeetBot ;-)
18:33:40 <vorlon> ah good, that looks like a quorum
18:33:45 <vorlon> #topic Agenda
18:33:54 <vorlon> anything we need added to the agenda at the last minute?
18:34:25 <kees> agenda url?
18:34:56 <vorlon> #link https://wiki.debconf.org/wiki/DebConf14/Meetings#Agenda
18:35:32 * h01ger blinks
18:35:35 <kees> I need to get names of network infra people. I sent email but saw no replies
18:35:55 <Clint> in theory i will be there early
18:36:05 <vorlon> h01ger: blink once for yes, twice for no?
18:36:23 <h01ger> vorlon: s/blinks/waves/
18:36:25 <kees> I didn't mean to hijack, I meant to add to the agenda. :)
18:36:33 <kees> but noted, Clint. :)
18:36:43 <h01ger> kees: i shall reply to your network questions regarding video somewhat soonish
18:36:46 <vorlon> kees: ack, adding
18:37:13 <vorlon> anything else to add?
18:37:21 <kees> h01ger: thanks! :)
18:37:35 <h01ger> (as in: before may ;)
18:38:00 <vorlon> #topic deadlines
18:38:42 <vorlon> ok, so we're getting close enough that we need to start organizing our work wrt what needs to be done when... because deadlines are going to start coming fast
18:39:19 <vorlon> there was some discussion of sponsorship deadlines just today on the sponsors list
18:39:35 <vorlon> my understanding, from harmoney, who says she got it from gwolf, is that our deadline for the shirt designs is May 15
18:39:43 <gwolf> did she?
18:39:45 <vorlon> in order to get them in the pipeline for production shipping etc
18:39:48 * gwolf does not remember
18:39:52 <vorlon> gwolf: that's what harmoney claimed :)
18:39:53 <harmoney> gwolf: I tried to make my best educated guess on when gabbi would need designs and such, do you happen to ... ah, no.
18:40:21 <gwolf> I have a mail from her (rcvd early today)... let me see...
18:40:28 <harmoney> No, I just said gwolf was working with Gabi. I made my best guestimates based on having done print design previously and what I've seen with previous DebConfs.
18:40:30 <vorlon> so we've been communicating this deadline to prospective sponsors; if that's the wrong deadline we can adjust it in our future communications
18:40:36 <vorlon> but it's good to have *some* deadline
18:40:39 <vorlon> harmoney: oh.
18:40:54 <harmoney> I know the bags we only need about a month lead time if we go with the people who have been irritating me lately.
18:40:55 <h01ger> 3 months is really a looooong time to produce the tshirts
18:41:03 <gwolf> no deadline in the mail she sent me. But your deadline looks OK-ish, tending to long :)
18:41:04 <h01ger> do they plan to deliver them on foot?
18:41:10 <vorlon> so if it turns out we can relax this deadline then that's fine; what's the realistic deadline here?
18:41:15 <h01ger> we used to have a month or less
18:41:19 <harmoney> I would like to pad the month lead time a bit to make sure if there are mistakes, we can get them corrected without a huge time issue.
18:41:31 <harmoney> h01ger: YOu're not being constructive.
18:41:34 <gwolf> I'd say it could be by early June. But it's better to have them stashed at home instead of checking the mail to be sure they arrive :)
18:41:53 <h01ger> harmoney: turning down sponsors aint constructive either if you need money
18:42:08 <vorlon> h01ger: the deadline should be set based on what we believe will actually be delivered, not on an external judgement that the time required is "too long"
18:42:11 * harmoney nods at gwolf. My thoughts exactly. And, if there's an issue with printing, or an issue with the design, we can get that corrected.
18:42:16 <gwolf> right
18:42:43 <harmoney> h01ger: Have you been reading the list? We won't turn down money, we just can't guarantee them space on the printed material if they choose to give us money past a certain date.
18:42:45 <h01ger> sorry i'm new to all this....</sarcasms
18:42:47 <h01ger> >
18:43:01 <harmoney> Well, this ain't my first rodeo, either.
18:43:15 <vorlon> h01ger: do you want to work with gwolf to pin down more precisely what the actual process deadlines are, so that we can update the team accordingly?
18:43:28 <gwolf> vorlon: I'd estimate early June to be OK
18:43:39 <gwolf> there's not too much more to work on that
18:43:58 <gwolf> Printing does not take over a week, but the printer needs some leeway (I don't know their times and loads)
18:44:00 <h01ger> we routinely had sponsors coming later.
18:44:03 <vorlon> gwolf: can we get this estimate confirmed by our tshirt provider, before we tell the sponsors something different?
18:44:13 <gwolf> ok, will ask
18:44:29 <harmoney> h01ger: And. That's. Fine. If they choose to sponsor after we get our prints off to printers, they just won't be able to partake of that perk.
18:44:38 <vorlon> h01ger: how does it help to say that?  The deadlines from the printer are whatever they are; we can't not have deadlines just because some sponsors will come later
18:44:42 <harmoney> h01ger: We're not turning down their money.
18:45:20 <vorlon> so the tshirts are understood, I think
18:45:35 <harmoney> vorlon: Deadline for banners are not really a concern.
18:45:38 <vorlon> bags are not funded yet, and I believe we're looking at providers in the US
18:45:42 <harmoney> We should be able to get those printed within a week.
18:45:48 <harmoney> Within a day, really.
18:45:51 <vorlon> so the deadline for those should be much later, but I don't know how much later
18:46:00 <harmoney> One month before we need them.
18:46:17 <vorlon> harmoney: "one month before we need them" what?
18:46:27 <harmoney> So, padding the time to confirm proofs and such, mid-July is the deadline for bags.
18:46:27 * vorlon waves to tmancill
18:46:28 <gwolf> vorlon: ...Yes, Gaby said she cannot get to the price range we need for the bags
18:46:38 <gwolf> so local printing should be.
18:47:17 <vorlon> harmoney: mid-July to have the bag design in hand and the order in to the vendor?
18:47:26 <harmoney> vorlon: Yes.
18:47:53 <vorlon> #action gwolf to confirm with Gaby what the deadline is for the tshirt design (possibly beginning of June)
18:48:08 <vorlon> #agreed deadline for bag design is mid-July
18:48:22 <vorlon> and banners can be printed on-demand of course
18:48:33 <vorlon> we probably don't want to be doing that at the last minute
18:48:42 <vorlon> but it's a quick and delegatable thing
18:48:53 <vorlon> who on the team is owning the designs, generally?
18:49:16 <vorlon> harmoney has the experience but will be contended
18:49:30 <vorlon> harmoney: do you think this is something we can delegate to Matto?
18:50:18 <harmoney> vorlon: I think that's a good idea, if he's willing. One note: Gaby has indicated we need to reduce the colors in our logo for a full color print, but I imagine we can do a 2 color on the shirts easily enough and have it still look good.
18:50:22 <harmoney> vorlon: But, yes, Matto.
18:50:38 <vorlon> harmoney: we do not need to reduce the colors in our logo, have you not seen Matto's masters?
18:51:00 <vorlon> he has every form, down to and including line drawn
18:51:53 <gwolf> harmoney: she is offering to print in 3 or 4 colors, but I understand it's much preferable to have them in solid colors
18:51:59 <gwolf> the line-drawn still have gradients.
18:52:07 <gwolf> (IIRC)
18:52:37 <vorlon> #action harmoney to find out if Matto will do the bag/tshirt designs for us, and let the team know if he can't
18:52:40 <vorlon> #save
18:53:10 <vorlon> gwolf: the line drawn one is all black&white, no grayscale; it should be a simple matter to re-add the colors we decide we want
18:53:12 <gwolf> FWIW, as for the costs: the US dollar has been quite stable for many years between MX$12 and MX$13 (today it's at 13.03)
18:53:29 <vorlon> of course, this still needs to be done; that's for harmoney to work out with Matto
18:53:43 <vorlon> harmoney: ok?
18:53:48 <harmoney> vorlon: Sure.
18:53:58 <gwolf> And she quoted MX$17,325 for four inks in the front, one in the back, or MX$17,150 for 3+1
18:54:23 <vorlon> gwolf: that's for how many shirts?
18:54:51 <gwolf> (and, as always, the shipping accounts for ~ half of the total)
18:55:24 <gwolf> she gave me some different shipping esitmates by UPS, between US$1040 and $1158
18:55:53 <nattie> is that already including customs charges?
18:55:55 <vorlon> gwolf: ok, but how many shirts is this quote for?
18:55:59 <gwolf> vorlon: 350 printed shirts. I think I had asked her for some more (for staff/video/...)
18:56:15 <vorlon> #info tshirt quote is MX$17,325 for four inks in the front, one in the back, or MX$17,150 for 3+1, 350 shirts, not including shipping
18:56:32 <gwolf> nattie: IIRC we don't pay taxes, it's inside a free-trade-zone with 100% local "things".
18:56:42 <vorlon> right, NAFTA :)
18:56:58 <nattie> ok, fair enough
18:56:59 <gwolf> TLCAN around here :)
18:57:13 * vorlon helps himself to some duty-free, out of season Mexican tomatoes
18:57:26 <vorlon> so, where does that leave us on the agenda
18:57:40 <harmoney> Deadlines for bursaries and such.
18:57:44 <vorlon> the next bit was about magazine placements
18:57:49 <vorlon> but bgupta isn't here
18:58:25 <vorlon> personally, I don't see an ad in a magazine being a high return on investment for sponsorship
18:58:48 <vorlon> is there someone on the team that feels it's useful to work on such a thing?
18:58:54 <harmoney> If it's free, though, and can pull in just *one* silver sponsor, that's nice.
18:59:25 <gwolf> (besides, it's an already made promise)
18:59:44 <vorlon> gwolf: hmm?
18:59:58 <vorlon> this is about putting in ads *before* the conference, apparently to solicit sponsorship
19:00:05 <vorlon> or at least, that's what I understood bgupta was proposing
19:00:09 <gwolf> oh, sorry
19:00:13 <vorlon> I don't think this is worth the effort
19:00:15 <gwolf> then I don't know
19:00:42 <vorlon> harmoney: yes, that's a very large "if"; I think the time it takes to make such an ad would be better spent emailing 5 of our existing leads
19:00:47 <harmoney> Yeah, bgupta received an offer to print before the conference to try to reel in some more sponsors.
19:01:04 <vorlon> if someone feels differently and wants to do the work, then they can go ahead, but I don't personally feel it's worthwhile to pursue it
19:01:39 <harmoney> Ok.
19:02:07 <vorlon> (and if someone does want to pursue it, the deadlines for publication are listed in the agenda)
19:02:20 <vorlon> ok - bursaries was next?
19:02:33 <vorlon> we know we've got money to distribute
19:02:52 <vorlon> I think we should be aiming to have bursaries settled by May 23
19:03:09 <vorlon> to get there, when should we be aiming to have the bursaries team up and operational?
19:03:27 <vorlon> is it time to put out a call for volunteers, and is this something that one of the chairs wants to put out a call for?
19:04:21 <vorlon> (I know we've already had the call for talks team, thanks gwolf for that)
19:05:21 <vorlon> gwolf, h01ger: will either of you own bootstrapping the bursaries team this year?
19:05:39 * gwolf will not be a bursary (I intend to be a benefitiary ;-) )
19:05:42 <h01ger> i wont
19:06:06 <vorlon> gwolf: ok, but someone needs to assemble the team
19:06:17 <harmoney> vorlon: I'll see if moray can help.
19:06:39 <gwolf> harmoney: please. And it does not have to be a chair.
19:06:46 <vorlon> #action harmoney to ask moray about bootstrapping the bursaries team
19:06:49 <gwolf> (I'm not saying you should do it - but that anybody can)
19:07:04 * gwolf believes each time more that the chairs are a liability to DebConf organization...
19:07:30 <vorlon> right; it needs doing, and if someone who had experience with this in the past wanted to do it, then I'm happy to let them
19:07:54 <harmoney> vorlon: I have a few ideas of who I can pester. I'll find someone by the end of the week.
19:07:55 <vorlon> does anyone here have any guidance about when we need to get this done?
19:08:02 <vorlon> obviously registration hasn't opened yet, which is a blocker
19:08:25 <harmoney> Well, you were on bursaries last year, right?
19:08:34 <harmoney> How long did it take you guys to go through the candidates?
19:08:59 <vorlon> harmoney: I was, but from a year out I no longer have a sense of how long it took
19:09:19 <vorlon> I guess I would argue that we should be able to get all the decisions done within a week of closing the bursaries queue
19:09:33 <Ganneff> if the team can work on it straight, you can do it in days. calc a week or two.
19:09:46 <vorlon> last year, the bursaries window was quite narrow and that was a concern
19:09:54 <harmoney> And we want people to be able to book their flights 23 May is what you were saying?
19:09:56 <nattie> 2 weeks to be safe?
19:10:07 <harmoney> nattie: Je d'accord.
19:10:10 <vorlon> supposing we get registration opened April 15, and we want decisions made by May 23
19:10:15 * h01ger has never been involved in bursaries really
19:10:38 <vorlon> closing the queue one week before May 23 would be May 16 - so let's say May 15, or exactly one month to register for sponsorship
19:10:42 <vorlon> does that sound reasonable?
19:11:00 <Ganneff> summit is that far? wow.
19:11:03 <Ganneff> and yes, it sounds ok
19:11:17 <vorlon> fwiw I don't believe we can get registration opened any sooner than Apr 15, but we could slide the end dates a little bit later
19:11:25 <harmoney> vorlon: You're not worried about 1 week being a narrow window?
19:11:35 <vorlon> Ganneff: I've had very little time to work on it the past week, and don't really have anybody stepping up to help
19:11:55 <vorlon> harmoney: for the decision-making?  no, particularly since if the bursaries team exists they can start ranking earlier
19:12:09 <harmoney> vorlon: Good deal.
19:12:10 <Ganneff> vorlon: i cant step up to work on it, but ill get you a .dc.o v, this week for it.
19:12:16 <vorlon> (in fact, summit should have a pretty good workflow)
19:12:35 <harmoney> nattie: Does opening registration (hopefully) around 15 April work for front desk?
19:12:55 <vorlon> Ganneff: ok, sounds good.  I'm not too worried about the deployment timeframe, so much as about getting the registration form and integration with PSU's housing registration done
19:13:01 <nattie> harmoney: i think that will be fine - that gives me a week to consider running away screaming ;)
19:13:11 <nattie> (but seriously, yeah, it should be fine.)
19:13:19 <zobel> hi
19:13:24 <nattie> hi zobel
19:13:36 <zobel> sorry  for being late.
19:13:41 <vorlon> #agreed aiming to open registration April 15, with cutoff for bursaries requests May 15 and bursaries decisions to be made by May 23
19:13:49 <vorlon> anything else on this topic?
19:14:03 <vorlon> (and on the general topic of deadlines)
19:14:31 * vorlon waves to zobel
19:15:33 <vorlon> ok, next topic
19:15:38 <vorlon> #topic call for help on registration website
19:15:39 <zobel> vorlon: if you want me to play guinea pig for registration stuff, say so.
19:15:40 <vorlon> :)
19:15:49 <vorlon> zobel: cool, thanks
19:16:01 <zobel> what needs help there? wording?
19:16:29 <vorlon> right now, what I could really use is more hands on the code
19:16:44 <vorlon> #link http://wiki.debconf.org/wiki/Summit
19:16:54 <vorlon> there's a todo list on that page with a few things that still need tackling
19:16:56 <zobel> don't let my play too much with python. that is not a good idea.
19:17:04 <vorlon> including someone to help with the theming
19:17:09 <vorlon> so maybe someone wants to work on the CSS?
19:17:13 <kees> I'd love to be helping, but RL keeps getting in my way. It sounds like the bulk of it is add conf-specific registration fields?
19:17:32 <kees> I assume we'll not have OAuth2 with alioth running in 7 days?
19:17:38 <vorlon> kees: it's already running
19:17:43 <kees> oh!
19:17:52 <kees> that was sudden! great :)
19:17:53 <vorlon> for like, a week already! :)
19:18:03 <vorlon> the only thing was that we weren't getting firstname/lastname out of alioth
19:18:06 <kees> I must have misunderstood you earlier :)
19:18:06 <vorlon> zobel: was that fixed yet?
19:18:34 <zobel> i will talk to sgran and Tollef later tonight.
19:18:41 <vorlon> zobel: cool
19:18:43 <zobel> once we cleaned up the openssl foo.
19:18:45 <Ganneff> hrm. the last point there, to integrate summit with psu - is that planned to be some extra module/script?
19:18:47 <zobel> at d.o machines.
19:18:57 <Ganneff> we had conf specific things in penta and they suck in later years.
19:19:00 <vorlon> #action zobel to talk to sgran and Tollef about alioth OAuth2 fixes to get firstname/lastname passed
19:19:20 <vorlon> Ganneff: PSU housing registration is a separate website
19:19:31 <vorlon> so we need to either redirect, or iframe, or something
19:19:32 <zobel> vorlon: iframe?
19:19:35 <vorlon> maybe
19:19:39 <Ganneff> yeah, but summit should interface with it as far as i understand, so...
19:19:41 <vorlon> I'm sure it'll look terrible
19:19:45 <Ganneff> ah, you want the users to enter there again. ok
19:19:52 <Ganneff> i thought you want to automate that
19:20:11 <vorlon> Ganneff: no choice but to do it this way, the PSU summer housing does not have high levels of technology at their disposal
19:20:45 <vorlon> so, here's the test site that people can look at: https://regstg.com/Registration/Registration.aspx?rid=5fb5fcf3-78fe-4fcd-8bcf-e08cb4119d9e
19:20:47 <harmoney> zobel: iFrame is probably the best option, yes.
19:20:48 <kees> conceptually, we need to treat it like "go here for your hotel" links on other conference sites.
19:21:06 <vorlon> #link https://regstg.com/Registration/Registration.aspx?rid=5fb5fcf3-78fe-4fcd-8bcf-e08cb4119d9e PSU housing registration test site
19:21:12 <Ganneff> sounds sucky for user experience, but ok
19:21:38 <nattie> there's a typo in the link to PSU on the left
19:22:03 <vorlon> anyway, we need to figure out what fields we need in the registration form, then get this coded up
19:22:14 <vorlon> this probably needs iterating on the list
19:22:28 <harmoney> nattie: Thanks; we should probably compile a list of edits we need to make and send them all at once to our summer housing host.
19:22:42 <vorlon> kees: is this something you could take a first pass at?  Figuring out what we need to bring over from https://penta.debconf.org/penta/submission/dc13/person, and what we don't?
19:22:57 <nattie> *nods* that was the only one i spotted in a quick skim - otherwise it looked OK for a beginning
19:23:22 <kees> vorlon: yeah, I'd like to take a stab at it.
19:23:26 <vorlon> kees: thanks!
19:24:01 <vorlon> #action kees to work out what fields to bring over from https://penta.debconf.org/penta/submission/dc13/person to http://dc14-summit-test.dodds.net/debconf14/registration and what not, and post to the list for discussion
19:24:55 <vorlon> that's probably the only action on here at the moment, AFAICS
19:25:15 <vorlon> I may be able to rope in someone from work to help with the django coding, gonna look into that
19:25:31 <vorlon> any other thoughts here?
19:26:47 <vorlon> pff, our mediawiki doesn't support {{Check mark}}?
19:26:52 <vorlon> #topic AOB
19:26:58 <vorlon> any other business?
19:26:59 <vorlon> oh
19:27:02 <vorlon> next meeting date
19:27:03 <kees> network infra?
19:27:15 <vorlon> ahh sorry
19:27:18 <vorlon> #topic network infra
19:27:28 <vorlon> apparently getting ahead of myself
19:27:30 <vorlon> kees: you have the floor
19:27:40 <kees> okay, so I have conflicting schedules for conferences
19:27:53 <Ganneff> oh
19:27:53 <kees> I'll be in Chicago right up to the 21st of Aug for kernel summit.
19:28:02 <Ganneff> i just replied to his mail on network / admin foo
19:28:34 <kees> so I can do a lot of organizational work, but I'm concerned I won't have enough time to set everything up alone in 1 day
19:28:44 <zobel> kees: not sure yet when i will arrive, but i can help you. i did network at dc11.
19:28:53 <Ganneff> and still have local admin
19:29:02 <kees> zobel: okay, cool, thanks.
19:29:23 <kees> the other thing I need to understand is where we're getting wifi gear from
19:29:25 <vorlon> do we know who else from network/video team will be coming for setup?
19:29:26 <Ganneff> i should be available to do the few things a global admin needs to do.
19:29:32 <vorlon> in theory we're allowing two full days for 20 people to do the setup
19:29:35 <vorlon> at least budget-wise
19:30:29 <zobel> Ganneff: me having access to the right infra when i am on-site would help
19:30:31 <kees> so, I'll basically get off a plane and run to PSU on the 21st.
19:30:32 <vorlon> h01ger: are you planning to come early for video setup?
19:30:41 <vorlon> kees: fortunately the MAX goes direct
19:30:44 <kees> vorlon: yes!
19:30:44 <h01ger> guess so, yes
19:30:58 <vorlon> h01ger: ok, great!  do you know who else would come?
19:30:59 <zobel> kees: what wifi gear do we have/will we have?
19:31:02 <Ganneff> zobel: coordinate with me. the few bits needed to do on global machines i can arrange to do.
19:31:15 <zobel> Ganneff: will do.
19:31:16 <kees> zobel: I have nothing. I was hoping someone else has gear they're bringing.
19:31:17 <h01ger> i have even started planning my US trip a bit already, but nothing concrete yet....
19:31:18 <Ganneff> zobel: locally youll have the usual full admin anyways. havent adjusted any groups there
19:31:27 <vorlon> zobel: that's a question we didn't know the answer to.  I thought there was network gear that the team owns and gets shipped around?
19:31:37 <zobel> Ganneff: i still have the full tar of homer from dc9 and dc11.
19:31:40 <Ganneff> vorlon: video gear
19:31:52 <Ganneff> zobel: helps you
19:32:00 <h01ger> video gear should come from chicago this year, not paris
19:32:00 <kees> Ganneff: okay, so only the video gear exists?
19:32:14 <h01ger> (=less shipping costs)
19:32:21 <h01ger> (=no custom hassle)
19:32:25 <zobel> kees: lets discuss after the meeting what network gear we need.
19:32:27 <Ganneff> kees: network / machine stuff we usually get from different sponsors, especially here in europe (the europe sponsor doesnt ship overseas, sorry)
19:32:42 <kees> Ganneff: okay, cool. that was the main question I had. :)
19:32:53 <kees> zobel: sounds good to me.
19:32:57 <vorlon> #action kees and zobel to follow up on the question of needed network gear
19:33:00 <Ganneff> you need to get them somewhere in .us, and then it depends on what you have and want.
19:33:10 <vorlon> ok, so I think we had someone offer to sponsor network gear and I thought it wasn't needed
19:33:11 <Ganneff> zobel can do, if you have more questions, im online sometimes too :)
19:33:55 <vorlon> (because questions about networking stuff on the mailing list were mostly unanswered :/)
19:34:17 <zobel> h01ger: will the video laptops be shipped from paris? or will we need to re-setup new laptops?
19:34:22 <vorlon> kees, zobel: I suggest that these details be documented on https://wiki.debconf.org/wiki/Requirements/Network when you're done
19:34:38 <kees> sound it sounds like zobel, Clint, and Ganneff will be able to help me do infra setup?
19:34:41 <zobel> vorlon: yes, will do.
19:34:53 <vorlon> kees: Ganneff remotely, AIUI
19:34:57 <vorlon> zobel: thanks
19:34:59 <Ganneff> kees: i wont be in .us, but yes
19:35:00 <kees> ah-ha, gotcha
19:35:15 <Ganneff> (same like for dc12 and 13 already)
19:35:41 <h01ger> zobel: they are re-setup at every event.
19:35:58 <zobel> are we using the laptops from dc9, or not?
19:35:59 <h01ger> zobel: and as said at 19:33 utc they'll come from chicago
19:36:37 <h01ger> (so they will be different ones)
19:37:25 <kees> cool. okay, i'm set, if we want to move on.
19:38:01 <vorlon> ok
19:38:07 <vorlon> #topic next meeting time
19:38:24 <vorlon> we have a local meeting scheduled for later this month
19:38:27 <vorlon> you're all welcome to attend ;)
19:38:35 <zobel> cough.
19:38:47 <h01ger> vorlon: if the local team meeting will be in northern germany, i might very well
19:38:49 <Ganneff> can you hold it in .de then? :)
19:38:58 <Ganneff> h01ger: ^5
19:39:04 <vorlon> #info next local team meeting, April 24 @ 6:30pm at PSU FAB room 130
19:39:06 <h01ger> Ganneff: ^5
19:39:27 <zobel> vorlon: i just looked into the debsso db for the oauth2 users, looks like all alioth sn and cn so far got extracted the right way.
19:39:28 <vorlon> the next IRC meeting is scheduled for May 13
19:39:48 <vorlon> is that ok, schedule-wise?
19:40:02 <vorlon> is anybody feeling that we need more frequent meetings, or something?
19:40:05 <vorlon> zobel: sweet!
19:40:12 <zobel> may 13th sounds good.
19:40:32 <vorlon> for my part, I think the monthly meeting cadence is still working ok, but maybe people who aren't local have concerns that I'm not seeing
19:40:35 <zobel> can we have a google calendar share for debconf dates? or iCal files?
19:40:35 <gwolf> ok with me
19:40:45 <zobel> so my cell-phone reminds me?
19:40:55 <Ganneff> there is an ics
19:41:00 <vorlon> zobel: there is an ical feed :) let me find the url
19:41:02 <zobel> where?
19:41:24 <Ganneff> http://www.debconf.org/calendars/DebConf-team.ics
19:41:30 <vorlon> yes, that
19:41:52 <vorlon> no DC15 meetings added to it yet though :)
19:42:12 <vorlon> so unless there are objections, we'll keep May 13th as the next IRC meeting
19:42:36 <vorlon> #info next IRC meeting, May 13 @ 18:30 UTC
19:42:52 <vorlon> #topic AOB
19:42:54 <vorlon> anything else?
19:43:32 <vorlon> #endmeeting