18:31:43 <harmoney> #startmeeting
18:31:43 <MeetBot> Meeting started Tue Jun 24 18:31:43 2014 UTC.  The chair is harmoney. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:31:43 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:31:51 <harmoney> #chair gwolf vorlon
18:31:51 <MeetBot> Current chairs: gwolf harmoney vorlon
18:31:53 <vorlon> [LINK] https://wiki.debconf.org/wiki/DebConf14/Meetings#Global_meeting.2C_Tuesday_24_June_at_1830_UTC_.281130_PDT.29.2C_.23debconf-team.40irc.debian.org
18:32:01 <harmoney> Anyone else want chair duties?
18:32:50 <harmoney> #topic Roll Call
18:32:55 <nattie> here
18:32:59 <nattie> (ish)
18:33:02 <cate> there
18:33:04 <gwolf> o/
18:33:10 <nattie> cate: everywhere
18:33:30 <harmoney> vorlon is here, but trapped on a phone call.
18:33:40 <harmoney> Anyone else?
18:33:43 <nattie> should we wait for him, or just put his bits when he's back?
18:33:47 <harmoney> Cause, if not, this could be a super short meeting.
18:33:59 <vorlon> I'm here
18:34:07 <vorlon> I'm also on a call, but I think it's winding down
18:34:07 <rmayorga> hi
18:34:13 <gwolf> vorlon: if you can follow and type snippets, it should do
18:34:19 * gwolf guesses
18:34:33 <gwolf> harmoney: nothing bad in having a short meeting
18:34:46 <gwolf> and we have a possible discussion coming up ;-)
18:34:47 <harmoney> Ok, Agenda can be seen at https://wiki.debconf.org/wiki/DebConf14/Meetings
18:34:52 <harmoney> You'll have to scroll to 24 June
18:35:01 <gwolf> #topic Deciding the schedule of DebConf14
18:35:10 <harmoney> I'm going to skip over the second one because it's going to take awhile.
18:35:15 <gwolf> good
18:35:18 <harmoney> So, let's hop down to Team Status.
18:35:30 <harmoney> #topic Team Updates: Talks Team
18:35:37 <gwolf> #topic Team status • Talks team
18:35:44 <harmoney> rmayorga gwolf: you're up. :)
18:35:52 <rmayorga> we have just a few talks
18:36:06 <gwolf> OK... So we have done some work, mainly thanks to the people pushing things (/me cannot take such credit)
18:36:12 <gwolf> we have... 21 talks IIRC
18:36:12 <nattie> (Oh, I need to ask for slots for lightning talks and live demos...)
18:36:21 <gwolf> (up from 12 less than a week ago)
18:36:31 <gwolf> that makes me feel less depressed, but... still, it's quite low
18:36:39 <gwolf> nattie: please do
18:36:41 <rmayorga> gwolf: 31 by now
18:36:45 <gwolf> 31? Wow!
18:36:51 <harmoney> Do we have a submission from Jaguar Land Rover and/or Intel yet?
18:36:53 <rmayorga> people is submitting talks, which is good
18:36:59 * gwolf loses depression bits
18:37:18 <jcristau> there's like 2 weeks left before the deadline right?
18:37:22 <vorlon> what does the talks team think is a good target number for submissions?
18:37:24 <vorlon> jcristau: July 7
18:37:38 <gwolf> vorlon: July 7 is good
18:37:39 <jcristau> i'll take that as a yes :)
18:37:48 <rmayorga> vorlon: we want to know about the schedule
18:37:53 <vorlon> rmayorga: I do too :/
18:37:55 <gwolf> rmayorga: right. Very right.
18:37:56 <vorlon> that's on the agenda
18:38:00 <cate> gwolf: did you consider in the number also the institutional talks?
18:38:07 <vorlon> in fact, someone seems to have skipped over that on the agenda
18:38:09 <harmoney> I pushed it off so we could get through the rest of the meeting quickly.
18:38:18 <gwolf> cate: No, I just looked at summit, and I'm not sure if I looked at the right place
18:38:32 <gwolf> cate: nowadays, rmayorga has pushed its buttons way more than me
18:38:44 <rmayorga> cate: I think everything is visible in the same interface
18:39:00 <harmoney> We have 1 platinum sponsor who is guaranteed a free software talks slot if they want it; has Intel submitted anything yet?
18:39:16 <gwolf> not that I know
18:39:19 <rmayorga> harmoney: hard to know, I can check and confirm you later
18:39:21 <gwolf> or that I can recognize
18:39:27 <rmayorga> if you have any clue of the speaker, or toopic
18:39:29 <vorlon> harmoney: I assume that if they were going to use their free talk slot, they would talk to the sponsors team about that
18:39:38 <harmoney> rmayorga: Thank you - just want to make sure if anything comes through on Intel it's just pushed through.
18:39:40 <vorlon> since we've been their contact
18:39:45 <harmoney> vorlon: I make no assumptions with Intel. :)
18:40:13 <harmoney> Other than schedule decision, anything pressing for you guys?
18:40:55 <gwolf> harmoney: we want strategies for people to submit talks
18:41:08 <gwolf> I think many didn't because the interface was not yet up when we called for registration
18:41:09 <rmayorga> I don't think so, probably if we get more help from you pushing your friends to submit talks/events
18:41:11 <harmoney> gwolf: How so? Like tracks?
18:41:13 <gwolf> (but in the last few days it has improved)
18:41:39 <harmoney> rmayorga: Did we get a bump from the blog post Ana made?
18:41:39 <gwolf> harmoney: we need people to make their magic and invite people to submit talks :)
18:41:40 <rmayorga> harmoney: even `regular' events like Cheese and Wine is not there
18:41:47 <gwolf> harmoney: yes, it caused quite a bump
18:42:00 <harmoney> rmayorga: Yikes.
18:42:06 <rmayorga> and so on, that will help to know about the time
18:42:11 <harmoney> gturner: Can you submit cheese & wine as a talk event in Summit, please?
18:42:11 <gwolf> #action gwolf+rmayorga will go through our regular events and submit them :)
18:42:12 <rmayorga> and slots
18:42:39 <gwolf> #info We currently have 31 submitted talks
18:42:47 <gwolf> #info We want more people submitting!
18:42:52 <harmoney> #action Patty to reach out interesed sponsors to make sure they submit talks.
18:43:07 <gwolf> #info We keep the announced deadline for "officially" scheduled talks: July 7.
18:43:08 <harmoney> #action gturner to submit Cheese & Wine event for Talk
18:43:14 <nattie> #action nattie to submit for lightning talks and live demo session
18:43:22 <nattie> (hope that went through)
18:43:31 <harmoney> #action nattie to submit for lightning talks and live demo session
18:43:36 <harmoney> #save
18:43:42 <harmoney> Anything else?
18:43:53 <harmoney> Going once
18:43:56 <vorlon> well, I would still like to know roughly how many talk submissions the talks team wants
18:44:11 <vorlon> to know how much effort to put into drumming up more submissions
18:44:27 <rmayorga> vorlon: as mauch as we can
18:44:37 <gwolf> vorlon: We don't really have a number (and even more so until we have a schedule to count timeslots on)
18:44:39 <harmoney> rmayorga: Goal of 50? 100? 150?
18:44:42 <nattie> how many "official" slots are available?
18:44:43 <nattie> oh
18:44:54 <harmoney> well, we can still have the submissions to choose from.
18:45:09 <gwolf> We usually publish a schedule half-filled to allow for ad-hoc
18:45:14 <gwolf> and in the end, we use close to 100%
18:45:25 <harmoney> How many is that usually?
18:45:32 <rmayorga> harmoney: it depends on the schedule
18:45:39 <rmayorga> this is not tthe usual one, though
18:45:43 <gwolf> harmoney: 7 (days) * 7 (timeslots) * 2 to 3 (rooms)
18:45:43 <harmoney> rmayorga: How many did we have submitted last year?
18:46:36 <vorlon> harmoney: if they don't have an answer, I don't think it's worth drilling down on this during the meeting
18:46:51 <vorlon> let's not have people running off to look things up in their email :)
18:46:57 <gwolf> :) thx
18:47:04 <gwolf> So... Next point then?
18:47:05 <gwolf> #topic Team status • Frontdesk / registration
18:47:23 <harmoney> nattie: You're up.
18:47:24 <vorlon> I put this on here just to know how things are going
18:47:29 <CarlFK> curl http://meetings-archive.debian.net/pub/debian-meetings/2013/debconf13/archival/ |grep ogv|wc  says 82
18:47:54 <nattie> Not much to report as yet - people are asking questions, and I just got some answers through thanks to harmoney, so they'll now be easier to answer.
18:48:09 <harmoney> CarlFK: Thank you. That helps. :)
18:48:13 <nattie> (Questions are mostly related to payment for things such as accommodation, food, parking.)
18:48:16 <vorlon> CarlFK: ok, thanks - so we want a couple (binary) orders of magnitude more submissions, yet
18:48:48 <gwolf> CarlFK: ...And we usually have at least one room without video coverage. But OTOH, we are running for less days.
18:48:50 <harmoney> Looks like we have 249 people registered. When should we confirm?
18:49:00 <vorlon> nattie: ok.  so you're keeping up with the rate of questions, etc?
18:49:06 <vorlon> harmoney: that's a separate item on the agenda
18:49:21 <harmoney> thbbt
18:49:23 <nattie> vorlon: there haven't been *that* many questions so far - I expect it to increase the closer the start gets
18:49:31 <vorlon> ok
18:49:41 <vorlon> I trust that you'll raise a flag if you find you need more help :)
18:49:54 <nattie> of course!
18:50:03 <cate> I'm working to the status mail. Probably it will assure attendees, and they could check if our information are ok
18:50:18 <harmoney> #topic Team status + Free for all Any other teams that need to update?
18:50:39 <vorlon> 241 people registered, btw - the other 8 have profiles in the system but marked as not attending
18:51:11 <harmoney> Any other teams need to get global team attention on anything?
18:51:13 <harmoney> Going once...
18:51:17 <vorlon> fwiw
18:51:23 <CarlFK> Where/how should I coordinate bringing things that other teams may want, like KVM switch and power strips
18:51:28 <vorlon> I could probably use a bookkeeper
18:51:47 <vorlon> I haven't had a chance to get bookkeeping stood up yet, and it's starting to get important
18:52:00 <vorlon> CarlFK: please coordinate with kees
18:52:22 <harmoney> #action CarlFK to coordinate with kees on hardware needs
18:52:42 <nattie> this may be a stupid question, but...  do we *have* a reconfirmation deadline?
18:52:47 <vorlon> fwiw I had an offer from Matt Taggart to help with the facilities stuff
18:52:48 <harmoney> Anyone on the DC15 team willing to do bookkeeping?
18:52:55 <vorlon> nattie: we don't have a reconfirmation *interface* yet, so no ;)
18:52:59 * nattie nominates hug ;)
18:53:02 <vorlon> we had discussion in the last meeting about it
18:53:02 <CarlFK> how do I contact kees (ping ping)
18:53:11 <harmoney> CarlFK: kees@debian.org
18:53:19 <gwolf> anyone on the DC15 team attending the meeting? :-|
18:53:25 <harmoney> gwolf: Doesn't look like it.
18:53:38 <madduck> hello
18:53:40 * _rene_ is
18:53:41 <nattie> vorlon: fair enough.  from a quick look at previous years, the deadline has been approximately 6 weeks before conference start, FWIW
18:53:42 <madduck> i am here, just lazy
18:53:49 <vorlon> _rene_: for the record, I call your bluff; if you didn't speak up during roll call, you're not at the meeting ;)
18:54:04 <harmoney> #action _rene_ to help vorlon with bookkeeping.
18:54:10 <_rene_> erm.
18:54:11 <vorlon> harmoney: no :P
18:54:16 * _rene_ is here.
18:54:16 <madduck> yeah poor _rene_
18:54:17 <vorlon> no making joke actions :P
18:54:18 <madduck> ;)
18:54:19 <_rene_> need to find out context
18:54:40 <madduck> vorlon: I said I would. The question is how we get there, since I didn't really stay on top of things.
18:54:48 <gwolf> _rene_, madduck: Welcome :) We'd be very glad if the DC15 team become more an active part of DC14. It's really needed.
18:55:15 <vorlon> madduck: right, I haven't stayed on top of it either, and I was hesitant to throw it all at you since I don't know what differences exist between German and US bookkeeping
18:55:34 <madduck> gwolf: we are trying, and we are all aware of that in dc15; we have contributed to dc13 final report, bursaries, and we follow sponsorship
18:55:59 <madduck> vorlon: pure books: none; tax standards: the world.
18:56:18 <gwolf> madduck: W
18:56:18 <madduck> bookkeeping is more or less standard
18:56:20 <gwolf> sorry
18:56:25 <madduck> gwolf: Q!
18:56:26 <madduck> ;)
18:56:51 <gwolf> madduck: (Not directed to you) It is customary, and I'd say much expected, for the DCn team to be _way_ more involved in DCn-1 organization
18:57:23 <gwolf> (but I won't start arguing _now_ what constitutes involvement and what not... I just gather what I feel the feeling to be)
18:57:33 <vorlon> madduck: right, we shouldn't need to worry about taxes here
18:57:44 <madduck> gwolf: let's have this debate another time. I am taking in your point. I would like to note though that it is customary for DC to be *late* on everything, which is something we set out to avoid.
18:58:07 <gwolf> thx :)
18:59:00 <vorlon> madduck: can you please take point on the bookkeeping setup?
18:59:02 <madduck> anyway, I'll do books if we agree that keeping books is something to be done ultra-conservatively, and if vorlon can devise a way to (b) set me up with the starting balance, (c) send all relevant data, and (d) ensure a consistent information flow
18:59:25 <madduck> vorlon: for dc15 I am doing quadruple bookkeeping in ledger and gnucash for now
18:59:28 <vorlon> what is "ultra-conservatively"?
18:59:29 <madduck> 2×double, get it? ;)
18:59:39 <vorlon> I prefer quintuple-entry accounting
18:59:46 <madduck> ultra-conservative means: no booking, no transfer without a paper trail
18:59:59 <vorlon> madduck: um
19:00:17 <vorlon> this sounds like a discussion we should take offline
19:00:21 <madduck> can do
19:00:31 <harmoney> Any other teams need to update?
19:00:34 <vorlon> #action madduck and vorlon to follow up re: bookkeeping
19:00:37 <madduck> vorlon: right after this?
19:01:30 <vorlon> madduck:
19:01:32 <vorlon> madduck: can do
19:01:35 <madduck> k
19:02:05 <harmoney> #topic Sort the requirements for reconfirmation
19:02:28 <vorlon> can we please go back to the *first* itemon the agenda?
19:02:31 <vorlon> I put it first for a reason
19:03:32 <gwolf> #topic Deciding the schedule of DC14
19:03:35 <vorlon> thanks
19:03:42 <vorlon> so we had this discussion three weeks ago
19:03:45 <vorlon> and then it went to the list
19:03:52 <vorlon> and then it went nowhere
19:04:05 <vorlon> I blame the people who objected for not following through :-P
19:04:18 <vorlon> but we need to get a decision so the talks team knows what to schedule
19:04:38 <gwolf> vorlon: I was baffled with the proposal to begin with.
19:04:41 <vorlon> we have two options; can someone set up a poll to choose between these two, and post it to debconf-team?
19:04:49 <vorlon> gwolf: which proposal? the one from Noodles?
19:05:06 <gwolf> vorlon: Yup. Given the amount of talks, we do seem to have space to allow for schedule-light days
19:05:19 <cate> vorlon: take into account both proposal and you should decide!
19:05:21 <gwolf> ... But I'd prefer *not* to make them into a block
19:05:37 <vorlon> I'm not interested in discussing the merits of the two proposals further, there was all the time in the world for that
19:05:42 <gwolf> In any case, alternate them would fit better.
19:05:55 <gwolf> vorlon: OK, so... what's that you need? :)
19:05:59 <vorlon> I need a decision
19:06:20 <rmayorga> agree, this have being in the list for quite long now
19:06:23 <vorlon> I *also* need, if the decision is for my original proposal, for someone to block it out more precisely, the way Noodles did for the compromise proposal
19:06:31 <gwolf> vorlon: I argued a bit, but left it because I frankly don't have the time to contribute in what I'd feel a responsible way (i.e. I'm skipping many mails)
19:07:00 <kees> gah, late, but I see email from CarlFK :)
19:07:38 <vorlon> anyway, once we had the last meeting, there was a sudden groundswell of support for my original proposal
19:07:57 <vorlon> but I don't know now which one is actually preferred by the team, and don't want to be picking a winner personally
19:08:03 <vorlon> so who can set up a poll for this?
19:08:41 <gwolf> I'm not a fan of polls. :-P (maybe I'm not such a democratic person?)
19:08:53 <madduck> they are not the way to make decisions
19:09:05 <vorlon> fine
19:09:13 <vorlon> then we're going with the DebConf chair's preference
19:09:18 <gwolf> vorlon: I'm looking for it, but, very roughly - what was your proposal?
19:09:27 * madduck hands vorlon a sceptre
19:09:31 <gwolf> vorlon: /me agrees with the decision.
19:09:35 <vorlon> (I didn't want a poll in the first place, but it seemed to be the only way to get to a conclusion!)
19:09:38 <vorlon> http://lists.debconf.org/lurker/message/20131001.175026.0a50b91b.en.html
19:09:39 <vorlon> gwolf: ^^
19:09:50 <gwolf> thx, reading.
19:09:54 <vorlon> so who can block this schedule out formally, the way Noodles did for the other one?
19:09:59 <vorlon> can someone on the talks team take this?
19:10:03 <madduck> if you would just write shorter emails!
19:10:17 <vorlon> #agreed DebConf schedule will be structured per vorlon's original proposal in http://lists.debconf.org/lurker/message/20131001.175026.0a50b91b.en.html
19:10:32 <vorlon> madduck: scan for the dates
19:11:11 <madduck> yeah. It's an experiment, I am curious to see how it pans out. You put thought into this. TIMTOWDI. Just stay flexible and don't be afraid of change and it'll all end well.
19:11:14 <vorlon> still waiting for a volunteer to block the schedule
19:11:42 <gwolf> vorlon: FWIW I like your proposal better.
19:11:44 <vorlon> someone needs to do this so we know how many talk slots we have, so it's logical for someone on the talks team to take it
19:11:51 <madduck> is this summit interaction busywork?
19:12:02 <vorlon> gwolf: yes, but we've already decided that part, now I need someone to flesh out the schedule! :)
19:12:06 <vorlon> meal times, exact timeslots
19:12:06 <madduck> estimated time required?
19:12:16 <gwolf> vorlon: I *cannot* do the blocking. I am too time-strained this week, and travelling by Friday.
19:12:23 <madduck> i mean, two hours and i'll do it, but I cannot do more before mid-july
19:12:30 <madduck> (with my new bookkeeper hat on)
19:12:33 <vorlon> madduck: I can take care of the summit load; I'm concerned about getting the schedule blocking done and reviewed on the mailing list for any mines
19:12:35 <harmoney> rmayorga: Can you do the time blocking?
19:12:48 <madduck> vorlon: I just don't know what "blocking" is.
19:13:14 <vorlon> madduck: sorry, "blocking" is in theater when you lay down strips of tape on the stage so people know where they're supposed to be
19:13:16 <rmayorga> harmoney: I have the same qustion as madduck
19:13:28 <vorlon> to put it another way
19:13:30 <madduck> ah, so you mean slotting ;)
19:13:39 <vorlon> note that Noodles's proposal was much more fleshed-out than mine
19:13:41 <madduck> i.e. creating the slots for talks and lunch etc with times
19:13:45 <madduck> e.g. lunch from 12:30 to 14:00
19:13:50 <vorlon> yes
19:14:04 <gwolf> noooo! Lunch from 14:00 to 15:30 :-P
19:14:05 <rmayorga> I'll take a look at what we have on the test summit
19:14:09 <gwolf> (damn Gringos/Europeos)
19:14:13 <madduck> gwolf: the way to have your way is…
19:14:15 <gwolf> :)
19:14:32 <gwolf> OK. Anything else to do on this topic?
19:14:32 <madduck> you racist bitch you!
19:14:33 <madduck> ;)
19:14:39 <rmayorga> I see we have `slots' but did not play on the schedule
19:14:39 <vorlon> rmayorga: it's not about summit, it's about having the answer to http://lists.debconf.org/lurker/message/20140517.203458.e3b8ad44.en.html
19:14:46 <gwolf> vorlon: You follow this up with moray?
19:14:54 <vorlon> gwolf: hrm?
19:15:01 <rmayorga> vorlon: I was focusing on your dates proposal, did not went all over the email
19:15:07 <gwolf> vorlon: yes, to push for a chair-based decision
19:15:36 <vorlon> gwolf: no, we already *know* moray's preferenc
19:15:45 <gwolf> oh, perfect. /me shuts up then
19:15:45 <vorlon> gwolf: it's *decided* - we're using my original proposal
19:15:50 <gwolf> perfect!
19:15:54 <vorlon> but now I need a volunteer *to flesh the schedule out*
19:16:09 <vorlon> which I've been asking for now for 5 minutes
19:17:07 <vorlon> ok
19:17:15 <vorlon> if you guys default on this, and leave it with me,
19:17:19 <vorlon> it's not going to get done until the end of July
19:17:39 <vorlon> will someone please volunteer? :)
19:17:47 <gwolf> vorlon: ...if it's not fleshed out but indicated, then we will somehow populate it in the talks team
19:17:51 <madduck> vorlon: do you estimate this can be done in an hour?
19:17:53 <gwolf> I don't understand the fleshing out
19:18:19 <gwolf> I don't even understand what needs to be done
19:18:29 <madduck> vorlon: i'll do it. for beer.
19:18:31 <gwolf> and I'd much rather jump to the next pending topic.
19:18:40 <gwolf> And we have a volunteer!
19:18:45 <madduck> i hate you all
19:18:48 <rmayorga> yes, lets discuss about slotting
19:18:51 <gwolf> #info madduck fleshes out vorlon's schedule
19:18:52 <rmayorga> later
19:19:02 <gwolf> #action we will follow vorlon's schedule proposal
19:19:07 <harmoney> madduck: Just get a receipt so we can reimburse you for the beer.
19:19:10 <vorlon> madduck: I don't know how long it will take, probably half the time that we've spent here flailing about during the meeting
19:19:14 <gwolf> #topic Sort the requirements for reconfirmation
19:19:20 <madduck> harmoney: my standard hourly rates?
19:19:51 <vorlon> madduck: thanks for taking this; I think the talks team owe you the beers :)
19:20:20 <vorlon> requirements for reconfirmation
19:20:28 <vorlon> does anyone have experience with how this worked in the past?
19:20:37 <vorlon> I'm not fluent in ruby, I don't want to have to try to figure it out from the penta code
19:20:46 <vorlon> specifically:
19:20:47 <cate> vorlon: there is not real requirement. People should reconfirm in 2 or 3 weeks
19:21:00 <vorlon> do we lock down people's ability to change their "attending" checkbox?
19:21:10 <vorlon> do we continue to let them be able to change all fields?
19:21:13 <cate> Possibly you can force some field to be set in order to reconrim
19:21:13 <gwolf> vorlon: we need a date that suites you and the providers
19:21:16 <vorlon> do I need logs of which fields have changed and when?
19:21:38 <vorlon> well, at the last meeting we agreed the reconfirmation deadline would be June 30 ;)
19:21:43 <vorlon> but that hasn't happened
19:21:45 <vorlon> so we should move it
19:21:48 <gwolf> vorlon: If you can lock out the field after the date, it'd be OK by me
19:21:51 <Ganneff> in the past the reconfirm phase showed people another box to tick
19:21:52 <cate> vorlon: people should be able to remove attend
19:21:55 <Ganneff> and locked a series of fields
19:21:59 <vorlon> but I want to understand, before I add the field to summit, what the design reqs are
19:22:20 <vorlon> Ganneff: what are the fields I should lock?
19:22:20 <cate> 30 June is way to short
19:22:28 <vorlon> cate: yes, we've missed that deadline, that's clear
19:22:43 <vorlon> so I'm looking for clarification on what I should implement, in order to move it forward
19:23:00 <gwolf> vorlon: 1. Everybody is un-reconfirmed until we call for reconfirmation. 2. The field is boolean: Either you do or you don't. 3. After the deadline, the field cannot be changed, and we cannot promise people we will host or feed them. 4. People staying/eating on their own don't need to reconfirm much.
19:23:23 <cate> vorlon: I don't know. Previously we required people to talk to @registration for changes in food and accommodation, but it is no more the case for DC14
19:23:43 <rmayorga> vorlon: I think the blocking part is just the normal, t-shirt size, arrival/departure dates, you should block what you needs to be blocked
19:23:46 <Ganneff> vorlon: nothing special. the locked fields came with end of sponsorship deadlines
19:23:56 <rmayorga> for example if PSU will make a fuss for a name change, name should be blocked
19:24:13 <Ganneff> leaving you always to go "down" in the levels, never up, but independent of reconfirm
19:24:36 <Ganneff> reconfirm mostly set free another checkbox you had to explicitly select (ie. default false) that you want to come
19:24:43 <vorlon> Ganneff: ok; sponsorship fields are already locked
19:25:10 <vorlon> gwolf: "host or feed them"> that deadline is already past and unrelated to reconfirmation
19:25:21 <Ganneff> also, reconfirm got used in the schedule part
19:25:33 <vorlon> so newly-registered people should still be able to sign up after the reconfirm deadline, right?
19:25:35 <gwolf> AIUI, if you don't reconfirm, it's as if you decided not to come — even if you were approved.
19:25:38 <Ganneff> only talks where at least one speaker was reconfirmed got ever set so the public could see them
19:25:50 <Ganneff> vorlon: yes
19:25:56 <vorlon> ok
19:26:08 <cate> but we @registration will spam several time to people who didn't reconfirm but still have attend set
19:26:08 <vorlon> and do we want to lock the "I want to attend this conference" checkbox?
19:26:23 <Ganneff> (so all talks got processed by the talks team as if the speaker comes, but the final setting to have them appear was done by a cronjob, based on speakers reconfirm)
19:26:23 <vorlon> is it useful to distinguish between that, and the "reconfirm" box?
19:26:31 <vorlon> oh, it is because otherwise we don't know they've reconfirmed
19:26:41 <nattie> vorlon: i don't believe that gets locked
19:26:42 <_rene_> vorlon: well, you can't distinguish then
19:26:51 <Ganneff> you dont want to lock the attend box
19:26:56 <vorlon> ok
19:26:59 <Ganneff> you want to have people still register
19:26:59 <_rene_> vorlon: between checked because of laziness or checked because "reconfirmed"
19:27:08 <nattie> Ganneff: or indeed un-register
19:27:14 <Ganneff> they can come and attend and reconfirm and whatnot
19:27:16 <vorlon> Ganneff: I mean for already-registered people - is it meaningful for them to un-check it?
19:27:19 <gwolf> People, I have to leave now... (but fortunately, it seems the meeting is almost over anyway)
19:27:22 <_rene_> vorlon: and as Ganneff says - you want people to register and they of course attend then so should check that box :)
19:27:23 <gwolf> o/
19:27:24 <Ganneff> they just dont get anything speciual anymore.
19:27:40 <cate> [only at very end we prefer to lock many fields, so people must contact registration, and we don't lose informations
19:27:41 <Ganneff> vorlon: yes. if you dont want anymore, for whatever reason, you unselect attend
19:27:53 <vorlon> and the last part of the question was, do I need logging off of the database to know what people are changing
19:28:04 <Ganneff> vorlon: that helped tons of times in the past
19:28:13 <Ganneff> penta had a quite big logging schema for that
19:28:14 <cate> right
19:28:24 <vorlon> ok
19:28:27 <Ganneff> (each change, via triggers in the db)
19:28:30 <vorlon> I think I have a handle on the reqs then
19:28:34 <vorlon> thanks
19:28:43 <vorlon> I'll implement it this weekend
19:28:56 <vorlon> and I guess we want to push reconfirmation out to mid-July now
19:29:16 <vorlon> should we give 2 weeks or 3 or reconfirmation?
19:29:46 <cate> vorlon: it is your call. What do you prefer for organizing, t-shirt, daytrip, etc.
19:30:25 <vorlon> we have plenty of time for all of those things
19:30:33 <cate> so 3 is better
19:30:47 <vorlon> the only thing I need to lock down ASAP is giving a rough count to PSU of our sponsored attendees
19:30:51 <cate> last year IIRC people were slow on reconfirming
19:30:58 <cate> [which created a lot of worries]
19:31:09 <vorlon> so, three weeks
19:31:10 <Ganneff> all years people are slow on reconfirm
19:31:13 <bremner> cate: we were also slow with bursaries iirc
19:31:21 <harmoney> I do need a final count for the conference dinner a week before hand.
19:31:36 <vorlon> #agreed deadline for reconfirmation now set to July 21, vorlon to have reconfirmation on-line by June 29
19:31:59 <vorlon> I think that's it for this topic
19:32:38 <vorlon> #topic Who has time to help with open tasks?
19:32:59 <vorlon> this was a general topic I raised based on some conversations on IRC earlier this week
19:33:10 <vorlon> I think the answer is clearly: no one ;)
19:33:26 <cate> define open tasks
19:33:38 <vorlon> cate: whichever tasks come up
19:33:53 <vorlon> I need to know who's going to be around, that I can reach out to
19:33:59 <vorlon> to delegate tasks
19:34:24 <harmoney> Basically, putting a call out on the mailing list for someone to help has been completely unsuccessful.
19:34:29 <vorlon> right now, there are some summit todos that are piling up - I would be more confident in them getting done in time if I had somebody I could delegate them to
19:34:43 <vorlon> I'm very grateful to madduck for volunteering on the bookkeeping, that's a huge load off my mind
19:34:50 <cate> on IRC you can force people "to volunteer"
19:35:01 <vorlon> on IRC, people can pretend to not be at their keyboard ;)
19:35:21 <cate> vorlon: I can help for some things, and now I'm getting into the database
19:35:25 <Ganneff> you can always and everywhere force people to volunteer - if they allow you to.
19:35:48 <vorlon> anyway, to repeat from earlier, there doesn't seem to be much involvement from DC15 folks right now
19:35:52 <vorlon> aside from madduck, it seems :)
19:36:20 * Ganneff will be more involved around the actual debconf time, with the usual admin stuff and video foo again
19:36:24 * vorlon nods
19:36:41 <Ganneff> got vacation then. until then im not having the time unfortunately
19:36:52 <vorlon> so anyway, doesn't seem anyone's jumping up and down to volunteer, so I'll get off the soapbox
19:36:54 <madduck> vorlon: is there a list of tasks that need doing?
19:37:18 <vorlon> madduck: there's a constant rotating list, which I don't bother publishing because keeping a published list is a waste of time if nobody's volunteering
19:37:37 <madduck> it's easy to say that DC15 is not involved, but it's really asking a bit too much for us to "just know" what to do given how involved we are with DC15 already.
19:37:43 <cate> anyway DC15 should check penta or summit if they don't want to be late ;-) [I think there is a design problem in actual summit, like the first year of penta: lack of "conference-person"
19:37:47 <_rene_> and if people don't see what's needed (and what they think they can do) they might not volunteer
19:37:58 <vorlon> well, this is the call for volunteers
19:38:06 <_rene_> volunteer for some random task you then might end up not being able to do
19:38:07 <vorlon> if I know there are volunteers I'll be more public about things that need doing
19:38:31 <madduck> vorlon: most of us read debconf-team, so if you sent a message there every three days with low hanging fruits and tougher tasks…
19:38:35 <nattie> this seems a bit of an impasse...
19:38:40 <madduck> cate: what do you mean?
19:38:57 <vorlon> madduck: well, email is quite heavyweight, even.  IRC?
19:39:25 <cate> madduck: there is work to do either if you use penta or summit :-(  But possibly now it is not time to hack summit
19:39:43 <madduck> vorlon: no, IRC is not persistent enough.
19:39:45 <vorlon> it's all in git, branches are your friend, go wild
19:39:47 <Ganneff> cate: now is exactly a time to hack summit. but not for dc15.
19:40:02 <vorlon> madduck: well, so.  I'll take that advice on board then, and see about writing up tasks
19:40:14 <cate> Ganneff: right. not time to add the "conference-person"
19:40:21 <vorlon> what do you mean, "conference-person"?
19:40:31 <madduck> cate: the dc15 project team has talked about this and since we're 50-50 on summit vs. penta, we decided to wait how summit performs for dc14
19:40:32 <cate> vorlon: after the meeting?
19:40:33 <Ganneff> i think that doesnt need to be in the meeting
19:40:42 <vorlon> after the meeting, madduck and I are talking about bookkeeping ;)
19:40:46 <madduck> and slotting
19:40:54 <cate> after the after-meeting
19:41:17 <Ganneff> vorlon: but basically an integrated multi-conference possibility, with taking over your data to the next. and only conf specific data changing. without a full new db setup.
19:41:31 <vorlon> Ganneff: that already exists
19:41:56 <vorlon> actually, there's a TODO item about better splitting the schema
19:42:09 <vorlon> but django supports migration, no reason to wait for DC15 to do this
19:42:14 * Ganneff has no idea, but thats what cof person and its stuff is. seperating conference and non-conference data.
19:42:33 <vorlon> fine
19:42:35 <madduck> and I would love the ability to serve static content rendered from e.g. markdown
19:42:52 <vorlon> I think we're off topic now
19:42:55 <madduck> yes
19:43:02 <vorlon> #topic Next meeting
19:43:19 <vorlon> as I mentioned, there was a proposal to shift the meeting time one half hour later again
19:43:37 <vorlon> this is the time it was originally, it shifted earlier to accommodate harmoney's schedule
19:43:45 <vorlon> now she no longer has a conflict
19:43:53 <vorlon> do we have a preference for this time vs. a half hour later start?
19:43:58 <madduck> i also have something to say here
19:44:09 <vorlon> tmancill from the local team has mentioned he can't make the current time and the original time would be better for him
19:44:13 <vorlon> madduck: ok?
19:44:25 <madduck> vorlon: at the end before endmeeting
19:44:43 <rmayorga> vorlon: for me time is ok
19:44:49 <vorlon> rmayorga: both times?
19:45:02 <rmayorga> same time, or an hour later, same for me
19:45:36 <vorlon> ok
19:45:47 <vorlon> seems there are no objections, then
19:45:53 <vorlon> 3-week meeting cycle, so...
19:46:02 <vorlon> July 15
19:46:16 <vorlon> @ 1900 UTC
19:46:35 <vorlon> #agreed next IRC meeting on Tuesday, July 15 @ 1900 UTC
19:46:43 <madduck> and i just wanted to pre-inform you of https://titanpad.com/2014-07-07-dc15-qa-session, which I am about to send out. So you now have the unique position to comment/bitch to me personally while my finger hovers above 'y'. But srsly: are you okay with this? We don't want to interfere nor do we want to do everything behind language or other bars.
19:47:16 <vorlon> #topic DC15 contract
19:47:22 <vorlon> #link https://titanpad.com/2014-07-07-dc15-qa-session
19:47:27 <madduck> it's not just about the contract
19:47:47 <vorlon> I refuse to bikeshed the #topic ;)
19:47:53 * madduck stomps
19:47:59 <vorlon> madduck: I am very happy for you to send this out
19:48:01 <madduck> well, i hope the intention is clear
19:48:28 <vorlon> from my POV, I am much more concerned about things being decided opaquely wrt the global team than I am about you disrupting ongoing DC14 work
19:48:45 <vorlon> I know how to kill-thread if I need to
19:48:46 <madduck> yeah, same.
19:49:05 <cate> madduck: you should add on what network are the irc channels  (peopel by default go to freenode
19:49:15 <madduck> cate: great point
19:49:16 <vorlon> and transparency is something that requires active effort to maintain, whenever you have people who are in a position to meet locally
19:50:14 <madduck> right, here's me being active ;)
19:50:23 <vorlon> yes, it's appreciated
19:50:28 <madduck> anyway, it'll go out, and I see you, vorlon, in a few minutes? here? privmsg?
19:50:37 <vorlon> here is better - transparency!
19:50:42 <vorlon> #topic AOB
19:50:47 <vorlon> anything else to sneak into the meeting? :)
19:51:30 <vorlon> #endmeeting