#debconf-team Meeting

Meeting started by vorlon at 18:59:41 UTC (full logs).

Meeting summary

  1. Roll call (vorlon, 18:59:46)
  2. Team Updates - Talks (vorlon, 19:01:14)
    1. https://wiki.debconf.org/wiki/DebConf14/Teams#Talks_scheduling_.28pre-_and_on-site.29 (rmayorga, 19:10:46)
    2. ACTION: edrz to change summit to hide the schedule for non-talks-team members while it's tentative (vorlon, 19:15:57)
    3. https://t.co/Uf3HfYJAj1 (madduck, 19:16:49)
    4. http://www.spreaker.com/user/anonukire (madduck, 19:16:55)

  3. FrontDesk (vorlon, 19:17:48)
    1. ACTION: cate to work with Ganneff to have stats.debconf.org up by July 21 (vorlon, 19:24:34)
    2. ACTION: cate, harmoney, moray to get counts for t-shirt order by 21 July (vorlon, 19:29:43)
    3. https://wiki.debconf.org/wiki/Summit#Improvements the frond desk part (cate, 19:33:37)
    4. ACTION: gturner to work on https://wiki.debconf.org/wiki/Summit#Improvements Front desk TODOs (vorlon, 19:34:59)

  4. Code of Conduct Adoption (vorlon, 19:37:05)
    1. ACTION: vorlon to work with gturner to get details about the PuppetLabs C&W party CoC requirements by Friday (vorlon, 19:47:27)

  5. Request from Talks team for more talk slots (vorlon, 19:49:37)
    1. AGREED: BoFs can be scheduled during hack time in the talk rooms; fallback plan is in-person sign-up sheet in the hall, if someone else wants to be more ambitious they can discuss on list (vorlon, 20:03:16)

  6. Signage requirements (vorlon, 20:03:23)
    1. AGREED: move forward with paper (card stock) banners for DC14 with tmancill (vorlon, 20:11:05)

  7. Summit Updates/Questions/Requests/Volunteers (vorlon, 20:16:25)
  8. Upcoming Deadlines (vorlon, 20:18:57)
    1. Payment for the coaches for the day trip due August 13; daytrip numbers to be "finalized" before then (vorlon, 20:26:00)
    2. payment due for day trip lunch venue, and conference dinner, day of event (vorlon, 20:28:28)
    3. deadline for reducing room quantities per contract (not needed): July 23 (vorlon, 20:32:03)
    4. deadline for changes to meal numbers: 7 days before (vorlon, 20:32:31)

  9. Next meeting (vorlon, 20:32:37)
    1. ACTION: cate to handle the agenda for the next meeting (vorlon, 20:40:50)
    2. AGREED: Next meeting: July 29 @ 1900 UTC (vorlon, 20:41:04)


Meeting ended at 20:41:24 UTC (full logs).

Action items

  1. edrz to change summit to hide the schedule for non-talks-team members while it's tentative
  2. cate to work with Ganneff to have stats.debconf.org up by July 21
  3. cate, harmoney, moray to get counts for t-shirt order by 21 July
  4. gturner to work on https://wiki.debconf.org/wiki/Summit#Improvements Front desk TODOs
  5. vorlon to work with gturner to get details about the PuppetLabs C&W party CoC requirements by Friday
  6. cate to handle the agenda for the next meeting


Action items, by person

  1. cate
    1. cate to work with Ganneff to have stats.debconf.org up by July 21
    2. cate, harmoney, moray to get counts for t-shirt order by 21 July
    3. cate to handle the agenda for the next meeting
  2. edrz
    1. edrz to change summit to hide the schedule for non-talks-team members while it's tentative
  3. Ganneff
    1. cate to work with Ganneff to have stats.debconf.org up by July 21
  4. harmoney
    1. cate, harmoney, moray to get counts for t-shirt order by 21 July
  5. moray
    1. cate, harmoney, moray to get counts for t-shirt order by 21 July
  6. vorlon
    1. vorlon to work with gturner to get details about the PuppetLabs C&W party CoC requirements by Friday


People present (lines said)

  1. vorlon (202)
  2. harmoney (111)
  3. moray (95)
  4. cate (55)
  5. rmayorga (41)
  6. madduck (33)
  7. edrz (27)
  8. maddogpdx (16)
  9. CarlFK (9)
  10. tiago (8)
  11. Ganneff (6)
  12. tmancill (5)
  13. RichiH (3)
  14. MeetBot (2)
  15. jcristau (1)
  16. zlatan (1)
  17. blarson (1)
  18. Clint (1)


Generated by MeetBot 0.1.4.