18:57:44 <marga> #startmeeting
18:57:44 <MeetBot> Meeting started Mon Sep 15 18:57:44 2014 UTC.  The chair is marga. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:57:44 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:57:49 <madduck> so german
18:57:52 <marga> Hi all. If you haven't already, please have a look at the agenda, it includes background information on the subjects that we expect to touch during the meeting:
18:57:58 <marga> #link https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2014-09-15#Agenda
18:58:05 <marga> Can we do a very quick roster call? Everyone that's here, please say "hi" (or equivalent)
18:58:10 <madduck> \o/
18:58:11 <CarlFK> oi
18:58:14 <olasd> hi
18:58:15 <OdyX> salut!
18:58:16 <maxy> Hola
18:58:16 <hvhaugwitz> hi
18:58:17 <manuel> hi
18:58:17 <_rene_> hi
18:58:19 <azeem> hi
18:58:20 <rhalina> hi
18:58:27 <sur5r> hi
18:58:27 <gaudenz> hi
18:58:30 <cts_> moin
18:58:30 <hug> hi
18:58:32 <conny_> hej
18:58:41 <marga> Thanks :)
18:58:42 <marga> #topic Electing a "poker"
18:58:47 <marga> I sent an email yesterday explaining this role
18:58:51 <marga> #link https://lists.debian.org/debconf15-team/2014/09/msg00068.html
18:58:56 <marga> Do we have volunteers for it?
18:59:33 <maxy> I'm proposing myself as a poker. I think I would do better here than in other tasks.
18:59:42 <maxy> Of course, if someone else prefers to do this, I'll happily move aside.
18:59:51 <rhalina> I hear silence ;)
18:59:52 * madduck votes for maxy
18:59:58 * rhalina too
19:00:10 <azeem> +1
19:00:13 <hug> +1
19:00:23 * conny_ too
19:00:31 * manuel too
19:00:31 <marga> #agreed Maxy to be the poker.
19:00:36 <marga> #topic Verein status
19:00:41 <marga> madduck sent a status update today, including some details of why this is not yet finalized
19:00:44 <tokkee> hi
19:00:46 <marga> #link https://lists.debian.org/debconf15-team/2014/09/msg00071.html
19:00:46 <Caroll> hi
19:00:50 <marga> Are there any questions on this topic?
19:00:59 <gaudenz> why is all of this going to debconf15-team?
19:01:20 <gaudenz> (maybe I should just subscribe there, then ...)
19:01:23 <marga> gaudenz, because it's stuff that pertains local orga?
19:01:26 <madduck> because the Verein is considered a necessary evil and we preferred to spare you of the details.
19:01:28 <RichiH> hi
19:01:53 <bremner> I guess people are saying hi at random times, so hi
19:01:56 <madduck> yes, subscribe to dc15-team if you are interested in following the gory details.
19:01:58 <sur5r> i think madducks mail explains everything, at least to me being still pretty new
19:02:02 <madduck> other questions?
19:02:12 <bgupta> no meetbot?
19:02:21 <madduck> it's being meetbotted
19:02:37 <RichiH> maxy as poker sounds good
19:02:38 <OdyX> .oO(I just subscribed… But things concerning DC15 should slowly move to debconf-team)
19:02:39 <bgupta> ah, missed the rollcall.
19:02:41 <maxy> Will it ever end? (the bureacracy needed I mean)
19:02:56 <madduck> maxy: yes. we are almost there.
19:02:58 <RichiH> bremner: it meant "i thought i could not make it, but i did make it"
19:03:06 <marga> #topic Website status
19:03:10 <marga> _rene_, you have the floor
19:03:26 <RichiH> sur5r: yes, madduck's summary was pretty much perfect
19:03:51 <RichiH> 21:07:55 -!-  idle     : 0 days 0 hours 5 mins 31 secs [signon: Mon Sep 15 03:33:46 2014]
19:03:54 <_rene_> well, it's there, it has the dates, it will be updated with whatever comes up. Actually I have no idea why this is a separate topic now that summit is out of it, but... ;)
19:04:12 <maxy> Can we use the white background by default?
19:04:22 <marga> Where are we? What's pending? Who's doing it?
19:04:23 <azeem> the white background bug is gone, /me notices
19:04:30 <_rene_> yeah
19:04:35 * azeem still thinks we shouldn
19:04:43 <RichiH> the white is a tad overly bright, but way more friendly than the black/red imo
19:04:48 <madduck> maxy: for a start, the logo needs to be inverted
19:04:58 <madduck> the black logo right now is fugly
19:05:00 <madduck> on white
19:05:12 <madduck> if you feel strongly, maybe you can propose something?
19:05:13 <RichiH> madduck: that could be faded in to
19:05:26 <RichiH> i can try to gimp something, but no promises made
19:05:38 <RichiH> other than the default colour, we're all reasonably happy?
19:05:45 <_rene_> valessio fixed it a few mins before the talk in Portland :)
19:05:48 <madduck> i suggest we keep it as is for now until we have two alternatives, and then vote
19:05:53 <azeem> 't have #000000 and #ffffff as colors, but oh well
19:05:53 <azeem> we have the dark logo from the brochure?
19:05:56 <maxy> I don't know, we still have no content to add it.
19:06:00 <bgupta> I believe that if polled the general opinion would be that the white background version is less harsh on eyes.
19:06:16 <marga> Ok, then maybe we make a poll to be certain?
19:06:18 <madduck> then we need it fixed
19:06:31 <RichiH> maxy: other than random news like "we started the sponsorship drive", what content do we have?
19:06:38 <madduck> so maxy and RichiH, can you be in charge of this, and coordinate with _rene_ and valessio?
19:06:55 <_rene_> we also could enable the feed maybe
19:07:09 <_rene_> when there's someting sensible in it of course
19:07:12 <madduck> s/could/should/ once we have content
19:07:13 <azeem> RichiH: we could possibly start adding information about the venue
19:07:14 <madduck> right
19:07:15 <RichiH> madduck: and if maxy and me don't do it, maxy can poke us!
19:07:16 <maxy> We could add the sponsorship brochure, or at least mention it.
19:07:16 <RichiH> wait...
19:07:27 <_rene_> (commented out, like much things, like visa, sponsorship brochure, etc.)
19:07:37 <marga> Who volunteers for doing the poll regarding which one is the default?
19:07:39 <larjona> we can link to the video of presentation of debconf15 in debconf14
19:07:42 <_rene_> which can be added when that one's officially official :)
19:07:51 <RichiH> maxy: yah, linking the brochure along with a blurb that we started sponsorship and if people know potential sponsors, they should tell us or forward the brochure
19:07:53 <azeem> larjona: great idea!
19:07:54 * larjona just watched it two hours ago
19:07:55 <jmux> maxy: yup - a download would be great
19:08:07 <marga> #idea Add the DC15 talk somewhere to the website
19:08:22 <marga> #idea Make a poll regarding which background to use as default
19:08:22 <azeem> unless people will think we can't figure out tech stuff, like projectors and resolutions
19:08:32 <_rene_> heh
19:08:41 <RichiH> #idea add a news item about sponsorship drive starting and either sending potential sponsors our way or to forward the brochure
19:08:55 <marga> So, who's doing this stuff?
19:08:56 <azeem> RichiH: eh, no_
19:09:11 <azeem> sponsorship is later in the meeting, so let's not jump to conclusions
19:09:12 <maxy> I need target to poke about things, so you need to say I'll do this. :)
19:09:14 <cts_> the minutes say: Sponsors should not be contacted without first coordinating with the team.
19:09:21 <cts_> but we can forward the brochure anyhow?
19:09:25 <marga> It needs to be coordinated with fundraising, but it can be done.
19:09:28 <madduck> cts_: no.
19:09:28 <azeem> 21:10 < azeem> sponsorship is later in the meeting, so let's not jump to conclusions
19:09:31 <_rene_> and what if sponsors contact *us*?
19:09:31 <RichiH> azeem: idea != agreed
19:09:36 <azeem> 21:10 < azeem> sponsorship is later in the meeting, so let's not jump to conclusions
19:09:39 <_rene_> by reading the website?
19:09:49 <rhalina> azeem: :)
19:09:50 <_rene_> there's a "Become Sponsor" there...
19:10:10 <_rene_> ("stolen" from DC14)
19:10:12 <marga> This should be coordinated with fundraising team, nothing more.
19:10:19 <marga> But we still need volunteers.
19:10:30 <marga> There's a lot of people around... :)
19:10:32 <larjona> I can write some lines to add the DC15 talk somewhere to the website, but I think other person should review and actually update the site
19:10:44 <larjona> I'll send the proposal to the list ok?
19:10:48 <RichiH> larjona: sounds good
19:10:56 <_rene_> larjona: jup, sounds good
19:10:57 <azeem> larjona: it could be a DC15-specific blog entry, which would be the first to show up in the RSS
19:11:04 <larjona> ok
19:11:04 <bgupta> I think you can assign the "news item" to sponsorship team.. I can be placeholder for now. I'll make sure it's on the sponsorship-team agenda for next meeting.
19:11:04 <marga> #agreed larjona to take on adding the DC15 talk to the website somewhere.
19:11:37 <marga> #agreed bgupta (or someone delegated by him) to add sponsors news item to the website
19:11:41 <marga> And the poll?
19:11:48 <RichiH> larjona: maybe CC the debian news people when sending the draft; they may improve it and/or push it to other channels
19:11:50 <bgupta> can we just email -team and ask?
19:11:59 <bgupta> If we need poll software, I'm out.
19:12:09 <marga> Well, someone needs to be in charge and using dudl or the like should be easy enough
19:12:15 <tokkee> I vote for no discussion on the list but just a simple poll.
19:12:16 <madduck> marga: let maxy do that, even though he's the poker. He brought it up.
19:12:22 <marga> Ok
19:12:37 <marga> #agreed maxy to bring a poll to -team regarding default colors
19:12:38 <jathan> Hi
19:12:43 <larjona> I think it's better than we blog, and after that, we can add some lines in the next DPN linking to the blog
19:12:49 <jmux> I still don't get it - why shouldn't there be a download link for the brochure?
19:13:00 <madduck> larjona: yes. Let's talk about this after the meeting and I can help point you in the right direction.
19:13:06 <larjona> ok
19:13:16 <madduck> jmux: fundraising has not yet started, but will any day. *Then* we can
19:13:21 <marga> #topic Summit status update
19:13:22 <madduck> We just need to wait for the team now.
19:13:26 <madduck> summit…
19:13:27 <madduck> The agenda contains links to the TODO list and notes from the summit meeting at DC14. If you have feedback or stuff for the TODO list, please feel free to edit.
19:13:30 <bgupta> I can pull some of the past copy we sent announcing fundraising efforts as a starting point. we've gotten in dpl bits, and dpn..
19:13:37 <marga> #info Summit is the new registration/attendee system that was used for DC14 instead of pentabarf, it uses Django and Python
19:13:47 <marga> #link https://wiki.debconf.org/wiki/Summit#TODO
19:13:56 <marga> #link http://gobby.debian.org/export/debconf14/bof/summit
19:13:59 <madduck> There will probably be a summit dev team soon, and if you are interested, let the chairs know.
19:14:02 <madduck> Once the team started, there will also be a proposal about the future of the website integration.
19:14:09 <azeem> * PSU Integration
19:14:14 <madduck> yeah, remove it.
19:14:17 <azeem> the TODO it needs cleanup post-DC14
19:14:23 <madduck> any questions on summit?
19:14:25 <vorlon> PSU integration - hah
19:14:53 <azeem> madduck: will we have a non-d.o, non-alioth SSO?
19:14:58 <marga> Any Django masters that would like to help there?
19:15:02 <RichiH> madduck: a generic "try to coordinate with the video team early-ish; they are not sure what system they will use next year, but make sure they know it'll be summit for registration"
19:15:17 <madduck> azeem: enrico wanted to look into making this process better, but the gist is: no, alioth will stay
19:15:31 <azeem> I didn't mean to throw out alioth
19:15:31 <madduck> RichiH: CarlFK will be on the summit team, see the notes about the controller
19:15:46 <azeem> just a third one for people not already on either
19:15:47 <madduck> azeem: please talk to enrico about this.
19:16:16 <tokkee> .oO( Facebook/Google/Twitter sign-in )
19:16:19 <vorlon> what's wrong with these people registering an alioth account?
19:16:30 <vorlon> if there's a problem with the alioth integration we should fix that, not just present more options
19:16:40 <larjona> +1
19:16:46 <madduck> tokkee: doubtful that Debian would go as far as accepting a SYN from there ;)
19:17:05 <RichiH> madduck: the video team was not very happy that CarlFK's infra ran on ubuntu, but that's for next year, i guess
19:17:09 <maxy> Is there a summit team?
19:17:19 <madduck> I think enrico is the point of contact for SSO, and if he is busy, then vorlon.
19:17:19 <jathan> How can be the cleanup of DC14?
19:17:23 <tokkee> madduck: I wasn't serious ;-)
19:17:31 <tokkee> vorlon: ack
19:17:32 <madduck> maxy: there will be. If you are interested, please let the chairs know.
19:17:33 <jathan> post-DC14 I mean
19:17:53 <RichiH> vorlon: alioth is scary-ish to newcomers and everyone registering with alioth may be a bit spammy wrt user names
19:17:59 <azeem> madduck: didn't zobel do some work on SSO as well?
19:18:09 <formorer> and if you have a problem with the alioth integration, tell me.
19:18:12 <vorlon> RichiH: the complaints about this don't appear to originate with the alioth team
19:18:13 <madduck> jathan: the first thing we plan to do is push as much upstream as possible, then clean up, then move on
19:18:26 <vorlon> RichiH: as for it being scary, I'm happy to help figure out how we can streamline it
19:18:37 <madduck> RichiH: please feel free to propose an alternative to enrico, let's not discuss this here and now in the limited time we hjabve
19:18:41 <azeem> well, if everybody is fine with alioth, so am I
19:19:05 <marga> #topic CCC and FrOSCon dates
19:19:07 <marga> The last we heard, CCC seemed very likely to fall in the middle of DebConf which is very very unfortunately, they hadn't yet finalized dates, so I asked for people with contacts to resort to begging, are there any news about this?
19:19:07 <jathan> Ah ok, thank you
19:19:11 <tokkee> So, summit-team means "Debconf people maintaining some sort of fork" or "Debconf people working on summit upstream"?
19:19:33 <madduck> tokkee: ideally, the latter. Please take this up with vorlon post-meeting.
19:19:37 <manuel> i can clarify on the dates for the camp
19:19:45 <rhalina> and? :)
19:19:46 <marga> manuel, are they set?
19:19:46 <azeem> marga: what does 'in the middle' mean?
19:19:58 <marga> azeem, there were two options and both were very bady
19:19:58 <azeem> oh, nm
19:20:01 <marga> bad
19:20:08 <madduck> manuel: go on…
19:20:35 <manuel> last i heard, they are pretty much settled. i know someone of the core orga, we have regular contact via a different project.
19:20:41 <manuel> i'll ask her
19:20:49 <marga> Ok, but do you have them?
19:20:52 <madduck> i assume it will be 12–16 aug from what I heard
19:20:52 <rhalina> when..?
19:21:08 <marga> sur5r, you were the one in charge of the begging, if I recall clearly
19:21:25 <manuel> madduck: this is also the last i heared. i'll check and report back.
19:21:28 <jathan> Is there an order in the items agenda?
19:21:36 <jathan> * Electing a "poker"
19:21:36 <jathan> * Verein status
19:21:36 <jathan> * Website status
19:21:36 <jathan> * Child care at DC15
19:21:36 <jathan> * CCC and FrOSCon dates
19:21:37 <jathan> * DC14 final report
19:21:37 <manuel> due to time zones, this will be a day or two ;)
19:21:39 <jathan> * Budget (looking for volunteers)
19:21:41 <jathan> * Fundraising (looking for volunteers)
19:21:42 <marga> https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2014-09-15#Agenda
19:21:43 <jathan> * Airline partnerships
19:21:45 <sur5r> marga: not exactly
19:21:45 <jathan> * General schedule format
19:21:47 <jathan> * Time slot lengths
19:21:49 <jathan> * Day trip (looking for volunteers)
19:21:51 <jathan> * Conference dinner (looking for volunteers)
19:22:03 <sur5r> i said there is no need for begging
19:22:04 <marga> jathan, please don't do that.  The order is in the wiki.
19:22:08 <sur5r> jathan: please don't flood
19:22:17 <RichiH> i mean, we skipped a point, but still
19:22:33 <_rene_> before we start this - I have something website'ish
19:22:37 <jathan> ok
19:22:38 <rhalina> madduck: I was told there were 2 date options for the camp
19:22:39 <_rene_> thanks cts for pointing this out
19:22:40 <rhalina> ok
19:22:45 <_rene_> <legalese start>
19:22:55 <_rene_> we need a impressum, most probably, don't we
19:22:57 <azeem> _rene_: eh, we're at CCC camp
19:22:59 <marga> (the order is the one in the wiki, not the one I sent earlier today)
19:23:03 <_rene_> </legalese end>
19:23:04 <tokkee> _rene_: Yes, we do.
19:23:25 <marga> sur5r, can you clarify "no need for begging"?
19:23:38 <rhalina> which topic are we at? ...
19:23:46 <marga> CCC dates
19:23:46 <azeem> rhalina: /topic
19:23:48 <_rene_> sorry for interrupting
19:23:58 <bgupta> you should be getting to final report
19:24:05 <rhalina> azeem: that I saw but I was just confudsed
19:24:11 <madduck> _rene_, cts_, tokkee: okay, I can help with imprint. post-meeting.
19:24:14 <sur5r> situation is as follow
19:24:14 <marga> yeah, we would if people finished their statements...
19:24:19 <sur5r> *follows
19:24:30 <marga> I'm waiting for sur5r, since this is something that we care about.
19:24:32 <sur5r> CCCamp would like to have the earlier week
19:24:45 <rhalina> sur5r: thanks
19:24:57 <sur5r> but they can't influence it
19:25:08 <sur5r> there is another event taking place on the same venue
19:25:10 <rhalina> I talked to scotty regarding froscon and they aim for the weekend after the camp (whenever the camp is)
19:25:14 <sur5r> IIRC right before the camp
19:25:21 <azeem> let's finish up CCC first
19:25:24 <rhalina> ok
19:25:31 <rhalina> I thought it was ome topic sorry
19:25:32 <sur5r> and that one is not fixed yet, so the landlord can't give a fixed date to CCC
19:25:35 <azeem> sur5r: so "earlier week" means 5-10 September?
19:25:42 <azeem> eh, August
19:25:45 <sur5r> erm wait
19:26:02 <sur5r> ealier week is the week that only collides on the weekend
19:26:10 <sur5r> the laster week is DC week
19:26:15 <sur5r> *later
19:26:17 <rhalina> 12-16 ?
19:26:25 <marga> #info CCC hasn't finalized dates yet, but they can't decide them either, they are waiting on landlord confirmation.
19:26:36 <azeem> sur5r: so it's from what weekday to what weekday?
19:26:40 <marga> There's definitely no begging possible to have this earlier than that either?
19:27:08 <sur5r> no, i'm pretty sure that's not possible
19:27:11 <marga> ok
19:27:28 <sur5r> it's very unfortunate
19:27:34 <marga> rhalina, So, for FrOSCon, they are going to do it on the next week of the camp, regardless of us?
19:27:34 <manuel> marga: my information matches sur5r's exactly
19:27:44 <bgupta> 30 min warning.
19:27:47 <rhalina> marga: that's what they aim at at the moment
19:27:55 <rhalina> I think there's discussion space there
19:27:58 <madduck> it's a shame, given that I informed CCCamp 369 days ago.
19:27:59 <RichiH> fyi, i poked CCC contacts via another channel
19:28:19 <marga> #info FrOSCon plans to have the conf 1 week after CCC, which would clash with our closing weekend if CCC is on 12-16 Aug.
19:28:22 <sur5r> RichiH: who did you poke, just for reference?
19:28:32 <RichiH> kay // frappzt
19:28:40 <sur5r> ok
19:28:41 <RichiH> he's NOC
19:28:42 <rhalina> ah
19:28:46 <sur5r> i know
19:28:48 <madduck> marga: I talked to conny about FrOSCon, and the idea would be to have a bus go to St. Augustin on Saturday night
19:28:49 <marga> Is there anything we could do to make this better, at all?
19:28:56 <madduck> and the Debian-relevant events would take place Sunday
19:29:15 <manuel> sur5r, RichiH: i asked sva, fwiw
19:29:16 <tokkee> conny pings people in #froscon-orga
19:29:16 <madduck> conny says that it would be a great asset to FrOSCon to have Debian folks show up, and better one full day than not at all
19:29:31 <marga> #info Debian relevant events at FrOSCon would happen on Sunday and we try to coordinate moving any attendees together on Saturday
19:29:50 <RichiH> manuel: kk
19:29:55 <marga> Ok, next
19:29:57 <larjona> about synergies (or not) with other events, I heard in the debconf talk about the nearby university... but in August maybe Univs are pretty quiet, isn't it? Just to take into account (at least in Spain, there's nobody in the campus in August)
19:30:21 <azeem> larjona: it's less so in Germany, but will be more quiet than usual I guess
19:30:29 <marga> #topic DC14 final report
19:30:29 <RichiH> marga: i don't get that summary. "moving any attendees together"?
19:30:31 <rhalina> larjona: what's the point?
19:30:35 <marga> #link https://wiki.debconf.org/wiki/DebConf14/FinalReport
19:30:39 <marga> azeem, you have the floor
19:30:43 * azeem updated the status earlier
19:30:45 <madduck> rhalina, larjona: please continue post-meeting.
19:30:49 <rhalina> np
19:30:49 <larjona> ok
19:30:55 <marga> RichiH, well, madduck said bus, it could be train as well, just coordinated
19:30:55 <OdyX> We need moar people (that were at DebConf14) committing to single chapters.
19:31:02 <RichiH> oh, ok
19:31:09 <azeem> (vorlon's number chapter is finished as a draft)
19:31:24 <azeem> so we're pretty good with the essential ones
19:31:27 <madduck> I think everyone who was at DC14 should pick one chapter to write and do so in two weeks. ;)
19:31:31 <vorlon> still has a couple of todos, but yes it's mostly complete
19:31:31 <OdyX> I intend to do the sponsor logos, generic typesetting and will likely tackle the blogposts list.
19:31:38 <azeem> I think venue would be useful to have as well
19:31:39 <madduck> with public shaming and all ;)
19:31:44 <azeem> we could start poking network/video teams
19:31:49 <ana> azeem: wrt the talks part, I was waiting for you to mail talks@dc.o about it
19:31:53 <azeem> nobody signed up for it
19:31:57 <RichiH> ...maxy? :)
19:31:57 <vorlon> could definitely use some typesetting on numbers.tex fwiw, there's a lot of extra vertical whitespace that I don't understand and wasn't visible in dc13's
19:31:59 <azeem> ana: I can do that
19:32:09 <azeem> vorlon: I can take a look
19:32:23 * azeem did typesetting for the last report
19:32:31 <madduck> I can do day trip, food, welcome text
19:32:34 <OdyX> vorlon: we need more content , typesetting is likely for later.
19:32:42 <azeem> should we even do a food section?
19:32:42 <OdyX> azeem: yeah, that was awesome.
19:32:48 <maxy> Ok, one of the ideas was to poke the sponsored attendees.
19:32:48 <azeem> I think that's nice-to-have this time...
19:32:52 <madduck> nattie: could you write a chapter about registration, please?
19:33:12 <madduck> maxy: yeah, getting specific attendee feedback would be useful
19:33:35 <azeem> vorlon: do you think harmoney will write the two chapter she signed up for in the coming days?
19:33:47 <CarlFK> I have some text re video.  what should I do with it?
19:33:52 <madduck> marga: I suggest we don't assign chapters here and now, but urge people, and maybe appoint someone to solicit feedback from attendees?
19:34:01 <madduck> CarlFK: you can send it to me if you don't want to commit it
19:34:14 <CarlFK> madduck: k, thanks.
19:34:42 <madduck> azeem: the food section will take me 20 minutes to write.
19:34:42 <marga> madduck, urge which people?
19:34:51 <maxy> I could try to poke attendees.
19:34:51 <madduck> marga: everyone who went to dc14.
19:34:57 <madduck> maxy the poker
19:34:58 <azeem> we already have https://wiki.debconf.org/wiki/DebConf14/FinalReport/Links
19:35:00 <marga> For attendee impressions or what?
19:35:15 <azeem> yes
19:35:16 <madduck> yes, and to assemble the best
19:35:18 <azeem> I thought
19:35:35 <jmux> probably we can have a guest book for dc15 for peoples impressions for our report
19:35:35 <azeem> madduck: 21:36 < azeem> we already have https://wiki.debconf.org/wiki/DebConf14/FinalReport/Links
19:35:35 <marga> #info If you went to DC14 please write an "attendee impression" about it
19:35:44 <tokkee> What's the expectation from attendee contributions?
19:36:02 <bgupta> required
19:36:05 <marga> azeem, oh, so we need someone to assemble the impressions?
19:36:11 <marga> I guess I can volunteer for that one.
19:36:11 <madduck> tokkee: original and interesting content, specific aspects, personal stuff
19:36:20 <madduck> \o/
19:36:37 <OdyX> in (legalese) theory we need explicit agreement from them all, CC-BY-SA-3.0 (same for pictures)
19:36:40 <bgupta> marga: if you end up being short "impressions" I can write something up.
19:36:48 <bgupta> (I don't blog though)
19:36:57 <marga> Ok, let's move on
19:36:59 <marga> #topic Budget (who can help)
19:37:03 <marga> madduck, you have the floor
19:37:51 <madduck> as I said in the table, it would be great to get some help from people who have debconf experience
19:37:55 <madduck> and who can challenge assumptions.
19:38:19 <madduck> we should try to get a real budget out by the time we have the Verein ready.
19:38:21 <bgupta> I suggest you reach out to vorlon, and darst.
19:38:23 <madduck> i.e. October.
19:38:52 <madduck> vorlon: can I assume you would be ready to help?
19:38:55 <madduck> darst: and you?
19:39:01 <RichiH> for understanding: this would list possible expenses as near-ish as possible and sort roughly by priority?
19:39:29 <madduck> no sorting really yet
19:39:31 <bgupta> (I'd also suggest hug, but I think he's helping to write it.)
19:39:37 <madduck> assumptions are things like how many people will be there on the weekend, on wednesday, staying through sunday etc.
19:39:42 <hug> madduck: I can help, I have some more time now
19:39:50 <madduck> hug: I was counting on you ;)
19:40:05 <RichiH> madduck: not even required (accomodation) and optional (coffee & snacks)?
19:40:12 <madduck> yes, all that
19:40:18 <madduck> okay, with vorlon and hug, we can do this.
19:40:34 * madduck assumes he can convince vorlon and/or darst
19:40:38 <madduck> hopes
19:40:39 <marga> ok, moving on...
19:40:40 <marga> #topic Fundraising (who can help)
19:40:40 <madduck> any questions?
19:40:48 <marga> #info We are done with the sponsorship brochure! But don't start mailing it to people just yet!
19:40:58 <marga> It could be nice to have a German version to send to German sponsors, do we have any volunteers for translation?
19:41:06 <gaudenz> madduck: I can have a look over the budget too if it's drafted and you want a second opinion.
19:41:14 <manuel> marga: i could do that
19:41:16 <OdyX> po4a should work as-is normally.
19:41:17 <conny> marga: i will
19:41:18 <azeem> conny: ^^ do you think a german version of the brochure is worthwhile?
19:41:20 <madduck> gaudenz: awesome, thanks.
19:41:22 <azeem> ok, settled
19:41:36 <madduck> conny and manuel… awesome
19:41:38 <azeem> so maybe manuel can translate, and conny reviews/finalizes it
19:41:38 <rhalina> marga: If we want a german version - til when
19:41:40 <loni> i could also help
19:41:42 <madduck> the po4a might need some massaging
19:41:45 <rhalina> I could help but need a deadline
19:41:45 <madduck> I am sure OdyX can help ;)
19:41:46 <hvhaugwitz> i volunteer for proof-reading a german version
19:41:49 <RichiH> (that implies /me helping as well)
19:41:59 <marga> conny, do you want to coordinate with manuel and rhalina? It's a lot of text to translate, so it makes sense to split
19:42:11 <bgupta> Quesiton. Do we want to hold off reaching out to DE companies until translation is done?
19:42:17 <conny> marga: yep
19:42:22 <gaudenz> marga: Do you really think it's worth having a german version. In .ch we did not feel the need for it at any point.
19:42:27 <azeem> bgupta: I would say not for the ones we know anyway
19:42:32 <bgupta> IE: Do we want to make athis a blocker?
19:42:34 <madduck> bgupta: I'd say no, we can send the english version and announce the german to follow, *if* we are confident we can keep a deadline
19:42:36 <gaudenz> I would be quite surprised if we missed some sponsorship because it was in english.
19:42:50 <RichiH> gaudenz: i wouldn't be for some bronze levels
19:42:55 <marga> #agreed conny to coordinate translating the brochure with manuel and rhalina (and maybe help from OdyX regarding po4a)
19:43:00 <madduck> gaudenz: .ch is quadrilingual, .de is not.
19:43:08 <OdyX> madduck: I'll look into the po4a.
19:43:15 <madduck> meaning they'd be more open to it.
19:43:20 <manuel> i think it is worthwhile
19:43:20 <gaudenz> RichiH: maybe .de is different, you can probably better judge that.
19:43:30 <marga> #agreed this is not a blocker for sending the brochure for sponsors now
19:43:37 <rhalina> ack
19:43:39 <marga> Do we want a deadline for this?
19:43:41 <KGB-2> 03martin f. krafft 05master 181e639 06debconf-data/dc15 10sponsorship-brochure/l10n/messages.pot messages.pot updated (not translated)
19:43:41 <KGB-2> 03martin f. krafft 05master 8ec97a9 06debconf-data/dc15 03sponsorship-brochure/2014-09-13-DebConf15_sponsorship_brochure.pdf Commit final sponsorship brochure
19:43:44 <azeem> certainly it might be an issue for governmental things etc.
19:43:49 <marga> Right.
19:43:49 <larjona> Maybe the blogpost about the sponsorship can be translated,and the DPN announcement, and then, link to the German/other languages people to them
19:43:54 <RichiH> marga: imo yes
19:43:54 <madduck> OdyX: marga we need a deadline, please.
19:44:04 <gaudenz> madduck: know both cultures, so if he thinks its worthwile, I offer help proofreading the german text.
19:44:06 <marga> Ok. conny what deadline do you think is reasonable?
19:44:08 <madduck> oops OdyX
19:44:40 <conny> marga: so i have enough time, next monday? rhalina manuel is that okay?
19:45:01 <marga> #agreed deadline for translation Sept. 22nd
19:45:01 <rhalina> tough for me... i'm not available the coming weekend
19:45:13 <rhalina> could we please agree before we agree?
19:45:26 <manuel> my time is a little limited this week but monday could work
19:45:27 <marga> Ok, let's say two weeks, but not more?
19:45:33 <rhalina> yes
19:45:34 <RichiH> conny: if you are not reasonably sure next monday will work, please poke loni and me around friday
19:45:38 <rhalina> that works for me
19:45:40 <marga> #agreed deadline for translation Sept. 29th
19:45:41 <conny> marga: good
19:45:42 <azeem> well, you can distribute some chapters and if you don't manage by the weekend, somebody else can take over
19:45:48 <marga> #info The chairs and fundraising team are looking for people, volunteers for the team should email chairs at debconf.org
19:45:54 <conny> RichiH: okay, i do
19:45:55 <marga> We are looking for a couple more people that would like to join the fundraising team
19:46:01 <marga> (conny is already on the team)
19:46:06 <Caroll> marga, i do :)
19:46:15 <jathan> by the by,  the sponsorship brochure was very good in terms of content and design
19:46:24 <gaudenz> as I wrote to the chair I offer to poke my contacts from dc13 here in .ch
19:46:31 <marga> People interested in helping the fundraising team, please mail chairs@debconf.org, as they are the ones coordinating.
19:46:36 <Caroll> Iḿ living in the silicon valley and have a lot of time, so if we need some human contact with sponsors, I can help too
19:46:48 <marga> Caroll, awesome!
19:46:55 <azeem> well, there's a difference in poking people or providing contacts, and being on the team IMO
19:47:01 <marga> Caroll, please make sure you write to the chairs and tell them. :)
19:47:04 <jathan> I read all looking for a spelling error or something to suggest and everyhting is very cool
19:47:14 <Caroll> marga, ok, I'll do
19:47:37 <gaudenz> azeem: I offer to be on the team with the intend to contact my contacts and follow through with them if they are interested, but I won't write to random people I don't have conact with.
19:47:39 <madduck> Caroll: chairs@dc.o
19:47:48 <Caroll> madduck, got it, thanks
19:47:57 <madduck> gaudenz: awesome, we need a lot of people like that!
19:48:01 <RichiH> procedural question: i have several sponsorship leads which i would best poke myself; does that mean i should join the sponsorship team officially?
19:48:15 <madduck> RichiH: tell the chairs for now. gaudenz too
19:48:18 <gaudenz> RichiH: In my experience from dc13 yes
19:48:18 <RichiH> k
19:48:29 <madduck> we might be doing things slightly differently
19:48:31 <marga> Everyone else in the same situation as well.
19:48:42 <marga> Let's move on... 10 minutes left
19:48:42 <madduck> the chairs will coordinate this.
19:48:48 <marga> #topic Day Trip
19:48:54 <marga> #info We have some ideas in: https://wiki.debconf.org/wiki/DebConf15/Germany/DayTripIdeas, but we need someone to be in charge of this, deciding on options and finishing up the details.
19:49:20 <tokkee> I volunteer to help but not sure if I wanna be in charge.
19:49:26 <madduck> there were volunteers previously. I don't remember who.
19:49:31 <azeem> I think we have ample time to brainstorm more
19:49:34 <madduck> tokkee: right now, it's all about scouting and collecting ideas
19:49:44 <tokkee> madduck: Sure.
19:49:49 <madduck> azeem: day trip yes, but conf dinner is getting tight IMHO
19:49:55 <rhalina> I can help (same situation as tokkee )
19:49:58 <tokkee> If nobody else steps up, I'll be in charge.
19:50:05 <azeem> madduck: we're at day trip
19:50:07 <rhalina> I have some friends in the area who might recommend things
19:50:08 <madduck> marga: #info day trip is not that urgent, so let's use the time to come up with something cool; busses are allowed ;)
19:50:23 <manuel> i will also ask my friends who live here for years, they will have ideas
19:50:23 <marga> madduck, you can #info yourself.
19:50:26 <azeem> I think we should figure out whether we'd like to have a branch/merge day-trip like DC13/DC14 again
19:50:29 <marga> #info day trip is not that urgent, so let's use the time to come up with something cool; busses are allowed ;)
19:50:33 <madduck> #info day trip is not that urgent, so let's use the time to come up with something cool; busses are allowed ;)
19:50:33 <tokkee> rhalina: triumvirat? ;-)
19:50:40 <rhalina> azeem: I'd make this dependent on the options
19:50:45 <rhalina> tokkee: :)
19:50:54 <marga> ok...
19:51:02 <marga> #topic Conference Dinner
19:51:04 <rhalina> azeem: if we have several interesting options we might as well split
19:51:04 * madduck nods to rhal
19:51:07 <madduck> aaah
19:51:07 <marga> #info The Conference Dinner ideas are at https://wiki.debconf.org/wiki/DebConf15/Germany/ConfDinnerIdeas, same deal as with Day Trip, we need someone to be in charge
19:51:18 <madduck> and here we are under time pressure IMHO
19:51:25 <madduck> IMnsHO
19:51:29 <azeem> are we looking for something in HD?
19:51:37 <marga> But outside the venue
19:51:46 <madduck> well, a BBQ at the venue is always a fallback
19:51:48 <tokkee> madduck: Deadline?
19:51:49 <marga> manuel, I think this would be a great task to delegate to someone local
19:51:53 <madduck> tokkee: yesterday? ;)
19:51:59 <rhalina> I think a real dinners would be nice
19:52:01 <tokkee> Darn!
19:52:09 <madduck> I know from other events that August 2015 is practically booked out in many places already
19:52:13 <marga> manuel, (not necessarily you)
19:52:14 <azeem> I think a real dinner with 300+ people is unrealistic
19:52:15 <rhalina> again here I can ask local contacts for ideas
19:52:21 <madduck> so we can combine this with the day trip if outside HD
19:52:26 <manuel> marga: sure. would need some more information but we can talk afterwards
19:52:30 <RichiH> personally, i think a nice BBQ >>> formal dinner
19:52:32 <madduck> but I would like to avoid getting more busses just for the dinner
19:52:41 <madduck> price and inconvenience
19:52:53 <rhalina> RichiH: we should collect optinions on that
19:52:54 <RichiH> also, booking now sucks as we could end up with 200 or 500 people, no?
19:52:56 <madduck> azeem: it's doable. 300+
19:52:57 <azeem> I think it makes sense to have both at the same day agian
19:52:59 <azeem> again(
19:53:02 <marga> Alright, I think it makes sense to group this together.
19:53:17 <madduck> RichiH: once we have the foot in the door for 350, we have more liberties
19:53:33 <marga> So, manuel, rhalina, can you try to coordinate your contacts and finding things for both DayTrip and ConfDinner?
19:53:35 <RichiH> madduck: while true, you know german fire regulations as well as me
19:53:41 <jmux> Dinner at the end of the day trip sound nice
19:53:41 <bgupta> I just want to add that the fact that daytrip was "family friendly" was apreciated by a few people, incuding me. If this can be incorporated that would be great.
19:53:45 <rhalina> marga: ack
19:53:49 <RichiH> if the room's OK for 357 people, it's 357, not 358
19:53:51 <rhalina> maxy: please poke =)
19:53:54 <manuel> marga: yes, will do
19:54:05 <hvhaugwitz> 4 minutes left
19:54:15 <RichiH> hvhaugwitz: whoah...
19:54:16 <cts_> trains are pretty good in HD, maybe we can book a train jsut for us to go to the Dinner?
19:54:19 <marga> #agreed rhalina and manuel will work with local people to coordinate DayTrip an ConfDinner. tokkee to help
19:54:32 <marga> So... We are out of time, so I'll skip to the last item... Sorry!
19:54:34 <madduck> RichiH: I have been part of organisations serving 600–800 people
19:54:35 <azeem> cts_: or have the dinner *on* a train
19:54:37 <marga> #topic Next meeting
19:54:38 <azeem> a steam train
19:54:40 <maxy> Good
19:54:47 <maxy> I'll say in a week.
19:54:50 <marga> Since we run out of time... Shall we say in two weeks?
19:55:04 <azeem> certainly no longer away than 2 weeks
19:55:12 <manuel> weekly is fine with me
19:55:14 <RichiH> we skipped four points, but yah, next week is fine
19:55:14 <marga> Ganneff wanted 21:30 instead of 21:00
19:55:23 <madduck> 21:21 ;)
19:55:26 <sur5r> hrhr
19:55:30 <marga> Yeah, madduck wants 21:21
19:55:37 <rhalina> +1
19:55:40 <marga> Anybody else with other time/date proposals?
19:55:42 <RichiH> marga: yet it's 21:59 and Ganneff is not here
19:55:46 <olasd> 19:21 UTC feels weird
19:55:50 <marga> RichiH, wouter is visiting
19:55:53 <RichiH> ah
19:55:58 <madduck> olasd: 19:19 UTC ? ;)
19:56:16 <azeem> did we agree on a day of the week? Monday again?
19:56:21 <tokkee> Two times half the truth would be bad (21:21)
19:56:21 <RichiH> if we are bantering, we can also continue the meeting
19:56:23 <RichiH> just saying...
19:56:28 <marga> Monday was the one with the least problems in the wiki
19:56:31 <rhalina> I'd prefer not an edge ady
19:56:31 <azeem> ok
19:56:32 <rhalina> *day
19:56:34 <rhalina> ok
19:56:41 <rhalina> no strong preference there
19:56:44 <azeem> let's go for Monday at least once more
19:56:47 <marga> Ok.
19:56:48 <madduck> #info please add yourselves to https://wiki.debconf.org/wiki/DebConf15/Germany/MeetingDayPreferences
19:56:48 <rhalina> ack
19:56:48 <manuel> monday is fine, 21:30 also
19:56:51 <marga> 21:30?
19:56:55 <azeem> ok
19:56:58 <manuel> ok
19:56:59 <_rene_> ok. next week?
19:57:02 <RichiH> so, 22.09. or 29.09.?
19:57:08 <azeem> next week
19:57:09 <madduck> i cannot do next week, but fine
19:57:09 <RichiH> k
19:57:12 <cts_> ok, but I'm travelling next week
19:57:16 <azeem> I might also be travelling
19:57:16 <rhalina> I cannot do next week I think
19:57:19 <azeem> oops
19:57:21 <rhalina> I thought in 2 weeks it was
19:57:23 <marga> Ok, let's do the other
19:57:25 <loni> ok
19:57:35 <azeem> the other?
19:57:39 <marga> #agreed Next meeting on Sept. 29th at 21:30 CEST (19:30 UTC)
19:57:42 <rhalina> 29?
19:57:43 <azeem> ok
19:57:44 <rhalina> ack
19:57:45 <RichiH> meh
19:57:45 <madduck> marga: you are late. It's past 22:00.
19:57:49 <rhalina> RichiH: ?
19:57:49 <marga> #endmeeting