#debconf-team Meeting

Meeting started by madduck at 18:59:58 UTC (full logs).

Meeting summary

  1. role call (madduck, 19:00:03)
  2. roll call (madduck, 19:00:51)
  3. contract basics (madduck, 19:02:44)
    1. ACTION: madduck to investigate the possibility of upping the #beds during debcamp (madduck, 19:10:00)

  4. intro to budget.ods (madduck, 19:10:23)
    1. ACTION: marga to gather historical occupancy data and sponsored attendees data (madduck, 19:20:57)
    2. ACTION: cate to help marga with data collection (madduck, 19:21:56)

  5. Occupancy: DebConf (madduck, 19:25:23)
  6. Occupancy: DebCamp (madduck, 19:34:38)
  7. Next steps for budget (madduck, 19:38:40)
    1. ACTION: madduck to propose a more concrete budget by 2014-10-20 and send it to dc-team for preliminary sign-off (madduck, 19:42:19)

  8. Expenses (madduck, 19:42:37)
    1. AGREED: madduck proposes handling expenses with worst/base-case scenarios (madduck, 19:50:44)
    2. ACTION: madduck proposes handling expenses with worst/base-case scenarios (madduck, 19:50:49)

  9. Earmarking income (madduck, 19:51:03)


Meeting ended at 20:12:37 UTC (full logs).

Action items

  1. madduck to investigate the possibility of upping the #beds during debcamp
  2. marga to gather historical occupancy data and sponsored attendees data
  3. cate to help marga with data collection
  4. madduck to propose a more concrete budget by 2014-10-20 and send it to dc-team for preliminary sign-off
  5. madduck proposes handling expenses with worst/base-case scenarios


Action items, by person

  1. cate
    1. cate to help marga with data collection
  2. madduck
    1. madduck to investigate the possibility of upping the #beds during debcamp
    2. madduck to propose a more concrete budget by 2014-10-20 and send it to dc-team for preliminary sign-off
    3. madduck proposes handling expenses with worst/base-case scenarios
  3. marga
    1. marga to gather historical occupancy data and sponsored attendees data
    2. cate to help marga with data collection


People present (lines said)

  1. madduck (229)
  2. marga (75)
  3. moray (39)
  4. cate (26)
  5. gwolf (21)
  6. RichiH___ (15)
  7. hug (6)
  8. RichiH (4)
  9. maxy (4)
  10. azeem (3)
  11. MeetBot (2)
  12. bremner (2)
  13. cts (1)
  14. vorlon (1)
  15. AndroUser (1)
  16. RichiH_unauth (1)
  17. hvhaugwitz (1)


Generated by MeetBot 0.1.4.