19:59:55 <marga> #startmeeting
19:59:55 <MeetBot> Meeting started Mon Nov 10 19:59:55 2014 UTC.  The chair is marga. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:59:55 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:59:55 <RichiH> too early
19:59:56 <RichiH> tsk
20:00:06 <marga> #topic Roll call
20:00:06 <RichiH> oh, wait, my bad
20:00:08 <RichiH> .
20:00:17 <larjona> hi
20:00:17 <marga> Everyone that's here please say moin or equivalent
20:00:21 * madduck 
20:00:25 <jmux> Hi
20:00:25 <RichiH> moin or equivalent
20:00:26 <madduck> equivalent
20:00:32 <cpt_nemo> moin
20:00:34 <larjona> moin
20:00:37 <hvhaugwitz> hi
20:00:40 <loni> hi
20:01:04 <marga> https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2014-11-10
20:01:05 <tassia> hi
20:01:16 <cate> ciao
20:01:18 <azeem> hi.
20:01:31 <marga> #topic Status Updates - Verein non profit status?
20:01:38 <marga> madduck, RichiH ?
20:01:46 <madduck> in progress
20:01:50 <RichiH> correct
20:01:51 <marga> -v ?
20:02:01 <marga> What's missing, when do we expect to be done?
20:02:08 <madduck> we completed the final stage, which is to provide all the details about our business
20:02:12 <RichiH> they wanted forms and questions answered; madduckbounced it off of PWC and now it should be perfect
20:02:17 <madduck> and sent all documents
20:02:38 <marga> So now we are just waiting for an answer?
20:02:38 <RichiH> (until they find the next random reason to delay!)
20:02:42 <RichiH> yes
20:02:44 <marga> This is from the tax authorities, right?
20:02:47 <RichiH> yes
20:02:48 <madduck> now they will just send us a document giving us non-profit status, and then we get to pay (some) taxes.
20:02:51 <marga> Ok...
20:02:58 <marga> Do we have any ETA?
20:03:02 <madduck> i know this took way longer than it should have but…
20:03:14 <madduck> … much of it is due faults I made
20:03:16 <azeem> it's still fine as long as we really get that status
20:03:17 <RichiH> no, but if nothing bad happens less than 14 days, imo
20:03:19 <madduck> and we are not in a rush
20:03:34 <azeem> thanks for the update
20:03:37 <madduck> ideally we get a tax number this month and then we can start saving taxes.
20:03:44 * RichiH must be halucinating; he thought _madduck_ just said we're not in a rush
20:03:56 <RichiH> "this month" does seem realistic, yes
20:03:59 <madduck> to get non-profit status; no.
20:04:02 <marga> #info All the papers sent, we are waiting for the tax authorities to say yes to non-profit status. Hopefully done in the next fortnight
20:04:30 <marga> #topic Status Updates - DC14 Final Report
20:04:31 * Tincho here
20:04:36 <marga> cpt_nemo, how is that going?
20:04:42 <marga> cpt_nemo, what's missing to publish it?
20:04:46 <cpt_nemo> Two things still incomplete:
20:04:54 <cpt_nemo> 1. Articles about numbers and budget.
20:05:03 <madduck> . o O (argh)
20:05:07 <madduck> (this was my task)
20:05:09 <cpt_nemo> I pinged vorlon via email and IRC but have yet to receive an answer.
20:05:25 <azeem> madduck: can you finish it without vorlon"
20:05:25 <cpt_nemo> 2. Pictures: slow but steady progress.
20:05:27 <azeem> ?
20:05:47 <madduck> azeem: I will try right after the meeting.
20:05:53 <azeem> cpt_nemo: would you say it would not be a shame to finish a 1.0 version once the numbers are in?
20:06:08 <azeem> I think we can silently put up a 1.1 with more/nicer photos later if we want
20:06:10 <cpt_nemo> Articles daytrip and registration need pictures.
20:06:21 <madduck> daytrip should be trivial to find
20:06:21 <cpt_nemo> The rest should be quite fine.
20:06:25 <madduck> one of the waterfall
20:06:35 <madduck> registration also, there ought to be plenty photos of that
20:06:39 <cpt_nemo> Yeah. It just needs to be done.
20:06:40 <madduck> I can help with this after meeting too, cpt_nemo
20:06:47 <marga> Ok, that's good
20:06:50 <cpt_nemo> Sounds good to me.
20:07:01 <marga> #action madduck to help finishing up budget numbers and add missing photos
20:07:03 <cpt_nemo> Has anyone had a look at the report lately?
20:07:10 <marga> cpt_nemo, thanks a lot for the work you've done up to now
20:07:14 <madduck> iff this meeting lasts <60 minutes and I don't throw my laptop around because of you being mean to me
20:07:31 <marga> madduck, otherwise tomorrow?
20:07:42 <marga> It'd be nice to publish the FR this week
20:07:46 <madduck> yeah cpt_nemo, great that you just jumped in even though you weren't at dc14. can you clone yourself? ;)
20:07:51 <madduck> marga: I will get it done tonight.
20:08:00 <marga> ok, awesome
20:08:04 <cpt_nemo> I understand from exchange on the mailing list that Thursday would be a good time to finish it.
20:08:14 <madduck> yes
20:08:17 <azeem> well, we have the opportunity to get it into the bits
20:08:18 <cpt_nemo> madduck: Tried that for years...
20:08:21 <madduck> thursday would be super-double-plus good
20:08:25 <azeem> if we finish it by Wednesday
20:08:30 <cpt_nemo> Well, I have tomorrow night to work on it.
20:09:01 <marga> #agreed it would be awesome to have it published on Wed/Thu this week.
20:09:04 <marga> #topic Status Updates - DayTrip / Conference Dinner
20:09:18 <marga> So, this was one action item for me that I only managed to do today :-/ Sorry
20:09:24 <marga> I sent an email calling for volunteers.
20:09:36 <marga> No replies yet.
20:09:41 <_rene_> sorry for being late, hi (got distracted by other things)
20:09:56 <madduck> I have two leads/ideas for the conf dinner
20:10:02 <marga> Anyone here feels inspired to take on the Conference Dinner?
20:10:13 <marga> madduck, does that mean you are taking it?
20:10:16 <loni> i could phone or mail the restaurants from the wiki
20:10:30 <madduck> marga: should I? ;)
20:10:39 <azeem> after the FR
20:10:43 <madduck> so kind
20:10:59 <madduck> my ideas/leads both require one email to be sent
20:11:01 <madduck> they are just ideas
20:11:08 <marga> madduck, could you add your ideas to the wiki?
20:11:15 <marga> https://wiki.debconf.org/wiki/DebConf15/Germany/ConfDinnerIdeas
20:11:18 <madduck> ok
20:11:23 <marga> Then loni could take on contacting them
20:11:27 <loni> ok
20:11:37 <madduck> it's not contacting them, it's ideas on how to find something
20:11:44 <marga> #action madduck to add two more ideas for the conference dinner to the wiki
20:12:01 <marga> madduck, unclear, what do you mean?
20:12:02 <madduck> (a) Heidelberg Marketing and the mayor, and (2) talk to business development unit of the town hall to see if a business would let us host an event in their halls…
20:12:11 <loni> so not contacting?
20:12:22 <madduck> i.e. a power station! how cool would that be.
20:12:46 <marga> madduck, it's only cool if it actually works out as an eating place as well, but sure, yeah
20:13:07 <madduck> we would settle for a flying dinner, right?
20:13:12 <madduck> or do we require seating?
20:13:17 <marga> flying?
20:13:19 <marga> on a plane?
20:13:21 <tassia> yeah, it would be cool ;-)
20:13:24 <RichiH> i think he means standing up
20:13:30 <tassia> not with plane food
20:13:32 <marga> ;) I have no idea what you mean, but I expect that it's not actually flying
20:13:33 <madduck> nah, flying dinner is when you just nibble while standing around
20:13:39 * cpt_nemo imagines eating dinner while standing around a steam turbine...
20:13:40 <madduck> food flies around
20:13:49 <madduck> cpt_nemo: it'll be *off* ;)
20:13:59 <cpt_nemo> Then, boring.
20:14:03 * RichiH is not too thrilled about that idea
20:14:14 <Tincho> ahem..
20:14:14 <RichiH> though, admittedly, it takes less space, personell, etc
20:14:15 <marga> I guess we could agree on that, if the location is cool enough, I'd rather have a seating dinner, though.
20:14:41 <marga> Tincho, ? if you have an opinion, please speak... "ahem" doesn't help.
20:15:05 <Tincho> just to go on with the meeting :)
20:15:24 <marga> Anyway, loni do you think you can take this on?
20:15:34 <marga> Ganneff actually already contacted Heidelberg Marketing
20:15:42 <madduck> yeah, and they replied
20:15:47 <marga> So we would need to continue that conversation rather than starting one anew
20:15:47 <madduck> but we did not yet follow up
20:15:50 <madduck> i have the mail here
20:16:03 <madduck> i also actually have a second lead into the company, so…
20:16:20 <marga> madduck, it sounds like it would make more sense for you to follow up, then.
20:17:07 <marga> ?
20:17:16 <madduck> i will work with loni on this, sure.
20:17:22 <marga> Ok.
20:17:28 <loni> ok
20:17:37 <marga> #action madduck and loni to work on this (after FR is done)
20:17:48 <marga> #topic Status Updates - Website team
20:17:54 <marga> Anything to report on this front?
20:18:01 <marga> I saw some checkins earlier today
20:18:18 <_rene_> just ongoing sponsorhip etc. additions
20:18:22 <_rene_> afaicr
20:18:25 <marga> ok
20:18:36 <madduck> it's working well for now.
20:18:46 <marga> ok, then, let's move on
20:18:51 <marga> #topic Status Updates - Public relations
20:19:02 <marga> larjona has been doing an awesome job :)
20:19:16 <marga> Is there anything to discuss?
20:19:30 <madduck> larjona: maybe you can give a quick outline of your plans?
20:19:43 <madduck> or are you keeping a wiki page?
20:19:53 <larjona> Blog post about sponsorship in bits.debian.org scheduled for Thursday. If FR is not ready, should we link to FR 2013?
20:19:58 <azeem> no
20:19:59 <larjona> or just remove the reference?
20:20:08 <larjona> or delay the blog post
20:20:12 <madduck> we'll have it ready.
20:20:12 <azeem> the latter, but we really hope it'll be ready
20:20:15 <larjona> ok
20:20:23 <azeem> well, delay would be preferred I think
20:20:31 <cpt_nemo> I think the report will be ready by Thursday.
20:20:31 <madduck> yeah
20:20:34 <azeem> to cutting it out, but let's hope it's ready
20:20:44 <azeem> at least we should put up a PDF I think
20:20:47 <madduck> i agree with azeem, one story, as many sponsors as we have, with FR
20:20:52 <larjona> I wrote up some questions for interviews for DC15 blog, for publishing it when we think blog is quiet
20:21:05 <azeem> we can still mail to sponsors with some after the blogpost fixes
20:21:06 <madduck> (cool idea!)
20:21:24 <madduck> azeem: we'll just publish a link and keep updating the PDF there, no?
20:21:29 <azeem> *nod*
20:21:31 <marga> Awesome
20:21:33 <larjona> I'll try to be more present in -publicity IRC channel to propose some dents
20:21:50 * madduck adds /hilight
20:21:53 <marga> #info Blog post with all current sponsors to be published this week, with link to FR (that should be ready by then)
20:22:35 <marga> #topic Drink prices in HD
20:22:43 <marga> madduck, have you spoken with the hostel?
20:22:59 <madduck> i've started yes
20:23:14 <marga> How's it going?
20:23:36 <madduck> hard to say. I will go there one of these days. Just trying to find a day when their cook is there as well
20:23:44 <zobel> sorry for bein late.
20:23:48 <zobel> Martin Zobel-Helas
20:23:52 <marga> ? What do you need the cook for?
20:24:02 <madduck> just to discuss everything, meals, logistics, stuff
20:24:15 <madduck> Generally meals will already be sourced from local produce
20:24:26 <madduck> I want to also have the bistro serve local beer
20:24:28 <madduck> and wine
20:24:36 <madduck> and independent coke etc. ;)
20:24:57 <madduck> We are working on the suppliers.
20:24:58 <marga> Ok...
20:25:08 <madduck> And then I will discuss pricing
20:25:09 <marga> Not sure how that relates to drink prices, though ?
20:25:14 <marga> Ok...
20:25:26 <madduck> Because generally if they change what they offer for us, it means we have to take the remains.
20:25:51 <madduck> Which is fine because I'll be able to buy them off DebConf for another event that'll take place in September.
20:26:01 <madduck> But it also means we can dictate the prices more
20:26:02 <RichiH> also, it's probably cheaper to tie everything down first and negotiate then
20:26:10 <marga> ok
20:26:14 <madduck> Anyway, this is something to do on-site. Negotiation happens on-site. ;)
20:26:28 <madduck> one question
20:26:32 <marga> #info madduck discussing several food/beverages logistics with the venue, will discuss in person soon.
20:27:19 <madduck> how would people feel about offering e.g. Vegetarian food by default and asking people to check a box if they "require meat for every meal", or "would like to have meat occasionally"?
20:27:37 <marga> It depends on what that would yield
20:27:41 <madduck> rather than asking vegetarians to identify themselves with "dietary restrictions"?
20:27:58 <madduck> marga: we could probably decrease the prices.
20:28:06 <cpt_nemo> So the "dietary restriction" would be "require meat for every meal".
20:28:08 <Tincho> vegetarian is a dietary restriction...
20:28:09 <cpt_nemo> Brilliant.
20:28:13 <marga> I think a problem in previous DebConfs was that sometimes the vegetarian option was nicer than the non-vegetarian one, but non-vegetarians had to stick to their choice to not "steal" from the vegetarians
20:28:19 <cate> we never identified vegetarias as dietary restriction
20:28:31 <madduck> marga: yeah, and this would turn it around
20:28:38 <azeem> uh yeah, let's restriction
20:28:43 <azeem> +drop
20:28:46 <madduck> have enough vege for everyone and only as much meat as necessary.
20:28:51 * _rene_ would check the "require" box just to make a point
20:29:02 <madduck> _rene_: you would be fine doing that.
20:29:03 <marga> madduck, yeah, but it's kind of the same.  If I don't require meat for every meal, I only want it now and then, how will you determine _when_ "now and then" is?
20:29:07 <azeem> madduck: well if we add the option to have "have meat every day" then they have to prepare it, it won't cut down a lot
20:29:32 <madduck> azeem: yes it will. meat determines the price
20:29:37 <cate> If you put: sometime meat, and one day all people want meat? Or is it only the first 50 will have meat?
20:29:40 <tassia> why not offering a regular vegetarian option, and adding meat as a separate thing?
20:29:44 <madduck> 200g meat is about twice as expensive as 100g meat
20:29:50 <azeem> madduck: so I think the only way this makes sense is to not have meat every day
20:29:52 <tassia> I mean, everyone eats the same, some eat the regular+meat
20:29:53 <madduck> tassia: that is what I am proposing.
20:29:59 <azeem> madduck: oh, that
20:30:01 <_rene_> and how does it? ou have to choose beforhand on what day and whatnot?
20:30:03 <_rene_> doesn't work
20:30:10 <azeem> madduck: but surely there's a baseline
20:30:23 <madduck> whoever likes meat should have it, this is not about ideology
20:30:29 <marga> The problem is what azeem says: i.e if all the "sometimes" want meat at the same time, only some get it.
20:30:32 <madduck> it's about setting a baseline for everyone
20:30:35 <RichiH> buffet-style and the prepared meat is just a small part of the offering?
20:30:37 <madduck> and then adding stuff people like on top
20:30:44 <madduck> RichiH: right.
20:30:58 <azeem> madduck: I mean a baseline price for having 1 g
20:31:01 <azeem> of meat, it's not linear
20:31:03 <RichiH> i fully expect the meat to run out sometimes if we go this route
20:31:03 <azeem> whatever.
20:31:05 <tassia> people will not die if the meat if over, considering that just the vegetarian meal is already a full meal
20:31:08 <_rene_> and then people decide when they are there and find the veg food not that good and ...
20:31:09 <madduck> marga: we'd have to discuss this more, I don't have all the answers either right now
20:31:10 <RichiH> the question is: is this a problem?
20:31:13 <_rene_> .. as RichiH says
20:31:26 <cate> I think some people will be dissapointed to have a meal without meat
20:31:29 <_rene_> yes, it is
20:31:33 <madduck> azeem: that is my point though, meat pricing *is* mostly linear
20:31:34 <RichiH> i mean, noodles, or tomatoes, or whatever will run out as well
20:31:37 <tassia> and if we are short on meat one day, the kitchen can be better prepared the next day
20:31:50 <azeem> madduck: well, only if you add it as a sid
20:31:53 <azeem> side*
20:31:59 <azeem> not if they have to come up with a second meal
20:32:05 <Tincho> tassia: that is not necessarily true...
20:32:12 <madduck> okay, i propose to cut this discussion for now without any decision
20:32:18 <madduck> I really just wanted to get a feeling here.
20:32:23 <marga> ok... Let's move on, then.
20:32:28 <RichiH> madduck: can you get hard(ish) numbers for the next meeting?
20:32:29 <madduck> it's an option, but it needs more consideration.
20:32:29 <_rene_> tassia: it depends on what the vegetarian option is....
20:32:30 <RichiH> meating
20:32:32 <RichiH> hrhr
20:32:37 <madduck> RichiH: no.
20:32:41 <_rene_> tassia: so it depends on the day. you can need more or less the next one
20:32:44 <madduck> too busy. next year.
20:32:46 <azeem> I think we should not ghettoize the omnivores
20:33:02 <RichiH> would we, though?
20:33:02 <marga> Moving on...
20:33:03 <madduck> azeem: that is *not* the goal
20:33:04 <tassia> well, I don't think it needs to be complicated
20:33:06 <marga> #topic Status Updates - Update from the DebConf Chairs
20:33:28 <marga> Tincho, tassia: please comment any updates, from the teams forming or anything else.
20:33:34 <Tincho> well, I hope everybody has seen our mail by now
20:33:35 <cpt_nemo> .oO(And not a word about drink prices...)
20:34:00 <Tincho> I have sent a reminder today, as the number of replies is very low yet
20:34:01 <marga> Tincho, how many replies have there been?
20:34:11 <Tincho> 9
20:34:21 <tassia> +2
20:34:44 <RichiH> that's less than expected (but then, your email reflects that)
20:34:45 <Tincho> yes, very small number still
20:34:56 <marga> Were there any deadlines in the email? (I don't recall)
20:35:01 <tassia> thursday
20:35:02 <Tincho> yes, thursday
20:35:05 <madduck> do you think this will impact the overall progress?
20:35:09 <madduck> i mean, the low number?
20:35:14 <tassia> no, we'll move on
20:35:19 <tassia> we are contacting people in pvt
20:35:20 * madduck asking because the whole process impacts dc15 by now…
20:35:29 <Tincho> that is not enough people to form teams with only lead and shadow :)
20:35:56 <larjona> what is shadow? backup-lead?
20:36:00 <Tincho> so, it would be great if everybody took a few minutes to think about it and send their replies
20:36:02 <marga> larjona, yes
20:36:05 <tassia> larjona, yes
20:36:28 <Tincho> also, there might be people out there who is not following the lists, but we might want to bring back to life
20:36:34 <cate> Tincho: you could do a ping all in the channel, later
20:36:46 <Tincho> so, feel free to forward the call to whoever you think
20:36:54 <Tincho> we will be pinging people too
20:36:55 <Tincho> cate: sure
20:37:01 <marga> Ok
20:37:10 <tassia> well, this is mainly important for people who you considerer would be a lead/shadow candidate
20:37:12 <Tincho> now, the next steps would be:
20:37:26 <marga> #info Response to the teams mail has been very low, private forwards to people that might want to get involved (again) are appreciated
20:37:31 <tassia> since the teams are open for later comers
20:37:33 <Tincho> tassia: we also want people involved to say who they think is a good lead
20:37:52 <tassia> Tincho, sure ;-)
20:37:57 <cate> strange that you got more answer to fundraising than to the rest. But maybe the perosnal mail get more answers
20:38:17 <Tincho> seems so
20:38:26 <marga> cate, the fundraising team was done some time ago, for a team that was already working as such
20:38:39 <Tincho> so, next steps: announce results around the weekend
20:38:54 <tassia> pvt messages have a greater impact, we are doing that now
20:38:54 <Tincho> and have the teams start working soon after
20:39:06 <madduck> so leaders get shadows "assigned" to them, and then they form their own teams?
20:39:11 <Tincho> ideally, the next meeting should have all the teams in place
20:39:29 <Tincho> madduck: basically, yes
20:39:40 * madduck crosses fingers
20:39:54 * madduck really wants a working summit/infrastructure team…
20:40:02 <Tincho> so it will be very dependant on the people getting involved and working right away
20:40:13 <marga> #info Results should be announced this weekend and we should have teams in place by next meeting.
20:40:44 <Tincho> and that's why it is also important that people say which team they want to work on, so the leads have something to start with
20:40:59 <marga> ok.
20:41:10 <marga> Anything else from the chairs?
20:41:36 <Tincho> we have not finally announced it, but we have implemented a rotation among us to try and be more responsive when there are queries
20:42:03 <azeem> cool
20:42:26 <marga> #info The chairs have implemented a rotation to be more responsive to incoming emails.
20:42:32 <Tincho> and that's all from us, I think. tassia?
20:42:42 <tassia> yes
20:42:44 <marga> #topic Status Updates - LPI exam
20:42:54 <marga> madduck, you were going to send an email to -discuss about this
20:42:59 <madduck> i did
20:43:01 <marga> To be honest, I didn't check if this happened or not
20:43:03 <marga> :)
20:43:07 <marga> Was there any response?
20:43:10 <azeem> there were a few people who were receptive
20:43:19 <madduck> yes, some. I assume maybe 30 people would take the exam
20:43:21 <madduck> roughly
20:43:31 <madduck> LPI now offered that they would pay us 10€/exam
20:43:44 <cate> how many people took the exam in past DC?
20:43:48 <marga> #info Given the response on -discuss, we could estimate aprox. 30 people taking the exam.
20:43:51 <madduck> have we ever offered it?
20:43:53 <marga> madduck, the would PAY US?
20:44:04 <madduck> marga: yes, for rent of the exam room ;)
20:44:10 <marga> madduck, yes... Maybe DC7? It was long agon
20:44:13 <Tincho> madduck: yes, I remember this happening
20:44:15 <cate> in DC7 for sure. and I think there was very few people. IIRC SPI exam was done also in an other DC
20:44:18 <marga> Ah, ok.
20:44:39 <cate> but in DC7 SPI exams were more relevant than today
20:44:44 <madduck> so I understand that they cannot just rent a room from us and do it
20:44:48 <RichiH> sounds good to me; people seem interested and with the rent, we can tick the due dilligence box as well
20:44:52 <madduck> because they might incur a loss, which they can't afford
20:44:56 <marga> #info LPI would pay DebConf organization �10 per person taking the exam (for room renting)
20:45:11 <madduck> the question is really: do we have a room during Open Weekend we could set aside?
20:45:19 <azeem> did you discuss whether this should be during open weekend or not?
20:45:20 <madduck> because it would only make sense during Open Weekend, I think.
20:45:25 <marga> madduck, it depends on the amount of people, but I'm pretty sure we do.
20:45:25 <azeem> heh
20:45:26 <madduck> azeem: no…
20:45:41 <madduck> marga: the 30 is based on Open Weekend and because LinuxTag won't take place
20:45:47 <madduck> and LinuxTag wants to merge with us…
20:45:51 <marga> !
20:45:54 <Tincho> !!
20:46:08 <marga> That would probably require it's own topic
20:46:24 <tassia> ?
20:46:38 <madduck> it's not really official, except I just found out about it from Mrfai…
20:46:39 <_rene_> yeah...
20:46:42 <marga> Ok, let's move on from the LPI status, and we can try to squeeze this one in, if there's time
20:46:46 <madduck> ok
20:46:55 <marga> #topic Status Updates - Fundraising
20:46:56 <_rene_> they have no LT this year because it sucked the last ones
20:47:07 <_rene_> I am not sure we should give them *any* saying here :)
20:47:12 <azeem> _rene_: later
20:47:15 <madduck> moving on…
20:47:30 <madduck> we have 8 sponsors so far \o/
20:47:35 <madduck> that's about 45k
20:47:46 <larjona> oleole
20:47:50 <madduck> which is pretty good yes
20:47:52 <marga> #info we have 8 sponsors so far \o/ Adding up to ~ �45k
20:48:02 <madduck> however, most of them were "low-hanging fruits"
20:48:09 <madduck> we definitely need more
20:48:10 <RichiH> madduck: what's our rough goal
20:48:16 <maxy> 150k
20:48:27 <madduck> 150k would be luxury fantastic
20:48:29 <madduck> hello maxy ;)
20:48:31 <marga> Indeed
20:48:45 <marga> madduck, anything else?
20:48:59 <madduck> well, just asking for people to help
20:49:00 <RichiH> madduck: what is a workable amount?
20:49:05 <marga> #info But we need more. More leads, more resources to get leads.
20:49:07 <madduck> meeting tomorrow at 1930 UTC
20:49:24 <madduck> RichiH: workable: 75k? 90k? thereabouts.
20:49:28 <madduck> don't quote me on it!
20:49:28 <RichiH> k
20:49:36 <marga> Ok, let's move on, we have only 10 minutes left
20:49:44 <marga> #topic Call for papers
20:49:56 <marga> madduck, not sure what you wanted to discuss for this
20:50:19 <marga> Of course this is the "realm" of the Content team
20:50:23 <madduck> how do we reasonable do this without alienating people in the former talks team?
20:50:31 <madduck> Tincho: ?
20:50:33 <cate> I think it is too much early. But we should start implementing summit and wiki
20:50:42 <marga> This is not about _deciding_ the call for papers
20:50:56 <madduck> our idea was to have the cfp out in january
20:50:58 <marga> But rather, figure out the things that need to happen in order for the CfP to happen, right?
20:51:02 <madduck> and registration in march
20:51:05 <tassia> madduck, can you wait until next meeting?
20:51:14 <cate> madduck: and the end of firt phase of CfP?
20:51:23 <madduck> cate: huh?
20:51:35 <tassia> we assure you that we'll have a team by then
20:51:37 <madduck> tassia: sure. and the cfp is less important than summit… so marga let's move on.
20:51:37 <Tincho> sorry
20:51:38 <cate> What is the first deadline for CfP?
20:52:02 <marga> cate, I don't think that was point to be discussed here.
20:52:05 <madduck> cate: to be discussed…
20:52:06 <marga> It's more meta :)
20:52:09 <marga> Anyway, moving on.
20:52:16 <marga> #topic Website/Summit
20:52:17 <madduck> the whole timeline needs to be discussed.
20:52:36 <marga> So, same deal here, as I understand it.
20:52:43 <madduck> so as marga reminded me, before the cfp we need to have summit in place to handle accounts and submissions
20:52:49 <madduck> and there is work to be done
20:52:55 <cate> madduck, marga: no. I think we need a timeline, to discuss the rest.
20:53:04 <madduck> I *really* think we should have the cfp out in january
20:53:09 <Tincho> madduck: the cfp could go independently of summit
20:53:22 <madduck> cate: the timeline exists somewhere. this is not news. I will dig it out for you post-meeting.
20:53:23 <marga> Tincho, not really, we need the infrastructure to receive the proposals
20:53:27 <maxy> In general, we need local team interaction with the global team that's not there, maybe it would be better to ask for volunteers to join themselves in such teams
20:53:28 <bremner> madduck: why do you think that much leadtime is needed?
20:53:30 <Tincho> although it would be better if we have the infrastructure
20:53:35 <marga> Tincho, sure, we can receive by mail, but it's quite ugly
20:53:57 <madduck> bremner: early cfp means preliminary ideas of content/schedule by the time registration opens
20:53:58 <marga> bremner, to make all the changes to summit and have them be there in time.
20:54:06 <madduck> which should happen well ahead of time to avoid last-minute flights
20:54:23 <bremner> marga: what does the CFP have to with summit?
20:54:34 <marga> bremner, infrastructure for submissions
20:54:36 <cate> madduck: last year people summitted vbery late the papers. Until nearly the end we were worried about lack of talks
20:54:54 <madduck> cate: yeah, and it was bad, wasn't it?
20:55:08 <Tincho> cate: that is going to happen unless we start being more strict about talk submissions
20:55:12 <cate> madduck: yeah, but you cannot fix it with a early date
20:55:23 <tassia> the CfP can go out before, even if the summit is not ready
20:55:23 <madduck> sure you can!
20:55:36 <RichiH> we should leave some slots open, but we already talked about staged CfPs, so..
20:55:39 <azeem> I think we should have summit ready
20:55:45 <cate> In any case, I think we should really do it in summt, and possibly linking it with videoteam
20:55:50 <RichiH> tassia: ideally, _some_ infra should be there to catch early submitters
20:55:51 <marga> So, we need summit ready in order to do the CfP
20:55:54 <madduck> RichiH: azeem has a plan for the stages…
20:56:00 <marga> How do we achieve that without an infra team?
20:56:01 <Tincho> in any case, I think the important thing here is to work towards having the teams that will take care of these two topics up and running as soon as possible :)
20:56:02 <tassia> so that people start working on that, and proposals are accepting starting from *future date*
20:56:09 <RichiH> you don't want to mail half the people, asking them to resubmot cause we cahged X
20:56:16 <marga> Does it make sense to just wait until the infra team is there? Is there anything we can do to accelerate that?
20:56:29 <azeem> people can clone summit already
20:56:39 <cate> we have a talk@debconf.org, and I think we can archive that. But it would mean more work for talk team, to import thing later to summit
20:56:50 <madduck> Tincho, marga, tassia: realistically, the cfp may be realm of a team, but it hardly needs a team. It's mostly some work drafting/proofreading based on previous years, and then PR work
20:56:58 <Tincho> also, summit can accept talks as it is. no?
20:57:01 <azeem> that sounds crazy to me
20:57:08 <marga> The CfP is not the problem, the infrastructure is.
20:57:18 <marga> I'm pretty sure we will have a Content team by January
20:57:23 <tassia> madduck, we already have a team, there is no point in ignoring it
20:57:26 <madduck> Tincho: summit currently exists for dc14 only
20:57:40 <madduck> tassia: the talks team?
20:57:48 <Tincho> madduck: surely implementing it for dc15 would not take months?
20:57:59 <tassia> yes, we already have people commited to it
20:58:17 <marga> tassia, summit is the realm of the infrastructure team
20:58:26 <marga> Do we have a team (willing to work on summit) for that?
20:58:32 <Tincho> madduck: and yes, the cfp is part of a bigger picture. be have been doing things without much consistency, because of this. and it would be good that the content team decides how to do the cfp, hw to select talks, which restrictions to put, etc
20:58:34 <cate> it took 2 weeks to vorlon  to implement it. And this time we should only update it
20:58:52 <madduck> tassia, Tincho: wouldn't it be conceivable that some people start working on summit now and let the team form later?
20:58:58 <azeem> well, I think the talks team should give some input about what could possibly be improved this time
20:59:06 <azeem> I think ana had some comments in her report?
20:59:24 <azeem> madduck: why do you think that would be an issue at all?
20:59:30 <RichiH> cate: do you know if vorlon is willing to work om summit for us?
20:59:33 <RichiH> and if yes, when
20:59:34 <Tincho> azeem: well, of course, the team is not one person
20:59:46 <tassia> madduck, sure, anyone can start working
21:00:03 <cate> RichiH: I don't know, but I think he will help. He want us to continue to use summit
21:00:04 <azeem> have a pull request ready for whenever the team is there or whatever
21:00:09 <madduck> tassia: I had a week set aside for summit work end of october, but I didn't dare to touch it because there was no team yet.
21:00:16 <madduck> azeem: what would be an issue?
21:00:18 <tassia> and if there is people working on summit, they will probably become part of the infractructure
21:00:22 <azeem> madduck: ?
21:00:30 <madduck> 10 21:59 < azeem> madduck: why do you think that would be an issue at all?
21:00:36 <azeem> madduck: I don't think working on summit while there's no team would be an issue
21:00:52 <marga> So, we are over time, and I don't honestly think this can be solved during this meeting.
21:01:05 <Tincho> the problem would be working now on deciding big changes without a team
21:01:14 <azeem> unless you say you can only work on it if you have deploy rights on production right away or something
21:01:19 <madduck> azeem: as I said, I won't touch it. But this may be because I already do-ocratically stepped on too many toes.
21:01:22 <Tincho> porting summit for dc15 is not a problem
21:01:30 <azeem> madduck: *shrug* then
21:01:57 <tassia> madduck, help us get the infra team ready, that's the best way of having things done
21:01:57 <azeem> don't complain in the future that nobody let you, though
21:02:26 <madduck> tassia: how can I help?
21:02:26 <marga> Ok, let's end this here. It's really not going anywhere
21:02:32 <marga> #topic Next meeting
21:02:42 <marga> #info November 24th, 21:00 CET / 20:00 UTC
21:02:45 <marga> #endmeeting