19:00:15 <marga> #startmeeting
19:00:15 <MeetBot> Meeting started Thu Dec  4 19:00:15 2014 UTC.  The chair is marga. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:15 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:31 <marga> #topic Coordination Team Meeting - roll call
19:00:39 <marga> Hi all, thanks for being here, please say hello or equivalent to let us know who's currently here.
19:00:47 <cate> ciao
19:00:48 <moray> Hi
19:00:52 <tumbleweed> hi (a little bit afk, right now)
19:00:57 <moray> (on a train so might disappear)
19:01:14 <marga> As there's a lot of content to be covered today, please join #debconf-discuss if you want to discuss stuff in parallel to the meeting.
19:01:15 <tassia> tinhi!
19:01:16 <bgupta> sortof here, am on the phone too.
19:01:27 <marga> #info The agenda is at https://wiki.debconf.org/wiki/Teams/Coordination/Meetings/2014-12-04
19:01:31 <tassia> oups, hello ;-)
19:02:06 <larjona> hi
19:02:09 <marga> The intention is that these meetings should last 1 hour, but given that this is the first one it might be that we need to extend a little bit more (or not, depends on how it goes).
19:02:53 <maxy> Hi
19:03:17 <marga> Uhm, I'm a bit surprised by the lack of quorum
19:03:18 <jmux> Hi
19:03:42 <Tincho> hi
19:03:49 <marga> ana told me that this time was very bad for her
19:04:09 <cate> nattie should arrive
19:04:13 <marga> But I did choose the time with the most people...
19:04:31 <marga> Anyway, let's proceed
19:04:40 <marga> #topic General questions from the leads/shadows about their roles
19:04:47 <marga> This is mostly explained in https://wiki.debconf.org/wiki/Teams, but before we jump into the team by team review, I thought it might make sense to have a section for general questions, if there are any.  Please ask away now.
19:04:47 <jeansch> Hi
19:06:25 <gaudenz_> hi sorry for being late
19:06:57 <marga> Oh well, I guess there aren't any.  Let's move to the team by team review
19:07:03 <marga> #topic Team by team review
19:07:12 <marga> We will go through the teams that have been established up to now, letting each of them mention their plans and expectations.  We would also like to have set deadlines for pending tasks [if any] (Confirmation of team name, confirmation of the local liason and advisors, choice of communication channels, team documentation, overall team schedule)
19:07:57 <marga> #topic Team by team review - Assistance
19:08:09 <tiago> hi
19:08:18 <cate> marga: could you do this latter. I would like to wait for nattie
19:08:33 <marga> I don't think we have any leads, except for me.
19:08:37 <marga> Let's do Coord :)
19:08:44 <marga> #topic Team by team review - Coordination
19:08:47 <moray> great :)
19:08:51 <marga> It was supposed to be last, but whatever.
19:08:55 <tassia> tumbleweed, is also around
19:09:17 <tassia> maybe also better later
19:09:18 <marga> tassia, he's shadow, and as cate was asking to wait for his lead... Also, tumbleweed said he was afk.
19:09:32 <marga> Anyway, let's start with plans and expectations for coordination
19:09:38 <tassia> great
19:10:05 <marga> I wanted to do this last because I thought that we would cover some of the things that are "gray" before it, but we'll have to manage doing this first.
19:10:42 <marga> Maxy has volunteered as a Poker
19:11:10 <marga> Is everyone familiar with that role?  It means that people that get tasks assigned get poked by the poker to make sure that they do their tasks.
19:11:27 <maxy> We expect a great debconf, else shame on the coord team.
19:11:33 <marga> sure.
19:11:44 <gaudenz_> Has there already been an announcement of who is part of the coordination team?
19:11:58 <marga> There hasn't
19:12:15 <marga> My expectation was that anyone who actually attended the meetings would be considered part of the team.
19:12:39 <tassia> great
19:12:44 <gaudenz> So this is kind of weird, we are talking about a team that officially does not even exist, isn't it?
19:12:45 <moray> Right, though some people are also very keen that we have lists of names ... but maybe not needed immediately not
19:12:48 <marga> I know this is ad-hoc, but as a lot of things are delegated to other teams or sub-teams, I don't think we need even more than that.
19:12:50 <cate> I'm not sure I understand such Poker
19:13:10 <tassia> we do have a list of all the people who replied the call
19:13:17 <tassia> even though it was not publish
19:13:28 <tassia> but it should go to the wiki IMHO
19:13:30 * gaudenz is not sure he understands how marga and moray want this to work
19:13:36 <Tincho> cate: somebody who has a calendar and makes your life miserable if you don't produce what you promised for a certain date :)
19:13:42 <tassia> and be updated as people come and go away
19:13:47 <marga> cate, let's say during this meeting I say that in two weeks I'll have a wiki page with the team documentation ready.  Then in 10 days, the poker will poke me to ask how this task is going, so that I don't forget and deliver on time.
19:14:03 <cate> but so lead and shadow should give the list of shame to the Poker?
19:14:25 <cate> ok
19:14:26 <marga> cate, no, this comes out from the meetings/mailing list, if you say you are going to do something.
19:14:28 <moray> cate: I guess the easiest case is for tasks discussed in the general meetings
19:14:45 <cate> I understand. Nice
19:14:55 <marga> So, I guess I'll should add the list of names to the wiki and then keep updating it as people come and go?
19:15:03 <gaudenz> cate: probably the lead/shadows should act as pokers in their teams or assign a specific person if needed.
19:15:40 <tassia> marga, I believe so
19:15:40 <tumbleweed> yeah, I'm assuming that's most of what team leadership is going to be
19:15:41 <moray> marga: I guess it's not that different from the lists of names in final reports ... except that we want to have the lists ready in advance, not just after-the-fact
19:15:49 <marga> ok.
19:16:05 <moray> but in that case too there was some effort to decide who was really in each team
19:16:11 <marga> #action marga to create an initial list of names of people involved in Coordination team, that will get updated over time.
19:16:16 <gaudenz> marga: list of names for what? Members of the coordination team?
19:16:26 <gaudenz> sorry for the noise
19:16:28 <moray> gaudenz: this is a speciifc case, but we want this for all teams
19:16:54 <gaudenz> moray: I thought we had that already for other teams, at least there were annoucements to the list.
19:16:54 <marga> Another expectation is that we will have a monthly meeting. Possibly on this day, although given that we are a bit low on quorum we may change it to a different day of the week, we'll have to see.
19:17:31 <marga> Given that this is the first meeting and there are a lot of things to discuss, I do expect to have another meeting in December to discuss what gets left over from this one, but after that, possibly stick to monthly meetings.
19:17:36 <marga> Does that sound reasonable?
19:17:45 <tassia> yes
19:17:54 <moray> coordination team should probably make sure it ahppens for all teams :)
19:17:54 <moray> gagau	 we more or less have it, at least excepting the one team that doesn't exist yet
19:17:57 <moray> ga	but it will also need checking/updateing later
19:18:01 <moray> gaudenz: ^
19:18:06 <moray> (silly irssi)
19:18:08 <gaudenz> marga: I'd prefer to have todays meeting <= 1h otherwise I'll just leave after 1h
19:18:19 <marga> #info Expectation is to have one IRC meeting per month, but possibly two in December 2014 due to just starting.
19:19:10 <marga> We do have a lot of things that need to be taken care of, like the DC16 decision timeline and the DC15 timeline, so those I expect to discuss in the following meeting
19:19:16 <moray> right
19:19:22 <maxy> marga: I think that you'll need a new dudle for leads only.
19:19:44 <marga> Regarding the deadline for pending tasks, my intention would be to have all of those in the next two weeks.
19:19:47 <moray> we also want to produce the *detailed* timeline later, which will need work from teams and coordination (not just one meeting)
19:20:22 <marga> moray, what do you mean?
19:21:08 <moray> marga: not just CFP but things like "normally at this stage in hte debconf year we should finalise acccommodation numbers  | print t-shirts | finish the final report"
19:21:14 <tassia> larjona has started a timeline with most important things, it can be used as a basis
19:21:16 <larjona_afk> I have to go, I'll read later the logs. Sorry
19:21:20 <tassia> it is somewhere in the wiki
19:21:20 <moray> of course we won't keep to the exact dates
19:21:28 <marga> Ah, ok, yes, makes sense.
19:21:28 <moray> but it will at least remind us of thigs
19:21:38 <moray> (sorry, lkots of lag here so typos)
19:21:45 <marga> Sure, yes, make the timeline in a way that can be reused for other years.
19:21:59 <cate> a sort of list of deadline
19:22:07 <moray> marga: exactly
19:22:08 <marga> I think that's it for me.  Any question regarding Coord Team?
19:22:16 <tassia> larjona_afk, can you remind us of that link?
19:22:29 <tassia> regardin local liaison
19:22:40 <tassia> at least this year, I don't think we need one, right?
19:22:41 <cate> marga: AFAIK coordination will do also finance and public relation, right?
19:22:49 <moray> marga: do *you* think you have a clear idea of how the team should work? :)
19:23:05 <nattie> (hi, sorry i'm late, phone connection rather bad)
19:23:31 <marga> cate, finance is in the list of tasks, yes. PR is not but I think it makes sense, yes.
19:23:44 <marga> moray, I *think* I do :)
19:23:52 <moray> yes, PR needs to coordinate with all other teams anyway
19:23:56 <tassia> marga, PR should be, let me check
19:24:06 <moray> not a self-contained thing
19:24:15 <moray> marga: great!  then I'm happy :)
19:24:27 <marga> tassia, yeah, I don't think we need a local liason this year
19:24:40 <larjona_afk> https://wiki.debconf.org/wiki/DebConf15/Germany/PromotionIdeas (the timeline was for blog posts, taken from former DCs blogposts)
19:24:57 <moray> marga: well, for completeness maybe note yourself as that?
19:24:58 <tassia> sorry, PR is missing in the task description, but we all had that in mind ;-)
19:25:18 <marga> tassia, ok, I'll add it.
19:25:18 <moray> larjona_afk: for mre timeline clues look at the old meeting agenda for previous years
19:25:30 <moray> larjona_afk: then you can see what topics were discussed when
19:25:38 <tassia> larjona_afk, thanks!
19:25:59 <gaudenz> marga: I think we can just declare you the local liason just in case.
19:26:06 <marga> ok, whatever.
19:26:18 <marga> Are we done with the coord team?
19:26:21 <tassia> what about advisors?
19:26:38 <gaudenz> As things are in flux we don't know how this will end up and maybe someone else not local will be more active in coordination later and a local liason is helpful
19:27:08 <marga> Uhm... I'm not sure if there were people that volunteered as advisors.
19:27:10 <gaudenz> tassia: what are advisors?
19:27:26 <tassia> what we called wizards, but people didn't like the name ;-)
19:27:30 <gaudenz> Is this the same others called mentors or coaches?
19:27:39 <marga> gaudenz, aka "wizards", people that have been active in the past and can help when needed.
19:27:47 <tassia> more experienced people that will help in particular issues, not day-to-day tasks
19:27:54 <gaudenz> ok got iz
19:27:57 <gaudenz> it
19:28:00 <tassia> marga, holger has volunteered
19:28:16 <gaudenz> h01lger would be great for that role IMHO
19:28:16 <nattie> is that like wizards or different?
19:28:24 <cate> gaudenz: the official definitions: https://wiki.debconf.org/wiki/Teams
19:28:27 <marga> nattie, is wizards renamed
19:28:30 <tassia> nattie, yes, same thing
19:28:31 <nattie> ok
19:28:57 <marga> tassia, so I don't have anyone else than Holger... Someone has any suggestions for this?
19:28:59 <moray> for advisors/wizards/whatever, often people will need to be nominated by others
19:29:14 <moray> as it can seem presumptuous for people to nominate themselves
19:29:31 <tassia> moray, sure
19:29:31 <gaudenz> what about gwolf? Has anybody asked him?
19:29:41 <tassia> gwolf is the shadow
19:29:41 <marga> He's the shadow of the coord team
19:29:53 <marga> And he should be here, I don't know what's up :-/
19:30:13 <marga> Anyway, this should be resolved in the coming weeks
19:30:23 <marga> Can we move on to assistance, now that nattie is here?
19:30:33 <moray> I think so
19:30:41 <marga> #topic Team by team review - Assistance
19:31:11 <nattie> hello!
19:31:12 <marga> So: Plans & Expectations + Deadline for pending re-org tasks
19:31:20 <tumbleweed> ok, running off to work
19:31:49 <cate> we think to do recruitment later (january), just in time before to open rgistration
19:32:01 <cate> bursaries maybe some time earlier
19:32:12 <tassia> did we set any deadline for coord?
19:32:27 <tassia> sorry, I know the topic has already changed
19:32:47 <marga> tassia, join #debconf-discuss :)
19:34:11 <cate> the team structure should be similar to last years
19:34:55 <marga> Really? It has more tasks
19:35:58 <cate> marga: yeah, this was an hot topic: we are still thinking that many small team are better, but we will try to coordinate better
19:36:18 <cate> here some informations: https://wiki.debconf.org/wiki/Teams/Assistance
19:36:25 * marga nods
19:36:43 <marga> How will you handle delegating each subteam?
19:36:50 <marga> For example, feedback management?
19:36:56 <marga> Or bursaries
19:37:46 <cate> We will ask the previous members, and try to form the teams. For bursaries it means to choose the coordinator [as last year]
19:38:29 <cate> feedback: we should still decide who would handle. Possibly we will ask in a meeting for volunteers, and we choose few of them
19:38:53 <tassia> cate, faw and bremner have voluteered
19:39:03 <cate> I'll push on most of registration team to have local people and some DC16 people
19:39:07 <marga> tassia, for feedback or for bursaries?
19:39:16 <tassia> for bursaries
19:39:19 <marga> ok
19:39:24 <cate> tassia: I know. I didn't want to make names, because.. I'm not nattie
19:39:24 <bremner> ack
19:39:39 <tassia> ;-)
19:39:41 <cate> I owuld seems that I'll decide
19:40:36 <cate> We don't know if some tasks are in our responsabilities
19:40:44 <marga> Which ones?
19:41:03 <cate> room is our tasks. but all food things, I think are to facility?
19:41:13 <marga> "all"?
19:41:24 <marga> I'd say there's probably a need for collaboration there
19:41:44 <marga> i.e. if a particular attendee has a specific food question/concern, for example
19:41:45 <tassia> cate, you only need to provide numbers for facilities
19:41:49 <cate> Yes, some collaboration, but I don't think we should organize tickets, or what option to give for food, etc.
19:41:53 <cate> tassia: ok
19:42:00 <marga> Right, yea
19:42:06 <tassia> sure
19:42:15 <tassia> logistics is with facilities
19:42:32 <cate> I'll assume "penta scripts" and summit management will be coordinate with infra, right?
19:42:37 <moray> cate: some topics will still need to be discussed between teams -- many of those can probably just go into a wider meeting
19:42:50 <cate> ok
19:43:07 <moray> for CMS: in an ideal world we would have a stable setup and infra would just keep it running :)
19:43:09 <nattie> obviously for specific cases that transcend team boundaries there will be collaboration
19:43:16 <cate> moray: I was thinking this was the meeting to draw the lines between teams
19:43:32 <moray> while the CMS checking/updating is not an infra thing
19:43:40 <moray> I mean, if the code is static
19:43:46 <marga> moray, but we are not in an ideal world
19:43:52 <moray> ma	indeed
19:43:57 <marga> So, let's talk about the current state, not the future utopy
19:44:09 <moray> but I think keeping that idea in mind solves most of the problems
19:44:25 <cate> moray: I mean all the deadlines in summit, [block sponsoring, reconfirmations, ...] These are still complex tasks that we need support of infra
19:44:35 <marga> Indeed.
19:44:37 <moray> indeed
19:45:10 <cate> and the last point
19:45:14 <maxy> So, we need tumbleweed and RichiH
19:45:19 * tumbleweed is back at his desk
19:45:33 <cate> the "local recruitment of volunteer", which to me seems a strange task for registration
19:45:45 <tumbleweed> but I'm also not completely aware of the summit situation. cate is presumably the expert here
19:45:49 <cate> I was thinking it is a local team / facility tasks
19:45:50 <marga> cate, it's not registration, it's "assistance"
19:46:04 <moray> cate: not really something about facilities
19:46:17 <tassia> cate, it will be something tha twe currently don't have
19:46:20 <moray> cate: and this doesn't mean getting a local team
19:46:23 <marga> And there's no local team in the grand scheme of things
19:46:29 <tassia> volunteers management
19:46:33 <moray> cate: but rather, getting people to volutneer as they register at front desk,e tc
19:46:38 <tassia> for video, talks meister, etc
19:46:43 <moray> then dealing with those people
19:46:51 <cate> so a new task for debconf, right?
19:46:55 <tassia> yes
19:46:57 <tumbleweed> we're looking at using FOSDEM's system for volunteer-management, I think
19:47:02 <marga> ? This has been done in the past.
19:47:19 <marga> Maybe not in the past 2 years, but it was done before.
19:47:26 <tassia> ok
19:47:39 <tassia> good things should come back
19:47:42 <marga> :)
19:47:45 <tumbleweed> yes
19:47:47 <moray> marga: mostly for video team and talks stuff, yes
19:47:47 <moray> but not in a very organised or consistent way
19:47:53 <Tincho> marga: it also the idea of taking care of people's problems
19:48:28 <marga> So, personally I think recruiting local volunteers for helping out makes sense, for that you'll need a local liason, but then the main task is still to coordinate this volunteers
19:48:50 <tassia> but we are not only talking about local volunteers
19:48:55 <marga> No, I know
19:49:01 <tassia> the idea is to involve more attendees
19:49:05 <cate> ok
19:49:16 <moray> probably becasue it wasn't really any team's job before
19:49:20 <marga> I just say that for recruiting local volunteers you need a local person, but then the most important task is still to coordinate
19:49:22 <tassia> with a more stablished structure it will be easier for people to get closer
19:49:34 <moray> marga: right
19:50:12 <marga> Ok, deadline for the pending re-org tasks? (Confirmation of team name, confirmation of the local liason and advisors, choice of communication channels, team documentation, overall team schedule)
19:50:32 <cate> ok. We will write somethink on wiki, and we will ask for comment on next meeting. To know if we understood right
19:50:34 <nattie> if anyone is partcularly keen to be my local liaison, they are welcome to contact me
19:51:03 <marga> I think there are a couple of people interested, we could ask for this in the next DC15 meeting
19:51:22 <marga> #action marga to ask for a local liason to volunteer for Assistance
19:51:39 <cate> deadline: I think end of January we will have bursaries and most of "registration" team ready
19:51:51 <tassia> cate, don't forget to think about the team name
19:51:52 <cate> for now, we have only visa
19:52:23 <marga> #action sub-teams should be ready by end of January
19:52:49 <marga> Ok... Maybe we can do infra?
19:52:52 <marga> tumbleweed, ?
19:53:01 <nattie> marga: do i get to choose, though?
19:53:03 <tumbleweed> hi
19:53:12 <marga> nattie, I'll tell them to write to you.
19:53:23 <marga> #topic Team by team review - Infrastructure
19:53:30 <tumbleweed> RichiH has been active in the last couple of weeks, and I have had most of my attention on our DC16 bid
19:53:57 <tumbleweed> I don't have anything I need to discuss here
19:54:09 <marga> Well, plans and expectations?
19:54:19 <tumbleweed> I believe RichiH has contacted a bunch of people about forming the team
19:54:33 <tumbleweed> and we have some plans
19:54:33 <cpt_nemo> I'm interested in joining the infrastructure team
19:54:34 <cpt_nemo> Currently, I'm looking into Django to get going on Summit.
19:54:50 <tumbleweed> great
19:54:58 <tumbleweed> and you're already hanging out in our IRC channel
19:55:54 <cpt_nemo> Yes.
19:56:23 <tumbleweed> plans: spin up a volunteer management tool, and try to get CarlFK's video workflow stuff working
19:56:35 <tumbleweed> probably do bi-weekly IRC meetings
19:56:46 <marga> My understanding is that a lot of people have actually volunteered for this team, but they are still waiting for the announcement to learn what's going on...
19:56:55 <marga> How about summit?
19:56:57 <tumbleweed> ok, we can do something about that
19:57:19 <tumbleweed> as I said, I don't know much about where we are with summit, but other people presumably do
19:57:54 <cpt_nemo> I was certainly waiting for some kind of kick-off?
19:58:29 <maxy> tumbleweed: It would be nice to have a infra meeting, to organize sub teams and stuff.
19:58:35 <tumbleweed> yeah
19:58:41 <tumbleweed> it'll happen
19:58:41 <cate> summit is working, and probably it doesn't need much maintenance. Tasks will be done separately
19:58:51 <marga> So, yeah, please try to hurry with that, as the end of the year tends to be a complicated time.
19:59:08 <moray> tumbleweed: to mirror the equivalent comments from the participant assitance part -- just remember to coordinate with other teams on potential summit (or website or whatever) changes
19:59:27 <tumbleweed> of course
19:59:40 <tumbleweed> I imagine those teams will be driving summit, anyway
19:59:43 <moray> e.g. it might be technically nicer to replace everything with a CSV file in git, but not so good for all attendees ;)
20:00:45 <Tincho> maxy: as I said to a few people already, let's try not to rush dividing teams into subteams... one of the ideas of having big teams is also to have a bit more of collaboration
20:01:29 <marga> Alright, we are on the hour right now, and without RichiH it seems that we can't make much more progress here.
20:01:36 <marga> ana already said she couldn't make it.
20:02:14 <marga> bgupta said that he was with bad connectivity and Fundraising being the first established team, most of the tasks are done already.
20:02:38 <marga> #topic Next Meeting
20:02:56 <marga> Given the time and the current state, I'd like to propose having a meeting in two weeks
20:03:15 <tassia> ok
20:03:25 <moray> seems reasonable (though I think I am busy that evening)
20:03:27 <marga> I'm sad by the lack of quorum today, so I would be willing to try Tuesday instead of Thursday... How does that sound?
20:03:27 <tassia> but maybe with another dudle?
20:03:45 <marga> uhm... yeah, I could do another dudle
20:03:51 <moray> Tuesday is in general no better/worse for me
20:04:13 <moray> well, maybe just try it though?  not everyone is honest about true probability of attending the meeting given the slot...
20:04:44 <moray> maybe people are more stressed/busy/busy socialising by Thursday?
20:04:53 <moray> even if in principle they have the slot free, I mean
20:05:38 <marga> Alright, let's try Tuesday and see how it goes, if it doesn't work, I'll make a dudl for the next one
20:05:58 <marga> #agreed Next Meeting to take place on Tuesday, December 16th
20:06:06 <moray> 2 weeks is also a good idea this time as probably after that there will be some weeks with many people away/busy
20:06:07 <tassia> marga, but maybe check with ana, bgupta and richih that they can?
20:06:19 <marga> #agreed 19:00 UTC
20:06:23 <tassia> just to not miss them again
20:06:29 <marga> Sure, I'll check.
20:06:39 <tassia> I mean, either lead or shadow being present is ok
20:06:56 <marga> Is there anything urgent that needs to be discussed now instead of on the 16th?
20:07:26 <tassia> outch, I have an exam on the 16th
20:07:34 <tassia> but anyways, I don't need to be present
20:07:38 <marga> :-/
20:07:44 <tassia> my shadows will be ;-)
20:07:47 * RichiH here
20:07:49 <marga> ok :)
20:08:03 <tassia> hi RichiH!
20:08:20 <RichiH> sorry, i was on tour until this very second
20:08:27 <RichiH> you want an update on infa team, i take it?
20:08:40 <tassia> sure
20:08:50 <marga> #topic Team by team review - Infrastructure
20:09:02 * Tincho needs to leave. I will read backlog later
20:09:16 <RichiH> as tumbleweed said, i have been contacting a lot of people privately, both ones who signed up and ones who did not
20:09:51 <RichiH> overall reaction has been underwhelming with answers ranging from "not now" to "in march"
20:10:28 * RichiH has a half finished draft for a initial email, listing everyone who signed up and some who didn't, asking for explicit confirmation and a realistic timeline
20:11:23 <RichiH> other than that, the prio points as of right now are a) migration to debian infra b) getting a proper todo list for summit and trying to start work on that c) hammering out a video team and a workflow ideally a few months _before_ dc15
20:11:59 <RichiH> lesser prio is a volunteer management system, but on the plus side, that's half done as i comandeered the guy who does the system for FOSDEM, which works well
20:12:16 <RichiH> needs to be APIed to summit instead of penta, but that's doable
20:12:42 <RichiH> well, and cate has an implied wishlist item of linking the various SSO accounts to a grouped one to avoid confusion
20:12:56 <RichiH> and madduck wants a CRM for sponsor stuff
20:13:01 <RichiH> that should be it, atm
20:13:21 <RichiH> oh, network is solved, except for the last meters of fiber
20:13:36 <RichiH> we will be geeting 10G, a /20 or so, and v6
20:13:49 <maxy> RichiH: an infra meeting?
20:13:49 <RichiH> questions?
20:13:51 <tassia> RichiH, it seems a lot of work
20:14:09 <marga> RichiH, deadlines for sending emails and similar tasks?
20:14:35 <RichiH> maxy: planned to happen after monday's team or thursday's coord meeting, probably bi-weekly, but that depends on workload and how often we perceive to need them
20:14:42 <azeem> well one thing: I think for DC14 we kinda threw summit over the fence into the talks' team backyard, maybe some things could be improved for DC15?
20:14:52 <RichiH> tassia: gee, really? ;)
20:15:11 <RichiH> marga: i want to send the intial email tonight; rest still not hammered out
20:15:29 <RichiH> azeem: i didn't use it myself, but that was my impression
20:15:41 <RichiH> thus the need for a proper todo list
20:15:52 <tassia> with well stablish priorities
20:15:53 <RichiH> we need input from pretty much everyone, along with local prio
20:16:04 <RichiH> to then collate it into global prios
20:16:08 <RichiH> tassia: aye
20:16:35 <tassia> why do you devide local/global priorities?
20:16:54 <tassia> would it be DC15 and general DC?
20:17:11 * ana here
20:17:20 <tassia> IMHO we only need one queue of prio
20:17:31 <RichiH> tassia: not as in local/global team
20:18:18 <tassia> ok, than I'm not sure if I follow you
20:18:21 <RichiH> as in "please provide a wishlist along with a self-assigned priority. we will then look at everything, potentially put it up for discussion, and then agree on a common list of priorities"
20:18:22 <tassia> ana, hi!
20:19:04 <tassia> like "local" to a specific team?
20:19:29 <moray> maybe "individual"?
20:19:43 <RichiH> moray: better word, yes
20:19:58 <marga> #action RichiH to send initial infrastructure team mail tonight.
20:19:59 <tassia> great
20:20:03 <marga> (sorry for the delay)
20:20:20 <RichiH> tumbleweed: i would like to bounce the email off of you before sending if you will be around later
20:20:26 <tumbleweed> yep, will be
20:20:45 <tumbleweed> do we also want a mailing list, or do we live on -team?
20:21:23 <moray> as in the past, I'd argue for sharing main lists/channels until the noise is clearly too great
20:21:30 <tumbleweed> sounds good
20:21:33 * RichiH would tend to agree with moray
20:21:39 <RichiH> we can fix stuff once it breaks
20:21:55 <RichiH> don't overengineer now; especially since we will need our time for other stuff
20:22:05 <tassia> great
20:23:29 <tassia> next?
20:23:42 <tassia> do we still have energy for ana's report?
20:23:44 <RichiH> tassia: you mean me? or in genneral?
20:23:57 <marga> Ok, I discussed this briefly with Ana, given that we are already 23 minutes past the expected ending time and that she currently doesn't have much to report, we end here
20:24:00 <marga> #endmeeting